QST30

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocessador do Módulo Eletrônico de Controle

Código de Falha 111

Microprocessador do Módulo Eletrônico de Controle

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12 LÂMPADA: Vermelha SRT: | Erro interno do ECM relacionado a falhas do hardware de memória ou a falhas internas de comunicação do microprocessador. | O motor não dá partida.
ECM

Descrições do Circuito

O ECM CM 552 é um computador responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

No motor QST30 existem dois ECMs instalados, um em cada lado, na frente das bombas de combustível.

Dicas para a Oficina

Este código de falha pode ser causado somente por um problema interno do ECM. Não é possível reparar o módulo no campo.

Consulte o Diagnóstico do Código de Falha t05-111.

Última Modificação: 29-JULHO-2010
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Circuito do Atuador da Luva

Código de Falha 113

Circuito do Atuador da Luva

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 113 PID: S020 SPN: 635 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada uma corrente maior que 6,2 ampères no pino 6 do circuito do atuador da luva de sincronização, no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM). O motor poderá ter saídas de baixa potência, altos ruídos de combustão e emitir fumaça preta.
Circuito do Atuador da Luva

Descrições do Circuito

O circuito do atuador da luva é utilizado para controlar o início da injeção através do pino 6 do chicote do motor. O ECM monitora a corrente no pino 6, e espera que a amperagem varie entre 1,0 e 6,2 ampères durante o funcionamento normal do motor. Uma amperagem maior que 6,2 ampères no pino 6 acionará o Código de Falha 113.

Localização do Componente

O circuito do atuador da luva é parte integrante da bomba de combustível RP39.

Dicas para a Oficina

Esta falha pode ser causada por um problema interno do ECM ou por uma fonte alternativa de alimentação. Não é possível reparar o módulo no campo.

Consulte o Diagnóstico do Código de Falha t05-113.

Última Modificação: 29-JULHO-2010


Circuito do Atuador da Luva

Código de Falha 114

Circuito do Atuador da Luva

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 114 PID: S020 SPN: 635 FMI: 4 LÂMPADA: Amarelo SRT: | Detectada uma corrente menor que 1,0 ampère no pino 6 do circuito do atuador da luva no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM). Emissão de fumaça branca e perda de potência do motor.
Circuito do Atuador da Luva

Descrições do Circuito

O circuito do atuador da luva é utilizado para controlar o início da injeção através do pino 6 do chicote do motor. O ECM monitora a corrente no pino 6, e espera que a amperagem varie entre 1,0 e 6,2 ampères durante o funcionamento normal do motor. Uma amperagem menor que 1,0 ampère no pino 6 acionará o Código de Falha 114.

Localização do Componente

O circuito do atuador da luva é parte integrante da bomba de combustível RP39.

Dicas para a Oficina

Esta falha pode ser causada por um problema interno do ECM ou por um circuito aberto na fiação. Não é possível reparar o módulo no campo.

Consulte o Diagnóstico do Código de Falha t05-114.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Rotação do Motor

Código de Falha 115

Circuito do Sensor da Rotação do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 FMI: 2 LÂMPADA: Vermelha SRT: | Nenhum sinal da rotação do motor detectado no pino 17 do chicote do motor. | O motor funcionará com base no sinal da rotação de reserva fornecido pelo sensor da posição do motor no pino 9 do chicote do motor.
Circuito do Sensor da Rotação do Motor

Descrições do Circuito

O sensor da rotação do motor fornece ao módulo de controle eletrônico (ECM) o sinal da rotação do motor através do chicote do motor. O sensor deve ser alimentado por uma fonte de alimentação positiva de (+) 5 VCC para funcionar. O sensor gera um sinal ao detectar o movimento dos dentes de referência no volante do motor. O sinal do sensor varia de 0 a 2,3 VCC entre os dentes no volante, e de 4 a 5 VCC quando um dente encontra-se alinhado com o sensor. Deve ser utilizado um cabo de corte para a verificação do circuito do sensor da rotação do motor.

Localização do Componente

O sensor da rotação do motor e o sensor da posição do motor estão localizados na carcaça do volante.

Dicas para a Oficina

O sensor da rotação do motor fornece ao ECM o sinal principal da rotação do motor através do chicote do motor. O sensor da posição do motor fornece ao ECM o sinal de reserva da rotação do motor quando o sensor da rotação do motor apresenta falha. O sinal da rotação do motor é gerado quando este sensor detecta os dentes da cremalheira. O sinal da posição do motor é gerado pelos furos de detecção no volante. O ECM calcula a rotação do motor contando o número de comutações de tensão durante um determinado período.

Consulte o Diagnóstico do Código de Falha t05-115.

Última Modificação: 29-JULHO-2010


Circuito do sensor da posição do motor

Código de Falha 121

Circuito do sensor da posição do motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 121 PID: P190 FMI: 10 LÂMPADA: Amarelo SRT: | Nenhum sinal da posição do motor detectado no pino 9 do chicote do motor. | Perda do sinal de reserva do sensor da posição do motor. Nenhuma ação tomada pelo módulo de controle eletrônico (ECM).
Circuito do sensor da posição do motor

Descrições do Circuito

O sensor da posição do motor fornece ao ECM o sinal da posição do motor através do chicote do motor, bem como um sinal de reserva da rotação do motor. O sensor deve ser alimentado por uma fonte de alimentação positiva de (+) 5 VCC para funcionar. O sensor gera um sinal ao detectar o movimento dos furos de referência no volante do motor. O sinal do sensor varia de 4 a 5 VCC entre os furos no volante, e de 0 a 2,3 VCC quando um furo encontra-se alinhado com o sensor. Deve ser utilizado um cabo de corte para a verificação do circuito do sensor da posição do motor.

Localização do Componente

O sensor da rotação do motor e o sensor da posição do motor estão localizados na carcaça do volante.

Dicas para a Oficina

O sensor da rotação do motor fornece ao ECM o sinal principal da posição do motor através do chicote do motor. O sensor da posição do motor fornece ao ECM o sinal de reserva da posição do motor quando o sensor da rotação do motor apresenta falha. O sinal da rotação do motor é gerado quando este sensor detecta os dentes da cremalheira. O sinal da posição do motor é gerado pelos furos de detecção no volante. O ECM calcula a posição do motor detectando um padrão especial do sinal. O ECM também calcula a rotação do motor contando o número de comutações de tensão durante um determinado período.

Consulte o Diagnóstico do Código de Falha t05-121.

Última Modificação: 29-JULHO-2010


Circuito do sensor de pressão no coletor de admissão

Código de Falha 122

Circuito do sensor de pressão no coletor de admissão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada uma tensão maior que 4,72 VCC no pino 45 do sinal do sensor da pressão do ar no coletor de admissão, no chicote do motor. | Despotenciamento do motor para ajuste 'sem ar'.
Circuito do sensor de pressão no coletor de admissão

Descrições do Circuito

O sensor da pressão do ar no coletor de admissão monitora a pressão de admissão e envia a informação ao módulo de controle eletrônico (ECM) através do pino 45 do chicote do motor. O ECM monitora a tensão no pino 45, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão maior que 4,72 VCC no pino 45 acionará o Código de Falha 122.

Localização do Componente

Os motores industriais QST30 são equipados com dois sensores de pressão do ar no coletor de admissão, um em cada lado. Eles estão localizados no coletor de admissão, na frente de cada ECM.

Dicas para a Oficina

  • O sensor da pressão do ar no coletor de admissão mede a pressão do medidor. Certifique-se de que o sensor esteja funcionando corretamente comparando a leitura mostrada no ECM com a leitura de um medidor mecânico. O sensor deve mostrar uma leitura de -1,5 a +1,5 pol-Hg com o INSITE™, com a chave de ignição ligada (posição ON), mas com o motor desligado.
  • Determine se o motor está com excesso de alimentação de combustível.
  • Certifique-se de utilizar o sensor da pressão no coletor de admissão de número de peça correto.
  • Certifique-se de utilizar o turbocompressor correto.
  • Se suspeitar de que o ar frio de admissão é a causa da pressão alta no coletor de admissão, teste o motor com ar quente de admissão.
  • Verifique se o circuito do sensor da pressão no coletor de admissão apresenta sinais de violação. Remova quaisquer fios extras do circuito.
Consulte o Diagnóstico do Código de Falha t05-122.

Última Modificação: 29-JULHO-2010


Circuito do sensor de pressão no coletor de admissão

Código de Falha 123

Circuito do sensor de pressão no coletor de admissão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4 LÂMPADA: Amarelo SRT: | Detectada uma tensão menor que 0,33 VCC no pino 45 do sinal do sensor da pressão do ar no coletor de admissão, no chicote do motor. | Despotenciamento do motor para ajuste 'sem ar'.
Circuito do sensor de pressão no coletor de admissão

Descrições do Circuito

O sensor da pressão do ar no coletor de admissão monitora a pressão de admissão e envia a informação ao módulo de controle eletrônico (ECM) através do pino 45 do chicote do motor.

O ECM monitora a tensão no pino 45, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor.

Uma tensão menor que 0,33 VCC no pino 45 acionará o Código de Falha 123.

Localização do Componente

Os motores industriais QST30 são equipados com dois sensores de pressão do ar no coletor de admissão, um em cada lado. Esses sensores estão localizados no coletor de admissão ou na frente de cada ECM.

Dicas para a Oficina

  • O sensor da pressão do ar no coletor de admissão mede a pressão do medidor. Certifique-se de que o sensor esteja funcionando corretamente comparando a leitura mostrada no ECM com a leitura de um medidor mecânico. O sensor deve mostrar uma leitura de -1,5 a +1,5 pol-Hg com o INSITE™, com a chave de ignição ligada (posição ON), mas com o motor desligado.
  • Verifique se há alta restrição no coletor do ar de admissão resultante de filtros de ar obstruídos, ou causada por um dispositivo de parada no coletor (se o veículo estiver equipado com tal dispositivo). Não remova o dispositivo. No caso de o motor ser utilizado em um ambiente inflamável, o dispositivo é um recurso essencial de segurança.
  • Certifique-se de que o turbocompressor esteja funcionando corretamente. Verifique se existe uma pressão positiva no coletor de admissão.
Consulte o Diagnóstico do Código de Falha t05-123.

Última Modificação: 29-JULHO-2010


Sensor da Posição do Acelerador

Código de Falha 131

Sensor da Posição do Acelerador

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P091 SPN: 091 FMI: 3 LÂMPADA: Vermelha SRT: | Detectada tensão excessiva no pino 30 de sinal da posição do acelerador do chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Sensor da Posição do Acelerador

Descrições do Circuito

O pedal do acelerador envia ao ECM o sinal de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para a cremalheira da bomba RP39.

Localização do Componente

A localização do pedal acelerador varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

O sensor da posição do acelerador é um potenciômetro. As especificações de resistência do sensor da posição do acelerador são:

  • Entre a alimentação e o retorno = 2000 a 3000 ohms
  • Entre a alimentação e o sinal: Pedal liberado = 1500 a 3000 ohms, Pedal pressionado = 200 a 1500 ohms.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-131.

Última Modificação: 29-JULHO-2010


Sensor da Posição do Acelerador

Código de Falha 132

Sensor da Posição do Acelerador

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P091 SPN: 091 FMI: 4 LÂMPADA: Vermelha SRT: | Detectada tensão baixa no pino 30 de sinal da posição do acelerador do chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Sensor da Posição do Acelerador

Descrições do Circuito

O pedal do acelerador envia ao ECM o sinal de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para a cremalheira da bomba RP39.

Localização do Componente

A localização do pedal acelerador varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

O sensor da posição do acelerador é um potenciômetro. As especificações de resistência do sensor da posição do acelerador são:

  • Entre a alimentação e o retorno = 2000 a 3000 ohms
  • Entre a alimentação e o sinal: Pedal liberado = 1500 a 3000 ohms, Pedal pressionado = 200 a 1500 ohms.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-132.

Última Modificação: 29-JULHO-2010


Sensor da Posição do Acelerador Remoto

Código de Falha 133

Sensor da Posição do Acelerador Remoto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P029 SPN: 029 FMI: 3 LÂMPADA: Vermelha SRT: | Detectada tensão excessiva no pino 9 de sinal da posição do acelerador remoto, no chicote da interface do fabricante do equipamento original (OEM). | Redução da potência e da rotação, dependendo da calibração.
Sensor da Posição do Acelerador Remoto

Descrições do Circuito

O pedal do acelerador remoto fornece ao módulo de controle eletrônico (ECM) um segundo comando do acelerador, através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza este sinal no lugar do acelerador primário para determinar o comando de alimentação de combustível para a cremalheira da bomba RP39.

Localização do Componente

A localização do pedal acelerador remoto varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O acelerador remoto é utilizado no lugar do acelerador primário quando o operador envia um sinal ao ECM aterrando o pino 45 no chicote do OEM. O sensor da posição do acelerador remoto é um potenciômetro. As especificações de resistência do sensor da posição do acelerador são:

  • Entre a alimentação e o retorno = 2000 a 3000 ohms
  • Entre a alimentação e o sinal: Pedal liberado = 1500 a 3000 ohms, Pedal pressionado = 200 a 1500 ohms.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-133.

Última Modificação: 29-JULHO-2010


Sensor da Posição do Acelerador Remoto (Acelerador Remoto)

Código de Falha 134

Sensor da Posição do Acelerador Remoto (Acelerador Remoto)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P029 SPN: 029 FMI: 4 LÂMPADA: Vermelha SRT: | Detectada tensão baixa no pino 9 de sinal da posição do acelerador remoto, no chicote da interface do fabricante do equipamento original (OEM). | Redução da potência e da rotação, dependendo da calibração.
Sensor da Posição do Acelerador Remoto

Descrições do Circuito

O pedal do acelerador remoto fornece ao módulo de controle eletrônico (ECM) um segundo comando do acelerador, através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza este sinal no lugar do acelerador primário para determinar o comando de alimentação de combustível para a cremalheira da bomba RP39.

Localização do Componente

A localização do pedal acelerador remoto varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O acelerador remoto é utilizado no lugar do acelerador primário quando o operador envia um sinal ao ECM aterrando o pino 45 no chicote do OEM. O sensor da posição do acelerador é um potenciômetro. As especificações de resistência do sensor da posição do acelerador são:

  • Entre a alimentação e o retorno = 2000 a 3000 ohms
  • Entre a alimentação e o sinal: Pedal liberado = 1500 a 3000 ohms, Pedal pressionado = 200 a 1500 ohms.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-134.

Última Modificação: 29-JULHO-2010


Circuito do sensor de pressão do óleo

Código de Falha 135

Circuito do sensor de pressão do óleo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: P100 SPN: 100 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada uma tensão maior que 4,88 VCC no pino 33 de sinal do sensor da pressão do óleo, no chicote do motor. | Proteção do motor para pressão do óleo está desabilitada.
Circuito do sensor de pressão do óleo

Descrições do Circuito

O sensor da pressão do óleo monitora a pressão do óleo e envia a informação ao módulo de controle eletrônico (ECM), através do pino 33 do chicote do motor.

O ECM monitora a tensão no pino 33, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor.

Uma tensão acima de 4,88 VCC no pino 33 registrará o Código de Falha 135 e pode ser causada por curtos-circuitos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do óleo está localizado no lado esquerdo do bloco do motor, atrás da bomba de combustível.

Dicas para a Oficina

  • O código de falha ocorre somente em baixa temperatura ambiente? Se sim, aguarde até que o óleo aqueça e verifique se o código de falha torna-se inativo.
  • Se os Códigos de Falha 143 ou 415 não estiverem ativos, o problema não estará relacionado ao motor básico.
Consulte o Diagnóstico do Código de Falha t05-135.

Última Modificação: 29-JULHO-2010


Circuito do sensor de pressão do óleo

Código de Falha 141

Circuito do sensor de pressão do óleo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: P100 SPN: 100 FMI: 4 LÂMPADA: Amarelo SRT: | Detectada uma tensão menor que 0,31 VCC no pino 33 do sinal do sensor da pressão do óleo, no chicote do motor. | Proteção do motor para pressão do óleo está desabilitada.
Circuito do sensor de pressão do óleo

Descrições do Circuito

O sensor da pressão do óleo monitora a pressão do óleo e envia a informação ao módulo de controle eletrônico (ECM), através do pino 33 do chicote do motor.

O ECM monitora a tensão no pino 33, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor.

Uma tensão menor que 0,31 VCC no pino 33 acionará o Código de Falha 141, e pode ser causada por curtos-circuitos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto nos fios de alimentação ou de sinal, por tensão baixa de alimentação do ECM, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do óleo está localizado no lado esquerdo do bloco do motor, atrás da bomba de combustível.

Dicas para a Oficina

  • O código de falha ocorre somente em baixa temperatura ambiente? Se sim, aguarde até que o óleo aqueça e verifique se o código de falha torna-se inativo.
  • Se os Códigos de Falha 143 ou 415 não estiverem ativos, o problema não estará relacionado ao motor básico.
Consulte o Diagnóstico do Código de Falha t05-141.

Última Modificação: 29-JULHO-2010


Pressão do Óleo - Proteção do Motor

Código de Falha 143

Pressão do Óleo - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 1 LÂMPADA: Proteção do Motor SRT: | Detectada pressão baixa do óleo. O sinal da tensão no pino 33 de sinal da pressão do óleo no chicote do motor indica uma pressão de óleo menor que 41 kPa [6 psi] em rotações do motor menores que 600 rpm; uma pressão de 69 kPa [10 psi] a 800 rpm; e uma pressão de 241 kPa [35 psi] em rotações do motor maiores que 1600 rpm. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito do sensor de pressão do óleo

Descrições do Circuito

O sensor da pressão do óleo é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e converte a tensão do sinal em um valor de pressão. O valor de pressão do óleo é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da pressão do óleo está localizado no banco esquerdo do bloco do motor, atrás da bomba de combustível.

Dicas para a Oficina

  • Certifique-se de que a tensão de alimentação do sensor da pressão do óleo tenha um valor entre 4,75 e 5,25 VCC no sensor. Consulte o Código de Falha 141.
  • Confirme com o motorista a rotação do motor na qual a falha ocorre. Se o motor estiver funcionando em uma rotação muito baixa em condição de carga (tração), a pressão do óleo poderá cair abaixo dos limites de proteção do motor devido à temperatura do óleo.
  • A pressão do óleo é uma função da rotação do motor, do nível do óleo e do regulador. Operar o motor em uma rotação baixa sob carga não faz a pressão do óleo ser baixa, a menos que o óleo esteja quente ou o nível do óleo esteja baixo, haja falha de funcionamento do regulador, ou haja uma perda em algum ponto do sistema.

Nota: Para alguns OEMs, o número de lâmpadas de falha pode ser de apenas 2. As lâmpadas de proteção e de parada do motor são conectadas juntas como uma lâmpada vermelha. A lâmpada de advertência permanece uma lâmpada amarela.

Consulte o Diagnóstico do Código de Falha t05-143.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Código de Falha 144

Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada uma tensão maior que 4,95 VCC no pino 23 do sinal da temperatura do líquido de arrefecimento no chicote do motor. | Possível emissão de fumaça branca. Proteção do motor para temperatura do líquido de arrefecimento está desabilitada.
Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Descrições do Circuito

O sensor da temperatura do líquido de arrefecimento é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. A temperatura do líquido de arrefecimento é utilizada pelo ECM para o sistema de proteção do motor e controles de sincronização e de alimentação de combustível.

O ECM monitora a tensão no pino 23. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for maior que 4,95 VCC, o ECM registrará o Código de Falha 144.

Uma tensão maior que 4,95 VCC no pino 23 pode ser causada por circuitos abertos nos fios de sinal ou de retorno, por curtos-circuitos de tensão nos fios de sinal ou de retorno, ou por um sensor aberto defeituoso.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado no lado esquerdo do motor, na carcaça do termostato.

Dicas para a Oficina

A resistência do sensor varia com a temperatura. A leitura observada deverá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-144.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Código de Falha 145

Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4 LÂMPADA: Amarelo SRT: | Detectada uma tensão menor que 0,21 VCC no pino 23 do sinal de temperatura do líquido de arrefecimento no chicote do motor. | Proteção do motor para temperatura do líquido de arrefecimento está desabilitada.
Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Descrições do Circuito

O sensor da temperatura do líquido de arrefecimento é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. A temperatura do líquido de arrefecimento é utilizada pelo ECM para o sistema de proteção do motor e controles de sincronização e de alimentação de combustível.

O ECM monitora a tensão no pino 23. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for menor que 0,21 VCC durante mais de 2 segundos, o ECM registrará o Código de Falha 145.

Uma tensão menor que 0,21 VCC no pino 23 pode ser causada por curtos-circuitos com o massa nos fios de alimentação ou de retorno, ou por um sensor defeituoso, aterrado internamente.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado no lado esquerdo do motor, na carcaça do termostato.

Dicas para a Oficina

Todos os sensores de temperatura:

  • A resistência do sensor varia com a temperatura. A leitura observada deverá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-145.

Última Modificação: 29-JULHO-2010


Circuito do Acelerador de Frequência

Código de Falha 147

Circuito do Acelerador de Frequência

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 147 PID: P091 SPN: 091 FMI: 8 LÂMPADA: Vermelha SRT: | Foi detectada uma frequência excessivamente baixa no pino 14 de sinal do acelerador de frequência, no chicote do motor. | Redução da potência e da rotação, dependendo da calibração.
Circuito do Acelerador de Frequência

Descrições do Circuito

O pedal do acelerador envia ao ECM o sinal de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para o atuador da posição da cremalheira.

Localização do Componente

A localização do pedal acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O acelerador de frequência pode ser utilizado isoladamente ou juntamente com um acelerador de tensão. O chicote do motor do banco direito do motor QST30 industrial possui um pequeno conector triangular com um diodo e um resistor, No. 3659399, e está localizado a cerca de 1 pé do ECM do banco esquerdo. Este componente destina-se a aplicações que utilizam um acelerador de frequência. Esse componente é utilizado em todos os chicotes do motor do banco esquerdo dos motores industriais QST30, se a aplicação utiliza ou não um acelerador de frequência.

O sinal de alimentação do acelerador de frequência é gerado pelo mesmo dispositivo do OEM, e esse sinal é enviado ao acelerador e/ou ao ECM pelo pino 14 do chicote do motor. Faça o diagnóstico de falhas do dispositivo de alimentação do sinal da frequência para certificar-se de que o sinal está sendo fornecido corretamente ao acelerador/ECM.

Consulte o Diagnóstico do Código de Falha t05-147.

Última Modificação: 29-JULHO-2010


Circuito do Acelerador de Frequência

Código de Falha 148

Circuito do Acelerador de Frequência

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 148 PID: P091 SPN: 091 FMI: 8 LÂMPADA: Vermelha SRT: | Foi detectada uma frequência excessivamente alta no pino 14 de sinal do acelerador de frequência, no chicote do motor. | Redução da potência e da rotação, dependendo da calibração.
Circuito do Acelerador de Frequência

Descrições do Circuito

O pedal do acelerador envia ao ECM o sinal de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para o atuador da posição da cremalheira.

Localização do Componente

A localização do pedal acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O acelerador de frequência pode ser utilizado isoladamente ou juntamente com um acelerador de tensão. O chicote do motor do banco direito do motor QST30 industrial possui um pequeno conector triangular com um diodo e um resistor, No. 3659399, e está localizado a cerca de 1 pé do ECM do banco esquerdo. Este componente destina-se a aplicações que utilizam um acelerador de frequência. Esse componente é utilizado em todos os chicotes do motor do banco esquerdo dos motores industriais QST30, se a aplicação utiliza ou não um acelerador de frequência.

O sinal de alimentação do acelerador de frequência é gerado pelo mesmo dispositivo do OEM, e esse sinal é enviado ao acelerador e/ou ao ECM pelo pino 14 do chicote do motor. Faça o diagnóstico de falhas do dispositivo de alimentação do sinal da frequência para certificar-se de que o sinal está sendo fornecido corretamente ao acelerador/ECM.

Consulte o Diagnóstico do Código de Falha t05-148.

Última Modificação: 29-JULHO-2010


Temperatura do Líquido de Arrefecimento - Proteção do Motor

Código de Falha 151

Temperatura do Líquido de Arrefecimento - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0 LÂMPADA: Proteção do Motor SRT: | Detectada temperatura alta do líquido de arrefecimento. O sinal da tensão no pino 23 do sinal de temperatura do líquido de arrefecimento indica que a temperatura do líquido de arrefecimento está acima do valor calibrado de 100°C [212°F]. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o excesso da temperatura além dos limites.
Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Descrições do Circuito

O sensor da temperatura do líquido de arrefecimento é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. A temperatura do líquido de arrefecimento é utilizada pelo ECM para o sistema de proteção do motor e controles de sincronização e de alimentação de combustível.

O ECM monitora a tensão no pino 23. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado no lado esquerdo do motor, na carcaça do termostato.

Dicas para a Oficina

A tensão do sinal varia entre 0,5 e 4,5 VCC à medida que muda a resistência interna do sensor devido à mudança na temperatura do líquido de arrefecimento. Quando a tensão do sinal do sensor indicar uma temperatura que excede um dado limite, o Código de Falha 151 será registrado.

  • Certifique-se de que o fluxo de ar através do radiador não esteja obstruído.
  • A resistência de todos os sensores de temperatura varia de acordo com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675

Nota: Para alguns OEMs, o número de lâmpadas de falha pode ser de apenas 2. As lâmpadas de proteção e de parada do motor são conectadas juntas como uma lâmpada vermelha. A lâmpada de advertência permanece uma lâmpada amarela.

Consulte o Diagnóstico do Código de Falha t05-151.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Temperatura no Coletor de Admissão

Código de Falha 153

Circuito do Sensor da Temperatura no Coletor de Admissão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada uma tensão maior que 4,95 VCC no pino 34 de sinal do sensor da temperatura do ar no coletor de admissão, no conector do ECM do chicote do motor. | Proteção do motor para temperatura do ar no coletor de admissão está desabilitada.
Circuito do Sensor da Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura no coletor de admissão é utilizado pelo ECM para monitorar a temperatura do ar no coletor de admissão após o pós-arrefecedor. O sensor da temperatura no coletor de admissão é utilizado pelo ECM para o sistema de proteção do motor e os controles de sincronização e de alimentação de combustível.

O ECM monitora a tensão no pino 34. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for maior que 4,95 VCC, o ECM registrará o Código de Falha 153.

Uma tensão maior que 4,95 VCC no pino 34 pode ser causada por circuitos abertos nos fios de sinal ou de retorno, por curtos-circuitos de tensão nos fios de sinal ou de retorno, ou por um sensor aberto defeituoso.

Localização do Componente

Os motores industriais QST30 são equipados com dois sensores de temperatura do ar no coletor de admissão, um em cada lado. Os sensores estão localizados no coletor de admissão, na parte traseira do motor.

Dicas para a Oficina

A resistência de todos os sensores de temperatura varia de acordo com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-153.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Temperatura no Coletor de Admissão

Código de Falha 154

Circuito do Sensor da Temperatura no Coletor de Admissão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 FMI: 4 LÂMPADA: Amarelo SRT: | Detectada uma tensão menor que 0,05 VCC no pino 34 de sinal do sensor da temperatura do ar no coletor de admissão, no conector do ECM do chicote do motor. | A proteção do motor para temperatura do ar no coletor de admissão está desabilitada.
Circuito do Sensor da Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura no coletor de admissão é utilizado pelo ECM para monitorar a temperatura do ar no coletor de admissão após o elemento do pós-arrefecedor O sensor da temperatura no coletor de admissão é utilizado pelo ECM para o sistema de proteção do motor e os controles de sincronização e de alimentação de combustível.

O ECM monitora a tensão no pino 34. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for menor que 0,05 VCC, o ECM registrará o Código de Falha 154.

Uma tensão menor que 0,05 VCC no pino 34 pode ser causada por curtos-circuitos com o massa nos fios de alimentação ou de retorno, ou por um sensor defeituoso, aterrado internamente.

Localização do Componente

Os motores industriais QST30 são equipados com dois sensores de temperatura do ar no coletor de admissão, um em cada lado. Os sensores estão localizados no coletor de admissão, na parte traseira do motor.

Dicas para a Oficina

A resistência do sensor varia com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-154.

Última Modificação: 29-JULHO-2010


Sensor da Temperatura no Coletor de Admissão - Proteção do Motor

Código de Falha 155

Sensor da Temperatura no Coletor de Admissão - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0 LÂMPADA: Proteção do Motor SRT: | Detectada temperatura alta do ar no coletor de admissão. O sinal da tensão no pino 34 de sinal do sensor da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do valor calibrado de 104°C [219°F]. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor à medida que a temperatura exceder os limites.
Circuito do Sensor da Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura no coletor de admissão é utilizado pelo ECM para monitorar a temperatura do ar no coletor de admissão após o pós-arrefecedor. O sensor da temperatura no coletor de admissão é utilizado pelo ECM para o sistema de proteção do motor e os controles de sincronização e de alimentação de combustível. O ECM monitora a tensão no pino 34. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC.

Localização do Componente

Os motores industriais QST30 são equipados com dois sensores de temperatura do ar no coletor de admissão, um em cada lado. Os sensores estão localizados no coletor de admissão, na parte traseira do motor.

Dicas para a Oficina

A tensão do sinal varia entre 0,5 e 4,5 VCC à medida que muda a resistência interna do sensor devido à mudança na temperatura do líquido de arrefecimento. Quando a tensão do sinal do sensor indicar uma temperatura que excede um dado limite, o Código de Falha 155 será registrado.

A tabela a seguir mostra a resistência do sensor da temperatura no coletor de admissão em várias leituras da temperatura.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675

Nota: Para alguns OEMs, o número de lâmpadas de falha pode ser de apenas 2. As lâmpadas de proteção e de parada do motor são conectadas juntas como uma lâmpada vermelha. A lâmpada de advertência permanece uma lâmpada amarela.

Consulte o Diagnóstico do Código de Falha t05-155.

Última Modificação: 29-JULHO-2010


Circuito do Atuador da Cremalheira da Bomba de Combustível

Código de Falha 166

Circuito do Atuador da Cremalheira da Bomba de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 166 PID: S024 SPN: 733 FMI: 3 LÂMPADA: Amarelo SRT: | A resposta do atuador da cremalheira, medida pelo módulo eletrônico de serviço (ECM), é maior que o valor calibrado. | Nenhuma ação tomada pelo ECM.
Circuito do Atuador da Cremalheira da Bomba de Combustível

Descrições do Circuito

O atuador da cremalheira é alimentado por uma fonte corrente variável a partir do ECM. O atuador da cremalheira utiliza essa corrente para mudar a posição da cremalheira de controle de combustível, que regula a quantidade de combustível fornecido pela bomba de combustível. O sensor de resposta da posição da cremalheira transmite a posição da cremalheira informada pelo atuador de volta para o ECM.

Localização do Componente

O atuador da cremalheira é parte integrante da bomba de combustível RP39.

Dicas para a Oficina

  • Certifique-se de que o conector do atuador esteja firmemente instalado no lugar.
  • Quando não há alimentação para o atuador, este se fecha e o fluxo do combustível é interrompido.
Consulte o Diagnóstico do Código de Falha t05-166.

Última Modificação: 29-JULHO-2010


Cremalheira de Controle de Combustível Emperrada

Código de Falha 172

Cremalheira de Controle de Combustível Emperrada

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 172 PID: S023 SPN: 638 FMI: 7 LÂMPADA: Vermelha SRT: | A cremalheira de controle de combustível está emperrada em uma posição que comanda a alimentação excessiva de combustível para o motor. | Parada do motor.
Circuito do Atuador da Cremalheira da Bomba de Combustível

Descrições do Circuito

A cremalheira e o solenóide de controle de combustível determinam a medição de débito do combustível para o motor.

Localização do Componente

A cremalheira e o solenóide de controle de combustível são partes integrantes da bomba de combustível RP39.

Dicas para a Oficina

  • Certifique-se de que o conector do atuador esteja firmemente instalado no lugar.
Consulte o diagnóstico do Código de Falha t05-172

Última Modificação: 19-FEVEREIRO-2018


Cremalheira de Controle de Combustível Emperrada

Código de Falha 173

Cremalheira de Controle de Combustível Emperrada

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 173 PID: S023 SPN: 638 FMI: 7 LÂMPADA: Amarelo SRT: | A cremalheira de controle de combustível está emperrada em uma posição que fornece ao motor uma alimentação de combustível adequada ou menos que adequada. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM).
Circuito do Atuador da Cremalheira da Bomba de Combustível

Descrições do Circuito

A cremalheira e o solenóide de controle de combustível determinam a medição de débito do combustível para o motor.

Localização do Componente

A cremalheira e o solenóide de controle de combustível são partes integrantes da bomba de combustível RP39.

Dicas para a Oficina

  • Certifique-se de que o conector do atuador esteja firmemente instalado no lugar.
Consulte o Diagnóstico do Código de Falha t05-173.

Última Modificação: 29-JULHO-2010


Erro de Identificação dos Módulos Eletrônicos de Controle (ECM) Primário e Secundário

Código de Falha 184

Erro de Identificação dos Módulos Eletrônicos de Controle (ECM) Primário e Secundário

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 184 PID: S233 SPN: 609 FMI: 2 LÂMPADA: Vermelha SRT: | Erro de identificação do ECM primário e/ou secundário. | A identificação do ECM falhará na inicialização; os dois módulos funcionarão como ECMs secundários. Possível queda de desempenho.
Erro de Identificação do ECM Primário/Secundário

Descrições do Circuito

O sistema de controle do motor QST30 utiliza dois ECMs, um primário e um secundário.

Localização do Componente

Existem dois ECMs, um em cada lado do motor, na frente das bombas de combustível.

Dicas para a Oficina

A identificação entre os módulos primário e secundário é feita através do chicote quando a chave de ignição é ligada. A identificação dos módulos primário ou secundário é feita através dos pinos 47 e 48 do chicote do motor para cada banco do motor. Consulte a tabela abaixo para a identificação do módulo primário ou secundário:

Identificação do ECM | Tensão no Pino 47 | Tensão no Pino 48
Primário | +5 VCC | 0 VCC
Secundário | 0 VCC | +5 VCC
Consulte o Diagnóstico do Código de Falha t05-184.

Última Modificação: 29-JULHO-2010


Comunicação Entre os Módulos Eletrônicos de Controle (ECMs) Primário e Secundário

Código de Falha 185

Comunicação Entre os Módulos Eletrônicos de Controle (ECMs) Primário e Secundário

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 185 PID: 231 SPN: 639 FMI: 2 LÂMPADA: Amarelo SRT: | A comunicação entre o módulo de controle eletrônico (ECM) primário e o ECM secundário foi interrompida. | Motor pode somente operar no banco esquerdo ou no banco direito. Possível queda de desempenho.
Diagrama do Circuito do Chicote do Terminal Resistivo do J1939

Descrições do Circuito

O sistema eletrônico de controle do QST30 utiliza um chicote de terminal resistivo SAE J1939 para a comunicação entre os ECMs primário e secundário. Se esse terminal resistivo falhar, a comunicação entre os ECMs será interrompida, fazendo o motor funcionar irregularmente.

Localização do Componente

O ECM primário está localizado no banco esquerdo do motor, na frente da bomba de combustível. O ECM secundário está localizado no banco direito do motor. O chicote do terminal resistivo SAE J1939 é um chicote separado, de três vias, localizado no motor.

Dicas para a Oficina

O ECM secundário recebe do ECM primário os comandos de alimentação e de sincronização de combustível.

Consulte o Diagnóstico do Código de Falha t05-185

Última Modificação: 27-JULHO-2016


Circuito do Sensor da Temperatura do Óleo

Código de Falha 212

Circuito do Sensor da Temperatura do Óleo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 212 PID: P175 SPN: 175 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no pino 35 de sinal de temperatura do óleo no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM).
Circuito do Sensor da Temperatura do Óleo

Descrições do Circuito

O sensor de temperatura do óleo monitora a temperatura do óleo e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura do óleo está localizado no cárter de óleo, no lado esquerdo do motor. O sensor de temperatura do óleo está somente disponível nos motores com o sistema CENSE™.

Dicas para a Oficina

A resistência do sensor varia com a temperatura. Compare a leitura observada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-212.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Temperatura do Óleo

Código de Falha 213

Circuito do Sensor da Temperatura do Óleo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 213 PID: P175 SPN: 175 FMI: 4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no pino 35 de sinal de temperatura do óleo no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM).
Circuito do Sensor da Temperatura do Óleo

Descrições do Circuito

O sensor de temperatura do óleo monitora a temperatura do óleo e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura do óleo está localizado no cárter de óleo, no lado esquerdo do motor. O sensor de temperatura do óleo está somente disponível nos motores com o sistema CENSE™.

Dicas para a Oficina

A resistência do sensor varia com a temperatura. Compare a leitura observada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-213.

Última Modificação: 29-JULHO-2010


Alta Temperatura do Óleo do Motor - Crítica

Código de Falha 214

Alta Temperatura do Óleo do Motor - Crítica

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 214 PID: FMI: LÂMPADA: Parada SRT: | A temperatura do óleo do motor excedeu o limite estabelecido do alarme (desligamento) para temperatura alta do óleo. | O motor será desligado.
Circuito do Sensor da Temperatura do Óleo

Descrições do Circuito

O ECM utiliza o sensor da temperatura do óleo para monitorar a temperatura do óleo do motor. Se a temperatura do óleo tornar-se muito alta e a proteção do motor estiver habilitada, poderá ocorrer uma condição de despotenciamento, levando possivelmente à parada do motor.

Localização do Componente

Consulte os Diagramas do Motor na Seção E deste manual para obter a localização do componente.

Dicas para a Oficina

A resistência de todos os sensores de temperatura varia de acordo com a temperatura.

Consulte o Diagnóstico do Código de Falha t05-214.

Última Modificação: 29-JULHO-2010


Nível Baixo de Óleo Detectado no Tanque de Enchimento Centinel™

Código de Falha 219

Nível Baixo de Óleo Detectado no Tanque de Enchimento Centinel™

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 219 PID: P17 SPN: 1380 FMI: LÂMPADA: Advertência SRT: | Baixo Nível 2 (Remoto) de Óleo do Motor - Manutenção. Detectado nível baixo do óleo no reservatório remoto de óleo usado no Sistema Centinel™. | O sistema Centinel™ está desativado.
ECM

Descrições do Circuito

O tanque de enchimento de óleo fornece óleo limpo à válvula de enchimento do sistema Centinel™ para reabastecer o óleo que foi queimado pelo sistema Centinel™.

Localização do Componente

Varia com a instalação Consulte o Manual Master de Reparos do Centinel™ 3666231 para maiores informações.

Dicas para a Oficina

Esta falha indica que o óleo está baixo no tanque de enchimento.

Consulte o diagnóstico do Código de Falha t05-219.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Pressão do Ar Ambiente

Código de Falha 221

Circuito do Sensor da Pressão do Ar Ambiente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3 LÂMPADA: Amarelo SRT: | Foi detectada uma tensão maior que 4,69 VCC no pino 32 de sinal do sensor da pressão do ar ambiente, no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM).
Circuito do Sensor da Pressão do Ar Ambiente

Descrições do Circuito

O sensor da pressão do ar ambiente fornece o sinal da pressão do ar ambiente ao ECM através do chicote do motor. O ECM utiliza o valor da pressão do ar ambiente fornecido pelo sensor para ajustar a alimentação de combustível com base na altitude.

Localização do Componente

O sensor da pressão do ar ambiente está localizado no lado esquerdo do motor, no suporte do ECM.

Dicas para a Oficina

Utilize uma ferramenta eletrônica de serviço para monitorar a leitura da pressão do ar ambiente e certificar-se de que a mesma corresponde à pressão real do ar.

Consulte o Diagnóstico do Código de Falha t05-221.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Pressão do Ar Ambiente

Código de Falha 222

Circuito do Sensor da Pressão do Ar Ambiente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4 LÂMPADA: Amarelo SRT: | Foi detectada uma tensão menor que 0,20 VCC no pino 32 de sinal do sensor da pressão do ar ambiente, no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM).
Circuito do Sensor da Pressão do Ar Ambiente

Descrições do Circuito

O sensor da pressão do ar ambiente fornece o sinal da pressão do ar ambiente ao ECM através do chicote do motor. O ECM utiliza o valor da pressão do ar ambiente fornecido pelo sensor para ajustar a alimentação de combustível com base na altitude.

Localização do Componente

O sensor da pressão do ar ambiente está localizado no lado esquerdo do motor, no suporte do ECM.

Dicas para a Oficina

Utilize uma ferramenta eletrônica de serviço para monitorar a leitura da pressão do ar ambiente e certificar-se de que a mesma corresponde à pressão real do ar.

Consulte o Diagnóstico do Código de Falha t05-222.

Última Modificação: 29-JULHO-2010


Circuito do Solenóide da Válvula de Queima do Centinel™ - Tensão Incorreta

Código de Falha 223

Circuito do Solenóide da Válvula de Queima do Centinel™ - Tensão Incorreta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 223 PID: S85 SPN: 1265 FMI: 4 LÂMPADA: Amarelo SRT: | O circuito do solenóide da válvula de queima do Centinel™ está aberto ou em curto. Detectada uma tensão menor que 18,0 VCC no pino de alimentação do solenóide da válvula de queima do Centinel™, no chicote do motor, ou a resistência do solenóide caiu para menos de 80 ohms. | O ECM desliga a tensão de alimentação da válvula de queima e o sistema Centinel™ é desativado.
Circuito do Solenóide da Válvula de Queima

Descrições do Circuito

O solenóide da válvula de queima controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de queima.

Localização do Componente

O solenóide da válvula de queima está localizado na parte superior da válvula de controle de óleo.

Consulte o Diagnóstico do Código de Falha t05-223.

Última Modificação: 29-JULHO-2010


Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2265

Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2265 PID: SPN: 1075 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal ou circuito aberto no circuito de alimentação da bomba de transferência de combustível. | Possível dificuldade na partida do motor.
Bomba Elétrica de Transferência para o Circuito da Alimentação de Combustível do Motor

Descrições do Circuito

O circuito é um acionador high side de 24 volts no ECM que controla o relé da bomba elétrica de transferência.

Localização do Componente

A bomba elétrica de transferência está localizada na posição alta da traseira do banco direito ou na posição alta frontal do banco esquerdo.

Dicas para a Oficina

  • Esta falha se tornará ativa se o ECM detectar um circuito aberto quando a chave de ignição for ligada. A causa deste código de falha é um circuito aberto na bomba elétrica de transferência para o circuito de alimentação de combustível entre o relé do Sinal de Alimentação de Combustível do Motor e o conector do ECM.
  • Se o código de falha for intermitente, procure por causas de um circuito aberto intermitente, como pinos soltos e conexões incorretas ou defeituosas.
Consulte o Diagnóstico do Código de Falha t05-2265

Última Modificação: 29-JULHO-2010


Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2266

Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2266 PID: 73 SPN: 1075 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa ou circuito aberto da bomba de transferência de combustível. | Possível dificuldade na partida do motor.
Bomba Elétrica de Transferência para o Circuito da Alimentação de Combustível do Motor

Descrições do Circuito

O circuito é um acionador high side de 24 volts no ECM que controla o relé da bomba elétrica de transferência. A bomba de transferência é aterrada no ECM e opera a 100 por cento do ciclo de serviço durante cerca de 30 segundos depois de ligada a chave de ignição. A bomba de transferência também opera durante a partida e enquanto o motor está operando.

Localização do Componente

A bomba elétrica de transferência está normalmente localizada na posição alta da traseira do banco direito ou na posição alta frontal do banco esquerdo.

Dicas para a Oficina

Este código de falha torna-se ativo se o ECM detecta um curto-circuito com o massa ou corrente alta no circuito da bomba elétrica de transferência. As causas para este código de falha são curto-circuito com o massa ou baixa resistência (relé parcialmente em curto).

Consulte o Diagnóstico do Código de Falha t05-2266

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Pressão do Líquido de Arrefecimento

Código de Falha 231

Circuito do Sensor da Pressão do Líquido de Arrefecimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 231 PID: P109 SPN: 109 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada uma tensão maior que 4,69 VCC no pino 24 de sinal do sensor da pressão do líquido de arrefecimento, no chicote do motor. | Proteção do motor para pressão do líquido de arrefecimento está desabilitada.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento monitora a pressão do líquido e envia a informação ao ECM através do pino 24 do chicote do motor. O ECM monitora a tensão no pino 24, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão acima de 4,69 VCC no pino 24 registrará o Código de Falha 231 e pode ser causada por curtos-circuitos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso. Uma tensão menor que 0,30 VCC no pino 24 acionará o Código de Falha 232.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado no lado esquerdo do motor, na carcaça do termostato.

Dicas para a Oficina

  • Certifique-se de que a tampa do radiador esteja instalada corretamente.
  • Verifique se a tampa do radiador funciona corretamente.
Consulte o Diagnóstico do Código de Falha t05-231.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Pressão do Líquido de Arrefecimento

Código de Falha 232

Circuito do Sensor da Pressão do Líquido de Arrefecimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 232 PID: P102 SPN: 102 FMI: 4 LÂMPADA: Amarelo SRT: | Menos de 0,30 VCC detectado no pino 24 de sinal do sensor da pressão do líquido de arrefecimento, no chicote do motor. | Proteção do motor para pressão do líquido de arrefecimento está desabilitada.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento monitora a pressão do líquido e envia a informação ao ECM através do pino 24 do chicote do motor. O ECM monitora a tensão no pino 24, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão menor que 0,30 VCC no pino 24 acionará o Código de Falha 232.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado no lado esquerdo do motor, na carcaça do termostato.

Dicas para a Oficina

  • Certifique-se de que a tampa do radiador esteja instalada corretamente.
  • Verifique se a tampa do radiador funciona corretamente.
Consulte o Diagnóstico do Código de Falha t05-232.

Última Modificação: 29-JULHO-2010


Pressão do Líquido de Arrefecimento - Proteção do Motor

Código de Falha 233

Pressão do Líquido de Arrefecimento - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 233 PID: P109 SPN: 109 FMI: 1 LÂMPADA: Proteção do Motor SRT: | Detectada pressão baixa do líquido de arrefecimento. O sinal de tensão no pino 24 de sinal da pressão do líquido de arrefecimento no chicote do motor indica uma pressão do líquido de arrefecimento menor que 28 kPa [4 psi] a 800 rpm, 41 kPa [6 psi] a 1300 rpm, 76 kPa [11 psi] a 1800 rpm, 96 kPa [14 psi] a 2000 rpm, e 103 kPa [15 psi] a 2100 rpm. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento é utilizado pelo ECM para monitorar a pressão do líquido de arrefecimento. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão. O valor de pressão do líquido de arrefecimento é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado no lado esquerdo do motor, na carcaça do termostato.

Dicas para a Oficina

  • Certifique-se de que a tensão de alimentação do sensor da pressão do líquido de arrefecimento esteja entre 4,75 e 5,25 VCC no sensor. Consulte o Código de Falha 232.
  • Confirme com o operador a rotação do motor na qual a falha ocorre. Se o motor estiver funcionando em uma rotação muito baixa sob carga, a pressão do líquido de arrefecimento poderá cair abaixo dos limites de proteção do motor.

Nota: Para alguns OEMs, o número de lâmpadas de falha pode ser de apenas 2. As lâmpadas de proteção e de parada do motor são conectadas juntas como uma lâmpada vermelha. A lâmpada de advertência permanece uma lâmpada amarela.

Consulte o Diagnóstico do Código de Falha t05-233.

Última Modificação: 29-JULHO-2010


Sobre-rotação do Motor

Código de Falha 234

Sobre-rotação do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0 LÂMPADA: Vermelha SRT: | O sinal de rotação do motor no pino 17 e/ou no pino 9 do chicote do motor indicou que a rotação do motor é maior que o valor calibrado (2650 rpm). | A válvula EHAB (de corte de combustível) está desenergizada (fechada). A válvula EHAB (de corte de combustível) torna-se reenergizada (aberta) quando a rotação do motor cair abaixo do valor calibrado (2130 rpm).
Circuito do Sensor da Rotação do Motor

Descrições do Circuito

O sensor da rotação do motor monitora a posição e a rotação do motor e passa as informações para o módulo de controle eletrônico (ECM) através do chicote do motor.

Localização do Componente

O sensor da rotação do motor e o sensor da posição do motor estão localizados na carcaça do volante.

Dicas para a Oficina

  • Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo.
  • Inspecione o sensor da rotação do motor quanto a danos ou sinais de violação.
Consulte o Diagnóstico do Código de Falha t05-234.

Última Modificação: 29-JULHO-2010


Nível do Líquido de Arrefecimento - Proteção do Motor

Código de Falha 235

Nível do Líquido de Arrefecimento - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 235 PID: P111 SPN: 111 FMI: 1 LÂMPADA: Proteção do Motor SRT: | Detectado nível baixo do líquido de arrefecimento. O sinal da tensão no pino 37 de sinal do nível do líquido de arrefecimento no chicote do motor indica nível baixo do líquido de arrefecimento no radiador do veículo. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do sensor de nível do líquido de arrefecimento

Descrições do Circuito

O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor do nível do líquido de arrefecimento está localizado no tanque superior do radiador ou no tanque de desaeração.

Dicas para a Oficina

Este é um componente fornecido pelo OEM e a localização do sensor pode variar.

  • Quando o líquido de arrefecimento cai abaixo de um determinado nível, pode ocorrer o despotenciamento, a diminuição da rotação ou a parada do motor.
  • Se utilizar uma ponte de ligação no circuito de nível do líquido de arrefecimento, certifique-se de que a ponte esteja conectada corretamente.
  • Verifique se há danos no chicote elétrico entre o conector Weather-Pack de 4 pinos e o sensor do nível do líquido de arrefecimento.
  • Certifique-se de que o sensor do nível do líquido de arrefecimento esteja localizado no meio do tanque e não em um de seus lados, uma vez que o nível pode mudar quando o veículo encontra-se em uma curva.

Nota: Para alguns OEMs, o número de lâmpadas de falha pode ser de apenas 2. As lâmpadas de proteção e de parada do motor são conectadas juntas como uma lâmpada vermelha. A lâmpada de advertência permanece uma lâmpada amarela.

Consulte o Diagnóstico do Código de Falha t05-235.

Última Modificação: 29-JULHO-2010


Circuito da Válvula EHAB (de Corte de Combustível)

Código de Falha 254

Circuito da Válvula EHAB (de Corte de Combustível)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 254 PID: S17 SPN: 632 FMI: 4 LÂMPADA: Vermelha SRT: | Detectada uma tensão menor que 16,5 VCC no pino 43 de alimentação do solenóide da válvula de corte de combustível, no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM). A tensão baixa na válvula EHAB a fará interromper o fluxo de combustível para a bomba correspondente e desligar o respectivo banco do motor.
Circuito do Dispositivo de Parada Eletro-hidráulico (EHAB)

Descrições do Circuito

A válvula EHAB (de corte de combustível) é um dispositivo utilizado pelo ECM para interromper a alimentação de combustível para a bomba injetora. O ECM pode desligar o motor interrompendo a alimentação da válvula EHAB (de corte de combustível).

Localização do Componente

A válvula EHAB (de corte de combustível) é parte integrante da bomba de combustível RP39.

Dicas para a Oficina

  • A válvula EHAB (de corte de combustível) somente corta o combustível para a bomba de combustível RP39.
  • Inspecione o circuito da válvula EHAB (de corte de combustível) quanto a fios externos que possam estar conectados para alimentar outro dispositivo. Remova quaisquer fios adicionais encontrados no circuito.
  • Se houver um sistema externo de parada no veículo que utilize a válvula de corte de combustível (EHAB) para a parada do motor, certifique-se de que o dispositivo não tenha apresentado falha e reduzido a tensão da válvula de corte de combustível.
  • Inspecione o fio de conexão entre o bloco do motor e o massa do chassi para certificar-se de que o mesmo esteja firmemente fixado em uma superfície limpa e seca.
  • Verifique o terminal positivo (+) do solenóide do motor de partida quanto a um conector solto e/ou fiação acessória com isolamento danificado.
  • Verifique o aterramento do módulo com o bloco.
  • Utilizar a ferramenta de serviço, No. 3163531 (cabo de corte da válvula EHAB), pode ser útil para medir voltagens de circuitos fechados. A válvula EHAB requer 16,5 VCC para abrir.
Consulte o Diagnóstico do Código de Falha t05-254.

Última Modificação: 29-JULHO-2010


Circuito da Válvula EHAB (de Corte de Combustível)

Código de Falha 259

Circuito da Válvula EHAB (de Corte de Combustível)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 259 PID: S17 SPN: 632 FMI: 7 LÂMPADA: Vermelha SRT: | EHAB (válvula de corte de combustível) está aberta e não fechará. | O ECM comanda a cremalheira para a posição zero, que interrompe a alimentação de combustível para o banco do motor correspondente.
Circuito do Dispositivo de Parada Eletro-hidráulico (EHAB)

Descrições do Circuito

A válvula EHAB (de corte de combustível) é um dispositivo utilizado pelo ECM para interromper a alimentação de combustível para a bomba injetora. O ECM pode desligar o motor interrompendo a alimentação da válvula de corte de combustível.

Localização do Componente

O solenóide da válvula EHAB (de corte de combustível) é parte integrante da bomba de combustível RP39.

Dicas para a Oficina

  • O solenóide da válvula EHAB (de corte de combustível) somente corta o combustível para a bomba de combustível RP39.
  • Inspecione o circuito de alimentação da válvula EHAB (de corte de combustível) quanto a fios externos que possam estar conectados para alimentar outro dispositivo. Remova quaisquer fios adicionais encontrados no circuito.
  • Se houver um sistema externo de parada no veículo que utilize a válvula de corte de combustível (EHAB) para a parada do motor, certifique-se de que o dispositivo não tenha apresentado falha e reduzido a tensão do circuito da válvula de corte de combustível.
  • Inspecione o fio de conexão entre o bloco do motor e o massa do chassi para certificar-se de que o mesmo esteja firmemente fixado em uma superfície limpa e seca.
  • Verifique o terminal positivo (+) do solenóide do motor de partida quanto a um conector solto e/ou fiação acessória com isolamento danificado.
  • Verifique o aterramento do módulo com o bloco.
Consulte o Diagnóstico do Código de Falha t05-259.

Última Modificação: 29-JULHO-2010


Alta Temperatura do Combustível - Advertência.

Código de Falha 261

Alta Temperatura do Combustível - Advertência.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 261 PID: FMI: LÂMPADA: Advertência SRT: | A temperatura do combustível do motor excedeu o limite estabelecido de alerta para temperatura alta do óleo. | Dependendo da calibração, nenhuma ação é tomada pelo ECM ou desligamento do motor conforme a temperatura aumenta acima do limite estabelecido.
Circuito do Sensor da Temperatura do Combustível

Descrições do Circuito

O sensor da temperatura do combustível é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura do combustível. O valor da temperatura do combustível é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

Consulte os diagramas do motor. 100-002 para a localização do componente.

Dicas para a Oficina

A resistência de todos os sensores de temperatura varia de acordo com a temperatura.

Consulte o diagnóstico do Código de Falha t05-261.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Temperatura do Combustível - com Tensão Alta

Código de Falha 263

Circuito do Sensor da Temperatura do Combustível - com Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 263 PID: FMI: LÂMPADA: Advertência SRT: | Sinal do sensor da temperatura do combustível do motor com tensão alta. | Nenhuma proteção do motor para a temperatura do combustível. Nenhum efeito quanto ao desempenho.
Circuito do Sensor da Temperatura do Combustível

Descrições do Circuito

O sensor da temperatura do combustível é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura do combustível. A temperatura do combustível é utilizada pelo ECM para o sistema de proteção do motor, a sincronização e o controle de alimentação de combustível. Se a tensão for alta, o ECM registrará o Código de Falha 263. Tensão alta pode ser causada por circuitos abertos nos fios de sinal ou de retorno, por curtos-circuitos de tensão nos fios de sinal ou de retorno, ou por um sensor aberto defeituoso.

Localização do Componente

Consulte os diagramas do motor. 100-002 para a localização do componente.

Dicas para a Oficina

A resistência do sensor varia com a temperatura.

Consulte o diagnóstico do Código de Falha t05-263.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Temperatura do Combustível - com Tensão Baixa

Código de Falha 265

Circuito do Sensor da Temperatura do Combustível - com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 265 PID: FMI: LÂMPADA: Advertência SRT: | Sinal do sensor da temperatura do combustível do motor com tensão baixa. | Nenhuma proteção do motor para a temperatura do combustível. Nenhum efeito quanto ao desempenho.
Circuito do Sensor da Temperatura do Combustível

Descrições do Circuito

O sensor da temperatura do combustível é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a temperatura do combustível. A temperatura do combustível é utilizada pelo ECM para o sistema de proteção do motor, a sincronização e o controle de alimentação de combustível. Se a tensão for baixa, o ECM registrará o Código de Falha 265. Tensão baixa pode ser causada por curtos-circuitos com o massa nos fios de alimentação ou de retorno, ou por um sensor defeituoso, aterrado internamente.

Localização do Componente

Consulte os diagramas do motor. 100-002 para a localização do componente.

Dicas para a Oficina

A resistência do sensor varia com a temperatura.

Consulte o diagnóstico do Código de Falha t05-265.

Última Modificação: 29-JULHO-2010


Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Código de Falha 293

Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 293 PID: P441 SPN: 441 FMI: 3/3 LÂMPADA: Âmbar SRT: | Tensão detectada no pino de alimentação do sensor de temperatura auxiliar do OEM do chicote elétrico da interface do OEM do banco esquerdo indica que o sensor falhou. | Nenhum quanto ao desempenho.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar

Descrições do Circuito

A alimentação do sensor de temperatura auxiliar do OEM é usada pelo ECM para monitorar a temperatura auxiliar do OEM. A falha de tensão baixa do sensor de temperatura auxiliar do OEM pode ser causada por curtos-circuitos com o massa ou circuitos abertos nos fios de sinal e de retorno, ou por um sensor aterrado internamente.

Localização do Componente

A localização do componente varia dependendo do OEM. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito de sinal de temperatura do OEM está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • É necessário usar o comando "Reset All Faults" na ferramenta eletrônica de serviço Cummins recomendada ou equivalente para eliminar essa falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha t05-293

Última Modificação: 28-JANEIRO-2020


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 294

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 294 PID: P441 SPN: 441 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Tensão detectada no pino de alimentação do sensor de temperatura auxiliar do OEM do chicote elétrico da interface do OEM do banco esquerdo indica que o sensor falhou. | Nenhum quanto ao desempenho.
Circuito do Sensor da Temperatura Auxiliar do OEM

Descrições do Circuito

A alimentação do sensor de temperatura auxiliar do OEM é usada pelo ECM para monitorar a temperatura auxiliar do OEM. A falha de tensão baixa do sensor de temperatura auxiliar do OEM pode ser causada por curtos-circuitos com o massa ou circuitos abertos nos fios de sinal e de retorno, ou por um sensor aterrado internamente.

Localização do Componente

A localização do componente varia dependendo do OEM. Consulte as informações de serviço do fabricante do equipamento.

Dicas para a Oficina

A resistência de todos os sensores de temperatura varia de acordo com a temperatura ambiente. Verifique os limites de temperatura utilizando o INSITE™ para os motores Série QST.

Consulte o diagnóstico do Código de Falha t05-294

Última Modificação: 09-AGOSTO-2018


Erro de Correspondência de Calibração

Código de Falha 342

Erro de Correspondência de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 342 PID: S253 SPN: 630 FMI: 13 LÂMPADA: Vermelha SRT: | As calibrações dos ECMs primário e secundário não são as mesmas. | O motor não dará partida.
Módulo Eletrônico de Controle (ECM)

Descrições do Circuito

O Código de Falha 342 indica que as calibrações dos ECMs primário e secundário não são as mesmas.

Localização do Componente

O motor QST30 é equipado com dois ECMs, um em cada lado.

Dicas para a Oficina

Este código de falha pode ocorrer com a mudança ou a calibração de um único ECM. A calibração de um módulo simples não é suportado pela ferramenta eletrônica de serviço INSITE™ para módulos CM552 em motores industriais QST30. Ambos os módulos devem ser calibrados juntos. Consulte o Procedimento 019-032 na Seção 19.

Consulte o Diagnóstico do Código de Falha t05-342.

Última Modificação: 18-MARÇO-2011


Erro Interno de Comunicação do Módulo Eletrônico de Controle (ECM)

Código de Falha 343

Erro Interno de Comunicação do Módulo Eletrônico de Controle (ECM)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12 LÂMPADA: Amarelo SRT: | Erro interno de comunicação do microprocessador do ECM. | Variável; o desempenho poderá ou não ser afetado.
Módulo Eletrônico de Controle (ECM)

Descrições do Circuito

O ECM é um computador responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

Existem dois ECMs localizados em cada lado do motor, na frente da bomba de combustível.

Dicas para a Oficina

Esta é uma falha no circuito eletrônico interno do ECM. Não é possível reparar o módulo no campo.

Consulte o Diagnóstico do Código de Falha t05-343.

Última Modificação: 29-JULHO-2010


Erro de Finalização do Módulo Eletrônico de Controle (ECM)

Código de Falha 346

Erro de Finalização do Módulo Eletrônico de Controle (ECM)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 346 PID: S253 SPN: 630 FMI: 12 LÂMPADA: Amarelo SRT: | Erro interno de armazenamento de dados de desligamento do ECM. | Os dados de finalização (que incluem monitoramento de manutenção, diferença de tempos do ECM e do motor, e dados de histórico de falhas) são perdidos.
Alimentação da Bateria e Circuito do Massa

Descrições do Circuito

O ECM é um computador responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

Existem dois ECMs localizados em cada lado do motor, na frente da bomba de combustível.

Dicas para a Oficina

  • Esta é uma falha na memória interna do ECM. Esta falha pode ser causada por uma interrupção na alimentação do ECM, ou pela perda da alimentação da bateria.
  • Um interruptor mestre de desconexão do OEM poderá causar esta falha se estiver sendo utilizado para desligar a máquina ou se o operador não estiver aguardando 30 segundos do desligamento da chave para desligar o interruptor mestre de desconexão. O ECM deve seguir uma sequência interna de desligamento antes da remoção da alimentação não-comutada da bateria.
Consulte o Diagnóstico do Código de Falha t05-346.

Última Modificação: 29-JULHO-2010


Pressão do Óleo - Proteção do Motor

Código de Falha 415

Pressão do Óleo - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1 LÂMPADA: Proteção do Motor SRT: | Detectada pressão baixa do óleo. O sinal da tensão no pino 33 de sinal da pressão do óleo no chicote do motor indica que a pressão do óleo é menor que os limites calibrados (pressão menor que 34 kPa [5 psi] em rotações do motor menores que 600 rpm; pressão de 207 kPa [30 psi] em rotações do motor maiores que 1600 rpm). | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do sensor de pressão do óleo

Descrições do Circuito

O sensor da pressão do óleo é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão. O valor de pressão do óleo é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da pressão do óleo está localizado no lado esquerdo do bloco do motor, atrás da bomba de combustível.

Dicas para a Oficina

  • Certifique-se de que a tensão de alimentação do sensor da pressão do óleo tenha um valor entre 4,75 e 5,25 VCC no sensor. Consulte o Código de Falha 141.
  • Confirme com o motorista a rotação do motor na qual a falha ocorre. Se o motor estiver funcionando em uma rotação muito baixa em condição de carga (tração), a pressão do óleo poderá cair abaixo dos limites de proteção do motor devido à temperatura do óleo.
  • A pressão do óleo é uma função da rotação do motor, do nível do óleo e do regulador. Operar o motor em uma rotação baixa sob carga não faz a pressão do óleo ser baixa, a menos que o óleo esteja quente ou o nível do óleo esteja baixo, haja falha de funcionamento do regulador, ou haja uma perda em algum ponto do sistema.

Nota: Para alguns OEMs, o número de lâmpadas de falha pode ser de apenas 2. As lâmpadas de proteção e de parada do motor são conectadas juntas como uma lâmpada vermelha. A lâmpada de advertência permanece uma lâmpada amarela.

Consulte o Diagnóstico do Código de Falha t05-415.

Última Modificação: 29-JULHO-2010


Circuito do sensor de nível do líquido de arrefecimento

Código de Falha 422

Circuito do sensor de nível do líquido de arrefecimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 422 PID: P111 SPN: 111 FMI: 2 LÂMPADA: Amarelo SRT: | Detectada tensão simultaneamente nos dois pinos 27 e 37 de sinal alto e baixo do nível do líquido de arrefecimento no chicote do motor, ou não foi detectada nenhuma tensão em nenhum dos pinos. | Proteção do motor para nível do líquido de arrefecimento está desabilitada.
Circuito do sensor de nível do líquido de arrefecimento

Descrições do Circuito

O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor do nível do líquido de arrefecimento está localizado no tanque superior do radiador ou no tanque de desaeração.

Dicas para a Oficina

Este é um componente fornecido pelo OEM e a localização do sensor pode variar.

  • Se utilizar uma ponte de ligação no circuito de nível do líquido de arrefecimento, certifique-se de que a ponte esteja conectada corretamente.
  • Verifique se há danos no chicote elétrico entre o conector Weather-Pack de 4 pinos e o sensor do nível do líquido de arrefecimento.
Consulte o Diagnóstico do Código de Falha t05-422.

Última Modificação: 29-JULHO-2010


Circuito do Atuador da Luva

Código de Falha 423

Circuito do Atuador da Luva

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 423 PID: 156 SPN: 156 FMI: 2 LÂMPADA: Amarelo SRT: | Não é possível atingir a sincronização solicitada da bomba. Esta falha pode ser causada pela sincronização estática incorreta da bomba, filtros de combustível ou tela de entrada obstruídos, uma luva de sincronização engripada, ar nas linhas de combustível, ou erros de calibração. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM). Possível potência baixa de saída e o motor poderá emitir fumaça branca ou preta.
Circuito do Atuador da Luva

Descrições do Circuito

O circuito do atuador da luva é utilizado para controlar o início da injeção através do pino 6 do chicote do motor. O módulo de controle eletrônico (ECM) monitora a corrente no pino 6 e espera que a corrente varie entre 1,0 e 6,2 ampères durante o funcionamento normal do motor.

Localização do Componente

O circuito do atuador da luva é parte integrante da bomba de combustível RP39.

Dicas para a Oficina

O aumento da corrente fornecida ao circuito do atuador da luva aumenta o avanço da sincronização de injeção.

Uma luva de sincronização engripada pode ser o resultado de contaminação do combustível.

A alta restrição na entrada do combustível e/ou o nível baixo de combustível poderão causar uma condição de baixa potência.

Consulte o Diagnóstico do Código de Falha t05-423.

Última Modificação: 29-JULHO-2010


Circuito de Validação da Marcha Lenta

Código de Falha 431

Circuito de Validação da Marcha Lenta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: P91 SPN: 091, 607 FMI: 2 ou 4 LÂMPADA: Amarela ou Vermelha SRT: | Tensão detectada simultaneamente nos dois pinos 25 e 26, de validação da marcha lenta desativada e ativada, no chicote da interface do OEM. | Nenhum quanto ao desempenho.
Circuito de Validação da Marcha Lenta

Descrições do Circuito

O sinal de validação da marcha lenta é um recurso de segurança que desabilita o controle do acelerador quando o ECM detecta um sinal de validação inválido. O interruptor de validação da marcha lenta fornece ao ECM sinais de validação da marcha lenta ativada e desativada, através do chicote do OEM e do chicote da interface do OEM.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

Este código de falha geralmente é resultado da fiação incorreta dos chicotes e do interruptor de validação da marcha lenta.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (chave de ignição na posição ON) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-431.

Última Modificação: 29-JULHO-2010


Circuito do Interruptor de Validação da Marcha Lenta/Pedal do Acelerador

Código de Falha 432

Circuito do Interruptor de Validação da Marcha Lenta/Pedal do Acelerador

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 432 PID: P091 SPN: 091 FMI: 13 LÂMPADA: Vermelha SRT: | Detectada tensão no pino 26 de sinal de marcha lenta ativada da validação da marcha lenta no chicote do OEM quando a tensão no pino 30 de sinal da posição do acelerador no chicote do OEM indica que o pedal não se encontra na posição de marcha lenta, ou detectada tensão no pino 25 de sinal de marcha lenta desativada da validação da marcha lenta no chicote do OEM quando a tensão no pino 30 de sinal da posição do acelerador no chicote do OEM indica que o pedal está em repouso. | O motor não responderá ao acelerador. O motor funcionará somente em marcha lenta.
Circuito do Pedal do Acelerador

Descrições do Circuito

O pedal do acelerador envia ao ECM o sinal de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para a bomba de combustível.

Localização do Componente

A localização do pedal acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

Este código de falha geralmente é causado pela fiação incorreta do circuito do acelerador, do circuito de validação da marcha lenta, ou do chicote do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-432.

Última Modificação: 29-JULHO-2010


Circuito da Alimentação Não-Comutada da Bateria

Código de Falha 441

Circuito da Alimentação Não-Comutada da Bateria

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1 LÂMPADA: Amarelo SRT: | O módulo de controle eletrônico (ECM) detectou uma tensão menor que 9,0 VCC na bateria. | A tensão de alimentação do ECM está se aproximando de um nível no qual poderá ocorrer uma operação imprevisível.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM é alimentado pela tensão de alimentação não-comutada da bateria através dos chicotes do OEM e do motor. Existe um fusível de 15 ampères em-linha nos fios da alimentação não-comutada da bateria no chicote do motor para proteger o ECM. Os fios de retorno da bateria no chicote do motor são conectados no massa do bloco do motor.

Localização do Componente

A localização da bateria varia de acordo com o OEM. Consulte o manual do OEM para obter a localização da bateria.

Dicas para a Oficina

Esta falha geralmente é causada por conexões soltas ou conexões corroídas da bateria.

Consulte o Diagnóstico do Código de Falha t05-441.

Última Modificação: 29-JULHO-2010


Circuito da Alimentação Não-Comutada da Bateria

Código de Falha 442

Circuito da Alimentação Não-Comutada da Bateria

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0 LÂMPADA: Amarelo SRT: | O módulo de controle eletrônico (ECM) detectou uma tensão maior que 35,0 VCC nas baterias. | Ocorrerão danos ao ECM.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM é alimentado pela tensão de alimentação não-comutada da bateria através dos chicotes do OEM e do motor. Existe um fusível de 15 ampères em-linha no fio de alimentação não-comutada da bateria do chicote da interface do OEM para proteger o ECM. Os fios de retorno da bateria no chicote do motor são conectados no massa do bloco do motor.

Localização do Componente

A localização da bateria varia de acordo com o OEM. Consulte o manual do OEM para obter a localização da bateria.

Dicas para a Oficina

Geralmente, esta falha é causada pela fiação incorreta do circuito da bateria.

Consulte o Diagnóstico do Código de Falha t05-442.

Última Modificação: 29-JULHO-2010


Circuito do Interruptor de Corte Alternativo

Código de Falha 524

Circuito do Interruptor de Corte Alternativo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 524 PID: P113 SPN: 113 FMI: 2 LÂMPADA: Amarelo SRT: | O módulo de controle eletrônico (ECM) detectou um interruptor de seleção de corte inválido no pino 22 do chicote do motor, indicando que o valor está fora de faixa. | A seleção de corte está desabilitada. A configuração de corte assume como padrão a posição 1 (ou normal) entre os valores pré-programados do governador de corte.
Circuito do Interruptor de Corte Alternativo

Descrições do Circuito

O circuito do interruptor de corte alternativo permite ao operador selecionar três valores pré-programados de corte utilizando um interruptor de três estados.

Localização do Componente

A localização do circuito do interruptor de corte alternativo varia de acordo com o OEM e o modelo do equipamento. Consulte o manual do OEM.

Dicas para a Oficina

O interruptor deve ser monitorado quanto ao funcionamento correto com o INSITE™. Se o interruptor estiver mudando de estado corretamente na ferramenta eletrônica de serviço, o problema não estará no circuito do interruptor. O interruptor de três estados possui três posições:

  • Posição 1 - aberto
  • Posição 2 - fechado
  • Posição 3 - resistência de 1500 ohms.
Consulte o Diagnóstico do Código de Falha t05-524.

Última Modificação: 29-JULHO-2010


Erro do Solenóide A

Código de Falha 527

Erro do Solenóide A

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 527 PID: S040 SPN: P02 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada uma tensão menor que 17 VCC no pino 41 de alimentação do solenóide A, no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM).
Circuito do Solenóide A

Descrições do Circuito

O acionador do solenóide controla as funções do motor e do veículo fechando ou abrindo uma saída comutada do solenóide, com base nos 11 parâmetros selecionados do motor. A saída do solenóide controla funções como a embreagem do ventilador, o aquecedor de grade do ar de admissão, o indicador de restrição do filtro de ar ou o indicador de pressão diferencial do filtro de óleo.

Localização do Componente

O acionador do solenóide é um dispositivo do OEM e a localização do solenóide depende do OEM.

Consulte o Diagnóstico do Código de Falha t05-527.

Última Modificação: 29-JULHO-2010


Circuito do Interruptor de Seleção da Curva de Torque Alternativo

Código de Falha 528

Circuito do Interruptor de Seleção da Curva de Torque Alternativo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 528 PID: P093 SPN: 093 FMI: 2 LÂMPADA: Amarelo SRT: | O módulo de controle eletrônico (ECM) detectou um valor inválido do interruptor de seleção de torque alternativo no pino 39 no chicote da interface do OEM, indicando que o valor está fora de faixa. | A seleção de torque alternativo está desabilitada. A configuração da curva de torque assume como padrão a posição 2 (ou mais baixa) do interruptor entre os valores pré-programados da curva de torque.
Circuito do Sinal do Interruptor de Seleção da Curva de Torque Alternativo

Descrições do Circuito

O circuito do interruptor de seleção da curva de torque permite ao operador selecionar três curvas de torque pré-programadas utilizando um interruptor de três estados.

Localização do Componente

A localização do circuito do interruptor da curva de torque varia de acordo com o modelo do equipamento e o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O interruptor deve ser monitorado quanto ao funcionamento correto com o INSITE™. Se o interruptor estiver mudando de estado corretamente na ferramenta eletrônica de serviço, o problema não estará no circuito do interruptor. O interruptor de três estados possui três posições:

  • Posição 1 - aberto
  • Posição 2 - fechado
  • Posição 3 - resistência de 1500 ohms.
Consulte o Diagnóstico do Código de Falha t05-528.

Última Modificação: 29-JULHO-2010


Erro do Solenóide B

Código de Falha 529

Erro do Solenóide B

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 529 PID: S051 SPN: P02 FMI: 703 LÂMPADA: Amarelo SRT: | Detectada uma tensão menor que 17 VCC no pino 21 de alimentação do solenóide B, no chicote do motor. | Nenhuma ação tomada pelo módulo de controle eletrônico (ECM).
Circuito do Solenóide B

Descrições do Circuito

O acionador do solenóide controla as funções do motor e do veículo fechando ou abrindo uma saída comutada do solenóide, com base nos 11 parâmetros selecionados do motor. A saída do solenóide controla funções como a embreagem do ventilador, o aquecedor de grade do ar de admissão, o indicador de restrição do filtro de ar ou o indicador de pressão diferencial do filtro de óleo.

Localização do Componente

O acionador do solenóide é um dispositivo do OEM e a localização do solenóide depende do OEM.

Consulte o Diagnóstico do Código de Falha t05-529.

Última Modificação: 29-JULHO-2010


Circuito de Validação da Marcha Lenta

Código de Falha 551

Circuito de Validação da Marcha Lenta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 551 PID: P91 SPN: 607 FMI: 4 LÂMPADA: Vermelha SRT: | Nenhuma tensão detectada simultaneamente nos dois pinos 25 e 26, de validação da marcha lenta desativada e ativada, no chicote do OEM. | O motor assumirá o padrão de 0 por cento de aceleração.
Circuito de Validação da Marcha Lenta

Descrições do Circuito

O sinal de validação da marcha lenta é um recurso de segurança que desabilita o controle do acelerador quando o ECM detecta um sinal de validação inválido. O interruptor de validação da marcha lenta fornece ao ECM sinais de validação da marcha lenta ativada e desativada, através do chicote do OEM e do chicote da interface do OEM.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

Este código de falha geralmente é resultado da fiação incorreta dos chicotes e do interruptor de validação da marcha lenta. Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-551.

Última Modificação: 29-JULHO-2010


Pressão do Sopro de Gases no Cárter - Proteção do Motor

Código de Falha 555

Pressão do Sopro de Gases no Cárter - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 555 PID: 101 SPN: 101 FMI: 0 LÂMPADA: Proteção do Motor SRT: | Detectada pressão alta do sopro de gases no cárter. O sinal de tensão no pino 25 de sinal da pressão do sopro de gases no cárter indica que a pressão do sopro de gases no cárter é maior que 368 mm-H2O [14.5 pol-H2O]. | Dependendo da calibração, redução progressiva da potência, da rotação, e parada do motor à medida que são excedidos os limites de pressão.
Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Descrições do Circuito

O sensor da pressão do sopro de gases no cárter é utilizado pelo ECM para monitorar a pressão no cárter do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão. O valor da pressão do sopro de gases no cárter é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da pressão do sopro de gases no cárter está localizado na carcaça das engrenagens, no lado esquerdo do motor.

Dicas para a Oficina

  • Certifique-se de que os respiros do cárter e os tubos de respiro não estejam obstruídos.
  • O sensor da pressão do sopro de gases no cárter é utilizado juntamente com o sistema CENSE™ de proteção do motor.

Nota: Para alguns OEMs, o número de lâmpadas de falha pode ser de apenas 2. As lâmpadas de proteção e de parada do motor são conectadas juntas como uma lâmpada vermelha. A lâmpada de advertência permanece uma lâmpada amarela.

Consulte o Diagnóstico do Código de Falha t05-555.

Última Modificação: 29-JULHO-2010


Circuito do Sensor de Pressão da Alimentação de Combustível - Com Tensão Alta

Código de Falha 581

Circuito do Sensor de Pressão da Alimentação de Combustível - Com Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 581 PID: FMI: LÂMPADA: Advertência SRT: | Circuito do Sensor de Pressão da Alimentação de Combustível - Com Tensão Alta | Nenhuma ação tomada pelo ECM. Possível queda de desempenho.
Circuito do Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O sensor da pressão de alimentação do combustível fornece um sinal de alimentação da pressão do combustível ao ECM. Esta falha indica que o pino de sinal no ECM está em curto de pelo menos 5 VCC.

Localização do Componente

Consulte os diagramas do motor. 100-002 para a localização do componente.

Dicas para a Oficina

Consulte o diagrama elétrico do motor específico para a tensão de saída do sensor da pressão.

Alguns modelos de motores utilizam o conector tipo Metri-Pack neste sensor de pressão, e alguns utilizam o conector tipo Danfoss™. Os designadores dos pinos do conector Metri-Pack são alfabéticos e os do conector Danfoss™ são numéricos. Os passos ilustrados neste código de falha mostram o conector Metri-Pack com a legenda alfabética dos pinos. Consulte os diagramas elétricos específicos do motor para determinar os designadores corretos dos pinos para o tipo de conector.

Consulte o diagnóstico do Código de Falha t05-581.

Última Modificação: 29-JULHO-2010


Circuito do Sensor de Pressão da Alimentação de Combustível - Com Tensão Baixa

Código de Falha 582

Circuito do Sensor de Pressão da Alimentação de Combustível - Com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 582 PID: FMI: LÂMPADA: Advertência SRT: | Circuito do Sensor de Pressão da Alimentação de Combustível - Com Tensão Baixa | Nenhuma ação tomada pelo ECM. Possível queda de desempenho.
Circuito do Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O sensor da pressão de alimentação do combustível fornece um sinal de alimentação da pressão do combustível ao ECM. Esta falha indica que o pino de sinal no ECM está em curto com o massa.

Localização do Componente

Consulte os diagramas do motor. 100-002 para a localização do componente.

Dicas para a Oficina

Consulte o diagrama elétrico do motor específico para a tensão de saída do sensor da pressão.

Alguns modelos de motores utilizam o conector tipo Metri-Pack neste sensor de pressão, e alguns utilizam o conector tipo Danfoss™. Os designadores dos pinos do conector Metri-Pack são alfabéticos e os do conector Danfoss™ são numéricos. Os passos ilustrados neste código de falha mostram o conector Metri-Pack com a legenda alfabética dos pinos. Consulte os diagramas elétricos específicos do motor para determinar os designadores corretos dos pinos para o tipo de conector.

Consulte o diagnóstico do Código de Falha t05-582.

Última Modificação: 29-JULHO-2010


Circuito do sensor da pressão do combustível

Código de Falha 583

Circuito do sensor da pressão do combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 583 PID: P015 FMI: 1/18 LÂMPADA: Amarelo SRT: | Circuito do sensor da pressão do combustível Pressão baixa do pós-filtro - Dados válidos mas abaixo da faixa operacional. | Possível dificuldade na partida, não dá partida ou baixa potência.
Circuito do sensor da pressão do combustível

Descrições do Circuito

O sensor da pressão do combustível fornece um sinal ao módulo de controle eletrônico (ECM) para monitorar a pressão de alimentação do combustível diretamente após o filtro de combustível e antes que seja fornecido à bomba injetora de combustível. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor de pressão do combustível está localizado na saída do cabeçote do filtro de combustível e antes da bomba injetora de combustível nos motores industriais QST30 com bombas de transferência de combustível elétricas. Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539, para a localização do sensor de pressão do combustível. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O Código de Falha 583 somente se aplica a motores industriais QST30 com bombas de transferência de combustível elétricas e chicote elétrico de uma peça. O código de falha se tornará ativo se a pressão do combustível nos sensores cair abaixo de 103 kPa [15 psi] por 35 segundos.

Pressão baixa do combustível filtrado pode ser causada por uma das seguintes causas:

  • Alta restrição do filtro de combustível (filtro de combustível obstruído)
  • Alta restrição do pré-filtro de combustível (pré-filtro obstruído)
  • Alta restrição na mangueira de alimentação de combustível
  • Bombas de transferência de combustível danificadas ou com mau-funcionamento.
  • Presença de ar no combustível.
Consulte o diagnóstico do Código de Falha t05-583.

Última Modificação: 27-JUNHO-2011


Troca do Óleo Lubrificante e do Filtro

Código de Falha 649

Troca do Óleo Lubrificante e do Filtro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: SPN: FMI: LÂMPADA: Advertência SRT: | Troque o óleo lubrificante e o filtro. O sistema Centinel™ não foi capaz de substituir o óleo velho por novo. A condição persistiu tempo suficiente para que a qualidade do óleo garantisse uma troca completa. | Nenhuma ação tomada pelo ECM. É possível que ocorram danos ao motor.

Descrições do Circuito

O tanque de enchimento de óleo fornece óleo limpo à válvula de enchimento do sistema Centinel para reabastecer o óleo que foi queimado pelo sistema Centinel.

Localização do Componente

Varia com a instalação Consulte o Manual Master de Reparos do Centinel 3666231 para maiores informações.

Dicas para a Oficina

Esta falha indica que o óleo velho não pode ser reabastecido com óleo novo.

Consulte o Diagnóstico do Código de Falha t05-649

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Código de Falha 719

Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 719 PID: P101 SPN: 101 FMI: 3 LÂMPADA: Amarelo SRT: | Detectada uma tensão maior que 4,77 VCC no pino 25 de sinal do sensor da pressão do sopro de gases no cárter, no chicote do motor. | A proteção do motor para pressão do sopro de gases no cárter está desabilitada.
Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Descrições do Circuito

O sensor da pressão do sopro de gases no cárter monitora a pressão do sopro de gases no cárter e envia a informação ao ECM através do pino 25 do chicote do motor.

O ECM monitora a tensão no pino 25, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor.

Localização do Componente

O sensor da pressão do sopro de gases no cárter está localizado na carcaça das engrenagens, no lado esquerdo do motor.

Dicas para a Oficina

  • Certifique-se de que o sensor do sopro de gases, os respiros do cárter e os tubos de respiro não estejam obstruídos.
  • O sensor da pressão do sopro de gases no cárter é utilizado juntamente com o sistema CENSE™ de proteção do motor.
Consulte o Diagnóstico do Código de Falha t05-719.

Última Modificação: 29-JULHO-2010


Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Código de Falha 729

Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 729 PID: P030 SPN: 101 FMI: 4 LÂMPADA: Amarelo SRT: | Detectada uma tensão menor que 0,34 VCC no pino 25 de sinal do sensor da pressão do sopro de gases no cárter, no chicote do motor. | A proteção do motor para pressão do sopro de gases no cárter está desabilitada.
Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Descrições do Circuito

O sensor da pressão do sopro de gases no cárter monitora a pressão do sopro de gases no cárter e envia a informação ao ECM através do pino 25 do chicote do motor.

O ECM monitora a tensão no pino 25, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor.

Uma tensão abaixo de 0,34 VCC no pino 25 registrará o Código de Falha 729 e a falha pode ser causada por curtos-circuitos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do sopro de gases no cárter está localizado na carcaça das engrenagens, no lado esquerdo do motor.

Dicas para a Oficina

  • Certifique-se de que o sensor do sopro de gases, os respiros do cárter e os tubos de respiro não estejam obstruídos.
  • O sensor da pressão do sopro de gases no cárter é utilizado juntamente com o sistema CENSE™ de proteção do motor.
Consulte o Diagnóstico do Código de Falha t05-729.

Última Modificação: 29-JULHO-2010


Leitura do Sensor de Levantamento da Agulha do Banco Esquerdo Não Detectada ou Fora de Faixa

Código de Falha 772

Leitura do Sensor de Levantamento da Agulha do Banco Esquerdo Não Detectada ou Fora de Faixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 772 PID: S118 SPN: 1657 FMI: 11 LÂMPADA: Nenhum SRT: | Leitura do Sensor de Levantamento da Agulha do Banco Esquerdo Não Detectada ou Fora de Faixa | Nenhuma ação tomada pelo módulo de controle do motor. Possível potência baixa de saída e o motor poderá emitir fumaça branca.
Sensor de Levantamento da Agulha do Banco Esquerdo

Descrições do Circuito

O sensor de levantamento da agulha é utilizado para detectar o início da injeção. O ECM monitora os pulsos do sensor para determinar quando a injeção ocorre no ciclo. O ECM monitora os pulsos no pino 11.

Localização do Componente

O sensor de levantamento da agulha é parte integral dos injetores NBF (número 1 do banco direito e número 1 do banco esquerdo).

Dicas para a Oficina

Uma causa comum de falha do sensor de levantamento da agulha é uma conexão solta.

O código de falha não se tornará ativo em rotações do motor menores que 800 rpm.

Se o motor estiver mostrando os Códigos de Falha 772 ou 773 (mas não ambos), troque os injetores de levantamento da agulha, Número 1 do banco esquerdo com Número 1 do banco direito e veja se o código de falha indica o injetor danificado.

Revisões de calibração anteriores a Julho de 2011 mostrarão uma luz de advertência âmbar.

Consulte o Diagnóstico do Código de Falha t05-772

Última Modificação: 27-JULHO-2016


Leitura do Sensor de Levantamento da Agulha do Banco Direito Não Detectada ou Fora de Faixa

Código de Falha 773

Leitura do Sensor de Levantamento da Agulha do Banco Direito Não Detectada ou Fora de Faixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 773 PID: S118 FMI: 11 LÂMPADA: Nenhuma SRT: | Leitura do Sensor de Levantamento da Agulha do Banco Direito NãoDetectada ou Fora de Faixa | Nenhuma ação tomada pelo módulo de controle do motor. Possível potência baixa de saída e o motor poderá emitir fumaça branca.
Sensor de Levantamento da Agulha do Banco Direito

Descrições do Circuito

O sensor de levantamento da agulha é utilizado para detectar o início da injeção. O ECM monitora os pulsos do sensor para determinar quando a injeção ocorre no ciclo. O ECM monitora os pulsos no pino 11.

Localização do Componente

O sensor de levantamento da agulha é parte integral dos injetores NBF (número 1 do banco direito e número 1 do banco esquerdo).

Dicas para a Oficina

Uma causa comum de dano ao sensor de levantamento da agulha é uma conexão solta.

O código de falha não se tornará ativo em rotações do motor menores que 800 rpm.

Se o motor estiver mostrando os Códigos de Falha 772 ou 773 (mas não ambos), troque os injetores de levantamento da agulha, Número 1 do banco esquerdo com Número 1 do banco direito e veja se o código de falha indica o injetor danificado.

Revisões de calibração anteriores a Julho de 2011 mostrarão uma luz de advertência âmbar.

Consulte o diagnóstico do Código de Falha t05-773.

Última Modificação: 30-ABRIL-2012


Múltiplos Códigos de Falha no Chicote do Motor

Código de Falha Múltiplo

Múltiplos Códigos de Falha no Chicote do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: Múltiplo PID: FMI: LÂMPADA: SRT: | Múltiplos códigos de falha gerados devido a uma falha no fio de alimentação comum ou no fio de retorno no chicote do motor. | Múltiplos códigos de falha.

Circuito dos Múltiplos Códigos de Falha

Descrições do Circuito

O módulo eletrônico de controle (ECM) fornece a todos os sensores de pressão do motor no chicote do motor uma alimentação de +5 VCC através do pino 10. O ECM possui retornos comuns para todos os sensores de pressão e de temperatura do motor no pino 19. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há um circuito aberto nos fios comuns de alimentação e de retorno, e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma fonte de alimentação defeituosa do ECM.

Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Um sensor de pressão defeituoso pode fazer múltiplos códigos de falha ativos tornarem-se inativos depois de nova partida do motor.

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Determine o conjunto de múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 153, 221 e 719 não estão ativos
 | PASSO 1B. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 221, 231 e 719 não estão ativos
 | PASSO 1C. Leia os códigos de falha. | Os Códigos de Falha 123, 141, 145, 154, 213, 222, 232 e 729 não estão ativos
 | PASSO 1D. Leia os códigos de falha. | Os Códigos de Falha 123, 141, 222, 232 e 729 não estão ativos
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Mais de 100k ohms
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms
 | PASSO 4D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms
 | PASSO 4E. Verifique a voltagem de alimentação da bateria. | 17,0 a 35,0 VCC
PASSO 5. | Verifique o chicote do motor. |
 | PASSO 5A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 5B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 5C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms
 | PASSO 5D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms
 | PASSO 5E. Verifique a voltagem de alimentação da bateria. | 17,0 a 35,0 VCC
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Múltiplos códigos de falha inativos
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Determine o conjunto de múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

  • Leia os códigos de falha utilizando o INSITE™.
OK Não OK

Os Códigos de Falha 122, 135, 144, 153, 221 e 719 não estão ativos

Os Códigos de Falha 122, 135, 144, 153, 221 ou 719 estão ativos

Ir para 1B

Ir para 2A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

  • Leia os códigos de falha utilizando o INSITE™.
OK Não OK

Os Códigos de Falha 122, 135, 221 e 719 não estão ativos

Os Códigos de Falha 122, 135, 221 ou 719 estão ativos

Ir para 1C

Ir para 3A

Passo Assistido 1C - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

  • Leia os códigos de falha utilizando o INSITE™.
OK Não OK

Os Códigos de Falha 123, 141, 145, 154, 222, 232 e 729 não estão ativos

Os Códigos de Falha 123, 141, 145, 154, 222, 232 ou 729 estão ativos

Ir para 1D

Ir para 4A

Passo Assistido 1D - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

  • Leia os códigos de falha utilizando o INSITE™.
OK Não OK

Os Códigos de Falha 123, 141, 222, 232 e 729 não estão ativos

Os Códigos de Falha 123, 141, 222, 232 ou 729 estão ativos

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.

Ação

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.
  • Substitua o ECM. Consulte o Procedimento 019-031.
  • Seque o conector utilizando um limpador de contatos elétricos, No. 3824510.

Ir para 2B

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do sensor o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no lado do chicote elétrico do motor de todos os sensores com códigos de falha ativos.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte os Procedimentos 019-202 ou 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 2C

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte de todos os sensores o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 6A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.

Ação

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.
  • Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3B

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte de todos os sensores o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no chicote do motor de todos os sensores com códigos de falha ativos.
OK Não OK

Mais de 100k ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 4A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.

Ação

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.
  • Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4B

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte de todos os sensores de pressão o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector de um sensor de pressão, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 4C

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 4C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte de todos os sensores o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 23, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 34, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 4D

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 4D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte de todos os sensores o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 4E

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 4E - Verifique a voltagem de alimentação da bateria.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte de todos os sensores o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a voltagem entre o pino 50, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

17,0 a 35,0 VCC

Corrija o problema com a voltagem de alimentação da bateria.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 5A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.

Ação

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.
  • Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 5B

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 5B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte de todos os sensores de pressão o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no chicote elétrico do motor de todos os sensores de pressão com códigos de falha ativos.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 5C

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 5C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte de todos os sensores o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 23, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 34, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 5D

Ir para 6A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição:
No. de Peça 3822758 - cabo de teste macho Deutsch/AMP/Metri-Pack

Passo Assistido 5D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte de todos os sensores o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 5E

Ir para 6A

Passo Assistido 5E - Verifique a voltagem de alimentação da bateria.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote do motor.
  • Desconecte de todos os sensores o chicote do motor no circuito de múltiplos códigos de falha.

Ação

  • Meça a voltagem entre o pino 50, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

17,0 a 35,0 VCC

Corrija o problema com a voltagem de alimentação da bateria.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que os múltiplos códigos de falha estejam inativos.
OK Não OK

Múltiplos códigos de falha inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

  • Utilizando o INSITE™, apague os código de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-OUTUBRO-2003


CÓDIGO DE FALHA 111 - Microprocessador do Módulo de Controle do Motor (ECM)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM. |
 | PASSO 1A. Verifique o ECM. | Código de Falha 111 inativo
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 111. | Menos de três contagens?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 111 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Verifique o ECM.

Condições

  • Conecte todos os componentes.

Ação

Verifique o ECM.

  • Desligue a chave de ignição e aguarde 5 segundos.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
OK Não OK

Código de Falha 111 inativo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 111.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique as contagens inativas do Código de Falha 111.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Menos de três contagens?

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 111 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-JULHO-2012


CÓDIGO DE FALHA 113 - Circuito do Atuador da Luva

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 113 ativo?
 | PASSO 1C. Verifique se há um curto-circuito entre os fios de alimentação e de retorno. | Mais de 100k ohms.
 | PASSO 1D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 1D-1. Verifique se há um curto-circuito com o massa. |
 | PASSO 1E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 113 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 1A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 113 ativo?

Reparo completo.

Ir para 1C

Ir para 2B

Passo Assistido 1C - Verifique se há um curto-circuito entre os fios de alimentação e de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique se há um curto-circuito entre os fios de alimentação e de retorno.

  • Meça a resistência entre os pinos 6 e 7 no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1D

Ir para 2A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor na bomba de combustível.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 6, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 7, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Ir para 1E

Ir para 1D-1

Passo Assistido 1D-1 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 6, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 7, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua a bomba de combustível.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 1E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 7 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Verifique se o Código de Falha 113 está inativo.
OK Não OK

Código de Falha 113 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 114 - Circuito do Atuador da Luva

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 114 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1C-1. Verifique se há um circuito aberto. |
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 114 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor.

Passo Assistido 1A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 114 ativo?

Reparo completo.

Ir para 1C

Ir para 2B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor na bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 6 e 7 no conector do chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2A

Ir para 1C-1

Passo Assistido 1C-1 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 6, no conector do chicote do motor, e o pino C no conector da bomba de combustível, no chicote do motor.
  • Meça a resistência entre o pino 7, no conector do chicote do motor, e o pino D no conector da bomba de combustível, no chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua a bomba de combustível. Consulte o Procedimento 005-012 na Seção 5 no Manual de Diagnóstico de Falhas e Reparos dos Motores QST30, Boletim 3666217.

Substituir o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-207 na Seção 19 ou Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 114 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 115 - Circuito do Sensor de Rotação do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824775.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 115 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 1E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o sensor da rotação do motor. |
 | PASSO 2A. Inspecione os conectores do sensor da rotação do motor e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 115 ativo?
 | PASSO 2C. Verifique a fonte de tensão do sensor da rotação do motor. | 4,75 a 5,25 VCC
 | PASSO 2D. Verifique se o sensor da rotação da motor envia um sinal de rotação. | Sinal presente. O sinal deve mudar de 4 a 5 VCC para 0,5 a 2,3 VCC e então retornar aos valores iniciais a cada 2,5 graus de rotação da árvore de manivelas.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 115 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor.

Passo Assistido 1A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 115 ativo?

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um circuito aberto no fio de alimentação de +5 VCC, no fio de sinal e no fio de retorno.

  • Meça a resistência entre o pino 8, no conector do chicote do motor, e o pino A, no conector do sensor da rotação do motor, lado do chicote do motor.
  • Meça a resistência entre o pino 18, no conector do chicote do motor, e o pino B, no conector do sensor da rotação do motor, lado do chicote do motor.
  • Meça a resistência entre o pino 17, no conector do chicote do motor, e o pino C, no conector do sensor da rotação do motor, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Utilize os procedimentos seguintes. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 8, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 17, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1E

Ir para 3A

Passo Assistido 1E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 8 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 17 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 18 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o sensor da rotação do motor.

Passo Assistido 2A - Inspecione os conectores do sensor da rotação do motor e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.
  • Conecte o chicote do motor no ECM.

Ação

Inspecione os pinos dos conectores do sensor da rotação do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da rotação do motor, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 115 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique a fonte de tensão do sensor da rotação do motor.

Condições

  • Desconecte do chicote do motor o sensor da rotação do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a fonte de tensão do sensor da rotação do motor.

  • Meça a resistência entre os pinos A e B do conector do sensor da rotação do motor, lado do chicote do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se o sensor da rotação da motor envia um sinal de rotação.

Condições

  • Instale o cabo de corte, No. 3824775, entre o sensor da rotação do motor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o sensor da rotação da motor envia um sinal de rotação.

  • Meça a tensão entre o pino C e o pino B no cabo de corte enquanto gira o motor.
OK Não OK

Sinal presente.

O sinal deve mudar de 4 a 5 VCC para 0,5 a 2,3 VCC e então retornar aos valores iniciais a cada 2,5 graus de rotação da árvore de manivelas.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 115 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 21-JULHO-2012


CÓDIGO DE FALHA 121 - Circuito do Sensor da Posição do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova Deutsch™/AMP™/Metri-Pack™, No. 3823996, ponta de prova fêmea Weather-Pack™, No. 3824775 - cabo de corte.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 121 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 1E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o sensor da posição do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da posição do motor e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 121 ativo?
 | PASSO 2C. Verifique a fonte de tensão do sensor da posição do motor. | 4,75 a 5,25 VCC
 | PASSO 2D. Verifique se o sensor da posição da motor envia um sinal de posição. | Sinal presente. O sinal deve mudar de 4 a 5 VCC para 0,5 a 2,3 VCC e então retornar aos valores iniciais a cada 60 graus de rotação da árvore de manivelas.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 121 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor.

Passo Assistido 1A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 121 ativo?

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da posição do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor da posição do motor, lado do chicote do motor.
  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do sensor da posição do motor, lado do chicote do motor.
  • Meça a resistência entre o pino 9, no conector do chicote do motor, e o pino C, no conector do sensor da posição do motor, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Utilize os procedimentos seguintes: Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da posição do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 9, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1E

Ir para 3A

Passo Assistido 1E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da posição do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 9 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o sensor da posição do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da posição do motor e do chicote do motor.

Condições

  • Desligue a chave de ignição (posição OFF).
  • Desconecte do chicote do motor o sensor da posição do motor.
  • Conecte o chicote do motor no ECM.

Ação

Inspecione os pinos dos conectores do sensor da posição do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da posição do motor. Consulte o Procedimento 019-038 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 121 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique a fonte de tensão do sensor da posição do motor.

Condições

  • Desconecte do chicote do motor o sensor da posição do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a fonte de tensão do sensor da posição do motor.

  • Meça a resistência entre os pinos A e B do conector do sensor da posição do motor, lado do chicote do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da posição do motor. Consulte o Procedimento 019-038 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se o sensor da posição da motor envia um sinal de posição.

Condições

  • Instale o cabo de corte, No. 3824775, entre o sensor da posição do motor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o sensor da posição da motor envia um sinal de posição.

  • Meça a tensão entre o pino C e o pino B no cabo de corte enquanto gira o motor.
OK Não OK

Sinal presente.

O sinal deve mudar de 4 a 5 VCC para 0,5 a 2,3 VCC e então retornar aos valores iniciais a cada 60 graus de rotação da árvore de manivelas.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 121 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 21-JULHO-2012


CÓDIGO DE FALHA 122 - Circuito do Sensor de Pressão no Coletor de Admissão

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 135, 144, 153, 221, 422 e 719 não estão ativos
PASSO 2. | Verifique o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 122 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão no coletor de admissão. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão no coletor de admissão. |
 | PASSO 2C-2. Verifique se há uma fonte externa de tensão. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão no coletor de admissão. | 0,36 a 0,65 VCC
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique se há um circuito aberto. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 122 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Verifique a resposta do ECM. | Código de Falha 122 inativo
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 122 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 135, 144, 153, 221, 422 e 719 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão no coletor de admissão, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos conectores usando o limpador de contato elétrico, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 122 ativo?

Reparo completo.

Ir para 2C

4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

  • Instale o cabo de corte do sensor da pressão no coletor de admissão, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

Condições

  • Desconecte o cabo de corte do sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há uma fonte externa de tensão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há uma fonte externa de tensão.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

  • Instale o cabo de corte do sensor da pressão no coletor de admissão, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte.
OK Não OK

0,36 a 0,65 VCC

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 45 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do sensor da pressão no coletor de admissão.
OK Não OK

Menos de 10 ohms

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 122 ativo?

Reparo completo.

Ir para 3C

4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do sensor da pressão no coletor de admissão, lado do chicote.
OK Não OK

Menos de 10 ohms

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 45 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique a resposta do ECM.

Condições

  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a resposta do ECM.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: O Código de Falha 123 pode tornar-se ativo com o chicote do motor desconectado.
OK Não OK

Código de Falha 122 inativo

Código de Falha 122 ativo?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 122 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 21-JULHO-2012


CÓDIGO DE FALHA 123 - Circuito do Sensor de Pressão no Coletor de Admissão

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 141, 145, 154, 222, 232 e 729 não estão ativos
PASSO 2. | Verifique o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 123 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão no coletor de admissão. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão no coletor de admissão. |
 | PASSO 2C-2. Verifique se há um circuito aberto. |
 | PASSO 2C-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 2C-4. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão no coletor de admissão. | 0,36 a 0,65 VCC
 | PASSO 2D-1. Verifique se há um curto-circuito com o massa. |
 | PASSO 2D-2. Verifique se existe um curto-circuito entre pinos. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 123 ativo?
 | PASSO 3C. Verifique se há um curto-circuito com o massa. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 123 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 141, 145, 154, 222, 232 e 729 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão no coletor de admissão, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 123 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

  • Instale o cabo de corte do sensor da pressão no coletor de admissão, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte do sensor da pressão do ar no coletor de admissão.
OK Não OK

4,75 a 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

Condições

  • Desconecte o cabo de corte do sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

  • Meça a tensão entre o pino A e o pino B do cabo de corte do sensor da pressão do ar no coletor de admissão.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor da pressão no coletor de admissão.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Utilize os procedimentos seguintes. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-3

Ir para 4A

Passo Assistido 2C-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

Condições

  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

  • Instale o cabo de corte do sensor da pressão no coletor de admissão, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte do sensor da pressão do ar no coletor de admissão.
OK Não OK

0,36 a 0,65 VCC

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 45, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 45 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 123 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 45, no conector do chicote do motor, e o pino C, no conector do sensor da pressão no coletor de admissão, lado do chicote.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 45, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 45 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 123 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 21-JULHO-2012


CÓDIGO DE FALHA 131 - Sensor da Posição do Acelerador

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Metri-Pack™, No. 3823255; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da posição do acelerador. |
 | PASSO 1A. Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 131 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 1D. Verifique se há um curto-circuito. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 131 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 2D. Verifique se há um curto-circuito. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM |
 | PASSO 3A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 131 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Verifique a tensão de alimentação. | 4,75 a 5,25 VCC
 | PASSO 3F. Leia os códigos de falha. | Código de Falha 131 inativo
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 131 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da posição do acelerador.

Passo Assistido 1A - Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal do acelerador ou o chicote do OEM, se tiverem pinos danificados.

  • Repare o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 131 ativo?

Reparo completo.

Ir para 1C

Ir para 4B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e C do sensor da posição do acelerador.

Nota: Meça a resistência quando o pedal é pressionado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal do acelerador.

Consulte o manual de serviços do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os pinos A e B do sensor da posição do acelerador.

Nota: Meça a resistência quando o pedal do acelerador é pressionado e quando o mesmo é liberado.
OK Não OK

Liberado: 1500 a 3000 ohms

Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal do acelerador.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector.

Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 131 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o chicote do OEM no pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos R e T, no conector de 21 pinos do chicote da interface do OEM.

Nota: Meça a resistência com o pedal do acelerador liberado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o chicote do OEM.

Consulte o manual de serviços do OEM.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o pedal do acelerador.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os pinos R e S, no conector de 21 pinos do chicote da interface do OEM.

Nota: Meça a resistência com o pedal do acelerador liberado e pressionado.
OK Não OK

Liberado: 1500 a 3000 ohms

Pressionado: 200 a 1500 ohms

Repare ou substitua o chicote do OEM.

Consulte o manual de serviços do OEM.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino R, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote da interface do OEM, exceto os pinos S e T.
  • Meça a resistência entre o pino S, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote da interface do OEM, exceto os pinos R e T.
  • Meça a resistência entre o pino T, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote da interface do OEM, exceto os pinos R e S.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM

Passo Assistido 3A - Inspecione os conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 131 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector de 50 pinos do chicote do OEM, e o pino T, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Conecte o chicote do OEM no conector de 21 pinos do chicote da interface do OEM.
  • Conecte o sensor da posição do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 29 e todos os pinos no conector do chicote do OEM, exceto os pinos 19 e 30, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 30 e todos os pinos no conector do chicote do OEM, exceto os pinos 19 e 29, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 19 e todos os pinos no conector do chicote do OEM, exceto os pinos 29 e 30, e entre esse pino e todos os pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique a tensão de alimentação.

Condições

  • Desconecte do ECM o chicote do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação.

  • Meça a tensão entre o pino 29, no pórtico do ECM no conector do chicote do OEM, e o massa do bloco do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Leia os códigos de falha.

Condições

  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 131 ainda está inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: O Código de Falha 132 pode tornar-se ativo com o conector de 21 pinos desconectado.
OK Não OK

Código de Falha 131 inativo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 131 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 132 - Sensor da Posição do Acelerador

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Metri-Pack™, No. 3823255.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da posição do acelerador. |
 | PASSO 1A. Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 132 ativo?
 | PASSO 1C. Verifique se há um curto-circuito. | 2000 a 3000 ohms
 | PASSO 1D. Verifique se há um circuito aberto. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 132 ativo?
 | PASSO 2C. Verifique se há um curto-circuito. | 2000 a 3000 ohms
 | PASSO 2D. Verifique se há um circuito aberto. | Liberado: 1.500 a 3.000 mm Pressionado: 200 a 1500 ohms
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM |
 | PASSO 3A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 132 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 132 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da posição do acelerador.

Passo Assistido 1A - Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal do acelerador ou o chicote do OEM, se tiverem pinos danificados.

  • Repare o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 132 ativo?

Reparo completo.

Ir para 1C

Ir para 4B

Passo Assistido 1C - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os pinos A e C do sensor da posição do acelerador.

Nota: Meça a resistência com o pedal liberado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e B do sensor da posição do acelerador.

Nota: Meça a resistência com o pedal pressionado e liberado.
OK Não OK

Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.

Repare ou substitua o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 132 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o chicote do OEM no pedal do acelerador.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os pinos R e T, no conector de 21 pinos do chicote da interface do OEM.

Nota: Meça a resistência com o pedal do acelerador liberado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o chicote do OEM no pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos R e S, no conector de 21 pinos do chicote da interface do OEM.

Nota: Meça a resistência com o pedal liberado e pressionado.
OK Não OK

Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino R, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos dos conectores de 21 e de 31 pinos, no chicote da interface do OEM.
  • Meça a resistência entre o pino S, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos dos conectores de 21 e de 31 pinos, no chicote da interface do OEM.
  • Meça a resistência entre o pino T, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos dos conectores de 21 e de 31 pinos, no chicote da interface do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM

Passo Assistido 3A - Inspecione os conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos dos conectores. Repare ou substitua o chicote da interface do OEM ou o ECM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 132 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector de 50 pinos do chicote do OEM, e o pino T, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 29, no conector de 50 pinos do chicote do OEM, e o pino R, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 30, no conector de 50 pinos do chicote do OEM, e o pino S, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 29 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 30 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino A, no conector do pedal do acelerador (conector no pedal), e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 132 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 133 - Sensor da Posição do Acelerador Remoto

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Metri-Pack™, No. 3823255.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da posição do acelerador remoto. |
 | PASSO 1A. Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador remoto. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 133 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 1D. Verifique se há um curto-circuito. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 133 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 2D. Verifique se há um curto-circuito. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM |
 | PASSO 3A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 133 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Verifique a tensão de alimentação. | 4,75 a 5,25 VCC
 | PASSO 3F. Leia os códigos de falha. | Código de Falha 133 inativo
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 133 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da posição do acelerador remoto.

Passo Assistido 1A - Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal do acelerador ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Repare o chicote do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 133 ativo?

Reparo completo.

Ir para 1C

Ir para 4B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e C do sensor da posição do acelerador.

Nota: Meça a resistência com o pedal liberado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os pinos A e B do sensor da posição do acelerador.

Nota: Meça a resistência com o pedal pressionado e liberado.
OK Não OK

Liberado: 1500 a 3000 ohms

Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 133 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o chicote do OEM no pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino K e o pino M, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.

Nota: Meça a resistência com o pedal liberado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o chicote do OEM no pedal do acelerador.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino K e o pino L, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.

Nota: Meça a resistência com o pedal liberado e pressionado.
OK Não OK

Liberado: 1500 a 3000 ohms

Pressionado: 200 a 1500 ohms

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino K, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino L, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino M, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote da interface do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM

Passo Assistido 3A - Inspecione os conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 133 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 9, no conector de 50 pinos do chicote do OEM, e o pino L, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os pinos no conector do chicote do OEM, exceto os pinos 9 e 20, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 9 e todos os pinos no conector do chicote do OEM, exceto os pinos 10 e 20, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 20 e todos os pinos no conector do chicote do OEM, exceto os pinos 9 e 10, e entre esse pino e todos os pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique a tensão de alimentação.

Condições

  • Desconecte do ECM o conector do chicote da interface do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação.

  • Meça a resistência entre o pino 10, no pórtico do ECM no conector do chicote do OEM, e o massa do bloco do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Leia os códigos de falha.

Condições

  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 133 ainda está inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: O Código de Falha 134 pode tornar-se ativo com o conector de 21 pinos desconectado.
OK Não OK

Código de Falha 133 inativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 133 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 134 - Sensor da Posição do Acelerador Remoto (Acelerador Remoto)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Metri-Pack™, No. 3823255.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da posição do acelerador remoto. |
 | PASSO 1A. Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador remoto. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 134 ativo?
 | PASSO 1C. Verifique se há um curto-circuito. | 2000 a 3000 ohms
 | PASSO 1D. Verifique se há um circuito aberto. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 134 ativo?
 | PASSO 2C. Verifique se há um curto-circuito. | 2000 a 3000 ohms
 | PASSO 2D. Verifique se há um circuito aberto. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM |
 | PASSO 3A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 134 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 134 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da posição do acelerador remoto.

Passo Assistido 1A - Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal do acelerador remoto.

Ação

Inspecione o chicote do OEM e os pinos conectores do sensor da posição do acelerador remoto e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal do acelerador ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Repare o chicote do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 134 ativo?

Reparo completo.

Ir para 1C

Ir para 4B

Passo Assistido 1C - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os pinos A e C do sensor da posição do acelerador.

Nota: Meça a resistência com o pedal liberado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e B do sensor da posição do acelerador.

Nota: Meça a resistência com o pedal pressionado e liberado.
OK Não OK

Liberado: 1500 a 3000 ohms

Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 134 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o chicote do OEM no pedal do acelerador.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino K e o pino M, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.

Nota: Meça a resistência com o pedal liberado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o chicote do OEM.

Consulte o manual de serviços do OEM.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o chicote do OEM no pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino K e o pino L, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.

Nota: Meça a resistência com o pedal liberado e pressionado.
OK Não OK

Liberado: 1500 a 3000 ohms

Pressionado: 200 a 1500 ohms

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino K, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos dos conectores de 21 e de 31 pinos, no chicote da interface do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino L, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos dos conectores de 21 e de 31 pinos, no chicote da interface do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino M, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos dos conectores de 21 e de 31 pinos, no chicote da interface do OEM, lado do chicote da interface.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM

Passo Assistido 3A - Inspecione os conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 134 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 9, no conector de 50 pinos do chicote do OEM, e o pino L, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 9 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 20 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino A, no conector do pedal do acelerador do chicote do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 134 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 135 - Circuito do Sensor da Pressão do Óleo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 144, 153, 422 e 719 não estão ativos
PASSO 2. | Verifique o sensor da pressão do óleo. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do sensor da pressão do óleo. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 135 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do óleo. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do óleo. |
 | PASSO 2C-2. Verifique se há uma fonte externa de tensão. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão do óleo. | 0,36 a 0,65 VCC
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique se há um circuito aberto. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3C. Leia os códigos de falha. | Código de Falha 135 ativo?
 | PASSO 3D. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3E. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3F. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 135 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 144, 153, 422 e 719 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do óleo.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do sensor da pressão do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do óleo se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19 ou Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 135 ativo?

Reparo completo.

Ir para 2C

4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do óleo.

Condições

  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do óleo.

  • Instale o cabo de corte do sensor da pressão do óleo, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do óleo.

Condições

  • Desconecte o cabo de corte do sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do óleo.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há uma fonte externa de tensão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há uma fonte externa de tensão.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão do óleo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão do óleo.

  • Instale o cabo de corte do sensor da pressão do óleo, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte.
OK Não OK

0,36 a 0,65 VCC

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 33 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do ECM o conector do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do sensor da pressão do óleo.
OK Não OK

Menos de 10 ohms

Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 135 ativo?

Reparo completo.

Ir para 3C

4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor da pressão do óleo, lado do chicote.
  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do sensor da pressão do óleo, lado do chicote.
  • Meça a resistência entre o pino 33, no conector do chicote do motor, e o pino C, no conector do sensor da pressão do óleo, lado do chicote.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 33, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 33 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 135 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 21-JULHO-2012


CÓDIGO DE FALHA 141 - Circuito do Sensor da Pressão do Óleo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch/™AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 123, 145, 154, 213, 222, 232 e 729 não estão ativos.
PASSO 2. | Verifique o sensor da pressão do óleo. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do sensor da pressão do óleo. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 141 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do óleo. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do óleo. |
 | PASSO 2C-2. Verifique se há um circuito aberto. |
 | PASSO 2C-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 2C-4. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão do óleo. | 0,35 a 0,65 VCC
 | PASSO 2D-1. Verifique se há um curto-circuito com o massa. |
 | PASSO 2D-2. Verifique se existe um curto-circuito entre pinos. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3C. Leia os códigos de falha. | Código de Falha 141 ativo?
 | PASSO 3D. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3E. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3F. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 141 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 145, 154, 213, 222, 232 e 729 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do óleo.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do sensor da pressão do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do óleo se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 141 ativo?

Reparo completo.

Ir para 2C

4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do óleo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do óleo.

  • Instale o cabo de corte do sensor da pressão do óleo, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do óleo.

Condições

  • Desconecte o cabo de corte do sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do óleo.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor da pressão do óleo.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 ou Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-3

Ir para 4A

Passo Assistido 2C-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão do óleo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão do óleo.

  • Instale o cabo de corte do sensor da pressão do óleo, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte.
OK Não OK

0,36 a 0,65 VCC

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 33, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 33 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 141 ativo?

Reparo completo.

Ir para 3C

4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 33, no conector do chicote do motor, e o pino C, no conector do sensor da pressão do óleo, lado do chicote.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor da pressão do óleo, lado do chicote.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 33, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 33 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 141 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 13-MAIO-2012


CÓDIGO DE FALHA 143 - Pressão do Óleo - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 143 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte no motor um bom medidor mecânico de pressão do óleo e a calibração, em um dos conectores na parte superior do cabeçote do filtro de óleo.
  • Conecte o INSITE™ no datalink do veículo.
  • Dê partida no motor e compare a leitura da pressão do óleo na tela do monitor do INSITE™ com a leitura mostrada no medidor mecânico de pressão do óleo.

Nota: Aumente a rotação do motor para facilitar a visualização das diferenças nas leituras.
OK Não OK

A leitura do sensor está correta. Consulte o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QST30, Boletim 3666217, para obter a especificação correta.

Ir para 2A

Código de Falha 141

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Nota: Se a falha ocorreu em uma dada rotação, funcione o motor nessa rotação para verificar se o problema foi corrigido.
OK Não OK

Código de Falha 143 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 21-JULHO-2012


CÓDIGO DE FALHA 144 - Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de duas vias, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 153, 221, 422 e 719 não estão ativos
PASSO 2. | Verifique o sensor da temperatura do líquido de arrefecimento. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da temperatura do líquido de arrefecimento. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 144 ativo?
 | PASSO 2C. Verifique a resistência do sensor da temperatura do líquido de arrefecimento. | 600 ohms a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 144 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 144 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 153, 221, 422 e 719 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do líquido de arrefecimento.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do sensor da temperatura do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se o chicote do motor e o sensor da temperatura do líquido de arrefecimento apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da temperatura do líquido de arrefecimento se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 144 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique a resistência do sensor da temperatura do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique a resistência do sensor da temperatura do líquido de arrefecimento.

  • Meça a resistência entre os dois pinos, lado do sensor, no conector do sensor da temperatura do líquido de arrefecimento.
OK Não OK

600 ohms a 36k ohms

Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos

Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 144 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino A, no conector do sensor da temperatura do líquido de arrefecimento, lado do chicote do motor.
  • Meça a resistência entre o pino 23, no conector do chicote do motor, e o pino B, no conector do sensor da temperatura do líquido de arrefecimento, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 23 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 144 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 21-JULHO-2012


CÓDIGO DE FALHA 145 - Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3823256, ponta de prova do conector Metri-Pack™ de duas vias.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da temperatura do líquido de arrefecimento. |
 | PASSO 1A. Inspecione os conectores do chicote do motor e do sensor da temperatura do líquido de arrefecimento. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 145 ativo?
 | PASSO 1C. Verifique a resistência do sensor da temperatura do líquido de arrefecimento. | 600 ohms a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos
 | PASSO 1D. Verifique se há um curto-circuito com o massa no sensor da temperatura do líquido de arrefecimento. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 145 ativo?
 | PASSO 2C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 145 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da temperatura do líquido de arrefecimento.

Passo Assistido 1A - Inspecione os conectores do chicote do motor e do sensor da temperatura do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se o chicote do motor e o sensor da temperatura do líquido de arrefecimento apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da temperatura do líquido de arrefecimento se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 145 ativo?

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique a resistência do sensor da temperatura do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique a resistência do sensor da temperatura do líquido de arrefecimento.

  • Meça a resistência entre os dois pinos no conector do sensor da temperatura do líquido de arrefecimento, lado do sensor.
OK Não OK

600 ohms a 36k ohms

Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos

Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa no sensor da temperatura do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito com o massa no sensor da temperatura do líquido de arrefecimento.

  • Meça a resistência entre qualquer pino do sensor da temperatura do líquido de arrefecimento e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 145 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 23, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 23 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 145 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-JULHO-2012


CÓDIGO DE FALHA 147 - Circuito do Acelerador de Frequência

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do OEM. |
 | PASSO 1A. Inspecione os conectores do chicote do OEM e do chicote da interface do OEM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 147 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 1E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 147 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique a resistência do diodo. |
 | PASSO 3A. Verifique o valor da resistência interna. | 950 a 1050 ohms
 | PASSO 3B. Faça o teste do diodo para verificar sua resistência. | Menos de 0,7 VCC
 | PASSO 3C. Faça o teste do diodo para verificar sua resistência. | OL ou Aberto
 | PASSO 3D. Faça o teste do diodo para verificar sua resistência. | B a C = OL ou Aberto. C a B = Menos de 0,7 VCC.
PASSO 4. | Verifique o(s) dispositivo(s) do OEM de alimentação do sinal da frequência. |
 | PASSO 4A. Faça o diagnóstico de falhas do(s) dispositivo(s) do OEM de alimentação do sinal da frequência. | Alimentação do sinal da frequência OK
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 147 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 147 ativo?

Reparo completo.

Ir para 1C

Ir para 5B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Conecte o acelerador de frequência no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 1, no conector de 31 pinos do chicote do OEM, e o pino correspondente no conector do acelerador de frequência.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 5A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 1, no conector de 31 pinos do chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 1E

Ir para 5A

Passo Assistido 1E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 1, no conector de 31 pinos do chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 147 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 14, no conector do chicote do motor, e o pino 1, no conector de 31 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 14, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 14 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique a resistência do diodo.

Passo Assistido 3A - Verifique o valor da resistência interna.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do banco esquerdo a resistência do diodo, No. 3659399.

Ação

Verifique o valor da resistência interna.

  • Meça a resistência entre os pinos A e B da resistência do diodo.
OK Não OK

950 a 1050 ohms

Substitua a resistência do diodo.

Conecte uma nova resistência do diodo no chicote do banco esquerdo.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Faça o teste do diodo para verificar sua resistência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do banco esquerdo a resistência do diodo, No. 3659399.

Ação

Faça o teste do diodo para verificar sua resistência.

  • Ajuste o interruptor rotativo do multímetro para a escala de diodo.
  • Introduza o cabo de teste negativo no pino B.
  • Introduza o cabo de teste positivo no pino C.
OK Não OK

Menos de 0,7 VCC

Substitua a resistência do diodo.

Conecte uma nova resistência do diodo no chicote do banco esquerdo.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Faça o teste do diodo para verificar sua resistência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do banco esquerdo a resistência do diodo, No. 3659399.

Ação

Faça o teste do diodo para verificar sua resistência.

  • Ajuste o interruptor rotativo do multímetro para a escala de diodo.
  • Introduza o cabo de teste positivo no pino B.
  • Introduza o cabo de teste negativo no pino C.
OK Não OK

OL ou Aberto

Substitua a resistência do diodo.

Conecte uma nova resistência do diodo no chicote do banco esquerdo.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Faça o teste do diodo para verificar sua resistência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do banco esquerdo a resistência do diodo, No. 3659399.

Ação

Faça o teste do diodo para verificar sua resistência.

  • Ajuste o interruptor rotativo do multímetro para a escala de diodo.
  • Inverter a posição dos cabos de teste do pino B para o pino C, e então do pino C para o pino B, fornecerá resultados diferentes.
OK Não OK

B a C = OL ou Aberto. C a B = Menos de 0,7 VCC.

Substitua a resistência do diodo.

Conecte uma nova resistência do diodo no chicote do banco esquerdo.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o(s) dispositivo(s) do OEM de alimentação do sinal da frequência.

Passo Assistido 4A - Faça o diagnóstico de falhas do(s) dispositivo(s) do OEM de alimentação do sinal da frequência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Faça o diagnóstico de falhas do(s) dispositivo(s) do OEM de alimentação do sinal da frequência.

Consulte o manual de serviços do OEM.
OK Não OK

Substitua o ECM. Consulte o Procedimento 019-031.

Repare ou substitua o(s) dispositivo(s) do OEM de alimentação do sinal da frequência. Consulte o manual de serviços do OEM.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 147 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 148 - Circuito do Acelerador de Frequência

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do OEM. |
 | PASSO 1A. Inspecione os conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 148 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 1E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 148 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | 950 a 1050 ohms
 | PASSO 2D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique a resistência do diodo. |
 | PASSO 3A. Verifique o valor da resistência interna. | Menos de 10 ohms
 | PASSO 3B. Faça o teste do diodo para verificar sua resistência. | Menos de 0,7 VCC
 | PASSO 3C. Faça o teste do diodo para verificar sua resistência. | OL ou "Aberto"
 | PASSO 3D. Faça o teste do diodo para verificar sua resistência. | B a C = OL ou "Aberto". C a B = Menos de 0,7 VCC.
PASSO 4. | Verifique o(s) dispositivo(s) do OEM de alimentação do sinal da frequência. |
 | PASSO 4A. Faça o diagnóstico de falhas do(s) dispositivo(s) do OEM de alimentação do sinal da frequência. | Alimentação do sinal da frequência OK
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 148 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 148 ativo?

Reparo completo.

Ir para 1C

Ir para 5B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Conecte o acelerador de frequência no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 1, no conector de 31 pinos do chicote do OEM, e o pino correspondente no conector do acelerador de frequência.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 5A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 1, no conector de 31 pinos do chicote do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1E

Ir para 5A

Passo Assistido 1E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 1, no conector de 31 pinos do chicote do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 148 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 14, no conector do chicote do motor, e o pino 1, no conector de 31 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 14, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos, como segue:

  • Meça a resistência entre o pino 14 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique a resistência do diodo.

Passo Assistido 3A - Verifique o valor da resistência interna.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do banco esquerdo a resistência do diodo, No. 3659399.

Ação

Verifique o valor da resistência interna.

  • Meça a resistência entre os pinos A e B da resistência do diodo.
OK Não OK

Menos de 10 ohms

Substitua a resistência do diodo.

Conecte uma nova resistência do diodo no chicote do banco esquerdo.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Faça o teste do diodo para verificar sua resistência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do banco esquerdo a resistência do diodo, No. 3659399.

Ação

Faça o teste do diodo para verificar sua resistência.

  • Ajuste o interruptor rotativo do multímetro para a escala de diodo.
  • Introduza o cabo de teste negativo no pino B.
  • Introduza o cabo de teste positivo no pino C.
OK Não OK

Menos de 0,7 VCC

Substitua a resistência do diodo.

Conecte uma nova resistência do diodo no chicote do banco esquerdo.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Faça o teste do diodo para verificar sua resistência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do banco esquerdo a resistência do diodo, No. 3659399.

Ação

Faça o teste do diodo para verificar sua resistência.

  • Ajuste o interruptor rotativo do multímetro para a escala de diodo.
  • Introduza o cabo de teste positivo no pino B.
  • Introduza o cabo de teste negativo no pino C.
OK Não OK

OL ou "Aberto"

Substitua a resistência do diodo.

Conecte uma nova resistência do diodo no chicote do banco esquerdo.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Faça o teste do diodo para verificar sua resistência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do banco esquerdo a resistência do diodo, No. 3659399.

Ação

Faça o teste do diodo para verificar sua resistência.

  • Ajuste o interruptor rotativo do multímetro para a escala de diodo.
  • Inverter a posição dos cabos de teste do pino B para o pino C, e então do pino C para o pino B, fornecerá resultados diferentes.
OK Não OK

B a C = OL ou "Aberto". C a B = Menos de 0,7 VCC.

Substitua a resistência do diodo.

Conecte uma nova resistência do diodo no chicote do banco esquerdo.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o(s) dispositivo(s) do OEM de alimentação do sinal da frequência.

Passo Assistido 4A - Faça o diagnóstico de falhas do(s) dispositivo(s) do OEM de alimentação do sinal da frequência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Faça o diagnóstico de falhas do(s) dispositivo(s) do OEM de alimentação do sinal da frequência.

  • Consulte o manual de serviços do OEM.
OK Não OK

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o(s) dispositivo(s) do OEM de alimentação do sinal da frequência. Consulte o manual de serviços do OEM.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 148 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um termopar ou dispositivo equivalente. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 151 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
Passo Assistido 1A - Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

  • Conecte o medidor de temperatura no motor, próximo ao sensor da temperatura do líquido de arrefecimento.
  • Conecte o INSITE™ no datalink do veículo.
  • Compare a leitura da temperatura do líquido de arrefecimento na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor.

Nota: Se não houver um medidor de temperatura disponível, responda "OK" neste passo.
OK Não OK

A leitura do sensor está correta

Ir para 2A

Código de Falha 145

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o aquecer até a temperatura normal de operação para certificar-se de que a falha tenha sido corrigida.
OK Não OK

Código de Falha 151 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Usando o INSITE™, apague os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 29-JULHO-2010


CÓDIGO DE FALHA 153 - Circuito do Sensor de Temperatura no Coletor de Admissão

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de duas vias, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Certifique-se de que os Códigos de Falha 122, 135, 144, 221, 422 e 719 estejam inativos
PASSO 2. | Verifique o sensor da temperatura no coletor de admissão. |
 | PASSO 2A. Verifique os conectores do chicote do motor e do sensor da temperatura do ar no coletor de admissão. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 153 ativo?
 | PASSO 2C. Verifique a resistência do sensor da temperatura no coletor de admissão. | 600 ohms a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 153 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 153 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Certifique-se de que os Códigos de Falha 122, 135, 144, 221, 422 e 719 estejam inativos

Os Códigos de Falha 122, 135, 144, 221, 422 ou 719 estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura no coletor de admissão.

Passo Assistido 2A - Verifique os conectores do chicote do motor e do sensor da temperatura do ar no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da temperatura do ar no coletor de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da temperatura no coletor de admissão se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 153 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique a resistência do sensor da temperatura no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique a resistência do sensor da temperatura no coletor de admissão.

  • Meça a resistência entre o pino A e o pino B, no conector do sensor da temperatura do ar no coletor de admissão, lado do sensor.
OK Não OK

600 ohms a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

na Seção 194A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 153 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique se há um circuito aberto nos fios de sinal e de retorno.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino A, no conector do sensor da temperatura do ar no coletor de admissão, lado do chicote do motor.
  • Meça a resistência entre o pino 34, no conector do chicote do motor, e o pino B, no conector do sensor da temperatura do ar no coletor de admissão, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os procedimentos seguintes Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 34 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.
OK Não OK

Código de Falha 153 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-JULHO-2012


CÓDIGO DE FALHA 154 - Circuito do Sensor de Temperatura no Coletor de Admissão

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de duas vias, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da temperatura no coletor de admissão. |
 | PASSO 1A. Inspecione os conectores do chicote do motor e do sensor. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 154 ativo?
 | PASSO 1C. Verifique a resistência do sensor da temperatura no coletor de admissão. | 600 a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos
 | PASSO 1D. Verifique se há um curto-circuito com o massa no sensor da temperatura do ar no coletor de admissão. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 154 ativo?
 | PASSO 2C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 154 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da temperatura no coletor de admissão.

Passo Assistido 1A - Inspecione os conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da temperatura do ar no coletor de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da temperatura no coletor de admissão se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 154 ativo?

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique a resistência do sensor da temperatura no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique a resistência do sensor da temperatura no coletor de admissão.

  • Meça a resistência entre o pino A e o pino B, no conector do sensor da temperatura do ar no coletor de admissão, lado do sensor.
OK Não OK

600 a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa no sensor da temperatura do ar no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique se há um curto-circuito com o massa no sensor da temperatura do ar no coletor de admissão.

  • Meça a resistência entre qualquer pino do sensor da temperatura do ar no coletor de admissão e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 154 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 34, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino 34 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 154 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-JULHO-2012


CÓDIGO DE FALHA 155 - Sensor da Temperatura no Coletor de Admissão - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um termopar ou dispositivo equivalente. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 155 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um termopar, ou um dispositivo equivalente, quanto a:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura no coletor de admissão.

Nota: O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.

  • Conecte o INSITE™ no datalink do veículo.
  • Compare a leitura do sensor da temperatura no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

Nota: Se não houver um medidor de temperatura disponível, responda "OK" neste passo.
OK Não OK

A leitura do sensor está correta

Ir para 2A

Código de Falha 154

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o aquecer até a temperatura normal de operação para certificar-se de que o código de falha tornou-se inativo.
OK Não OK

Código de Falha 155 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 24-JULHO-2012


CÓDIGO DE FALHA 166 - Circuito do Atuador da Cremalheira

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho do conector 3-way Metri-Pack™, No. 3823254, e ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o atuador da cremalheira da bomba de combustível. |
 | PASSO 1A. Inspecione os conectores do chicote da bomba de combustível e do chicote do motor. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 166 ativo?
 | PASSO 1C. Verifique a resistência da bobina do atuador da cremalheira. | 0,7 a 0,9 ohms
 | PASSO 1D. Verifique se há um curto-circuito entre pinos no chicote da bomba de combustível. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 166 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 20 ohms
 | PASSO 2D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2F. Verifique se há um curto-circuito entre o fio do retorno e a fonte de alimentação. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 166 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a bomba de combustível.

Passo Assistido 1A - Inspecione os conectores do chicote da bomba de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote da bomba de combustível e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua a bomba de combustível, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando. Use os seguintes procedimentos.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o conector da bomba de combustível. Consulte o Procedimento 005-012 na Seção

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 166 ativo?

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique a resistência da bobina do atuador da cremalheira.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique a resistência da bobina do atuador da cremalheira.

  • Meça a resistência entre o pino G e o pino B do conector da bomba de combustível.
OK Não OK

0,7 a 0,9 ohms

Substitua a bomba de combustível. Consulte o Procedimento 005-012 na Seção.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito entre pinos no chicote da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos na bobina do atuador da cremalheira da bomba de combustível.

  • Meça a resistência entre o pino G, no conector da bomba de combustível, e todos os outros pinos do conector, exceto o pino B.
  • Meça a resistência entre o pino B, no conector da bomba de combustível, e todos os outros pinos do conector, exceto o pino G.
OK Não OK

Mais de 100k ohms.

Substitua a bomba de combustível. Consulte o Procedimento 005-012 na Seção 5.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando. Use os seguintes procedimentos.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 166 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor na bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 16 e 36 no conector do chicote do motor.
  • Meça a resistência entre os pinos 26 e 36 no conector do chicote do motor.
  • Meça a resistência entre os pinos 16 e 46 no conector do chicote do motor.
  • Meça a resistência entre os pinos 26 e 46 no conector do chicote do motor.
OK Não OK

Menos de 20 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 36, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 46, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 16 e todos os outros pinos no conector do chicote do motor, exceto o pino 26, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 26 e todos os outros pinos no conector do chicote do motor, exceto o pino 16, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 36 e todos os outros pinos no conector do chicote do motor, exceto o pino 46, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 46 e todos os outros pinos no conector do chicote do motor, exceto o pino 36, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique se há um curto-circuito entre o fio do retorno e a fonte de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte da bomba de combustível o chicote do motor.

Ação

Verifique se há um curto-circuito entre o fio do retorno e a fonte de alimentação.

  • Meça a resistência entre os pinos 16 e 36 no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.
OK Não OK

Código de Falha 166 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 24-JULHO-2012


CÓDIGO DE FALHA 172 - Cremalheira de Controle de Combustível Emperrada

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 166 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 172 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 166 ativo?

Substitua a bomba de combustível. Consulte o Procedimento 005-012 na Seção 5.

Código de Falha 166

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.
OK Não OK

Código de Falha 172 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Usando o INSITE™, apague os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 24-JULHO-2012


CÓDIGO DE FALHA 173 - Cremalheira de Controle de Combustível Emperrada

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 166 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 173 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 166 ativo?

Substitua a bomba de combustível. Consulte o Procedimento 005-012 na Seção 5.

Código de Falha 166

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.
OK Não OK

Código de Falha 173 inativo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga o processo de escalonamento técnico.

Ir para 2B

Faça o escalonamento ou procure assistência.

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 14-AGOSTO-2018


CÓDIGO DE FALHA 184 - Erro de Identificação do Módulo de Controle do Motor (ECM) Primário/Secundário

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de prova ao efetuar uma medição:No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor em cada banco. |
 | PASSO 1A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 184 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 1E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 184 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor em cada banco.

Passo Assistido 1A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 184 ativo?

Reparo completo.

Ir para 1C

Ir para 2B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 47 e 10 no conector do chicote do motor.
  • Meça a resistência entre os pinos 48 e 19 no conector do chicote do motor.

Nota: Essas medições de pinos são para o chicote do banco esquerdo somente.

OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1D

Ir para 2A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 47, no conector do chicote do motor, e o massa do bloco do motor.

Nota: Essas medições de pinos são para o chicote do banco esquerdo somente.

OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 48 e todos os outros pinos no conector do chicote do motor, exceto o pino 19, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 47 e todos os outros pinos no conector do chicote do motor, exceto o pino 10, e entre esse pino e todos os pinos no conector do chicote do OEM.

Nota: Essas medições de pinos são para o chicote do banco esquerdo somente.

OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.
OK Não OK

Código de Falha 184 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 185 - Comunicação Entre os Módulos Eletrônicos do Motor (ECMs) Primário e Secundário

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Inspecione os conectores dos ECMs primário e secundário, do chicote do terminal resistivo do J1939, e dos chicotes primário e secundário do motor. |
 | PASSO 1A. Inspecione os conectores do ECM primário, do chicote primário do motor, e do terminal resistivo do J1939. | Não há pinos danificados
 | PASSO 1B. Inspecione os conectores do ECM secundário, do chicote secundário do motor, e do terminal resistivo do J1939. | Não há pinos danificados
 | PASSO 1C. Leia os códigos de falha. | Código de Falha 185 ativo?
PASSO 2. | Verifique os fusíveis de 15 ampères nos chicotes primário e secundário do motor. |
 | PASSO 2A. Inspecione o fusível de 15 ampères no chicote primário do motor. | Menos de 10 ohms
 | PASSO 2B. Inspecione o fusível de 15 ampères no chicote secundário do motor. | Menos de 10 ohms
PASSO 3. | Inspecione o chicote do terminal resistivo do SAE J1939. |
 | PASSO 3A. Verifique se há um circuito aberto no fio do datalink. | Menos de 10 ohms
 | PASSO 3B. Verifique se há um circuito aberto no fio do datalink. | Menos de 10 ohms
 | PASSO 3C. Verifique o chicote quanto à terminação correta. | 55 a 65 ohms
 | PASSO 3C-1. Verifique os conectores individuais da terminação. |
 | PASSO 3D. Verifique se há um circuito aberto no fio de blindagem. | Menos de 10 ohms
 | PASSO 3E. Verifique se há um curto-circuito no fio do datalink. | Menos de 8,0 VCC
 | PASSO 3F. Verifique se há um curto-circuito no fio do datalink. | Menos de 8,0 VCC
 | PASSO 3G. Verifique se há um curto-circuito com o massa no fio do datalink. | Mais de 100k ohms.
 | PASSO 3H. Verifique se há um curto-circuito com o massa no fio do datalink. | Mais de 100k ohms.
 | PASSO 3I. Verifique se há um curto-circuito entre pinos no fio do datalink. | Mais de 100k ohms.
PASSO 4. | Verifique a comunicação entre os ECMs primário e secundário. |
 | PASSO 4A. Verifique a comunicação com o ECM primário. | Comunicação estabelecida
 | PASSO 4B. Verifique a comunicação com o ECM secundário. | Comunicação estabelecida
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 185 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Inspecione os conectores dos ECMs primário e secundário, do chicote do terminal resistivo do J1939, e dos chicotes primário e secundário do motor.

Passo Assistido 1A - Inspecione os conectores do ECM primário, do chicote primário do motor, e do terminal resistivo do J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM primário o chicote primário do motor.

Ação

Inspecione os conectores do ECM primário, do chicote primário do motor, e do terminal resistivo do J1939 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor ou o chicote do terminal resistivo do J1939, ou substitua o ECM, se apresentarem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-205 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-205 na Seção 19.
  • Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Inspecione os conectores do ECM secundário, do chicote secundário do motor, e do terminal resistivo do J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM secundário o chicote secundário do motor.

Ação

Inspecione os conectores do ECM secundário, do chicote secundário do motor, e do terminal resistivo do J1939 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor ou o chicote do terminal resistivo do J1939, ou substitua o ECM, se apresentarem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-205 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-205 na Seção 19.
  • Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1C

Ir para 5A

Passo Assistido 1C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 185 ativo?

Reparo completo.

Ir para 2A

Ir para 5B

Passo Assistido 2 - Inspecione os fusíveis de 15 ampères nos chicotes primário e secundário do motor.

Passo Assistido 2A - Inspecione o fusível de 15 ampères no chicote primário do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM primário o chicote primário do motor.

Ação

Inspecione o fusível de 15 ampères no chicote primário do motor.

  • Meça a resistência do fusível.
OK Não OK

Menos de 10 ohms

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione o fusível de 15 ampères no chicote secundário do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM secundário o chicote secundário do motor.

Ação

Inspecione o fusível de 15 ampères no chicote secundário do motor.

  • Meça a resistência do fusível.
OK Não OK

Menos de 10 ohms

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Inspecione o chicote do terminal resistivo do SAE J1939.

Passo Assistido 3A - Verifique se há um circuito aberto no fio do datalink.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM primário o chicote primário do motor.
  • Desconecte do ECM secundário o chicote secundário do motor.

Ação

Verifique a resistência do fio do datalink.

  • Meça a resistência entre o pino A, no conector da interface do ECM primário, e o pino A, no conector da interface do ECM secundário.
OK Não OK

Menos de 10 ohms

Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um circuito aberto no fio do datalink.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM primário o chicote primário do motor.
  • Desconecte do ECM secundário o chicote secundário do motor.

Ação

Verifique a resistência do fio do datalink.

  • Meça a resistência entre o pino B, no conector da interface do ECM primário, e o pino B, no conector da interface do ECM secundário.
OK Não OK

Menos de 10 ohms

Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique o chicote quanto à terminação correta.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM primário o chicote primário do motor.
  • Desconecte do ECM secundário o chicote secundário do motor.

Ação

Verifique o chicote quanto à terminação correta.

  • Verifique a resistência entre os pinos A e B no chicote do terminal resistivo do J1939.
OK Não OK

55 a 65 ohms

Ir para 3D

Ir para 3C-1

Passo Assistido 3C-1 - Verifique os conectores individuais da terminação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM primário o chicote primário do motor.
  • Desconecte do ECM secundário o chicote secundário do motor.
  • Remova a capas das resistências de terminação do chicote do terminal resistivo do J1939.

Ação

Verifique os conectores individuais da terminação.

  • Meça a resistência entre os pinos A e B em cada resistência de terminação exposta.
OK Não OK

110 a 130 ohms

Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.

Substitua a capa da extremidade, No. 3163051.

Ir para 5A

Ir para 5A

Passo Assistido 3D - Verifique se há um circuito aberto no fio de blindagem.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todos os módulos do chicote do terminal resistivo do J1939.

Ação

Verifique se há um circuito aberto no fio de blindagem.

  • Meça a resistência entre o pino C, no chicote do terminal resistivo do J1939, e o massa.
OK Não OK

Menos de 10 ohms

Inspecione o massa do chicote.

Se o chicote do terminal resistivo estiver aterrado corretamente no motor, substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se há um curto-circuito no fio do datalink.

Condições

  • Conecte os chicotes do motor nos ECMs primário e secundário.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um curto-circuito no fio do datalink.

  • Meça a tensão entre o pino A e o pino C do chicote do terminal resistivo do J1939, na interface da ferramenta de serviço.
OK Não OK

Menos de 8,0 VCC

Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.

Ir para 3F

Ir para 5A

Passo Assistido 3F - Verifique se há um curto-circuito no fio do datalink.

Condições

  • Conecte os chicotes do motor nos ECMs primário e secundário.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um curto-circuito no fio do datalink.

  • Meça a tensão entre o pino B e o pino C do chicote do terminal resistivo do J1939.
OK Não OK

Menos de 8,0 VCC

Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.

Ir para 3G

Ir para 5A

Passo Assistido 3G - Verifique se há um curto-circuito com o massa no fio do datalink.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte os chicotes do motor nos ECMs primário e secundário.

Ação

Verifique se há um curto-circuito com o massa no fio do datalink.

  • Meça a resistência entre o pino A e o pino C, no chicote do terminal resistivo do J1939.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.

Ir para 3H

Ir para 5A

Passo Assistido 3H - Verifique se há um curto-circuito com o massa no fio do datalink.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte os chicotes do motor nos ECMs primário e secundário.

Ação

Verifique se há um curto-circuito com o massa no fio do datalink.

  • Meça a resistência entre o pino B e o pino C, no chicote do terminal resistivo do J1939.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do terminal resistivo do J1939. Consulte o Procedimento 019-174 na Seção 19.

Ir para 3I

Ir para 5A

Passo Assistido 3I - Verifique se há um curto-circuito entre pinos no fio do datalink.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos ECMs primário e secundário os chicotes do motor.
  • Desconecte do chicote do terminal resistivo do J1939 o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 2 e todos os outros pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 12 e todos os outros pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a comunicação entre os ECMs primário e secundário.

Passo Assistido 4A - Verifique a comunicação com o ECM primário.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Verifique a comunicação com o ECM primário.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o Tempo do ECM.
OK Não OK

Comunicação estabelecida

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Verifique a comunicação com o ECM secundário.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Verifique a comunicação com o ECM secundário.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o Tempo do ECM, Banco Direito.
OK Não OK

Comunicação estabelecida

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.
OK Não OK

Código de Falha 185 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 212 - Circuito do Sensor da Temperatura do Óleo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 153, 221, 422 e 719 não estão ativos.
PASSO 2. | Verifique o sensor da temperatura do óleo. |
 | PASSO 2A. Inspecione os conectores dos chicotes do sensor da temperatura do óleo e do CENSE™. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 212 ativo?
 | PASSO 2C. Verifique a resistência do sensor da temperatura do óleo. | 600 a 36k ohms
PASSO 3. | Verifique o chicote do CENSE™. |
 | PASSO 3A. Inspecione os conectores dos chicotes do CENSE™ e do motor. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 212 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 4B. Leia os códigos de falha. | Código de Falha 212 ativo?
 | PASSO 4C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 212 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 153, 221, 422 e 719 não estão ativos.

Ir para 2A

Procedimento de diagnóstico de múltiplos códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do óleo.

Passo Assistido 2A - Inspecione os conectores dos chicotes do sensor da temperatura do óleo e do CENSE™.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da temperatura do óleo.

Ação

Inspecione os pinos nos conectores dos chicotes do sensor da temperatura do óleo e do CENSE™.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Substitua o conector do chicote do sensor ou o sensor da temperatura do óleo se apresentarem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o conector do chicote. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o sensor da temperatura do óleo. Consulte o Procedimento 019-067 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 212 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a resistência do sensor da temperatura do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da temperatura do óleo.

Ação

Verifique a resistência do sensor da temperatura do óleo.

  • Meça a resistência entre o pino A e o pino B do sensor da temperatura do óleo.
OK Não OK

600 a 36k ohms

Substitua o sensor da temperatura do óleo. Consulte o Procedimento 019-067 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do CENSE™.

Passo Assistido 3A - Inspecione os conectores dos chicotes do CENSE™ e do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os conectores do chicote do CENSE™ e do chicote do motor.

Ação

Inspecione os pinos nos conectores do chicote do CENSE™ e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 212 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do CENSE™.
  • Desconecte do sensor da temperatura do óleo o chicote do CENSE™.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 1, no conector do chicote do CENSE™, e o pino A, no conector do sensor da temperatura do óleo.
  • Meça a resistência entre o pino 2, no conector do chicote do CENSE™, e o pino B, no conector do sensor da temperatura do óleo.
OK Não OK

Menos de 10 ohms

Substitua o chicote do CENSE™. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do CENSE™.
  • Desconecte do sensor da temperatura do óleo o chicote do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 1, no conector do chicote do CENSE™, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 2, no conector do chicote do CENSE™, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do CENSE™. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 212 ativo?

Reparo completo.

Ir para 4C

Ir para 5B

Passo Assistido 4C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se há um circuito aberto nos fios de sinal e de retorno do sensor da temperatura do óleo.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino 2 no conector do chicote do CENSE™.
  • Meça a resistência entre o pino 35, no conector do chicote do motor, e o pino 1 no conector do chicote do CENSE™.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 35 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Verifique se o Código de Falha 212 está inativo.
OK Não OK

Código de Falha 212 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 213 - Circuito do Sensor da Temperatura do Óleo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a uma nova recirculação dos gases de escape (EGR), investigue todos os outros códigos de falha ativos antes de substituir o ECM.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da temperatura do óleo. |
 | PASSO 1A. Inspecione os conectores dos chicotes do sensor da temperatura do óleo e do CENSE™. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 213 ativo?
 | PASSO 1C. Verifique a resistência do sensor da temperatura do óleo. | 600 a 36k ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa no sensor da temperatura do óleo. |
PASSO 2. | Verifique o chicote do CENSE™. |
 | PASSO 2A. Inspecione os conectores dos chicotes do CENSE™ e do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 213 ativo?
 | PASSO 2C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 213 ativo?
 | PASSO 3C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 213 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da temperatura do óleo.

Passo Assistido 1A - Inspecione os conectores dos chicotes do sensor da temperatura do óleo e do CENSE™.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da temperatura do óleo.

Ação

Inspecione os pinos dos conectores dos chicotes do CENSE™ e do sensor da temperatura do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote ou o sensor da temperatura do óleo se apresentarem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o conector do chicote. Use os procedimentos seguintes Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202.
  • Substitua o sensor da temperatura do óleo. Consulte o Procedimento 019-067 na Seção 19.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 213 ativo?

Reparo completo.

Ir para 1C

Ir para 4B

Passo Assistido 1C - Verifique a resistência do sensor da temperatura do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da temperatura do óleo.

Ação

Verifique a resistência do sensor da temperatura do óleo.

  • Meça a resistência entre o pino A e o pino B do sensor da temperatura do óleo.
OK Não OK

600 a 36k ohms

Substitua o sensor da temperatura do óleo. Consulte o Procedimento 019-067 na Seção 19.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa no sensor da temperatura do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da temperatura do óleo.

Ação

Verifique se há um curto-circuito com o massa no sensor da temperatura do óleo.

  • Meça a resistência entre qualquer pino do sensor da temperatura do óleo e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da temperatura do óleo. Consulte o Procedimento 019-067 na Seção 19.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do CENSE™.

Passo Assistido 2A - Inspecione os conectores dos chicotes do CENSE™ e do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os conectores do chicote do CENSE™ e do chicote do motor.

Ação

Inspecione os conectores do chicote do CENSE™ e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 213 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do CENSE™.
  • Desconecte do sensor da temperatura do óleo o chicote do CENSE™.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 1, no conector do chicote do CENSE™, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do CENSE™. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do CENSE™.
  • Desconecte do sensor da temperatura do óleo o chicote do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 1, no conector do chicote do CENSE™, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 2, no conector do chicote do CENSE™, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do CENSE™. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 213 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 35, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 35 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 213 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 214 - Temperatura Alta do Óleo do Motor – Crítico

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um termopar ou dispositivo equivalente. | A leitura do sensor está correta
PASSO 2. | Verifique o valor do sensor do módulo de controle do motor (ECM). |
 | PASSO 2A. Verifique se o recurso de simulação de falha para o sensor não está habilitado. | Simulação de falha desabilitada.
 | PASSO 2B. Verifique o ajuste do limite estabelecido. | O limite estabelecido de falha está ajustado corretamente
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 214 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte o medidor de temperatura no motor, próximo ao sensor da temperatura do óleo.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

  • Compare a leitura da temperatura do óleo na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

Nota: Se não houver um medidor de temperatura disponível, responda "OK" neste passo.
OK Não OK

A leitura do sensor está correta

A leitura do sensor está incorreta

Ir para 2A

Código de Falha 212

Passo Assistido 2 - Verifique o valor do sensor do ECM.

Passo Assistido 2A - Verifique se o recurso de simulação de falha para o sensor não está habilitado.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia o valor do sensor do ECM.

  • Verifique se a simulação de falha não está habilitada para o sensor da temperatura do óleo para o ECM através da ferramenta eletrônica de serviço.
OK Não OK

Simulação de falha desabilitada.

Desative a simulação de falha.

Ir para 3A

Ir para 3A

Passo Assistido 2B - Verifique o ajuste do limite estabelecido.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia o ECM.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique se a Simulação de Falha não está habilitada para o sensor da temperatura do óleo.
OK Não OK

O limite estabelecido de falha está ajustado corretamente Consulte a Seção TS, diagrama do sintoma Temperatura do Óleo Lubrificante Acima da Especificação no Manual de Diagnóstico de Falhas e Reparos QSX15, ISX, Motor Básico Signature, Boletim 3666239, Manual de Diagnóstico de Falhas e Reparos QSK23, Boletim 4021375, Manual de Diagnóstico de Falhas e Reparos QST30, Boletim 3666217, Manual de Diagnóstico de Falhas e Reparos QSK45 e QSK60, Boletim 3666261, ou Manual de Diagnóstico de Falhas e Reparos QSK78, Boletim 3666727.

O limite estabelecido de falha não está ajustado corretamente Reinicie o limite estabelecido para o ajuste mais alto permitido. Determine a condição de operação principal antes de ajustar o limite estabelecido.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o aquecer até a temperatura normal de operação para certificar-se de que a falha tenha sido corrigida.
OK Não OK

Código de Falha 214 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Apague os códigos de falha inativos.

  • Utilizando a ferramenta eletrônica de serviço, apague os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 219 - Nível Baixo de Óleo Detectado no Tanque de Enchimento Centinel™

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Faça o diagnóstico do código de falha. |
 | PASSO 1A. Consulte o procedimento de diagnóstico de falha apropriado. |

Passo Assistido 1 - Faça o diagnóstico do código de falha.

Passo Assistido 1A - Consulte o procedimento de diagnóstico de falha apropriado.

Condições

Ação

Verifique o nível de óleo no tanque de enchimento.

Consulte o Manual Master de Reparos do Centinel™, Boletim 3666231.
OK Não OK

O nível do óleo está OK.

  • Adicione óleo ao Tanque de Enchimento de Óleo do Centinel™.
  • Esta falha continuar ativa com o Tanque de Enchimento de Óleo do Centinel™ cheio, remova e limpe o sensor do nível de óleo.

Reparo completo

Reparo completo

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 221 - Circuito do Sensor de Pressão do Ar Ambiente

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 221, 135, 144, 153, 422 e 719 não estão ativos
PASSO 2. | Verifique o sensor da pressão do ar ambiente. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do sensor da pressão do ar ambiente. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 221 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do ar ambiente. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do ar ambiente. |
 | PASSO 2C-2. Verifique se há uma fonte externa de tensão. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão do ar ambiente. | Altitude [pés] - tensão (VCC): [0] (nível do mar) - 4,00 a 4,58; [3.000] - 3,60 a 4,40; [6.000] - 3,20 a 4,00; [9.000] - 3,00 a 3,80; [12.000] - 2,60 a 3,40
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique se há um circuito aberto. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 221 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 221 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 221, 135, 144, 153, 422 e 719 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do ar ambiente.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do sensor da pressão do ar ambiente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar ambiente quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do ar ambiente se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 221 ativo?

Reparo completo.

Ir para 2C

4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

  • Instale o cabo de corte do sensor da pressão do ar ambiente, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

Condições

  • Desconecte o cabo de corte do sensor da pressão do ar ambiente.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há uma fonte externa de tensão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há uma fonte externa de tensão.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão do ar ambiente.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão do ar ambiente.

  • Instale o cabo de corte do sensor da pressão do ar ambiente, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte.
OK Não OK

Altitude [pés] - tensão (VCC): [0] (nível do mar) - 4,00 a 4,58; [3.000] - 3,60 a 4,40; [6.000] - 3,20 a 4,00; [9.000] - 3,00 a 3,80; [12.000] - 2,60 a 3,40

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 32 e todos os outros pinos no conector do ECM no chicote do ECM, e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do chicote do sensor da pressão do ar ambiente.
OK Não OK

Menos de 10 ohms

Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM, se apresentarem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 221 ativo?

Reparo completo.

Ir para 3C

4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor, lado do chicote do motor.
  • Meça a resistência entre o pino 32, no conector do chicote do motor, e o pino C, no conector do sensor, lado do chicote do motor.
  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do sensor, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 do conector do chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 32 do conector do chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 19 do conector do chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 221 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 13-MAIO-2012


CÓDIGO DE FALHA 222 - Circuito do Sensor de Pressão do Ar Ambiente

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 123, 141, 145, 154, 213, 232 e 729 não estão ativos.
PASSO 2. | Verifique o sensor da pressão do ar ambiente. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do sensor da pressão do ar ambiente. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 222 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do ar ambiente. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do ar ambiente. |
 | PASSO 2C-2. Verifique se há um circuito aberto. |
 | PASSO 2C-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 2C-4. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão do ar ambiente. | Altitude [pés] - tensão (VCC)0 (nível do mar) - 4,00 a 4,583000 - 3,60 a 4,406000 - 3,20 a 4,009000 - 3,00 a 3,8012.000 - 2,60 a 3,40
 | PASSO 2D-1. Verifique se há um circuito aberto. |
 | PASSO 2D-2. Verifique se há um curto-circuito com o massa. |
 | PASSO 2D-3. Verifique se existe um curto-circuito entre pinos. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 222 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 222 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 141, 145, 154, 213, 232 e 729 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do ar ambiente.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do sensor da pressão do ar ambiente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar ambiente quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do ar ambiente se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 222 ativo?

Reparo completo.

Ir para 2C

4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

  • Instale o cabo de corte do sensor da pressão do ar ambiente, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

Condições

  • Desconecte o cabo de corte do sensor da pressão do ar ambiente.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor da pressão do ar ambiente.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-3

Ir para 4A

Passo Assistido 2C-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão do ar ambiente.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão do ar ambiente.

  • Instale o cabo de corte do sensor da pressão do ar ambiente, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte.
OK Não OK

Altitude [pés] - tensão (VCC): [0] (nível do mar) - 4,00 a 4,58; [3.000] - 3,60 a 4,40; [6.000] - 3,20 a 4,00; [9.000] - 3,00 a 3,80; [12.000] - 2,60 a 3,40

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 32, no conector do chicote do motor, e o pino C, no conector do sensor da pressão do ar ambiente.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 32, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 4A

Passo Assistido 2D-3 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 32 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 222 ativo?

Reparo completo.

Ir para 3C

4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor, lado do chicote do motor.
  • Meça a resistência entre o pino 32, no conector do chicote do motor, e o pino C, no conector do sensor, lado do chicote do motor.
  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do sensor, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 32 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 32, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 222 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 13-MAIO-2012


CÓDIGO DE FALHA 223 - Circuito do Solenóide da Válvula de Queima do Centinel™ - Tensão Incorreta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™, Número de Peça 3822917 - ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, Número de Peça 3823993 - ponta de prova macho Deutsch™, Número de Peça 3823994 - ponta de prova fêmea Deutsch™, Número de Peça 3823995 - ponta de prova macho Weather-Pack™, Número de Peça 3823996 - ponta de prova fêmea Weather-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenóide da válvula de queima. |
 | PASSO 1A. Certifique-se de que o solenóide da válvula de queima esteja conectado com o chicote do motor. | O solenóide está conectado
 | PASSO 1B. Inspecione os pinos dos conectores do solenóide da válvula de queima e do chicote. | Não há pinos danificados
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 120 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 80 ohms
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote de extensão. |
 | PASSO 3A. Inspecione o chicote de extensão e os pinos do conector do módulo de controle do motor (ECM). | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 225 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenóide da válvula de queima.

Passo Assistido 1A - Certifique-se de que o solenóide da válvula de queima esteja conectado com o chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).

Ação

Certifique-se de que o solenóide da válvula de queima esteja conectado com o chicote do motor.
OK Não OK

O solenóide está conectado

Conecte o solenóide no chicote do motor.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Inspecione os pinos dos conectores do solenóide da válvula de queima e do chicote.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o chicote do motor do solenóide da válvula de queima.

Ação

Inspecione o solenóide da válvula de queima e os pinos do conector do chicote quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o solenóide da válvula de queima. Consulte o Procedimento 019-173 na Seção 19.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o solenóide da válvula de queima.

Ação

Verifique se há um circuito aberto no solenóide da válvula de queima.

  • Meça a resistência entre os pinos A e B do conector do solenóide da válvula de queima.
OK Não OK

Menos de 120 ohms

Substitua o solenóide da válvula de queima. Consulte o Procedimento 019-173 na Seção 19.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desconecte o chicote do motor do solenóide da válvula de queima.

Ação

Verifique o solenóide da válvula de queima quanto a um curto-circuito com o massa.

  • Meça a resistência entre o pino A do conector do solenóide da válvula de queima e o massa do bloco do motor.
OK Não OK

Mais de 80 ohms

Substitua o solenóide da válvula de queima. Consulte o Procedimento 019-173 na Seção 19.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor ou chicote de extensão. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o solenóide da válvula de queima.
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do solenóide da válvula de queima.

  • Meça a resistência do pino de alimentação de +5VCC do atuador do Centinel™ no conector em-linha do chicote do motor para o pino de alimentação de +5VCC do atuador do Centinel™ no conector do solenóide do chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o solenóide da válvula de queima.
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência do pino de alimentação de +5VCC do atuador do Centinel™ no conector em-linha do chicote do motor para o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o chicote do motor do solenóide da válvula de queima.
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência do pino de alimentação de +5VCC do atuador do Centinel™ no conector em-linha do chicote do motor, e todos os outros pinos no conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote de extensão.

Passo Assistido 3A - Inspecione os pinos do conector do ECM e o chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.

Ação

Inspecione os pinos dos conectores do chicote de extensão e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte o ECM do chicote de extensão.

Ação

Verifique se há um circuito aberto no circuito do solenóide da válvula de queima.

  • Meça a resistência do pino de alimentação de +5VCC do atuador do Centinel™ no conector do ECM do chicote de extensão para o pino de alimentação de +5VCC do atuador do Centinel™ no conector em-linha do chicote de extensão.
OK Não OK

Menos de 10 ohms

Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte o ECM do chicote de extensão.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência do pino de alimentação de +5VCC do atuador do Centinel™ no conector do ECM do chicote de extensão para o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte o ECM do chicote de extensão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência do pino de alimentação de +5VCC do atuador do Centinel™ no conector do ECM do chicote de extensão, e todos os outros pinos no conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 223 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 2265 - Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bomba elétrica de transferência quanto ao relé de alimentação de combustível. |
 | PASSO 1A. Inspecione o conector do chicote do motor e a bomba elétrica de transferência de controle de combustível quanto aos pinos do relé de alimentação de combustível do motor. | Sem danos.
 | PASSO 1B. Verifique se há um circuito aberto na bomba elétrica de transferência para o relé de alimentação de combustível do motor. | Menos de 20 ohms.
 | PASSO 1C. Verifique a bomba de transferência elétrica quanto a tensão de alimentação diagnóstica da alimentação de combustível do motor e circuito de retorno. | A tensão é maior que 18,0 VCC
 | PASSO 1D. Verifique se há um circuito aberto no fio de retorno da bomba elétrica de transferência de combustível. | Menos de 10 ohms.
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Sem danos.
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms.
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se há um código de falha ativo. | Código de falha inativo.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2265 inativo.
 | PASSO 3B. Apague os códigos de falha inativos. | O código de falha apagou.

Passo Assistido 1 - Verifique a bomba elétrica de transferência quanto ao relé de alimentação de combustível.

Passo Assistido 1A - Inspecione o conector do chicote do motor e a bomba elétrica de transferência de controle de combustível quanto aos pinos do relé de alimentação de combustível do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do relé da bomba de transferência elétrica.

Ação

Inspecione o relé e os pinos do conector do relé no chicote do motor quanto ao seguinte:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote ou substitua o relé.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-199 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se há um circuito aberto na bomba elétrica de transferência para o relé de alimentação de combustível do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do relé, o conector do chicote do motor.

Ação

Verifique se há um circuito aberto no relé.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do relé.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 1.

OK Não OK

Menos de 20 ohms

Substitua o relé.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique a bomba de transferência elétrica quanto a tensão de alimentação diagnóstica da alimentação de combustível do motor e circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do relé, o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO e de RETORNO do conector do chicote do motor e o conector do relé do chicote do motor.
OK Não OK

A tensão é maior que 18,0 VCC

Ir para 2C

Ir para 1D

Passo Assistido 1D - Verifique se há um circuito aberto no fio de retorno da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição.
  • Desconecte do conector do relé do conector do chicote motor.

Ação

Meça a resistência entre o pino de RETORNO do relé e o massa.

  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Menos de 10 ohms

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-199 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 50 pinos do ECM do banco direito.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-199 na Seção 19. Consulte o Procedimento 019-204 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 50 pinos do ECM do banco direito.
  • Desconecte do chicote do motor, o relé da bomba de transferência de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL no conector do relé da bomba de transferência do chicote do motor e o pino de SINAL da bomba de transferência de combustível no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Menos de 10 ohms

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-199 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 50 pinos do ECM do banco direito.
  • Desconecte a bomba de transferência elétrica da alimentação de combustível do motor, do relé.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da bomba de transferência, no conector do ECM do chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector. Consulte o Procedimento 019-360 na Seção 1m.

OK Não OK

Mais de 100k ohms.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de falha inativo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 2265 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Os códigos de falha apagaram.

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 2266 - Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bomba elétrica de transferência quanto ao relé de alimentação de combustível. |
 | PASSO 1A. Inspecione o chicote do motor e a bomba elétrica de transferência de combustível quanto aos pinos do relé de alimentação de combustível do motor. | Sem danos.
 | PASSO 1B. Verifique a resistência nominal na bomba elétrica de transferência quanto ao relé de alimentação de combustível. | Maior que 1k ohms ou menor que 50 ohms.
 | PASSO 1C. Verifique os códigos de falha e a condição da bomba elétrica de transferência de combustível. | Código de Falha 2266 inativo.
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Sem danos.
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms.
 | PASSO 2C. Verifique se há um curto entre os pinos e o massa. | Mais de 100k ohms.
 | PASSO 2D. Verifique se há um código de falha ativo. | Código de Falha 2266 inativo.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2265 inativo.
 | PASSO 3B. Apague os códigos de falha inativos. | O código de falha apagou.

Passo Assistido 1 - Verifique a bomba elétrica de transferência quanto ao relé de alimentação de combustível.

Passo Assistido 1A - Inspecione o chicote do motor e a bomba elétrica de transferência de combustível quanto aos pinos do relé de alimentação de combustível do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do relé da bomba de transferência elétrica.

Ação

Inspecione o relé e os pinos do conector do relé no chicote do motor quanto ao seguinte:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado da bomba de transferência.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-199 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique a resistência nominal na bomba elétrica de transferência quanto ao relé de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor, a bomba elétrica de transferência do relé de alimentação de combustível do motor.

Ação

Verifique a resistência entre os dois pinos do relé.

  • Meça a resistência entre os dois pinos do relé.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Maior que 1k ohms ou menor que 50 ohms.

Substitua o relé.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique os códigos de falha e a condição da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o relé da bomba de transferência elétrica ao conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 2266 inativo.

A remoção e instalação do conector corrigiu a falha.

Foi detectada uma bomba elétrica de transferência de combustível danificada.

Substitua o relé da bomba elétrica de transferência elétrica.

Consulte o Procedimento 005-045 na Seção 5.

Ir para 3A

Ir para 3A

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 50 pinos do ECM do banco direito.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-199 na Seção 19. Consulte o Procedimento 019-204 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 50 pinos do ECM do banco direito.
  • Desconecte a bomba de transferência elétrica da alimentação de combustível do motor, do relé.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da bomba de transferência, no conector do ECM do chicote do motor, e todos os outros pinos do conector do ECM no chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms.

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-199 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 50 pinos do ECM do banco direito.
  • Desconecte a bomba de transferência elétrica da alimentação de combustível do motor, do relé.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms.

Foi detectado um curto-circuito entre os pinos e o massa no fio de ALIMENTAÇÃO no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre os pinos e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-199 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 2266 inativo.

O procedimento de remoção e instalação do conector corrigiu a falha?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e verificar uma segunda vez todos os passos.

Ir para 3A

Ir para 1A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 2266 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Os códigos de falha apagaram.

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 231 - Circuito do Sensor da Pressão do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 153, 221, 422 e 719 não estão ativos.
PASSO 2. | Verifique o sensor da pressão do líquido de arrefecimento. |
 | PASSO 2A. Inspecione os conectores do sensor da pressão do líquido de arrefecimento e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 122 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento. |
 | PASSO 2C-2. Verifique se há uma fonte externa de tensão. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão do líquido de arrefecimento. | 0,32 a 0,69 VCC
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique se há um circuito aberto. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 122 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 231 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 153, 221, 422 e 719 não estão ativos.

Os Códigos de Falha 122, 135, 144, 153, 221, 422 ou 719 estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do líquido de arrefecimento.

Passo Assistido 2A - Inspecione os conectores do sensor da pressão do líquido de arrefecimento e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do líquido de arrefecimento se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 122 ativo?

Reparo completo.

Ir para 2C

4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

  • Instale o cabo de corte do sensor da pressão do líquido de arrefecimento, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Acima ou abaixo da faixa entre 4,75 e 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte o cabo de corte do sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Acima ou abaixo da faixa entre 4,75 e 5,25 VCC

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há uma fonte externa de tensão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há uma fonte externa de tensão.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão do líquido de arrefecimento.

  • Instale o cabo de corte do sensor da pressão do líquido de arrefecimento, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte.
OK Não OK

0,32 a 0,69 VCC

Acima ou abaixo da faixa entre 0,32 e 0,69 VCC

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 24 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do chicote do sensor da pressão do líquido de arrefecimento.
OK Não OK

Menos de 10 ohms

Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 122 ativo?

Reparo completo.

Ir para 3C

4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do chicote do sensor da pressão do líquido de arrefecimento.
OK Não OK

Menos de 10 ohms

Substituir o chicote do motor

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 24 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 231 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 232 - Circuito do Sensor da Pressão do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 153, 422 e 719 não estão ativos
PASSO 2. | Verifique o sensor da pressão do líquido de arrefecimento. |
 | PASSO 2A. Inspecione os conectores do sensor da pressão do líquido de arrefecimento e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 232 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento. |
 | PASSO 2C-2. Verifique se há um circuito aberto. |
 | PASSO 2C-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 2C-4. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão do líquido de arrefecimento. | 0,36 a 0,65 VCC
 | PASSO 2D-1. Verifique se há um circuito aberto. |
 | PASSO 2D-2. Verifique se há um curto-circuito com o massa. |
 | PASSO 2D-3. Verifique se existe um curto-circuito entre pinos. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 232 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 232 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 153, 422 e 719 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do líquido de arrefecimento.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão do líquido de arrefecimento e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados.

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do líquido de arrefecimento se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 232 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

  • Instale o cabo de corte do sensor da pressão do líquido de arrefecimento, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte do sensor da pressão do líquido de arrefecimento.
OK Não OK

4,75 a 5,25 VCC

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte o cabo de corte do sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

  • Meça a tensão entre o pino A e o pino B do cabo de corte do sensor da pressão do líquido de arrefecimento.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do sensor da pressão do líquido de arrefecimento.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-3

Ir para 4A

Passo Assistido 2C-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão do líquido de arrefecimento.

  • Instale o cabo de corte do sensor da pressão do líquido de arrefecimento, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte do sensor da pressão do líquido de arrefecimento.
OK Não OK

0,36 a 0,65 VCC

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 24, no conector do chicote do motor, e o pino C, no conector do chicote do sensor da pressão do líquido de arrefecimento.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 24, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 4A

Passo Assistido 2D-3 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 24 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do líquido de arrefecimento se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 232 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 24, no conector do chicote do motor, e o pino C, no conector do chicote do sensor da pressão do líquido de arrefecimento.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do chicote do sensor da pressão do líquido de arrefecimento.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 24, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 24 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 232 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 233 - Pressão do Líquido de Arrefecimento - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 233 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte um medidor mecânico de pressão no motor.
  • Conecte o INSITE™ no datalink do veículo.
  • Dê partida no motor e compare a leitura da pressão do líquido de arrefecimento na tela de monitoramento da ferramenta de serviço com a leitura no medidor mecânico de pressão.

Nota: Aumente a rotação do motor para visualizar mais facilmente as diferenças nas leituras.
OK Não OK

A leitura do sensor está correta. Consulte o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QST30, Boletim 3666217.

Ir para 2A

Código de Falha 232

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Nota: Se a falha ocorreu em uma dada rotação, funcione o motor nessa rotação para verificar se o problema foi corrigido.
OK Não OK

Código de Falha 233 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 234 - Sobre-rotação do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Se a rotação do motor se mantiver acima de 2650 rpm, o motor deverá ser desligado imediatamente. O motor será danificado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se as condições de operação são adequadas. | Freio-motor não aplicado em declive
 | PASSO 1B. Verifique se há fonte alternativa de combustível. | Não há fonte alternativa de combustível
 | PASSO 1C. Verifique a rotação do motor no modo Monitor. | A leitura da rotação está correta
 | PASSO 1D. Verifique se há um código de falha ativo em baixa rpm do motor. | Falhas inativas em baixa rpm
 | PASSO 1E. Teste o veículo. | Código de Falha 234 inativo
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 234 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se as condições de operação são adequadas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as condições de operação são adequadas.

  • Verifique se o freio-motor estava aplicado em descida quando a falha foi registrada.
OK Não OK

Freio-motor não aplicado em declive

Verifique o motor quanto a danos.

  • Circuitos eletrônicos OK.
  • Verifique se há danos no motor básico devido à condição de sobre-rotação.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se o motorista informou um evento relacionado ao combustível quando o motor acelerou rapidamente para 2650 rpm ou mais, seguido de desaceleração moderada até 2130 rpm.
OK Não OK

Não há fonte alternativa de combustível

Localize a fonte de combustível

  • Identifique e remova quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Ir para 1C

Ir para 2A

Passo Assistido 1C - Verifique a rotação do motor no modo Monitor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a rotação do motor no modo Monitor.

  • Monitore a rotação do motor com o INSITE™.
OK Não OK

A leitura da rotação está correta

Inspecione o sensor da rotação do motor

  • Verifique o sensor da rotação do motor conforme descrito para os Códigos de Falha 115 e 121.

Ir para 1D

Códigos de Falha 115 e 121

Passo Assistido 1D - Verifique se há um código de falha ativo em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há um código de falha ativo em baixa rpm do motor.

  • Verifique se o Código de Falha 234 está ativo quando o motor não opera acima de 2650 rpm.
OK Não OK

Falha inativa em baixa rpm

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Teste o veículo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Teste o veículo.

  • Verifique se a condição de sobre-rotação ainda está presente.
OK Não OK

Código de Falha 234 inativo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 234 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 235 - Nível do Líquido de Arrefecimento - Proteção do Motor

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Não adicione líquido de arrefecimento frio em um motor quente. As partes fundidas do motor poderão ser danificadas. Espere que a temperatura do líquido de arrefecimento seja inferior a 50° C [120° F] antes de adicionar líquido.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Certifique-se de que o nível do líquido de arrefecimento esteja baixo. |
 | PASSO 1A. Verifique o nível do líquido de arrefecimento do motor. | O nível do líquido de arrefecimento está normal
PASSO 2. | Verifique o sensor do nível do líquido de arrefecimento. |
 | PASSO 2A. Verifique se o código de falha permanece ativo com o motor em funcionamento. | Código de Falha 235 ativo?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 235 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Certifique-se de que o nível do líquido de arrefecimento esteja baixo.

Passo Assistido 1A - Verifique o nível do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do líquido de arrefecimento do motor.

  • Remova a tampa do radiador e verifique o nível do líquido de arrefecimento.
OK Não OK

O nível do líquido de arrefecimento está normal

Adicione líquido de arrefecimento no radiador. Consulte o Procedimento 008-018 na Seção 8.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o sensor do nível do líquido de arrefecimento.

Passo Assistido 2A - Verifique se a falha permanece ativa com o motor em funcionamento.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se a falha permanece ativa com o motor em funcionamento.

  • Leia os códigos de falha usando o INSITE™.
OK Não OK

Código de Falha 235 ativo?

Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
OK Não OK

Código de Falha 235 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 254 - circuito da Válvula EHAB (Corte de Combustível)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3823993; cabo de corte da válvula EHAB No. 3163531

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a válvula EHAB (de corte de combustível). |
 | PASSO 1A. Verifique se existem fios adicionais conectados no circuito da válvula EHAB. | Nenhum fio adicional
 | PASSO 1B. Inspecione os conectores do chicote do motor e da válvula EHAB (de corte de combustível). | Não há pinos danificados
 | PASSO 1C. Leia os códigos de falha. | Código de Falha 254 ativo?
 | PASSO 1D. Verifique a tensão de alimentação da válvula EHAB (de corte de combustível). | Mais de 16,5 VCC
 | PASSO 1E. Verifique a tensão de alimentação da válvula EHAB (de corte de combustível). | Mais de 16,5 VCC
 | PASSO 1E-1. Verifique se há um circuito aberto. |
 | PASSO 1E-2. Verifique se há um curto-circuito com o massa. |
 | PASSO 1E-3. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 1E-4. Verifique a tensão de saída do ECM do pino 43. |
 | PASSO 1F. Verifique a resistência da válvula EHAB (de corte de combustível). | 24 a 43,5 ohms para solenoides de 38,5 VCC
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 254 ativo?
 | PASSO 2C. Verifique a tensão de alimentação para o ECM. | Mais de 17,0 VCC
 | PASSO 2C-1. Verifique o fusível em-linha. |
 | PASSO 2C-2. Verifique se há um circuito aberto. |
 | PASSO 2C-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 2C-4. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D. Verifique a tensão da chave de ignição no ECM. | Mais de 17,0 VCC
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 254 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a válvula EHAB (de corte de combustível).

Passo Assistido 1A - Verifique se existem fios adicionais conectados no circuito da válvula EHAB.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se existem fios adicionais conectados no circuito da válvula EHAB.
OK Não OK

Nenhum fio adicional

Remova os fios adicionais.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os conectores do chicote do motor e da válvula EHAB (de corte de combustível).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Inspecione os pinos dos conectores do chicote do motor e da válvula EHAB (de corte de combustível) quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Substitua os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua a válvula EHAB, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19. Consulte o Procedimento 019-205 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua a válvula EHAB (válvula de corte de combustível). Consulte o Procedimento 005-043 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 254 ativo?

Reparo completo.

Ir para 1D

Ir para 3B

Passo Assistido 1D - Verifique a tensão de alimentação da válvula EHAB (de corte de combustível).

Condições

  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação da válvula EHAB (de corte de combustível).

  • Instale o cabo de corte, No. 3163531, entre a válvula EHAB (de corte de combustível) e o chicote do motor.
  • Meça a tensão entre a ponta de teste vermelha e a ponta de teste preta do cabo de corte.
OK Não OK

Mais de 16,5 VCC

Menos de 16,5 VCC

Ir para 1F

Ir para 1E

Passo Assistido 1E - Verifique a tensão de alimentação da válvula EHAB (de corte de combustível).

Condições

  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).
  • Desconecte o cabo de corte, No. 3163531, da válvula EHAB (de corte de combustível) e do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação da válvula EHAB (de corte de combustível).

  • Meça a tensão entre o pino 2, no conector da válvula EHAB no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 16,5 VCC

Substitua a válvula EHAB (válvula de corte de combustível). Consulte o Procedimento 005-043 na Seção 5.

Ir para 4A

Ir para 1E-1

Passo Assistido 1E-1 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 2, no conector da válvula EHAB no chicote do motor, e o pino 43, no conector do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1E-2

Ir para 3A

Passo Assistido 1E-2 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 43, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1E-3

Ir para 3A

Passo Assistido 1E-3 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte o chicote do OEM do ECM.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 43 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1E-4

Ir para 3A

Passo Assistido 1E-4 - Verifique a tensão de saída do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de saída do ECM do pino 43.

  • Meça a tensão entre o pino 43 do ECM e o massa do bloco do motor.
OK Não OK

  • Mais de 16,5 VCC.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1F

Ir para 3A

Passo Assistido 1F - Verifique a resistência da válvula EHAB (de corte de combustível).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Verifique a resistência da válvula EHAB (de corte de combustível).

  • Meça a resistência entre o pino 2 e o pino 1 do conector, lado do sensor.
OK Não OK

24 a 43,5 ohms para solenoides de 38,5 VCC

Substitua a válvula EHAB (válvula de corte de combustível).

Consulte o Procedimento 005-043 na Seção 5..

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Substitua os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 254 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique a tensão de alimentação para o ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação para o ECM.

  • Meça a tensão entre o pino 38, no pórtico do ECM no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique o fusível em-linha.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fusível em-linha do chicote do motor.

Ação

Verifique o fusível em-linha.

  • Meça a resistência do fusível.
OK Não OK

Menos de 10 ohms

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2C-2

Ir para 3A

Passo Assistido 2C-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 38, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM.
  • Meça a resistência entre o pino 39, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM.
  • Meça a resistência entre o pino 40, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM.
  • Meça a resistência entre o pino 50, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-3

Ir para 3A

Passo Assistido 2C-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 38, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-4

Ir para 3A

Passo Assistido 2C-4 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 38, no conector do chicote do motor, e todos os outros pinos do conector, exceto os pinos 39, 40 e 50.
  • Meça a resistência entre o pino 38, no conector do chicote do motor, e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Corrija a fonte de alimentação do OEM.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 2D - Verifique a tensão da chave de ignição no ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da chave de ignição no ECM.

  • Meça a tensão entre o pino 5, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Verifique o circuito da chave de ignição do OEM.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 254 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 259 - circuito da Válvula EHAB (Corte de Combustível)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e cabo de corte da válvula EHAB, No. 3163531.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a válvula EHAB (de corte de combustível). |
 | PASSO 1A. Verifique se existem fios adicionais conectados no circuito da válvula EHAB. | Nenhum fio adicional
 | PASSO 1B. Inspecione os conectores do chicote do motor e da válvula EHAB (de corte de combustível). | Não há pinos danificados
 | PASSO 1C. Leia os códigos de falha. | Código de Falha 259 ativo?
 | PASSO 1D. Verifique a tensão de alimentação da válvula EHAB (de corte de combustível). | Mais de 16,5 VCC
 | PASSO 1E. Verifique a tensão de alimentação da válvula EHAB (de corte de combustível). | Mais de 16,5 VCC
 | PASSO 1E-1. Verifique se há um circuito aberto. |
 | PASSO 1E-2. Verifique se há um curto-circuito com o massa. |
 | PASSO 1E-3. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 1F. Verifique a resistência da válvula EHAB (de corte de combustível). | 24 a 43,5 ohms para solenoides de 38,5 VCC
 | PASSO 1G. Verifique o funcionamento da válvula EHAB (de corte de combustível). | Foi emitido um som ("click")
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 259 ativo?
 | PASSO 2C. Verifique a tensão de alimentação para o ECM. | Mais de 17,0 VCC
 | PASSO 2C-1. Verifique o fusível em-linha. |
 | PASSO 2C-2. Verifique se há um circuito aberto. |
 | PASSO 2C-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 2C-4. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D. Verifique a tensão da chave de ignição no ECM. | Mais de 17,0 VCC
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 259 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a válvula EHAB (de corte de combustível).

Passo Assistido 1A - Verifique se existem fios adicionais conectados no circuito da válvula EHAB.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se existem fios adicionais conectados no circuito da válvula EHAB.
OK Não OK

Nenhum fio adicional

Remova os fios adicionais.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os conectores do chicote do motor e da válvula EHAB (de corte de combustível).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Inspecione os pinos dos conectores do chicote do motor e da válvula EHAB (de corte de combustível) quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Substitua os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua a válvula EHAB, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19, Consulte o Procedimento 019-202 na Seção 19, ou Consulte o Procedimento 019-205 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua a válvula EHAB (válvula de corte de combustível). Consulte o Procedimento 005-043 na Seção 5.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 259 ativo?

Reparo completo.

Ir para 1D

Ir para 3B

Passo Assistido 1D - Verifique a tensão de alimentação da válvula EHAB (de corte de combustível).

Condições

  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação da válvula EHAB (de corte de combustível).

  • Instale o cabo de corte, No. 3163531, entre a válvula EHAB (de corte de combustível) e o chicote do motor.
  • Meça a tensão entre a ponta de teste vermelha e a ponta de teste preta do cabo de corte.
OK Não OK

Mais de 16,5 VCC

Menos de 16,5 VCC

Ir para 1F

Ir para 1E

Passo Assistido 1E - Verifique a tensão de alimentação da válvula EHAB (de corte de combustível).

Condições

  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).
  • Desconecte o cabo de corte, No. 3163531, da válvula EHAB (de corte de combustível) e do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação da válvula EHAB (de corte de combustível).

  • Meça a tensão entre o pino 2, no conector da válvula EHAB no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 16,5 VCC

Substitua a válvula EHAB (válvula de corte de combustível). Consulte o Procedimento 005-043 na Seção 5.

Ir para 3A

Ir para 1E-1

Passo Assistido 1E-1 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 2, no conector da válvula EHAB no chicote do motor, e o pino 43, no conector do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1E-2

Ir para 3A

Passo Assistido 1E-2 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 43, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1E-3

Ir para 3A

Passo Assistido 1E-3 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 43 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 1F - Verifique a resistência da válvula EHAB (de corte de combustível).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).

Ação

Verifique a resistência da válvula EHAB (de corte de combustível).

  • Meça a resistência entre o pino 2 e o pino 1 do conector, lado do sensor.
OK Não OK

24 a 43,5 ohms para solenoides de 38,5 VCC

Substitua a válvula EHAB (de corte de combustível).

Consulte o Procedimento 005-043 na Seção 5.

Ir para 1G

Ir para 3A

Passo Assistido 1G - Verifique o funcionamento da válvula EHAB (de corte de combustível).

Condições

  • Desligue a chave de ignição.

Ação

Faça o teste de ativação da válvula EHAB para verificar o funcionamento da mesma.

  • Consulte o Procedimento 005-083 na Seção 5
OK Não OK

Foi emitido um som ("click")

Substitua a válvula EHAB (de corte de combustível).

Consulte o Procedimento 005-043 na Seção 5.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Substitua os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 259 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique a tensão de alimentação para o ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação para o ECM.

  • Meça a tensão entre o pino 38, no pórtico do ECM no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique o fusível em-linha.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fusível em-linha do chicote do motor.

Ação

Verifique o fusível em-linha.

  • Meça a resistência do fusível.
OK Não OK

Menos de 10 ohms

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2C-2

Ir para 3A

Passo Assistido 2C-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 38, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM.
  • Meça a resistência entre o pino 39, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM.
  • Meça a resistência entre o pino 40, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM.
  • Meça a resistência entre o pino 50, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-3

Ir para 3A

Passo Assistido 2C-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 38, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-4

Ir para 3A

Passo Assistido 2C-4 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 38, no conector do chicote do motor, e todos os outros pinos do conector, exceto os pinos 39, 40 e 50.
  • Meça a resistência entre o pino 38, no conector do chicote do motor, e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Corrija a fonte de alimentação do OEM.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 2D - Verifique a tensão da chave de ignição no ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EHAB (de corte de combustível).
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da chave de ignição no ECM.

  • Meça a tensão entre o pino 5, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Verifique o circuito da chave de ignição do OEM.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 259 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 261 - Temperatura Alta do Combustível – Advertência

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um termopar ou dispositivo equivalente. | A leitura do sensor está correta
PASSO 2. | Verifique o valor do sensor do módulo de controle do motor (ECM). |
 | PASSO 2A. Verifique se o recurso de simulação de falha para o sensor não está habilitado. | Simulação de falha desabilitada.
 | PASSO 2B. Verifique o ajuste do limite estabelecido. | O limite estabelecido de falha está ajustado corretamente
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 261 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte o medidor de temperatura no motor, próximo ao sensor da temperatura do combustível.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

  • Compare a leitura da temperatura do combustível na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

Nota: Se não houver um medidor de temperatura disponível, responda "OK" neste passo.
OK Não OK

A leitura do sensor está correta

Ir para 2A

Código de Falha 263

Passo Assistido 2 - Verifique o valor do sensor do ECM.

Passo Assistido 2A - Verifique se o recurso de simulação de falha para o sensor não está habilitado.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia o valor do sensor do ECM.

  • Verifique se a simulação de falha não está habilitada para o sensor da temperatura do combustível para o ECM através da ferramenta eletrônica de serviço.
OK Não OK

Simulação de falha desabilitada.

Desative a simulação de falha.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique o ajuste do limite estabelecido.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia o ECM.

  • Utilizando a ferramenta eletrônica de serviço, verifique se a Simulação de Falha não está habilitada para o sensor da temperatura do combustível.
OK Não OK

O limite estabelecido de falha está ajustado corretamente Consulte a Seção TS, diagrama do sintoma T057 no Manual de Diagnóstico de Falhas e Reparos QSX15, ISX, Motor Básico Signature, Boletim 3666239, Manual de Diagnóstico de Falhas e Reparos QSK23, Boletim 4021375, Manual de Diagnóstico de Falhas e Reparos QST30, Boletim 3666217, Manual de Diagnóstico de Falhas e Reparos QSK45 e QSK60, Boletim 3666261, ou Manual de Diagnóstico de Falhas e Reparos QSK78, Boletim 3666727.

O limite estabelecido de falha não está ajustado corretamente Reinicie o limite estabelecido para o ajuste mais alto permitido. Determine a condição de operação principal antes de ajustar o limite estabelecido.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o aquecer até a temperatura normal de operação para certificar-se de que a falha tenha sido corrigida.
OK Não OK

Código de Falha 261 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 263 - Circuito do Sensor da Temperatura do Combustível – Com Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo. Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, caixa de corte do conector do ECM macho, No. 3163594.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Nenhum outro código de falha ativo
PASSO 2. | Verifique o sensor da temperatura do combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Verifique a resistência do sensor. | 600 ohms a 36k ohms
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote de extensão. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote de extensão e do ECM. | Não há pinos danificados
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 5. | Verifique a resposta do ECM. |
 | PASSO 5A. Verifique se a resposta do ECM é apropriada. | Código de Falha 263 inativo; Código de Falha 265 ativo
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 263 inativo
 | PASSO 6B. Apague o código de falha inativo. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço para ler os códigos de falha.
  • Utilize o diagrama elétrico específico do motor para certificar-se de que não haja nenhum código de falha ativo para qualquer sensor que compartilhe um circuito elétrico comum de alimentação com o sensor da temperatura do combustível.
OK Não OK

Nenhum outro código de falha ativo

Múltiplos códigos de falha ativos

Ir para 2A

Diagrama de múltiplos códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor e do chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Inspecione os pinos dos conectores do chicote e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os procedimentos seguintes Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique a resistência do sensor da temperatura do combustível.

  • Meça a resistência entre o pino de sinal de temperatura do combustível e o pino de retorno da temperatura do combustível.
OK Não OK

600 ohms a 36k ohms

  • Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare a extensão do chicote. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 3B

Ir para 6A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de retorno da temperatura do combustível, no conector em-linha do chicote do motor, e o pino de retorno da temperatura do combustível no conector do sensor do chicote do motor.
  • Meça a resistência entre o pino de sinal da temperatura do combustível, no conector em-linha do chicote do motor, e o pino de sinal da temperatura do combustível no conector do sensor do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote do motor todos os sensores que tenham uma alimentação ou um retorno compartilhados com o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de retorno da temperatura do combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
  • Meça a resistência entre o pino de sinal da temperatura do combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote de extensão.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote de extensão e do ECM.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.

Ação

Verifique o chicote de extensão e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 6A

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de retorno da temperatura do combustível, no conector do chicote de extensão, e o pino de retorno da temperatura do combustível no conector em-linha do chicote de extensão.
  • Meça a resistência entre o pino de sinal da temperatura do combustível, no conector do chicote de extensão, e o pino de sinal da temperatura do combustível no conector em-linha do chicote de extensão.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de retorno da temperatura do combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de sinal da temperatura do combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique a resposta do ECM.

Passo Assistido 5A - Verifique se a resposta do ECM é apropriada.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Conecte o chicote de extensão na caixa de conexões.
  • Conecte o chicote da caixa de conexões no conector apropriado do ECM.
  • Instale um fio de ponte entre o pino de sinal da temperatura do combustível e o pino de retorno da temperatura do combustível na caixa de corte.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta elétrica de serviço para verificar os códigos de falha.
OK Não OK

Código de Falha 263 inativo; Código de Falha 265 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.
  • Interruptor Idle/Rated (Marcha Lenta/Nominal) na posição Idle (Marcha Lenta).
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run (Funcionamento) e o motor funcionando em marcha lenta durante 1 minuto.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 263 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 25-JULHO-2012


CÓDIGO DE FALHA 265 - Circuito do Sensor da Temperatura do Combustível – Com Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo. Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, caixa de corte do conector do ECM macho, No. 3163594.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Nenhum outro código de falha ativo
PASSO 2. | Verifique o sensor da temperatura do combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Verifique a resistência do sensor. | 600 ohms a 36k ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão. | Não há pinos danificados
 | PASSO 3B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote de extensão. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote de extensão e do ECM. | Não há pinos danificados
 | PASSO 4B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 4C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 5. | Verifique a resposta do ECM. |
 | PASSO 5A. Verifique se a resposta do ECM é apropriada. | Código de Falha 265 inativo; Código de Falha 263 ativo
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 265 inativo
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Utilize o diagrama elétrico específico do motor para certificar-se de que não haja nenhum código de falha ativo para qualquer sensor que compartilhe um circuito elétrico comum de massa/retorno com o sensor da temperatura do combustível.
OK Não OK

Nenhum outro código de falha ativo

Consulte o diagrama de múltiplos códigos de falha.

Ir para 2A

Diagrama de múltiplos códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor e do chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do conector do chicote do motor o sensor de temperatura do combustível.

Ação

Inspecione os pinos dos conectores do chicote e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique a resistência do sensor da temperatura do combustível.

  • Meça a resistência entre o pino de sinal de temperatura do combustível e o pino de temperatura do combustível.
OK Não OK

600 ohms a 36k ohms

  • Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 2C

Ir para 6A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre um dos pinos do conector do sensor da temperatura do combustível e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

  • Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare a extensão do chicote. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 3B

Ir para 6A

Passo Assistido 3B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de sinal da temperatura do combustível, no conector em-linha do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de retorno da temperatura do combustível, no conector em-linha do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote do motor todos os sensores que tenham uma alimentação ou um retorno compartilhados com o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de retorno da temperatura do combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
  • Meça a resistência entre o pino de sinal da temperatura do combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote de extensão.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote de extensão e do ECM.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do ECM o conector do chicote de extensão.

Ação

Verifique o chicote de extensão e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 6A

Passo Assistido 4B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o chicote de extensão do ECM.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de sinal da temperatura do combustível, no conector do chicote de extensão, e o massa do bloco do motor.
  • Meça a resistência entre o pino de retorno da temperatura do combustível, no conector do chicote de extensão, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de retorno da temperatura do combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de sinal da temperatura do combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique a resposta do ECM.

Passo Assistido 5A - Verifique se a resposta do ECM é apropriada.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Conecte o chicote de extensão na caixa de conexões.
  • Conecte o chicote da caixa de conexões no conector apropriado do ECM.
  • Instale um fio de ponte entre o pino de sinal da temperatura do combustível e o pino de alimentação da temperatura do combustível na caixa de corte.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 265 inativo; Código de Falha 263 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.
  • Interruptor Idle/Rated (Marcha Lenta/Nominal) na posição Idle (Marcha Lenta).
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run (Funcionamento) e o motor funcionando em marcha lenta durante 1 minuto.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 265 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 16-AGOSTO-2012


CÓDIGO DE FALHA 293 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™ No. 3823993; ponta de prova fêmea Deutsch™ No. 3823994; ponta de prova macho Deutsch™/AMP™/Metri-Pack™ No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™ No. 3822917.
PRECAUÇÃO

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 133 ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor?
PASSO 2. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote elétrico da interface do OEM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 3. | Verifique as tensões do módulo de controle do motor (ECM). |
 | PASSO 3A. Verifique a tensão vinda do ECM. | Tensão entre 4,75 e 5,25 VCC?
PASSO 4. | Sensor da temperatura auxiliar do OEM com mau funcionamento. |
 | PASSO 4A. Foi detectado um mau funcionamento no sensor de temperatura auxiliar do OEM. | Todos os outros procedimentos de diagnóstico de falhas foram completados, e o código de falha está ainda ativo ou inativo com mais de uma contagem dentro das últimas 25 horas do motor?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?
 | PASSO . |

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Dê partida no motor. Deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 133 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama do sintoma de falha do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM).

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote elétrico da interface do OEM do banco esquerdo e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.

Ação

Verifique se os conectores do chicote do OEM e do sensor da temperatura do OEM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.

Ação

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de temperatura auxiliar do OEM do conector do chicote elétrico do OEM, no sensor de temperatura auxiliar do OEM, e o pino de ALIMENTAÇÃO do sensor de temperatura auxiliar do OEM no conector do ECM, no chicote elétrico da interface do OEM do banco esquerdo.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura auxiliar do OEM do conector do chicote elétrico do OEM, no sensor de temperatura auxiliar do OEM, e o pino de RETORNO do sensor de temperatura auxiliar do OEM no conector do ECM, no chicote elétrico da interface do OEM do banco esquerdo.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Reparo

Um circuito aberto no chicote elétrico do OEM foi detectado.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.

Ação

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de temperatura auxiliar do OEM do conector do sensor de temperatura auxiliar do OEM, e todos os outros pinos no conector do ECM do chicote elétrico da interface do OEM do banco esquerdo.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura auxiliar do OEM do conector do sensor de temperatura auxiliar do OEM, e todos os outros pinos no conector do ECM do chicote elétrico da interface do OEM do banco esquerdo.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um curto-circuito no chicote elétrico do OEM.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.

Ação

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor auxiliar do OEM, no conector do sensor de temperatura auxiliar do OEM, e o massa do bloco do motor.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um curto-circuito no chicote elétrico do OEM.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.

Ir para 3A

Ir para 5A
Ir para
Ir para

Passo Assistido 3 - Verifique a tensão do ECM.

Passo Assistido 3A - Verifique a tensão vinda do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.
  • Ligue a chave de ignição.

Ação

  • Meça a tensão entre o pino de ALIMENTAÇÃO do ECM no sensor de temperatura auxiliar do OEM no conector do ECM e o pino de RETORNO do ECM no sensor de temperatura auxiliar do OEM no conector do ECM.

A tensão está entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um ECM defeituoso.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Reparo completo

Passo Assistido 4 - Sensor da temperatura auxiliar do OEM com mau funcionamento.

Passo Assistido 4A - Foi detectado um mau funcionamento no sensor de temperatura auxiliar do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Todos os outros procedimentos de diagnóstico de falhas foram completados, e o código de falha está ainda ativo ou inativo com mais de uma contagem dentro das últimas 25 horas do motor?

SIM NÃO

Reparo

Foi detectado um mau funcionamento no sensor de temperatura auxiliar do OEM.

  • Substitua o sensor da temperatura auxiliar do OEM. Consulte as informações de serviço do fabricante do equipamento.
 Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para
Faça o escalonamento ou procure assistência.
Ir para

Última Modificação: 28-JANEIRO-2020


CÓDIGO DE FALHA 294 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™ No. 3823993; ponta de prova fêmea Deutsch™ No. 3823994; ponta de prova macho Deutsch™/AMP™/Metri-Pack™ No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™ No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Códigos de Falha 133, 422 ou 431 ativos ou inativos com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verificar o chicote elétrico do OEM |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote elétrico da interface do OEM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 3. | Verifique a tensão do ECM. |
 | PASSO 3A. Verifique a tensão vinda do ECM. | Tensão entre 4,75 e 5,25 VCC?
PASSO 4. | Sensor da temperatura auxiliar do OEM com mau funcionamento. |
 | PASSO 4A. Foi detectado um mau funcionamento no sensor de temperatura auxiliar do OEM. | Todos os outros procedimentos de diagnóstico de falhas foram completados, e o código de falha está ainda ativo ou inativo com mais de uma contagem dentro das últimas 25 horas do motor?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Dê partida no motor. Deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Códigos de Falha 133, 422 ou 431 ativos ou inativos com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama do sintoma de falha do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verificar o chicote elétrico do OEM

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote elétrico da interface do OEM do banco esquerdo e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.

Ação

Inspecione os pinos e os conectores quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Foi detectada uma conexão danificada no chicote elétrico do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.

Ação

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de temperatura auxiliar do OEM do conector do chicote elétrico do OEM, no sensor de temperatura auxiliar do OEM, e o pino de ALIMENTAÇÃO do sensor de temperatura auxiliar do OEM no conector do ECM, no chicote elétrico da interface do OEM do banco esquerdo.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura auxiliar do OEM do conector do chicote elétrico do OEM, no sensor de temperatura auxiliar do OEM, e o pino de RETORNO do sensor de temperatura auxiliar do OEM no conector do ECM, no chicote elétrico da interface do OEM do banco esquerdo.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Reparo

Um circuito aberto no chicote elétrico do OEM foi detectado.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.

Ação

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de temperatura auxiliar do OEM do conector do sensor de temperatura auxiliar do OEM, e todos os outros pinos no conector do ECM do chicote elétrico da interface do OEM do banco esquerdo.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura auxiliar do OEM do conector do sensor de temperatura auxiliar do OEM, e todos os outros pinos no conector do ECM do chicote elétrico da interface do OEM do banco esquerdo.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um curto-circuito no chicote elétrico do OEM.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.

Ação

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor auxiliar do OEM, no conector do sensor de temperatura auxiliar do OEM, e o massa do bloco do motor.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um curto-circuito no chicote elétrico do OEM.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique a tensão do ECM.

Passo Assistido 3A - Verifique a tensão vinda do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico da interface do OEM do banco esquerdo do ECM.
  • Ligue a chave de ignição (ON)

Ação

  • Meça a tensão entre o pino de ALIMENTAÇÃO do ECM no sensor de temperatura auxiliar do OEM no conector do ECM e o pino de RETORNO do ECM no sensor de temperatura auxiliar do OEM no conector do ECM.

A tensão está entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um ECM defeituoso.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Reparo completo

Passo Assistido 4 - Sensor da temperatura auxiliar do OEM com mau funcionamento.

Passo Assistido 4A - Foi detectado um mau funcionamento no sensor de temperatura auxiliar do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do OEM do sensor da temperatura auxiliar do OEM.

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Todos os outros procedimentos de diagnóstico de falhas foram completados, e o código de falha está ainda ativo ou inativo com mais de uma contagem dentro das últimas 25 horas do motor?

SIM NÃO

Reparo

Foi detectado um mau funcionamento no sensor de temperatura auxiliar do OEM.

  • Substitua o sensor da temperatura auxiliar do OEM. Consulte as informações de serviço do fabricante do equipamento.
 Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Faça o escalonamento ou procure assistência.

Última Modificação: 07-AGOSTO-2018


CÓDIGO DE FALHA 342 - Erro de Correspondência de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Calibre o módulo de controle do motor primário e secundário (ECM's). |
 | PASSO 1A. Calibre os ECMs primário e secundário. | ECMs recalibrados
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Múltiplos códigos de falha inativos
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Recalibre os ECMs primário e secundário.

Passo Assistido 1A - Recalibre os ECMs primário e secundário.

Condições

  • Ligue a chave de ignição (ON).

Ação

Calibre os ECMs primário e secundário.

Consulte o Procedimento 019-032 na Seção 19.

OK Não OK

ECM's calibrados

ECM's não Calibrados

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (posição ON), mas não dê partida no motor neste momento.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Múltiplos códigos de falha inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-AGOSTO-2012


CÓDIGO DE FALHA 346 - Erro de Desligamento do Módulo Eletrônico de Controle (ECM)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 343 inativo
 | PASSO 1B. Desconecte a alimentação do ECM. | Código de Falha 343 inativo
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 343 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha.

Ação

Verifique se o Código de Falha 343 está ativo.

  • Desligue a chave de ignição e aguarde pelo menos 5 segundos.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando o INSITE™, verifique se o Código de Falha 343 está inativo.
OK Não OK

Código de Falha 343 inativo

Código de Falha 343 ativo?

Ir para 2A

Ir para 1B

Passo Assistido 1B - Desconecte a alimentação do ECM.

Ação

Desconecte a alimentação do ECM.

  • Desligue a chave de ignição (OFF).
  • Desconecte do datalink a ferramenta eletrônica de serviço INSITE™.
  • Desconecte a alimentação do ECM na bateria.
  • Aguarde 1 minuto.
  • Conecte a alimentação do ECM na bateria.
  • Ligue a chave de ignição (ON).
  • Conecte no datalink a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 343 inativo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o operar em marcha lenta durante 1 minuto.
OK Não OK

Código de Falha 343 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 17-AGOSTO-2012


CÓDIGO DE FALHA 346 - Erro de Desligamento do Módulo Eletrônico de Controle (ECM)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Inspecione as conexões dos cabos da bateria. | Não há conexões danificadas
 | PASSO 1B. Verifique a tensão da bateria. | 17,3 a 34,7 VCC
PASSO 2. | Verifique o chicote da interface do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM. Consulte o manual do OEM para mais detalhes.) |
 | PASSO 2A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 346 ativo?
 | PASSO 2C. Verifique a tensão não-comutada da bateria. | 17,0 a 35,0 VCC
 | PASSO 2D. Verifique a tensão não-comutada da bateria (com a chave de ignição desligada). | 17,0 a 35,0 VCC
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Verifique a conexão com o massa do chicote do motor. | Não há conexões danificadas
 | PASSO 3B. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3C. Leia os códigos de falha. | Código de Falha 346 ativo?
 | PASSO 3D. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3F. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 346 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados
PASSO 5. | Faça a transferência da calibração. |
 | PASSO 5A. Faça a transferência da calibração. | Transferência da calibração bem-sucedida
 | PASSO 5B. Cicle a chave de ignição três vezes. | Código de Falha 346 inativo

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Inspecione as conexões dos cabos da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as conexões dos cabos da bateria quanto a:

  • Corrosão
  • Conexões soltas.
OK Não OK

Não há conexões danificadas

Repare as conexões danificadas.

  • Repare ou substitua as conexões da bateria. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria.
OK Não OK

17,3 a 34,7 VCC

Consulte o diagrama de diagnóstico de falha "Tensão Baixa da Bateria" no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QST30, Boletim 3666217

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote da interface do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM. Consulte o manual de serviços do OEM para mais informações.

Passo Assistido 2A - Inspecione os conectores dos chicotes do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 346 ativo?

Reparo completo.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão não-comutada da bateria.

Condições

  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desabilite o interruptor mestre de desconexão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão não-comutada da bateria.

  • Meça a tensão entre o pino D, no conector de 21 pinos do chicote do OEM, lado do OEM, e o massa do bloco do motor.
  • Meça a tensão entre o pino G, no conector de 21 pinos do chicote do OEM, lado do OEM, e o massa do bloco do motor.
OK Não OK

17,0 a 35,0 VCC

Verifique os fusíveis do OEM.

Repare ou substitua o chicote do OEM ou o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique a tensão não-comutada da bateria (com a chave de ignição desligada).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desabilite o interruptor mestre de desconexão.

Ação

Verifique a tensão não-comutada da bateria (com a chave de ignição desligada).

  • Meça a tensão entre o pino D, no conector de 21 pinos do chicote do OEM, lado do OEM, e o massa do bloco do motor.
  • Meça a tensão entre o pino G, no conector de 21 pinos do chicote do OEM, lado do OEM, e o massa do bloco do motor.
OK Não OK

17,0 a 35,0 VCC

Corrija a alimentação não-comutada da bateria.

Verifique a fiação da chave de ignição. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Verifique a conexão com o massa do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a conexão do massa no bloco do motor.

Ação

Verifique as conexões do massa no chicote do motor quanto a:

  • Conexões soltas
  • Conexões quebradas
  • Conexões corroídas
  • Excesso de tinta, de óleo ou de sujeira.
OK Não OK

Não há conexões danificadas

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 346 ativo?

Reparo completo.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte da bateria o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

  • Meça a resistência entre os pinos 20, 28, 29 e 30, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre os pinos 38, 39, 40 e 50, no conector do chicote do motor, e o pino G, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do ECM o conector do chicote do OEM.
  • Desconecte da bateria o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito entre pinos na alimentação não-comutada da bateria.

  • Meça a resistência entre o pino 20, no conector do chicote do motor, e todos os outros pinos do conector, exceto os pinos 28, 29 e 30.
  • Meça a resistência entre o pino 20, no conector do chicote do motor, e todos os pinos do conector de 50 pinos, no chicote do OEM.
  • Meça a resistência entre o pino 38, no conector do chicote do motor, e todos os outros pinos do conector, exceto os pinos 39, 40 e 50.
  • Meça a resistência entre o pino 38, no conector do chicote do motor, e todos os pinos do conector de 50 pinos, no chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM ou o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte a bateria do chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do massa do bloco.

  • Meça a resistência entre o pino 20, no conector do chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
  • Meça a resistência entre o pino 28, no conector do chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
  • Meça a resistência entre o pino 29, no conector do chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
  • Meça a resistência entre o pino 30, no conector do chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-197 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Cicle a chave de ignição três vezes.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Nota: Sempre que desligar a chave de ignição, aguarde 15 segundos para que os ECMs finalizem seu ciclo de desligamento.
OK Não OK

Código de Falha 346 inativo

Recalibre os ECMs primário e secundário.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Passo Assistido 5 - Faça a transferência da calibração.

Passo Assistido 5A - Faça a transferência da calibração.

Condições

  • Conecte todos os componentes.

Ação

Faça a transferência da calibração.
OK Não OK

Transferência da calibração bem-sucedida

Verifique as conexões de comunicação e tente novamente a transferência.

Reparo completo

Ir para 5B

Passo Assistido 5B - Cicle a chave de ignição três vezes.

Condições

  • Conecte todos os componentes.

Ação

Cicle a chave de ignição três vezes.

Nota: Sempre que desligar a chave de ignição, aguarde 15 segundos para que os ECMs finalizem seu ciclo de desligamento.
OK Não OK

Código de Falha 346 inativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Reparo completo

Reparo completo

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 415 - Pressão do Óleo - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 415 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte no motor um bom medidor mecânico de pressão do óleo e a calibração, em um dos conectores na parte superior do cabeçote do filtro de óleo.
  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Dê partida no motor e compare a leitura da pressão do óleo na tela do monitor com a leitura mostrada no medidor mecânico de pressão do óleo.

Nota: Aumente a rotação do motor para facilitar a visualização das diferenças nas leituras.

OK Não OK

A leitura do sensor está correta. Consulte o Manual de Serviços QST30, Boletim 4021539, para especificações.

A leitura do sensor não está correta. Consulte o Manual de Serviços QST30, Boletim 4021539, para especificações.

Ir para 2A

Código de Falha 141

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Nota: Se a falha ocorreu em uma dada rotação, funcione o motor nessa rotação para verificar se o problema foi corrigido.

OK Não OK

Código de Falha 415 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 3613 - Circuito do Sensor de Nível do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa de pressão do radiador ou o sensor da temperatura do líquido de arrefecimento. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha e se há um interruptor do nível do líquido de arrefecimento instalado. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 135, 144, 153 e 221 inativos
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 141, 145, 154, 222 e 223 ativos.
 | PASSO 1C. Verifique se o veículo possui um interruptor do nível do líquido de arrefecimento. | Interruptor do nível do líquido de arrefecimento instalado
 | PASSO 1D. Verifique se há uma ponte de ligação instalada. | Ponte de ligação instalada
PASSO 2. | Verifique o sensor do nível do líquido de arrefecimento. |
 | PASSO 2A. Inspecione os conectores do sensor do nível do líquido de arrefecimento e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 422 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 422 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique se a resposta do ECM está correta. |
 | PASSO 4A. Verifique se a resposta do ECM está correta. | Código de Falha 422 inativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 422 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha e se há um interruptor do nível do líquido de arrefecimento instalado.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 135, 144, 153 e 221 inativos

Múltiplos diagramas de diagnóstico de códigos de falha

Ir para 1B

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 141, 145, 154, 222 e 223 ativos.

Múltiplos diagramas de diagnóstico de códigos de falha

Ir para 1C

Passo Assistido 1C - Verifique se o veículo possui um interruptor do nível do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o veículo possui um interruptor do nível do líquido de arrefecimento.
OK Não OK

Interruptor do nível do líquido de arrefecimento instalado

Ponte de ligação instalada.

Ir para 2A

Ir para 1D

Passo Assistido 1D - Verifique se há uma ponte de ligação instalada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se uma ponte de ligação está instalada no lugar da conexão do chicote do interruptor do nível do líquido de arrefecimento.

Nota: Verifique há problemas na fiação do OEM entre a ponte de ligação e a conexão no chicote do motor. Consulte os diagramas elétricos do OEM e do chicote do motor.

OK Não OK

Ponte de ligação instalada

Instale a ponte de ligação.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o sensor do nível do líquido de arrefecimento.

Passo Assistido 2A - Inspecione os conectores do sensor do nível do líquido de arrefecimento e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do sensor do nível do líquido de arrefecimento e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor do nível do líquido de arrefecimento, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte o chicote do motor no sensor do nível do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 422 ativo?

  • Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Reparo completo.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte o chicote do motor no sensor do nível do líquido de arrefecimento.
  • Conecte o conector do chicote do motor no ECM.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 422 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM chicote do OEM no conector Deutsch de 31 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 8, no conector do chicote do motor, e o pino 27, no conector de 31 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 9, no conector do chicote do motor, e o pino 37, no conector de 31 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino 20, no conector de 31 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 21, no conector do chicote do motor, e o pino 19, no conector de 31 pinos do chicote do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor ou o chicote da interface do OEM.

  • Repare o chicote. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM chicote do OEM no conector Deutsch de 31 pinos.
  • Desconecte do ECM o chicote do motor.
  • Desconecte todos os sensores, inclusive o sensor do nível do líquido de arrefecimento ou a ponte de ligação.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 37, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 27, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM chicote do OEM no conector Deutsch de 31 pinos.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte todos os sensores, inclusive o sensor do nível do líquido de arrefecimento ou a ponte de ligação.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 27 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 37 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique se a resposta do ECM está correta.

Passo Assistido 4A - Verifique se a resposta do ECM está correta.

Condições

  • Conecte o chicote do motor no ECM.
  • Conecte um fio de ponte entre o pino 8 e o pino 20 no conector de 31 pinos. Utilize o Número de Peça 3823994.
  • Conecte um fio de ponte entre o pino 9 e o pino 21 no conector de 31 pinos. Utilize o Número de Peça 3823994.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

NOTA: Leia Aspectos Técnicos para informações sobre a fiação do OEM entre o sensor do nível do líquido de arrefecimento e o conector Deutsch de 31 pinos.

OK Não OK

Código de Falha 422 inativo

Verifique a fiação do OEM entre o sensor do nível do líquido de arrefecimento e o conector de 31 pinos do OEM, para a identificação correta dos pinos, a continuidade e os curtos-circuitos entre os pinos e o massa. Consulte os diagramas elétricos do OEM.

Código de Falha 422 ativo.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 422 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 423 - Circuito do Atuador da Luva

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 113 ou 114 inativo?
PASSO 2. | Verifique o chicote elétrico. |
 | PASSO 2A. Inspecione os conectores e chicote elétrico. | Pinos sujos ou danificados?
PASSO 3. | Verifique a revisão da calibração. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | A revisão da calibração atual é a mais recente?
PASSO 4. | Meça a restrição na entrada de combustível. |
 | PASSO 4A. Meça a restrição. | A restrição da entrada de combustível está de acordo com as especificações?
PASSO 5. | Verifique se a bomba apresenta falha mecânica. |
 | PASSO 5A. Verifique a corrente na luva. | Há variação de corrente na luva?
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 423 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 113 ou 114 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o diagrama de diagnóstico de falhas apropriado.

Passo Assistido 2 - Verifique o chicote elétrico.

Passo Assistido 2A - Verifique as contagens inativas do Código de Falha 423 e inspecione o chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor das conexões da bomba injetora.

Ação

Leia os códigos de falha e inspecione os pinos do conector quanto ao seguinte:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor sensor de levantamento da agulha, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Verificação da Calibração

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

A revisão da calibração atual é a mais recente?
SIM NÃO
Sem Reparo

Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Meça a restrição na entrada de combustível.

Passo Assistido 4A - Meça a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor e deixe-o funcionar em marcha lenta.

Ação

Meça a restrição na entrada de combustível.

  • Use o procedimento seguinte no Manual de Serviço QST30, Boletim 4021539. Consulte o Procedimento 006-020 na Seção 6.

Restrição na entrada do combustível dentro das especificações?
SIM NÃO
Sem Reparo

Reparo

Restrições altas de combustível foram detectadas.

Use o procedimento seguinte no Manual de Serviço QST30, Boletim 4021539. Consulte o Procedimento 006-020 na Seção 6.

Ir para 5A

Consulte o diagrama de diagnóstico de falhas apropriado.

Passo Assistido 5 - Verifique se a bomba apresenta falha mecânica.

Passo Assistido 5A - Verifique a corrente na luva.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor e deixe-o funcionar em marcha lenta.

Ação

Verifique a corrente na luva.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a corrente na luva enquanto varia a rpm do motor.

Há variação de corrente na luva?
SIM NÃO

Reparo

A corrente na luva está variando.

Repare ou substitua a bomba de combustível. Use o procedimento seguinte no Manual de Serviço QST30, Boletim 4021539. Consulte o Procedimento 005-012 na Seção 5.

Reparo

Não há variação de corrente na luva

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 423 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte o diagrama de diagnóstico de falhas apropriado.

Última Modificação: 20-JANEIRO-2014


CÓDIGO DE FALHA 431 - Circuito de Validação da Marcha Lenta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor de validação da marcha lenta. |
 | PASSO 1A. Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM. | Interruptor de validação da marcha lenta conectado
 | PASSO 1B. Inspecione os conectores do interruptor de validação da marcha lenta e do chicote do OEM. | Não há pinos danificados
 | PASSO 1C. Leia os códigos de falha. | Código de Falha 431 ativo?
PASSO 2. | Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do OEM e o chicote da interface do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 431 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 125 ohms
 | PASSO 2D. Verifique se há um curto-circuito no interruptor. | Mais de 100k ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM |
 | PASSO 3A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 431 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 431 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o interruptor de validação da marcha lenta.

Passo Assistido 1A - Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.

Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.
OK Não OK

Interruptor de validação da marcha lenta conectado

Conecte o interruptor de validação da marcha lenta. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Inspecione os conectores do interruptor de validação da marcha lenta e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor de validação da marcha lenta quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector.

Repare ou substitua o pedal do acelerador ou o chicote do OEM, se tiverem pinos danificados.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 431 ativo?

Reparo completo.

Ir para 2A

Ir para 4B

Passo Assistido 2 - Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM).

Passo Assistido 2A - Inspecione os conectores do chicote do OEM e o chicote da interface do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 431 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o interruptor de validação da marcha lenta no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino U, no conector de 21 pinos do chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino V, no conector de 21 pinos do chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Menos de 125 ohms

Repare ou substitua o chicote do OEM ou o acelerador, se apresentarem um circuito aberto.

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Repare o acelerador. Consulte o manual de serviços do OEM.
  • Substitua o acelerador. Consulte o manual de serviços do OEM.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há um curto-circuito no interruptor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se há um curto-circuito no interruptor.

  • Meça a resistência entre o pino U, no conector de 21 pinos do chicote da interface do OEM, e o pino V do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM ou o acelerador, se apresentarem um curto-circuito.

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Repare o acelerador. Consulte o manual de serviços do OEM.
  • Substitua o acelerador. Consulte o manual de serviços do OEM.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino U, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos, no chicote da interface do OEM.
  • Meça a resistência entre o pino V, no conector de 21 pinos do chicote da interface do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos, no chicote da interface do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM ou o acelerador, se apresentarem um circuito aberto.

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Repare o acelerador. Consulte o manual de serviços do OEM.
  • Substitua o acelerador. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM

Passo Assistido 3A - Inspecione os conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 431 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 26, no conector de 50 pinos do chicote do OEM, e o pino U, no conector de 21 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 25, no conector de 50 pinos do chicote da interface do OEM, e o pino V, no conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 25, no conector de 50 pinos do chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 26, no conector de 50 pinos do chicote do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 25 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 26 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 431 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 432 - Circuito do Interruptor de Validação da Marcha Lenta/Pedal do Acelerador

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Metri-Pack™, No. 3823255.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há outros códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | O Código de Falha 431 não está registrado
PASSO 2. | Verifique o sensor da posição do acelerador. |
 | PASSO 2A. Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 432 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms
PASSO 3. | Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM. Consulte o manual do OEM para mais detalhes.) |
 | PASSO 3A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 432 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Verifique a resposta do interruptor de validação da marcha lenta. | O interruptor funciona corretamente
PASSO 4. | Verifique o chicote do OEM. |
 | PASSO 4A. Inspecione os conectores dos chicotes do OEM e do ECM. | Não há pinos danificados
 | PASSO 4B. Leia os códigos de falha. | Código de Falha 432 ativo?
 | PASSO 4C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 432 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há outros códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

O Código de Falha 431 não está registrado

Código de Falha 431 ativo.

Ir para 2A

Código de Falha 431

Passo Assistido 2 - Verifique o sensor da posição do acelerador.

Passo Assistido 2A - Inspecione os conectores do chicote do OEM e do sensor da posição do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal do acelerador ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o pedal do acelerador. Consulte o manual de serviços do OEM.
  • Substitua o pedal do acelerador. Consulte o manual de serviços do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

2B

5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 432 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e C do sensor da posição do acelerador.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal do acelerador. Consulte o manual do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (chave de ignição na posição ON) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

2D

Ir para 5A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre os pinos B e C do sensor da posição do pedal do acelerador.

Nota: Meça a resistência quando o pedal do acelerador é pressionado e quando o mesmo é liberado.
OK Não OK

Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal do acelerador. Consulte o manual de serviços do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (chave de ignição na posição ON) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

3A

5A

Passo Assistido 3 - Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM. Consulte o manual do OEM para mais detalhes.)

Passo Assistido 3A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.

3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 432 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o chicote do OEM no pedal do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino S e o pino T, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

3D

5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino S, no conector de 21 pinos do chicote do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote do OEM.
  • Meça a resistência entre o pino T, no conector de 21 pinos do chicote do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote do OEM.
  • Meça a resistência entre o pino U, no conector de 21 pinos do chicote do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote do OEM.
  • Meça a resistência entre o pino V, no conector de 21 pinos do chicote do OEM, e todos os outros pinos nos conectores de 21 e de 31 pinos do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 3E

5A

Passo Assistido 3E - Verifique a resposta do interruptor de validação da marcha lenta.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte o chicote do OEM do pedal do acelerador.

Ação

Verifique a resposta do interruptor de validação da marcha lenta.

  • Meça a resistência entre o pino U, no conector de 21 pinos do chicote do OEM, lado do chicote da interface, e o massa do bloco do motor, com o pedal do acelerador pressionado e depois liberado.
  • Meça a resistência entre o pino V, no conector de 21 pinos do chicote do OEM, lado do chicote da interface, e o massa do bloco do motor, com o pedal do acelerador pressionado e depois liberado.
OK Não OK

O interruptor funciona corretamente

Para o pino U:

Pedal pressionado: Mais de 100k ohms.

Pedal liberado: Menos de 125 ohms.

Para o pino V:

Pedal pressionado: Menos de 125 ohms.

Pedal liberado: Mais de 100k ohms.

Repare ou substitua o pedal do acelerador. Consulte o manual do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (chave de ignição na posição ON) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique o chicote do OEM.

Passo Assistido 4A - Inspecione os conectores dos chicotes do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote do OEM, ou substitua o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

5A

Passo Assistido 4B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 432 ativo?

Reparo completo.

Ir para 4C

Ir para 5B

Passo Assistido 4C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector de 50 pinos do chicote do OEM, e o pino T, no conector de 21 pinos do chicote da interface do OEM, lado do chicote do motor.
  • Meça a resistência entre o pino 26, no conector de 50 pinos do chicote do OEM, e o pino U, no conector de 21 pinos do chicote da interface do OEM, lado do chicote do motor.
  • Meça a resistência entre o pino 25, no conector de 50 pinos do chicote do OEM, e o pino V, no conector de 21 pinos do chicote da interface do OEM, lado do chicote do motor.
  • Meça a resistência entre o pino 29, no conector de 50 pinos do chicote do OEM, e o pino R, no conector de 21 pinos do chicote da interface do OEM, lado do chicote do motor.
  • Meça a resistência entre o pino 30, no conector de 50 pinos do chicote do OEM, e o pino S, no conector de 21 pinos do chicote da interface do OEM, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM ou o chicote da interface do OEM.

  • Repare o chicote do OEM ou o chicote da interface do OEM. Use os procedimentos seguintes Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 25 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 26 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 29 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 30 e todos os outros pinos no conector do chicote do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.

5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 432 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2012


Circuito da Alimentação Não-Comutada da Bateria

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823993 - ponta de teste macho Deutsch No. 3823994 - ponta de teste fêmea Deutsch.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 38223994 - ponta de teste fêmea Deutsch.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823994 - ponta de teste fêmea Deutsch.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823993 - ponta de teste macho Deutsch.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Inspecione as conexões dos cabos da bateria. | Não há conexões danificadas
 | PASSO 1B. Verifique a tensão da bateria. | 17,0 a 35,0 VCC
PASSO 2. | Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual do OEM para mais detalhes.) |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 441 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione as conexões dos fusíveis do chicote do motor. | Não há conexões danificadas
 | PASSO 3B. Verifique os fusíveis do chicote do motor. | Menos de 10 ohms
 | PASSO 3C. Verifique a conexão com o massa do chicote do motor. | Não há conexões danificadas
 | PASSO 3D. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3E. Leia os códigos de falha. | Código de Falha 441 ativo?
 | PASSO 3F. Verifique se há um circuito aberto no fio positivo (+). | Menos de 10 ohms
 | PASSO 3G. Verifique se há um circuito aberto no fio negativo (-). | Menos de 10 ohms
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 441 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Inspecione as conexões dos cabos da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as conexões dos cabos da bateria quanto a:

  • Corrosão
  • Conexões soltas.
OK Não OK

Não há conexões danificadas

Repare ou substitua as conexões danificadas. Consulte o manual do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria.
OK Não OK

17,0 a 35,0 VCC

Substitua a bateria. Consulte o manual do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual do OEM para mais detalhes.)

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare ou substitua o chicote do OEM.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote do motor se apresentarem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204.
  • Substitua o chicote do OEM Consulte o manual do OEM.
  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando o INSITE™, leia os códigos de falha.
OK Não OK

Código de Falha 441 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 38223994 - ponta de teste fêmea Deutsch.
Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino D, no conector de 21 pinos do chicote do OEM, lado do OEM, e o terminal positivo (+) da bateria.
  • Meça a resistência entre o pino G, no conector de 21 pinos do chicote do OEM, lado do OEM, e o terminal positivo (+) da bateria.
  • Meça a resistência entre o pino B, no conector de 21 pinos do chicote do OEM, lado do OEM, e o terminal negativo (–) da bateria.
  • Meça a resistência entre o pino E, no conector de 21 pinos do chicote do OEM, lado do OEM, e o terminal negativo (–) da bateria.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.
  • Substitua o chicote do OEM Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2D

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823994 - ponta de teste fêmea Deutsch.
Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um curto-circuito entre pinos no circuito de alimentação não-comutada da bateria.

  • Meça a resistência entre o pino B, no conector de 21 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector, exceto o pino E.
  • Meça a resistência entre o pino D, no conector de 21 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector, exceto o pino G.
  • Meça a resistência entre o pino E, no conector de 21 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector, exceto o pino B.
  • Meça a resistência entre o pino G, no conector de 21 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector, exceto o pino D.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.
  • Substitua o chicote do OEM Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione as conexões dos fusíveis do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o fusível de 15 ampères.

Ação

Inspecione as conexões dos fusíveis do chicote do motor quanto a:

  • Fusíveis corroídos
  • Fusíveis soltos.
OK Não OK

Não há conexões danificadas

Repare ou substitua as conexões danificadas.

  • Substitua o fusível. Consulte o Procedimento 019-198.
  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique os fusíveis do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor os dois fusíveis de 15 ampères.

Ação

Verifique os fusíveis do chicote do motor.

  • Meça a resistência do fusível (ou fusíveis).
OK Não OK

Menos de 10 ohms

Substitua o(s) fusível(eis). Consulte o Procedimento 019-198.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a conexão com o massa do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a conexão do massa no bloco do motor.

Ação

Verifique as conexões do massa no chicote do motor quanto a:

  • Conexões quebradas
  • Conexões corroídas
  • Conexões soltas.
OK Não OK

Não há conexões danificadas

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-197.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 3D

Ir para 4A

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 3D - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.
  • Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando o INSITE™, leia os códigos de falha.
OK Não OK

Código de Falha 441 ativo?

Reparo completo.

Ir para 3F

Ir para 4B

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823993 - ponta de teste macho Deutsch.
Passo Assistido 3F - Verifique se há um circuito aberto no fio positivo (+).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte a bateria do chicote do motor.

Ação

Verifique se há um circuito aberto no fio positivo (+).

  • Meça a resistência entre o pino 38, no conector do chicote do motor, e o pino G no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 39, no conector do chicote do motor, e o pino G no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 40, no conector do chicote do motor, e o pino G no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 50, no conector do chicote do motor, e o pino G no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-208 ou o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 3G

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823993 - ponta de teste macho Deutsch.
Passo Assistido 3G - Verifique se há um circuito aberto no fio negativo (-).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte a bateria do chicote do motor.

Ação

Verifique se há um circuito aberto no fio negativo (-).

  • Meça a resistência entre o pino 20, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 28, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 29, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 30, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-208 ou o Procedimento 019-204.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 441 esteja inativo.
OK Não OK

Código de Falha 441 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Usando o INSITE™, apague os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 442 - Circuito de Alimentação da Bateria Não-Comutada

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Verifique a tensão da bateria. | 17,0 a 35,0 VCC
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Verifique a conexão com o massa do chicote do motor. | Não há conexões danificadas
 | PASSO 2B. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2C. Leia os códigos de falha. | Código de Falha 442 ativo?
 | PASSO 2D. Verifique se há um circuito aberto no fio positivo (+). | Menos de 10 ohms
 | PASSO 2E. Verifique se há um circuito aberto no fio negativo (-). | Menos de 10 ohms
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 442 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria.
OK Não OK

17,0 a 35,0 VCC

Repare ou substitua as conexões danificadas.

  • Repare as conexões da bateria. Consulte o manual de serviços do OEM.
  • Substitua as conexões da bateria. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Verifique a conexão com o massa do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a conexão do massa no bloco do motor.

Ação

Verifique as conexões do massa no chicote do motor quanto a:

  • Conexões quebradas
  • Conexões corroídas
  • Conexões soltas.
OK Não OK

Não há conexões danificadas

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 442 ativo?

Reparo completo.

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique se há um circuito aberto no fio positivo (+).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte a bateria do chicote do motor.

Ação

Verifique se há um circuito aberto no fio positivo (+).

  • Meça a resistência entre o pino 38, no conector do chicote do motor, e o pino G no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 39, no conector do chicote do motor, e o pino G no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 40, no conector do chicote do motor, e o pino G no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 50, no conector do chicote do motor, e o pino G no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um circuito aberto no fio negativo (-).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte a bateria do chicote do motor.

Ação

Verifique se há um circuito aberto no fio negativo (-).

  • Meça a resistência entre o pino 20, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 28, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 29, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 30, no conector do chicote do motor, e o pino B, no conector de 21 pinos do chicote do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 442 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 524 - Circuito do Interruptor de Corte Alternativo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do OEM. |
 | PASSO 1A. Inspecione os conectores do chicote do OEM e do chicote do motor. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 524 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 1E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 524 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 524 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote do motor se apresentarem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 524 ativo?

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o interruptor de corte alternativo e de seleção de corte do governador de alta rotação.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17, no conector de 31 pinos do chicote do OEM, lado do OEM, e o pino A, no conector do interruptor do governador de alta rotação.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o interruptor de corte alternativo e de seleção de corte do governador de alta rotação.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 17, no conector de 31 pinos do chicote do OEM, lado do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1E

Ir para 3A

Passo Assistido 1E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o interruptor seleção de corte do governador de alta rotação.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 17, no conector de 31 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 524 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 22, no conector do chicote do motor, e o pino 17, no conector de 31 pinos do chicote do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 22, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 22 e todos os outros pinos no conector do chicote do motor, e todos os outros pinos no conector de 50 pinos do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 524 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 527 - Erro do Solenóide A

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenoide. |
 | PASSO 1A. Verifique se há fios adicionais no terminal do solenoide. | Nenhum fio adicional
 | PASSO 1B. Limpe o terminal do solenoide e o terminal da fiação. | Terminal do solenoide limpo
 | PASSO 1C. Verifique a resistência do solenoide. | O solenoide está dentro das especificações do OEM
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Verifique os conectores do chicote do motor e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 527 ativo?
 | PASSO 2C. Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Verifique os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 527 ativo?
 | PASSO 3C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 527 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenoide.

Passo Assistido 1A - Verifique se há fios adicionais no terminal do solenoide.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fios adicionais no terminal do solenoide.
OK Não OK

Nenhum fio adicional

Remova os fios adicionais.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Limpe o terminal do solenoide e o terminal da fiação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fio de controle do solenoide.

Ação

Limpe o terminal do solenoide e o terminal da fiação.

  • Limpe o terminal do solenoide e o terminal para o fio de controle do solenoide no chicote do OEM.
OK Não OK

Terminal do solenoide limpo

Repare o terminal tipo 'anel' ou substitua o solenoide.

  • Repare o terminal tipo 'anel'. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o solenoide. Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do solenoide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenoide.

Ação

Verifique a resistência do solenóide de parada.

  • Meça a resistência entre o solenoide e o massa do bloco do motor.
OK Não OK

O solenoide está dentro das especificações do OEM

Substitua o solenoide. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Verifique os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM, no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote do motor e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote do motor se apresentarem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos conectores usando o limpador de contatos elétricos. Número de Peça 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 527 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o solenoide.

Ação

Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide.

  • Meça a resistência entre o fio de alimentação do solenoide e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o solenoide.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino C, no conector de 21 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Verifique os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do ECM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos conectores usando o limpador de contatos elétricos. Número de Peça 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 527 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 41, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 41 e todos os outros pinos no conector do chicote do motor, e todos os outros pinos no conector de 50 pinos do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 527 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 528 - Circuito do Interruptor de Seleção da Curva de Torque Alternativo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do OEM. |
 | PASSO 1A. Inspecione os conectores do chicote do OEM e o chicote da interface do OEM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Código de Falha 528 ativo?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 1E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote da interface do OEM |
 | PASSO 2A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 528 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 528 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 528 ativo?

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do interruptor de seleção da curva de torque o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 16, no conector de 31 pinos do chicote do OEM, e o pino A, no conector do interruptor do governador de alta rotação, lado do chicote.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do interruptor de seleção da curva de torque o chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 16, no conector de 31 pinos do chicote do OEM, lado do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1E

Ir para 3A

Passo Assistido 1E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do interruptor de seleção da curva de torque o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 16, no conector de 31 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote da interface do OEM

Passo Assistido 2A - Inspecione os conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 528 ativo?

Reparo completo.

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 39, no conector de 50 pinos do chicote da interface do OEM, e o pino 16, no conector de 31 pinos do chicote da interface do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 39 no conector do chicote da interface do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 39 e todos os outros pinos no conector de 50 pinos do chicote da interface do OEM, e entre esse pino e todos os pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 528 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 529 - Erro do Solenóide B

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenoide. |
 | PASSO 1A. Verifique se há fios adicionais no terminal do solenoide. | Nenhum fio adicional
 | PASSO 1B. Limpe o terminal do solenoide e o terminal da fiação. | Terminal do solenoide limpo
 | PASSO 1C. Verifique a resistência do solenoide. | O solenóide está dentro das especificações do OEM
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Verifique os conectores do chicote do OEM e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 529 ativo?
 | PASSO 2C. Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Verifique os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 529 ativo?
 | PASSO 3C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 529 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenoide.

Passo Assistido 1A - Verifique se há fios adicionais no terminal do solenoide.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fios adicionais no terminal do solenoide.

Verifique se há fios adicionais no terminal do solenoide.
OK Não OK

Nenhum fio adicional

Remova os fios adicionais.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Limpe o terminal do solenoide e o terminal da fiação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fio de controle do solenoide.

Ação

Limpe o terminal do solenoide e o terminal da fiação.

  • Limpe o terminal do solenoide e o terminal para o fio de controle do solenoide no chicote do OEM.
OK Não OK

Terminal do solenoide limpo

Repare o terminal tipo anel ou substitua o solenoide.

  • Repare o terminal tipo 'anel'. Consulte o Procedimento 019-197.
  • Substitua o solenoide. Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do solenoide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenoide.

Ação

Verifique a resistência do solenóide de parada.

  • Meça a resistência entre o solenoide e o massa do bloco do motor.
OK Não OK

O solenóide está dentro das especificações do OEM

Substitua o solenoide. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Verifique os conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 21 pinos do chicote motor o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote do motor se apresentarem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos conectores usando o limpador de contatos elétricos. Número de Peça 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 529 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o solenoide.

Ação

Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide.

  • Meça a resistência entre o fio de alimentação do solenoide e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o solenoide.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino F, no conector de 21 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Verifique os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 529 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 21, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 21 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os outros pinos no conector de 50 pinos do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 529 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 551 - Circuito de Validação da Marcha Lenta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor de validação da marcha lenta. |
 | PASSO 1A. Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM. | O interruptor de validação da marcha lenta está conectado.
 | PASSO 1B. Inspecione os conectores do interruptor de validação da marcha lenta e do chicote do OEM. | Não há pinos danificados
 | PASSO 1C. Leia os códigos de falha. | Código de Falha 551 ativo?
PASSO 2. | Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual de serviços do OEM para mais informações. |
 | PASSO 2A. Inspecione os conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 551 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Pino U liberado e pino V pressionado = Menos de 125 ohms. Pino U pressionado e pino V liberado = Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do OEM. |
 | PASSO 3A. Inspecione os conectores dos chicotes do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 551 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 551 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o interruptor de validação da marcha lenta.

Passo Assistido 1A - Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.

Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.
OK Não OK

O interruptor de validação da marcha lenta está conectado.

Conecte o interruptor de validação da marcha lenta. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Inspecione os conectores do interruptor de validação da marcha lenta e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor de validação da marcha lenta quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal do acelerador ou o chicote do OEM, se tiverem pinos danificados.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 551 ativo?

Reparo completo.

Ir para 2A

Ir para 4B

Passo Assistido 2 - Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual de serviços do OEM para mais informações.

Passo Assistido 2A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 551 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino U, no conector de 21 pinos do chicote do OEM, lado do chicote da interface, e o massa do bloco do motor, com o pedal do acelerador pressionado e depois liberado.
  • Meça a resistência entre o pino V, no conector de 21 pinos do chicote do OEM, lado do chicote da interface, e o massa do bloco do motor, com o pedal do acelerador pressionado e depois liberado.
OK Não OK

Pino U liberado e pino V pressionado = Menos de 125 ohms.

Pino U pressionado e pino V liberado = Mais de 100k ohms.

Repare ou substitua o chicote do OEM ou o acelerador, se apresentarem um circuito aberto.

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Repare o acelerador. Consulte o manual de serviços do OEM.
  • Substitua o acelerador. Consulte o manual de serviços do OEM.

Ir para 2D

Ir para 4A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino U, no conector de 21 pinos do chicote do OEM, e todos os outros pinos dos conectores de 21 e de 31 pinos, no chicote do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino V, no conector de 21 pinos do chicote do OEM, e todos os outros pinos dos conectores de 21 pinos e de 31 pinos, no chicote do OEM, lado do chicote da interface.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM ou o acelerador, se apresentarem um circuito aberto.

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.
  • Repare o acelerador. Consulte o manual de serviços do OEM.
  • Substitua o acelerador. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os conectores dos chicotes do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Inspecione os pinos do conector quanto a:
  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote do OEM, ou substitua o ECM.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 551 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 26, no conector de 50 pinos do chicote do OEM, e o pino U, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.
  • Meça a resistência entre o pino 25, no conector de 50 pinos do chicote do OEM, e o pino V, no conector de 21 pinos do chicote da interface do OEM, lado do chicote da interface.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM ou o chicote da interface do OEM.

  • Repare o chicote do OEM ou o chicote da interface do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 25, no conector de 50 pinos do chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 26, no conector de 50 pinos do chicote do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM ou o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 25 e todos os outros pinos no conector de 50 pinos do chicote do OEM, e entre esse pino e todos os outros pinos no conector do chicote do motor.
  • Meça a resistência entre o pino 26 e todos os outros pinos no conector de 50 pinos do chicote do OEM, e entre esse pino e todos os outros pinos no conector do chicote do motor.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM ou o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 551 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 555 - Pressão de Sopro de Gases no Cárter - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 555 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte um manômetro de água no motor. Use o procedimento seguinte no Manual de Serviço QST30, Boletim 4021539. Consulte o Procedimento 014-005 na Seção 14.
  • Conecte o INSITE™ no datalink do veículo.
  • Dê partida no motor e compare a leitura da pressão do sopro de gases no cárter na tela de monitoramento da ferramenta de serviço com a leitura no manômetro de água.

Nota: Funcione o motor na rotação nominal e sob carga plena (acelerador totalmente aberto) até obter uma leitura estável.
OK Não OK

A leitura do sensor está correta. Consulte o Manual de Serviços QST30, Boletim 4021539.

Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Nota: Se a falha ocorreu em uma dada rotação, funcione o motor nessa rotação para verificar se o problema foi corrigido.

OK Não OK

Código de Falha 555 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2012


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo. Para evitar danos aos pinos e ao chicote, utilize as pontas de teste abaixo ao fazer uma medição: Número de Peça 3822917 - ponta de prova fêmea Deutsch™/ AMP™/Metri-Pack™, Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™, Número de Peça 3824774 - cabo de corte do sensor da pressão, Número de Peça 3824776 - cabo de corte do sensor da pressão, Número de Peça 3163594 - caixa de corte do conector do ECM, Número de Peça 3164752 - Danfoss™ cabo de corte do sensor da pressão, Número de Peça 3164132 - Deutsch™ ponta de prova do pino do soquete, Número de Peça 3164133 - Deutsch™ ponta de prova do pino.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize ponta de teste abaixo ao fazer uma medição: Número de Peça 3824774 - Cabo de corte do sensor de pressão Número de Peça 3824776 - Cabo de corte do sensor de pressão Número de Peça 3164752 - Danfoss™ Cabo de corte do sensor de pressão.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. 3822917 - ponta de teste fêmea Deutsch/AMP/Metri-Pack No. 3164132 - ponta de prova do pino do soquete Deutsch No. 3164133 - ponta de prova do pino Deutsch
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, use as seguintes pontas de teste ao efetuar uma medição: No. de Peça 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. de Peça 3822917 - ponta de teste fêmea Deutsch/AMP/Metri-Pack.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
PRECAUÇÃO

Para reduzir a possibilidade de danos ao novo ECM, todos os outros códigos de falha ativos devem ser investigados antes de substituir o ECM. para realizar o procedimento, o seguinte item deve ser utilizado: Número de Peça 3163594 - caixa de corte do conector do ECM.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da pressão de alimentação de combustível. |
 | PASSO 1A. Inspecione os pinos dos conectores do sensor e do chicote do motor. | Não há pinos danificados
 | PASSO 1B. Verifique a tensão de alimentação do sensor. | 4,75 a 5,25 VCC
 | PASSO 1C. Verifique a tensão do sinal do sensor. | 0,46 a 4,56 VCC
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão. | Não há pinos danificados
 | PASSO 2B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 3. | Verifique o chicote de extensão. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote de extensão e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 581 inativo; Código de Falha 582 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 581 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da pressão de alimentação de combustível.

Passo Assistido 1A - Inspecione os pinos dos conectores do sensor e do chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o conector do chicote do motor com o sensor de pressão de alimentação do combustível.

Ação

Inspecione os pinos conectores dos sensores e do chicote do motor e verifique se há:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201, Consulte o Procedimento 019-202, Consulte o Procedimento 019-205 ou Consulte o Procedimento 019-219.
  • Substitua o sensor de pressão de suprimento do combustível. Consulte o Procedimento 019-115.

Ir para 1B

Ir para 5A

PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize ponta de teste abaixo ao fazer uma medição: Número de Peça 3824774 - Cabo de corte do sensor de pressão Número de Peça 3824776 - Cabo de corte do sensor de pressão Número de Peça 3164752 - Danfoss™ Cabo de corte do sensor de pressão.
Passo Assistido 1B - Verifique a tensão de alimentação do sensor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Instale o cabo de corte do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a tensão de alimentação do sensor da pressão de alimentação.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO e de RETORNO do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC

Ir para 1C

Ir para 2A

PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize ponta de teste abaixo ao fazer uma medição: Número de Peça 3824774 - Cabo de corte do sensor de pressão Número de Peça 3824776 - Cabo de corte do sensor de pressão Número de Peça 3164752 - Danfoss™ Cabo de corte do sensor de pressão.
Passo Assistido 1C - Verifique a tensão do sinal do sensor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Instale o cabo de corte do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a tensão do sinal do sensor da pressão de alimentação.

  • Meça a tensão do sinal instalando os conectores do sinal e de retorno do cabo de corte no multímetro.
OK Não OK

0,46 a 4,56 VCC

Substitua o sensor de pressão de suprimento do combustível. Consulte o Procedimento 019-115.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-208.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.
  • Repare a extensão do chicote. Consulte o Procedimento 019-208.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175.

Ir para 2B

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. 3822917 - ponta de teste fêmea Deutsch/AMP/Metri-Pack No. 3164132 - ponta de prova do pino do soquete Deutsch No. 3164133 - ponta de prova do pino Deutsch
Passo Assistido 2B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte o chicote do motor do sensor de pressão de alimentação do combustível.
  • Desconecte do chicote do motor todos os sensores que tenham uma alimentação ou um retorno compartilhados com o sensor da pressão de alimentação de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de alimentação de +5VCC de pressão de alimentação de combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
  • Meça a resistência entre o pino de retorno da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
  • Meça a resistência entre o pino de sinal da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

2C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, use as seguintes pontas de teste ao efetuar uma medição: No. de Peça 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. de Peça 3822917 - ponta de teste fêmea Deutsch/AMP/Metri-Pack.
Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte o chicote do motor do sensor de pressão de alimentação do combustível.

Ação

Verifique se há um circuito aberto no fio de retorno.

  • Meça a resistência entre o pino de alimentação de +5VCC da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e o pino de alimentação de +5VCC da pressão de alimentação de combustível no conector do sensor do chicote do motor.
  • Meça a resistência entre o pino de sinal da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e o pino de sinal da pressão de alimentação do combustível no conector do sensor do chicote do motor.
  • Meça a resistência entre o pino de retorno da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e o pino de retorno da pressão de alimentação de combustível no conector do sensor do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote de extensão.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 3A - Inspecione os pinos dos conectores do chicote de extensão e do ECM.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do ECM o conector do chicote de extensão.

Ação

Inspecione os pinos dos conectores do chicote de extensão e do ECM quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare a extensão do chicote. Consulte o Procedimento 019-213.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175.
  • Substitua o ECM. Ligue para obter autorização.

Ir para 3B

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 3B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de alimentação de +5VCC da pressão de alimentação de combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de retorno da pressão de alimentação de combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de sinal da pressão de alimentação de combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175.

Ir para 3C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. 3822917 - ponta de teste fêmea Deutsch/AMP/Metri-Pack No. 3164132 - ponta de prova do pino do soquete Deutsch No. 3164133 - ponta de prova do pino Deutsch
Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se há um circuito aberto no fio de retorno.

  • Meça a resistência entre o pino de alimentação de +5VCC da pressão de alimentação de combustível, no conector do chicote de extensão, e o pino de alimentação de +5VCC da pressão de alimentação de combustível no conector em-linha do chicote de extensão.
  • Meça a resistência entre o pino de sinal da pressão de alimentação de combustível, no conector do chicote de extensão, e o pino de sinal da pressão de alimentação do combustível no conector em-linha do chicote de extensão.
  • Meça a resistência entre o pino de retorno da pressão de alimentação de combustível, no conector do chicote de extensão, e o pino de retorno da pressão de alimentação do combustível no conector em-linha do chicote de extensão.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

PRECAUÇÃO

Para reduzir a possibilidade de danos ao novo ECM, todos os outros códigos de falha ativos devem ser investigados antes de substituir o ECM. para realizar o procedimento, o seguinte item deve ser utilizado: Número de Peça 3163594 - caixa de corte do conector do ECM.
Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Conecte o chicote de extensão na caixa de conexões.
  • Conecte o chicote da caixa de conexões no conector apropriado do ECM.
  • Instale um fio de ponte entre o pino de sinal da pressão de alimentação de combustível e o pino de retorno da pressão de alimentação de combustível na caixa de corte.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço para verificar os códigos de falha.
OK Não OK

Código de Falha 581 inativo; Código de Falha 582 ativo

Substitua o ECM. Ligue para obter autorização.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.
  • Interruptor Idle/Rated (Marcha Lenta/Nominal) na posição Idle (Marcha Lenta).
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run (Funcionamento) e o motor funcionando em marcha lenta durante 1 minuto.

Ação

Desative o código de falha.

  • Certifique-se de que o Código de Falha 581 esteja inativo.
OK Não OK

Código de Falha 581 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Apague os códigos de falha inativos.

  • Utilizando a ferramenta eletrônica de serviço, apague os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 29-JULHO-2010


CÓDIGO DE FALHA 581 - Circuito do Sensor da Pressão de Alimentação de Combustível – Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo. Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822917 - ponta de prova fêmea Deutsch™/ AMP™/Metri-Pack™, Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™, Número de Peça 3824774 - cabo de corte do sensor da pressão, Número de Peça 3824776 - cabo de corte do sensor da pressão, Número de Peça 3163594 - caixa de corte do conector do ECM, Número de Peça 3164752 - Danfoss™ cabo de corte do sensor da pressão, Número de Peça 3164132 - Deutsch™ ponta de prova do pino do soquete, Número de Peça 3164133 - Deutsch™ ponta de prova do pino.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Nenhum outro código de falha ativo
PASSO 2. | Verifique o sensor da pressão de alimentação de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Verifique a tensão de alimentação do sensor. | 4,75 a 5,25 VCC
 | PASSO 2C. Verifique a tensão do sinal do sensor. | 0,46 a 4,56 VCC
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão. | Não há pinos danificados
 | PASSO 3B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote de extensão. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote de extensão e do ECM. | Não há pinos danificados
 | PASSO 4B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 4C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 5. | Verifique a resposta do ECM. |
 | PASSO 5A. Verifique se a resposta do ECM é apropriada. | Código de Falha 582 inativo; Código de Falha 581 ativo
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 582 inativo
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço para ler os códigos de falha.
  • Utilize o diagrama elétrico específico do motor para certificar-se de que não haja nenhum código de falha ativo para qualquer sensor que compartilhe o circuito de alimentação comum do sensor da pressão de alimentação de combustível.
OK Não OK

Nenhum outro código de falha ativo

Consulte o diagrama de múltiplos códigos de falha.

Ir para 2A

Diagrama de múltiplos códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão de alimentação de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor e do chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o conector do chicote do motor com o sensor de pressão de alimentação do combustível.

Ação

Inspecione os pinos conectores dos sensores e do chicote do motor e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.
  • Consulte o Procedimento 019-219 na Seção 19.
  • Substitua o sensor de pressão de suprimento do combustível. Consulte o Procedimento 019-115.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Verifique a tensão de alimentação do sensor.

Condições

  • Instale o cabo de corte do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a tensão de alimentação do sensor da pressão de alimentação.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO e de RETORNO do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC

4,75 a 5,25 VCC

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão do sinal do sensor.

Condições

  • Instale o cabo de corte do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a tensão do sinal do sensor da pressão de alimentação.

  • Meça a tensão do sinal instalando os conectores do sinal e de retorno do cabo de corte no multímetro.
OK Não OK

0,46 a 4,56 VCC

Substitua o sensor de pressão de suprimento do combustível. Consulte o Procedimento 019-115 na Seção 19.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare a extensão do chicote. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 3B

Ir para 6A

Passo Assistido 3B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte o chicote do motor do sensor de pressão de alimentação do combustível.
  • Desconecte do chicote do motor todos os sensores que tenham uma alimentação ou um retorno compartilhados com o sensor da pressão de alimentação de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de retorno da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
  • Meça a resistência entre o pino de sinal da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

3C

Ir para 6A

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte o chicote do motor do sensor de pressão de alimentação do combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de sinal da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e o pino de sinal da pressão de alimentação do combustível no conector do sensor do chicote do motor.
  • Meça a resistência entre o pino de retorno da pressão de alimentação de combustível, no conector em-linha do chicote do motor, e o pino de retorno da pressão de alimentação de combustível no conector do sensor do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 6A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte o chicote do motor do sensor de pressão de alimentação do combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de sinal da pressão de alimentação do combustível no conector em-linha do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de retorno da pressão de alimentação do combustível no conector em-linha do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote de extensão.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote de extensão e do ECM.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do ECM o conector do chicote de extensão.

Ação

Inspecione os pinos dos conectores do chicote de extensão e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 6A

Passo Assistido 4B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de retorno da pressão de alimentação de combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de sinal da pressão de alimentação de combustível no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de sinal da pressão de alimentação de combustível, no conector do chicote de extensão, e o pino de sinal da pressão de alimentação do combustível no conector em-linha do chicote de extensão.
  • Meça a resistência entre o pino de retorno da pressão de alimentação de combustível, no conector do chicote de extensão, e o pino de retorno da pressão de alimentação do combustível no conector em-linha do chicote de extensão.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 4D

Ir para 6A

Passo Assistido 4D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o chicote de extensão.
  • Desconecte o ECM do chicote de extensão.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de sinal da pressão de alimentação do combustível no conector do chicote de extensão, e o massa do bloco do motor.
  • Meça a resistência entre o pino de retorno da pressão de alimentação do combustível no conector do chicote de extensão, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Repare a extensão do chicote. Consulte o Procedimento 019-213 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique a resposta do ECM.

Passo Assistido 5A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte o ECM do chicote de extensão.
  • Conecte o chicote de extensão na caixa de conexões.
  • Conecte o chicote da caixa de conexões no conector apropriado do ECM.
  • Instale um fio de ponte entre o pino de sinal da pressão de alimentação de combustível e o pino de alimentação de +5VCC de pressão de alimentação de combustível na caixa de corte.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 582 inativo; Código de Falha 581 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.
  • Interruptor Idle/Rated (Marcha Lenta/Nominal) na posição Idle (Marcha Lenta).
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run (Funcionamento) e o motor funcionando em marcha lenta durante 1 minuto.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 582 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Apague os códigos de falha inativos.

  • Utilizando a ferramenta eletrônica de serviço, apague os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 583 - Circuito do Sensor da Pressão do Combustível

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o conector do chicote do motor e do sensor da pressão. |
 | PASSO 1A. Inspecione o sensor da pressão do combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique a resistência do sensor de pressão do combustível. | Mais de 800k ohms?
PASSO 2. | Verifique se o motor não "pega" ou se o motor "pega" e então "morre". |
 | PASSO 2A. Tentativa de dar a partida no motor. | O motor 'pega' e continua funcionando?
PASSO 3. | Verifique o lado de pressão baixa do sistema de combustível. |
 | PASSO 3A. Verifique se há vazamentos externos de combustível. | Há vazamento externo de combustível?
 | PASSO 3B. Verifique a restrição na entrada de combustível. | A restrição de combustível na entrada da bomba de transferência é maior do que as especificações de restrição máxima de entrada de combustível?
 | PASSO 3C. Verifique se há ar no combustível. | Existe ar no fluxo de combustível?
 | PASSO 3D. Meça a resistência através das bombas de transferência de combustível. | A resistência indica um circuito aberto ou fechado?
 | PASSO 3E. Verifique as bombas de transferência de combustível individualmente. | O fluxo de combustível de ambas as bombas de transferência estão de acordo com as especificações?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 583 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o conector do chicote do motor e do sensor da pressão.

Passo Assistido 1A - Inspecione o sensor da pressão do combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do conector do sensor de pressão do combustível.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do sensor da pressão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos. Use os seguintes procedimentos.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Substitua o sensor da pressão do combustível.

 Sem Reparo

Ir para 4A

Ir para 1B

Passo Assistido 1B - Verifique a resistência do sensor de pressão do combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor, o conector do sensor da pressão de combustível.

Ação

Verifique a resistência do sensor de pressão do combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO da pressão de combustível no conector do sensor da pressão do combustível.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 800k ohms?

SIM NÃO

Reparo

Substitua o sensor da pressão do combustível.

 Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique se o motor não "pega" ou se o motor "pega" e então "morre".

Passo Assistido 2A - Tentativa de dar a partida no motor.

Condições

  • Dê partida no motor.

Ação

Tente dar a partida no motor.

Verifique se o motor não "pega" ou se o motor "pega" e então "morre".

O motor 'pega' e continua funcionando?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte os diagramas de sintoma de falha Motor dá Partida com Dificuldade ou Não dá Partida e Motor dá Partida mas Não Continua Operando na Seção TS.

Passo Assistido 3 - Verifique o lado de pressão baixa do sistema de combustível.

Passo Assistido 3A - Verifique se há vazamentos externos de combustível.

Condições

  • Motor funcionando.

Ação

Opere o motor e verifique se há vazamentos externos de combustível.

Verifique se há vazamentos externos de combustível.

Há vazamento externo de combustível?
SIM NÃO

Reparo

Repare todos os vazamentos de combustível.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 006-024 na Seção 6.
Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a restrição na entrada de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale uma conexão de encaixe rápido e vacuômetro.

Ação

Meça a restrição de combustível na entrada da bomba de transferência de combustível.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 006-020 na Seção 6.

A restrição de combustível na entrada da bomba de transferência é maior do que as especificações de restrição máxima de entrada de combustível?

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 006-020 na Seção 6.

SIM NÃO

Reparo

Aperte as conexões soltas, verifique o lado de sucção do OEM do sistema quanto a danos ou resíduos, verifique o tanque de combustível do OEM quanto a danos ou detritos, limpe as telas, substitua o pré-filtro de combustível obstruído.

  • Consulte o manual de serviços do OEM.
  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 006-020 na Seção 6.
Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há ar no combustível.

Condições

  • Instale um visor de vidro na saída do filtro de combustível.
  • Opere o motor em rotação máxima livre:

Ação

Verifique se há ar no combustível.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 006-003 na Seção 6.

Existe ar no fluxo de combustível?
SIM NÃO

Reparo

Aperte as conexões soltas e verifique o lado de sucção do OEM do sistema quanto a danos ou resíduos.

Substitua o filtro de combustível obstruído.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 006-015 na Seção 6.
Sem Reparo

Ir para 4A

Ir para 3D

Passo Assistido 3D - Meça a resistência através das bombas de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Desconecte ambas as bombas de transferência de combustível e meça a resistência através dos pinos.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 005-045 na Seção 5.

A resistência indica um circuito aberto ou fechado?

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 005-045 na Seção 5.

SIM NÃO

Reparo

Substitua a bomba de transferência de combustível danificada.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 005-045 na Seção 5.

Reparo

Remova ambas as bombas de transferência de combustível elétricas do motor.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 005-045 na Seção 5.

Ir para 4A

Ir para 3E

Passo Assistido 3E - Verifique as bombas de transferência de combustível individualmente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Remova as bombas de transferência elétricas do motor e meça a capacidade de bombeamento de combustível.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 005-045 na Seção 5.

O fluxo de combustível de cada bomba de transferência está de acordo com as especificações?

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 005-045 na Seção 5.

SIM NÃO
Sem Reparo

Reparo

Substitua a bomba de transferência de combustível danificada.

  • Utilize o procedimento seguinte no Manual de Serviço, QST30, Boletim 4021539. Consulte o Procedimento 005-045 na Seção 5.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 583 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 649 - Troca de Óleo Lubrificante e Filtro

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Faça o diagnóstico do código de falha. |
 | PASSO 1A. Consulte o procedimento de diagnóstico de falha apropriado. |

Passo Assistido 1 - Faça o diagnóstico do código de falha.

Passo Assistido 1A - Consulte o procedimento de diagnóstico de falha apropriado.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).

Ação

Troque o óleo lubrificante.

Utilizando a ferramenta eletrônica de serviço, ajuste o parâmetro "Óleo Trocado" no grupo Ajustes - Recursos - Monitor de Manutenção, para SIM.

OK Não OK

Reparo completo

Reparo completo

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 719 - Circuito do Sensor de Pressão de Sopro de Gases no Cárter

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 153, 221 e 422 não estão ativos
PASSO 2. | Verifique o sensor da pressão do sopro de gases no cárter. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do sensor da pressão do sopro de gases no cárter. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 719 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter. |
 | PASSO 2C-2. Verifique se há uma fonte externa de tensão. |
 | PASSO 2D. Verifique a tensão do sinal da pressão do sopro de gases no cárter. | 0,36 a 0,65 VCC
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique se há um circuito aberto. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 719 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Verifique a resposta do ECM. | Código de Falha 719 inativo
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 719 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 153, 221 e 422 não estão ativos

Os Códigos de Falha 122, 135, 144, 153, 221 ou 422 estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do sopro de gases no cárter.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do sensor da pressão do sopro de gases no cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do sopro de gases no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do sopro de gases no cárter se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 719 ativo?

Reparo completo.

Ir para 2C

4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter.

  • Instale o cabo de corte do sensor da pressão do sopro de gases no cárter, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Acima ou abaixo da faixa entre 4,75 e 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte o cabo de corte do sensor da pressão do sopro de gases no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Acima ou abaixo da faixa entre 4,75 e 5,25 VCC

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há uma fonte externa de tensão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há uma fonte externa de tensão.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão do sinal da pressão do sopro de gases no cárter.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal da pressão do sopro de gases no cárter.

  • Instale o cabo de corte do sensor da pressão do sopro de gases no cárter, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte.
OK Não OK

0,36 a 0,65 VCC

Acima ou abaixo da faixa entre 0,36 e 0,65 VCC

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 25 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 25, no conector do chicote do motor, e o pino C, no conector do sensor da pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms

Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 719 ativo?

Reparo completo.

Ir para 3C

4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 19, no conector do chicote do motor, e o pino B, no conector do chicote do sensor da pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 25 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique a resposta do ECM.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a resposta do ECM.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: O Código de Falha 729 pode tornar-se ativo quando o sensor é desconectado.
OK Não OK

Código de Falha 719 inativo

Código de Falha 719 ativo?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 719 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 729 - Circuito do Sensor de Pressão de Sopro de Gases no Cárter

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 141, 145, 154, 222, 232 e 729 não estão ativos
PASSO 2. | Verifique o sensor da pressão do sopro de gases no cárter. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do sensor da pressão do sopro de gases no cárter. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 729 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter. |
 | PASSO 2C-2. Verifique se há um circuito aberto. |
 | PASSO 2C-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 2C-4. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D. Verifique a tensão de sinal do sensor da pressão do sopro de gases no cárter. | 0,36 a 0,65 VCC
 | PASSO 2D-1. Verifique se há um circuito aberto. |
 | PASSO 2D-2. Verifique se há um curto-circuito com o massa. |
 | PASSO 2D-3. Verifique se existe um curto-circuito entre pinos. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 729 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 729 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 141, 145, 154, 222, 232 e 729 não estão ativos

Os Códigos de Falha 141, 145, 154, 222, 232 ou 729 estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do sopro de gases no cárter.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do sensor da pressão do sopro de gases no cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do sopro de gases no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados.

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do sopro de gases no cárter se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 729 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter.

  • Instale o cabo de corte do sensor da pressão do sopro de gases no cárter, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino A e o pino B do cabo de corte do sensor da pressão do sopro de gases no cárter.
OK Não OK

4,75 a 5,25 VCC

Acima ou abaixo da faixa entre 4,75 e 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte o cabo de corte do sensor da pressão do sopro de gases no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do sopro de gases no cárter.

  • Meça a tensão entre o pino A e o pino B do cabo de corte do sensor da pressão do sopro de gases no cárter.
OK Não OK

4,75 a 5,25 VCC

Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Acima ou abaixo da faixa entre 4,75 e 5,25 VCC

Ir para 4A

Ir para 2C-2

Passo Assistido 2C-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do chicote do sensor da pressão do pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-3

Ir para 4A

Passo Assistido 2C-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Verifique a tensão de sinal do sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

  • Instale o cabo de corte do sensor da pressão do sopro de gases no cárter, No. 3824776, entre o sensor e o conector do chicote do motor.
  • Meça a tensão entre o pino C e o pino B do cabo de corte do sensor da pressão do pressão do sopro de gases no cárter.
OK Não OK

0,36 a 0,65 VCC

Acima ou abaixo da faixa entre 0,36 e 0,65 VCC

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 25, no conector do chicote do motor, e o pino C, no conector do chicote do sensor da pressão do pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 25, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 4A

Passo Assistido 2C-3 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 25 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 729 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 25, no conector do chicote do motor, e o pino C, no conector do chicote do sensor da pressão do pressão do sopro de gases no cárter.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o pino A, no conector do chicote do sensor da pressão do pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 25, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 10, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 10 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 19 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino 25 e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 729 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2012


CÓDIGO DE FALHA 772 - Leitura do Sensor de Levantamento da Agulha do Banco Esquerdo Não Detectada ou Fora de Faixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 115 e 121 ativos?
PASSO 2. | Verifique o sensor de levantamento da agulha. |
 | PASSO 2A. Inspecione os pinos do conector do sensor de levantamento da agulha e chicote do motor. | Pinos sujos ou danificados?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Resistência maior que 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito. | Resistência menor que 10 ohms?
PASSO 4. | Verifique se existe disponível uma atualização de calibração para o ECM. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | A revisão da calibração atual é a mais recente?
PASSO 5. | Verifique a bomba de combustível. |
 | PASSO 5A. Inspecione a linha de combustível entre a bomba de combustível e a válvula de levantamento da agulha. | Restrição nas linhas de combustível?
 | PASSO 5B. Verifique a sincronização da bomba de combustível. | A sincronização especificada está de acordo com o código na plaqueta de dados da bomba de combustível?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative os códigos de falha. | Código de Falha 772 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 115 e 121 ativos?
SIM NÃO

Reparo

Faça o diagnóstico de falhas dos Códigos de Falha 115 e 121.

 Sem Reparo

Múltiplos diagramas de diagnóstico de códigos de falha

Ir para 2A

Passo Assistido 2 - Verifique o injetor de levantamento da agulha.

Passo Assistido 2A - Inspecione os pinos do conector do sensor de levantamento da agulha e chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor do sensor de levantamento da agulha.

Ação

Leia os códigos de falha e inspecione os pinos do conector quanto ao seguinte:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Repare os pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o injetor número 1 no banco esquerdo. Use o procedimento seguinte no Manual de Serviço QST30, Boletim 4021539. Consulte o Procedimento 006-026 na Seção 6.
Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Repare os pinos danificados.

Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.
Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor do sensor de levantamento da agulha.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do conector do chicote do sensor, e o pino de SINAL do conector do sensor de levantamento da agulha, lado do chicote do motor.
  • Meça a resistência entre o pino de RETORNO do conector do chicote do sensor, e o pino de RETORNO do sensor de levantamento da agulha, lado do chicote do motor.

Resistência maior que 100k ohms?
SIM NÃO

Reparo

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
Sem Reparo

Ir para 6A

Ir para 3C

Passo Assistido 3C - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor do sensor de levantamento da agulha.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino de RETORNO e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.

Resistência menor que 10 ohms?
SIM NÃO

Reparo

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
Sem Reparo

Ir para 6A

Ir para 4A

Passo Assistido 4 - Verifique a Fase de Software de Calibração.

Passo Assistido 4A - Verifique a Fase de Software de Calibração atual.

Condições

  • Ligue a chave de ignição (ON).

Ação

Confirme a Fase de Software de Calibração atual.

  • Utilize a ferramenta eletrônica de serviço INSITE™, para verificar o software de calibração atual.

Fase de software de calibração atual 5.1.0.5 (0501005) ou maior?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 6A

Passo Assistido 4 - Verifique a Fase de Software de Calibração.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

A revisão da calibração atual é a mais recente?
SIM NÃO
Sem Reparo

Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique a bomba de combustível.

Passo Assistido 5A - Inspecione a linha de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a linha de combustível entre a bomba de combustível e o injetor número 1 do banco esquerdo quanto ao seguinte:

  • Obstruções
  • Resíduos
  • Tubo crimpado.

Restrição nas linhas de combustível?
SIM NÃO

Reparo

Substitua a linha de combustível.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique a sincronização da bomba injetora.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a sincronização da bomba de combustível.

  • Use o procedimento seguinte no Manual de Serviço QST30, Boletim 4021539. Consulte o Procedimento 005-012 na Seção 5.

A sincronização especificada está de acordo com o código na plaqueta de dados da bomba de combustível?
SIM NÃO
Sem Reparo

Reparo

Ajuste a sincronização da bomba de combustível como especificado no seguinte procedimento no Manual de Serviços QST30, Boletim 4021539. Consulte o Procedimento 005-012 na Seção 5.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Com a fase de software 5.1.0.5, opere o motor acima de 1.000 rpm por 1 minuto.
  • Certifique-se de que o Código de Falha 772 esteja inativo.

Código de Falha 772 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Reparo

  • Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 09-AGOSTO-2018


CÓDIGO DE FALHA 773 - Leitura do Sensor de Levantamento da Agulha do Banco Direito Não Detectada ou Fora de Faixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 115 e 121 ativos?
PASSO 2. | Verifique o sensor de levantamento da agulha. |
 | PASSO 2A. Inspecione os pinos do conector do sensor de levantamento da agulha e chicote do motor. | Pinos sujos ou danificados?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Resistência maior que 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito. | Resistência menor que 10 ohms?
PASSO 4. | Verifique a revisão da calibração. |
 | PASSO 4A. Verifique a revisão da calibração atual. | A revisão da calibração atual é a mais recente?
PASSO 5. | Verifique a bomba de combustível. |
 | PASSO 5A. Inspecione a linha de combustível entre a bomba de combustível e a válvula de levantamento da agulha. | Restrição nas linhas de combustível?
 | PASSO 5B. Verifique a sincronização da bomba de combustível. | A sincronização especificada está de acordo com o código na plaqueta de dados da bomba de combustível?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative os códigos de falha. | Código de Falha 773 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 115 e 121 ativos?
SIM NÃO

Reparo

Faça o diagnóstico de falhas dos Códigos de Falha 115 e 121.

 Sem Reparo

Múltiplos diagramas de diagnóstico de códigos de falha

Ir para 2A

Passo Assistido 2 - Verifique o injetor de levantamento da agulha.

Passo Assistido 2A - Inspecione os pinos do conector do sensor de levantamento da agulha e chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor do sensor de levantamento da agulha.

Ação

Leia os códigos de falha e inspecione os pinos do conector quanto ao seguinte:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Repare os pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o injetor número 1 no banco esquerdo. Use o procedimento seguinte no Manual de Serviço QST30, Boletim 4021539. Consulte o Procedimento 006-026 na Seção 6.
Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Repare os pinos danificados.

Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.
Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor do sensor de levantamento da agulha.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do conector do chicote do sensor, e o pino de SINAL do conector do sensor de levantamento da agulha, lado do chicote do motor.
  • Meça a resistência entre o pino de RETORNO do conector do chicote do sensor, e o pino de RETORNO do sensor de levantamento da agulha, lado do chicote do motor.

Resistência maior que 100k ohms?
SIM NÃO

Reparo

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
Sem Reparo

Ir para 6A

Ir para 3C

Passo Assistido 3C - Verifique se há um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor do sensor de levantamento da agulha.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o conector do CENSE™.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.
  • Meça a resistência entre o pino de RETORNO e todos os outros pinos no conector do chicote do motor, e entre esse pino e todos os pinos no conector do chicote do OEM.

Resistência menor que 10 ohms?
SIM NÃO

Reparo

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
Sem Reparo

Ir para 6A

Ir para 4A

Passo Assistido 4 - Verifique a Fase de Software de Calibração.

Passo Assistido 4A - Verifique a Fase de Software de Calibração atual.

Condições

  • Ligue a chave de ignição (ON).

Ação

Confirme a Fase de Software de Calibração atual.

  • Utilize a ferramenta eletrônica de serviço INSITE™, para verificar ao software de calibração atual.

Fase de software de calibração atual 5.1.0.5 (0501005) ou maior?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 6A

Passo Assistido 4 - Verifique a Fase de Software de Calibração.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

A revisão da calibração atual é a mais recente?
SIM NÃO
Sem Reparo

Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique a bomba de combustível.

Passo Assistido 5A - Inspecione a linha de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a linha de combustível entre a bomba de combustível e o injetor número 1 do banco esquerdo quanto ao seguinte:

  • Obstruções
  • Resíduos
  • Tubo crimpado.

Restrição nas linhas de combustível?
SIM NÃO

Reparo

Substitua a linha de combustível.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique a sincronização da bomba injetora.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a sincronização da bomba de combustível.

  • Use o procedimento seguinte no Manual de Serviço QST30, Boletim 4021539. Consulte o Procedimento 005-012 na Seção 5.

A sincronização especificada está de acordo com o código na plaqueta de dados da bomba de combustível?
SIM NÃO
Sem Reparo

Reparo

Ajuste a sincronização da bomba de combustível como especificado no seguinte procedimento no Manual de Serviços QST30, Boletim 4021539. Consulte o Procedimento 005-012 na Seção 5.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Com a fase de software 5.1.0.5, opere o motor acima de 1.000 rpm por 1 minuto.
  • Certifique-se de que o Código de Falha 773 esteja inativo.

Código de Falha 773 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Reparo

  • Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os diagramas de diagnóstico de falhas apropriados

Última Modificação: 22-FEVEREIRO-2017


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br87-fc111.htm

br87-t05-111.htm

br87-fc113.htm

br87-t05-113.htm

br87-fc114.htm

br87-t05-114.htm

br87-fc115.htm

br87-t05-115.htm

br87-fc121.htm

br87-t05-121.htm

br87-fc122.htm

br87-t05-122.htm

br87-fc123.htm

br87-t05-123.htm

br87-fc131.htm

br87-t05-131.htm

br87-fc132.htm

br87-t05-132.htm

br87-fc133.htm

br87-t05-133.htm

br87-fc134.htm

br87-t05-134.htm

br87-fc135.htm

br87-t05-135.htm

br87-fc141.htm

br87-t05-141.htm

br87-fc143.htm

br87-t05-143.htm

br87-fc144.htm

br87-t05-144.htm

br87-fc145.htm

br87-t05-145.htm

br87-fc147.htm

br87-t05-147.htm

br87-fc148.htm

br87-t05-148.htm

br87-fc151.htm

br87-t05-151.htm

br87-fc153.htm

br87-t05-153.htm

br87-fc154.htm

br87-t05-154.htm

br87-fc155.htm

br87-t05-155.htm

br87-fc166.htm

br87-t05-166.htm

br87-fc172.htm

br87-t05-172.htm

br87-fc173.htm

br87-t05-173.htm

br87-fc184.htm

br87-t05-184.htm

br87-fc185.htm

br87-t05-185.htm

br87-fc212.htm

br87-t05-212.htm

br87-fc213.htm

br87-t05-213.htm

br87-fc214.htm

br87-t05-214.htm

br87-fc219.htm

br87-t05-219.htm

br87-fc221.htm

br87-t05-221.htm

br87-fc222.htm

br87-t05-222.htm

br87-fc223.htm

br87-t05-223.htm

br87-fc231.htm

br87-t05-231.htm

br87-fc232.htm

br87-t05-232.htm

br87-fc233.htm

br87-t05-233.htm

br87-fc234.htm

br87-t05-234.htm

br87-fc235.htm

br87-t05-235.htm

br87-fc254.htm

br87-t05-254.htm

br87-fc259.htm

br87-t05-259.htm

br87-fc261.htm

br87-t05-261.htm

br87-fc263.htm

br87-t05-263.htm

br87-fc265.htm

br87-t05-265.htm

br87-fc293.htm

br87-t05-293.htm

br87-fc294.htm

br87-t05-294.htm

br87-fc342.htm

br87-t05-342.htm

br87-fc343.htm

br87-t05-343.htm

br87-fc346.htm

br87-t05-346.htm

br87-fc415.htm

br87-t05-415.htm

br87-fc422.htm

br87-t05-422.htm

br87-fc423.htm

br87-t05-423.htm

br87-fc431.htm

br87-t05-431.htm

br87-fc432.htm

br87-t05-432.htm

br87-fc441.htm

br87-t05-441.htm

br87-fc442.htm

br87-t05-442.htm

br87-fc524.htm

br87-t05-524.htm

br87-fc527.htm

br87-t05-527.htm

br87-fc528.htm

br87-t05-528.htm

br87-fc529.htm

br87-t05-529.htm

br87-fc551.htm

br87-t05-551.htm

br87-fc555.htm

br87-t05-555.htm

br87-fc581.htm

br87-t05-581.htm

br87-fc582.htm

br87-t05-582.htm

br87-fc583.htm

br87-t05-583.htm

br87-fc649.htm

br87-t05-649.htm

br87-fc719.htm

br87-t05-719.htm

br87-fc729.htm

br87-t05-729.htm

br87-fc772.htm

br87-t05-772.htm

br87-fc773.htm

br87-t05-773.htm

br87-fc2265.htm

br87-t05-2265.htm

br87-fc2266.htm

br87-t05-2266.htm

br87-fcmulti.htm