QSK19/23/45/60/78

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocessador do Módulo Eletrônico de Controle (ECM)

Código de Falha 111

Microprocessador do Módulo Eletrônico de Controle (ECM)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12 LÂMPADA: Vermelha SRT: 00-606 | Erro interno do ECM relacionado a falhas do hardware de memória ou a falhas internas de comunicação do processador. | Falha de incapacitação de missão. O motor poderá não dar partida.
Microprocessador do ECM

Descrições do Circuito

O ECM é um computador responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

O ECM é parafusado no conjunto da válvula eletrônica de controle no lado de admissão do motor.

Dicas para a Oficina

Este código de falha pode ser causado somente por um problema interno do ECM. É impossível reparar um ECM.

Consulte o Diagnóstico do Código de Falha t05-111.

Última Modificação: 01-MARÇO-2011
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Erro de Sincronização do Fluxo de Combustível

Código de Falha 112

Erro de Sincronização do Fluxo de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 112 PID: S20 SPN: 635 FMI: 7 LÂMPADA: Vermelha SRT: 00-342 | O erro entre a alimentação estimada de combustível e a alimentação desejada de combustível está fora dos limites aceitáveis. | Dependendo da calibração, o motor será desligado ou haverá redução da rotação, ou nenhuma ação será tomada pelo ECM.
Esquema do Fluxo do Sistema de Combustível

Descrições do Circuito

O ECM utiliza o sinal da pressão de sincronização e a rotação do motor para calcular a sincronização real que o motor recebe e compara constantemente este valor com a sincronização desejada para a rotação e a carga especificadas. Este código de falha é registrado quando há uma diferença muito grande entre os dois valores durante um longo período.

Localização do Componente

O atuador de sincronização está localizado sobre o corpo da válvula de controle, voltado para a frente do motor e atrás do ECM.

Dicas para a Oficina

Os parâmetros de sincronização estimada e de sincronização desejada de combustível podem ser monitorados com o INSITE™. Esta falha é uma verificação de controle do ECM do atuador de sincronização e do fluxo subsequente do combustível. Se a sincronização desejada de combustível não puder ser atingida comandando-se mais corrente para o atuador, ou se a sincronização desejada de combustível estiver sendo excedida e não puder ser reduzida diminuindo-se a corrente para o atuador, então essa falha será registrada.

Esta falha não é registrada quando:

  • A temperatura do líquido de arrefecimento é menor que 0°C [32°F].
  • Os Códigos de Falha 116 ou 117 estão ativos.
  • Uma vez ciclada a chave de ignição, a falha torna-se inativa.
Consulte o Diagnóstico do Código de Falha t05-112.

Última Modificação: 01-MARÇO-2011


Circuito do Atuador de Sincronização

Código de Falha 113

Circuito do Atuador de Sincronização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 113 PID: S20 SPN: 635 FMI: 3 LÂMPADA: Amarelo SRT: 00-343 | O circuito do atuador de sincronização está aberto, ou o pino 1 de alimentação está em curto com o massa, ou o pino 20 de retorno está em curto com a tensão da bateria. | Nenhuma ação tomada pelo ECM. O atuador está fechado ou parcialmente fechado. Emissão de fumaça branca e perda de potência do motor. O Código de Falha 112 possivelmente será registrado.
Circuito do Atuador de Sincronização

Descrições do Circuito

O circuito do atuador de sincronização fornece corrente para o atuador de sincronização. O ECM comanda uma quantidade variável de corrente para o atuador de sincronização para controlar a quantidade de pressão de sincronização dos injetores.

Localização do Componente

O atuador de sincronização está localizado sobre o corpo da válvula de controle, voltado para a frente do motor e atrás do ECM.

Dicas para a Oficina

  • Certifique-se de que o conector do atuador esteja firmemente instalado no lugar.
  • Quando não há alimentação para o atuador, este se fecha e o fluxo de sincronização é interrompido. Isto pode causar o Código de Falha 112, erro de fluxo de alimentação de combustível de sincronização.
Consulte o Diagnóstico do Código de Falha t05-113.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Rotação do Motor

Código de Falha 115

Circuito do Sensor da Rotação do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 190 FMI: 2 LÂMPADA: Vermelha SRT: 00-345 | Nenhum sinal de rotação do motor detectado nos pinos 27, 28, 37 e 38 do chicote do motor. | O motor será desligado e não poderá funcionar.
Circuito do Sensor da Rotação do Motor

Descrições do Circuito

O sensor da rotação do motor é um circuito de duas bobinas que fornece ao ECM o sinal da rotação do motor através do chicote do motor.

Localização do Componente

O sensor da rotação do motor está localizado acima do acionamento de acessórios.

Dicas para a Oficina

  • Se o problema ocorrer somente em uma determinada temperatura do motor, verifique o circuito do sensor da rotação do motor quando o motor estiver funcionando nessa temperatura específica.
  • Verifique a folga axial do eixo comando de válvulas para certificar-se de que a engrenagem do eixo comando de válvulas não esteja se afastando demais da extremidade do sensor da rotação do motor.
Consulte o Diagnóstico do Código de Falha t05-115.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão de Sincronização

Código de Falha 116

Circuito do Sensor da Pressão de Sincronização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 116 PID: P156 SPN: 156 FMI: 3 LÂMPADA: Vermelha SRT: 00-346 | Detectada uma tensão maior que 4,78 VCC no pino 33 de sinal do sensor da pressão de sincronização, no chicote do motor. | Dependendo da calibração, o motor será desligado ou haverá redução da rotação, ou nenhuma ação será tomada pelo ECM.
Circuito do Sensor da Pressão de Sincronização

Descrições do Circuito

O sensor da pressão de sincronização fornece o sinal de sincronização do sensor ao ECM através do chicote do motor. O ECM utiliza o sinal do sensor da pressão de sincronização para monitorar a pressão do combustível que entra na câmara de sincronização do injetor procedente do corpo da válvula de controle.

Localização do Componente

O sensor da pressão de sincronização está localizado no lado direito do corpo da válvula de controle.

Dicas para a Oficina

A tabela a seguir mostra a tensão de saída do sensor da pressão de sincronização em várias leituras de pressão.

Tensão de Saída do Sensor da Pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,48 a 0,53
103,42 | 15 | 30,54 | 0,63 a 0,67
345 | 50 | 101,8 | 0,98 a 1,13
1034 | 150 | 305,4 | 1.,98 a 2,33
1724 | 250 | 509 | 2,97 a 3,55
2585 | 375 | 763,5 | 4,18 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-116.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão de Sincronização

Código de Falha 117

Circuito do Sensor da Pressão de Sincronização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 117 PID: P156 SPN: 156 FMI: 4 LÂMPADA: Vermelha SRT: 00-347 | Detectada uma tensão menor que 0,15 VCC no pino 33 de sinal do sensor da pressão de sincronização, no chicote do motor. | Dependendo da calibração, o motor será desligado ou haverá redução da rotação, ou nenhuma ação será tomada pelo ECM.
Circuito do Sensor da Pressão de Sincronização

Descrições do Circuito

O sensor da pressão de sincronização fornece o sinal de sincronização do sensor ao ECM através do chicote do motor. O ECM utiliza o sinal do sensor da pressão de sincronização para monitorar a pressão do combustível que entra na câmara de sincronização do injetor procedente do corpo da válvula de controle.

Localização do Componente

O sensor da pressão de sincronização está localizado no lado superior direito do corpo da válvula de controle.

Dicas para a Oficina

A tabela a seguir mostra a tensão de saída do sensor da pressão de sincronização em várias leituras de pressão.

Tensão de Saída do Sensor da Pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,48 a 0,53
103,42 | 15 | 30,54 | 0,63 a 0,67
345 | 50 | 101,8 | 0,98 a 1,13
1034 | 150 | 305,4 | 1.,98 a 2,33
1724 | 250 | 509 | 2,97 a 3,55
2585 | 375 | 763,5 | 4,18 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-117.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão da Bomba de Combustível

Código de Falha 118

Circuito do Sensor da Pressão da Bomba de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 118 PID: P135 SPN: 135 FMI: 3 LÂMPADA: Amarelo SRT: 00-383 | Detectada uma tensão maior que 4,78 VCC no pino 32 de sinal do sensor da pressão da bomba de combustível, no chicote do motor. | Nenhuma ação tomada pelo ECM.
Circuito do Sensor da Pressão da Bomba de Combustível

Descrições do Circuito

O sensor da pressão da bomba de combustível fornece o sinal da pressão da bomba de combustível ao ECM através do chicote do motor. O ECM utiliza o sinal do sensor da pressão da bomba de combustível para monitorar a pressão da bomba de combustível que entra no corpo da válvula de controle.

Localização do Componente

O sensor da pressão da bomba de combustível está localizado na bomba de combustível.

Dicas para a Oficina

A tabela a seguir mostra a tensão de saída do sensor da pressão da bomba de combustível em várias leituras de pressão:

Tensão de Saída do Sensor da Pressão

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,48 a 0,53
103,42 | 15 | 30,54 | 0,63 a 0,67
345 | 50 | 101,8 | 0,98 a 1,13
1034 | 150 | 305,4 | 1.,98 a 2,33
1724 | 250 | 509 | 2,97 a 3,55
2585 | 375 | 763,5 | 4,18 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-118.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão da Bomba de Combustível

Código de Falha 119

Circuito do Sensor da Pressão da Bomba de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 119 PID: P135 SPN: 135 FMI: 4 LÂMPADA: Amarelo SRT: 00-384 | Detectada uma tensão menor que 0,30 VCC no pino 32 de sinal do sensor da pressão da bomba de combustível, no chicote do motor. | Nenhuma ação tomada pelo ECM.
Circuito do Sensor da Pressão da Bomba de Combustível

Descrições do Circuito

O sensor da pressão da bomba de combustível fornece o sinal da pressão da bomba de combustível ao ECM através do chicote do motor. O ECM utiliza o sinal do sensor da pressão da bomba de combustível para monitorar a pressão da bomba de combustível que entra no corpo da válvula de controle.

Localização do Componente

O sensor da pressão da bomba de combustível está localizado na bomba de combustível.

Dicas para a Oficina

A tabela a seguir mostra a tensão de saída do sensor da pressão da bomba de combustível em várias leituras de pressão:

Tensão de Saída do Sensor da Pressão

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,48 a 0,53
103,42 | 15 | 30,54 | 0,63 a 0,67
345 | 50 | 101,8 | 0,98 a 1,13
1034 | 150 | 305,4 | 1.,98 a 2,33
1724 | 250 | 509 | 2,97 a 3,55
2585 | 375 | 763,5 | 4,18 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-119.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Rotação do Motor

Código de Falha 121

Circuito do Sensor da Rotação do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 121 PID: P190 SPN: 190 FMI: 10 LÂMPADA: Amarelo SRT: 00-345 | Circuito do Sensor da Rotação do Motor. Nenhum sinal da rotação do motor detectado em um dos pares de pinos 27, 28, 37 ou 38 do chicote do motor. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
Circuito do Sensor da Rotação do Motor

Descrições do Circuito

O sensor da rotação do motor é um circuito de duas bobinas que fornece ao ECM o sinal da rotação do motor através do chicote do motor.

Localização do Componente

O sensor da rotação do motor está localizado acima do acionamento de acessórios.

Dicas para a Oficina

  • Se o problema ocorrer somente em uma determinada temperatura do motor, verifique o circuito do sensor da rotação do motor quando o motor estiver funcionando nessa temperatura específica.
  • Meça a folga axial do eixo comando de válvulas para certificar-se de que a engrenagem do eixo comando de válvulas não esteja se afastando demais da extremidade do sensor da rotação do motor.
Consulte o Diagnóstico do Código de Falha t05-121

Última Modificação: 10-DEZEMBRO-2015


Circuito do sensor de pressão no coletor de admissão

Código de Falha 122

Circuito do sensor de pressão no coletor de admissão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3 LÂMPADA: Desligado SRT: 00-348 | Detectada uma tensão maior que 4,72 VCC no pino 35 do sinal do sensor da pressão do ar no coletor de admissão, no chicote do motor. | Despotenciamento do motor para ajuste 'sem ar'.
Circuito do sensor de pressão no coletor de admissão

Descrições do Circuito

O sensor da pressão do ar no coletor de admissão monitora a pressão e envia a informação ao ECM através do pino 35 do chicote do motor. O ECM monitora a tensão no pino 35, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão acima de 4,72 VCC no pino 35 acionará o Código de Falha 122 e pode ser causada por curtos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do ar no coletor de admissão está localizado na extremidade intermediária inferior do coletor de admissão de ar.

Dicas para a Oficina

  • Determine se o motor está com excesso de alimentação de combustível.
  • Certifique-se de utilizar o sensor da pressão no coletor de admissão de número de peça correto.
  • Certifique-se de utilizar o turbocompressor correto.
  • Se suspeitar de que o ar frio de admissão é a causa da pressão alta no coletor de admissão, teste o motor com ar quente de admissão.
  • Verifique se o circuito do sensor da pressão no coletor de admissão apresenta sinais de violação. Remova quaisquer fios extras do circuito.

A tabela a seguir mostra a tensão de saída do sensor da pressão no coletor de admissão em várias leituras de pressão para os motores QSK19 e QSK23: Nota: As medições de pressão são pressões do medidor.

Leituras da Pressão/Tensão dos Motor QSK19 e QSK23
Pressão | Pressão | Pressão | Tensão
kPa | psig | pol Hg | VCC
0 | 0 | 0 | 0,22 a 0,80
69 | 10 | 20,36 | 1,23 a 1,40
138 | 20 | 40,72 | 1.,97 a 2,27
207 | 30 | 61,08 | 2,71 a 3,16
276 | 40 | 81,44 | 3,45 a 4.,04
345 | 50 | 101,8 | 4,20 a 4,92

A tabela a seguir mostra a tensão de saída do sensor da pressão no coletor de admissão em várias leituras de pressão para os motores QSK45, QSK60 e QSK78: Nota: As medições de pressão são pressões absolutas.

Leituras da Pressão/Tensão dos Motores QSK45, QSK60 e QSK78
Pressão | Pressão | Pressão | Tensão
kPa | psia | pol Hg | VCC
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,23 a 1,40
207 | 30 | 61,08 | 1.,97 a 2,27
310 | 45 | 91,62 | 2,71 a 3,16
414 | 60 | 122,16 | 3,45 a 4.,04
517 | 75 | 152,7 | 4,20 a 4,92

Para sensores de pressão absoluta, a pressão mudará com a altitude. Determine as leituras de pressão e tensão corretas para a altitude na qual o motor está em operação. Consulte o Procedimento 018-028 na Seção V.

Modelos de motores mais antigos utilizam o conector tipo Packard™ neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard™ são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard™ com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard™ | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-122.

Última Modificação: 01-MARÇO-2011


Circuito do sensor de pressão no coletor de admissão

Código de Falha 123

Circuito do sensor de pressão no coletor de admissão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4 LÂMPADA: Nenhuma SRT: 00-349 | Detectada uma tensão menor que 0,33 VCC no pino 35 do sinal do sensor da pressão do ar no coletor de admissão, no chicote do motor. | Despotenciamento do motor para ajuste 'sem ar'.
Circuito do sensor de pressão no coletor de admissão

Descrições do Circuito

O sensor da pressão do ar no coletor de admissão monitora a pressão e envia a informação ao ECM através do pino 35 do chicote do motor. O ECM monitora a tensão no pino 35, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão menor que 0,33 VCC no pino 35 pode ser causada por curtos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto nos fios de alimentação ou de sinal, por tensão baixa de alimentação do ECM, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do ar no coletor de admissão está localizado na extremidade intermediária inferior do coletor de admissão de ar.

Dicas para a Oficina

  • Verifique se há alta restrição no coletor do ar de admissão resultante de filtros de ar obstruídos, ou causada por um dispositivo de parada no coletor (se o veículo estiver equipado com tal dispositivo). Não remova o dispositivo. No caso de o motor ser utilizado em um ambiente inflamável, o dispositivo é um recurso essencial de segurança.
  • Certifique-se de que o turbocompressor esteja funcionando corretamente. Verifique se existe uma pressão positiva no coletor de admissão.

A tabela a seguir mostra a tensão de saída do sensor da pressão no coletor de admissão em várias leituras de pressão para os motores QSK19 e QSK23: Nota: As medições de pressão são pressões do medidor.

Leituras da Pressão/Tensão dos Motor QSK19 e QSK23
Pressão | Pressão | Pressão | Tensão
kPa | psig | pol Hg | VCC
0 | 0 | 0 | 0,22 a 0,80
69 | 10 | 20,36 | 1,23 a 1,40
138 | 20 | 40,72 | 1.,97 a 2,27
207 | 30 | 61,08 | 2,71 a 3,16
276 | 40 | 81,44 | 3,45 a 4.,04
345 | 50 | 101,8 | 4,20 a 4,92

A tabela a seguir mostra a tensão de saída do sensor da pressão no coletor de admissão em várias leituras de pressão para os motores QSK45, QSK60 e QSK78: Nota: As medições de pressão são pressões absolutas.

Leituras da Pressão/Tensão dos Motores QSK45, QSK60 e QSK78
Pressão | Pressão | Pressão | Tensão
kPa | psia | pol Hg | VCC
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,23 a 1,40
207 | 30 | 61,08 | 1.,97 a 2,27
310 | 45 | 91,62 | 2,71 a 3,16
414 | 60 | 122,16 | 3,45 a 4.,04
517 | 75 | 152,7 | 4,20 a 4,92

Para sensores de pressão absoluta, a pressão mudará com a altitude. Determine as leituras de pressão e tensão corretas para a altitude na qual o motor está em operação. Consulte o Procedimento 018-028 na Seção V.

Modelos de motores mais antigos utilizam o conector tipo Packard™ neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard™ são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard™ com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard™ | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-123.

Última Modificação: 01-MARÇO-2011


Pressão no Coletor de Admissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 127

Pressão no Coletor de Admissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 127 PID: P102 SPN: 102 FMI: 4 LÂMPADA: Nenhum SRT: 00-349 | Pressão no Coletor de Admissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo Detectada uma tensão menor que 0,33 VCC no pino 35 do sinal do sensor da pressão do ar no coletor de admissão, no chicote do motor. | Despotenciamento do motor para ajuste 'sem ar'.
Circuito do sensor de pressão no coletor de admissão

Descrições do Circuito

O sensor da pressão no coletor de admissão monitora a pressão de admissão e passa as informações para o módulo de controle do motor (ECM).

Localização do Componente

O sensor da pressão do ar no coletor de admissão está localizado na extremidade intermediária inferior do coletor de admissão de ar.

Dicas para a Oficina

  • Verifique se há alta restrição no coletor do ar de admissão resultante de filtros de ar obstruídos, ou causada por um dispositivo de parada no coletor (se o veículo estiver equipado com tal dispositivo). Não remova o dispositivo. No caso de o motor ser utilizado em um ambiente inflamável, o dispositivo é um recurso essencial de segurança.
  • Certifique-se de que o turbocompressor esteja funcionando corretamente. Verifique se existe uma pressão positiva no coletor de admissão.
Consulte o diagnóstico do Código de Falha 127.

Última Modificação: 11-ABRIL-2017


Sensor da Posição do Acelerador: Pedal ou Alavanca do Acelerador Tipo CELECT™

Código de Falha 131

Sensor da Posição do Acelerador: Pedal ou Alavanca do Acelerador Tipo CELECT™

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P91 SPN: 091 FMI: 3 LÂMPADA: Vermelha SRT: 00-350 | Detectada uma tensão maior que 4,20 VCC no pino 29 de sinal da posição do pedal ou da alavanca do acelerador, no chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Sensor da Posição do Acelerador: Pedal ou Alavanca do Acelerador Tipo CELECT™

Descrições do Circuito

O pedal ou a alavanca do acelerador enviam ao ECM o comando do motorista de acionamento do pedal ou da alavanca do acelerador, através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para a válvula do atuador da galeria de combustível.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O sensor da posição do pedal ou da alavanca do acelerador é um potenciômetro. As especificações de resistência do sensor da posição do pedal ou da alavanca do acelerador são:

  • Entre a alimentação e o retorno = 2000 a 3000 ohms
  • Entre a alimentação e o sinal: Pressionado = 1500 a 3000 ohms. Liberado = 200 a 1500 ohms.

Nota: Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-131.

Última Modificação: 01-MARÇO-2011


Sensor da Posição do Acelerador: Pedal ou Alavanca do Acelerador Tipo CELECT™

Código de Falha 132

Sensor da Posição do Acelerador: Pedal ou Alavanca do Acelerador Tipo CELECT™

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P91 SPN: 091 FMI: 4 LÂMPADA: Vermelha SRT: 00-351 | Detectada uma tensão menor que 0,13 VCC no pino 29 de sinal da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Sensor da Posição do Acelerador: Pedal ou Alavanca do Acelerador Tipo CELECT™

Descrições do Circuito

O pedal ou a alavanca do acelerador enviam ao ECM o comando do motorista de acionamento do ou da alavanca do acelerador, através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para a válvula do atuador da galeria de combustível.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O sensor da posição do pedal ou da alavanca do acelerador é um potenciômetro. As especificações de resistência do sensor da posição do pedal ou da alavanca do acelerador são:

  • Entre a alimentação e o retorno = 2000 a 3000 ohms
  • Entre a alimentação e o sinal: Pressionado = 1500 a 3000 ohms. Liberado = 200 a 1500 ohms.

Nota: Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-132.

Última Modificação: 01-MARÇO-2011


Sensor da Posição do Acelerador Remoto: Pedal ou Alavanca do Acelerador Tipo CELECT™

Código de Falha 133

Sensor da Posição do Acelerador Remoto: Pedal ou Alavanca do Acelerador Tipo CELECT™

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P29 SPN: 029 FMI: 3 LÂMPADA: Vermelha SRT: 00-385 | Detectada uma tensão maior que 4,82 VCC no pino 30 do sinal da posição do acelerador remoto, no chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Sensor da Posição do Acelerador Remoto: Pedal ou Alavanca do Acelerador Tipo CELECT™

Descrições do Circuito

O pedal ou a alavanca do acelerador remoto enviam ao ECM o comando do motorista de acionamento do pedal ou da alavanca do acelerador, através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para a válvula do atuador da galeria de combustível.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O sensor da posição do pedal ou da alavanca do acelerador é um potenciômetro. As especificações de resistência do sensor da posição do pedal ou da alavanca do acelerador são:

  • Entre a alimentação e o retorno = 2000 a 3000 ohms
  • Entre a alimentação e o sinal: Pedal liberado = 1500 a 3000 ohms, Pedal pressionado = 200 a 1500 ohms.

Nota: Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-133.

Última Modificação: 01-MARÇO-2011


Sensor da Posição do Acelerador Remoto: Pedal ou Alavanca do Acelerador Tipo CELECT™

Código de Falha 134

Sensor da Posição do Acelerador Remoto: Pedal ou Alavanca do Acelerador Tipo CELECT™

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P29 SPN: 029 FMI: 4 LÂMPADA: Vermelha SRT: 00-386 | Detectada uma tensão menor que 0,12 VCC no pino 30 do sinal da posição do pedal ou da alavanca do acelerador remoto, no chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Sensor da Posição do Acelerador Remoto: Pedal ou Alavanca do Acelerador Tipo CELECT™

Descrições do Circuito

O pedal ou a alavanca do acelerador remoto enviam ao ECM o comando de acionamento do acelerador do motorista, através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para a válvula do atuador da galeria de combustível.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O sensor da posição do pedal ou da alavanca do acelerador remoto é um potenciômetro. As especificações de resistência do sensor da posição do pedal ou da alavanca do acelerador remoto são:

  • Entre a alimentação e o retorno = 2000 a 3000 ohms
  • Entre a alimentação e o sinal: Pressionado = 1500 a 3000 ohms. Liberado = 200 a 1500 ohms.

Nota: Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador remoto forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) três vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-134.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão do Óleo do Motor

Código de Falha 135

Circuito do Sensor da Pressão do Óleo do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: P100 SPN: 100 FMI: 3 LÂMPADA: Amarelo SRT: 00-352 | Detectada uma tensão maior que 4,88 VCC no pino 24 de sinal do sensor da pressão do óleo, no chicote do motor. | Nenhuma proteção do motor para a pressão do óleo O sistema Centinel™ está desativado.
Circuito do Sensor da Pressão do Óleo do Motor

Descrições do Circuito

O sensor da pressão do óleo monitora a pressão do óleo e envia a informação ao ECM através do pino 24 do chicote do motor. O ECM monitora a tensão no pino 24, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão acima de 4,88 VCC no pino 24 acionará o Código de Falha 135 e pode ser causada por curtos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do óleo está localizado no bloco do motor, no lado superior esquerdo do ECM.

Dicas para a Oficina

  • O código de falha ocorre somente em baixa temperatura ambiente? Se sim, aguarde até que o óleo aqueça e verifique se o código de falha torna-se inativo.

A tabela a seguir mostra a tensão de saída do sensor da pressão do óleo em várias leituras de pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,00 a 1,20
172 | 25 | 50,9 | 1,33 a 1,68
345 | 50 | 101,8 | 2,17 a 2,83
517 | 75 | 152,7 | 3,09 a 3,91
689 | 100 | 203,6 | 4,10 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-135.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão do Óleo do Motor

Código de Falha 141

Circuito do Sensor da Pressão do Óleo do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: P100 SPN: 100 FMI: 4 LÂMPADA: Amarelo SRT: 00-353 | Detectada uma tensão menor que 0,31 VCC no pino 24 de sinal do sensor da pressão do óleo, no chicote do motor. | Nenhuma proteção do motor para a pressão do óleo O sistema Centinel™ está desativado.
Circuito do Sensor da Pressão do Óleo do Motor

Descrições do Circuito

O sensor da pressão do óleo monitora a pressão do óleo e envia a informação ao ECM através do pino 24 do chicote do motor. O ECM monitora a tensão no pino 24, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão menor que 0,31 VCC no pino 24 acionará o Código de Falha 141, e pode ser causada por curtos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto nos fios de alimentação ou de sinal, por tensão baixa de alimentação do ECM, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do óleo está localizado no bloco do motor, no lado superior esquerdo do ECM.

Dicas para a Oficina

  • Se os Códigos de Falha 143 ou 415 não estiverem ativos, o problema não estará relacionado ao motor básico.

A tabela a seguir mostra a tensão de saída do sensor da pressão do óleo em várias leituras de pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,00 a 1,20
172 | 25 | 50,9 | 1,33 a 1,68
345 | 50 | 101,8 | 2,17 a 2,83
517 | 75 | 152,7 | 3,09 a 3,91
689 | 100 | 203,6 | 4,10 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-141.

Última Modificação: 01-MARÇO-2011


Pressão do Óleo - Proteção do Motor

Código de Falha 143

Pressão do Óleo - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 1 LÂMPADA: Proteção do Motor SRT: 00-354 | Detectada pressão baixa do óleo. O sinal de tensão no pino 24 de sinal da pressão do óleo no chicote do motor indica uma pressão do óleo menor que 103 kPa [15 psi] a 600 rpm, 131 kPa [19 psi] a 800 rpm, 165 kPa [24 psi] a 1500 rpm, e 207 kPa [30 psi] acima de 2100 rpm. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta. O sistema Centinel™ está desativado.
Circuito do sensor de pressão do óleo

Descrições do Circuito

O sensor da pressão do óleo é utilizado pelo ECM para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão. O valor de pressão do óleo é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da pressão do óleo está localizado no bloco do motor, na direção da parte dianteira do ECM.

Dicas para a Oficina

  • Certifique-se de que a tensão de alimentação do sensor da pressão do óleo tenha um valor entre 4,75 e 5,25 VCC no sensor. Consulte o Código de Falha 141.
  • Confirme com o motorista a rotação do motor na qual a falha ocorre. Se o motor estiver funcionando em uma rotação muito baixa em condição de carga (tração), a pressão do óleo poderá cair abaixo dos limites de proteção do motor devido à temperatura do óleo.
  • A pressão do óleo é uma função da rotação do motor, do nível do óleo e do regulador. Operar o motor em uma rotação baixa sob carga não faz a pressão do óleo ser baixa, a menos que o óleo esteja quente ou o nível do óleo esteja baixo, haja falha de funcionamento do regulador, ou haja uma perda em algum ponto do sistema.

A tabela a seguir mostra a tensão de saída do sensor da pressão do óleo em várias leituras de pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,00 a 1,20
172 | 25 | 50,9 | 1,33 a 1,68
345 | 50 | 101,8 | 2,17 a 2,83
517 | 75 | 152,7 | 3,09 a 3,91
689 | 100 | 203,6 | 4,10 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-143.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Temperatura do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 144

Circuito do Sensor da Temperatura do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3 LÂMPADA: Amarelo SRT: 00-355 | Circuito do Sensor da Temperatura do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | Possível emissão de fumaça branca. Nenhuma proteção do motor para a temperatura do líquido de arrefecimento. Sistema Centinel pode estar desabilitado.
Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Descrições do Circuito

O sensor da temperatura do líquido de arrefecimento é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. A temperatura do líquido de arrefecimento é utilizada pelo ECM para o sistema de proteção do motor e controles de sincronização e de alimentação de combustível.

Localização do Componente

Consulte a Seção E para identificar a localização de cada componente.

Dicas para a Oficina

Todos os sensores de temperatura:

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675

A resistência do sensor varia com a temperatura. A leitura observada poderá ser comparada com a tabela se o sensor estiver funcionando corretamente.

O Código de Falha 144 pode ser causado por:

  • Fios de sinal ou de retorno abertos
  • Curto de tensão nos fios de sinal ou de retorno abertos
  • Sensor de temperatura defeituoso.
Consulte o Diagnóstico do Código de Falha t05-144.

Última Modificação: 19-AGOSTO-2010


Circuito do Sensor da Temperatura do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 145

Circuito do Sensor da Temperatura do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4 LÂMPADA: Amarelo SRT: 00-356 | Circuito do Sensor da Temperatura do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | Possível emissão de fumaça branca. Nenhuma proteção do motor para a temperatura do líquido de arrefecimento. Sistema Centinel pode estar desabilitado.
Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Descrições do Circuito

O sensor da temperatura do líquido de arrefecimento é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. A temperatura do líquido de arrefecimento é utilizada pelo ECM para o sistema de proteção do motor e controles de sincronização e de alimentação de combustível.

Localização do Componente

Na maioria das aplicações, o sensor da temperatura do líquido de arrefecimento está localizado no lado da carcaça do termostato. Consulte a Seção E para identificar a localização de cada componente.

Dicas para a Oficina

Todos os sensores de temperatura:

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675

A resistência do sensor varia com a temperatura. A leitura observada poderá ser comparada com a tabela se o sensor estiver funcionando corretamente.

O Código de Falha 145 pode ser causado por:

  • Linha de tensão aberta
  • Linha de sinal em curto com o massa
  • Sensor em curto..
Consulte o Diagnóstico do Código de Falha t05-145.

Última Modificação: 19-AGOSTO-2010


Circuito do Acelerador de Frequência

Código de Falha 147

Circuito do Acelerador de Frequência

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 147 PID: P91 SPN: 091 FMI: 8 LÂMPADA: Vermelha SRT: | Foi detectada uma frequência menor que 100 Hz no pino 17 de sinal do acelerador de frequência, no chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Circuito do Acelerador de Frequência

Descrições do Circuito

O acelerador de frequência envia ao ECM o comando de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O acelerador de frequência pode ser utilizado isoladamente ou juntamente com um acelerador de tensão.

Consulte o Diagnóstico do Código de Falha t05-147.

Última Modificação: 19-AGOSTO-2010


Circuito do Acelerador de Frequência

Código de Falha 148

Circuito do Acelerador de Frequência

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 148 PID: P91 SPN: 091 FMI: 8 LÂMPADA: Vermelha SRT: | Foi detectada uma frequência maior que 1500 Hz no pino 17 de sinal do acelerador de frequência, no chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Circuito do Acelerador de Frequência

Descrições do Circuito

O acelerador de frequência envia ao ECM o comando de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O acelerador de frequência pode ser utilizado isoladamente ou juntamente com um acelerador de tensão.

Consulte o Diagnóstico do Código de Falha t05-148.

Última Modificação: 01-MARÇO-2011


Temperatura do Líquido de Arrefecimento - Proteção do Motor

Código de Falha 151

Temperatura do Líquido de Arrefecimento - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0 LÂMPADA: Proteção do Motor SRT: 00-357 | Detectada temperatura alta do líquido de arrefecimento. O sinal de tensão no pino 22 do sinal de temperatura do líquido de arrefecimento indica que a temperatura do líquido de arrefecimento está acima de 100°C [212°F]. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o excesso da temperatura além dos limites. O sistema Centinel™ está desativado.
Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Descrições do Circuito

O ECM utiliza o sensor da temperatura do líquido de arrefecimento para monitorar a temperatura do líquido de arrefecimento do motor. A temperatura do líquido de arrefecimento é utilizada pelo ECM para o sistema de proteção do motor e controles de sincronização e de alimentação de combustível. O ECM monitora a tensão no pino 22. O ECM espera que a tensão varie entre 0,21 e 4,95 VCC. Se a tensão for menor que 0,21 VCC durante mais de 2 segundos, o ECM registrará o Código de Falha 151. Tensão abaixo de 0,21 VCC no pino 22 pode ser causada por uma falha no sistema de arrefecimento ou uma falha do sensor na faixa de operação.

Localização do Componente

Motores Série QSK19 - Na maioria das aplicações, o sensor da temperatura do líquido de arrefecimento está localizado no lado da carcaça do termostato.

Dicas para a Oficina

  • Certifique-se de que o fluxo de ar através do radiador não esteja obstruído.
  • A resistência de todos os sensores de temperatura varia de acordo com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-151.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Temperatura no Coletor de Admissão

Código de Falha 153

Circuito do Sensor da Temperatura no Coletor de Admissão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3 LÂMPADA: Amarelo SRT: 00-358 | Detectada uma tensão maior que 4,88 VCC no pino 23 do sinal de temperatura do ar no coletor de admissão do conector do ECM, no chicote do motor. | Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
Circuito do Sensor da Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura no coletor de admissão é utilizado pelo ECM para monitorar a temperatura do ar no coletor de admissão após o pós-arrefecedor. O sensor da temperatura no coletor de admissão é utilizado pelo ECM para o sistema de proteção do motor e os controles de sincronização e de alimentação de combustível. O ECM monitora a tensão no pino 23. O ECM espera que a tensão varie entre 0,5 e 4,88 VCC. Se a tensão for maior que 4,88 VCC, o ECM registrará o Código de Falha 153. Uma tensão maior que 4,88 VCC no pino 23 pode ser causada por circuitos abertos nos fios de sinal ou de retorno, por curtos-circuitos de tensão nos fios de sinal ou de retorno, ou por um sensor aberto defeituoso.

Localização do Componente

Motores Série QSK19 - O sensor da temperatura no coletor de admissão está localizado acima da bomba de combustível, próximo ao sensor da pressão no coletor de admissão.

Dicas para a Oficina

  • A resistência de todos os sensores de temperatura varia de acordo com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-153.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Temperatura no Coletor de Admissão

Código de Falha 154

Circuito do Sensor da Temperatura no Coletor de Admissão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4 LÂMPADA: Amarelo SRT: 00-359 | Detectada uma tensão menor que 0,08 VCC no pino 23 do sinal de temperatura do ar no coletor de admissão, no chicote do motor. | Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
Circuito do Sensor da Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura no coletor de admissão é utilizado pelo ECM para monitorar a temperatura do ar no coletor de admissão após o elemento do pós-arrefecedor O sensor da temperatura no coletor de admissão é utilizado pelo ECM para o sistema de proteção do motor e os controles de sincronização e de alimentação de combustível. O ECM monitora a tensão no pino 23. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for menor que 0,08 volt, o ECM registrará o Código de Falha 154. Uma tensão menor que 0,08 VCC no pino 23 pode ser causada por curtos-circuitos com o massa nos fios de alimentação ou de retorno, ou por um sensor defeituoso, aterrado internamente.

Localização do Componente

Motores Série QSK19 - O sensor da temperatura no coletor de admissão está localizado acima da bomba de combustível, próximo ao sensor da pressão no coletor de admissão.

Dicas para a Oficina

Todos os sensores de temperatura:

  • A resistência do sensor varia com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-154.

Última Modificação: 01-MARÇO-2011


Sensor da Temperatura no Coletor de Admissão - Proteção do Motor

Código de Falha 155

Sensor da Temperatura no Coletor de Admissão - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0 LÂMPADA: Proteção do Motor SRT: 00-360 | Detectada temperatura alta do ar no coletor de admissão. O sinal de tensão no pino 23 de sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima de 104°C [219°F]. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento da temperatura além dos limites.
Circuito do Sensor da Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura no coletor de admissão é utilizado pelo ECM para monitorar a temperatura do ar no coletor de admissão após o pós-arrefecedor. O sensor da temperatura no coletor de admissão é utilizado pelo ECM para o sistema de proteção do motor e os controles de sincronização e de alimentação de combustível. O ECM monitora a tensão no pino 23. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for menor que 0,5 VCC, o ECM registrará o Código de Falha 155. Tensão abaixo de 0,5 VCC no pino 23 pode ser causada por uma falha no sistema de arrefecimento ou uma falha do sensor na faixa de operação.

Localização do Componente

Motores Série QSK19 - O sensor da temperatura no coletor de admissão está localizado acima da bomba de combustível, próximo ao sensor da pressão no coletor de admissão.

Dicas para a Oficina

A tabela a seguir mostra a resistência do sensor da temperatura no coletor de admissão em várias leituras da temperatura.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o diagnóstico do Código de Falha 155.

Última Modificação: 01-AGOSTO-2010


Falha de Nível Baixo do Óleo no tanque de enchimento

Código de Falha 219

Falha de Nível Baixo do Óleo no tanque de enchimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 219 PID: S153 SPN: 1380 FMI: 1 LÂMPADA: Proteção do Motor SRT: | Detectado nível baixo do óleo no reservatório remoto de óleo utilizado no Sistema Centinel™. | O sistema Centinel™ está desativado.
Sensor do Nível Baixo do Óleo no tanque de enchimento

Descrições do Circuito

O sensor do nível baixo do óleo no tanque de enchimento monitora o nível do óleo no tanque de enchimento e informa o ECM quando o nível do óleo cai abaixo do nível especificado.

Localização do Componente

O sensor do nível baixo do óleo no tanque de enchimento está localizado na parte inferior do tanque de enchimento de óleo do sistema Centinel™.

Dicas para a Oficina

Certifique-se de que o nível do óleo no tanque de enchimento esteja correto.

Consulte o Diagnóstico do Código de Falha t05-219.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão do Ar Ambiente

Código de Falha 221

Circuito do Sensor da Pressão do Ar Ambiente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3 LÂMPADA: Amarelo SRT: 00-361 | Foi detectada uma tensão maior que 4,78 VCC no pino 34 de sinal do sensor da pressão do ar ambiente, no chicote do motor. | Redução da potência de saída do motor.
Circuito do Sensor da Pressão do Ar Ambiente

Descrições do Circuito

O sensor da pressão do ar ambiente fornece o sinal da pressão do ar ambiente ao ECM através do chicote do motor. O ECM utiliza o valor da pressão do ar ambiente fornecido pelo sensor para ajustar a alimentação de combustível com base na altitude.

Localização do Componente

O sensor da pressão do ar ambiente está localizado abaixo do ECM no corpo da válvula de controle.

Dicas para a Oficina

  • Utilize uma ferramenta eletrônica de serviço para monitorar a leitura da pressão do ar ambiente e certificar-se de que a mesma corresponde à pressão real do ar.

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,32 a 0,69
34,47 | 5 | 10,18 | 1.,58 a 2,09
68,95 | 10 | 20,36 | 2,89 a 3,45
103,42 | 15 | 30,54 | 4,12 a 4,85
Consulte o Diagnóstico do Código de Falha t05-221.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão do Ar Ambiente

Código de Falha 222

Circuito do Sensor da Pressão do Ar Ambiente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4 LÂMPADA: Amarelo SRT: 00-362 | Foi detectada uma tensão menor que 0,20 VCC no pino 34 de sinal do sensor da pressão do ar ambiente, no chicote do motor. | Redução da potência de saída do motor.
Circuito do Sensor da Pressão do Ar Ambiente

Descrições do Circuito

O sensor da pressão do ar ambiente fornece o sinal da pressão do ar ambiente ao ECM através do chicote do motor. O ECM utiliza o valor da pressão do ar ambiente fornecido pelo sensor para ajustar a alimentação de combustível com base na altitude.

Localização do Componente

O sensor da pressão do ar ambiente está localizado abaixo do ECM no corpo da válvula de controle.

Dicas para a Oficina

  • Utilize uma ferramenta eletrônica de serviço para monitorar a leitura da pressão do ar ambiente e certificar-se de que a mesma corresponde à pressão real do ar.

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,32 a 0,69
34,47 | 5 | 10,18 | 1.,58 a 2,09
68,95 | 10 | 20,36 | 2,89 a 3,45
103,42 | 15 | 30,54 | 4,12 a 4,85
Consulte o Diagnóstico do Código de Falha t05-222.

Última Modificação: 01-MARÇO-2011


Circuito do Solenóide da Válvula de Queima

Código de Falha 223

Circuito do Solenóide da Válvula de Queima

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 223 PID: S85 SPN: 1265 FMI: 4 LÂMPADA: Amarelo SRT: | O circuito do solenóide da válvula de queima do Centinel™ está aberto ou em curto. Detectada uma tensão menor que 18,0 VCC no pino 8 de alimentação do solenóide da válvula de queima do Centinel™, no chicote da interface do OEM, ou a resistência do solenóide caiu para menos de 80 ohms. | O ECM desliga a tensão de alimentação da válvula de queima e o sistema Centinel™ é desativado.
Circuito do Solenóide da Válvula de Queima

Descrições do Circuito

O solenóide da válvula de queima controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de queima.

Localização do Componente

O solenóide da válvula de queima está localizado na parte superior da válvula de controle de óleo.

Consulte o Diagnóstico do Código de Falha t05-223.

Última Modificação: 01-MARÇO-2011


Circuito do Solenóide da Válvula de Compensação

Código de Falha 225

Circuito do Solenóide da Válvula de Compensação

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 225 PID: S85 SPN: 1266 FMI: 4 LÂMPADA: Amarelo SRT: | O circuito do solenóide da válvula de compensação do Centinel™ está aberto ou em curto. Detectada uma tensão menor que 18,0 VCC no pino 2 de alimentação do solenóide da válvula de compensação do Centinel™, no chicote do motor, ou a resistência do solenóide caiu para menos de 80 ohms. | O ECM desliga a tensão de alimentação da válvula de compensação do Centinel™ e o sistema Centinel™ é desativado.
Circuito do Solenóide da Válvula de Compensação

Descrições do Circuito

O solenóide da válvula de compensação controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de compensação.

Localização do Componente

O solenóide da válvula de compensação está localizado na parte superior da válvula de controle de óleo.

Consulte o Diagnóstico do Código de Falha t05-225.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão do Líquido de Arrefecimento

Código de Falha 231

Circuito do Sensor da Pressão do Líquido de Arrefecimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 231 PID: P109 SPN: 109 FMI: 3 LÂMPADA: Amarelo SRT: 00-387 | Detectada uma tensão maior que 4,72 VCC no pino 16 de sinal do sensor da pressão do líquido de arrefecimento, no chicote do motor. | Nenhuma proteção do motor para a pressão do líquido de arrefecimento.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento monitora a pressão do líquido e envia a informação ao ECM através do pino 16 do chicote do motor. O ECM monitora a tensão no pino 16, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão acima de 4,72 VCC no pino 16 registrará o Código de Falha 231 e pode ser causada por curtos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado no lado de escape do motor, abaixo do arrefecedor de óleo.

Dicas para a Oficina

  • Certifique-se de que a tampa do radiador esteja instalada corretamente.
  • Verifique se a tampa do radiador funciona corretamente.

A tabela a seguir mostra a tensão de saída do sensor da pressão do líquido de arrefecimento em várias leituras de pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,23 a 1,40
207 | 30 | 61,08 | 1.,97 a 2,27
310 | 45 | 91,62 | 2,71 a 3,16
414 | 60 | 122,16 | 3,45 a 4.,04
517 | 75 | 152,7 | 4,20 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-231.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão do Líquido de Arrefecimento

Código de Falha 232

Circuito do Sensor da Pressão do Líquido de Arrefecimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 232 PID: P109 SPN: 109 FMI: 4 LÂMPADA: Amarelo SRT: 00-388 | Menos de 0,33 VCC detectado no pino 16 de sinal do sensor da pressão do líquido de arrefecimento, no chicote do motor. | Nenhuma proteção do motor para a pressão do líquido de arrefecimento.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento monitora a pressão do líquido e envia a informação ao ECM através do pino 16 do chicote do motor. O ECM monitora a tensão no pino 16, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão abaixo de 0,33 VCC no pino 16 acionará o Código de Falha 232 e pode ser causada por curtos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado no lado de escape do motor, abaixo do arrefecedor de óleo.

Dicas para a Oficina

  • Certifique-se de que a tampa do radiador esteja instalada corretamente.
  • Verifique se a tampa do radiador funciona corretamente.

A tabela a seguir mostra a tensão de saída do sensor da pressão do líquido de arrefecimento em várias leituras de pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,23 a 1,40
207 | 30 | 61,08 | 1.,97 a 2,27
310 | 45 | 91,62 | 2,71 a 3,16
414 | 60 | 122,16 | 3,45 a 4.,04
517 | 75 | 152,7 | 4,20 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-232.

Última Modificação: 01-MARÇO-2011


Pressão do Líquido de Arrefecimento - Proteção do Motor

Código de Falha 233

Pressão do Líquido de Arrefecimento - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 233 PID: P109 SPN: 109 FMI: 1 LÂMPADA: Proteção do Motor SRT: 00-389 | Detectada pressão baixa do líquido de arrefecimento. O sinal de tensão no pino 16 de sinal da pressão do líquido de arrefecimento no chicote do motor indica uma pressão do líquido de arrefecimento menor que 28 kPa [4 psi] a 800 rpm, 41 kPa [6 psi] a 1300 rpm, 76 kPa [11 psi] a 1800 rpm, 96 kPa [14 psi] a de 2100 rpm, e 103 kPa [15 psi] acima de 2100 rpm. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento é utilizado pelo ECM para monitorar a pressão do líquido de arrefecimento. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão. O valor de pressão do líquido de arrefecimento é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado no lado de escape do motor, abaixo do arrefecedor de óleo.

Dicas para a Oficina

  • Certifique-se de que a tensão de alimentação do sensor da pressão do líquido de arrefecimento esteja entre 4,75 e 5,25 VCC no sensor. Consulte o Código de Falha 232.
  • Confirme com o motorista a rotação do motor na qual a falha ocorre. Se o motor estiver funcionando em uma rotação muito baixa sob carga, a pressão do líquido de arrefecimento poderá cair abaixo dos limites de proteção do motor.

A tabela a seguir mostra a tensão de saída do sensor da pressão do líquido de arrefecimento em várias leituras de pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,23 a 1,40
207 | 30 | 61,08 | 1.,97 a 2,27
310 | 45 | 91,62 | 2,71 a 3,16
414 | 60 | 122,16 | 3,45 a 4.,04
517 | 75 | 152,7 | 4,20 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-233.

Última Modificação: 01-MARÇO-2011


Sobre-rotação do Motor

Código de Falha 234

Sobre-rotação do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0 LÂMPADA: Vermelha SRT: 00-363 | O sinal da rotação do motor nos pinos 27 e 28 e/ou nos pinos 37 e 38 do chicote do motor indica uma rotação do motor maior que o limite da rotação de funcionamento seguro. O limite é de 2450 rpm para o motor QSK19 e de 2190 rpm para o motor QSK60. | A válvula de corte de combustível é desenergizada (fechada). A válvula será reenergizada (aberta) quando a rotação do motor for menor que seu limite superior de rotação.
Sobre-rotação do Motor

Descrições do Circuito

O sensor da posição do motor monitora a posição e a rotação do motor. O sensor passa as informações ao ECM através do chicote do motor.

Localização do Componente

O sensor da posição do motor está localizado acima do acionamento de acessórios.

Dicas para a Oficina

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo.

  • Inspecione o sensor da posição do motor quanto a danos ou sinais de violação.
Consulte o Diagnóstico do Código de Falha t05-234.

Última Modificação: 01-MARÇO-2011


Nível do Líquido de Arrefecimento - Proteção do Motor

Código de Falha 235

Nível do Líquido de Arrefecimento - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 235 PID: P111 SPN: 111 FMI: 1 LÂMPADA: Proteção do Motor SRT: 00-364 | Detectado nível baixo do líquido de arrefecimento. O sinal da tensão no pino 23 de sinal do nível do líquido de arrefecimento no chicote do OEM indica nível baixo do líquido de arrefecimento no radiador do veículo. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Nível do Líquido de Arrefecimento - Proteção do Motor

Descrições do Circuito

O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM.

Localização do Componente

O sensor do nível do líquido de arrefecimento está localizado no tanque superior do radiador ou no tanque de desaeração.

Dicas para a Oficina

Este é um componente fornecido pelo OEM e a localização do sensor pode variar.

  • Quando o nível do líquido de arrefecimento é menor que um determinado valor, ocorre o despotenciamento do motor, no qual a potência de saída é reduzida em 50 por cento durante um período de 30 segundos.
  • Se utilizar uma ponte de ligação no circuito de nível do líquido de arrefecimento, certifique-se de que a ponte esteja conectada corretamente.
  • Verifique se há danos no chicote elétrico entre o conector Weather-Pack de 4 vias e o sensor do nível do líquido de arrefecimento.
  • Certifique-se de que o sensor do nível do líquido de arrefecimento esteja localizado no meio do tanque e não em um de seus lados, uma vez que o nível pode mudar quando o veículo encontra-se em uma curva.
Consulte o Diagnóstico do Código de Falha t05-235.

Última Modificação: 01-MARÇO-2011


Dispositivo Auxiliar de Partida a Frio do Motor - Condição existente

Código de Falha 2364

Dispositivo Auxiliar de Partida a Frio do Motor - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2364 PID: SPN: 854 FMI: 11/31 LÂMPADA: Vermelha SRT: | Foi detectado um circuito aberto ou curto-circuito no circuito de Injeção de Éter. | Funcionalidade da partida de éter será desabilitada. O motor poderá não dar partida ou apresentar dificuldade na partida.
Circuito de Partida de Injeção de Éter

Descrições do Circuito

O circuito de injeção de éter é um dispositivo utilizado pelo motor para controlar a operação de injeção de éter. O circuito de injeção de éter utiliza um sinal de modulação por largura de pulso (PWM). Um sinal PWM é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

A tensão do sinal de modulação por largura de pulso (PWM) do circuito de Injeção de Éter estava maior que 0-VCC quando o sinal de PWN foi desligado pelo ECM.

O sinal de modulação por largura de pulso (PWM) do circuito de injeção de éter não estava na tensão do sistema quando o sinal de modulação por largura de pulso (PWM) foi ligado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

A operação de injeção de éter será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no solenóide ou chicote.
  • Circuito de sinal em curto com uma fonte de tensão.
  • Curto-circuito com o massa no chicote ou solenoide.
Consulte o diagnóstico do Código de Falha t05-384

Última Modificação: 27-JANEIRO-2020


Sincronização de Múltiplas Unidades

Código de Falha 237

Sincronização de Múltiplas Unidades

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 237 PID: S30 SPN: 644 FMI: 2 LÂMPADA: Amarelo SRT: 00-395 | O ciclo de trabalho do pino 17 na entrada do sinal do acelerador no chicote da interface do OEM é menos de 3 por cento ou mais de 97 por cento. | Os motores primário e secundário são desligados à medida que aumenta o tempo após o alerta, se acoplamento rígido. Somente os motores secundários são desligados à medida que aumenta o tempo após o alerta, se acoplamento macio.
Circuitos de sincronização de múltiplas unidades: Acoplamento macio, acoplamento rígido e acoplamento macio marítimo.

Descrições do Circuito

O motor primário envia um sinal do ciclo de serviço do acelerador no pino 24. Este sinal é recebido pelo(s) motor(es) secundário(s) e é utilizado como a entrada do acelerador. Para completar este circuito, o OEM fornece uma alimentação de +5 VCC que é conectada no pino 18 do motor secundário.

Localização do Componente

A alimentação de saída da PWM (modulação por largura de pulso) está localizada no chicote da interface do OEM.

Dicas para a Oficina

O motor secundário espera receber um sinal de ciclo de trabalho que varia entre 3 e 97 por cento. Um sinal menor que 3 por cento ou maior que 97 por cento irá gerar o Código de Falha 237 no motor secundário.

Consulte o Diagnóstico do Código de Falha t05-237.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor do Nível do Óleo

Código de Falha 252

Circuito do Sensor do Nível do Óleo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 252 PID: P98 SPN: 098 FMI: 2 LÂMPADA: Amarelo SRT: | Erro do sensor do nível do óleo. | Nenhuma proteção do motor para nível baixo de óleo. O sistema Centinel™ está desativado.
Circuito do Sensor do Nível do Óleo

Descrições do Circuito

O sensor do nível do óleo lubrificante é utilizado pelo ECM para monitorar a quantidade de óleo no motor. O nível baixo de óleo detectado no pino 12 pode fazer o sistema de proteção do motor funcionar despotenciado e causar a parada do motor.

Localização do Componente

O sensor do nível do óleo lubrificante está localizado no cárter de óleo do motor.

Consulte o Diagnóstico do Código de Falha t05-252.

Última Modificação: 01-MARÇO-2011


Nível do Óleo - Proteção do Motor

Código de Falha 253

Nível do Óleo - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 253 PID: P98 SPN: 098 FMI: 1 LÂMPADA: Proteção do Motor SRT: | Detectado nível baixo do óleo. O sinal de tensão no pino 12 do sinal do nível do óleo, no chicote do motor, indica um nível baixo de óleo no motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Sensor do Nível de Óleo

Descrições do Circuito

O sensor do nível do óleo é utilizado pelo ECM para monitorar a quantidade de óleo no motor. O nível baixo do óleo detectado no pino 12 pode fazer o motor não dar partida.

Localização do Componente

O sensor do nível do óleo está localizado no cárter de óleo, no lado esquerdo do motor.

Consulte o Diagnóstico do Código de Falha t05-253.

Última Modificação: 01-MARÇO-2011


Circuito de Alimentação do Solenóide de Corte de Combustível

Código de Falha 254

Circuito de Alimentação do Solenóide de Corte de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 254 PID: S17 SPN: 632 FMI: 4 LÂMPADA: Nenhum SRT: 00-365 | O circuito do solenóide da válvula de corte de combustível está aberto ou em curto. Detectada uma tensão menor que 6,0 VCC no pino 30 de alimentação do solenóide da válvula de corte de combustível no chicote do motor, ou a resistência do solenóide caiu para menos de 20 ohms. | O ECM desliga as voltagens de alimentação da válvula de corte de combustível. O motor 'morre'.
QSK19, QSK45, e QSK78 - Circuito do Solenoide de Corte de Combustível
QSK23 - Circuito do Solenóide de Corte de Combustível

Descrições do Circuito

O solenóide de corte de combustível é um dispositivo utilizado pelo ECM para controlar a alimentação de combustível para o circuito de alimentação da galeria de combustível. O ECM pode desligar o motor interrompendo a alimentação do solenóide de corte de combustível.

Localização do Componente

O solenóide de corte de combustível está localizado entre os atuadores da galeria de combustível e de sincronização no corpo da válvula de controle, atrás do ECM.

Dicas para a Oficina

  • O solenóide de corte de combustível apenas interrompe o fluxo de combustível para o circuito da galeria de combustível; o circuito de sincronização "ignora" o solenóide de corte de combustível.
  • Inspecione o circuito de alimentação de corte de combustível quanto a fios externos que possam estar conectados para alimentar outro dispositivo. Remova quaisquer fios adicionais encontrados no circuito.
  • Se houver um sistema externo de parada no veículo que utilize a válvula de corte de combustível para a parada do motor, certifique-se de que o dispositivo não tenha apresentado falha e reduzido a tensão do circuito de corte de combustível.
  • Inspecione o fio de conexão entre o bloco do motor e o massa do chassi para certificar-se de que o mesmo esteja firmemente fixado em uma superfície limpa e seca.
  • Verifique o terminal positivo (+) do solenóide do motor de partida quanto a um conector solto e/ou fiação acessória com isolamento danificado.
  • O motor deve ser girado antes que qualquer tensão esteja presente nos terminais da válvula de corte de combustível. Depois de o ECM receber o sinal de 50 rpm, a tensão continuará a ser fornecida para a válvula de corte de combustível até que a chave de ignição seja desligada (OFF).

Nota: Este recurso de calibração está disponível somente nos motores QSK19 fabricados a partir de setembro de 1999, mas é incluído em todos os motores QSK23, QSK45, QSK60, e nos motores QSK78.

Consulte o Diagnóstico do Código de Falha t05-254

Última Modificação: 02-JANEIRO-2017


Válvula de Corte de Combustível Engripada na Posição Aberta

Código de Falha 259

Válvula de Corte de Combustível Engripada na Posição Aberta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 259 PID: S17 SPN: 632 FMI: 7 LÂMPADA: Vermelha SRT: 00-396 | A válvula de corte de combustível está aberta e não fechará. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
QSK19, QSK45, e QSK78 - Circuito do Solenoide de Corte de Combustível
QSK23 - Circuito do Solenóide de Corte de Combustível

Descrições do Circuito

O solenóide de corte de combustível é um dispositivo utilizado pelo ECM para controlar a alimentação de combustível para o circuito de alimentação da galeria de combustível. O ECM pode desligar o motor interrompendo a alimentação do solenóide de corte de combustível.

Localização do Componente

O solenóide de corte de combustível está localizado entre os atuadores da galeria de combustível e de sincronização no corpo da válvula de controle, atrás do ECM.

Dicas para a Oficina

  • O solenóide de corte de combustível apenas interrompe o fluxo de combustível para o circuito da galeria de combustível; o circuito de sincronização "ignora" o solenóide de corte de combustível.
  • Inspecione o circuito de alimentação de corte de combustível quanto a fios externos que possam estar conectados para alimentar outro dispositivo. Remova quaisquer fios adicionais encontrados no circuito.
  • Se houver um sistema externo de parada no veículo que utilize a válvula de corte de combustível para a parada do motor, certifique-se de que o dispositivo não tenha apresentado falha e reduzido a tensão do circuito de corte de combustível.
  • Inspecione o fio de conexão entre o bloco do motor e o massa do chassi para certificar-se de que o mesmo esteja firmemente fixado em uma superfície limpa e seca.
  • Verifique o terminal positivo (+) do solenóide do motor de partida quanto a um conector solto e/ou fiação acessória com isolamento danificado.
Consulte o Diagnóstico do Código de Falha t05-259

Última Modificação: 02-JANEIRO-2017


Temperatura do Combustível - Proteção do Motor

Código de Falha 261

Temperatura do Combustível - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 261 PID: P174 SPN: 174 FMI: 0 LÂMPADA: Proteção do Motor SRT: 00-397 | Detectada temperatura alta do combustível. O sinal de tensão no pino 26 do sinal de temperatura do combustível no chicote do motor indica que a temperatura do combustível está acima de 71° C [160° F]. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Temperatura do Combustível

Descrições do Circuito

O ECM utiliza o sensor da temperatura do combustível para monitorar a temperatura do combustível. O ECM monitora a tensão no pino 26 e a converte em um valor de temperatura. O valor da temperatura do combustível é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

Motores Série QSK19 - O sensor da temperatura do combustível está localizado no lado esquerdo do corpo da válvula de controle, acima da válvula de corte de combustível. Motores Séries QSK45 e QSK60 - O sensor da temperatura do combustível está localizado no lado direito do conjunto da válvula eletrônica de controle, entre os sensores de pressão na galeria de combustível e de sincronização. Motores Séries QSK78 - O sensor da temperatura do combustível está localizado no lado direito do conjunto da válvula eletrônica de controle, entre os sensores de pressão na galeria de combustível e de sincronização.

Dicas para a Oficina

Todos os sensores de temperatura:

  • A resistência do sensor varia com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-261.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Temperatura do Combustível (somente motores QSK45, QSK60 e QSK78)

Código de Falha 263

Circuito do Sensor da Temperatura do Combustível (somente motores QSK45, QSK60 e QSK78)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 263 PID: P174 SPN: 174 FMI: 3 LÂMPADA: Amarelo SRT: 00-398 | Detectada uma tensão maior que 4,95 VCC no pino 26 do sinal da temperatura do combustível no chicote do motor. | Nenhuma proteção do motor para a temperatura do combustível.
Circuito do Sensor da Temperatura do Combustível

Descrições do Circuito

O ECM utiliza o sensor da temperatura do combustível para monitorar a temperatura do combustível. A temperatura do combustível é utilizada pelo ECM para o sistema de proteção do motor, a sincronização e o controle de alimentação de combustível. O ECM monitora a tensão no pino 26. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for maior que 4,95 VCC, o ECM registrará o Código de Falha 263. Uma tensão maior que 4,95 VCC no pino 26 pode ser causada por circuitos abertos nos fios de sinal ou de retorno, por curtos-circuitos de tensão nos fios de sinal ou de retorno, ou por um sensor aberto defeituoso.

Localização do Componente

Motores Série QSK19 - O sensor da temperatura do combustível está localizado no lado esquerdo do corpo da válvula de controle, acima da válvula de corte de combustível.

Motores Séries QSK45 e QSK60 - O sensor da temperatura do combustível está localizado no lado direito do conjunto da válvula eletrônica de controle, entre os sensores da pressão na galeria de combustível e de sincronização do combustível.

Motores Séries QSK78 - O sensor da temperatura do combustível está localizado no lado direito do conjunto da válvula eletrônica de controle, entre os sensores da pressão na galeria de combustível e de sincronização do combustível.

Dicas para a Oficina

Todos os sensores de temperatura:

  • A resistência do sensor varia com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-263.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Temperatura do Combustível (somente motores QSK45, QSK60 e QSK78)

Código de Falha 265

Circuito do Sensor da Temperatura do Combustível (somente motores QSK45, QSK60 e QSK78)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 265 PID: P174 SPN: 174 FMI: 4 LÂMPADA: Amarelo SRT: 00-399 | Detectada uma tensão menor que 0,21 VCC no pino 26 do sinal de temperatura do combustível no chicote do motor. | Nenhuma proteção do motor para a temperatura do combustível.
Circuito do Sensor da Temperatura do Combustível

Descrições do Circuito

O ECM utiliza o sensor da temperatura do combustível para monitorar a temperatura do combustível. A temperatura do combustível é utilizada pelo ECM para o sistema de proteção do motor, a sincronização e o controle de alimentação de combustível. O ECM monitora a tensão no pino 26. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for menor que 0,21 volt, o ECM registrará o Código de Falha 265. Uma tensão menor que 0,21 VCC no pino 26 pode ser causada por curtos-circuitos com o massa nos fios de alimentação ou de retorno, ou por um sensor defeituoso, aterrado internamente.

Localização do Componente

Motores Série QSK19 - O sensor da temperatura do combustível está localizado no lado esquerdo do corpo da válvula de controle, acima da válvula de corte de combustível.

Motores Séries QSK45 e QSK60 - O sensor da temperatura do combustível está localizado no lado direito do conjunto da válvula eletrônica de controle, entre os sensores da pressão na galeria de combustível e de sincronização do combustível.

Motores Séries QSK78 - O sensor da temperatura do combustível está localizado no lado direito do conjunto da válvula eletrônica de controle, entre os sensores da pressão na galeria de combustível e de sincronização do combustível.

Dicas para a Oficina

Todos os sensores de temperatura:

  • A resistência do sensor varia com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-265.

Última Modificação: 01-MARÇO-2011


Temperatura do OEM - Proteção do Motor

Código de Falha 292

Temperatura do OEM - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 292 PID: P223 SPN: 1083 FMI: 14 LÂMPADA: Proteção do Motor SRT: | Detectada temperatura do OEM fora de faixa. O sinal de tensão no pino 27 de sinal de temperatura do OEM indica que esta temperatura excedeu o limite especificado pelo OEM. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do OEM de Temperatura

Descrições do Circuito

O sinal resistivo do OEM é utilizado pelo ECM para monitorar uma temperatura do OEM. O valor da temperatura do OEM é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

A localização varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

A resistência de todos os sensores de temperatura varia de acordo com a temperatura ambiente.

Consulte o Diagnóstico do Código de Falha t05-292.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Temperatura do OEM

Código de Falha 293

Circuito do Sensor da Temperatura do OEM

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 293 PID: P223 SPN: 1083 FMI: 3 LÂMPADA: Amarelo SRT: | A detecção de tensão no pino 27 de sinal do sensor da temperatura do OEM, no chicote da interface do OEM, indica falha de tensão alta do sensor. | Nenhuma proteção do motor para a temperatura do OEM.
Circuito do OEM de Temperatura

Descrições do Circuito

O sinal do sensor do OEM é utilizado pelo ECM para monitorar a temperatura do OEM. O valor da temperatura do OEM é utilizado pelo ECM para o sistema de proteção do motor. Uma falha de tensão alta do sensor pode ser causada por circuitos abertos no fio de sinal ou de retorno, curtos de tensão no fio de sinal ou de retorno, ou um sensor defeituoso.

Localização do Componente

A localização varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

A resistência de todos os sensores de temperatura varia de acordo com a temperatura ambiente.

Consulte o Diagnóstico do Código de Falha t05-293.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Temperatura do OEM

Código de Falha 294

Circuito do Sensor da Temperatura do OEM

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 294 PID: P223 SPN: 1083 FMI: 4 LÂMPADA: Amarelo SRT: | A detecção de tensão no pino 27 de sinal do sensor da temperatura do OEM, no chicote da interface do OEM, indica falha de tensão baixa do sensor. | Nenhuma proteção do motor para a temperatura do OEM.
Circuito do OEM de Temperatura

Descrições do Circuito

O sinal do sensor do OEM é utilizado pelo ECM para monitorar a temperatura do OEM. O valor da temperatura do OEM é utilizado pelo ECM para o sistema de proteção do motor. A falha de tensão baixa do sensor pode ser causada por curtos-circuitos com o massa nos fios de sinal e de retorno, ou por um sensor aterrado internamente (defeituoso).

Localização do Componente

A localização varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

A resistência de todos os sensores de temperatura varia de acordo com a temperatura ambiente. Verifique os limites de temperatura utilizando o INSITE™ para os motores Série QSK.

Consulte o Diagnóstico do Código de Falha t05-294.

Última Modificação: 01-MARÇO-2011


Pressão do OEM - Proteção do Motor

Código de Falha 296

Pressão do OEM - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 296 PID: P223 SPN: 1084 FMI: 14 LÂMPADA: Proteção do Motor SRT: | Pressão do OEM - Proteção do Motor - Pressão do OEM fora da faixa detectada. O sinal de tensão no pino 15 de sinal da pressão do OEM indica que a pressão do OEM está acima do limite especificado. | Dependendo do OEM e da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito da Pressão do OEM

Descrições do Circuito

O sensor da pressão do OEM monitora uma pressão com base nas necessidades da aplicação. As leituras de pressão do OEM são enviadas ao ECM através do pino 15 do chicote da interface do OEM. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor.

Localização do Componente

A localização varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Se o Código de Falha 296 ocorrer em condições de clima frio, aguarde o fluido do OEM aquecer até a temperatura de operação, desligue o motor e dê partida novamente. Faça o diagnóstico do código de falha se este permanecer ativo.

Consulte o diagnóstico do Código de Falha 296.

Última Modificação: 25-AGOSTO-2010


Circuito do Sensor da Pressão do OEM

Código de Falha 297

Circuito do Sensor da Pressão do OEM

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 297 PID: P223 SPN: 1084 FMI: 3 LÂMPADA: Amarelo SRT: | A detecção de tensão no pino 15 de sinal do sensor da pressão do OEM, no chicote da interface do OEM, indica falha de tensão alta do sensor. | Nenhuma proteção do motor para a pressão do OEM.
Circuito do Sensor da Pressão do OEM

Descrições do Circuito

O sinal do sensor do OEM é utilizado pelo ECM para monitorar a pressão do OEM. A pressão do OEM é utilizada pelo ECM para o sistema de proteção do motor. Uma falha de tensão alta do sensor pode ser causada por um circuito aberto no fio de sinal ou de retorno, curtos de tensão no fio de sinal ou de retorno, ou um sensor defeituoso.

Localização do Componente

A localização varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O sinal de tensão do sensor é responsabilidade do OEM. Consulte o manual do OEM para as especificações.

Consulte o Diagnóstico do Código de Falha t05-297.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão do OEM

Código de Falha 298

Circuito do Sensor da Pressão do OEM

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 298 PID: P223 SPN: 1084 FMI: 4 LÂMPADA: Amarelo SRT: | A detecção de tensão no pino 15 de sinal do sensor da pressão do OEM, no chicote da interface do OEM, indica falha de tensão baixa do sensor. | Nenhuma proteção do motor para a pressão do OEM.
Circuito do Sensor da Pressão do OEM

Descrições do Circuito

O sinal do sensor do OEM é utilizado pelo ECM para monitorar a pressão do OEM. A pressão do OEM é utilizada pelo ECM para o sistema de proteção do motor. A falha de tensão baixa do sensor pode ser causada por curtos-circuitos com o massa no fio de sinal ou por um sensor aterrado internamente (defeituoso).

Localização do Componente

A localização varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

A resistência de todos os sensores de pressão varia de acordo com a pressão. Consulte o manual do OEM para as especificações.

Consulte o Diagnóstico do Código de Falha t05-298.

Última Modificação: 01-MARÇO-2011


Parada a Quente Não pela Chave de Ignição

Código de Falha 299

Parada a Quente Não pela Chave de Ignição

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 299 PID: FMI: LÂMPADA: Nenhuma SRT: | O motor foi desligado por um dispositivo diferente da chave de ignição antes do esfriamento correto do motor, resultando em um fator de carga acima do limite máximo de parada. O Código de Falha 299 será registrado pelo recurso de proteção do motor, ou outros dispositivos do OEM, se ocorrer a parada do motor quando este ainda estiver quente. | Nenhuma ação tomada pelo ECM.

Descrições do Circuito

Não aplicável para este código de falha

Localização do Componente

Não aplicável para este código de falha

Última Modificação: 01-MARÇO-2011


Circuito do Atuador da Bomba de Combustível

Código de Falha 316

Circuito do Atuador da Bomba de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 316 PID: S78 SPN: 931 FMI: 3 LÂMPADA: Amarelo SRT: 00-670 | O circuito do atuador da bomba de combustível está aberto, ou o pino 11 de alimentação está em curto com a tensão da bateria ou com o massa, ou o pino 40 de retorno está em curto com a tensão da bateria ou com o massa no chicote do motor. | Nenhuma ação tomada pelo ECM. O atuador está aberto ou fechado, ou parcialmente fechado.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito do atuador da bomba de combustível fornece corrente ao atuador da bomba de combustível. O ECM comanda uma quantidade variável de corrente para o atuador da bomba de combustível para controlar a pressão de saída da bomba de combustível para o conjunto da válvula de controle.

Localização do Componente

O atuador da bomba de combustível está localizado na bomba de combustível.

Dicas para a Oficina

  • Certifique-se de que o conector do atuador esteja firmemente instalado no lugar.
  • Quando não há alimentação para o atuador, este se fecha e o fluxo de combustível continua.
Consulte o Diagnóstico do Código de Falha t05-316.

Última Modificação: 01-MARÇO-2011


Erro de Fluxo de Alimentação da Bomba de Combustível

Código de Falha 318

Erro de Fluxo de Alimentação da Bomba de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 318 PID: S78 SPN: 931 FMI: 7 LÂMPADA: Amarelo SRT: 00-671 | O erro entre a pressão estimada na bomba de combustível e a pressão desejada na bomba de combustível está fora dos limites aceitáveis. | Nenhuma ação tomada pelo ECM.
Circuito de Sinal do Fluxo de Combustível - QSK19 Industrial
Circuito de Sinal do Fluxo de Combustível - QSK23 Industrial
Circuito de Sinal do Fluxo de Combustível - QSK23 Gerador
Circuito de Sinal do Fluxo de Combustível - QSK45 e QSK60
Circuito de Sinal do Fluxo de Combustível - QSK60
Circuito de Sinal do Fluxo de Combustível - QSK78

Descrições do Circuito

O ECM utiliza o sinal da pressão da bomba de combustível e a rotação do motor para calcular a alimentação real de combustível que o motor recebe, e compara constantemente este valor com a alimentação desejada para a rotação e a carga especificadas. O Código de Falha 318 é registrado quando há uma diferença muito grande entre os dois valores durante um longo período.

Localização do Componente

O atuador da bomba de combustível está localizado na bomba de combustível.

Dicas para a Oficina

Esta falha é uma verificação de controle do ECM do atuador da bomba de combustível e do fluxo subsequente do combustível. Se a alimentação de combustível desejada não puder ser atingida comandando-se mais corrente para o atuador, ou se a alimentação de combustível desejada estiver sendo excedida e não puder ser reduzida diminuindo-se a corrente para o atuador, então o Código de Falha 318 será registrado. O Código de Falha 318 não é registrado quando:

  • A temperatura do líquido de arrefecimento é menor que 0°C [32°F].
Consulte o Diagnóstico do Código de Falha t05-318.

Última Modificação: 01-MARÇO-2011


Erro Interno de Comunicação do Módulo Eletrônico de Controle (ECM)

Código de Falha 343

Erro Interno de Comunicação do Módulo Eletrônico de Controle (ECM)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12 LÂMPADA: Amarelo SRT: 00-341 | Erro interno de comunicação do microprocessador do ECM. | Variável; o desempenho poderá ou não ser afetado.
Módulo eletrônico de controle

Descrições do Circuito

O ECM é um computador responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

O ECM é parafusado no corpo da válvula de controle no lado esquerdo do motor.

Dicas para a Oficina

  • Esta é uma falha no circuito eletrônico interno do ECM. Não é possível reparar o módulo no campo.
Consulte o Diagnóstico do Código de Falha t05-343.

Última Modificação: 01-MARÇO-2011


Erro de Desligamento do Módulo Eletrônico de Controle (ECM)

Código de Falha 346

Erro de Desligamento do Módulo Eletrônico de Controle (ECM)

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 346 PID: S253 SPN: 630 FMI: 12 LÂMPADA: Amarelo SRT: 00-366 | Erro interno de armazenamento de dados de desligamento do ECM. | Os dados de desligamento serão perdidos. Os dados de desligamento incluem monitoramento de manutenção, diferença de tempos do ECM e do motor e dados de histórico de falhas.
Alimentação da Bateria e Circuito do Massa

Descrições do Circuito

O ECM é um computador responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

O ECM é parafusado no corpo da válvula de controle no lado esquerdo do motor.

Dicas para a Oficina

  • Esta é uma falha na memória interna do ECM. Esta falha pode ser causada por uma interrupção na alimentação do ECM ou por uma perda total da alimentação da bateria.
  • O Código de Falha 346 pode ser causado se não for seguido o procedimento correto de desligamento do motor. Se um interruptor mestre de desconexão estiver sendo utilizado, você deverá desligar a chave de ignição (OFF), aguardar 30 segundos, e então desconectar as baterias utilizando o interruptor mestre de desconexão. Se o operador não aguardar 30 segundos antes de desconectar as baterias, o Código de Falha 346 será registrado.
  • Se o Código de Falha 346 tornar-se ativo, ligue a chave de ignição (ON), desligue-a (OFF) e aguarde 30 segundos. Repita este passo três vezes com um intervalo de 30 segundos entre cada ciclo da chave de ignição.
Consulte o Diagnóstico do Código de Falha t05-346.

Última Modificação: 01-MARÇO-2011


Circuito do Acelerador de Frequência

Código de Falha 349

Circuito do Acelerador de Frequência

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 349 PID: P91 SPN: 191 FMI: 0 LÂMPADA: Amarelo SRT: | Foi detectada uma frequência maior que um limite calibrado no pino 17 de sinal do acelerador de frequência, no chicote da interface do OEM. | Redução da potência e da rotação, dependendo da calibração.
Circuito do Acelerador de Frequência

Descrições do Circuito

O acelerador de frequência envia ao ECM o comando de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

O acelerador de frequência pode ser utilizado isoladamente ou juntamente com um acelerador de tensão.

Consulte o Diagnóstico do Código de Falha t05-349.

Última Modificação: 01-MARÇO-2011


Circuito de Injeção de Éter

Código de Falha 384

Circuito de Injeção de Éter

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 384 PID: S237 SPN: 626 FMI: 11 LÂMPADA: Amarelo SRT: 00-365 | O circuito do solenóide de injeção de éter está aberto ou em curto no pino 2 do chicote do motor. | O recurso de injeção de éter está desativado.
Circuito do Solenóide de Injeção de Éter

Descrições do Circuito

O solenóide de injeção de éter é um dispositivo utilizado pelo ECM para controlar o sistema de injeção de éter durante a partida em baixas temperaturas.

Localização do Componente

A localização do solenóide de injeção de éter depende do OEM. Consulte o manual do OEM.

Consulte o Diagnóstico do Código de Falha t05-384.

Última Modificação: 01-MARÇO-2011


Pressão do Óleo - Proteção do Motor

Código de Falha 415

Pressão do Óleo - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1 LÂMPADA: Proteção do Motor SRT: 00-367 | Foi detectada uma pressão muito baixa do óleo. O sinal de tensão no pino 24 de sinal da pressão do óleo no chicote do motor indica uma pressão do óleo menor que 83 kPa [12 psi] a 600 rpm, 110 kPa [16 psi] a 800 rpm, 138 kPa [20 psi] a 1500 rpm, e 172 kPa [25 psi] acima de 2100 rpm. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do sensor de pressão do óleo

Descrições do Circuito

O sensor da pressão do óleo é utilizado pelo ECM para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão. O valor de pressão do óleo é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da pressão do óleo está localizado no bloco do motor, na direção da parte dianteira do ECM.

Dicas para a Oficina

  • Certifique-se de que a tensão de alimentação do sensor da pressão do óleo tenha um valor entre 4,75 e 5,25 VCC no sensor. Consulte o Código de Falha 141.
  • Confirme com o motorista a rotação do motor na qual a falha ocorre. Se o motor estiver funcionando em uma rotação muito baixa em condição de carga (tração), a pressão do óleo poderá cair abaixo dos limites de proteção do motor devido à temperatura do óleo.
  • A pressão do óleo é uma função da rotação do motor, do nível do óleo e do regulador. Operar o motor em uma rotação baixa sob carga não faz a pressão do óleo ser baixa, a menos que o óleo esteja quente ou o nível do óleo esteja baixo, haja falha de funcionamento do regulador, ou haja uma perda em algum ponto do sistema.

A tabela a seguir mostra a tensão de saída do sensor da pressão do óleo em várias leituras de pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,22 a 0,80
103 | 15 | 30,54 | 1,00 a 1,20
172 | 25 | 50,9 | 1,33 a 1,68
345 | 50 | 101,8 | 2,17 a 2,83
517 | 75 | 152,7 | 3,09 a 3,91
689 | 100 | 203,6 | 4,10 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-415.

Última Modificação: 01-MARÇO-2011


Circuito do sensor de nível do líquido de arrefecimento

Código de Falha 422

Circuito do sensor de nível do líquido de arrefecimento

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 422 PID: P111 SPN: 111 FMI: 2 LÂMPADA: Amarelo SRT: 00-368 | Detectada tensão simultaneamente nos dois pinos 14 e 23 de sinal alto e baixo do nível do líquido de arrefecimento no conector do ECM, no chicote do OEM, ou não foi detectada nenhuma tensão em nenhum dos pinos. | Nenhuma proteção do motor para o nível do líquido de arrefecimento.
Circuito do sensor de nível do líquido de arrefecimento

Descrições do Circuito

O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM.

Localização do Componente

O sensor do nível do líquido de arrefecimento está localizado no tanque superior do radiador ou no tanque de desaeração.

Dicas para a Oficina

Este é um componente fornecido pelo OEM e a localização do sensor pode variar.

  • Se utilizar uma ponte de ligação no circuito de nível do líquido de arrefecimento, certifique-se de que a ponte esteja conectada corretamente.
  • Verifique se há danos no chicote elétrico entre o conector Weather-Pack de 4 vias e o sensor do nível do líquido de arrefecimento.
  • Certifique-se de que o sensor do nível do líquido de arrefecimento esteja localizado no meio do tanque e não em um de seus lados uma vez que o nível pode mudar quando o veículo encontra-se em uma curva.

Existe uma configuração opcional do circuito do sensor do nível do líquido de arrefecimento que inclui um sensor de água no combustível. Essa configuração opcional é mostrada na ilustração acima.

Consulte o Diagnóstico do Código de Falha t05-422.

Última Modificação: 01-MARÇO-2011


Erro na Faixa do Sensor da Pressão de Sincronização

Código de Falha 423

Erro na Faixa do Sensor da Pressão de Sincronização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 423 PID: P156 SPN: 156 FMI: 2 LÂMPADA: Amarelo SRT: 00-369 | Detectada uma tensão maior que 1,83 VCC no pino 33 de sinal do sensor da pressão de sincronização, no chicote do motor, quando a chave de ignição foi ligada. | Redução da potência e da rotação, dependendo da calibração.
Circuito do Sensor da Pressão de Sincronização

Descrições do Circuito

O sensor da pressão de sincronização fornece um sinal ao ECM através do chicote do motor. O ECM utiliza o sinal do sensor da pressão de sincronização para monitorar a quantidade de combustível que sai do corpo da válvula de controle e entra na câmara de sincronização do injetor.

Localização do Componente

O sensor da pressão de sincronização está localizado no lado superior direito do corpo da válvula de controle.

Dicas para a Oficina

As tabelas a seguir mostram a tensão de saída do sensor da pressão de sincronização em várias leituras de pressão.

Tensão de Saída do Sensor da Pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
0 | 0 | 0 | 0,48 a 0,53
103,42 | 15 | 30,54 | 0,63 a 0,67
345 | 50 | 101,8 | 0,98 a 1,13
1034 | 150 | 305,4 | 1.,98 a 2,33
1724 | 250 | 509 | 2,97 a 3,55
2585 | 375 | 763,5 | 4,18 a 4,92

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-423.

Última Modificação: 18-AGOSTO-2010


Datalink J1939 Sem Comunicação

Código de Falha 426

Datalink J1939 Sem Comunicação

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 426 PID: SPN: FMI: LÂMPADA: Amarelo SRT: | O ECM não pode transmitir pelo datalink J1939. | Nenhuma ação tomada pelo ECM.

Descrições do Circuito

Não aplicável para este código de falha

Localização do Componente

Não aplicável para este código de falha

Última Modificação: 01-MARÇO-2011


Comunicação Lenta do Datalink J1939

Código de Falha 427

Comunicação Lenta do Datalink J1939

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 427 PID: SPN: FMI: LÂMPADA: Amarelo SRT: | O ECM não pode transmitir pelo datalink J1939 a uma taxa aceitável. | Nenhuma ação tomada pelo ECM.

Descrições do Circuito

Não aplicável para este código de falha

Localização do Componente

Não aplicável para este código de falha

Última Modificação: 01-MARÇO-2011


Circuito de Validação da Marcha Lenta

Código de Falha 431

Circuito de Validação da Marcha Lenta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: P91 SPN: 091 FMI: 2 LÂMPADA: Amarelo SRT: 00-370 | Detectada tensão simultaneamente nos dois pinos 12 e 13 do sinal de validação da marcha lenta desativada e da marcha lenta ativada do chicote do OEM, ou não foi detectada nenhuma tensão em nenhum dos pinos. | Nenhum quanto ao desempenho.
Circuito de Validação da Marcha Lenta

Descrições do Circuito

O sinal de validação da marcha lenta é um recurso de segurança que desabilita o controle do acelerador quando o ECM detecta um sinal de validação inválido. O interruptor de validação da marcha lenta fornece ao ECM sinais de validação da marcha lenta ativada e desativada através do chicote do OEM e do chicote da interface do OEM.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

Este código de falha geralmente é resultado da fiação incorreta dos chicotes e do interruptor de validação da marcha lenta.

Nota: Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-431.

Última Modificação: 01-MARÇO-2011


Pedal ou Alavanca do Acelerador Tipo CELECT™

Código de Falha 432

Pedal ou Alavanca do Acelerador Tipo CELECT™

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 432 PID: P91 SPN: 091 FMI: 13 LÂMPADA: Vermelha SRT: 00-371 | Detectada tensão no pino 13 de sinal de marcha lenta ativada da validação da marcha lenta no chicote do OEM quando a tensão no pino 29 de sinal da posição do acelerador no chicote do OEM indica que o pedal não se encontra na posição de marcha lenta, ou detectada tensão no pino 12 de sinal de marcha lenta desativada da validação da marcha lenta no chicote do OEM quando a tensão no pino 29 de sinal da posição do acelerador no chicote do OEM indica que o pedal está em repouso. | O motor assumirá o padrão de 0 por cento de aceleração.
Pedal ou Alavanca do Acelerador Tipo CELECT™

Descrições do Circuito

O pedal ou a alavanca do acelerador enviam ao ECM o sinal de aceleração do motorista através do chicote do OEM e do chicote da interface do OEM. O ECM utiliza esse sinal para determinar o comando de alimentação de combustível para a válvula do atuador da galeria de combustível.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

  • Este código de falha geralmente é causado pela fiação incorreta do circuito do acelerador, do circuito de validação da marcha lenta, ou do chicote do OEM.

Nota: Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-432.

Última Modificação: 01-MARÇO-2011


Circuito da Alimentação Não-Comutada da Bateria

Código de Falha 441

Circuito da Alimentação Não-Comutada da Bateria

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1 LÂMPADA: Nenhuma SRT: 00-372 | Detectada uma tensão menor que 12,0 VCC na bateria do ECM. | A tensão de alimentação do ECM está se aproximando de um nível no qual poderá ocorrer uma operação imprevisível.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM é alimentado pela tensão de alimentação não-comutada da bateria através dos chicotes do OEM e do motor. Existem dois fusíveis de 10 ampères em-linha nos fios de alimentação não-comutada da bateria, no chicote da interface do OEM, para proteger o ECM. Os fios de retorno da bateria no chicote do motor são conectados no massa do bloco do motor.

Localização do Componente

A localização da bateria varia de acordo com o OEM. Consulte o manual do OEM para obter a localização da bateria.

Dicas para a Oficina

Esta falha geralmente é causada por conexões soltas ou conexões corroídas da bateria.

Consulte o Diagnóstico do Código de Falha t05-441.

Última Modificação: 01-MARÇO-2011


Circuito da Alimentação Não-Comutada da Bateria

Código de Falha 442

Circuito da Alimentação Não-Comutada da Bateria

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0 LÂMPADA: Amarelo SRT: 00-373 | Mais de 38,0 VCC detectados na tensão da bateria no ECM. | Ocorrerão danos ao ECM.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM é alimentado pela tensão de alimentação não-comutada da bateria através dos chicotes do OEM e do motor. Existem dois fusíveis de 10 ampères em-linha no fio de alimentação não-comutada da bateria do chicote da interface do OEM para proteger o ECM. Os fios de retorno da bateria no chicote do motor são conectados no massa do bloco do motor.

Localização do Componente

A localização da bateria varia de acordo com o OEM. Consulte o manual do OEM para obter a localização da bateria.

Dicas para a Oficina

A conexão incorreta dos fios no circuito da bateria é a causa mais provável desta falha.

Consulte o Diagnóstico do Código de Falha t05-442.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão na Galeria de Combustível

Código de Falha 451

Circuito do Sensor da Pressão na Galeria de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: P157 SPN: 157 FMI: 3 LÂMPADA: Vermelha SRT: 00-374 | Detectada uma tensão maior que 4,78 VCC no pino 31 de sinal do sensor da pressão na galeria de combustível, no chicote do motor. | Dependendo da calibração, o motor será desligado ou haverá despotenciamento, ou nenhuma ação será tomada pelo ECM.
Circuito do Sensor da Pressão na Galeria de Combustível

Descrições do Circuito

O sensor da pressão na galeria de combustível fornece um sinal ao ECM através do chicote do motor. O ECM utiliza o sinal do sensor da pressão na galeria de combustível para monitorar a quantidade de combustível que entra na câmara de medição de débito do injetor procedente do corpo da válvula de controle.

Localização do Componente

O sensor da pressão na galeria de combustível está localizado no lado inferior direito do corpo da válvula de controle.

Dicas para a Oficina

As tabelas a seguir mostram a tensão de saída do sensor da pressão na galeria de combustível em várias leituras de pressão.

Tensão de Saída do Sensor da Pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
103 | 15 | 30,54 | 0,48 a 0,52
345 | 50 | 101,8 | 1,03 a 1,17
689 | 100 | 203,6 | 1,81 a 2,09
1034 | 150 | 305,4 | 2,59 a 3,00
1379 | 200 | 407,2 | 3,38 a 3,93
1724 | 250 | 509 | 4,17 a 4,84

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-451.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão na Galeria de Combustível

Código de Falha 452

Circuito do Sensor da Pressão na Galeria de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: 157 SPN: 157 FMI: 4 LÂMPADA: Vermelha SRT: 00-375 | Detectada uma tensão menor que 0,15 VCC no pino 31 de sinal do sensor da pressão na galeria de combustível, no chicote do motor. | Dependendo da calibração, o motor será desligado ou haverá despotenciamento, ou nenhuma ação será tomada pelo ECM.
Circuito do Sensor da Pressão na Galeria de Combustível

Descrições do Circuito

O sensor da pressão na galeria de combustível fornece um sinal ao ECM através do chicote do motor. O ECM utiliza o sinal do sensor da pressão na galeria de combustível para monitorar a quantidade de combustível que entra na câmara de medição de débito do injetor procedente do corpo da válvula de controle.

Localização do Componente

O sensor da pressão na galeria de combustível está localizado no lado inferior direito do corpo da válvula de controle.

Dicas para a Oficina

As tabelas a seguir mostram a tensão de saída do sensor da pressão na galeria de combustível em várias leituras de pressão.

Tensão de Saída do Sensor da Pressão:

Pressão | Pressão | Pressão | Tensão
(kPa) | (psia) | (pol-Hg) | (VCC)
103 | 15 | 30,54 | 0,48 a 0,52
345 | 50 | 101,8 | 1,03 a 1,17
689 | 100 | 203,6 | 1,81 a 2,09
1034 | 150 | 305,4 | 2,59 a 3,00
1379 | 200 | 407,2 | 3,38 a 3,93
1724 | 250 | 509 | 4,17 a 4,84

Modelos de motores mais antigos utilizam o conector tipo Packard neste sensor de pressão, e os modelos mais recentes utilizam o conector tipo DIN. Os designadores dos pinos do conector Packard são alfabéticos e do conector DIN são numéricos. Os passos ilustrados neste código de falha mostram o conector Packard com números de pinos alfabéticos. Se seu motor utiliza o conector tipo DIN, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Tipo de Conector | Alimentação | Retorno | Sinal
Packard | A | B | C
DIN | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-452.

Última Modificação: 01-MARÇO-2011


Circuito do Atuador da Galeria

Código de Falha 455

Circuito do Atuador da Galeria

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 455 PID: S18 SPN: 633 FMI: 3 LÂMPADA: Vermelha SRT: 00-376 | O circuito do atuador da galeria de combustível está aberto, ou o pino 3 de alimentação está em curto com a tensão da bateria ou com o massa, ou o pino 10 de retorno está em curto com a tensão da bateria ou com o massa no chicote do motor. | Nenhuma ação tomada pelo ECM. O atuador está fechado ou parcialmente fechado. O motor não funcionará ou funcionará em uma rotação. O Código de Falha 514 poderá ser registrado.
Circuito do Atuador da Galeria

Descrições do Circuito

O circuito do atuador da galeria de combustível fornece corrente para o atuador da galeria de combustível. O ECM comanda uma quantidade variável de corrente para o atuador da galeria de combustível para controlar a quantidade de pressão na galeria de combustível para os injetores.

Localização do Componente

O atuador da galeria de combustível está localizado na base do corpo da válvula de controle, voltado para a frente do motor e atrás do ECM.

Dicas para a Oficina

  • Certifique-se de que o conector do atuador esteja firmemente instalado no lugar.
  • Quando não há alimentação para o atuador, este se fecha e o fluxo do combustível é interrompido. Isto pode causar o Código de Falha 514, erro de fluxo de alimentação de combustível.
  • Quando há alimentação em curto para o atuador, este se abre e o fluxo de combustível não é controlado. Isto causará o Código de Falha 234, sobre-rotação do motor, ou o Código de Falha 514, erro de fluxo de alimentação de combustível.
Consulte o Diagnóstico do Código de Falha t05-455.

Última Modificação: 01-MARÇO-2011


Erro de Compensação da Corrente de Sincronização

Código de Falha 467

Erro de Compensação da Corrente de Sincronização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 467 PID: S20 SPN: 635 FMI: 2 LÂMPADA: Amarelo SRT: 00-672 | A corrente de compensação de sincronização, utilizada para ajustar o fluxo de sincronização, alcançou o limite máximo ou mínimo. | Nenhuma ação tomada pelo ECM.
Esquema do Fluxo do Sistema de Combustível

Descrições do Circuito

O ECM utiliza o sinal da pressão de sincronização e a rotação do motor para calcular a sincronização real que o motor recebe e compara constantemente este valor com a sincronização desejada para a rotação e a carga especificadas. Quando ocorre um erro nesses valores, a compensação da corrente é ajustada para minimizar o erro. Se a compensação não puder compensar para eliminar o erro, ela atingirá seu limite máximo/mínimo e o Código de Falha 467 será registrado.

Localização do Componente

O atuador de sincronização está localizado sobre o corpo da válvula de controle, voltado para a dianteira do motor e atrás do ECM.

Dicas para a Oficina

Os parâmetros de sincronização calculada e de sincronização desejada podem ser monitorados com o INSITE™. Esta falha é uma verificação de controle do ECM do atuador de sincronização e da corrente de compensação de sincronização. Se a sincronização desejada não puder ser atingida comandando-se mais corrente para o atuador, ou se a sincronização desejada estiver sendo excedida e não puder ser reduzida diminuindo-se a corrente para o atuador, então o Código de Falha 467 será registrado.

Consulte o Diagnóstico do Código de Falha t05-467.

Última Modificação: 01-MARÇO-2011


Erro de Compensação da Corrente na Galeria de Combustível

Código de Falha 468

Erro de Compensação da Corrente na Galeria de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 468 PID: S18 SPN: 633 FMI: 2 LÂMPADA: Amarelo SRT: 00-673 | A compensação da corrente na galeria de combustível, utilizada para ajustar o fluxo de alimentação de combustível, alcançou o limite máximo ou mínimo. | Nenhuma ação tomada pelo ECM.
Esquema do Fluxo do Sistema de Combustível

Descrições do Circuito

O ECM utiliza o sinal da pressão na galeria de combustível e a rotação do motor para calcular a alimentação real de combustível que o motor recebe, e compara constantemente este valor com a alimentação de combustível desejada para a rotação e a carga especificadas. Quando ocorre um erro nesses valores, a compensação da corrente é ajustada para minimizar o erro. Se a compensação não puder compensar para eliminar o erro, ela atingirá seu limite máximo/mínimo e o Código de Falha 468 será registrado.

Localização do Componente

O atuador da galeria de combustível está localizado na base do corpo da válvula de controle, voltado para a frente do motor, atrás do ECM.

Dicas para a Oficina

Os parâmetros de alimentação de combustível calculada e de alimentação de combustível desejada podem ser monitorados com o INSITE™. Esta falha é uma verificação de controle do ECM do atuador da galeria de combustível e da compensação de corrente da galeria de combustível. Se a alimentação de combustível desejada não puder ser atingida comandando-se mais corrente para o atuador, ou se a alimentação de combustível desejada estiver sendo excedida e não puder ser reduzida diminuindo-se a corrente para o atuador, então o Código de Falha 468 será registrado.

Consulte o Diagnóstico do Código de Falha t05-468.

Última Modificação: 01-MARÇO-2011


Nível Muito Baixo do Óleo - Proteção do Motor

Código de Falha 471

Nível Muito Baixo do Óleo - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 471 PID: S98 SPN: 098 FMI: 1/17 LÂMPADA: Manutenção SRT: QU-471 | Nível Muito Baixo do Óleo - Proteção do Motor Detectado nível muito baixo do óleo. O sinal da tensão no pino 12 de sinal do nível do óleo, no chicote do motor, indica um nível muito baixo de óleo no motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta. O recurso Centinel™ está desabilitado.
Circuito do Sensor do Nível do Óleo

Descrições do Circuito

O sensor do nível do óleo é utilizado pelo ECM para monitorar a quantidade de óleo no motor.

Localização do Componente

O sensor do nível do óleo está localizado no cárter de óleo, no lado esquerdo do motor.

Consulte o Diagnóstico do Código de Falha t05-471.

Última Modificação: 27-OUTUBRO-2015


Sistema de Éter Vazio

Código de Falha 487

Sistema de Éter Vazio

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 487 PID: SPN: FMI: LÂMPADA: Branco SRT: | A caneca de éter do sistema de injeção de éter está vazia. | O sistema de injeção de éter está desabilitado.

Descrições do Circuito

Não aplicável para este código de falha

Localização do Componente

Não aplicável para este código de falha

Última Modificação: 01-MARÇO-2011


Erro de Entrada da Rotação Auxiliar

Código de Falha 489

Erro de Entrada da Rotação Auxiliar

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 489 PID: P191 SPN: 191 FMI: 1 LÂMPADA: Amarelo SRT: | O sinal de entrada de frequência da rotação auxiliar no pino 17 indica que a frequência está abaixo de um limite que depende de calibração. | O motor funcionará em marcha lenta.
Circuito de Entrada da Rotação Auxiliar

Descrições do Circuito

A entrada da rotação auxiliar é um sinal de frequência de uma tomada da rotação auxiliar ou da pressão. O sinal é enviado ao ECM e é utilizado para controlar a rotação do motor. A rotação auxiliar de referência baseia-se na posição do acelerador.

Localização do Componente

A localização do dispositivo de tomada da rotação auxiliar ou da pressão depende da aplicação do OEM. Consulte o manual do OEM para obter a localização do componente.

Dicas para a Oficina

O governador da rotação auxiliar controla a rotação do motor com base em uma rotação auxiliar ou pressão medidas.

Consulte o Diagnóstico do Código de Falha t05-489.

Última Modificação: 01-MARÇO-2011


Erro do Interruptor de Sincronismo de Múltiplas Unidades

Código de Falha 497

Erro do Interruptor de Sincronismo de Múltiplas Unidades

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 497 PID: S114 SPN: 1377 FMI: 2 LÂMPADA: Amarelo SRT: | O interruptor liga/desliga de sincronismo de múltiplas unidades e o interruptor liga/desliga complementar de sincronismo de múltiplas unidades têm valores diferentes no ECM. | O recurso de sincronização de múltiplas unidades está desativado.
Circuito do Interruptor de Sincronização de Múltiplas Unidades

Descrições do Circuito

A sincronização de múltiplas unidades utiliza um interruptor complementar para enviar dois sinais opostos para o ECM.

Localização do Componente

O interruptor de sincronização de múltiplas unidades é montado na cabine. Consulte o manual do OEM para a localização do componente.

Consulte o Diagnóstico do Código de Falha t05-497.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor do Nível do Óleo

Código de Falha 498

Circuito do Sensor do Nível do Óleo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 498 PID: FMI: LÂMPADA: Advertência SRT: | Circuito do sensor No. 1 do nível do óleo do motor - com tensão alta. | Nenhuma proteção do motor para nível baixo de óleo. O sistema Centinel™ está desativado.
Circuito do Sensor do Nível do Óleo

Descrições do Circuito

O sensor do nível do óleo é utilizado pelo módulo de controle eletrônico (ECM) para monitorar o nível do óleo lubrificante. O ECM monitora a tensão no pino de sinal do nível do óleo e a converte para um valor eletrônico. O valor do nível do óleo é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

Consulte os Diagramas do Motor na Seção E deste manual para obter a localização do componente.

Dicas para a Oficina

A tensão alta pode ser causada pelo fio do sinal em curto com um outro fio do chicote, por um circuito aberto no fio do retorno, ou por um sensor defeituoso.

Consulte o Diagnóstico do Código de Falha t05-498.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor do Nível do Óleo

Código de Falha 499

Circuito do Sensor do Nível do Óleo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 499 PID: FMI: LÂMPADA: Advertência SRT: | Sinal do sensor No. 1 do nível do óleo do motor - com tensão baixa. | Nenhuma proteção do motor para o nível do óleo. O sistema Centinel™ está desativado.
Circuito do Sensor do Nível do Óleo

Descrições do Circuito

O sensor do nível do óleo é utilizado pelo módulo de controle eletrônico (ECM) para monitorar o nível do óleo lubrificante. O ECM monitora a tensão no pino de sinal do nível do óleo e a converte para um valor eletrônico. O valor do nível do óleo é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

Consulte os Diagramas do Motor na Seção E deste manual para obter a localização do componente.

Dicas para a Oficina

A tensão baixa pode ser causada por um circuito aberto no fio de sinal, um curto com o massa no fio de sinal, um curto com o massa no fio de alimentação, um circuito aberto na linha de alimentação ou um sensor defeituoso.

Um sensor do nível do óleo de 4 pinos não ativará o Código de Falha 499.

Consulte o Diagnóstico do Código de Falha t05-499.

Última Modificação: 01-MARÇO-2011


Erro de Fluxo de Alimentação de Combustível na Galeria de Combustível

Código de Falha 514

Erro de Fluxo de Alimentação de Combustível na Galeria de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 514 PID: S18 SPN: 633 FMI: 7 LÂMPADA: Vermelha SRT: 00-378 | O erro entre a alimentação estimada de combustível na galeria de combustível e a alimentação desejada de combustível na galeria de combustível está fora dos limites aceitáveis. | Dependendo da calibração, parada do motor ou redução da potência, ou nenhuma ação tomada pelo ECM. O motor poderá funcionar em sobre-rotação, ou em uma rotação específica ou não funcionar.
Esquema do Fluxo do Sistema de Combustível

Descrições do Circuito

O ECM utiliza o sinal da pressão na galeria de combustível e a rotação do motor para calcular a alimentação real de combustível que o motor recebe, e compara constantemente este valor com a alimentação de combustível desejada para a rotação e a carga especificadas. Este código de falha é registrado quando há uma diferença muito grande entre os dois valores durante um longo período.

Localização do Componente

O atuador da galeria de combustível está localizado na base do corpo da válvula de controle, voltado para a frente do motor, atrás do ECM.

Dicas para a Oficina

Os parâmetros de alimentação estimada e de alimentação desejada de combustível podem ser monitorados com o INSITE™. Esta falha é uma verificação de controle do ECM do atuador da galeria de combustível e do fluxo subsequente do combustível. Se a alimentação de combustível desejada não puder ser atingida comandando-se mais corrente para o atuador, ou se a alimentação de combustível desejada estiver sendo excedida e não puder ser reduzida diminuindo-se a corrente para o atuador, então este código de falha será registrado.

Esta falha não é registrada quando:

  • A rotação do motor é menor que 1200 rpm
  • A temperatura do líquido de arrefecimento é menor que 0°C [32°F]
  • Os Códigos de Falha 451 ou 452 estão ativos. Uma vez ciclada a chave de ignição, a falha torna-se inativa.
Consulte o Diagnóstico do Código de Falha t05-514.

Última Modificação: 01-MARÇO-2011


Erro do Solenóide A

Código de Falha 527

Erro do Solenóide A

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 527 PID: S40 SPN: 702 FMI: 3 LÂMPADA: Amarelo SRT: | O pino 1 de sinal de saída dupla A no chicote da interface do OEM indica um circuito aberto ou um curto-circuito. | OEM-dependente
Circuito do Solenóide A

Descrições do Circuito

O acionador do solenóide controla as funções do motor e do veículo fechando ou abrindo uma saída comutada do solenóide, com base nos 11 parâmetros selecionados do motor. A saída do solenóide controla funções como a embreagem do ventilador, o aquecedor de grade do ar de admissão, o indicador de restrição do filtro de ar ou o indicador de pressão diferencial do filtro de óleo.

Localização do Componente

O acionador do solenóide é um dispositivo do OEM e a localização do solenóide depende do OEM.

Consulte o Diagnóstico do Código de Falha t05-527.

Última Modificação: 01-MARÇO-2011


Erro do Solenóide B

Código de Falha 529

Erro do Solenóide B

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 529 PID: S51 SPN: 703 FMI: 3 LÂMPADA: Amarelo SRT: | O pino 9 de sinal de saída dupla B no chicote da interface do OEM indica um circuito aberto ou um curto-circuito. | OEM-dependente
Circuito do Solenóide B

Descrições do Circuito

O acionador do solenóide controla as funções do motor e do veículo fechando ou abrindo uma saída comutada do solenóide, com base nos 11 parâmetros selecionados do motor. A saída do solenóide controla funções como a embreagem do ventilador, o aquecedor de grade do ar de admissão, o indicador de restrição do filtro de ar ou o indicador de pressão diferencial do filtro de óleo.

Localização do Componente

O acionador do solenóide é um dispositivo do OEM e a localização do solenóide depende do OEM.

Consulte o Diagnóstico do Código de Falha t05-529.

Última Modificação: 01-MARÇO-2011


Circuito de Validação da Marcha Lenta

Código de Falha 551

Circuito de Validação da Marcha Lenta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 551 PID: P91 SPN: 091 FMI: 4 LÂMPADA: Vermelha SRT: 00-675 | Nenhuma tensão detectada simultaneamente nos dois pinos 12 e 13, de validação da marcha lenta desativada e ativada, no chicote do OEM. | O motor assumirá o padrão de 0 por cento de aceleração.
Circuito de Validação da Marcha Lenta

Descrições do Circuito

O sinal de validação da marcha lenta é um recurso de segurança que desabilita o controle do pedal ou da alavanca do acelerador quando o ECM detecta um sinal de validação inválido. O interruptor de validação da marcha lenta fornece ao ECM sinais de validação da marcha lenta ativada e desativada através do chicote do OEM e do chicote da interface do OEM.

Localização do Componente

A localização do pedal ou da alavanca do acelerador varia de acordo com o OEM. Consulte o manual do OEM.

Dicas para a Oficina

Este código de falha geralmente é resultado da fiação incorreta dos chicotes e do interruptor de validação da marcha lenta.

Nota: Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Consulte o Diagnóstico do Código de Falha t05-551.

Última Modificação: 01-MARÇO-2011


Pressão na Galeria de Combustível Acima dos Limites

Código de Falha 553

Pressão na Galeria de Combustível Acima dos Limites

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 0 LÂMPADA: Vermelha SRT: 00-382 | A pressão na galeria de combustível excedeu o limite normal. | A válvula de corte de combustível é desenergizada (fechada). A válvula é reenergizada (aberta) quando a pressão na galeria de combustível cai abaixo do limite aceitável para a atual rotação do motor.
ECM

Descrições do Circuito

O processador secundário do ECM monitora a pressão na galeria de combustível. Quando o ECM detecta uma pressão acima da curva de torque, com o acelerador na posição de marcha lenta desativada, ou uma pressão acima de 103 kPa [15 psi], com o acelerador na posição de marcha lenta ativada, e a rotação do motor acima da marcha lenta, o ECM desliga o motor. Um problema no ECM é a causa mais provável desta situação.

Localização do Componente

O ECM é montado no corpo da válvula de controle.

Dicas para a Oficina

Se o Código de Falha 514 for registrado mas o motor não for desligado, ocorrerá uma situação de super-pressurização, registrando o Código de Falha 553. Se este for o caso, o atuador falhou em abrir; investigue primeiro o Código de Falha 514.

Consulte o Diagnóstico do Código de Falha t05-553.

Última Modificação: 01-MARÇO-2011


Erro na Faixa de Pressão na Galeria de Combustível

Código de Falha 554

Erro na Faixa de Pressão na Galeria de Combustível

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 554 PID: P157 SPN: 157 FMI: 2 LÂMPADA: Amarelo SRT: | Detectada uma tensão maior que 0,67 VCC no pino 31 de sinal do sensor da pressão na galeria de combustível, no chicote do motor, quando a chave de ignição foi ligada. | Despotenciamento do motor dependente de calibração.
Circuito do Sensor da Pressão na Galeria de Combustível

Descrições do Circuito

O sensor da pressão na galeria de combustível fornece um sinal ao ECM através do chicote do motor. O ECM utiliza o sinal do sensor da pressão na galeria de combustível para monitorar a pressão do combustível que sai do corpo da válvula de controle e entra na câmara de sincronização dos injetores. Na partida do motor, o ECM espera que a tensão no pino 31 de sinal esteja entre 0,40 e 4,60 VCC. Se a tensão for diferente que a da faixa especificada na partida do motor, o ECM registrará este código de falha.

Localização do Componente

O sensor da pressão na galeria de combustível está localizado no corpo da válvula de controle.

Dicas para a Oficina

As tabelas a seguir mostram a tensão de saída do sensor da pressão na galeria de combustível em várias leituras de pressão. É possível que alguns motores utilizem os sensores Danfoss™ de pressão absoluta. Consulte a tabela abaixo que corresponde ao sensor no motor.

Tensão de Saída do Sensor da Pressão:

Pressão | Pressão | Tensão
(kPa) | (psi) | (VCC)
0 | 0 | 0,475 a 0,525
344,7 | 50 | 0,977 a 1,127
1034,1 | 150 | 1,976 a 2,334
1723,5 | 250 | 2,967 a 3,551
2585,3 | 375 | 4,625 a 5,102

Tensão de Saída do Sensor Danfoss™ de Pressão Absoluta:

Pressão | Pressão | Tensão
(kPa) | (psia) | (VCC)
41,4 | 0 | 0,5
206,8 | 30 | 1,5
413,7 | 60 | 2,5
620,5 | 90 | 3,5
827,4 | 120 | 4,5

Alguns modelos de motores utilizam o conector tipo Metri-Pack neste sensor de pressão, e alguns utilizam o conector tipo Danfoss™. Os designadores dos pinos do conector Metri-Pack são alfabéticos e os do conector Danfoss™ são numéricos. Os passos ilustrados neste código de falha mostram o conector Metri-Pack com a identificação alfabética dos pinos. Se seu motor utiliza o conectior tipo Dafoss™, consulte a tabela abaixo para determinar as designações equivalentes de pinos para esse tipo de conector.

Marca do Conector | Alimentação | Sinal | Retorno
Metri-Pack | A | B | C
Danfoss™ | 1 | 2 | 3
Consulte o Diagnóstico do Código de Falha t05-554.

Última Modificação: 01-MARÇO-2011


Pressão do Sopro de Gases no Cárter - Proteção do Motor

Código de Falha 555

Pressão do Sopro de Gases no Cárter - Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 555 PID: P101 SPN: 1264 FMI: 0 LÂMPADA: Proteção do Motor SRT: 00-676 | Detectada pressão alta do sopro de gases no cárter. O sinal de tensão no pino 25 de sinal da pressão do sopro de gases no cárter indica que a pressão do sopro de gases no cárter é maior que 368 mm-H2O [14.5 pol-H2O]. | Depende de calibração. Redução progressiva da potência e da rotação, e parada do motor com o excesso da pressão além dos limites.
Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Descrições do Circuito

O sensor da pressão do sopro de gases no cárter é utilizado pelo ECM para monitorar a pressão no cárter do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão. O valor da pressão do sopro de gases no cárter é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da pressão do sopro de gases no cárter está localizado no lado do escape do motor, abaixo da bomba d'água nos motores Série QSK19. Consulte as Vistas do Motor, na Seção E, para informações sobre a localização dos componentes dos motores Séries QSK23, QSK45, QSK60 e QSK78.

Dicas para a Oficina

  • Certifique-se de que os respiros do cárter e os tubos de respiro não estejam obstruídos.
Consulte o Diagnóstico do Código de Falha t05-555.

Última Modificação: 01-MARÇO-2011


Parada a Quente pela Chave de Ignição

Código de Falha 611

Parada a Quente pela Chave de Ignição

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 611 PID: SPN: FMI: LÂMPADA: Nenhuma SRT: | Parada do motor pela chave de ignição antes do esfriamento apropriado do motor. | Nenhuma ação tomada pelo ECM. Fator de carga acima do limite máximo de parada. Será registrado um código de falha.

Descrições do Circuito

Não aplicável para este código de falha

Localização do Componente

Não aplicável para este código de falha

Última Modificação: 01-MARÇO-2011


Atingido o Intervalo de Manutenção

Código de Falha 649

Atingido o Intervalo de Manutenção

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: SPN: FMI: LÂMPADA: Vermelha SRT: | O intervalo de manutenção foi atingido. | Nenhuma ação tomada pelo ECM.

Descrições do Circuito

Não aplicável para este código de falha

Localização do Componente

Não aplicável para este código de falha

Dicas para a Oficina

Faça a manutenção padrão da troca de óleo. O código de falha pode ser apagado com a ferramenta de serviço durante o procedimento de manutenção. Em motores equipados com pedal de acelerador, o código de falha pode ser apagado manualmente ciclando-se o pedal do acelerador, ou através do interruptor de diagnóstico em motores não equipados com pedal de acelerador.

O procedimento a seguir deve ser realizado em 20 segundos ou menos. Se o código de falha for apagado com sucesso, a lâmpada de manutenção responderá com uma série de lampejos. Caso contrário, desligue a chave de ignição (posição OFF) e reinicie o procedimento.

Com o pedal do acelerador:

  • Ligue a chave de ignição, o interruptor de diagnóstico e desligue o motor.
  • Pressione o pedal do acelerador 100 por cento durante um tempo mínimo de 3 segundos e então libere o pedal.
  • Pressione o pedal do acelerador 100 por cento brevemente mais duas vezes e então libere o pedal.
  • Pressione o pedal do acelerador 100 por cento mais uma vez durante um tempo mínimo de 3 segundos e libere o pedal.

Somente com o interruptor de diagnóstico:

  • Ligue a chave de ignição e desligue o motor.
  • Ligue o interruptor de diagnóstico durante um tempo mínimo de 3 segundos e então desligue o interruptor.
  • Ligue o interruptor de diagnóstico brevemente mais duas vezes e então desligue o interruptor.
  • Ligue o interruptor de diagnóstico mais uma vez durante um tempo mínimo de 3 segundos e então desligue o interruptor.

Última Modificação: 01-MARÇO-2011


Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Código de Falha 719

Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 719 PID: P22 SPN: 1264 FMI: 3 LÂMPADA: Amarelo SRT: 00-677 | Detectada uma tensão maior que 4,94 VCC no pino 25 de sinal do sensor da pressão do sopro de gases no cárter, no chicote do motor. | Nenhuma proteção do motor para a pressão do sopro de gases no cárter.
Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Descrições do Circuito

O sensor da pressão do sopro de gases no cárter monitora a pressão do sopro de gases no cárter e envia a informação ao ECM através do pino 25 do chicote do motor. O ECM monitora a tensão no pino 25, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão acima de 4,94 VCC no pino 25 acionará o Código de Falha 719 e pode ser causada por curtos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do sopro de gases no cárter está localizado no lado do escape do motor, abaixo da bomba d'água nos motores Série QSK19. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para a localização dos componentes nos motores Séries QSK23, QSK45, QSK60 e QSK78.

Dicas para a Oficina

Certifique-se de que os respiros de cárter, os tubos de respiro e o sensor da pressão do sopro de gases no cárter não estejam obstruídos.

Consulte o Diagnóstico do Código de Falha t05-719.

Última Modificação: 15-ABRIL-2013


Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Código de Falha 729

Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 729 PID: P22 SPN: 1264 FMI: 4 LÂMPADA: Amarelo SRT: 00-678 | Detectada uma tensão menor que 0,29 VCC no pino 25 de sinal do sensor da pressão do sopro de gases no cárter, no chicote do motor. | Nenhuma proteção do motor para a pressão do sopro de gases no cárter.
Circuito do Sensor da Pressão do Sopro de Gases no Cárter

Descrições do Circuito

O sensor da pressão do sopro de gases no cárter monitora a pressão do sopro de gases no cárter e envia a informação ao ECM através do pino 25 do chicote do motor. O ECM monitora a tensão no pino 25, e espera que a tensão varie entre 0,5 e 4,5 VCC durante o funcionamento normal do motor. Uma tensão abaixo de 0,29 VCC no pino 25 acionará o Código de Falha 729 e pode ser causada por curtos nos fios de alimentação, de sinal ou de retorno, por um circuito aberto no fio de retorno, ou por um sensor defeituoso.

Localização do Componente

O sensor da pressão do sopro de gases no cárter está localizado no lado do escape do motor, abaixo da bomba d'água nos sistemas de combustível dos motores QSK19. Consulte o Procedimento 100-002 (Diagramas do Motor) na Seção E para a localização dos componentes nos motores Séries QSK23, QSK45, QSK60 e QSK78.

Dicas para a Oficina

Certifique-se de que os respiros de cárter, os tubos de respiro e o sensor da pressão do sopro de gases no cárter não estejam obstruídos.

Consulte o Diagnóstico do Código de Falha t05-729.

Última Modificação: 15-ABRIL-2013


Circuito do Sensor da Rotação do Motor

Código de Falha 753

Circuito do Sensor da Rotação do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 753 PID: S64 SPN: 723 FMI: 2 LÂMPADA: Desligado SRT: 00-679 | Os sinais de rotação do motor detectados nos pinos 27, 28, 37 e 38 do ECM NÃO são correspondentes. | Nenhuma ação tomada pelo ECM.
Circuito do Sensor da Rotação do Motor

Descrições do Circuito

O sensor da rotação do motor é um circuito de duas bobinas que fornece ao ECM o sinal da rotação do motor através do chicote do motor.

Localização do Componente

O sensor da rotação do motor está localizado acima do acionamento de acessórios.

Dicas para a Oficina

  • Se o problema ocorrer somente em uma determinada temperatura do motor, verifique o circuito do sensor da rotação do motor quando o motor estiver funcionando nessa temperatura específica.
  • Meça a folga axial do eixo comando de válvulas para certificar-se de que a engrenagem do eixo comando de válvulas não esteja se afastando demais da extremidade do sensor da rotação do motor.
Consulte o Diagnóstico do Código de Falha t05-753.

Última Modificação: 18-AGOSTO-2010


Temperatura do Ar na Entrada do Turbocompressor – Proteção do Motor

Código de Falha 777

Temperatura do Ar na Entrada do Turbocompressor – Proteção do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 777 PID: SPN: FMI: LÂMPADA: Amarelo SRT: | A temperatura do ar na entrada do turbocompressor excedeu o limite padrão de temperatura do ar ambiente. | O motor funcionará em modo de despotenciamento até que a temperatura do ar de entrada do turbocompressor caia para um nível normal.

Descrições do Circuito

Não aplicável para este código de falha

Localização do Componente

Não aplicável para este código de falha

Dicas para a Oficina

Inspecione a entrada de ar quanto a obstruções, proximidade a qualquer elemento de aquecimento, ou proximidade ao sistema de escape.

Última Modificação: 01-MARÇO-2011


Múltiplos Códigos de Falha A no Chicote do Motor

Código de Falha Múltiplos Códigos A

Múltiplos Códigos de Falha A no Chicote do Motor

Visão Geral

CÓDIGO RAZÃO EFEITO
Código de Falha: Múltiplos Códigos A
PID:
FMI:
LÂMPADA:
SRT: 00-381

Nos motores sem bomba eletrônica de combustível, a tensão de alimentação do pino 5 no chicote do motor apresentou:

  • Falha interna no ECM
  • Curto com o massa
  • Um circuito aberto externo ao ECM.

Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc00

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha B no Chicote do Motor

Código de Falha Múltiplos Códigos B

Múltiplos Códigos de Falha B no Chicote do Motor

Visão Geral

CÓDIGO RAZÃO EFEITO
Código de Falha: Múltiplos Códigos B
PID:
FMI:
LÂMPADA:
SRT: 00-381

Nos motores equipados com bomba eletrônica de combustível, a tensão de alimentação do pino 5 no chicote do motor apresentou:

  • Falha interna no ECM
  • Curto com o massa
  • Um circuito aberto externo ao ECM.

Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc01

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha C no Chicote do Motor

Código de Falha Múltiplos Códigos C

Múltiplos Códigos de Falha C no Chicote do Motor

Visão Geral

CÓDIGO RAZÃO EFEITO
Código de Falha: Múltiplos Códigos C
PID:
FMI:
LÂMPADA:
SRT: 00-381

Nos motores sem o sistema CENSE™, a tensão de alimentação do pino 6 no chicote do motor apresentou:

  • Falha interna no ECM
  • Curto com o massa
  • Um circuito aberto externo ao ECM.

Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão ou um sensor da temperatura defeituosos podem causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc02

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha D no Chicote do Motor

Código de Falha Múltiplos Códigos D

Múltiplos Códigos de Falha D no Chicote do Motor

Visão Geral

CÓDIGO RAZÃO EFEITO
Código de Falha: Múltiplos Códigos D
PID:
FMI:
LÂMPADA:
SRT: 00-381

Nos motores com o sistema CENSE™, a tensão de alimentação do pino 6 no chicote do motor apresentou:

  • Falha interna no ECM
  • Curto com o massa
  • Um circuito aberto externo ao ECM.

Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão ou um sensor da temperatura defeituosos podem causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc03

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha E no Chicote do Motor

Código de Falha Múltiplos Códigos E

Múltiplos Códigos de Falha E no Chicote do Motor

Visão Geral

CÓDIGO RAZÃO EFEITO
Código de Falha: Múltiplos Códigos E
PID:
FMI:
LÂMPADA:
SRT: 00-381

A tensão de alimentação do pino 16 do chicote da interface do OEM apresentou:

  • Falha interna no ECM
  • Curto com o massa
  • Um circuito aberto externo no ECM.

Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece +5 VCC ao sensor de nível de líquido de arrefecimento e ao sensor de posição do acelerador remoto pelo pino 16. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 21. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc04

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha F no Chicote do Motor

Código de Falha Múltiplos Códigos F

Múltiplos Códigos de Falha F no Chicote do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: Múltiplos Códigos F PID: FMI: LÂMPADA: SRT: 00-381 | Nos motores sem o sistema CENSE™, a falha interna do retorno comum no ECM, afeta os pinos 17 e 18 do chicote do motor, e os pinos 11 e 21 do chicote da interface do OEM. | Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc05

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha G no Chicote do Motor

Código de Falha Múltiplos Códigos G

Múltiplos Códigos de Falha G no Chicote do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: Múltiplos Códigos G PID: FMI: LÂMPADA: SRT: 00-381 | Nos motores com o sistema CENSE™, a falha interna do retorno comum no ECM afeta os pinos 17 e 18 do chicote do motor, e os pinos 11 e 21 do chicote da interface do OEM. | Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc06

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha H no Chicote do Motor

Código de Falha Múltiplos Códigos H

Múltiplos Códigos de Falha H no Chicote do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: Múltiplos Códigos H PID: FMI: LÂMPADA: SRT: 00-381 | Nos motores sem o sistema CENSE™, o retorno comum do pino 17 do chicote do motor possui um circuito aberto externo ao ECM. | Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc07

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha I no Chicote do Motor

Código de Falha Múltiplos Códigos I

Múltiplos Códigos de Falha I no Chicote do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: Múltiplos Códigos I PID: FMI: LÂMPADA: SRT: 00-381 | Nos motores com o sistema CENSE™, o retorno comum do pino 17 do chicote do motor possui um circuito aberto externo ao ECM. | Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc08

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha J no Chicote do Motor

Código de Falha Múltiplos Códigos J

Múltiplos Códigos de Falha J no Chicote do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: Múltiplos Códigos J PID: FMI: LÂMPADA: SRT: 00-381 | Nos motores sem bomba de combustível eletrônica, o retorno comum do pino 18 do chicote do motor possui um circuito aberto externo ao ECM. | Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc09

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha K no Chicote do Motor

Código de Falha Múltiplos Códigos K

Múltiplos Códigos de Falha K no Chicote do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: Múltiplos Códigos K PID: FMI: LÂMPADA: SRT: 00-381 | Nos motores sem bomba de combustível eletrônica, o retorno comum do pino 18 do chicote do motor possui um circuito aberto externo ao ECM. | Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc10

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos de Falha L no Chicote do Motor

Código de Falha Múltiplos Códigos L

Múltiplos Códigos de Falha L no Chicote do Motor

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: Múltiplos Códigos L PID: FMI: LÂMPADA: SRT: 00-381 | O retorno comum no pino 21 do chicote da interface do OEM possui um circuito aberto externo ao ECM. | Múltiplos códigos de falha.

Descrições do Circuito

O ECM fornece a todos os sensores de pressão do motor no chicote do motor +5 VCC no pino 5 ou no pino 6. O ECM possui retornos comuns para todos os sensores de pressão do motor e todos os sensores de temperatura no pino 17 ou pino 18. Uma falha em qualquer um desses fios causará múltiplos códigos de falha.

Localização do Componente

Consulte os diagramas do motor.

Dicas para a Oficina

Verifique se há circuitos abertos nos fios comuns de alimentação e de retorno e curtos-circuitos entre a bateria ou o massa e os fios de alimentação e de retorno, ou uma alimentação defeituosa do ECM. Um sensor de pressão defeituoso pode causar múltiplos códigos de falha.

Consulte o diagnóstico do Código de Falha t05-mfc11

Última Modificação: 19-AGOSTO-2010


CÓDIGO DE FALHA 111 - Microprocessador do Módulo de Controle Eletrônico (ECM)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM. |
 | PASSO 1A. Verifique o ECM. | Código de Falha 111 inativo
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 111. | Menos de 3 contagens
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 111 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o ECM.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 1A - Verifique o ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.

Ação

Verifique o ECM.

  • Desligue a chave de ignição do veículo e aguarde 5 segundos.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
OK Não OK

Código de Falha 111 inativo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 1B

Ir para 2A

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 111.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique as contagens inativas do Código de Falha 111.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Menos de 3 contagens

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto pelo menos.
  • Certifique-se de que o Código de Falha 111 esteja inativo.
OK Não OK

Código de Falha 111 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 17-ABRIL-2012


CÓDIGO DE FALHA 112 - Desequilíbrio na Sincronização do Fluxo de Combustível

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a reclamação. |
 | PASSO 1A. Verifique se há outros códigos de falha além do Código de Falha 112. | Códigos de falha ativos?
 | PASSO 1B. Converse com o motorista para verificar se existem sintomas do motor. | Existem sintomas?
 | PASSO 1C. Monitore os parâmetros de sincronização quanto a super-pressurização do combustível de sincronização. | Sincronização do combustível com excesso de pressão?
PASSO 2. | Verifique o lado da entrada do sistema de combustível. |
 | PASSO 2A. Verifique o nível no tanque de combustível. | Combustível no tanque?
 | PASSO 2B. Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas. | Linhas quebradas, conexões soltas ou vazamentos de combustível?
 | PASSO 2C. Verifique a restrição na entrada de combustível. | Maior que 203 mm-Hg [8 pol-Hg]?
 | PASSO 2D. Verifique se há ar no combustível. | Existe ar no combustível?
PASSO 3. | Verifique os componentes do sistema de combustível. |
 | PASSO 3A. Verifique a pressão de saída da bomba de combustível. | Pressão de saída da bomba de combustível correta?
 | PASSO 3A-1. Verifique os anéis 'O' dos injetores. |
 | PASSO 3A-2. Verifique se há combustível no óleo ou no líquido de arrefecimento. |
 | PASSO 3B. Verifique se há resíduos na tela do atuador. | Resíduos na tela de entrada do atuador?
 | PASSO 3C. Verifique se há corrosão no atuador. | Corrosão no atuador?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 112 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Os códigos de falha apagados?

Passo Assistido 1 - Verifique a reclamação.

Passo Assistido 1A - Verifique se há outros códigos de falha além do Código de Falha 112.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há outros códigos de falha além do Código de Falha 112.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de falha ativos?
SIM NÃO

Reparo

Faça primeiro o diagnóstico de outros códigos de falha.

 Sem Reparo

Procedimento apropriado do código de falha

Ir para 1B

Passo Assistido 1B - Converse com o motorista para verificar se existem sintomas do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Converse com o motorista para determinar se:

  • Existem sintomas específicos ou paradas/despotenciamentos resultantes do Código de Falha 112.

Existem sintomas?
SIM NÃO
Sem Reparo

Reparo

Apague o código de falha. As falhas inativas foram registradas. Como o cliente não está tendo problemas, apague o código de falha.

Ir para 1C

Ir para 4B

Passo Assistido 1C - Monitore os parâmetros de sincronização quanto a super-pressurização do combustível de sincronização.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore os parâmetros de sincronização quanto a super-pressurização do combustível de sincronização.

  • Utilize a ferramenta eletrônica de serviço do INSITE™ para monitorar os parâmetros de sincronização de combustível desejada e de sincronização de combustível estimada.
  • A sincronização de combustível estimada é consistentemente maior que a sincronização de combustível desejada? Se maior, ela está super-pressurizando a sincronização de combustível.

Sincronização do combustível com excesso de pressão?
SIM NÃO

Reparo

Substitua o atuador de sincronização. Consulte o Procedimento 019-339 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o lado da entrada do sistema de combustível.

Passo Assistido 2A - Verifique o nível no tanque de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do tanque de combustível quanto a:

  • Combustível no tanque?

Combustível no tanque?
SIM NÃO
Sem Reparo

Reparo

Complete o tanque de combustível.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema de combustível quanto a:

  • Vazamentos
  • Linhas rompidas
  • Conexões soltas.

Linhas quebradas, conexões soltas ou vazamentos de combustível?
SIM NÃO

Reparo

Repare o vazamento. Aperte ou substitua a conexão com vazamento ou a linha de combustível.

  • Substitua a linha de combustível. Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-024 na Seção 6.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 006-024 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-024 na Seção 6.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 006-024 na Seção 6.
Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a restrição na entrada de combustível como segue:

  • Meça a restrição na entrada de combustível.
  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.

Maior que 203 mm-Hg [8 pol-Hg]?
SIM NÃO

Reparo

Localize a causa da restrição e remova a restrição. Verifique quanto a filtros de combustível obstruídos, resíduos no tanque de combustível, respiros obstruídos no tanque de combustível, linhas de combustível rompidas ou defeituosas, ou válvulas de retenção defeituosas.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há ar no combustível.

  • Verifique se há presença de ar no sistema de combustível.
  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.

Existe ar no combustível?
SIM NÃO

Reparo

Localize a causa do ar no combustível. Verifique se faltam vedações nos anéis 'O' das conexões de entrada do combustível, ou se há conexões e linhas quebradas.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique os componentes do sistema de combustível.

Passo Assistido 3A - Verifique a pressão de saída da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a pressão de saída da bomba de combustível.

  • Meça a pressão de saída da bomba na conexão Compuchek™.
  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.

Pressão de saída da bomba de combustível correta?
SIM NÃO

Reparo

Pressão Mínima de Saída para QSK19:

  • Mínimo 379 kPa [55 psi] a 600 rpm
  • Mínimo 1207 kPa [175 psi] a 1300 rpm
  • Mínimo 1724 kPa [250 psi] a 2100 rpm
  • Mínimo 1827 kPa [265 psi] a 2350 rpm

Pressão Mínima de Saída para QSK23:

  • Mínimo 689 kPa [100 psi] a 600 rpm
  • Mínimo 910 kPa [132 psi] a 1000 rpm
  • Mínimo 1207 kPa [175 psi] a 1400 rpm
  • Mínimo 1434 kPa [208 psi] a 1500 rpm
  • Mínimo 1779 kPa [258 psi] a 1800 rpm
  • Mínimo 1999 kPa [290 psi] a 2100 rpm

Pressão Mínima de Saída para QSK45 e QSK60:

  • Mínimo 758 kPa [110 psi] a 600 rpm
  • Mínimo 1379 kPa [200 psi] a 1300 rpm
  • Mínimo 1724 kPa [250 psi] a 1900 rpm
  • Mínimo 1793 kPa [260 psi] a 2300 rpm

Pressão Mínima de Saída para QSK78:

  • Mínimo 793 kPa [115 psi] a 600 rpm
  • Mínimo 1689 kPa [245 psi] a 1300 rpm
  • Mínimo 2068 kPa [300 psi] a 1900 rpm
  • Mínimo 2482 kPa [360 psi] a 2300 rpm

Reparo

Continue o diagnóstico de falhas.

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verifique os anéis 'O' dos injetores.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique os anéis 'O' dos injetores.

Os anéis 'O' podem ser verificados observando-se a saída do dreno dos três cilindros dianteiros em relação aos três cilindros traseiros nos motores QSK19, e observando-se a saída do dreno do banco esquerdo dos cilindros em relação ao banco direito dos cilindros nos motores QSK45 e QSK60.

  • Desconecte as linhas de dreno na união "T".
  • Coloque cada metade em recipientes diferentes, mas de mesmo tamanho.
  • Opere o motor em rotação nominal durante um tempo suficiente para determinar se a saída é igual para as duas metades.

A saída do dreno é igual para as metades dianteira e traseira
SIM NÃO
Sem Reparo

Reparo

Substitua os anéis 'O' dos injetores no banco com a falha.

Substitua o injetor.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há combustível no óleo ou no líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há combustível no óleo ou no líquido de arrefecimento.

  • Investigue presença de combustível ou óleo no líquido de arrefecimento.

Combustível no óleo ou no líquido de arrefecimento?
SIM NÃO

Reparo

Substitua o atuador de sincronização. Consulte o Procedimento 019-339 na Seção 19.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 4A

Passo Assistido 3B - Verifique se há resíduos na tela do atuador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há resíduos na tela do atuador.

  • Remova o atuador de sincronização e verifique se há resíduos na tela. Consulte o Procedimento 019-339 na Seção 19.

Resíduos na tela de entrada do atuador?
SIM NÃO

Reparo

Substitua a tela do atuador de sincronização.

  • Consulte o Procedimento 019-112 na Seção 19.
Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há corrosão no atuador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há corrosão no atuador.

  • Remova o atuador de sincronização e verifique se há corrosão. Consulte o Procedimento 019-339 na Seção 19.

Corrosão no atuador?
SIM NÃO

Reparo

Substitua o atuador de sincronização.

  • Consulte o Procedimento 019-112 na Seção 19.
Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar dentro da faixa de operação para certificar-se de que o Código de Falha 112 permaneça inativo.

Código de Falha 112 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Os códigos de falha apagados?
SIM NÃO

Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

 Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 02-DEZEMBRO-2014


CÓDIGO DE FALHA 113 - Circuito do Atuador de Sincronização

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de três vias, No. 3823254.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823254 - ponta de teste macho do conector Metri-Pack de três vias.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823254 - cabo de teste macho do conector Metri-Pack™ de três vias.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o atuador de sincronização. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do atuador de sincronização. | Não há pinos danificados
 | PASSO 1B. Verifique a resistência da bobina do atuador de sincronização. | 7,0 a 9,0 ohms
 | PASSO 1C. Verifique se existe um curto-circuito entre a alimentação e o massa. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 20 ohms
 | PASSO 2C. Verifique se existe um curto-circuito entre a alimentação e o massa. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre a alimentação e todos os pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 113 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o atuador de sincronização.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do atuador de sincronização.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de sincronização.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador de sincronização quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o atuador de sincronização se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o atuador de sincronização. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-339 na Seção 19.

Ir para 1B

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823254 - ponta de teste macho do conector Metri-Pack de três vias.
Passo Assistido 1B - Verifique a resistência da bobina do atuador de sincronização.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de sincronização.

Ação

Verifique a resistência da bobina do atuador de sincronização.

  • Meça a resistência entre os pinos A e C do conector do atuador de sincronização.
OK Não OK

7,0 a 9,0 ohms

Substitua o atuador de sincronização. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-339 na Seção 19.

Ir para 1C

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823254 - cabo de teste macho do conector Metri-Pack™ de três vias.
Passo Assistido 1C - Verifique se existe um curto-circuito entre a alimentação e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de sincronização.

Ação

Verifique se existe um curto-circuito entre a alimentação e o massa.

  • Meça a resistência entre o pino A do conector do atuador de sincronização e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o atuador de sincronização. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-339 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor no atuador de sincronização.

Ação

Verifique se há um circuito aberto no circuito do atuador de sincronização.

  • Meça a resistência entre os pinos 1 e 20 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 20 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 2C - Verifique se existe um curto-circuito entre a alimentação e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador de sincronização.

Ação

Verifique se existe um curto-circuito entre a alimentação e o massa.

  • Meça a resistência entre o pino 1 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
Passo Assistido 2D - Verifique se existe um curto-circuito entre a alimentação e todos os pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador de sincronização.

Ação

Verifique se existe um curto-circuito entre a alimentação e todos os pinos.

  • Meça a resistência entre o pino 1 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 20 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 113 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 115 - Circuito do Sensor de Rotação do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Weather-Pack™, No. 3823996.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823996 - ponta de teste fêmea Weather-Pack™.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: ponta de prova fêmea Weather-Pack™, No. 3823996.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da rotação do motor. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação do motor. | Não há pinos danificados
 | PASSO 1B. Inspecione o sensor da rotação do motor. | Não há danos.
 | PASSO 1C. Verifique se há um circuito aberto no sensor da rotação do motor. | 1000 a 2000 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 10M ohms
 | PASSO 1E. Verifique se há um curto-circuito entre as bobinas. | Mais de 10M ohms
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 2000 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 115 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da rotação do motor.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Inspecione os pinos dos conectores do sensor da rotação do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da rotação do motor se apresentarem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da rotação do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione o sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.
  • Remova o sensor da rotação do motor.

Ação

Inspecione o sensor da rotação do motor quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas ou pela engrenagem da cremalheira
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Trincas salientes na carcaça do sensor
  • Danos elétricos na extremidade sensora do sensor.
OK Não OK

Não há danos.

Substitua o sensor da rotação do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1C

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823996 - ponta de teste fêmea Weather-Pack™.
Passo Assistido 1C - Verifique se há um circuito aberto no sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um circuito aberto no sensor da rotação do motor.

  • Meça a resistência entre os pinos A e D do conector do sensor da rotação do motor.
  • Meça a resistência entre os pinos B e C do conector do sensor da rotação do motor.

Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

1000 a 2000 ohms

Substitua o sensor da rotação do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1D

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: ponta de prova fêmea Weather-Pack™, No. 3823996.
Passo Assistido 1D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino A do conector do sensor da rotação do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino B do conector do sensor da rotação do motor e o massa do bloco do motor.

Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

Mais de 10M ohms

Substitua o sensor da rotação do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1E

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: ponta de prova fêmea Weather-Pack™, No. 3823996.
Passo Assistido 1E - Verifique se há um curto-circuito entre as bobinas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito entre as bobinas.

  • Meça a resistência entre os pinos A e B do conector do sensor da rotação do motor.
  • Meça a resistência entre os pinos C e D do conector do sensor da rotação do motor.

Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

Mais de 10M ohms

Substitua o sensor da rotação do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-042 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Sistema de Combustível QSK, Boletim 3666113. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor no sensor da rotação do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 27 do conector do ECM, no chicote do motor, e o pino 28 do conector.
  • Meça a resistência entre o pino 37 do conector do ECM, no chicote do motor, e o pino 38 do conector.
OK Não OK

Menos de 2000 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção .
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 27 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 28 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 37 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 38 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 27 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 28 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 37 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 38 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 115 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 116 - Circuito do Sensor de Pressão de Sincronização

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824774; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 118 e 451 não estão ativos?
PASSO 2. | Verifique o sensor da pressão de sincronização. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 116 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão de sincronização. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão de sincronização. | 0,42 a 0,58 VCC com o motor desligado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 116 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 116 inativo; Código de Falha 117 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 116 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 118 e 451 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão de sincronização.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão de sincronização quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 116 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão de sincronização.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Instale o cabo de corte apropriado do sensor da pressão de sincronização entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão de sincronização.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão de sincronização.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Instale o cabo de corte apropriado do sensor da pressão de sincronização entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão de sincronização.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 e todos os outros pinos do conector do ECM no chicote do motor.
  • Meça a resistência entre o pino 33 e todos os outros pinos do conector do ECM no chicote do motor.
  • Meça a resistência entre o pino 18 e todos os outros pinos do conector do ECM no chicote do motor.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do sensor da pressão de sincronização.
  • Meça a resistência entre o pino 33 do conector do ECM, no chicote do motor, e o pino C do conector do sensor da pressão de sincronização.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da pressão de sincronização.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 116 inativo; Código de Falha 117 ativo?

Código de Falha 116 ativo.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 33 (sinal) e o pino 5 (alimentação) na porta do conector do ECM, no chicote do motor.
OK Não OK

Mais de 35k ohms?

Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 116 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 18 do conector do chicote do motor e o pino B do conector do chicote do sensor da pressão de sincronização, lado do chicote do motor.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível (se equipado).

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 33 do conector do chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do chicote do motor e todos os outros pinos do conector.

Verifique se há curtos-circuitos entre a tensão da bateria ou do sensor e o pino 5, 33 ou 18.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 116 inativo; Código de Falha 117 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 116 esteja inativo.
OK Não OK

Código de Falha 116 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 117 - Circuito do Sensor de Pressão de Sincronização

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824774; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 119 e 452 não estão ativos?
PASSO 2. | Verifique o sensor da pressão de sincronização. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 117 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão de sincronização. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão de sincronização. | 0,42 a 0,58 VCC com o motor desligado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 117 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 117 inativo; Código de Falha 116 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 117 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 119 e 452 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão de sincronização.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão de sincronização quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 117 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão de sincronização.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Instale o cabo de corte apropriado do sensor da pressão de sincronização entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão de sincronização.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão de sincronização.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Instale o cabo de corte apropriado do sensor da pressão de sincronização entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão de sincronização.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 33 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do sensor da pressão de sincronização.
  • Meça a resistência entre o pino 33 do conector do ECM, no chicote do motor, e o pino C do conector do sensor da pressão de sincronização.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da pressão de sincronização.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use o seguinte procedimento. Consulte o Procedimento 019-203 na Seção 19.
  • Use o seguinte procedimento. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 33 e 5 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 117 inativo; Código de Falha 116 ativo?

Código de Falha 117 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

  • Meça a resistência entre o pino 33 (sinal) e o pino 18 (retorno) na porta do conector do ECM, no chicote do motor.
OK Não OK

Mais de 35k ohms?

Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 (Conectores Deutsch DRC) na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043, Chicote Elétrico do Motor, na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 117 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 5 do conector do chicote do motor e o pino A do conector do chicote do sensor da pressão de sincronização, lado do chicote do motor.
  • Meça a resistência entre o pino 33 do conector do chicote do motor e o pino C do conector do chicote do sensor da pressão de sincronização, lado do chicote do motor.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use o seguinte procedimento. Consulte o Procedimento 019-203 na Seção 19. Use o seguinte procedimento. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível (se equipado).

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 33 do conector do chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 5, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 33, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 18, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 33 e 6 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 117 inativo; Código de Falha 116 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 117 esteja inativo.
OK Não OK

Código de Falha 117 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-FEVEREIRO-2015


CÓDIGO DE FALHA 118 - Circuito do Sensor da Pressão na Bomba de Combustível

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824774; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 116 e 451 não estão ativos?
PASSO 2. | Verifique o sensor da pressão da bomba de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão da bomba de combustível e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 118 ativo?
 | PASSO 2C. Verifique a tensão de alimentação da pressão da bomba de combustível. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação da pressão da bomba de combustível. |
 | PASSO 2D. Verifique a tensão do sinal da pressão da bomba de combustível. | 0,42 a 0,58 VCC, com o motor parado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 118 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 118 inativo; Código de Falha 119 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 118 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 116 e 451 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão da bomba de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão da bomba de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão da bomba de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão da bomba de combustível se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.
  • Substitua o sensor da pressão da bomba de combustível. Consulte o Procedimento 019-118 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 118 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação da pressão da bomba de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.
  • Instale o cabo de corte apropriado do sensor da pressão da bomba de combustível entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação da pressão da bomba de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação da pressão da bomba de combustível.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação da pressão da bomba de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Substitua o sensor da pressão da bomba de combustível. Consulte o Procedimento 019-118 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal da pressão da bomba de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.
  • Instale o cabo de corte apropriado do sensor da pressão da bomba de combustível entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Motor não funcionando.

Ação

Verifique a tensão do sinal da pressão da bomba de combustível.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão barométrica.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 32 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do sensor da pressão da bomba de combustível.
  • Meça a resistência entre o pino 32 do conector do ECM, no chicote do motor, e o pino C do conector do sensor da pressão da bomba de combustível.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da pressão da bomba de combustível.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 118 inativo; Código de Falha 119 ativo?

Código de Falha 118 ativo.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 32 (sinal) e o pino 5 (alimentação) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35 ohms?

  • Substitua o sensor da pressão da bomba de combustível. Consulte o Procedimento 019-118 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 118 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 18 do conector do chicote do motor e o pino B do conector do chicote do sensor da pressão da bomba de combustível, lado do chicote do motor.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.
  • Desconecte do chicote do motor o sensor da pressão barométrica.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 32 do conector do chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do chicote do motor e todos os outros pinos do conector.

Verifique se há curtos-circuitos entre a tensão da bateria ou do sensor e o pino 5, 32 ou 18.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 118 inativo; Código de Falha 119 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 116 esteja inativo.
OK Não OK

Código de Falha 118 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-SETEMBRO-2014


CÓDIGO DE FALHA 119 - Circuito do Sensor da Pressão na Bomba de Combustível

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824774; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 117 e 452 não estão ativos?
PASSO 2. | Verifique o sensor da pressão da bomba de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão da bomba de combustível e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 119 ativo?
 | PASSO 2C. Verifique a tensão de alimentação da pressão da bomba de combustível. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação da pressão da bomba de combustível. |
 | PASSO 2D. Verifique a tensão do sinal da pressão da bomba de combustível. | 0,42 a 0,58 VCC, com o motor parado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique se a resposta do ECM é apropriada. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 119 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 119 inativo; Código de Falha 118 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 119 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 117 e 452 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão da bomba de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão da bomba de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão da bomba de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão da bomba de combustível se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão da bomba de combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 119 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação da pressão da bomba de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.
  • Instale o cabo de corte apropriado do sensor da pressão da bomba de combustível entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação da pressão da bomba de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação da pressão da bomba de combustível.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação da pressão da bomba de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Substitua o sensor da pressão da bomba de combustível. Consulte o Procedimento 019-118 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal da pressão da bomba de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.
  • Instale o cabo de corte apropriado do sensor da pressão da bomba de combustível entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal da pressão da bomba de combustível.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 32 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do sensor da pressão da bomba de combustível.
  • Meça a resistência entre o pino 32 do conector do ECM, no chicote do motor, e o pino C do conector do sensor da pressão da bomba de combustível.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da pressão da bomba de combustível.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Consulte o Procedimento 019-203 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 32 e 5 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 119 inativo; Código de Falha 118 ativo?

Código de Falha 118 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 32 (sinal) e o pino 18 (retorno) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão da bomba de combustível. Consulte o Procedimento 019-118 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 119 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 5 do conector do chicote do motor e o pino A do conector do chicote do sensor da pressão da bomba de combustível, lado do chicote do motor.
  • Meça a resistência entre o pino 32 do conector do chicote do motor e o pino C do conector do chicote do sensor da pressão da bomba de combustível, lado do chicote do motor.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino 32 do conector do chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 5, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 32, no conector do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 18, no conector do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 32 e 5 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 119 inativo; Código de Falha 118 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 119 esteja inativo.
OK Não OK

Código de Falha 119 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Weather-Pack™, No. 3823996.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823996 - ponta de teste fêmea Weather-Pack.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: ponta de prova fêmea Weather-Pack™, No. 3823996.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da rotação do motor. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação do motor. | Não há pinos danificados
 | PASSO 1B. Inspecione o sensor da rotação do motor. | Não há danos.
 | PASSO 1C. Verifique se há um circuito aberto no sensor da rotação do motor. | 1000 a 2000 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 10M ohms
 | PASSO 1E. Verifique se há um curto-circuito entre as bobina. | Mais de 10M ohms
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | 1000 a 2000 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 121 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da rotação do motor.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Inspecione os pinos dos conectores do sensor da rotação do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da rotação do motor, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione o sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.
  • Remova o sensor da rotação do motor.

Ação

Inspecione o sensor da rotação do motor quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Trincas salientes na carcaça do sensor
  • Danos elétricos na extremidade sensora do sensor.
OK Não OK

Não há danos.

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1C

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823996 - ponta de teste fêmea Weather-Pack.
Passo Assistido 1C - Verifique se há um circuito aberto no sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um circuito aberto no sensor da rotação do motor.

  • Meça a resistência entre os pinos A e D (fora dos pinos) do conector do sensor.
  • Meça a resistência entre os pinos B e C (no interior dos pinos) do conector do sensor.

Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

1000 a 2000 ohms

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1D

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823996 - ponta de teste fêmea Weather-Pack.
Passo Assistido 1D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino A do conector do sensor e o massa do bloco do motor.
  • Meça a resistência entre o pino B do conector do sensor e o massa do bloco do motor.

Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

Mais de 10M ohms

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1E

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: ponta de prova fêmea Weather-Pack™, No. 3823996.
Passo Assistido 1E - Verifique se há um curto-circuito entre as bobinas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito entre as bobinas.

  • Meça a resistência entre os pinos A e B do conector do sensor.
  • Meça a resistência entre os pinos C e D do conector do sensor.

Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

Mais de 10M ohms

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor no sensor da rotação do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 27 e 28 do conector do ECM, no chicote do motor.
  • Meça a resistência entre os pinos 37 e 38 do conector do ECM, no chicote do motor.
OK Não OK

1000 a 2000 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 27 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 28 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 37 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 38 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 27 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 28 do conector do ECM, no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 37 do conector do ECM, no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 38 do conector do ECM, no chicote do motor, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 121 esteja inativo.
OK Não OK

Código de Falha 121 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 122 - Circuito do Sensor de Pressão no Coletor de Admissão

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824776; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 135, 144, 153, 221, 231, 263 e 719 não estão ativos?
 | PASSO 1B. Leia os códigos de falha. | Os Códigos de Falha 135, 144, 153 e 221 não estão ativos?
PASSO 2. | Verifique o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 122 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão no coletor de admissão. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão no coletor de admissão. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão no coletor de admissão. | Para QSK19 ou QSK23: 0,42 para 0,58-VDC; Para QSK45, QSK60, ou QSK78: ao nível do mar, 1,23 a 1,48-VCC?, para maiores altitudes, utilize as tabelas em Aspectos Técnicos para determinar a pressão correta e tensão correspondente.
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 122 ativo?
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um circuito aberto no fio de retorno. | Menos de 10 ohms
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 122 inativo; Código de Falha 123 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 122 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 135, 144, 153, 221, 231, 263 e 719 não estão ativos?

Ir para 1B

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 135, 144, 153 e 221 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Utilize as técnicas gerais de inspeção para inspecionar os conectores. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão no coletor de admissão, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19..
  • Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 122 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

Condições

  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

Condições

  • Desconecte do chicote do motor o sensor de pressão no coletor de admissão.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

Para QSK19 ou QSK23: 0,42 para 0,58-VDC; Para QSK45, QSK60, ou QSK78: ao nível do mar, 1,23 a 1,48-VCC?, para maiores altitudes, utilize as tabelas em Aspectos Técnicos para determinar a pressão correta e tensão correspondente.

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 35 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.

Utilize as técnicas gerais de medição para medir a resistência Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão no coletor de admissão.
  • Meça a resistência entre o pino 35 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão no coletor de admissão.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão no coletor de admissão.

Utilize as técnicas gerais de medição para medir a resistência Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 122 inativo; Código de Falha 123 ativo?

Código de Falha 122 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 35 (sinal) e o pino 6 (alimentação) do conector do chicote do motor, na porta do ECM.

Utilize as técnicas gerais de medição para medir a resistência Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Utilize as técnicas gerais de inspeção para inspecionar os conectores. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 122 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 35 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.

Utilize as técnicas gerais de medição para medir a resistência Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um circuito aberto no fio de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique se há um circuito aberto no fio de retorno.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão no coletor de admissão.

Utilize as técnicas gerais de medição para medir a resistência Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 24 e 6 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 122 inativo; Código de Falha 123 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 122 esteja inativo.
OK Não OK

Código de Falha 122 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 123 - Circuito do Sensor de Pressão no Coletor de Admissão

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824776; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 141, 145, 154, 222, 232, 265 e 729 não estão ativos?
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 141 e 222 não estão ativos?
PASSO 2. | Verifique o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 123 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão no coletor de admissão. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão no coletor de admissão. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão no coletor de admissão. | Para QSK19 ou QSK23: 0,42 para 0,58-VDC; Para QSK45, QSK60, ou QSK78: ao nível do mar, 1,23 a 1,48-VCC?, para maiores altitudes, utilize as tabelas em Aspectos Técnicos para determinar a pressão correta e tensão correspondente.
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique se a resposta do ECM é apropriada. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM quanto a pinos danificados. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 123 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 123 inativo; Código de Falha 122 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 123 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 141, 222, 232, 252 e 729 não estão ativos?

Ir para 1B

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 141 e 222 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Utilize as técnicas gerais de inspeção para inspecionar os conectores. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão no coletor de admissão, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 123 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

Condições

  • Desconecte do chicote do motor o sensor de pressão no coletor de admissão.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão no coletor de admissão.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

Condições

  • Desconecte do chicote do motor o sensor de pressão no coletor de admissão.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão no coletor de admissão.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

Para QSK19 ou QSK23: 0,42 para 0,58-VDC; Para QSK45, QSK60, ou QSK78: ao nível do mar, 1,23 a 1,48-VCC?, para maiores altitudes, utilize as tabelas em Aspectos Técnicos para determinar a pressão correta e tensão correspondente.

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 35 do conector do ECM no chicote do motor e todos os outros pinos do conector.

Utilize as técnicas gerais de medição para medir a resistência Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão no coletor de admissão.
  • Meça a resistência entre o pino 35 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão no coletor de admissão.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão no coletor de admissão.

Utilize as técnicas gerais de medição para medir a resistência Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 35 e 6 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 123 inativo; Código de Falha 122 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

  • Meça a resistência entre o pino 35 (sinal) e o pino 17 (retorno) do conector do chicote do motor, na porta do ECM.

Utilize as técnicas gerais de medição para medir a resistência Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Utilize as técnicas gerais de inspeção para inspecionar os conectores. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 123 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique se há um circuito aberto no fios de sinal e de alimentação de +5 VCC.

  • Meça a resistência entre o pino 35 do conector do ECM, no chicote do motor, e o pino C (sinal) do conector do chicote do sensor da pressão no coletor de admissão.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A (alimentação de +5 VCC) do conector do chicote do sensor da pressão no coletor de admissão.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Verifique se há um curto-circuito entre os fios de sinal, de retorno e de alimentação de +5 VCC e o massa do bloco do motor.

  • Meça a resistência entre o pino 35 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se há um curto-circuito entre os fios de sinal, de retorno e de alimentação de +5 VCC e todos os outros fios no conector do chicote do motor.

  • Meça a resistência entre o pino 35 do conector do ECM, no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 35 e 6 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 123 inativo; Código de Falha 122 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 123 esteja inativo.
OK Não OK

Código de Falha 123 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 127 - Pressão no Coletor de Admissão - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSK78 | 3666727
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSK23 | 4021375
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | Motores QSK45 e QSK60 | 4021530
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSK19 e QSK19 CM850 | 4021592
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSK78 | 3666727
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSK23 | 4021375
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | Motores QSK45 e QSK60 | 4021530
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSK19 e QSK19 CM850 | 4021592
Turbocompressor | Consulte o Procedimento 010-033 | QSK78 | 3666727
Turbocompressor | Consulte o Procedimento 010-033 | QSK23 | 4021375
Turbocompressor | Consulte o Procedimento 010-033 | Motores QSK45 e QSK60 | 4021530
Turbocompressor | Consulte o Procedimento 010-033 | QSK19 e QSK19 CM850 | 4021592

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de admissão de ar. |
 | PASSO 1A. Verifique a restrição de admissão de ar. | A restrição de admissão de ar está dentro da especificação?
 | PASSO 1B. Verifique se há vazamentos no sistema de admissão de ar. | Foram encontrados vazamentos no sistema de admissão de ar?
 | PASSO 1C. Verifique o turbocompressor. | O turbocompressor está funcionando corretamente?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 127 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Os códigos de falha apagados?

Passo Assistido 1 - Verifique o sistema de admissão de ar.

Passo Assistido 1A - Verificar a restrição de admissão de ar

Condições

  • Desligue a chave de ignição (OFF).
  • Instale um vacuômetro ou um manômetro de água na tubulação de admissão do ar.

Ação

Instale um vacuômetro no sistema de admissão de ar.

  • Consulte o Procedimento 010-031 na Tabela de Procedimentos Associados.

A restrição de admissão de ar está dentro da especificação?
SIM NÃO

Reparo

A restrição na admissão de ar está dentro da especificação?

Reparo

Limpe ou substitua o elemento do filtro de ar. Consulte as informações de serviço do fabricante do equipamento.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há vazamentos no sistema de admissão de ar.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema de admissão de ar e verifique se há vazamentos.

  • Consulte o Procedimento 010-024 na Tabela de Procedimentos Associados.
  • Verifique a tubulação do compressor de ar, tubulação de admissão, pós-arrefecedor e juntas por possíveis vazamentos de ar. Consulte o Procedimento 010-024 na Tabela de Procedimentos Associados.

Foram encontrados vazamentos no sistema de admissão de ar?
SIM NÃO

Reparo

Repare ou substitua o componente da admissão de ar que está causando o vazamento de ar. Consulte as informações de serviço do fabricante do equipamento.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique o turbocompressor.

Condições

  • Desligue o motor.
  • Remova as conexões de admissão e de escape do turbocompressor.

Ação

Verifique os seguintes:

  • Verifique a porca de retenção da roda do compressor quanto a sinais de poeira.
  • Inspecione o compressor e as lâminas da turbina do turbocompressor quanto a danos ou desgaste.
  • Meça as folgas axial e radial da roda do turbocompressor. Consulte o Procedimento 010-033 na Tabela de Procedimentos Associados.

O turbocompressor está funcionando corretamente?
SIM NÃO
Sem Reparo

Reparo

  • Substitua o turbocompressor. Consulte o Procedimento 010-033 na Tabela de Procedimentos Associados.
  • Verifique o filtro de ar e o sistema de admissão de ar por vazamentos permitindo que a sujeira e pó entre no turbocompressor.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apagar os códigos de falha

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

  • Certifique-se de que o Código de Falha 127 esteja inativo.

Código de Falha 127 inativo?
SIM NÃO
Sem Reparo

Reparo

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2B

Ir para 2A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de falha inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 13-ABRIL-2017


CÓDIGO DE FALHA 131 - Sensor da Posição do Acelerador Pedal ou Alavanca do Acelerador Tipo CELECT™

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Metri-Pack™, No. 3823255.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador. | Não há pinos danificados
 | PASSO 1B. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 1C. Verifique se existe um curto-circuito entre pinos. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2D. Verifique se o Código de Falha 131 ainda está ativo. | Código de Falha 131 ativo?
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 131 inativo; Código de Falha 132 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 131 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da posição do pedal ou da alavanca do acelerador.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal ou a alavanca do acelerador, ou repare ou substitua o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.
  • Repare o chicote do OEM. Consulte o manual do OEM.
  • Substitua o chicote do OEM Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 1B

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e C do sensor da posição do pedal ou da alavanca do acelerador.

Meça a resistência quando o pedal é pressionado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 1C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
Passo Assistido 1C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre os pinos B e C do sensor da posição do pedal ou da alavanca do acelerador.

Meça a resistência quando o pedal do acelerador é pressionado e quando o mesmo é liberado.
OK Não OK

Liberado: 1500 a 3000 ohms. Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Conecte o pedal ou a alavanca do acelerador no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 4 e 6 do conector de 31 pinos do chicote do OEM.
OK Não OK

2000 a 3000 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 2C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 4 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 31 pinos e de 21 pinos, no chicote do OEM.
  • Meça a resistência entre o pino 5 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 31 pinos e de 21 pinos, no chicote do OEM.
  • Meça a resistência entre o pino 6 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 31 pinos e de 21 pinos, no chicote do OEM.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se o Código de Falha 131 ainda está ativo.

Condições

  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 131 ainda está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 131 ativo?

Remova a fonte externa de tensão.

  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.
Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 11 do conector do ECM, no chicote da interface do OEM, e o pino 6 do conector de 31 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Use os seguintes procedimentos. Consulte o Procedimento 019-208 na Seção 19. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 26 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector do ECM, no chicote da interface do OEM.
  • Meça a resistência entre o pino 29 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector do ECM, no chicote da interface do OEM.
  • Meça a resistência entre o pino 11 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector do ECM, no chicote da interface do OEM.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 131 inativo; Código de Falha 132 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 131 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 132 - Sensor da Posição do Acelerador Pedal ou Alavanca do Acelerador Tipo CELECT™

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Metri-Pack™, No. 3823255.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 1A. Certifique-se de que o sensor da posição do pedal ou da alavanca do acelerador esteja conectado no chicote do OEM. | Sensor da posição do pedal ou da alavanca do acelerador conectado
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador. | Não há pinos danificados
 | PASSO 1C. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 132 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da posição do pedal ou da alavanca do acelerador.

Passo Assistido 1A - Certifique-se de que o sensor da posição do pedal ou da alavanca do acelerador esteja conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o sensor da posição do pedal ou da alavanca do acelerador esteja conectado no chicote do OEM.

Certifique-se de que o sensor da posição do pedal ou da alavanca do acelerador esteja conectado no chicote do OEM.
OK Não OK

Sensor da posição do pedal ou da alavanca do acelerador conectado

Conecte o sensor da posição do pedal ou da alavanca do acelerador. Conecte o sensor da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o pedal ou a alavanca do acelerador se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual do OEM.
  • Substitua o chicote do OEM Consulte o manual do OEM.
  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

1C

4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e C do sensor da posição do pedal ou da alavanca do acelerador.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 1D

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre os pinos B e C do sensor da posição do pedal ou da alavanca do acelerador.

Faça a medição com o pedal ou a alavanca pressionados e liberados.
OK Não OK

Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

2B

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Conecte o pedal ou alavanca do acelerador no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 4 e 6 do conector de 31 pinos do chicote do OEM.
OK Não OK

2000 a 3000 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre o conector de 31 pinos do chicote do OEM e o massa do bloco do motor.

  • Meça a resistência entre o pino 5 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 2D

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 31 e de 21 pinos do chicote da interface do OEM.
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 4 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 31 pinos e de 21 pinos, no chicote do OEM.
  • Meça a resistência entre o pino 5 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 31 pinos e de 21 pinos, no chicote do OEM.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.
Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 26 do conector do ECM, no chicote da interface do OEM, e o pino 4 do conector de 31 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 29 do conector do ECM, no chicote da interface do OEM, e o pino 5 do conector de 31 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3C

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 31 e de 21 pinos do chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 26 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 29 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3D

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 31 e de 21 pinos do chicote da interface do OEM.
  • Desconecte do chicote do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 26 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 29 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 132 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 133 - Sensor da Posição do Acelerador Remoto Pedal ou Alavanca do Acelerador Tipo CELECT™

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Metri-Pack™, No. 3823255.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823993 - ponta de teste macho Deutsch.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823993 - ponta de teste macho Deutsch.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador remoto. | Não há pinos danificados
 | PASSO 1B. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 1C. Verifique se existe um curto-circuito entre pinos. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2D. Verifique se o Código de Falha 133 ainda está ativo. | Código de Falha 133 ativo?
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 133 ativo; Código de Falha 134 inativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 133 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da posição do pedal ou da alavanca do acelerador remoto.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador remoto.

Ação

Inspecione os pinos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador remoto quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal ou a alavanca do acelerador ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 1B

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e C do sensor da posição do pedal ou da alavanca do acelerador.

Meça a resistência quando o pedal é pressionado.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 1C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823255 - ponta de teste fêmea Metri-Pack™.
Passo Assistido 1C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre os pinos B e C do sensor da posição do pedal ou da alavanca do acelerador.

Meça a resistência com o pedal ou a alavanca do acelerador pressionados e liberados.
OK Não OK

Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823993 - ponta de prova macho Deutsch™.
Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o pedal ou a alavanca do acelerador no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos X e P no conector de 21 pinos do chicote do OEM.
OK Não OK

2000 a 3000 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823993 - ponta de teste macho Deutsch.
Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino X do conector de 21 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 21 pinos e de 21 pinos no chicote do OEM.
  • Meça a resistência entre o pino N, no conector de 31 pinos do chicote do OEM, e todos os outros pinos nos conectores de 21 pinos e de 21 pinos do chicote do OEM.
  • Meça a resistência entre o pino P, no conector de 31 pinos do chicote do OEM, e todos os outros pinos nos conectores de 21 pinos e de 21 pinos do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se o Código de Falha 131 ainda está ativo.

Condições

  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 133 ainda está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 133 ativo?

Remova a fonte externa de tensão. Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823993 - ponta de teste macho Deutsch.
Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 21 do conector do ECM, no chicote da interface do OEM, e o pino X no conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 21 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 30 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 133 inativo; Código de Falha 134 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 133 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas apropriados de diagnóstico de falhas

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 134 - Sensor da Posição do Acelerador Remoto Pedal ou Alavanca do Acelerador Tipo CELECT™

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Metri-Pack™, No. 3823255.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 1A. Certifique-se de que o sensor da posição do pedal ou da alavanca do acelerador remoto esteja conectado no chicote do OEM. | Sensor da posição do pedal ou da alavanca do acelerador remoto conectado
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador. | Não há pinos danificados
 | PASSO 1C. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 134 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da posição do pedal ou da alavanca do acelerador remoto.

Passo Assistido 1A - Certifique-se de que o sensor da posição do pedal ou da alavanca do acelerador remoto esteja conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o sensor da posição do pedal ou da alavanca do acelerador remoto esteja conectado no chicote do OEM.

Certifique-se de que o sensor da posição do pedal ou da alavanca do acelerador remoto esteja conectado no chicote do OEM.
OK Não OK

Sensor da posição do pedal ou da alavanca do acelerador remoto conectado

Conecte o sensor da posição do pedal ou da alavanca do acelerador remoto. Conecte o sensor da posição do pedal ou da alavanca do acelerador remoto no conector do chicote do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Inspecione os pinos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador remoto quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o pedal ou a alavanca do acelerador se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual do OEM.
  • Substitua o chicote do OEM Consulte o manual do OEM.
  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) três vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

1C

Ir para 4A

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e C do sensor da posição do pedal ou da alavanca do acelerador.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) três vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre os pinos B e C do sensor da posição do pedal ou da alavanca do acelerador.

Faça a medição com o pedal pressionado e liberado.
OK Não OK

Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.
  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) três vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19 Substitua o chicote do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o pedal ou alavanca do acelerador no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos X e P no conector de 21 pinos do chicote do OEM.
OK Não OK

2000 a 3000 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre o conector de 21 pinos do chicote do OEM e o massa do bloco do motor.

  • Meça a resistência entre o pino N no conector de 21 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 31 e de 21 pinos do chicote da interface do OEM.
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino P, no conector de 31 pinos do chicote do OEM, e todos os outros pinos nos conectores de 21 pinos e de 21 pinos do chicote do OEM.
  • Meça a resistência entre o pino N, no conector de 31 pinos do chicote do OEM, e todos os outros pinos nos conectores de 21 pinos e de 21 pinos do chicote do OEM.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-072 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o pino P do conector de 21 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 30 do conector do ECM, no chicote da interface do OEM, e o pino N do conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 31 e de 21 pinos do chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 30 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 31 e de 21 pinos do chicote da interface do OEM.
  • Desconecte do chicote do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 30 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 134 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas apropriados de diagnóstico de falhas

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 135 - Circuito do Sensor da Pressão do Óleo do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824775; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 144, 153, 221, 231, 263 e 719 não estão ativos?
 | PASSO 1B. Leia os códigos de falha. | Os Códigos de Falha 122, 144, 153 e 221 não estão ativos?
PASSO 2. | Verifique o sensor de pressão do óleo do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 135 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do óleo. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do óleo. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão do óleo. | 0,42 a 0,58 VCC, com o motor parado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 135 ativo?
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um circuito aberto no fio de retorno. | Menos de 10 ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 135 inativo; Código de Falha 141 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 135 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 144, 153, 221, 231, 263 e 719 não estão ativos?

Ir para 1B

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 144, 153 e 221 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor de pressão do óleo do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do óleo se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 135 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do óleo.

Condições

  • Desconecte do chicote do motor o sensor de pressão do óleo do motor.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do óleo.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do óleo.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do óleo.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão do óleo.

Condições

  • Desconecte do chicote do motor o sensor de pressão do óleo do motor.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão do óleo.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 24 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão no coletor de admissão.
  • Meça a resistência entre o pino 24 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão no coletor de admissão.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão no coletor de admissão.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Utilize o Cabo Principal de Calibração na Bancada, No. 3163151 e o chicote do adaptador CM500, Número de Peça 4918142 para conectar ao ECM.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 135 inativo; Código de Falha 141 ativo?

Código de Falha 135 ativo.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 24 (sinal) e o pino 6 (alimentação) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 135 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 24 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um circuito aberto no fio de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.

Ação

Verifique se há um circuito aberto no fio de retorno.

  • Meça a resistência entre o pino 17 do conector do chicote do motor e o pino B do conector do chicote do sensor da pressão do óleo.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 135 inativo; Código de Falha 141 ativo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 135 esteja inativo.
OK Não OK

Código de Falha 135 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas apropriados de diagnóstico de falhas

Última Modificação: 11-MAIO-2012


CÓDIGO DE FALHA 141 - Circuito do Sensor da Pressão do Óleo do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824775; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 123, 222, 232 e 729 não estão ativos?
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 123 e 222 não estão ativos?
PASSO 2. | Verifique o sensor de pressão do óleo do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 141 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do óleo. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do óleo. |
 | PASSO 2D. Verifique a tensão do sinal do sensor da pressão do óleo. | 0,42 a 0,58 VCC, com o motor parado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 141 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 141 inativo; Código de Falha 135 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 141 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 222, 232 e 729 não estão ativos?

Ir para 1B

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 145, 154 e 265 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor de pressão do óleo do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do óleo se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 141 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do óleo.

Condições

  • Desconecte do chicote do motor o sensor de pressão do óleo do motor.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do óleo.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do óleo.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do óleo.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do sensor da pressão do óleo.

Condições

  • Desconecte do chicote do motor o sensor de pressão do óleo do motor.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor da pressão do óleo.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 24 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do óleo.
  • Meça a resistência entre o pino 24 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão do óleo.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão do óleo.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Utilize o Cabo Principal de Calibração na Bancada, No. 3163151 e o chicote do adaptador CM500, Número de Peça 4918142 para conectar ao ECM.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 141 inativo; Código de Falha 135 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 24 (sinal) e o pino 17 (retorno) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 141 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.

Ação

Verifique se há um circuito aberto no fios de sinal da pressão do óleo e de alimentação de +5 VCC.

  • Meça a resistência entre o pino 24 do conector do ECM, no chicote do motor, e o pino C (sinal) no conector do chicote do sensor da pressão do óleo.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A (alimentação) no conector do chicote do sensor da pressão do óleo.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.

Ação

Verifique se há um curto-circuito entre os fios de sinal, de retorno e de alimentação de +5 VCC e o massa do bloco do motor.

  • Meça a resistência entre o pino 24 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se há um curto-circuito entre os fios de sinal, de retorno e de alimentação de +5 VCC e todos os outros fios no conector do chicote do motor.

  • Meça a resistência entre o pino 24 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 141 inativo; Código de Falha 135 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 141 esteja inativo.
OK Não OK

Código de Falha 141 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas apropriados de diagnóstico de falhas

Última Modificação: 18-ABRIL-2012


CÓDIGO DE FALHA 143 - Pressão do Óleo - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta.
PASSO 2. | Verifique o nível de óleo no cárter de óleo. |
 | PASSO 2A. Verifique o nível do óleo. | O nível do óleo está correto.
 | PASSO 2B. Verifique se há vazamentos externos de óleo. | Não há vazamentos de óleo evidentes.
PASSO 3. | Verifique se os filtros de óleo estão obstruídos. |
 | PASSO 3A. Meça o diferencial de pressão de óleo através dos filtros. | O diferencial de pressão no cabeçote do filtro de óleo está dentro da especificação.
PASSO 4. | Verifique o óleo. |
 | PASSO 4A. Confirme se o óleo lubrificante correto foi utilizado. | O óleo lubrificante está de acordo com as especificações.
 | PASSO 4B. Verifique a diluição de combustível e líquido de arrefecimento. | O óleo lubrificante não está contaminado com líquido de arrefecimento do motor ou com combustível
 | PASSO 4C. Verifique a aeração do óleo. | Níveis de aeração de óleo aceitáveis.
 | PASSO 4D. Verifique se a temperatura do óleo está alta. | Temperatura do óleo de acordo com a especificação.
PASSO 5. | Verifique quanto a perda de pressão antes do sensor. |
 | PASSO 5A. Verifique o regulador principal da pressão na galeria de óleo. | O regulador principal da pressão na galeria de óleo não está quebrado ou desgastado.
 | PASSO 5B. Verifique o bico pulverizador de arrefecimento dos pistões. | O bico pulverizador de arrefecimento do pistão está de atende às especificações.
PASSO 6. | Inspecione a bomba de lubrificação, a tubulação da bomba de lubrificação, e a válvula de alívio de alta pressão. |
 | PASSO 6A. Verifique o tubo de sucção de óleo lubrificante. | O tubo de sucção de óleo lubrificante está de acordo com as especificações.
 | PASSO 6B. Verifique o tubo de sucção de óleo lubrificante quanto a obstruções. | O tubo de sucção de óleo lubrificante está de acordo com as especificações.
 | PASSO 6C. Verifique a tubulação de transferência de óleo. | A tubulação de transferência de óleo está de acordo com as especificações.
 | PASSO 6D. Verifique a bomba de óleo. | A bomba de óleo está de acordo com as especificações.
 | PASSO 6E. Verifique o regulador de pressão alta da bomba de lubrificação. | A válvula de alívio de alta pressão da bomba de lubrificação está de acordo com as especificações.
PASSO 7. | Verifique se há restrição no sistema. |
 | PASSO 7A. Verifique os reguladores de pressão do bico de arrefecimento dos pistões. | O regulador de pressão do bico de arrefecimento dos pistões atende às especificações.
 | PASSO 7B. Inspecione o motor quanto a danos internos. | Não foram encontrados danos internos no motor.
 | PASSO 7C. Verifique as buchas e mancais quanto a folgas excessivas. | Folgas do mancal principal, casquilhos de biela e buchas do eixo comando de válvulas de acordo com as especificações.
 | PASSO 7D. Verifique os arrefecedores de óleo quanto a obstruções. | Elemento do arrefecedor de óleo está de acordo com as especificações.
PASSO 8. | Apague os códigos de falha. |
 | PASSO 8A. Desative o código de falha. | Código de Falha 143 inativo.
 | PASSO 8B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte no motor um bom medidor mecânico de pressão do óleo e a calibração, em um dos conectores na parte superior do cabeçote do filtro de óleo.
  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Dê partida no motor e compare a leitura da pressão do óleo na tela de monitoramento da ferramenta eletrônica de serviço INSITE™com a leitura exibida no medidor mecânico.

Se as leituras do sensor da pressão do óleo e medidor mecânico forem zero dentro de 3 segundos após ser dada partida no motor, deve ser desligado imediatamente para prevenir danos.

OK Não OK

A leitura do sensor está correta.

Substitua os sensores.

Ir para 2A

Ir para 8A

Passo Assistido 2 - Verifique o nível de óleo no cárter de óleo.

Passo Assistido 2A - Verifique o nível do óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do óleo.
OK Não OK

O nível do óleo está correto.

Abasteça o sistema até o nível especificado.

Verifique a calibração da vareta medidora e capacidade do cárter de óleo.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-009 na Seção 7.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-025 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-009 na Seção 7 Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QST23, Boletim 4021375. Consulte o Procedimento 007-009 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-009 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-025 na Seção 7.

Ir para 2B

Ir para 8A

Passo Assistido 2B - Verifique se há vazamentos externos de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o motor e verifique se há vazamentos externos de óleo.
OK Não OK

Não há vazamentos de óleo evidentes.

Encontrados vazamentos externos.

Aperte os parafusos, os bujões e as conexões.

Substitua a junta, se necessário. Consulte a Seção V no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 3A

Ir para 8A

Passo Assistido 3 - Verifique se os filtros de óleo estão obstruídos.

Passo Assistido 3A - Meça o diferencial de pressão de óleo através dos filtros.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique o diferencial de pressão do cabeçote do filtro de óleo.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-013 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-013 na Seção 7.

O diferencial de pressão no cabeçote do filtro de óleo está desntro da especificação.
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 8A

Passo Assistido 4 - Verifique o óleo.

Passo Assistido 4A - Confirme se o óleo lubrificante correto foi utilizado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o óleo lubrificante atende às especificações para as condições de operação.

Consulte as Recomendações de Óleo para Motores Cummins®, Boletim 3810340.
OK Não OK

O óleo lubrificante está de acordo com as especificações.

O óleo lubrificante não atende às especificações

Troque o óleo e os filtros.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-013 na Seção 7.

Utilize o tipo de óleo recomendado em 'Recomendações de Óleo para Motores Cummins®', Boletim 3810340

Ir para 4B

Ir para 8A

Passo Assistido 4B - Verifique a diluição de combustível e líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o óleo está contaminado com líquido de arrefecimento ou combustível

  • Corte um filtro para inspecione quanto a resíduos, ou se equipado com um eliminador, abra e inspecione quanto a resíduos.
  • Consulte as Recomendações de Óleo para Motores Cummins®, Boletim 3810340.

O óleo lubrificante não está contaminado com líquido de arrefecimento do motor ou com combustível

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4C

Ir para 8A

Passo Assistido 4C - Verifique a aeração do óleo.

Condições

Desligue a chave de ignição (OFF).

Ação

Verifique se a espuma/aeração do óleo é aceitável.
OK Não OK

O nível de aeração do óleo lubrificante está de acordo com as especificações. Aeração alta do óleo causará um aumento temporário no nível de óleo do motor.

O nível de aeração do óleo lubrificante não atende às especificações Aeração alta do óleo causará um aumento temporário no nível de óleo do motor.

Verifique o nível do óleo e a angularidade do motor.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-013 na Seção 7.

Para angularidade, consulte o Boletim da Engenharia de Aplicações AEB 46.02.

Ir para 4D

Ir para 8A

Passo Assistido 4D - Verifique se a temperatura do óleo está alta.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se a temperatura de operação do óleo lubrificante atende às especificações das condições de operação.

Consulte a Seção V no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

OK Não OK

O óleo lubrificante está de acordo com as especificações de temperatura.

O óleo lubrificante não atende às especificações de temperatura.

Consulte o Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 5A

Ir para 8A

Passo Assistido 5 - Verifique quanto a perda de pressão antes do sensor.

Passo Assistido 5A - Verifique o regulador principal da pressão na galeria de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a mola, a carcaça, bujões e anéis O quanto a danos.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 402153. Consulte o Procedimento 007-029 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-029 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-029 na Seção 7.

OK Não OK

O regulador principal da pressão na galeria de óleo não está quebrado ou desgastado.

O regulador principal da pressão na galeria de óleo não atende às especificações.

Substitua os componentes necessários. Consulte o Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 5B

Ir para 8A

Passo Assistido 5B - Verifique o bico pulverizador de arrefecimento dos pistões.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o bico pulverizador de arrefecimento dos pistões.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

Não remova o bico pulverizador neste momento, já que não pode ser reutilizado.

OK Não OK

O bico pulverizador de arrefecimento do pistão está de atende às especificações.

O bico de arrefecimento do pistão não atende às especificações.

Substitua os componentes necessários. Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 001-046 na Seção 1.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 001-046 na Seção 1.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 001-046 na Seção 1.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-046 na Seção 1.

Ir para 6A

Ir para 8A

Passo Assistido 6 - Inspecione a bomba de lubrificação, a tubulação da bomba de lubrificação, e a válvula de alívio de alta pressão.

Passo Assistido 6A - Verifique o tubo de sucção de óleo lubrificante.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o tubo de sucção de óleo lubrificante quanto a danos.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-046 na Seção 1.

OK Não OK

O tubo de sucção de óleo lubrificante está de acordo com as especificações.

O tubo de sucção de óleo lubrificante não atende às especificações

Substitua os componentes necessários.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-046 na Seção 1.

Ir para 6B

Ir para 8A

Passo Assistido 6B - Verifique o tubo de sucção de óleo lubrificante quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o tubo de sucção de óleo lubrificante quanto a obstruções.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-046 na Seção 1.

OK Não OK

O tubo de sucção de óleo lubrificante está de acordo com as especificações.

O tubo de sucção de óleo lubrificante não atende às especificações

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-046 na Seção 1.

Ir para 6C

Ir para 8A

Passo Assistido 6C - Verifique a tubulação de transferência de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se a tubulação de transferência de óleo não está trincada e se os anéis O e juntas não estão vazando.

007-040 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

OK Não OK

A tubulação de transferência de óleo está de acordo com as especificações.

A tubulação de transferência de óleo não atende às especificações

Substitua os componentes necessários. Consulte o Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 6D

Ir para 8A

Passo Assistido 6D - Verifique a bomba de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a bomba de óleo quanto a danos ou desgaste.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-031 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-031 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-031 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-031 na Seção 7.

OK Não OK

A bomba de óleo está de acordo com as especificações.

A bomba de óleo não atende às especificações

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-031 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-031 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-031 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-031 na Seção 7.

Ir para 6E

Ir para 8A

Passo Assistido 6E - Verifique o regulador de pressão alta da bomba de lubrificação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o regulador de pressão alta da bomba de lubrificação quanto a danos.

Consulte o Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

OK Não OK

A válvula de alívio de alta pressão da bomba de lubrificação está de acordo com as especificações.

A válvula de alívio de alta pressão da bomba de lubrificação não está de acordo com as especificações.

Substitua os componentes necessários. Consulte a Seção 7 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 7A

Ir para 8A

Passo Assistido 7 - Verifique se há restrição no sistema.

Passo Assistido 7A - Verifique os reguladores de pressão do bico de arrefecimento dos pistões.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o regulador de pressão do bico de arrefecimento do pistão quanto a danos.

Consulte a Seção 7 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

OK Não OK

O regulador de pressão do bico de arrefecimento dos pistões atende às especificações.

O regulador de pressão do bico de arrefecimento dos pistões não atende às especificações.

Substitua os componentes necessários. Consulte a Seção 7 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 7B

Ir para 8A

Passo Assistido 7B - Inspecione o motor quanto a danos internos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o motor quanto a danos internos.

Consulte a Seção 7 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

OK Não OK

Não foram encontrados danos internos no motor.

Encontrado dano interno no bloco.

Repare o dano. Consulte a Seção 7 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 7C

Ir para 8A

Passo Assistido 7C - Verifique as buchas e mancais quanto a folgas excessivas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os mancais principais e casquilhos de biela e as buchas do eixo comando de válvulas quanto a folgas excessivas.

Consulte a Seção 1 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

OK Não OK

Folgas do mancal principal, casquilhos de biela e buchas do eixo comando de válvulas de acordo com as especificações.

Folgas do mancal principal, casquilhos de biela e buchas do eixo comando de válvulas não estão de acordo com as especificações.

Substitua os componentes necessários. Consulte a Seção 1 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 7D

Ir para 8A

Passo Assistido 7D - Verifique os arrefecedores de óleo quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o elemento do arrefecedor de óleo quanto a obstruções.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-007 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-007 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-007 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-007 na Seção 7.

OK Não OK

Elemento do arrefecedor de óleo está de acordo com as especificações.

O elemento do arrefecedor de óleo não atende às especificações

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-007 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-007 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-007 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-007 na Seção 7.

Ir para 8A

Ir para 8A

Passo Assistido 8 - Apague os códigos de falha.

Passo Assistido 8A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Se a falha ocorreu em uma dada rotação, opere o motor nessa rotação para verificar se o problema foi corrigido.
OK Não OK

Código de Falha 143 inativo.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 8B

Ir para 1A

Passo Assistido 8B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 144 - Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823256 - Cabo de teste do conector Metri-Pack de duas vias. Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 2. | Verifique o sensor de temperatura do líquido de arrefecimento e o circuito |
 | PASSO 2A. Inspecione o sensor de temperatura do líquido de arrefecimento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 300 ohms a 36k ohms?
PASSO 3. | Verifique o ECM e o chicote de controle do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote de controle do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote de controle do motor. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote de controle do motor. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 144 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Use o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se o chicote de controle do motor e o sensor da temperatura do líquido de arrefecimento apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-201 na Seção 19.

Consulte o Procedimento 019-202 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do conector do sensor de temperatura do líquido de arrefecimento do motor.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

300 ohms a 36k ohms?
SIM NÃO
Sem Reparo

Reparo

Substitua o sensor da temperatura do líquido de arrefecimento do motor.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote de controle do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote de controle do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor do conector do módulo A de controle do motor.

Ação

Inspecione os pinos do conector A do chicote de controle do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Foi detectada uma conexão defeituosa no conector do chicote de controle do motor ou do módulo de controle do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote de controle do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor do conector do módulo A de controle do motor.
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o chicote de controle do motor, conector A do módulo de controle do motor, pino de ALIMENTAÇÃO da temperatura do líquido de arrefecimento e pino de ALIMENTAÇÃO da temperatura do líquido de arrefecimento do motor no conector do sensor de temperatura do líquido de arrefecimento do motor no chicote de controle do motor.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um circuito de retorno aberto no chicote de controle do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de alimentação.

Repare ou substitua o chicote de controle do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote de controle do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor do conector do módulo A de controle do motor.
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o chicote de controle do motor, conector A do módulo de controle do motor, pino de SINAL da temperatura do líquido de arrefecimento e pino de SINAL da temperatura do líquido de arrefecimento do motor no conector do sensor de temperatura do líquido de arrefecimento do motor no chicote de controle do motor.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um circuito de sinal aberto no chicote de controle do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de sinal.

Repare ou substitua o chicote de controle do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote de controle do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor do conector do módulo A de controle do motor.
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura do líquido de arrefecimento do motor no conector A do ECM do chicote de controle do motor e todos os outros pinos nos conectores A e B.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um curto-circuito entre pinos na linha de sinal do chicote de controle do motor.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote de controle do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM NÃO

Reparo

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha?

Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 22-ABRIL-2012


Circuito da Temperatura do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, use as seguintes pontas de teste ao efetuar uma medição:No. 3823256 - ponta de teste do conector Metri-Pack de duas vias. No. 3822758 - ponta de teste macho Deutsch/Amp/Metri-PackNo. No. 3822917 - ponta de teste fêmea Deutsch/Amp/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 145 ativo?
PASSO 3. | Verifique o ECM e o chicote de controle do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote de controle do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote de controle do motor. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 145 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Use o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se o chicote de controle do motor e o sensor da temperatura do líquido de arrefecimento apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-201 na Seção 19.

Consulte o Procedimento 019-202 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo?
SIM NÃO

Reparo

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019 na Seção 19.

Reparo

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote de controle do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote de controle do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor do conector do módulo A de controle do motor.

Ação

Inspecione os pinos do conector A do chicote de controle do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Reparo

Foi detectada uma conexão defeituosa no ECM ou conector do chicote de controle do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote de controle do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor do conector do módulo A de controle do motor.
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura do líquido de arrefecimento do motor no conector A do ECM do chicote de controle do motor e todos os outros pinos nos conectores A e B.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um curto-circuito entre pinos na linha de sinal do chicote de controle do motor.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote de controle do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de controle do motor do conector do módulo A de controle do motor.
  • Desconecte do chicote de controle do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da temperatura do líquido de arrefecimento do motor e o ECM no chicote de controle do motor e conector e o massa.

Consulte o diagrama elétrico ou o diagrama de circuito para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Reparo

Foi detectado um curto-circuito entre os pinos e o massa na linha de sinal no chicote de controle do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de alimentação.

Repare ou substitua o chicote de controle do motor.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM NÃO

Reparo

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha?

Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 147 - Circuito do Acelerador de Frequência

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do OEM. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote da interface do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2E. Verifique o(s) dispositivo(s) do OEM quanto à alimentação do sinal de frequência. | O sinal de frequência do OEM está correto
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 147 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o acelerador de frequência no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos L e M do conector do chicote do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino L no conector do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector, exceto o pino M.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote da interface do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o pino L do conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos, como segue:

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique os dispositivos do OEM quanto à alimentação do sinal de frequência.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique o sinal de frequência do(s) dispositivo(s) do OEM.

Consulte o manual de serviços do OEM.
OK Não OK

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o dispositivo do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 147 esteja inativo.
OK Não OK

Código de Falha 147 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 148 - Circuito do Acelerador de Frequência

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do OEM. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote da interface do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2E. Verifique o(s) dispositivo(s) do OEM quanto à alimentação do sinal de frequência. | O sinal de frequência do OEM está correto
PASSO 3. | Verifique a resposta do ECM. |
 | PASSO 3A. Verifique se a resposta do ECM é apropriada. | Código de Falha 148 inativo
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 148 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM, no conector de 21 pinos, o acelerador de frequência.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e o pino A do conector de frequência do acelerador.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o acelerador de frequência no chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o acelerador de frequência no chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote da interface do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o pino L do conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique os dispositivos do OEM quanto à alimentação do sinal de frequência.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique o sinal de frequência do(s) dispositivo(s) do OEM.

Consulte o manual de serviços do OEM.
OK Não OK

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o dispositivo do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a resposta do ECM.

Passo Assistido 3A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote da interface do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 148 inativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 148 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 151 - Temperatura do Líquido de Arrefecimento - Proteção do Motor

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um termopar ou dispositivo equivalente. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 151 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

  • Conecte o medidor de temperatura no motor, próximo ao sensor da temperatura do líquido de arrefecimento.
  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Compare a leitura da temperatura do líquido de arrefecimento na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor.

Se não houver um medidor de temperatura disponível, responda "OK" neste passo.
OK Não OK

A leitura do sensor está correta

Ir para 2A

Código de Falha 145

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o aquecer até a temperatura normal de operação para certificar-se de que o código de falha tornou-se inativo.
OK Não OK

Código de Falha 151 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 153 - Circuito do Sensor de Temperatura no Coletor de Admissão

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de duas vias, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 221, 231, 263 e 719 não estão ativos.
PASSO 2. | Verifique o sensor da temperatura no coletor de admissão. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 153 ativo?
 | PASSO 2C. Verifique a resistência do sensor da temperatura no coletor de admissão. | 600 ohms a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 153 inativo; Código de Falha 154 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 153 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 221, 231, 263 e 719 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura no coletor de admissão.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da temperatura no coletor de admissão se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos.
  • Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 153 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a resistência do sensor da temperatura no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique a resistência do sensor da temperatura no coletor de admissão.

  • Meça a resistência entre os dois pinos do conector do sensor da temperatura no coletor de admissão, no lado do sensor.
OK Não OK

600 ohms a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da temperatura no coletor de admissão, lado do chicote do motor.
  • Meça a resistência entre o pino 23 do conector do ECM, no chicote do motor, e o pino A do conector do sensor da temperatura no coletor de admissão, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 23 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 153 inativo; Código de Falha 154 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 153 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 153 - Circuito do Sensor de Temperatura no Coletor de Admissão

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova do conector Metri-Pack™ de duas vias, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 123, 141, 145, 222, 232, 265 e 729 não estão ativos.
PASSO 2. | Verifique o sensor da temperatura no coletor de admissão. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 154 ativo?
 | PASSO 2C. Verifique a resistência do sensor da temperatura no coletor de admissão. | 600 a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos
 | PASSO 2D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 154 inativo; Código de Falha 153 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 154 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 141, 145, 222, 232, 265 e 729 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura no coletor de admissão.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da temperatura no coletor de admissão se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 154 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a resistência do sensor da temperatura no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique a resistência do sensor da temperatura no coletor de admissão.

  • Meça a resistência entre os dois pinos do conector do sensor da temperatura no coletor de admissão, no lado do sensor.
OK Não OK

600 a 36k ohms. Consulte a tabela de Temperatura/Resistência em Aspectos Técnicos, para obter os valores corretos

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 2D

Ir para

Passo Assistido 2D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino A ou B do conector do sensor da temperatura no coletor de admissão, lado do sensor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 23 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 23 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms. Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 23 e 6 no conector do chicote do motor, na porta do ECM.
  • Leia os códigos de falha usando o INSITE™.
OK Não OK

Código de Falha 154 inativo; Código de Falha 153 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 154 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 155 - Sensor da Temperatura no Coletor de Admissão - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um termopar ou dispositivo equivalente. | A leitura do sensor está correta?
PASSO 2. | Verifique a operação do termostato. |
 | PASSO 2A. Verifique se o termostato abre e fecha de acordo com as temperaturas de referência. | Operação normal do termostato?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desabilite o código de falha. | Código de Falha 155 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

Condições

  • Ligue a chave de ignição (ON).

Ação

Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura no coletor de admissão.

O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.

  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Compare a leitura do sensor da temperatura no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do sensor está correta?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha 154

Passo Assistido 2 - Verifique a operação do termostato.

Passo Assistido 2A - Verifique se o termostato abre e fecha de acordo com as temperaturas de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique quanto a operação correta do termostato.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 008-013 na Seção 8.

Nota: Teste o termostato do LTA.

Operação normal do termostato?
SIM NÃO
Sem Reparo

Reparo

Substitua o termostato. Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 008-013 na Seção 8.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Dê partida no motor e deixe-o aquecer até a temperatura normal de operação para certificar-se de que o código de falha tornou-se inativo.

Código de Falha 155 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas. Utilize o diagrama do sintoma de diagnóstico de falha 'Temperatura do Ar no Coletor de Admissão Acima da Especificação', na Seção TS do Manual de Serviço dos Motores QSK19,QSK19 CM850 MCRS, QSK19 CM2150 MCRS, Boletim 4021592 ou contato com um Posto Autorizado de Serviços Cummins®, se todos os passos foram completados e verificados novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 219 - Falha de Nível Baixo do Óleo no tanque de enchimento

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor do nível baixo do óleo no tanque de enchimento. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do sensor do nível baixo do óleo no tanque de enchimento. | Não há pinos danificados
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 2. | Verifique o chicote da interface do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 219 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor do nível baixo do óleo no tanque de enchimento.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do sensor do nível baixo do óleo no tanque de enchimento.

Condições

  • O tanque de enchimento está cheio.
  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível baixo do óleo no tanque de enchimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor do nível baixo do óleo no tanque de enchimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o sensor do nível baixo do óleo no tanque de enchimento, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor do nível baixo do óleo no tanque de enchimento. Consulte o Procedimento 019-056 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • O tanque de enchimento está cheio.
  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 23 do conector de 31 pinos do chicote do OEM, lado do chicote do OEM, e o massa do bloco do motor, enquanto o sensor está coberto com óleo.
OK Não OK

Menos de 10 ohms

Substitua o sensor do nível baixo do óleo no tanque de enchimento. Consulte o Procedimento 019-056 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote da interface do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o sensor do nível baixo do óleo no tanque de enchimento.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 28 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor, enquanto o sensor está coberto com óleo.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o sensor do nível baixo do óleo no tanque de enchimento.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 28 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 11 e 21.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 219 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 221 - Circuito do Sensor de Pressão do Ar Ambiente

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 153, 231, 263 e 719 não estão ativos?
 | PASSO 1B. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144 e 153 não estão ativos?
PASSO 2. | Verifique o sensor da pressão do ar ambiente. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar ambiente. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 221 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do ar ambiente. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do ar ambiente. |
 | PASSO 2D. Verifique a tensão do sinal da pressão do ar ambiente no ECM. | Altitude (pés) - tensão 0 (nível do mar) - 4,00 a 4,58, 3.000 - 3,60 a 4,40, 6.000 - 3,20 a 4,00, 9.000 - 3,00 a 3,80, 12.000 - 2,60 a 3,40. 018-028 (Pressão Barométrica em Altitude) na SeçãoV.
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 221 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 10 ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 221 inativo; Código de Falha 222 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 221 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 153, 231, 263 e 719 não estão ativos?

Ir para 1B

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144 e 153 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do ar ambiente.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar ambiente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do sensor da pressão do ar ambiente.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar ambiente quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do ar ambiente se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 221 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Instale o cabo de corte do sensor da pressão, No. 3824774, entre o sensor e o conector do chicote do sensor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação de pressão do ar ambiente no ECM.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal da pressão do ar ambiente no ECM.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Instale o cabo de corte do sensor da pressão, No. 3824774, entre o sensor e o conector do chicote do sensor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal da pressão do ar ambiente no ECM.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino C) do cabo de corte no multímetro.
OK Não OK

Altitude (pés) - tensão 0 (nível do mar) - 4,00 a 4,58, 3.000 - 3,60 a 4,40, 6.000 - 3,20 a 4,00, 9.000 - 3,00 a 3,80, 12.000 - 2,60 a 3,40. Consulte o Procedimento 018-028 na Seção V.

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor do nível do líquido de arrefecimento, ou desconecte a ponte de ligação.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 34 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do ar ambiente.
  • Meça a resistência entre o pino 34 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão do ar ambiente.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão do ar ambiente.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 221 inativo; Código de Falha 222 ativo?

Código de Falha 221 ativo.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 34 (sinal) e o pino 6 (alimentação) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 221 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17, no conector do chicote do motor, e o pino B, no conector do chicote do sensor da pressão do ar ambiente.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 34 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 221 inativo; Código de Falha 222 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 221 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 222 - Circuito do Sensor de Pressão do Ar Ambiente

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 123, 141, 232, 265, 477 e 729 não estão ativos?
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 123 e 141 não estão ativos?
PASSO 2. | Verifique o sensor da pressão do ar ambiente. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar ambiente. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 222 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do ar ambiente. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do ar ambiente. |
 | PASSO 2D. Verifique a tensão do sinal da pressão do ar ambiente no ECM. | Altitude (pés) - tensão 0 (nível do mar) - 4,00 a 4,58, 3.000 - 3,60 a 4,40, 6.000 - 3,20 a 4,00, 9.000 - 3,00 a 3,80, 12.000 - 2,60 a 3,40. 018-028 (Pressão Barométrica em Altitude) na SeçãoV.
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique se a resposta do ECM é apropriada. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 222 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 10 ohms?
 | PASSO 3E. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 222 inativo; Código de Falha 221 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 222 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 141, 232, 265, 477 e 729 não estão ativos

Ir para 1B

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123 e 141 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do ar ambiente.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar ambiente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do sensor da pressão do ar ambiente.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar ambiente quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do ar ambiente se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 222 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Instale o cabo de corte do sensor da pressão, No. 3824774, entre o sensor e o conector do chicote do sensor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação de pressão do ar ambiente no ECM.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do ar ambiente.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal da pressão do ar ambiente no ECM.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Instale o cabo de corte do sensor da pressão, No. 3824774, entre o sensor e o conector do chicote do sensor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal da pressão do ar ambiente no ECM.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino C) do cabo de corte no multímetro.
OK Não OK

Altitude (pés) - tensão 0 (nível do mar) - 4,00 a 4,58, 3.000 - 3,60 a 4,40, 6.000 - 3,20 a 4,00, 9.000 - 3,00 a 3,80, 12.000 - 2,60 a 3,40. Consulte o Procedimento 018-028 na Seção V.

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor do nível do líquido de arrefecimento, ou desconecte a ponte de ligação.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 34 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do ar ambiente.
  • Meça a resistência entre o pino 34 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão do ar ambiente.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão do ar ambiente.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 34 e 6 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 222 inativo; Código de Falha 221 ativo?

Código de Falha 222 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

  • Meça a resistência entre o pino 34 (sinal) e o pino 17 (retorno) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão do ar ambiente. Consulte o Procedimento 019-004 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 222 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 6, no conector do chicote do motor, e o pino A, no conector do chicote do sensor da pressão do ar ambiente.
  • Meça a resistência entre o pino 34, no conector do chicote do motor, e o pino C, no conector do chicote do sensor da pressão do ar ambiente.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 34 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.

Ação

Verifique se há um curto-circuito com o massa do bloco.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 34 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 222 inativo; Código de Falha 221 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 222 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 223 - Circuito do Solenóide da Válvula de Queima

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™, Número de Peça 3822917 - ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, Número de Peça 3823993 - ponta de prova macho Deutsch™, Número de Peça 3823994 - ponta de prova fêmea Deutsch™, Número de Peça 3823995 - ponta de prova macho Weather-Pack™, Número de Peça 3823996 - ponta de prova fêmea Weather-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenóide da válvula de queima. |
 | PASSO 1A. Certifique-se de que o solenóide da válvula de queima esteja conectado com o chicote do motor. | O solenóide está conectado
 | PASSO 1B. Inspecione os pinos dos conectores do solenóide da válvula de queima e do chicote. | Não há pinos danificados
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 120 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 80 ohms
PASSO 2. | Verifique o chicote da interface do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 225 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenóide da válvula de queima.

Passo Assistido 1A - Certifique-se de que o solenóide da válvula de queima esteja conectado com o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o solenóide da válvula de queima esteja conectado com o chicote do motor.

Certifique-se de que o solenóide da válvula de queima esteja conectado com o chicote do motor.
OK Não OK

O solenóide está conectado

Conecte o solenóide no chicote do motor.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os pinos dos conectores do solenóide da válvula de queima e do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o solenóide da válvula de queima.

Ação

Inspecione o solenóide da válvula de queima e os pinos do conector do chicote quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o solenóide da válvula de queima.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o solenóide da válvula de queima. Consulte o Procedimento 019-173 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o solenóide da válvula de queima.

Ação

Verifique se há um circuito aberto no solenóide da válvula de queima.

  • Meça a resistência entre os pinos A e B do conector do solenóide da válvula de queima.
OK Não OK

Menos de 120 ohms

Substitua o solenóide da válvula de queima. Consulte o Procedimento 019-173 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desconecte do chicote da interface do OEM o solenóide da válvula de queima.

Ação

Verifique o solenóide da válvula de queima quanto a um curto-circuito com o massa.

  • Meça a resistência entre o pino A do conector do solenóide da válvula de queima e o massa do bloco do motor.
OK Não OK

Mais de 80 ohms

Substitua o solenóide da válvula de queima. Consulte o Procedimento 019-173 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote da interface do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o solenóide da válvula de queima.
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do solenóide da válvula de queima.

  • Meça a resistência entre o pino 8 do conector do ECM, no chicote da interface do OEM, e o pino A do conector do solenóide da válvula de queima, no lado do chicote.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote do motor, e o pino B do conector do solenóide da válvula de queima, no lado do chicote.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o solenóide da válvula de queima.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 8 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 21 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o solenóide da válvula de queima.
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 8 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector do ECM, no chicote do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 223 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 225 - Circuito do Solenóide da Válvula de Compensação

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™, Número de Peça 3822917 - ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, Número de Peça 3823993 - ponta de prova macho Deutsch™, Número de Peça 3823994 - ponta de prova fêmea Deutsch™, Número de Peça 3823995 - ponta de prova macho Weather-Pack™, Número de Peça 3823996 - ponta de prova fêmea Weather-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenóide da válvula de compensação. |
 | PASSO 1A. Certifique-se de que o solenóide da válvula de compensação esteja conectado no chicote do motor. | O solenóide está conectado
 | PASSO 1B. Inspecione os pinos dos conectores do solenóide da válvula de compensação e do chicote do motor. | Não há pinos danificados
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 120 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 80 ohms
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 225 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenóide da válvula de compensação.

Passo Assistido 1A - Certifique-se de que o solenóide da válvula de compensação esteja conectado no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o solenóide da válvula de compensação esteja conectado no chicote do motor.

Certifique-se de que o solenóide da válvula de compensação esteja conectado no chicote do motor.
OK Não OK

O solenóide está conectado

Conecte o solenóide no chicote do motor.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os pinos dos conectores do solenóide da válvula de compensação e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide da válvula de compensação.

Ação

Inspecione os pinos dos conectores do solenóide da válvula de compensação e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o solenóide da válvula de compensação se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o solenóide da válvula de compensação. Consulte o Procedimento 019-172 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide da válvula de compensação.

Ação

Verifique se há um circuito aberto no solenóide da válvula de compensação.

  • Meça a resistência entre os pinos A e B do conector do solenóide da válvula de compensação.
OK Não OK

Menos de 120 ohms

Substitua o solenóide da válvula de compensação. Consulte o Procedimento 019-172 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide da válvula de compensação.

Ação

Verifique o solenóide da válvula de compensação quanto a um curto-circuito com o massa.

  • Meça a resistência entre o pino A do solenóide da válvula de compensação e o massa do bloco do motor.
OK Não OK

Mais de 80 ohms

Substitua o solenóide da válvula de compensação. Consulte o Procedimento 019-172 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide da válvula de compensação.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do solenóide da válvula de compensação.

  • Meça a resistência entre o pino 2 do conector do ECM, no chicote do motor, e o pino A do conector do solenóide da válvula de compensação, lado do chicote do motor.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote do motor, e o pino B do solenóide da válvula de compensação, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção .

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide da válvula de compensação.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o circuito do solenóide da válvula de compensação quanto a um curto-circuito com o massa.

  • Meça a resistência entre o pino 2 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide da válvula de compensação.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 2 do conector do ECM, no chicote do motor, e todos os outros pinos do conector, exceto os pinos 7, 8, 17 e 18.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 225 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 231 - Circuito do Sensor da Pressão do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758. Ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917. Cabo de Corte Packard™ Número de Peça 3824776 . Cabo de corte DIN Número de Peça 3822752.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Um ou mais dos Códigos de Falha 122, 135, 144, 153, 221, 263 e 719 não estão ativos?
PASSO 2. | Verifique o sensor da pressão do líquido de arrefecimento. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 231 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento. |
 | PASSO 2D. Verifique a tensão do sinal da pressão do líquido de arrefecimento. | 0,42 a 0,58 VCC?
 | PASSO 2D-1. Verifique se existe um curto entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 231 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique o ECM quanto à resposta apropriada. | Código de Falha 231 inativo; Código de Falha 232 ativo?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 231 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 153, 231, 263 e 719 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do líquido de arrefecimento.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do líquido de arrefecimento se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 231 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Instale o cabo de corte do sensor da pressão, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do motor.
  • Desconecte todos os sensores de pressão e de temperatura e o sensor do nível do líquido de arrefecimento, ou desconecte a ponte de ligação.
  • Conecte o chicote do motor no ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal da pressão do líquido de arrefecimento.

  • Meça a tensão do alimentação instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor do nível do líquido de arrefecimento, ou desconecte a ponte de ligação.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 16 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do líquido de arrefecimento.
  • Meça a resistência entre o pino 16 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão do líquido de arrefecimento.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão do líquido de arrefecimento.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 231 inativo; Código de Falha 232 ativo?

Código de Falha 231 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 16 (sinal) e o pino 6 (alimentação) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 231 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17, no conector do chicote do motor, e o pino B, no conector do chicote do sensor da pressão do líquido de arrefecimento.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 16 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 231 inativo; Código de Falha 232 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 231 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 232 - Circuito do Sensor da Pressão do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758. Ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917. Cabo de Corte Packard™ Número de Peça 3824776 . Cabo de corte DIN Número de Peça 3822752.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Um ou mais dos Códigos de Falha 123, 141, 222, e 729 não estão ativos?
PASSO 2. | Verifique o sensor da pressão do líquido de arrefecimento. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 232 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento. |
 | PASSO 2D. Verifique a tensão do sinal da pressão do líquido de arrefecimento. | 0,42 a 0,58 VCC?
 | PASSO 2D-1. Verifique se existe um curto entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique se a resposta do ECM é apropriada. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 232 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique o ECM quanto à resposta apropriada. | Código de Falha 232 inativo; Código de Falha 231 ativo?
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 232 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 141, 222 e 729 não estão ativos?

Possível circuito aberto no fio comum de retorno do sensor.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do líquido de arrefecimento.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do líquido de arrefecimento se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 232 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão do líquido de arrefecimento.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do motor.
  • Desconecte todos os sensores de pressão e de temperatura e o sensor do nível do líquido de arrefecimento, ou desconecte a ponte de ligação.
  • Conecte o chicote do motor no ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal da pressão do líquido de arrefecimento.

  • Meça a tensão do alimentação instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor do nível do líquido de arrefecimento, ou desconecte a ponte de ligação.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 16 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do líquido de arrefecimento.
  • Meça a resistência entre o pino 16 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão do líquido de arrefecimento.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão do líquido de arrefecimento.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 232 inativo; Código de Falha 231 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

  • Meça a resistência entre o pino 16 (sinal) e o pino 17 (retorno) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 232 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote do motor, e o pino C do conector do sensor da pressão do líquido de arrefecimento, lado do chicote do motor.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do sensor da pressão do líquido de arrefecimento, lado do chicote do motor.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 16 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 232 inativo; Código de Falha 231 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 232 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 233 - Pressão do Líquido de Arrefecimento - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 233 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte um medidor mecânico de pressão no motor.
  • Conecte o INSITE™ no datalink do veículo.
  • Dê partida no motor e compare a leitura da pressão do líquido de arrefecimento na tela de monitoramento da ferramenta de serviço com a leitura no medidor mecânico.

Aumente a rotação do motor para visualizar mais facilmente as diferenças nas leituras.
OK Não OK

A leitura do sensor está correta. Consulte o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, o Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK45 e QSK60, Boletim 3666261 e o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727, para as especificações corretas.

Ir para 2A

Código de Falha 232

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Se o código de falha ocorreu em uma dada rotação, funcione o motor nessa rotação para verificar se o problema foi corrigido.
OK Não OK

Código de Falha 233 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 234 - Sobre-rotação do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Se a rotação do motor permanecer acima de 2450 rpm, desligue o motor imediatamente ou o mesmo poderá ser danificado.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se as condições de operação são adequadas. | Freio-motor não aplicado em declive
 | PASSO 1B. Verifique se há fonte alternativa de combustível. | Não há fonte alternativa de combustível
 | PASSO 1C. Verifique a rotação do motor no modo Monitor. | A leitura da rotação está correta
 | PASSO 1D. Verifique as regulagens das válvulas dos injetores no cabeçote. | Regulagens corretas das válvulas dos injetores no cabeçote
 | PASSO 1E. Verifique se há um código de falha ativo em baixa rpm do motor. | Códigos de falha inativos em baixa rpm
 | PASSO 1F. Teste o veículo. | Código de falha inativo
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 234 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se as condições de operação são adequadas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as condições de operação são adequadas.

  • Verifique se o freio-motor estava aplicado em declive quando o código de falha foi registrado.
OK Não OK

Freio-motor não aplicado em declive

Verifique o motor quanto a danos.

  • Componentes eletrônicos estão funcionando.
  • Verifique se há danos no motor básico devido à condição de sobre-rotação.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se o motorista informou um evento relacionado ao controle de combustível quando o motor acelerou rapidamente até ou além do limite máximo de rpm, seguido de desaceleração moderada.
OK Não OK

Não há fonte alternativa de combustível

Localize a fonte de combustível

  • Localize quaisquer fontes alternativas de combustível, como vapores inflamáveis no local de operação do motor, vedações do turbocompressor queimadas, etc.

Ir para 1C

Ir para 2A

Passo Assistido 1C - Verifique a rotação do motor no modo Monitor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a rotação do motor no modo Monitor.

  • Monitore a rotação do motor com o INSITE™.
OK Não OK

A leitura da rotação está correta

Inspecione o sensor da posição do motor

  • Verifique o sensor da posição do motor conforme descrito para os Códigos de Falha 115 e 121.

Ir para 1D

Códigos de Falha 115 e 121

Passo Assistido 1D - Verifique as regulagens das válvulas dos injetores no cabeçote.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as regulagens das válvulas dos injetores no cabeçote.

  • Verifique as válvulas dos injetores no cabeçote quanto à regulagem correta. Use o seguinte procedimento no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 003-006
  • Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 003-006.
OK Não OK

Regulagens corretas das válvulas dos injetores no cabeçote

Regule as válvulas no cabeçote.

  • Regule as válvula no cabeçote utilizando o método de círculo base externo. Inspecione o motor básico quanto a danos devido à condição de sobre-rotação.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Verifique se há um código de falha ativo em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há um código de falha ativo em baixa rpm do motor.

  • Verifique se o Código de Falha 234 está ativo quando o motor não está funcionando acima do limite máximo de rpm do motor.
OK Não OK

Códigos de falha inativos em baixa rpm

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 1F

Ir para 2A

Passo Assistido 1F - Teste o veículo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Teste o veículo.

  • Verifique se a condição de sobre-rotação ainda está presente.
OK Não OK

Código de falha inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
OK Não OK

Código de Falha 234 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 235 - Nível do Líquido de Arrefecimento - Proteção do Motor

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Não adicione líquido de arrefecimento frio em um motor quente. As partes fundidas do motor poderão ser danificadas. Espere que a temperatura do líquido de arrefecimento seja inferior a 50° C [120° F] antes de adicionar líquido.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 422 inativo
PASSO 2. | Certifique-se de que o nível do líquido de arrefecimento esteja baixo. |
 | PASSO 2A. Verifique o nível do líquido de arrefecimento do motor. | Nível normal do líquido de arrefecimento
PASSO 3. | Verifique o sensor do nível do líquido de arrefecimento. |
 | PASSO 3A. Verifique se a falha permanece ativa com o motor em funcionamento. | O código de falha ainda está ativo
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 235 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 422 inativo

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Certifique-se de que o nível do líquido de arrefecimento esteja baixo.

Passo Assistido 2A - Verifique o nível do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do líquido de arrefecimento do motor.

  • Remova a tampa do radiador e verifique o nível do líquido de arrefecimento.
OK Não OK

Nível normal do líquido de arrefecimento

Adicione líquido de arrefecimento no radiador

Certifique-se de que a mistura de água, anticongelante e adiditvo de líquido de arrefecimento para motores diesel esteja na proporção correta.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o sensor do nível do líquido de arrefecimento.

Passo Assistido 3A - Verifique se a falha permanece ativa com o motor em funcionamento.

Condições

  • Ligue a chave de ignição (ON).

Ação

Confirme se a falha permanece ativa com o motor em funcionamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™, verifique se o código de falha permanece ativo com o motor em funcionamento.
OK Não OK

O código de falha ainda está ativo. Substitua o sensor do nível do líquido de arrefecimento. Consulte o manual de serviços do OEM.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 235 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 2364 - Dispositivo Auxiliar de Partida a Frio do Motor - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenoide de injeção de éter. |
 | PASSO 1A. Inspecione o terminal do conector do solenoide do injetor e o conector do chicote elétrico do OEM. | Não há danos no terminal ou no conector
 | PASSO 1B. Verifique a tensão de alimentação no solenoide de injeção de éter. | Mais de 17,0 VCC
 | PASSO 1C. Verifique a resistência do solenoide de injeção de éter. | Consulte as especificações no manual do OEM.
PASSO 2. | Verificar o chicote elétrico do OEM |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote elétrico da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2D. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 3. | Verifique o chicote elétrico do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3D. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 4. | Verifique a tensão de alimentação no ECM. |
 | PASSO 4A. Verifique a tensão de alimentação no ECM. | Mais de 17,0 VCC
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 2364 inativo

Passo Assistido 1 - Verifique o solenoide de injeção de éter.

Passo Assistido 1A - Inspecione o terminal do conector do solenoide do injetor e o conector do chicote elétrico do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM, o solenoide de injeção de éter.

Ação

Inspecione o terminal do conector do solenoide do injetor e o conector do chicote elétrico do OEM quanto a.

  • Teminal torto ou quebrado do conector do chicote elétrico do OEM.
  • Terminal corroído do solenoide
  • Vários fios no terminal
  • Umidade dentro ou sobre o conector.
OK Não OK

Não há danos no terminal ou no conector

Repare as conexões danificadas. Remova a sujeira, os resíduos ou a umidade do terminal do conector e do terminal tipo 'anel'. Repare ou substitua o solenoide de injeção de éter ou o chicote elétrico do OEM se estiverem danificados.

  • Elimine a sujeira, os resíduos ou a umidade do terminal do conector ou do terminal tipo 'anel' utilizando o limpador de contatos elétricos, No. 3824510.
  • Remova quaisquer fios adicionais conectados no terminal do solenoide.
  • Substitua o solenoide danificado. Consulte o manual do OEM para o procedimento.
  • Repare o terminal tipo 'anel' do chicote elétrico do OEM. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique a tensão de alimentação no solenoide de injeção de éter.

Condições

  • Desconecte do chicote elétrico do OEM, o solenoide de injeção de éter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação no solenoide de injeção de éter.

  • Meça a tensão entre conector do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC. Substitua o solenoide de injeção de éter. Consulte o manual de serviços do OEM.

Ir para 5A

Ir para 1C

Passo Assistido 1C - Verifique a resistência do solenoide de injeção de éter.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM, o solenoide de injeção de éter.

Ação

Verifique a resistência do solenoide de injeção de éter.

  • Meça a resistência entre o terminal do conector e o massa do bloco do motor.
OK Não OK

Consulte as especificações no manual do OEM.

Substitua o solenoide de injeção de éter. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote elétrico da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o solenoide de injeção de éter.
  • Desconecte o chicote elétrico do OEM do conector de 31 pinos do chicote elétrico do motor.

Ação

Inspecione os conectores do chicote elétrico da interface do OEM e do chicote elétrico do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote elétrico do OEM ou o chicote elétrico da interface do OEM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote elétrico do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote elétrico da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote elétrico da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o solenoide de injeção de éter.
  • Desconecte o chicote elétrico do OEM do conector de 31 pinos do chicote elétrico do motor.

Ação

Verifique se há um curto do massa com o chicote elétrico do OEM.

  • Meça a resistência entre o conector do chicote (terminal tipo 'anel') do solenoide de injeção de éter e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o solenoide de injeção de éter.
  • Desconecte o chicote elétrico do OEM do conector de 31 pinos do chicote elétrico do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 26 do conector de 31 pinos do chicote do OEM, lado do chicote elétrico do motor, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o solenoide de injeção de éter.
  • Desconecte o chicote elétrico do OEM do conector de 31 pinos do chicote elétrico do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o conector do solenoide no chicote elétrico do OEM (terminal tipo 'anel') e o pino 26 do conector de 31 pinos do chicote elétrico do OEM, lado do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote elétrico do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Inspecione os pinos dos conectores do chicote elétrico do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote elétrico do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do OEM do conector de 31 pinos do chicote elétrico OEM.
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 2 do conector do ECM, no chicote elétrico do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do OEM do conector de 31 pinos do chicote elétrico OEM.
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 2 do conector do ECM, no chicote elétrico do motor, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um circuito aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote elétrico do OEM do conector de 31 pinos do chicote elétrico OEM.
  • Desconecte do ECM o chicote elétrico do motor.

Ação

Verifique se há um circuito aberto no chicote elétrico do motor.

  • Meça a resistência entre o pino 26 do conector de 31 pinos do chicote elétrico do OEM e o pino 2 do conector do ECM no chicote elétrico do motor.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a tensão de alimentação no ECM.

Passo Assistido 4A - Verifique a tensão de alimentação no ECM.

Condições

  • Sistema de injeção de éter ativado.
  • Temperatura do líquido de arrefecimento abaixo do limite calibrado do ECM.
  • Desconecte do ECM o chicote elétrico do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão de alimentação entre o pino 2 na porta do conector do ECM, no chicote elétrico do motor, e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Desative os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor.

Esta deve ser uma partida a frio.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 2364 inativo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga seu processo de escalonamento técnico.

Reparo completo

Faça o escalonamento ou procure assistência.

Última Modificação: 27-JANEIRO-2020


CÓDIGO DE FALHA 237 - Sincronização de Múltiplas Unidades

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, use as seguintes pontas de teste ao efetuar uma medição: No. de Peça 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. de Peça 3823993 - ponta de teste fêmea Deutsch.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Determine qual motor está sendo desligado. |
 | PASSO 1A. Verifique se há múltiplos códigos de falha. | Códigos de Falha 426, 427 e 497 inativos
 | PASSO 1B. Determine qual motor está sendo desligado. | O motor secundário está sendo desligado
PASSO 2. | Verifique o chicote da interface do OEM do motor secundário. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique a tensão de alimentação do acionador de saída. | 11,75 a 12,25 VCC
 | PASSO 2C. Verifique a fonte de alimentação de +5 VCC. | 4,75 a 5,25 VCC
 | PASSO 2D. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2F. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do OEM do motor primário. |
 | PASSO 3A. Inspecione os pinos do conector do chicote do OEM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote da interface do OEM. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote da interface do OEM. | Não há pinos danificados
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 4D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 237 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Determine qual motor está sendo desligado.

Passo Assistido 1A - Verifique se há múltiplos códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 426, 427 e 429 inativos

Ir para 1B

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 1B - Determine qual motor está sendo desligado.

Condições

  • Ligue a chave de ignição (ON).

Ação

Determine qual motor está sendo desligado.

  • O motor secundário está sendo desligado ou o motor primário está sendo desligado? Utilize o INSITE™ para monitorar o motor secundário ou o motor primário.
OK Não OK

O motor secundário está sendo desligado

Motor primário sendo desligado?

  • Determine por que o motor primário está sendo desligado. Consulte o diagrama do sintoma de falha apropriado do código de falha.

Ir para 2A

Diagrama de sintomas apropriado do código de falha

Passo Assistido 2 - Verifique o chicote da interface do OEM do motor secundário.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM do motor secundário.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique a tensão de alimentação do acionador de saída.

Condições

  • Desconecte do ECM o chicote da interface do OEM do motor secundário.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do acionador de saída.

  • Meça a tensão entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

11,75 a 12,25 VCC

Ir para 2C

Ir para 2D

Passo Assistido 2C - Verifique a fonte de alimentação de +5 VCC.

Condições

  • Desconecte do ECM o chicote da interface do OEM do motor secundário.
  • Ligue a chave de ignição (ON).

Ação

Verifique a fonte de alimentação de +5 VCC.

  • Meça a tensão entre o pino 18 do conector do chicote da interface do OEM e o massa do bloco do motor.
OK Não OK

4,75 a 5,25 VCC

Ir para 5A

Ir para 2D

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, use as seguintes pontas de teste ao efetuar uma medição: No. de Peça 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. de Peça 3823993 - ponta de teste fêmea Deutsch.
Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM do motor secundário.
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor secundário.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o pino L do conector de 21 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote da interface do OEM, e o pino M do conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição.
  • Desconecte do ECM o chicote da interface do OEM do motor secundário.
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor secundário.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2F

Ir para 5A

Passo Assistido 2F - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM do motor secundário.
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor secundário.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do OEM do motor primário.

Passo Assistido 3A - Inspecione os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor secundário.
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor primário.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor primário.
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor secundário.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino W, no conector de 21 pinos do chicote do OEM, lado do motor primário, e o pino L, no conector de 21 pinos do chicote do OEM, lado do motor secundário.
  • Meça a resistência entre a linha de alimentação de +5 VCC fornecida pelo OEM e o pino M no conector de 21 pinos do chicote do OEM, lado do motor secundário.
OK Não OK

Menos de 10 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor primário.
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor secundário.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino W, no conector de 21 pinos do chicote do OEM, lado do motor primário, e todos os outros pinos do conector de 21 pinos do chicote do OEM, lado do motor primário.
  • Meça a resistência entre a linha de alimentação de +5 VCC fornecida pelo OEM e todos os outros pinos do conector de 21 pinos do chicote do OEM, lado do motor primário.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor primário.
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor secundário.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino W, no conector de 21 pinos do chicote do OEM, lado do motor primário, e o massa do bloco do motor.
  • Meça a resistência entre o pino de alimentação de +5 volts fornecido pelo OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o chicote da interface do OEM.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote da interface do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor primário.
  • Desconecte do ECM o chicote da interface do OEM do motor primário.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor primário.
  • Desconecte do ECM o chicote da interface do OEM do motor primário.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 24 do conector do ECM, no chicote da interface do OEM, e o pino W do conector de 21 pinos.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor primário.
  • Desconecte do ECM o chicote da interface do OEM do motor primário.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 24 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM do motor primário.
  • Desconecte do ECM o chicote da interface do OEM do motor primário.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 24 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 237 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 22-ABRIL-2012


CÓDIGO DE FALHA 252 - Circuito do Sensor do Nível de Óleo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824776.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3824776 - cabo de corte

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 123, 141, 222, 232 e 729 não estão ativos
PASSO 2. | Verifique o sensor do nível do óleo lubrificante. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor do nível do óleo lubrificante. | Não há pinos danificados
 | PASSO 2B. Verifique a tensão de alimentação. | 4,75 a 5,25 VCC
 | PASSO 2C. Verifique a tensão do sinal do sensor. | 0,46 a 4,56 VCC
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 252 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 141, 222, 232 e 729 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor do nível do óleo lubrificante.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor do nível do óleo lubrificante.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do óleo lubrificante do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor do nível do óleo lubrificante quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor do nível do óleo lubrificante se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor do nível do óleo lubrificante. Consulte o Procedimento 019-056 na Seção 19.

Ir para 2B

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3824776 - cabo de corte
Passo Assistido 2B - Verifique a tensão da alimentação do sensor do nível do óleo lubrificante.

Condições

  • Desconecte do chicote do motor o sensor do nível do óleo lubrificante do motor.
  • Instale o cabo de corte, No. 3824776, entre o sensor do nível do óleo lubrificante e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da alimentação do sensor do nível do óleo.

  • Meça a tensão instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC

Ir para 2C

Ir para 3A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3824776 - cabo de corte
Passo Assistido 2C - Verifique a tensão do sinal do sensor.

Condições

  • Desconecte do chicote do motor o sensor do nível do óleo lubrificante do motor.
  • Instale o cabo de corte, No. 3824776, entre o sensor do nível do óleo lubrificante e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do sensor do nível do óleo.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,46 a 4,56 VCC

Substitua o sensor.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor do nível do óleo lubrificante do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 12 do conector do ECM, no chicote do motor, e o pino C do conector do sensor do nível do óleo lubrificante, lado do chicote do motor.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do sensor do nível do óleo lubrificante, lado do chicote do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do sensor do nível do óleo lubrificante, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor do nível do óleo lubrificante do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 12 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 12 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e todos os outros pinos do conector, exceto os pinos 7, 8 e 18.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 252 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 253 - Nível do Óleo - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 252 inativo?
PASSO 2. | Verifique o nível do óleo. |
 | PASSO 2A. Verifique o nível do óleo. | Nível de óleo correto?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 253 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 252 não ativo?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o nível do óleo.

Passo Assistido 2A - Verifique o nível do óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do óleo utilizando a vareta medidora.
OK Não OK

Nível de óleo correto?

Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Abasteça o motor com óleo lubrificante até o nível correto.

Consulte o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, o Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK45 e QSK60, Boletim 3666261, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 253 esteja inativo.
OK Não OK

Código de Falha 253 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 254 - Circuito de Alimentação do Solenóide de Corte de Combustível

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenóide de corte de combustível. |
 | PASSO 1A. Verifique se há fios adicionais nos terminais do solenóide de corte de combustível. | Nenhum fio adicional
 | PASSO 1B. Limpe os terminais do solenóide e o terminal da fiação. | Terminais do solenóide limpos
 | PASSO 1C. Verifique a tensão de alimentação no solenóide de corte de combustível. | Mais de 17,0 VCC
 | PASSO 1C-1. Verifique os pinos dos conectores dos chicotes do ECM e do motor. |
 | PASSO 1C-2. Verifique se há um curto-circuito com o massa no fio de alimentação do solenóide de corte de combustível. |
 | PASSO 1C-3. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 1C-4. Verifique a tensão de alimentação no ECM. |
 | PASSO 1D. Verifique a resistência do solenóide de corte de combustível. | 1 a 5 ohms para solenóides de 6 VCC, 6 de 15 ohms para solenóides de 12 VCC, de 24 a 50 ohms para solenóides de 24 VCC, de 42 a 80 ohms para solenóides de 32 VCC, de 46 a 87 ohms para solenóides de 36 VCC, de 92 a 145 ohms para solenóides de 48 VCC, de 315 a 375 ohms para solenóides de 74 VCC, de 645 a 735 ohms para solenóides de 115 VAC
 | PASSO 1E. Verifique se há um curto-circuito com o massa no solenóide de corte de combustível. | Mais de 100k ohms.
 | PASSO 1F. Verifique o circuito da chave de ignição do OEM. | Mais de 17 VCC
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 254 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenóide de corte de combustível.

Passo Assistido 1A - Verifique se há fios adicionais nos terminais do solenóide de corte de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fios adicionais nos terminais do solenóide de corte de combustível.

Verifique se há fios adicionais nos terminais do solenóide de corte de combustível.
OK Não OK

Nenhum fio adicional

Remova os fios adicionais e conecte os fios removidos em uma fonte adequada de 24 VCC.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Limpe os terminais do solenóide e o terminal da fiação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fio de controle de corte de combustível conectado no solenóide de corte de combustível.

Ação

Limpe os terminais do solenóide e o terminal da fiação.

  • Limpe os terminais do solenóide de corte de combustível e o terminal do fio de controle do solenóide no chicote do motor.
OK Não OK

Terminais do solenóide limpos

Repare o terminal tipo anel ou substitua o solenóide de corte de combustível.

  • Repare o terminal tipo 'anel'. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o solenóide de corte de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-043 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-043 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-043 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 366672. Consulte o Procedimento 005-043 na Seção 5.

Ir para 1C

Ir para 2A

Passo Assistido 1C - Verifique a tensão de alimentação no solenóide de corte de combustível.

Condições

  • Desconecte do solenóide de corte de combustível o cabo de alimentação do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Gire o motor até a rotação exceder 50 rpm.

Ação

Verifique a tensão de alimentação no solenóide de corte de combustível.

  • Meça a tensão entre o conector do fio de controle de corte de combustível, no lado do chicote, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

OK Não OK

Mais de 17,0 VCC

Ir para 1D

Ir para 1C-1

Passo Assistido 1C-1 - Verifique os pinos dos conectores dos chicotes do ECM e do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19..
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19..
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1C-2

Ir para 2A

Passo Assistido 1C-2 - Verifique se há um curto-circuito com o massa no fio de alimentação do solenóide de corte de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o solenóide de corte de combustível.

Ação

Verifique se há um curto-circuito com o massa no fio de alimentação do solenóide de corte de combustível.

  • Meça a resistência entre o fio de alimentação do solenóide de corte de combustível e o massa do bloco do motor.

Use o seguinte procedimento para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-197 na Seção 19.. Consulte o Procedimento 019-198 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1C-3

Ir para 2A

Passo Assistido 1C-3 - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o solenóide de corte de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 30 do conector do ECM no chicote do motor e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19..
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19..

Ir para 1C-4

Ir para 2A

Passo Assistido 1C-4 - Verifique a tensão de alimentação no ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o solenóide de corte de combustível.
  • Instale uma das extremidades de um fio de ponte, No. 3822917, no pino 7 ou no pino 8 na porta do conector do ECM, no chicote do motor, e encoste a outra extremidade do fio de ponte na carcaça do ECM para completar o circuito do massa.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação no ECM.

Verifique a tensão de alimentação no ECM.

  • Com o circuito do massa concluído (fio de ponte conectado entre o pino 7 ou o pino 8 na porta do conector do ECM, no chicote do motor, e o massa), meça a tensão entre o pino 30 na porta do conector do ECM, no chicote do motor, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

OK Não OK

Mais de 17,0 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1D

Ir para 2A

Passo Assistido 1D - Verifique a resistência do solenóide de corte de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide de corte de combustível.

Ação

Verifique a resistência do solenóide de corte de combustível.

  • Meça a resistência entre o terminal de alimentação e o terminal de massa do solenóide de corte de combustível.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

1 a 5 ohms para solenóides de 6 VCC

6 a 15 ohms para solenóides de 12 VCC

24 a 50 ohms para solenóides de 24 VCC

42 a 80 ohms para solenóides de 32 VCC

46 a 87 ohms para solenóides de 36 VCC

92 a 145 ohms para solenóides de 48 VCC

315 a 375 ohms para solenóides de 74 VCC

645 a 735 ohms para solenóides de 115 VAC

Substitua o solenóide de corte de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 366609. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-043 na Seção 5.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Verifique se há um curto-circuito com o massa no solenóide de corte de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o solenóide de corte de combustível.

Ação

Verifique se há um curto-circuito com o massa no solenóide de corte de combustível.

  • Meça a resistência entre a bobina do solenóide e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

OK Não OK

Mais de 100k ohms.

Substitua o solenóide de corte de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-043 na Seção 5.

Ir para 1F

Ir para 1F

Passo Assistido 1F - Verifique o circuito da chave de ignição do OEM.

Condições

  • Ligue a chave de ignição.
  • Chicote do motor conectado no ECM
  • Chicote do motor conectado no solenóide de corte de combustível.

Ação

Verifique o circuito da chave de ignição do OEM.

  • Meça a tensão entre o terminal do solenóide de corte de combustível e o massa do bloco do motor.

Use o seguinte procedimento de técnicas de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

OK Não OK

Mais de 17 VCC

Repare ou substitua o chicote elétrico do OEM. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 254 esteja inativo.
OK Não OK

Código de Falha 254 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 14-MAIO-2012


CÓDIGO DE FALHA 259 - Válvula de Corte de Combustível - Engripada na Posição Aberta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenóide de corte de combustível. |
 | PASSO 1A. Verifique se há fios adicionais nos terminais do solenóide de corte de combustível. | Nenhum fio adicional
 | PASSO 1B. Verifique a tensão de alimentação no solenóide de corte de combustível. | Menos de 1,5 VCC
 | PASSO 1B-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 1B-2. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 1B-3. Verifique a tensão de alimentação no ECM. |
 | PASSO 1C. Inspecione o solenóide de corte de combustível quanto a desgaste excessivo. | Não há desgaste excessivo
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 259 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenóide de corte de combustível.

Passo Assistido 1A - Verifique se há fios adicionais nos terminais do solenóide de corte de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fios adicionais nos terminais do solenóide de corte de combustível.

Verifique se há fios adicionais nos terminais do solenóide de corte de combustível.
OK Não OK

Nenhum fio adicional

Remova os fios adicionais e conecte-os em uma fonte de alimentação de 24 VCC.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique a tensão de alimentação no solenóide de corte de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do solenóide de corte de combustível o terminal tipo "anel" do chicote do motor.

Ação

Verifique a tensão de alimentação no solenóide de corte de combustível.

  • Meça a tensão entre o conector do chicote do terminal tipo "anel" de corte de combustível e o massa do bloco do motor.
OK Não OK

Menos de 1,5 VCC

Ir para 2A

Ir para 1B-1

Passo Assistido 1B-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B-2

Ir para 2A

Passo Assistido 1B-2 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o solenóide de corte de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 30 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 1B-3

Ir para 2A

Passo Assistido 1B-3 - Verifique a tensão de alimentação no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o solenóide de corte de combustível.
  • Instale a extremidade fêmea de um fio de ponte, No. 3822917, no pino 7 ou no pino 8 na porta do conector do ECM, no chicote do motor, e encoste a extremidade de presilha do fio de ponte na carcaça do ECM para concluir o circuito do massa.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação no ECM.

Verifique a tensão de alimentação no ECM.

  • Meça a tensão entre o pino 30 na porta do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Menos de 1,5 VCC Repare ou substitua a válvula de corte de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-043 na Seção 5

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-043 na Seção 5.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1C

Ir para 2A

Passo Assistido 1C - Inspecione o solenóide de corte de combustível quanto a desgaste excessivo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o solenóide de corte de combustível quanto a desgaste excessivo.

  • Repare ou substitua a válvula de corte de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-043 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-043 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-043 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-043 na Seção 5.
OK Não OK

Não há desgaste excessivo

Repare ou substitua a válvula de corte de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-043

Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-043 na Seção 19.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-043 na Seção 19.

Use o seguinte procedimento no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-043 na Seção 5.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 259 esteja inativo.
OK Não OK

Código de Falha 259 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 261 - Temperatura do Combustível - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um termopar ou um dispositivo equivalente. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 261 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um termopar ou um dispositivo equivalente.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um termopar ou um dispositivo equivalente.

  • Conecte a ponta de prova de temperatura no lado inferior do corpo da válvula de controle, próximo ao sensor da temperatura do combustível.
  • Conecte ao datalink do veículo ao INSITE™.
  • Compare a leitura da temperatura do combustível na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

Se não houver um medidor de temperatura disponível, responda "OK" neste passo.
OK Não OK

A leitura do sensor está correta

Ir para 2A

Código de Falha 263

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o aquecer até atingir a temperatura normal de operação.
  • Certifique-se de que o Código de Falha 261 esteja inativo.
OK Não OK

Código de Falha 261 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHAS 263 - Circuito do Sensor da Temperatura do Combustível (somente motores QSK45, QSK60 e QSK78)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de duas vias, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 151, 153, 221, 231 e 719 não estão ativos
PASSO 2. | Verifique o sensor da temperatura do combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 263 ativo?
 | PASSO 2C. Verifique a resistência do sensor da temperatura do combustível. | 600 ohms a 36k ohms
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 263 inativo; Código de Falha 265 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 263 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 151, 153, 221, 231 e 719 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da temperatura do combustível se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use o seguinte procedimento. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 263 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a resistência do sensor da temperatura do combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique a resistência do sensor da temperatura do combustível.

  • Meça a resistência entre os dois pinos do conector do sensor da temperatura do combustível, no lado do sensor.
OK Não OK

600 ohms a 36k ohms

Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da temperatura do combustível, lado do chicote do motor.
  • Meça a resistência entre o pino 26 do conector do ECM, no chicote do motor, e o pino A do conector do sensor da temperatura do combustível, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 26 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 263 inativo; Código de Falha 265 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 263 esteja inativo.
OK Não OK

Código de Falha 263 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHAS 265 - Circuito do Sensor da Temperatura do Combustível (somente motores QSK45, QSK60 e QSK78)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de duas vias, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 123, 141, 145, 154, 222, 232 e 719 não estão ativos.
PASSO 2. | Verifique o sensor da temperatura do combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 265 ativo?
 | PASSO 2B. Verifique a resistência do sensor da temperatura do combustível. | 600 ohms a 36k ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 265 inativo; Código de Falha 263 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 265 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 141, 145, 154, 222, 232 e 719 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da temperatura do combustível se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 265 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a resistência do sensor da temperatura do combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique a resistência do sensor da temperatura do combustível.

  • Meça a resistência entre os dois pinos do conector do sensor da temperatura do combustível, no lado do sensor.
OK Não OK

600 ohms a 36k ohms

Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre um dos pinos do conector do sensor da temperatura do combustível, no lado do sensor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 26 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 26 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms. Substitua o sensor da temperatura do combustível. Consulte o Procedimento 019-119 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 26 e 6 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 265 inativo; Código de Falha 263 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 265 esteja inativo.
OK Não OK

Código de Falha 265 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 292 - Temperatura do OEM - Proteção do Motor

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 293 e 294 não estão ativos.
PASSO 2. | Verifique o sensor da temperatura do OEM. |
 | PASSO 2A. Verifique a temperatura do OEM. | A leitura do sensor é igual à temperatura real.
 | PASSO 2B. Verifique os limites de temperatura do OEM. | As leituras do sensor mostram que os limites de temperatura não são nem maiores nem menores que os limites de temperatura do OEM.
 | PASSO 2C. Inspecione os pinos do conector do sensor da temperatura do OEM. | Não há pinos danificados
 | PASSO 2D. Verifique a resistência do sensor da temperatura do OEM. | Consulte as especificações no manual de serviço do OEM.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 292 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 293 e 294 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do OEM.

Passo Assistido 2A - Verifique a temperatura do OEM.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a temperatura do OEM.

  • Utilize um termopar ou um dispositivo medidor de temperatura similar para verificar a temperatura real. Consulte o manual de serviços do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a temperatura.
OK Não OK

A leitura do sensor é igual à temperatura real.

Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique os limites de temperatura do OEM.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique os limites de temperatura do OEM.

  • Consulte o manual de serviços do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar os limites de temperatura.
OK Não OK

As leituras do sensor mostram que os limites de temperatura não são nem maiores nem menores que os limites de temperatura do OEM.

Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Inspecione o sensor da temperatura do OEM e os pinos dos conectores do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique o sensor da temperatura do OEM e os pinos dos conectores do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o sensor da temperatura do OEM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique a resistência do sensor da temperatura do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique a resistência do sensor da temperatura do OEM.

Verifique a resistência do sensor da temperatura do OEM.
OK Não OK

Consulte o manual de serviços do OEM.

Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 292 esteja inativo.
OK Não OK

Código de Falha 292 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™, No. 3823993, ponta de prova fêmea Deutsch™, No. 3823994, e ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 134, 422 e 432 não estão ativos
PASSO 2. | Verifique o sensor da temperatura do OEM. |
 | PASSO 2A. Inspecione o chicote do OEM e os pinos do conector do sensor. | Não há pinos danificados
 | PASSO 2B. Verifique a resistência do sensor da temperatura do OEM. | Consulte as especificações no manual do OEM.
PASSO 3. | Verifique o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos do conector do chicote do OEM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote da interface do OEM. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 5. | Verifique a resposta do ECM. |
 | PASSO 5A. Verifique se a resposta do ECM é apropriada. | Código de Falha 293 inativo; Código de Falha 294 ativo
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 293 inativo
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 134, 422 e 432 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do OEM.

Passo Assistido 2A - Inspecione o chicote do OEM e os pinos do conector do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o sensor da temperatura do OEM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Verifique a resistência do sensor da temperatura do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique a resistência do sensor da temperatura do OEM.

Verifique a resistência do sensor da temperatura do OEM.
OK Não OK

Consulte as especificações no manual do OEM.

Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3B

Ir para 6A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino K do conector do chicote do OEM e o pino A do conector sensor da temperatura, lado do chicote.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino K do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do OEM.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 6A

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 27 do conector no chicote da interface do OEM, lado do ECM, e o pino K do conector no chicote da interface do OEM, lado do chicote do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 27 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique a resposta do ECM.

Passo Assistido 5A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há resposta apropriada do ECM.

  • Desconecte do ECM o conector do chicote da interface do OEM.
  • Remova o pino 27 do conector do ECM, no chicote da interface do OEM.
  • Conecte no ECM o conector do chicote da interface do OEM.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 293 inativo; Código de Falha 294 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 293 esteja inativo.
OK Não OK

Código de Falha 293 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 294 - Circuito do Sensor da Temperatura do OEM

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™ No. 3823993; ponta de prova fêmea Deutsch™ No. 3823994; ponta de prova macho Deutsch™/AMP™/Metri-Pack™ No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™ No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 133, 422 e 431 não estão ativos
PASSO 2. | Verifique o sensor da temperatura do OEM. |
 | PASSO 2A. Inspecione o chicote do OEM e os pinos do conector do sensor. | Não há pinos danificados
 | PASSO 2B. Verifique a resistência do sensor da temperatura do OEM. | Consulte as especificações no manual do OEM.
PASSO 3. | Verifique o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote da interface do OEM. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 4D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 5. | Verifique a resposta do ECM. |
 | PASSO 5A. Verifique o ECM quanto à resposta correta. | Código de Falha 294 inativo; Código de Falha 293 ativo
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 294 inativo
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 133, 422 e 431 não estão ativos

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da temperatura do OEM.

Passo Assistido 2A - Inspecione o chicote do OEM e os pinos do conector do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o sensor da temperatura do OEM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Verifique a resistência do sensor da temperatura do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.

Ação

Verifique a resistência do sensor da temperatura do OEM.

Verifique a resistência do sensor da temperatura do OEM.
OK Não OK

Consulte as especificações no manual do OEM.

Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3B

Ir para 6A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino K do conector de 21 pinos do chicote do OEM e o pino correspondente do conector do sensor da temperatura do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino K do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 6A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da temperatura do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino K do conector de 21 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do OEM.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 6A

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino K do conector do chicote da interface do OEM, lado do chicote do OEM, e o pino 27 do conector do chicote da interface do OEM, lado do ECM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 27 do conector no chicote da interface do OEM, lado do ECM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4D

Ir para 6A

Passo Assistido 4D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 27 do conector do chicote da interface do OEM, lado do ECM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique a resposta do ECM.

Passo Assistido 5A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se a resposta do ECM é apropriada.

  • Desconecte do ECM o conector do chicote da interface do OEM.
  • Instale um fio de ponte, No. 3822917, entre os pinos 27 e 16 no conector do chicote da interface do OEM, na porta do ECM.
  • Conecte no ECM o conector do chicote da interface do OEM.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 294 inativo; Código de Falha 293 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 294 esteja inativo.
OK Não OK

Código de Falha 294 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 296 - Pressão do OEM - Proteção do Motor

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Aguarde até que a temperatura do fluido esteja abaixo de 50ºC [120ºF] antes de trabalhar com o sistema do OEM. Caso contrário, os borrifos ou o vapor do líquido de arrefecimento quente poderão causar ferimentos.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 297 e 298 não estão ativos.
PASSO 2. | Verifique o sensor da pressão do OEM. |
 | PASSO 2A. Utilize o INSITE™ para verificar o limite estabelecido de pressão do OEM. | A leitura da pressão não é maior nem menor do que o limite especificado.
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do OEM e do sensor da pressão do OEM. | Não há pinos danificados.
 | PASSO 2C. Verifique a resistência do sensor da pressão do OEM. | Consulte as especificações no manual de serviço do OEM.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 296 inativo.
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 297 e 298 não estão ativos.

Códigos de Falha 297 e 298 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do OEM.

Passo Assistido 2A - Utilize o INSITE™ para verificar o limite estabelecido de pressão do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o limite de pressão do OEM.

  • Utilize um dispositivo de medição adequado para verificar a pressão real. Consulte o manual de serviços do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a pressão.
OK Não OK

A leitura da pressão não é maior nem menor do que o limite especificado.

Substitua o sensor da pressão do OEM. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do OEM e do sensor da pressão do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique os pinos conectores do chicote do sensor da pressão do OEM e chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o sensor da pressão do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare ou substitua o sensor da pressão do OEM. Consulte o manual de serviços do OEM.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resistência do sensor da pressão do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique a resistência do sensor da pressão do OEM.

Verifique a resistência do sensor da pressão do OEM.
OK Não OK

Consulte o manual de serviços do OEM.

Substitua o sensor da pressão do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 296 esteja inativo.
OK Não OK

Código de Falha 296 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 297 - Circuito do Sensor da Pressão do OEM

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Aguarde até que a temperatura do fluido esteja abaixo de 50ºC [120ºF] antes de trabalhar com o sistema do OEM. Caso contrário, os borrifos ou o vapor do líquido de arrefecimento quente poderão causar ferimentos.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™, No. 3823993, ponta de prova fêmea Deutsch™, No. 3823994, e ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da pressão do OEM. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do sensor da pressão do OEM. | Não há pinos danificados
 | PASSO 1B. Verifique a resistência do sensor da pressão do OEM. | Consulte as especificações no manual do OEM.
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 297 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 297 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 297 inativo; Código de Falha 298 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 297 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da pressão do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do sensor da pressão do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o sensor da pressão do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare ou substitua o sensor da pressão do OEM. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique a resistência do sensor da pressão do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique a resistência do sensor da pressão do OEM.

Verifique a resistência do sensor da pressão do OEM.
OK Não OK

Consulte as especificações no manual do OEM.

Substitua o sensor da pressão do OEM. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 297 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino F do chicote do OEM, lado do chicote da interface do OEM, e o pino A do chicote do OEM, lado do sensor da pressão.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino F do conector do chicote do OEM e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 297 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 15 do conector do chicote da interface do OEM, lado do ECM, e o pino F do conector do chicote da interface do OEM, lado do chicote do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 15, no conector do chicote da interface do OEM, e todos os outros pinos no conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se a resposta do ECM é apropriada.

  • Desconecte do ECM o chicote da interface do OEM.
  • Remova o pino 15 do conector do chicote da interface do OEM.
  • Conecte o chicote da interface do OEM no ECM.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 297 inativo; Código de Falha 298 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 297 esteja inativo.
OK Não OK

Código de Falha 297 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 298 - Circuito do Sensor da Pressão do OEM

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Aguarde até que a temperatura do fluido esteja abaixo de 50ºC [120ºF] antes de trabalhar com o sistema do OEM. Caso contrário, os borrifos ou o vapor do líquido de arrefecimento quente poderão causar ferimentos.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™ No. 3823993; ponta de prova fêmea Deutsch™ No. 3823994; ponta de prova macho Deutsch™/AMP™/Metri-Pack™ No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™ No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da pressão do OEM. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do sensor da pressão do OEM. | Não há pinos danificados
 | PASSO 1B. Verifique a resistência do sensor da pressão do OEM. | Consulte as especificações no manual do OEM.
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 298 ativo?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2E. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 298 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 298 inativo; Código de Falha 297 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 298 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da pressão do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do sensor da pressão do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o sensor da pressão do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare ou substitua o sensor da pressão do OEM. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique a resistência do sensor da pressão do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique a resistência do sensor da pressão do OEM.

Verifique a resistência do sensor da pressão do OEM.
OK Não OK

Consulte as especificações no manual do OEM.

Substitua o sensor da pressão do OEM. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 298 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino F do conector do chicote do OEM, lado do chicote da interface do OEM, e o pino A do conector do chicote do OEM, lado do sensor da pressão do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino F do conector de 21 pinos no chicote do OEM e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Desconecte do chicote do OEM o conector de 21 pinos do chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino F do conector de 21 pinos no chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 298 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino F do chicote da interface do OEM, lado do chicote do OEM, e o pino 15 do chicote da interface do OEM, lado do ECM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 15 do conector no chicote da interface do OEM, lado do ECM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 15 do chicote da interface do OEM, lado do ECM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se a resposta do ECM é apropriada.

  • Desconecte do ECM o chicote da interface do OEM.
  • Instale um fio de ponte, No. 3822917, entre os pinos 15 e 16 no conector do chicote da interface do OEM, na porta do ECM.
  • Remova os pinos 15 e 16 do conector do chicote da interface do OEM.
  • Conecte o chicote da interface do OEM no ECM.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 298 inativo; Código de Falha 297 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 298 esteja inativo.
OK Não OK

Código de Falha 298 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 316 - Circuito do Atuador da Bomba de Combustível

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de três vias, No. 3823254.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o atuador da bomba de combustível. |
 | PASSO 1A. Inspecione o atuador da bomba de combustível e os pinos do conector do chicote do motor. | Não há pinos danificados
 | PASSO 1B. Verifique a resistência da bobina do atuador da bomba de combustível. | 7,0 a 9,0 ohms
 | PASSO 1C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 20 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 316 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o atuador da bomba de combustível.

Passo Assistido 1A - Inspecione o atuador da bomba de combustível e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do atuador da bomba de combustível o chicote do motor.

Ação

Inspecione o atuador da bomba de combustível e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o atuador da bomba de combustível, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique a resistência da bobina do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do atuador da bomba de combustível o chicote do motor.

Ação

Verifique a resistência da bobina do atuador da bomba de combustível.

  • Conecte o conector do cabo de teste no atuador da bomba de combustível.
  • Meça a resistência entre os pinos A e C do conector do cabo de teste.
OK Não OK

7,0 a 9,0 ohms

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do atuador da bomba de combustível o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino C do conector do cabo de teste e o massa do bloco do motor.
  • Meça a resistência entre o pino A do conector do cabo de teste e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor no atuador da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 11 e 40 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 20 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do atuador da bomba de combustível o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 11 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 40 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do atuador da bomba de combustível o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 11 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 40 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 316 esteja inativo.
OK Não OK

Código de Falha 316 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 23-ABRIL-2012


CÓDIGO DE FALHA 318 - Erro de Fluxo de Alimentação da Bomba de Combustível

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Nenhum outro código de falha ativo
 | PASSO 1B. Converse com o motorista para determinar se os sintomas do motor estão presentes. | Os sintomas estão presentes
PASSO 2. | Verifique a alimentação de combustível. |
 | PASSO 2A. Verifique o combustível nos tanques de combustível. | Combustível no tanque
 | PASSO 2B. Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas. | Sem vazamentos, linhas quebradas, anéis O faltando, problemas de manutenção, reparos inadequados, ou conexões soltas.
PASSO 3. | Verifique a válvula de corte de combustível. |
 | PASSO 3A. Verifique quanto a restrição na válvula de corte de combustível. | Não há resíduos presentes na válvula de corte de combustível e não há sinais de que a válvula de corte de combustível esteja restringindo o fluxo.
PASSO 4. | Verifique o sensor da pressão de combustível quanto a precisão. |
 | PASSO 4A. Verifique a precisão do sensor de pressão do combustível na common rail. | A leitura da ferramenta eletrônica de serviço INSITE™ e do medidor de pressão para a pressão é 138 kPa [20 psi]
PASSO 5. | Verifique a operação do motor. |
 | PASSO 5A. Gire o motor para ver se dá partida. | O motor dá partida.
PASSO 6. | Verifique a pressão da bomba de combustível. |
 | PASSO 6A. Meça a pressão da bomba de combustível durante o giro de partida. | A pressão do combustível é maior do que a pressão mínima para o motor.
 | PASSO 6B. Meça a pressão da bomba de combustível durante o giro de partida com nova alimentação de combustível. | A pressão do combustível é maior do que a pressão mínima para o motor.
PASSO 7. | Verifique o regulador da pressão na common rail. |
 | PASSO 7A. Inspecione o regulador da pressão na common rail. | Não há resíduos ou os anéis O não estão cortados ou faltando
PASSO 8. | Verifique a bomba de combustível. |
 | PASSO 8A. Inspecione a bomba de combustível quanto a danos. | Não há desgaste visível ou marcas de danos.
PASSO 9. | Verifique se há ar no combustível. |
 | PASSO 9A. Verifique se há ar no combustível. | Não há presença de ar no combustível
PASSO 10. | Verifique a pressão da bomba de combustível em rotação máxima livre. |
 | PASSO 10A. Meça a pressão da bomba de combustível em rotação máxima livre. | A pressão da bomba de combustível é maior do que a especificação mínima para a RPM respectiva.
PASSO 11. | Verifique a restrição na entrada de combustível. |
 | PASSO 11A. Verifique a restrição na entrada de combustível. | A restrição na entrada de combustível é menor do que a especificação listada no Procedimento 006-020 na Seção 6
PASSO 12. | Verifique quanto a anéis O do injetor cortados. |
 | PASSO 12A. Verifique quanto a anéis O do injetor cortados. | Anéis O não estão cortados ou danificados.
PASSO 13. | Apague os códigos de falha. |
 | PASSO 13A. Desative o código de falha. | Código de Falha 318 inativo
PASSO 14. | Substitua a bomba de combustível. |
 | PASSO 14A. Substitua a bomba de combustível. | Código de Falha 318 inativo
 | PASSO 14B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: Se o Código de Falha 318 estiver ativo ou inativo, tente apagar o código de falha. Se o código de falha permanecer ativo ou inativo, continue através do diagrama.

Outros códigos de falha ativos presentes?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Diagrama de falhas apropriado

Passo Assistido 1B - Converse com o motorista para determinar se os sintomas do motor estão presentes.

Condições

  • Ligue a chave de ignição (ON).

Ação

Converse com o motorista para determinar se:

  • Os sintomas do motor estão presentes
  • Há reclamações do motorista sobre sintomas específicos ou paradas/despotenciamentos devidos ao Código de Falha 318.
  • Quando o problema está presente?
  • Quando os sintomas ocorreram primeiro?

Os sintomas estão presentes?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 13A

Passo Assistido 2 - Verifique a alimentação de combustível.

Passo Assistido 2A - Verifique o combustível nos tanques de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do tanque de combustível quanto a:

  • Combustível no tanque
OK Não OK

Combustível no tanque

Abasteça o tanque com combustível

Verifique a condição dos injetores de combustível (injetores atuados mecanicamente somente) quanto a possibilidade ficarem secos sem combustível.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-026 na Seção 6.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-026 na Seção 6.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 006-026 na Seção 6.

Ir para 2B

Ir para 13A

Passo Assistido 2B - Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema de combustível quanto a:

  • Vazamentos
  • Linhas rompidas
  • Conexões soltas
  • Linhas dobradas
  • Registros da manutenção do filtro de combustível
  • Conexões impróprias ou reparos realizados anteriormente.
OK Não OK

Sem vazamentos, linhas quebradas, anéis O faltando, problemas de manutenção, reparos inadequados, ou conexões soltas.

Os filtros corretos estão instalados e os filtros estão instalados de acordo com as diretrizes de engenharia da aplicação.

Repare o vazamento. Aperte ou substitua a conexão com vazamento ou a linha de combustível.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-024 na Seção 6.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 006-024 na Seção 6.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-024 na Seção 6.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 006-024 na Seção 6.

Ir para 3A

Ir para 13A

Passo Assistido 3 - Verifique a válvula de corte de combustível.

Passo Assistido 3A - Verifique quanto a restrição na válvula de corte de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Remova e inspecione a válvula de corte de combustível quanto a restrição mecânica.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-043 na Seção 5.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-043 na Seção 5.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 005-043 na Seção 5.
OK Não OK

Não há resíduos presentes na válvula de corte de combustível e não há sinais de que a válvula de corte de combustível esteja restringindo o fluxo.

Há resíduos presentes na válvula de corte de combustível e há sinais de que a válvula de corte de combustível esteja restringindo o fluxo.

Repare ou substitua a válvula de corte de combustível.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-043 na Seção 5.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-043 na Seção 5.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 005-043 na Seção 5.

Ir para 4A

Ir para 13A

Passo Assistido 4 - Verifique o sensor da pressão de combustível quanto a precisão.

Passo Assistido 4A - Verifique a precisão do sensor de pressão do combustível na common rail.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale um medidor de pressão na conexão Compuchek® de pressão de combustível na common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se as leituras são correspondentes.

  • Verifique se a leitura da ferramenta eletrônica de serviço INSITE™ e do medidor de pressão para o sensor de pressão do combustível concordam.
OK Não OK

A leitura da ferramenta eletrônica de serviço INSITE™ e do medidor de pressão para a pressão é 138 kPa [20 psi]

A leitura da ferramenta eletrônica de serviço INSITE™ e do medidor de pressão não corresponde a 138 kPa [20 psi]

Substitua o sensor da pressão do combustível na common rail.

Ir para 5A

Ir para 13A

Passo Assistido 5 - Verifique a operação do motor.

Passo Assistido 5A - Gire o motor para ver se dá partida.

Condições

  • Ligue a chave de ignição (ON).

Ação

Gire o motor.

  • Dê partida no motor.
OK Não OK

O motor dá partida.

O motor não dará partida.

Ir para 9A

Ir para 6A

Passo Assistido 6 - Verifique a pressão da bomba de combustível.

Passo Assistido 6A - Meça a pressão da bomba de combustível durante o giro de partida.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor.

Ação

Verifique se as leituras são correspondentes.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.
  • Verifique se a leitura da pressão da ferramenta eletrônica de serviço INSITE™ para a common rail está acima da pressão listada abaixo.
OK Não OK

A pressão do combustível é maior do que a pressão mínima para o motor.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

A pressão do combustível não é maior do que a pressão mínima para o motor.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

Ir para 11A

Ir para 6B

Passo Assistido 6B - Meça a pressão da bomba de combustível durante o giro de partida com nova alimentação de combustível.

Condições

  • Desconecte a entrada da bomba de combustível.
  • Direcione uma linha de entrada da bomba de combustível nova de um recipiente limpo para a entrada da bomba de combustível.
  • Gire o motor.

Ação

Verifique se as leituras são correspondentes.

  • Verifique se a leitura da pressão da ferramenta eletrônica de serviço INSITE™ para a common rail está acima da pressão listada.
  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.
  • Verifique se a leitura da pressão da ferramenta eletrônica de serviço INSITE™ para a common rail está acima da pressão listada abaixo.
OK Não OK

A pressão do combustível é maior do que a pressão mínima para o motor.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

Localize e repare todas as linhas de combustível dobradas ou colapsadas, verificando todas as linhas de alimentação do OEM e conexões, cabeçote do filtro de combustível do lado da sucção, tubulação do tanque de combustível, linhas de alimentação e de retorno de combustível, instalação correta do filtro, ou localização incorreta do dreno de combustível no tanque de combustível.

A pressão do combustível não é maior do que a pressão mínima para o motor.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

Ir para 13A

Ir para 7A

Passo Assistido 7 - Verifique o regulador da pressão na common rail.

Passo Assistido 7A - Inspecione o regulador da pressão na common rail.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote elétrico do motor na válvula de corte de combustível.

Ação

Remova e inspecione o regulador de pressão da common rail quanto a resíduos que possam grudar o regulador na posição aberta e quanto a cortes e anéis O faltantes.

Se o regulador estiver em questão, desconecte a linha de retorno de combustível e direcione-a para um recipiente limpo.
OK Não OK

Não há resíduos ou os anéis O não estão cortados ou faltando

Há resíduos ou os anéis O estão cortados ou faltando

Substitua o regulador. Certifique-se de que o conjunto da válvula de controle eletrônico e as linhas de combustível entre o conjunto da válvula de controle eletrônico e os filtros de combustível estejam limpos.

Ir para 8A

Ir para 13A

Passo Assistido 8 - Verifique a bomba de combustível.

Passo Assistido 8A - Inspecione a bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Remova a bomba de combustível.

Nota: Não desmonte a bomba de combustível. Somente inspecione a engrenagem exterior quanto a desgaste ou danos.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.
  • Verifique se a leitura da pressão da ferramenta eletrônica de serviço INSITE™ para a common rail está acima da pressão listada abaixo.
OK Não OK

Não há desgaste visível ou marcas de danos.

Há desgaste visível ou marcas de danos.

Repare ou substitua a bomba de combustível.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.
  • Verifique se a leitura da pressão da ferramenta eletrônica de serviço INSITE™ para a common rail está acima da pressão listada abaixo.

Ir para 9A

Ir para 13A

Passo Assistido 9 - Verifique se há ar no combustível.

Passo Assistido 9A - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há ar no combustível.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-003 na Seção 6.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 006-003 na Seção 6.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-003 na Seção 6.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 006-003 na Seção 6.
OK Não OK

Não há presença de ar no combustível

Há presença de ar no combustível

Localize e repare a fonte de vazamento de ar, verificando todas as linhas de alimentação do OEM e conexões, cabeçote do filtro de combustível do lado da sucção, tubulação do tanque de combustível, linhas de alimentação e de retorno de combustível, instalação correta do filtro, ou localização incorreta do dreno de combustível no tanque de combustível.

Ir para 10A

Ir para 13A

Passo Assistido 10 - Verifique a pressão da bomba de combustível em rotação máxima livre.

Passo Assistido 10A - Meça a pressão da bomba de combustível em rotação máxima livre.

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor.

Ação

Verifique se as leituras são correspondentes.

  • Verifique se a leitura da pressão da ferramenta eletrônica de serviço INSITE™ para a common rail está acima da pressão listada.
  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.
  • Verifique se a leitura da pressão da ferramenta eletrônica de serviço INSITE™ para a common rail está acima da pressão listada abaixo.
OK Não OK

A pressão da bomba de combustível é maior do que a especificação mínima para a RPM respectiva.

QSK19

  • 1500 rpm (50 Hz) MIN 1344 kPa [195 psi]
  • 1800 rpm (60 Hz) MIN 1551 kPa [225 psi]
  • 2100 rpm MIN 1724 kPa [250 psi]
  • 2350 rpm MIN 1827 kPa [265 psi]

QSK23

  • 1500 rpm (50 Hz) MIN 1779 kPa [258 psi]
  • 1800 rpm (60 Hz) MIN 2117 kPa [307 psi]
  • 2100 rpm MIN 2344 kPa [340 psi]

QSK45/60/78

  • 1500 rpm (50 Hz) MIN 1572 kPa [228 psi]
  • 1800 rpm (60 Hz) MIN 1820 kPa [264 psi]
  • 2100 rpm MIN 1896 kPa [275 psi]
  • 2350 rpm MIN 1896 kPa [275 psi]

A pressão da bomba de combustível é menor do que a especificação mínima para a RPM respectiva.

QSK19

  • 1500 rpm (50 Hz) MIN 1344 kPa [195 psi]
  • 1800 rpm (60 Hz) MIN 1551 kPa [225 psi]
  • 2100 rpm MIN 1724 kPa [250 psi]
  • 2350 rpm MIN 1827 kPa [265 psi]

QSK23

  • 1500 rpm (50 Hz) MIN 1779 kPa [258 psi]
  • 1800 rpm (60 Hz) MIN 2117 kPa [307 psi]
  • 2100 rpm MIN 2344 kPa [340 psi]

QSK45/60/78

  • 1500 rpm (50 Hz) MIN 1572 kPa [228 psi]
  • 1800 rpm (60 Hz) MIN 1820 kPa [264 psi]
  • 2100 rpm MIN 1896 kPa [275 psi]
  • 2350 rpm MIN 1896 kPa [275 psi]

Ir para 13A

Ir para 11A

Passo Assistido 11 - Verifique a restrição na entrada de combustível.

Passo Assistido 11A - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor.

Ação

Meça a restrição na entrada de combustível.

  • Para QSK19, utilize o Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-020 na Seção 6.
  • Para QSK23, utilize o Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 006-020 na Seção 6.
  • Para motores QSK45 e QSK60, utilize o Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-020 na Seção 6.
  • Para o Motor QSK78 no Manual de Diagnóstico de Falhas e Reparos, Boletim 3666727 Consulte o Procedimento 006-020 na Seção 6.
OK Não OK

A restrição na entrada de combustível é menor do que a especificação listada no Procedimento 006-020.

A restrição na entrada de combustível é maior do que a especificação listada no Procedimento 006-020.

  • Verifique quanto a filtros de combustível obstruídos, instalação incorreta do filtro, respiros do tanque de combustível ou linhas de combustível, respiros do tanque de combustível obstruídos, linhas de combustível colapsadas ou defeituosas, válvulas de retenção defeituosas, reparos anteriores, ou conexões de tamanho incorreto.

Ir para 12A

Ir para 13A

Passo Assistido 12 - Verifique quanto a anéis O do injetor cortados.

Passo Assistido 12A - Verifique quanto a anéis O do injetor cortados.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Remova os injetores e inspecione os anéis 'O'.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-026 na Seção 6.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-026 na Seção 6.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 006-026 na Seção 6.
OK Não OK

Anéis O não estão cortados ou danificados.

Anéis O estão cortados ou danificados.

Substitua os anéis 'O' dos injetores.

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-026 na Seção 6.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 006-026 na Seção 6.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-026 na Seção 6.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727.
  • Consulte o Procedimento 006-026 na Seção 6.

Ir para 13A

Ir para 13A

Passo Assistido 13 - Apague os códigos de falha.

Passo Assistido 13A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar dentro da faixa de operação para certificar-se de que o Código de Falha 318 permaneça inativo.
OK Não OK

Código de Falha 318 inativo

Substitua a bomba de combustível.

Ir para 14B

Ir para 14A
Ir para

Passo Assistido 14 - Substitua a bomba de combustível.

Passo Assistido 14A - Substitua a bomba de combustível.

Condições

Para substituição da bomba de combustível.

  • Desligue a chave de ignição (OFF).

Após a substituição da bomba de combustível:

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Consulte os procedimentos seguintes:

  • Para QSK19, utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK23, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK23 Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Para motores QSK45 e QSK60, utilize o procedimento seguinte no Manual de Serviços QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Para QSK78, utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK78 Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.

Apague o código de falha.

Opere o motor em rotação máxima durante 1 a 2 minutos.

Verifique se o Código de Falha 318 está registrado.
OK Não OK

Código de Falha 318 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 14B

Ir para 1A

Passo Assistido 14B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 24-ABRIL-2012


CÓDIGO DE FALHA 343 - Erro Interno de Comunicação do Módulo de Controle do Motor (ECM)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o Código de Falha 343 está ativo. |
 | PASSO 1A. Verifique se o Código de Falha 343 está ativo. | Código de Falha 343 inativo
 | PASSO 1B. Desconecte a alimentação do ECM. | Código de Falha 343 inativo
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 343 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se o Código de Falha 343 está ativo.

Passo Assistido 1A - Verifique se o Código de Falha 343 está ativo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o Código de Falha 343 está ativo.

  • Desligue a chave de ignição e aguarde pelo menos 5 segundos.
  • Ligue a chave de ignição (ON).
  • Funcione o motor em marcha lenta durante pelo menos 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar os códigos de falha inativos.
OK Não OK

Código de Falha 343 inativo

Código de Falha 343 ativo.

Ir para 2B

Ir para 1B

Passo Assistido 1B - Desconecte a alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Desconecte a alimentação do ECM.

  • Desligue a chave de ignição (OFF).
  • Desconecte do datalink a ferramenta eletrônica de serviço INSITE™.
  • Desconecte a alimentação do ECM na bateria.
  • Aguarde 1 minuto.
  • Conecte a alimentação do ECM na bateria.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço do INSITE™ no datalink.
  • Funcione o motor em marcha lenta durante pelo menos 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar os códigos de falha inativos.
OK Não OK

Código de Falha 343 inativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 343 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 24-ABRIL-2012


CÓDIGO DE FALHA 346 - Erro de Desligamento do Módulo de Controle do Motor (ECM)

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Inspecione as conexões dos cabos da bateria. | Não há conexões danificadas
 | PASSO 1B. Verifique a tensão da bateria. | 17,3 a 34,7 VCC (sistema de 24 VCC)
PASSO 2. | Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual de serviços do OEM. |
 | PASSO 2A. Inspecione as conexões de fusível do chicote do OEM. | Não há conexões danificadas
 | PASSO 2B. Verifique o fusível do chicote do OEM. | Menos de 10 ohms
 | PASSO 2C. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Não há pinos danificados
 | PASSO 2D. Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria. | Menos de 10 ohms
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no circuito de alimentação não-comutada da bateria. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Verifique a conexão com o massa do chicote do motor. | Não há conexões danificadas
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3C. Verifique se há um circuito aberto no circuito do massa do bloco. | Menos de 10 ohms
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 346 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados
PASSO 5. | Faça a transferência da calibração. |
 | PASSO 5A. Faça a transferência da calibração. | Transferência bem-sucedida
 | PASSO 5B. Cicle a chave de ignição três vezes. | Código de Falha 346 inativo
 | PASSO 5C. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Inspecione as conexões dos cabos da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as conexões dos cabos da bateria quanto a:

  • Corrosão
  • Conexão solta.
OK Não OK

Não há conexões danificadas

Repare as conexões danificadas. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria como segue:

  • Meça a tensão da bateria com um multímetro.
OK Não OK

17,3 a 34,7 VCC (sistema de 24 VCC)

Utilize o procedimento seguinte para Circuito de Alimentação da Bateria Não-comutado. Consulte o Procedimento 019-087 na Seção 19.

Consulte o diagrama de sintoma de Baixa Tensão da Bateria na Seção TS do Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, o Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK45 e QSK60, Boletim 3666261, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual de serviços do OEM.

Passo Assistido 2A - Inspecione as conexões de fusível do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM os dois fusíveis de 10 ampères.

Ação

Inspecione as conexões de fusível do chicote do OEM quanto a:

  • Fusíveis corroídos
  • Fusíveis soltos.
OK Não OK

Não há conexões danificadas

Repare as conexões danificadas.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-195 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique o fusível do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM os dois fusíveis de 10 ampères.

Ação

Verifique os fusíveis do chicote da interface do OEM.

  • Meça a resistência dos fusíveis.
OK Não OK

Menos de 10 ohms

Substitua os fusíveis. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o chicote do OEM e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver faltando ou danificada.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte a bateria do chicote do OEM.

Ação

Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

  • Meça a resistência entre o pino 3 do conector do ECM, no chicote da interface do OEM, e a conexão (terminal tipo "anel") da bateria no chicote do OEM.
  • Meça a resistência entre o pino 4 do conector do ECM, no chicote da interface do OEM, e a conexão (terminal tipo "anel") da bateria no chicote do OEM.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote da interface do OEM, e a conexão (terminal tipo "anel") da bateria no chicote do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no circuito de alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte a bateria do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos na alimentação não-comutada da bateria, como segue:

  • Meça a resistência entre o pino 3 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 4 e 5.
  • Meça a resistência entre o pino 4 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 3 e 5.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 3 e 4.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM ou o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o manual de serviços do OEM.
  • Substitua o chicote do OEM Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Verifique a conexão com o massa do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a conexão do massa no bloco do motor.

Ação

Verifique as conexões do massa no chicote do motor quanto a:

  • Conexões quebradas
  • Conexões corroídas
  • Conexões soltas
  • Excesso de tinta, de óleo ou de sujeira.
OK Não OK

Não há conexões danificadas

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-197 na Seção 19 Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver faltando ou danificada.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no circuito do massa do bloco.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte a bateria do chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do massa do bloco.

  • Meça a resistência entre o pino 7 do conector do ECM, no chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-197 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Cicle a chave de ignição três vezes.
  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 346 inativo

Faça a transferência da calibração correta.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Passo Assistido 5 - Faça a transferência da calibração.

Passo Assistido 5A - Faça a transferência da calibração.

Condições

  • Conecte todos os componentes.

Ação

Faça a transferência da calibração.

Consulte o Procedimento 019-032 na Seção 19.

OK Não OK

Transferência bem-sucedida

Verifique as conexões de comunicação e tente novamente a transferência.

Reparo completo

Ir para 5B

Passo Assistido 5B - Cicle a chave de ignição três vezes.

Condições

  • Conecte todos os componentes.

Ação

Cicle a chave de ignição três vezes.

Cicle a chave de ignição três vezes.
OK Não OK

Código de Falha 346 inativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5C

Ir para 5A

Passo Assistido 5C - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 11-MAIO-2012


CÓDIGO DE FALHA 349 - Circuito do Acelerador de Frequência

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do OEM. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote da interface do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2E. Verifique o(s) dispositivo(s) do OEM quanto à alimentação do sinal de frequência. | O sinal de frequência do OEM está correto
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 349 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o acelerador de frequência no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos L e M do conector de 21 pinos do chicote do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector, exceto o pino M.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote da interface do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o pino L do conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2E

3A

Passo Assistido 2E - Verifique os dispositivos do OEM quanto à alimentação do sinal de frequência.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique o sinal de frequência do(s) dispositivo(s) do OEM.

Consulte o manual de serviços do OEM.
OK Não OK

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o dispositivo do OEM. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 349 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 24-ABRIL-2012


CÓDIGO DE FALHA 384 - Circuito de Injeção de Éter

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenóide de injeção de éter. |
 | PASSO 1A. Inspecione o terminal do conector do solenóide do injetor e o conector do chicote do OEM. | Não há danos no terminal ou no conector
 | PASSO 1B. Verifique a tensão de alimentação no solenóide de injeção de éter. | Mais de 17,0 VCC
 | PASSO 1C. Verifique a resistência do solenóide de injeção de éter. | Consulte as especificações no manual do OEM.
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2D. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3D. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 4. | Verifique a tensão de alimentação no ECM. |
 | PASSO 4A. Verifique a tensão de alimentação no ECM. | Mais de 17,0 VCC
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 384 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenóide de injeção de éter.

Passo Assistido 1A - Inspecione o terminal do conector do solenóide do injetor e o conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de injeção de éter.

Ação

Inspecione o terminal do conector do solenóide do injetor e o conector do chicote do OEM quanto a.

  • Teminal torto ou quebrado do conector do chicote do OEM
  • Terminal corroído do solenóide
  • Vários fios no terminal
  • Umidade dentro ou sobre o conector.
OK Não OK

Não há danos no terminal ou no conector

Repare as conexões danificadas. Remova a sujeira, os resíduos ou a umidade do terminal do conector e do terminal tipo 'anel'. Repare ou substitua o solenóide de injeção de éter ou o chicote do OEM se estiverem danificados.

  • Elimine a sujeira, os resíduos ou a umidade do terminal do conector ou do terminal tipo 'anel' utilizando o limpador de contatos elétricos, No. 3824510.
  • Remova quaisquer fios adicionais conectados no terminal do solenóide.
  • Substitua o solenóide danificado. Consulte o manual do OEM para o procedimento.
  • Repare o terminal tipo 'anel' do chicote do OEM. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique a tensão de alimentação no solenóide de injeção de éter.

Condições

  • Desconecte do chicote do OEM o solenóide de injeção de éter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação no solenóide de injeção de éter.

  • Meça a tensão entre conector do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC. Substitua o solenóide de injeção de éter. Consulte o manual de serviços do OEM.

Ir para 5A

Ir para 1C

Passo Assistido 1C - Verifique a resistência do solenóide de injeção de éter.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de injeção de éter.

Ação

Verifique a resistência do solenóide de injeção de éter.

  • Meça a resistência entre o terminal do conector e o massa do bloco do motor.
OK Não OK

Consulte as especificações no manual do OEM.

Substitua o solenóide de injeção de éter. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de injeção de éter.
  • Desconecte o chicote do OEM do conector de 31 pinos do chicote motor.

Ação

Inspecione os conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de injeção de éter.
  • Desconecte o chicote do OEM do conector de 31 pinos do chicote motor.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o conector do chicote (terminal tipo 'anel') do solenóide de injeção de éter e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de injeção de éter.
  • Desconecte o chicote do OEM do conector de 31 pinos do chicote motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 26 do conector de 31 pinos do chicote do OEM, lado do chicote do motor, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de injeção de éter.
  • Desconecte o chicote do OEM do conector de 31 pinos do chicote motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o conector do solenóide no chicote do OEM (terminal tipo 'anel') e o pino 26 do conector de 31 pinos do chicote do OEM, lado do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 2 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 2 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino 26 do conector de 31 pinos do chicote do OEM e o pino 2 do conector do ECM no chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a tensão de alimentação no ECM.

Passo Assistido 4A - Verifique a tensão de alimentação no ECM.

Condições

  • Sistema de injeção de éter ativado.
  • Temperatura do líquido de arrefecimento abaixo do limite calibrado do ECM.
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão de alimentação entre o pino 2 na porta do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor.

Esta deve ser uma partida a frio.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 384 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 24-ABRIL-2012


CÓDIGO DE FALHA 415 - Pressão do Óleo - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta.
PASSO 2. | Verifique o nível do óleo. |
 | PASSO 2A. Verifique o nível de óleo no cárter de óleo. | O nível do óleo está correto.
 | PASSO 2B. Verifique se há vazamentos externos de óleo. | Não há vazamentos de óleo evidentes.
PASSO 3. | Verifique se os filtros de óleo estão obstruídos. |
 | PASSO 3A. Meça o diferencial de pressão de óleo através dos filtros. | A pressão diferencial está correta.
PASSO 4. | Verifique o óleo. |
 | PASSO 4A. Confirme se o óleo correto foi utilizado. | O óleo especificado foi utilizado.
 | PASSO 4B. Verifique a diluição de combustível e líquido de arrefecimento. | Nenhuma contaminação evidente do combustível ou líquido de arrefecimento.
 | PASSO 4C. Verifique a aeração do óleo. | Níveis de aeração de óleo aceitáveis.
 | PASSO 4D. Verifique se a temperatura do óleo está alta. | Temperatura do óleo de acordo com a especificação.
PASSO 5. | Verifique quanto a perda de pressão antes do sensor. |
 | PASSO 5A. Verifique o regulador principal da pressão na galeria de óleo. | O regulador principal da pressão na galeria de óleo não está quebrado ou desgastado.
 | PASSO 5B. Verifique o bico pulverizador de arrefecimento dos pistões. | O bico de arrefecimento do pistão não está quebrado ou instalado incorretamente.
PASSO 6. | Inspecione a bomba de lubrificação, a tubulação da bomba de lubrificação, e a válvula de alívio de alta pressão. |
 | PASSO 6A. Verifique o tubo de sucção de lubrificante. | O tubo de sucção do lubrificante não está quebrado ou instalado incorretamente.
 | PASSO 6B. Verifique o tubo de sucção de óleo quanto a obstruções. | O tubo de sucção de óleo não está obstruído.
 | PASSO 6C. Verifique a tubulação de transferência de óleo. | A tubulação de transferência de óleo não está quebrada ou instalada incorretamente.
 | PASSO 6D. Verifique a bomba de óleo. | A bomba de óleo não está quebrada ou desgastada.
 | PASSO 6E. Verifique o regulador de pressão alta da bomba de lubrificação. | O regulador de alta pressão da bomba de óleo lubrificante não está quebrado ou instalado incorretamente.
PASSO 7. | Verifique se há restrição no sistema. |
 | PASSO 7A. Verifique o regulador de pressão do bico de arrefecimento dos pistões. | O regulador de pressão do bico de arrefecimento do pistão não está quebrado ou instalado incorretamente.
 | PASSO 7B. Inspecione o motor quanto a danos internos. | Não foram encontrados danos internos no motor.
 | PASSO 7C. Verifique as buchas e mancais quanto a folgas excessivas. | As folgas das buchas e mancais estão dentro das especificações.
 | PASSO 7D. Verifique os arrefecedores de óleo quanto a obstruções. | Os arrefecedores de óleo não estão obstruídos.
PASSO 8. | Apague os códigos de falha. |
 | PASSO 8A. Desative o código de falha. | Código de Falha 415 inativo.
 | PASSO 8B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte no motor um bom medidor mecânico de pressão do óleo e a calibração, em um dos conectores na parte superior do cabeçote do filtro de óleo.
  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Dê partida no motor e compare a leitura da pressão do óleo na tela do monitor com a leitura mostrada no medidor mecânico de pressão do óleo.

Se as leituras do sensor da pressão do óleo e medidor mecânico forem zero dentro de 3 segundos após ser dada partida no motor, deve ser desligado imediatamente para prevenir danos.

OK Não OK

A leitura do sensor está correta.

Substitua os sensores.

Ir para 2A

Ir para 8A

Passo Assistido 2 - Verifique o nível do óleo.

Passo Assistido 2A - Verifique o nível de óleo no cárter de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do óleo.
OK Não OK

O nível do óleo está correto.

Abasteça o sistema até o nível especificado.

Verifique a calibração da vareta medidora e capacidade do cárter de óleo. Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-009 na Seção 7.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-025 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-009 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-025 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-009 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-025 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-009 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-025 na Seção 7.

Ir para 2B

Ir para 8A

Passo Assistido 2B - Verifique se há vazamentos externos de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o motor e verifique se há vazamentos externos de óleo.
OK Não OK

Não há vazamentos de óleo evidentes.

Encontrados vazamentos de óleo.

Aperte os parafusos, os bujões e as conexões. Substitua a junta, se necessário. Consulte a Seção V no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 3A

Ir para 8A

Passo Assistido 3 - Verifique se os filtros de óleo estão obstruídos.

Passo Assistido 3A - Meça o diferencial de pressão de óleo através dos filtros.

Condições

  • Ligue a chave de ignição (ON).

Ação

O diferencial de pressão no cabeçote do filtro de óleo está dentro da especificação.
OK Não OK

O diferencial de pressão no cabeçote do filtro de óleo está dentro da especificação.

O diferencial de pressão no cabeçote do filtro de óleo está acima da especificação. O filtro de lubrificação está obstruído

Substitua os filtros de óleo.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-013 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-013 na Seção 7.

Ir para 4A

Ir para 8A

Passo Assistido 4 - Verifique o óleo.

Passo Assistido 4A - Confirme se o óleo correto foi utilizado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o óleo lubrificante atende às especificações para as condições de operação.

  • Consulte as Recomendações de Óleo para Motores Cummins®, Boletim 3810340.
OK Não OK

O óleo lubrificante está de acordo com as especificações.

O óleo lubrificante não atende às especificações

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-013 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-013 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-013 na Seção 7.

Utilize o tipo de óleo recomendado na publicação 'Recomendações de Óleo Lubrificante para Motores Cummins®', Boletim 3810340

Ir para 4B

Ir para 8A

Passo Assistido 4B - Verifique a diluição de combustível e líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o óleo está contaminado com líquido de arrefecimento ou combustível

  • Corte um filtro para inspecione quanto a resíduos, ou se equipado com um eliminador, abra e inspecione quanto a resíduos.
  • Consulte as Recomendações de Óleo para Motores Cummins®, Boletim 3810340.
OK Não OK

O óleo lubrificante não está contaminado com líquido de arrefecimento do motor ou com combustível

O óleo lubrificante está contaminado com líquido de arrefecimento do motor ou com combustível

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-044 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-044 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-044 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-044 na Seção 7.

Ir para 4C

Ir para 8A

Passo Assistido 4C - Verifique a aeração do óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se a espuma/aeração do óleo é aceitável.
OK Não OK

O nível de aeração do óleo lubrificante está de acordo com as especificações.

Aeração alta do óleo causará um aumento temporário no nível de óleo do motor.

O nível de aeração do óleo lubrificante não atende às especificações Aeração alta do óleo causará um aumento temporário no nível de óleo do motor.

Verifique o nível do óleo e a angularidade do motor. Troque o óleo e os filtros.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-037 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-037 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-037 na Seção 7.

Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-002 na Seção 7.

Utilize o tipo de óleo recomendado na publicação 'Recomendações de Óleo Lubrificante para Motores Cummins®', Boletim 3810340

Para angularidade, consulte o Boletim da Engenharia de Aplicações AEB 46.02.

Ir para 4D

Ir para 8A

Passo Assistido 4D - Verifique se a temperatura do óleo está alta.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se a temperatura de operação do óleo lubrificante atende às especificações das condições de operação.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 018-017 na Seção V.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 018-017 na Seção V.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 018-017 na Seção V.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 018-017 na Seção V.

OK Não OK

Temperatura do óleo Lubrificante dentro da especificação

O óleo lubrificante não atende às especificações de temperatura.

Consulte o diagrama do sintoma T107 na Seção TS dos seguintes manuais: Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 5A

Ir para 8A

Passo Assistido 5 - Verifique quanto a perda de pressão antes do sensor.

Passo Assistido 5A - Verifique o regulador principal da pressão na galeria de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a mola, a carcaça, bujões e anéis O quanto a danos.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-029 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-029 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-029 na Seção 7.

OK Não OK

O regulador principal da pressão na galeria de óleo atende às especificações.

O regulador principal da pressão na galeria de óleo não atende às especificações. Substitua os componentes necessários.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-029 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-029 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-029 na Seção 7.

Ir para 5B

Ir para 8A

Passo Assistido 5B - Verifique o bico pulverizador de arrefecimento dos pistões.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o bico pulverizador de arrefecimento dos pistões.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 001-046 na Seção 1.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 001-046 na Seção 1.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 001-046 na Seção 1.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-046 na Seção 1.

Não remova o bico pulverizador neste momento, já que não pode ser reutilizado.

OK Não OK

O bico pulverizador de arrefecimento do pistão atende às especificações.

O bico de arrefecimento do pistão não atende às especificações. Substitua os componentes necessários.

Ir para 6A

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 001-046 na Seção 1.
Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 001-046 na Seção 1.
Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 001-046 na Seção 1.
Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-046 na Seção 1.
Ir para 8A

Passo Assistido 6 - Inspecione a bomba de lubrificação, a tubulação da bomba de lubrificação, e a válvula de alívio de alta pressão.

Passo Assistido 6A - O tubo de sucção do lubrificante não está quebrado ou instalado incorretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o tubo de sucção de lubrificante quanto a danos.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

OK Não OK

O tubo de sucção de lubrificante está de acordo com as especificações.

O tubo de sucção de lubrificante não atende às especificações

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

Ir para 6B

Ir para 8A

Passo Assistido 6B - Verifique o tubo de sucção de óleo quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o tubo de sucção de lubrificante quanto a obstruções.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

OK Não OK

O tubo de sucção de lubrificante está de acordo com as especificações.

O tubo de sucção de lubrificante não atende às especificações

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-035 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-035 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-035 na Seção 7.

Ir para 6C

Ir para 8A

Passo Assistido 6C - Verifique a tubulação de transferência de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se a tubulação de transferência de óleo não está trincada e se os anéis O e juntas não estão vazando.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-040 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviço do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-040 na Seção 7.

OK Não OK

A tubulação de transferência de óleo está de acordo com as especificações.

A tubulação de transferência de óleo não atende às especificações Substitua os componentes necessários.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-040 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviço do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-040 na Seção 7.

Ir para 6D

Ir para 8A

Passo Assistido 6D - Verifique a bomba de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a bomba quanto a danos ou desgaste.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-031 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-031 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-031 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-031 na Seção 7.

OK Não OK

A bomba de óleo está de acordo com as especificações.

A bomba de óleo não atende às especificações Substitua os componentes necessários.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-031 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-031 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-031 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-031 na Seção 7.

Ir para 6E

Ir para 8A

Passo Assistido 6E - Verifique o regulador de pressão alta da bomba de lubrificação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o regulador de pressão alta da bomba de lubrificação quanto a danos.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 402153. Consulte o Procedimento 007-021 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-029 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-021 na Seção 7.

OK Não OK

O regulador de alta pressão da bomba de óleo lubrificante não está quebrado ou instalado incorretamente.

A válvula de alívio de alta pressão da bomba de lubrificação não está de acordo com as especificações. Substitua os componentes necessários.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 402153. Consulte o Procedimento 007-021 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-029 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-021 na Seção 7.

Ir para 7A

Ir para 8A

Passo Assistido 7 - Verifique se há restrição no sistema.

Passo Assistido 7A - Verifique o regulador de pressão do bico de arrefecimento dos pistões.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o regulador de pressão do bico de arrefecimento do pistão quanto a danos.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-030 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o manual de serviços do OEM.

OK Não OK

O regulador de pressão do bico de arrefecimento dos pistões atende às especificações.

O regulador de pressão do bico de arrefecimento dos pistões não atende às especificações.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-030 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o manual de serviços do OEM.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o manual de serviço do OEM.

Ir para 7B

Ir para 8A

Passo Assistido 7B - Inspecione o motor quanto a danos internos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o motor quanto a danos internos.

Consulte a Seção 7 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

OK Não OK

Não foram encontrados danos no motor.

Encontrado dano interno no bloco.

Repare o dano.

Consulte a Seção 7 no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530, o Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850 com Sistema da Common Rail Modular, Boletim 4021592, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78 Boletim 3666727.

Ir para 7C

Ir para 8A

Passo Assistido 7C - Verifique as buchas e mancais quanto a folgas excessivas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os mancais principais e casquilhos de biela e as buchas do eixo comando de válvulas quanto a folgas excessivas.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 001-005 na Seção 1.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 001-005 na Seção 1.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 001-005 na Seção 1.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-005 na Seção 1.

OK Não OK

Folgas do mancal principal, casquilhos de biela e buchas do eixo comando de válvulas de acordo com as especificações.

Folgas do mancal principal, casquilhos de biela e buchas do eixo comando de válvulas não estão de acordo com as especificações. Substitua os componentes necessários.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 001-005 na Seção 1.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 001-005 na Seção 1.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 001-005 na Seção 1.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 001-005 na Seção 1.

Ir para 7D

Ir para 8A

Passo Assistido 7D - Verifique os arrefecedores de óleo quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o elemento do arrefecedor de óleo quanto a obstruções.

  • Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-007 na Seção 7.
  • Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-007 na Seção 7.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-007 na Seção 7.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-007 na Seção 7.
OK Não OK

Elemento do arrefecedor de óleo está de acordo com as especificações.

O elemento do arrefecedor de óleo não atende às especificações Substitua os componentes necessários.

Use o procedimento seguinte no Manual de Serviço dos Motores Séries QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 007-007 na Seção 7.

Utilize o procedimento seguinte no Manual de Serviços dos Motores Séries QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 007-007 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 007-007 na Seção 7.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 007-007 na Seção 7.

Ir para 8A

Ir para 8A

Passo Assistido 8 - Apague os códigos de falha.

Passo Assistido 8A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Se a falha ocorreu em uma dada rotação, opere o motor nessa rotação para verificar se o problema foi corrigido.
OK Não OK

Código de Falha 415 inativo.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 8B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 29-ABRIL-2012


CÓDIGO DE FALHA 3613 - Circuito do Sensor de Nível do Líquido de Arrefecimento

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™, Número de Peça 3823993 - ponta de prova macho Deutsch™, Número de Peça 3823994 - ponta de prova fêmea Deutsch™, Número de Peça 3823995 - ponta de prova macho Weather-Pack™, Número de Peça 3823996 - ponta de prova fêmea Weather-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o sensor do nível do líquido de arrefecimento está instalado. |
 | PASSO 1A. Verifique se o veículo possui um sensor do nível do líquido de arrefecimento. | Sensor do nível do líquido de arrefecimento instalado
 | PASSO 1A-1. Verifique se uma ponte de ligação está instalada no lugar da conexão do chicote do sensor do nível do líquido de arrefecimento. |
PASSO 2. | Verifique se há um circuito aberto no circuito do sensor do nível do líquido de arrefecimento. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 2B. Inspecione os pinos dos conectores do chicote e do sensor. | Não há pinos danificados
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C-1. Inspecione os pinos do conector de 21 pinos do chicote do OEM. |
 | PASSO 2C-2. Verifique se há um circuito aberto. |
 | PASSO 2C-3. Inspecione os pinos do conector Weather-Pack de 4 pinos. |
 | PASSO 2C-4. Verifique se há um circuito aberto. |
 | PASSO 2C-5. Verifique se há um circuito aberto. |
PASSO 3. | Verifique se há um curto-circuito com o massa do bloco do motor. |
 | PASSO 3A. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3A-1. Inspecione os pinos dos conectores do chicote e do sensor. |
 | PASSO 3A-2. Verifique se há um curto-circuito com o massa. |
 | PASSO 3A-3. Inspecione os pinos dos conectores do chicote e do sensor. |
 | PASSO 3A-4. Verifique se há um curto-circuito com o massa. |
 | PASSO 3A-5. Verifique se há um circuito aberto. |
PASSO 4. | Verifique se existe um curto-circuito entre pinos. |
 | PASSO 4A. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 4A-1. Inspecione os pinos do conector de 21 pinos do chicote do OEM. |
 | PASSO 4A-2. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 4A-3. Inspecione os pinos do conector Weather-Pack de 4 vias. |
 | PASSO 4A-4. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 4A-5. Verifique se existe um curto-circuito entre pinos. |
PASSO 5. | Apague o código de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 422 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se o sensor do nível do líquido de arrefecimento está instalado.

Passo Assistido 1A - Verifique se o veículo possui um sensor do nível do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o veículo possui um sensor do nível do líquido de arrefecimento.

Verifique se o veículo possui um sensor do nível do líquido de arrefecimento.
OK Não OK

Sensor do nível do líquido de arrefecimento instalado

Não há sensor do nível do líquido de arrefecimento instalado

Ir para 2A

Ir para 1A-1

Passo Assistido 1A-1 - Verifique se uma ponte de ligação está instalada no lugar da conexão do chicote do sensor do nível do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se uma ponte de ligação está instalada no lugar da conexão do chicote do sensor do nível do líquido de arrefecimento.

Verifique há problemas na fiação do OEM entre a ponte de ligação e a conexão no chicote do motor. Consulte o manual de serviços do OEM.

OK Não OK

Ponte de ligação instalada

Instale a ponte de ligação.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique se há um circuito aberto no circuito do sensor do nível do líquido de arrefecimento.

Passo Assistido 2A - Inspecione o chicote e os pinos do conector do módulo de controle do motor (ECM).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote e do ECM quanto a:

Inspecione os pinos dos conectores do chicote e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote e do sensor quanto a:

Inspecione os pinos dos conectores do chicote e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o sensor do nível do líquido de arrefecimento, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 14 do conector do ECM, no chicote da interface do OEM, e o pino D do conector do sensor do nível do líquido de arrefecimento, lado do chicote.
  • Meça a resistência entre o pino 23 do conector do ECM, no chicote da interface do OEM, e o pino A do conector do sensor do nível do líquido de arrefecimento, lado do chicote.
  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o pino C do conector do sensor do nível do líquido de arrefecimento, lado do chicote.
  • Meça a resistência entre o pino 21 do conector do ECM, no chicote da interface do OEM, e o pino B do conector do sensor do nível do líquido de arrefecimento, lado do chicote.
OK Não OK

Menos de 10 ohms

Ir para 3A

Ir para 2C-1

Passo Assistido 2C-1 - Inspecione os pinos do conector de 21 pinos do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote e do sensor quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C-2

Ir para 5A

Passo Assistido 2C-2 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o pino U do conector de 21 pinos no chicote da interface do OEM.
  • Meça a resistência entre o pino 21 do conector do ECM, no chicote da interface do OEM, e o pino V do conector de 21 pinos, lado do chicote da interface do OEM.
  • Meça a resistência entre o pino 23 do conector do ECM, no chicote da interface do OEM, e o pino T do conector de 21 pinos, lado do chicote da interface do OEM.
  • Meça a resistência entre o pino 14 do conector do ECM, no chicote da interface do OEM, e o pino S do conector de 21 pinos, lado do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do OEM ou o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C-3

Ir para 5A

Passo Assistido 2C-3 - Inspecione os pinos do conector Weather-Pack de 4 pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Inspecione os pinos dos conectores do chicote e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C-4

Ir para 5A

Passo Assistido 2C-4 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino T do conector de 21 pinos, lado do chicote do OEM, e o pino A do conector de 4 pinos, lado do chicote do OEM.
  • Meça a resistência entre o pino V do conector de 21 pinos, lado do chicote do OEM, e o pino B do conector de 4 pinos, lado do chicote do OEM.
  • Meça a resistência entre o pino U do conector de 21 pinos, lado do chicote do OEM, e o pino C do conector de 4 pinos, lado do chicote do OEM.
  • Meça a resistência entre o pino S do conector de 21 pinos, lado do chicote do OEM, e o pino D do conector de 4 pinos, lado do chicote do OEM.
OK Não OK

Menos de 10 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C-5

Ir para 5A

Passo Assistido 2C-5 - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino D do conector de 4 pinos, lado do chicote do OEM, e o pino D do conector do sensor do nível do líquido de arrefecimento, lado do chicote do OEM.
  • Meça a resistência entre o pino A do conector de 4 pinos, lado do chicote do OEM, e o pino A do conector do sensor do nível do líquido de arrefecimento, lado do chicote do OEM.
  • Meça a resistência entre o pino C do conector de 4 pinos, lado do chicote do OEM, e o pino C do conector do sensor do nível do líquido de arrefecimento, lado do chicote do OEM.
  • Meça a resistência entre o pino B do conector de 4 pinos, lado do chicote do OEM, e o pino B do conector do sensor do nível do líquido de arrefecimento, lado do chicote do OEM.
OK Não OK

Menos de 10 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique se há um curto-circuito com o massa do bloco do motor.

Passo Assistido 3A - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 23 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 14 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Inspecione os pinos dos conectores do chicote e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos do conector Weather-Pack de 4 vias quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A-2

Ir para 5A

Passo Assistido 3A-2 - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 23 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 14 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3A-3

Ir para 5A

Passo Assistido 3A-3 - Inspecione os pinos dos conectores do chicote e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Inspecione os pinos dos conectores do chicote e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Elimine a sujeira, os resíduos ou a umidade nos pinos do conector. Repare ou substitua o chicote do OEM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A-4

Ir para 5A

Passo Assistido 3A-4 - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino A do conector de 4 pinos, lado do chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino C do conector de 4 pinos, lado do chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino D do conector de 4 pinos, lado do chicote do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A-5

Ir para 5A

Passo Assistido 3A-5 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do OEM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o pino C do conector de 21 pinos, no chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino D do conector de 21 pinos, no chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino A do conector de 21 pinos, no chicote do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique se existe um curto-circuito entre pinos.

Passo Assistido 4A - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 14 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.

Se houver um curto entre o pino 14 e os pinos 23, 21 ou 16, o curto estará no circuito do sensor do nível do líquido de arrefecimento.

  • Meça a resistência entre o pino 23 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.

Se houver um curto entre o pino 23 e os pinos 21, 16 ou 14, o curto estará no circuito do sensor do nível do líquido de arrefecimento.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e os pinos 23, 21 e 14 do conector.
OK Não OK

Mais de 100k ohms. Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 5A

Ir para 4A-1

Passo Assistido 4A-1 - Inspecione os pinos do conector de 21 pinos do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o sensor do nível do líquido de arrefecimento, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 14 do conector do ECM, no chicote da interface do OEM, e os pinos 23, 21 e 16 do conector.
  • Meça a resistência entre o pino 23 do conector do ECM, no chicote da interface do OEM, e os pinos 21, 16 e 14 do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do OEM ou o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Inspecione os pinos do conector Weather-Pack de 4 vias.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Inspecione os pinos dos conectores do chicote e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou substitua o sensor do nível do líquido de arrefecimento, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 4A-4

Ir para 5A

Passo Assistido 4A-4 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino S do conector de 21 pinos, no chicote do OEM, e os pinos T, V e U do conector.
  • Meça a resistência entre o pino T do conector de 21 pinos, no chicote do OEM, e os pinos V, U e S do conector.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A-5

Ir para 5A

Passo Assistido 4A-5 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte o chicote do OEM, no conector Weather-Pack de 4 vias.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino D do conector Weather-Pack de 4 vias, lado do chicote, e os pinos A, B e C do conector.
  • Meça a resistência entre o pino A do conector Weather-Pack de 4 vias, lado do chicote, e os pinos B, C e D do conector.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 422 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 29-ABRIL-2012


CÓDIGO DE FALHA 423 - Erro na Faixa do Sensor da Pressão de Sincronização

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Weather-Pack™, No. 3823996; cabo de corte Packard™, No. 3824774; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 221 e 222 não estão ativos.
PASSO 2. | Verifique o sensor da pressão de sincronização. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 423 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM. |
 | PASSO 2D. Verifique a tensão do sinal da pressão de sincronização no ECM. | 0,42 a 0,58 VCC, com o motor parado
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 4. | Verifique a precisão do sensor. |
 | PASSO 4A. Compare o sensor da pressão de sincronização, o sensor da pressão na galeria de combustível e o sensor da pressão do ar ambiente. | A pressão de sincronização é aproximadamente igual à pressão na galeria de combustível. A pressão de sincronização é aproximadamente igual a metade da pressão do ar ambiente
PASSO 5. | Verifique se há restrições na linha de dreno. |
 | PASSO 5A. Verifique se há restrições na linha de dreno. | Não há restrição na linha de dreno
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 423 inativo
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Leia os códigos de falha usando o INSITE™.
OK Não OK

Códigos de Falha 221 e 222 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão de sincronização.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão de sincronização quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19 Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 423 ativo?

Reparo completo.

Ir para 2C

Ir para 6B

Passo Assistido 2C - Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Instale o cabo de corte apropriado do sensor da pressão entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão de sincronização.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão de sincronização no ECM.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC. Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 6A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal da pressão de sincronização no ECM.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal da pressão de sincronização no ECM.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC

Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 6A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão de sincronização.
  • Meça a resistência entre o pino 33 do conector do ECM, no chicote do motor, e o pino C no conector do chicote do sensor da pressão de sincronização.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B no conector do chicote do sensor da pressão de sincronização.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19. Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível (se equipado).

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 33 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 6A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível (se equipado).

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 33 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique a precisão do sensor.

Passo Assistido 4A - Compare o sensor da pressão de sincronização, o sensor da pressão na galeria de combustível e o sensor da pressão do ar ambiente.

Condições

  • Ligue a chave de ignição (ON).

Ação

Compare o sensor da pressão de sincronização, o sensor da pressão na galeria de combustível e o sensor da pressão do ar ambiente.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão do ar ambiente, common rail e sincronização.
OK Não OK

A pressão de sincronização é aproximadamente igual à pressão na galeria de combustível.

A pressão de sincronização é aproximadamente igual a metade da pressão do ar ambiente.

Repare ou substitua o sensor da pressão de sincronização.

  • Repare o sensor da pressão de sincronização. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique se há restrições na linha de dreno.

Passo Assistido 5A - Verifique se há restrições na linha de dreno.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há restrições na linha de dreno.

  • Verifique se há restrições na linha de dreno.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 006-012 na Seção 6
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 006-012 na Seção 6.
  • Use o procedimento seguinte Consulte o Procedimento 006-012 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 006-012 na Seção 6
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 006-012 na Seção 6.
OK Não OK

Não há restrição na linha de dreno

Remova e inspecione as linhas de dreno de combustível.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 006-013 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 006-013 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 006-013 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 006-013 na Seção 6.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 423 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 29-ABRIL-2012


CÓDIGO DE FALHA 431 - Circuito de Validação da Marcha Lenta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™, No. 3823994, e ponta de prova macho Weather-Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor de validação da marcha lenta. |
 | PASSO 1A. Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM. | O interruptor de validação da marcha lenta está conectado.
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do OEM e do interruptor de validação da marcha lenta. | Não há pinos danificados
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 125 ohms
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual de serviços do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do chicote da interface do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 125 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 431 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o interruptor de validação da marcha lenta.

Passo Assistido 1A - Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.

Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.
OK Não OK

O interruptor de validação da marcha lenta está conectado.

Conecte o interruptor de validação da marcha lenta. Conecte o interruptor de validação da marcha lenta no chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Inspecione os pinos dos conectores do chicote do OEM e do interruptor de validação da marcha lenta.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor de validação da marcha lenta quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal ou a alavanca do acelerador ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o pedal ou a alavanca do acelerador. Consulte o manual de serviços do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos C e A do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador pressionados.
  • Meça a resistência entre os pinos B e A do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador liberados.
OK Não OK

Menos de 125 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre os pinos B e C do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador pressionados e liberados.
  • Meça a resistência entre os pinos A e B do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador pressionados.
  • Meça a resistência entre os pinos A e C do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador liberados.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o pedal ou a alavanca do acelerador ou o sensor da posição do pedal ou da alavanca do acelerador forem substituídos, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte os manuais de serviços do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do OEM e do chicote da interface do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Conecte o interruptor de validação da marcha lenta no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 7 e 31 do conector de 31 pinos do chicote do OEM, com o pedal ou a alavanca do acelerador pressionados.
  • Meça a resistência entre os pinos 8 e 31 do conector de 31 pinos do chicote do OEM, com o pedal ou a alavanca do acelerador liberados.
OK Não OK

Menos de 125 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 7 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
  • Meça a resistência entre o pino 8 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 7 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 21 pinos e de 31 pinos, no chicote do OEM.
  • Meça a resistência entre o pino 8 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 21 pinos e de 31 pinos, no chicote do OEM.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 12 do conector do ECM, no chicote da interface do OEM, e o pino 7 do conector de 31 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 13 do conector do ECM, no chicote da interface do OEM, e o pino 8 do conector de 31 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 21 do conector do ECM, no chicote da interface do OEM, e o pino 31 do conector de 31 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 12 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 13 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 12 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 13 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Pressione o pedal ou a alavanca do acelerador até a posição de combustível pleno.
  • Libere o pedal ou a alavanca do acelerador.
  • Repita este procedimento mais duas vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 431 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 29-ABRIL-2012


CÓDIGO DE FALHA 432 - Pedal ou Alavanca do Acelerador Tipo CELECT™

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Deutsch™, No. 3823994; ponta de prova fêmea Metri-Pack™, No. 3823255.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há outros códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | O Código de Falha 431 não está registrado
PASSO 2. | Verifique o sensor da posição do acelerador. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do acelerador. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms
PASSO 3. | Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual de serviços do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | 2000 a 3000 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote da interface do OEM. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 432 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há outros códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

O Código de Falha 431 não está registrado

Faça o diagnóstico de falhas do Código de Falha 431.

Ir para 2A

Código de Falha 431

Passo Assistido 2 - Verifique o sensor da posição do acelerador.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare ou substitua o chicote do OEM, ou o pedal ou a alavanca do acelerador. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM, ou o pedal ou a alavanca do acelerador se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-201 na Seção 19. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

2B

5A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.
  • Instale no sensor o conector de teste, No. 3823255, no pedal ou na alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos A e C do conector de teste do sensor.
OK Não OK

2000 a 3000 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

2C

5A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.
  • Instale no sensor o conector de teste, No. 3823255, no pedal ou na alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre os pinos B e C do conector de teste do sensor.

Meça a resistência quando o pedal do acelerador é pressionado e quando o mesmo é liberado.
OK Não OK

Liberado: 1500 a 3000 ohms; Pressionado: 200 a 1500 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o acelerador ou o sensor da posição do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o novo acelerador com o ECM.

3A

5A

Passo Assistido 3 - Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte os manuais de serviços do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Conecte o pedal ou a alavanca do acelerador no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 4 do conector de 31 pinos do chicote do OEM e o pino 6 do conector.
OK Não OK

2000 a 3000 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do chicote do OEM o pedal ou a alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 4 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 21 pinos e de 31 pinos, no chicote do OEM.
  • Meça a resistência entre o pino 5 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 21 pinos e de 31 pinos, no chicote do OEM.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

4A

5A

Passo Assistido 4 - Verifique o chicote da interface do OEM.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 26 do conector do ECM, no chicote da interface do OEM, e o pino 4 do conector de 31 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 29 do conector do ECM, no chicote da interface do OEM, e o pino 5 do conector de 31 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 26 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 29 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Pressione o pedal ou a alavanca do acelerador até a posição de combustível pleno.
  • Libere o pedal ou a alavanca do acelerador.
  • Repita este procedimento mais duas vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 432 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 29-ABRIL-2012


CÓDIGO DE FALHA 441 - Circuito de Alimentação da Bateria Não-Comutada

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os fusíveis. |
 | PASSO 1A. Verifique se há fusíveis queimados. | Não há fusíveis queimados
PASSO 2. | Verifique o sistema de baterias do equipamento. |
 | PASSO 2A. Inspecione as conexões dos cabos da bateria. | Não há conexões danificadas
 | PASSO 2B. Verifique a tensão da bateria. | 17,3 a 34,7 VCC (sistema de 24 VCC)
PASSO 3. | Verifique o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote da interface do OEM. |
 | PASSO 4A. Inspecione as conexões de fusível do chicote da interface do OEM. | Não há conexões danificadas
 | PASSO 4B. Verifique o fusível do chicote da interface do OEM. | Menos de 10 ohms
 | PASSO 4C. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 4D. Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria. | Menos de 10 ohms
 | PASSO 4E. Verifique se há um curto-circuito entre pinos na alimentação não-comutada da bateria. | Mais de 100K ohms
PASSO 5. | Verifique o chicote do motor. |
 | PASSO 5A. Verifique a conexão com o massa do chicote do motor. | Não há danos.
 | PASSO 5B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 5C. Verifique se há um circuito aberto no circuito do massa do bloco. | Menos de 10 ohms
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 441 inativo
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique os fusíveis.

Passo Assistido 1A - Verifique se há fusíveis queimados.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fusíveis queimados.

  • Inspecione os dois fusíveis de 10 ampères de tensão de alimentação entre a bateria e o ECM no chicote da interface do OEM. Consulte o Procedimento 019-198 na Seção 19.
OK Não OK

Não há fusíveis queimados

Substitua os fusíveis. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2A

Ir para 6A

Passo Assistido 2 - Verifique o sistema de baterias do equipamento.

Passo Assistido 2A - Inspecione as conexões dos cabos da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as conexões dos cabos da bateria quanto a:

  • Corrosão
  • Conexões soltas.
OK Não OK

Não há conexões danificadas

Repare ou substitua as conexões danificadas.

  • Repare as conexões da bateria. Consulte o manual do OEM.
  • Substitua as conexões da bateria. Consulte o manual do OEM.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria.
OK Não OK

17,3 a 34,7 VCC (sistema de 24 VCC)

Substitua a bateria. Consulte o manual do OEM.

Ir para 4A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare o chicote do OEM ou o chicote da interface do OEM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3B

Ir para 6A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o acelerador de frequência no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos L e M do conector de 21 pinos do chicote do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 6A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector, exceto o pino M.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual de serviços do OEM.

Passo Assistido 4A - Inspecione as conexões de fusível do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM os dois fusíveis de 10 ampères.

Ação

Inspecione as conexões de fusível do chicote do OEM quanto a:

  • Fusíveis corroídos
  • Fusíveis soltos.
OK Não OK

Não há conexões danificadas

Repare ou substitua as conexões danificadas.

  • Substitua os fusíveis. Consulte o Procedimento 019-198 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-195 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4B

Ir para 5B

Passo Assistido 4B - Verifique os fusíveis do chicote da interface do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM os dois fusíveis de 10 ampères.

Ação

Verifique os fusíveis do chicote da interface do OEM.

  • Meça a resistência dos fusíveis.
OK Não OK

Menos de 10 ohms

Substitua os fusíveis. Consulte o Procedimento 019-198 na Seção 19.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare ou substitua o chicote da interface do OEM. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4D

Ir para 6A

Passo Assistido 4D - Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte a bateria do chicote do OEM.

Ação

Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

  • Meça a resistência entre o pino 3 do conector do ECM, no chicote da interface do OEM, e a conexão da bateria no chicote do OEM.
  • Meça a resistência entre o pino 4 do conector do ECM, no chicote da interface do OEM, e a conexão da bateria no chicote do OEM.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote da interface do OEM, e a conexão da bateria no chicote do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM ou o chicote do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-197 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.

Ir para 4E

Ir para 6A

Passo Assistido 4E - Verifique se há um curto-circuito entre pinos na alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte a bateria do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos na alimentação não-comutada da bateria.

  • Meça a resistência entre o pino 3 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 4 e 5.
  • Meça a resistência entre o pino 4 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 3 e 5.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 3 e 4.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do motor.

Passo Assistido 5A - Verifique a conexão com o massa do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a conexão do massa no bloco do motor.

Ação

Verifique a conexão com o massa do chicote do motor.

  • Conexão quebrada
  • Conexão corroída
  • Conexão solta.
OK Não OK

Não há danos.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5B

Ir para 6A

Passo Assistido 5B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um circuito aberto no circuito do massa do bloco.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte a bateria do chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do massa do bloco.

  • Meça a resistência entre o pino 7 do conector do ECM, no chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 441 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 2A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 29-ABRIL-2012


CÓDIGO DE FALHA 442 - Circuito de Alimentação da Bateria Não-Comutada

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Inspecione as conexões dos cabos da bateria. | Não há conexões danificadas
 | PASSO 1B. Verifique a tensão da bateria. | 17,3 a 34,7 VCC (sistema de 24 VCC)
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione as conexões de fusível do chicote da interface do OEM. | Não há conexões danificadas
 | PASSO 3B. Verifique o fusível do chicote da interface do OEM. | Menos de 10 ohms
 | PASSO 3C. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3D. Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria. | Menos de 10 ohms
 | PASSO 3E. Verifique se há um curto-circuito entre pinos na alimentação não-comutada da bateria. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Verifique a conexão com o massa do chicote do motor. | Não há danos.
 | PASSO 4B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 4C. Verifique se há um circuito aberto no circuito do massa do bloco. | Menos de 10 ohms
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 442 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Inspecione as conexões dos cabos da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as conexões dos cabos da bateria quanto a:

  • Corrosão
  • Conexões soltas.
OK Não OK

Não há conexões danificadas

Repare ou substitua as conexões danificadas.

  • Repare as conexões da bateria. Consulte o manual de serviços do OEM.
  • Substitua as conexões da bateria. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria.
OK Não OK

17,3 a 34,7 VCC (sistema de 24 VCC)

Substitua a bateria. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare o chicote do OEM ou o chicote da interface do OEM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte o acelerador de frequência no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos L e M do conector de 21 pinos do chicote do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o acelerador de frequência.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector, exceto o pino M.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote da interface do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual do OEM para mais detalhes.)

Passo Assistido 3A - Inspecione as conexões de fusível do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM os dois fusíveis de 10 ampères.

Ação

Inspecione as conexões de fusível do chicote do OEM quanto a:

  • Fusíveis corroídos
  • Fusíveis soltos.
OK Não OK

Não há conexões danificadas

Repare ou substitua as conexões danificadas.

  • Substitua os fusíveis. Consulte o Procedimento 019-198 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-195 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3B

Ir para 4B

Passo Assistido 3B - Verifique os fusíveis do chicote da interface do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM os dois fusíveis de 10 ampères.

Ação

Verifique os fusíveis do chicote da interface do OEM.

  • Meça a resistência dos fusíveis.
OK Não OK

Menos de 10 ohms

Substitua os fusíveis. Consulte o Procedimento 019-198 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare ou substitua o chicote da interface do OEM. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte a bateria do chicote do OEM.

Ação

Verifique se há um circuito aberto no circuito de alimentação não-comutada da bateria.

  • Meça a resistência entre o pino 3 do conector do ECM, no chicote da interface do OEM, e a conexão da bateria no chicote do OEM.
  • Meça a resistência entre o pino 4 do conector do ECM, no chicote da interface do OEM, e a conexão da bateria no chicote do OEM.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote da interface do OEM, e a conexão da bateria no chicote do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM ou o chicote do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-197 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos na alimentação não-comutada da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte a bateria do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos na alimentação não-comutada da bateria.

  • Meça a resistência entre o pino 3 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 4 e 5.
  • Meça a resistência entre o pino 4 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 3 e 5.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector, exceto os pinos 3 e 4.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Verifique a conexão com o massa do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a conexão do massa no bloco do motor.

Ação

Verifique a conexão com o massa do chicote do motor.

  • Conexão quebrada
  • Conexão corroída
  • Conexão solta.
OK Não OK

Não há danos.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19 Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se há um circuito aberto no circuito do massa do bloco.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte a bateria do chicote do motor.

Ação

Verifique se há um circuito aberto no circuito do massa do bloco.

  • Meça a resistência entre o pino 7 do conector do ECM, no chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote do motor, e a conexão do massa do bloco do motor, no chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 442 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 29-ABRIL-2012


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824774; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 116 e 118 não estão ativos?
PASSO 2. | Verifique o sensor da pressão na galeria de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 451 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível. |
 | PASSO 2D. Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível. | 0,42 a 0,58 VCC, com o motor parado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 451 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 451 inativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 451 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 116 e 118 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão na galeria de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão na galeria de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano nas guias de trava do conector.

Consulte o Procedimento 019-361 na Seção 19 para obter técnicas gerais de inspeção.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão defeituosa no conector do módulo de controle do motor ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 451 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte apropriado do sensor da pressão na galeria de combustível entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte apropriado do sensor da pressão na galeria de combustível entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 31 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do sensor da pressão na galeria de combustível.
  • Meça a resistência entre o pino 31 do conector do ECM, no chicote do motor, e o pino C do conector do sensor da pressão na galeria de combustível.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da pressão na galeria de combustível.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 451 inativo; Código de Falha 452 ativo?

Código de Falha 451 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 31 (sinal) e o pino 5 (alimentação) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 451 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão na galeria de combustível.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível (se equipado).

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 31 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.

Verifique se há curtos-circuitos entre a tensão da bateria ou do sensor e o pino 5, 31 ou 18.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 451 inativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 451 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 30-ABRIL-2012


CÓDIGO DE FALHA 452 - Circuito do Sensor da Pressão na Common Rail

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; cabo de corte Packard™, No. 3824774; cabo de corte DIN No. 3164752

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 117 e 119 não estão ativos?
PASSO 2. | Verifique o sensor da pressão na galeria de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 452 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível. |
 | PASSO 2D. Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível. | 0,42 a 0,58 VCC, com o motor parado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique se a resposta do ECM é apropriada. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de RETORNO no pórtico do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM quanto a pinos danificados. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 452 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 452 inativo; Código de Falha 451 ativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 452 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 117 e 119 não estão ativos?

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão na galeria de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão na galeria de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 452 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte apropriado do sensor da pressão na galeria de combustível entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte do sensor da pressão na galeria de combustível entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 31 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão na galeria de combustível.
  • Meça a resistência entre o pino 31 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão na galeria de combustível.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da pressão na galeria de combustível.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 31 e 5 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 452 inativo; Código de Falha 451 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

  • Meça a resistência entre o pino 31 (sinal) e o pino 18 (retorno) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 452 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão na galeria de combustível.
  • Meça a resistência entre o pino 31 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão na galeria de combustível.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível (se equipado).

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 31 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 31 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte, No. 3822917, entre os pinos 31 e 5 no conector do chicote do motor, na porta do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 452 inativo; Código de Falha 451 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 452 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 30-ABRIL-2012


CÓDIGO DE FALHA 455 - Circuito do Atuador da Common Rail

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de teste macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de teste do conector de 3 vias Metri-Pack™, No. 3823254.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o atuador da galeria de combustível. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do atuador da galeria de combustível. | Não há pinos danificados
 | PASSO 1B. Verifique a resistência da bobina do atuador da galeria de combustível. | 7,0 a 9,0 ohms
 | PASSO 1C. Verifique se há um curto-circuito com o massa no fio de alimentação do atuador. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione o chicote do motor e os pinos do conector do módulo de controle do motor (ECM). | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 20 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2E. Verifique se há um curto-circuito com a fonte de alimentação. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 455 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o atuador da galeria de combustível.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do atuador da galeria de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador da galeria de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o atuador da galeria de combustível se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-337 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique a resistência da bobina do atuador da galeria de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Verifique a resistência da bobina do atuador da galeria de combustível.

  • Meça a resistência entre os pinos A e C da bobina do atuador.
OK Não OK

7,0 a 9,0 ohms

Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-337 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa do bloco do motor no fio de alimentação do atuador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor no fio de alimentação do atuador.

  • Meça a resistência entre o pino C do conector do chicote do atuador e o massa do bloco do motor.
  • Meça a resistência entre o pino A do conector do chicote do atuador e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-337 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor no atuador da galeria de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 3 e 10 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 20 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 3 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 10 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 3 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 10 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito com a fonte de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Verifique se há um curto-circuito com a fonte de alimentação.

  • Meça a resistência entre o pino 3 do conector do ECM, no chicote do motor, e os pinos 1 e 30 do conector.
  • Meça a resistência entre o pino 10 do conector do ECM, no chicote do motor, e os pinos 1 e 30 do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 455 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 30-ABRIL-2012


CÓDIGO DE FALHA 467 - Erro de Compensação da Corrente de Sincronização

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: No. 3823254, ponta de prova macho do conector Metri-Pack™ de 3 vias.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o atuador de sincronização. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do atuador de sincronização. | Não há pinos danificados
 | PASSO 1B. Verifique a resistência da bobina do atuador de sincronização. | 7,0 a 9,0 ohms
 | PASSO 1C. Verifique se existe um curto-circuito entre a alimentação e o massa. | Mais de 100k ohms.
PASSO 2. | Verifique o lado da entrada do sistema de combustível. |
 | PASSO 2A. Verifique o nível no tanque de combustível. | Combustível no tanque
 | PASSO 2B. Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas. | Não há vazamentos, linhas rompidas ou conexões soltas
 | PASSO 2C. Verifique a restrição na entrada de combustível. | Menos de 203 mm-Hg [8 pol-Hg]
 | PASSO 2D. Verifique se há ar no combustível. | Quantidade mínima de ar no combustível
PASSO 3. | Verifique os componentes do sistema de combustível. |
 | PASSO 3A. Verifique a pressão de saída da bomba de combustível. | Para o Motor QSK19: Mínima de 55 psi @ 600 rpm; Mínima de 175 psi @ 1300 rpm; Mínima de 250 psi @ 2100 rpm; Mínima de 265 psi @ 2350 rpm. Para os Motores QSK45/60: Mínima de 110 psi @ 600 rpm; Mínima de 200 psi @ 1300 rpm; Mínima de 250 psi @ 1900 rpm; Mínima de 260 psi @ 2300 rpm. Para o Motor QSK78: Mínima de 115 psi @ 600 rpm; Mínima de 245 psi @ 1300 rpm; Mínima de 300 psi @ 1900 rpm; Mínima de 360 psi @ 2300 rpm.
 | PASSO 3A-1. Verifique os anéis 'O' dos injetores. |
 | PASSO 3A-2. Verifique se há combustível no óleo ou no líquido de arrefecimento. |
 | PASSO 3B. Verifique se há resíduos na tela do atuador. | Não há resíduos
 | PASSO 3C. Verifique se há corrosão no atuador. | Não há corrosão
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 467 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o atuador de sincronização.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do atuador de sincronização.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de sincronização.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador de sincronização quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o atuador de sincronização se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o atuador de sincronização. Consulte o Procedimento 019-339 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique a resistência da bobina do atuador de sincronização.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de sincronização.

Ação

Verifique a resistência da bobina do atuador de sincronização.

  • Meça a resistência entre os pinos A e C do conector do atuador de sincronização.
OK Não OK

7,0 a 9,0 ohms

Substitua o atuador de sincronização. Consulte o Procedimento 019-339 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se existe um curto-circuito entre a alimentação e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de sincronização.

Ação

Verifique se existe um curto-circuito entre a alimentação e o massa.

  • Meça a resistência entre o pino A do conector do atuador de sincronização e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o atuador de sincronização. Consulte o Procedimento 019-339 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o lado da entrada do sistema de combustível.

Passo Assistido 2A - Verifique o nível no tanque de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do tanque de combustível quanto a:

  • Combustível no tanque
OK Não OK

Combustível no tanque

Abasteça o tanque com combustível

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema de combustível quanto a:

  • Vazamentos
  • Linhas rompidas
  • Conexões soltas.
OK Não OK

Não há vazamentos, linhas rompidas ou conexões soltas

Repare o vazamento. Aperte ou substitua a conexão com vazamento ou a linha de combustível.

  • Substitua a linha de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 006-024 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 006-024 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 006-024 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 006-024 na Seção 6.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a restrição na entrada de combustível.

  • Meça a restrição na entrada de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-016 na Seção 5.
  • Use o seguinte procedimento no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.
OK Não OK

Menos de 203 mm-Hg [8 pol-Hg]

Localize a causa da restrição e remova a restrição. Verifique quanto a filtros de combustível obstruídos, resíduos no tanque de combustível, respiros obstruídos no tanque de combustível, linhas de combustível rompidas ou defeituosas, ou válvulas de retenção defeituosas.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há ar no combustível.

  • Verifique se há presença de ar no sistema de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 19.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-016 na Seção 19.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 19.
OK Não OK

Quantidade mínima de ar no combustível

Localize a causa do ar no combustível. Verifique se faltam vedações nos anéis 'O' das conexões de entrada do combustível, ou se há conexões e linhas soltas ou rompidas.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique os componentes do sistema de combustível.

Passo Assistido 3A - Verifique a pressão de saída da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a pressão de saída da bomba de combustível.

  • Meça a pressão de saída da bomba na conexão Compuchek®.
  • Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 19.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-016 na Seção 19.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 19.
OK Não OK

Para o Motor QSK19: Mínima de 55 psi @ 600 rpm; Mínima de 175 psi @ 1300 rpm; Mínima de 250 psi @ 2100 rpm; Mínima de 265 psi @ 2350 rpm. Para os Motores QSK45/60: Mínima de 110 psi @ 600 rpm; Mínima de 200 psi @ 1300 rpm; Mínima de 250 psi @ 1900 rpm; Mínima de 260 psi @ 2300 rpm. Para o Motor QSK78: Mínima de 115 psi @ 600 rpm; Mínima de 245 psi @ 1300 rpm; Mínima de 300 psi @ 1900 rpm; Mínima de 360 psi @ 2300 rpm.

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verifique os anéis 'O' dos injetores.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique os anéis 'O' dos injetores.

Os anéis 'O' podem ser verificados observando-se a saída do dreno dos três cilindros dianteiros em relação aos três cilindros traseiros nos motores QSK19, e observando-se a saída do dreno do banco esquerdo dos cilindros em relação ao banco direito dos cilindros nos motores QSK45 e QSK60.

  • Desconecte as linhas de dreno na união "T".
  • Coloque cada metade em recipientes diferentes, mas de mesmo tamanho.
  • Ligue o motor e deixe-o funcionar em rotação nominal durante um tempo suficiente para determinar se a saída é igual para as duas metades.
OK Não OK

A saída do dreno é igual para as metades dianteira e traseira

Substitua os anéis 'O' dos injetores no banco com a falha. Substitua o injetor.

Utilize o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motor Série QSK19, Boletim 3666098 . Consulte o Procedimento 006-026 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 006-026 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 006-026

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há combustível no óleo ou no líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há combustível no óleo ou no líquido de arrefecimento.

Verifique se há combustível no óleo ou no líquido de arrefecimento.
OK Não OK

Não há combustível no óleo ou no líquido de arrefecimento. Substitua o atuador de sincronização. Consulte o Procedimento 019-339 na Seção 19.

Ir para 4A

Diagrama apropriado de diagnóstico de falha

Passo Assistido 3B - Verifique se há resíduos na tela do atuador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há resíduos na tela do atuador.

  • Remova o atuador de sincronização e verifique se há resíduos na tela. Consulte o Procedimento 019-339 na Seção 19.
OK Não OK

Não há resíduos

Substitua a tela do atuador de sincronização. Consulte o Procedimento 019-112 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há corrosão no atuador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há corrosão no atuador.

  • Remova o atuador de sincronização e verifique se há corrosão. Consulte o Procedimento 019-339 na Seção 19.
OK Não OK

Não há corrosão

Substitua o atuador de sincronização. Consulte o Procedimento 019-339 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 467 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 30-ABRIL-2012


CÓDIGO DE FALHA 468 - Erro de Compensação da Corrente na Galeria de Combustível

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3823254 - cabo de teste macho do conector Metri-Pack™ de três vias.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o atuador da galeria de combustível. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do atuador da galeria de combustível. | Não há pinos danificados
 | PASSO 1B. Verifique a resistência da bobina do atuador da galeria de combustível. | 7,0 a 9,0 ohms
 | PASSO 1C. Verifique se existe um curto-circuito entre a alimentação e o massa. | Mais de 100k ohms.
PASSO 2. | Verifique o lado da entrada do sistema de combustível. |
 | PASSO 2A. Verifique o nível no tanque de combustível. | Combustível no tanque
 | PASSO 2B. Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas. | Não há vazamentos, linhas rompidas ou conexões soltas
 | PASSO 2C. Verifique a restrição na entrada de combustível. | Menos de 203 mm-Hg [8 pol-Hg]
 | PASSO 2D. Verifique se há ar no combustível. | Quantidade mínima de ar no combustível
PASSO 3. | Verifique os componentes do sistema de combustível. |
 | PASSO 3A. Verifique a pressão de saída da bomba de combustível. | Para o Motor QSK19: Mínima de 55 psi @ 600 rpm; Mínima de 175 psi @ 1300 rpm; Mínima de 250 psi @ 2100 rpm; Mínima de 265 psi @ 2350 rpm. Para os Motores QSK45/60: Mínima de 110 psi @ 600 rpm; Mínima de 200 psi @ 1300 rpm; Mínima de 250 psi @ 1900 rpm; Mínima de 260 psi @ 2300 rpm. Para o Motor QSK78: Mínima de 115 psi @ 600 rpm; Mínima de 245 psi @ 1300 rpm; Mínima de 300 psi @ 1900 rpm; Mínima de 360 psi @ 2300 rpm.
 | PASSO 3A-1. Verifique os anéis 'O' dos injetores. |
 | PASSO 3A-2. Verifique se há combustível no óleo ou no líquido de arrefecimento. |
 | PASSO 3B. Verifique se há resíduos na tela do atuador. | Não há resíduos
 | PASSO 3C. Verifique se há corrosão no atuador. | Não há corrosão
 | PASSO 3D. Inspecione o solenóide de corte de combustível quanto a desgaste excessivo. | Não há desgaste excessivo
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 468 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o atuador da galeria de combustível.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do atuador da galeria de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador da galeria de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o atuador da galeria de combustível se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o atuador de sincronização. Consulte o Procedimento 019-339 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique a resistência da bobina do atuador da galeria de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Verifique a resistência da bobina do atuador da galeria de combustível.

  • Meça a resistência entre os pinos A e C do conector do atuador da galeria de combustível.
OK Não OK

7,0 a 9,0 ohms

Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-339 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se existe um curto-circuito entre a alimentação e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da galeria de combustível.

Ação

Verifique se existe um curto-circuito entre a alimentação e o massa.

  • Meça a resistência entre o pino A do conector do atuador da galeria de combustível e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-339 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o lado da entrada do sistema de combustível.

Passo Assistido 2A - Verifique o nível no tanque de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do tanque de combustível quanto a:

  • Combustível no tanque
OK Não OK

Combustível no tanque

Abasteça o tanque com combustível

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema de combustível quanto a:

  • Vazamentos
  • Linhas rompidas
  • Conexões soltas.
OK Não OK

Não há vazamentos, linhas rompidas ou conexões soltas

Repare o vazamento. Aperte ou substitua a conexão com vazamento ou a linha de combustível.

  • Substitua a linha de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 006-024 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 006-024 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 006-024 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 006-024 na Seção 6.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a restrição na entrada de combustível.

  • Meça a restrição na entrada de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 6.
OK Não OK

Menos de 203 mm-Hg [8 pol-Hg]

Localize a causa da restrição e remova a restrição. Verifique quanto a filtros de combustível obstruídos, resíduos no tanque de combustível, respiros obstruídos no tanque de combustível, linhas de combustível rompidas ou defeituosas, ou válvulas de retenção defeituosas.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há ar no combustível.

  • Verifique se há presença de ar no sistema de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.
OK Não OK

Quantidade mínima de ar no combustível

Localize a causa do ar no combustível. Verifique se faltam vedações nos anéis 'O' das conexões de entrada do combustível, ou se há conexões e linhas soltas ou rompidas.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique os componentes do sistema de combustível.

Passo Assistido 3A - Verifique a pressão de saída da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a pressão de saída da bomba de combustível.

  • Meça a pressão de saída da bomba na conexão Compuchek®. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-016 na Seção 5.
  • Use o seguinte procedimento no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.
OK Não OK

Para o Motor QSK19: Mínima de 55 psi @ 600 rpm; Mínima de 175 psi @ 1300 rpm; Mínima de 250 psi @ 2100 rpm; Mínima de 265 psi @ 2350 rpm. Para os Motores QSK45/60: Mínima de 110 psi @ 600 rpm; Mínima de 200 psi @ 1300 rpm; Mínima de 250 psi @ 1900 rpm; Mínima de 260 psi @ 2300 rpm. Para o Motor QSK78: Mínima de 115 psi @ 600 rpm; Mínima de 245 psi @ 1300 rpm; Mínima de 300 psi @ 1900 rpm; Mínima de 360 psi @ 2300 rpm.

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verifique os anéis 'O' dos injetores.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique os anéis 'O' dos injetores.

Os anéis 'O' podem ser verificados observando-se a saída do dreno dos três cilindros dianteiros em relação aos três cilindros traseiros nos motores QSK19, e observando-se a saída do dreno do banco esquerdo dos cilindros em relação ao banco direito dos cilindros nos motores QSK45 e QSK60.

  • Desconecte as linhas de dreno na união "T".
  • Coloque cada metade em recipientes diferentes, mas de mesmo tamanho.
  • Ligue o motor e deixe-o funcionar em rotação nominal durante um tempo suficiente para determinar se a saída é igual para as duas metades.
OK Não OK

A saída do dreno é igual para as metades dianteira e traseira

Substitua os anéis 'O' dos injetores no banco com a falha. Substitua o injetor. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 006-026 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 006-026 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 006-026 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há combustível no óleo ou no líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há combustível no óleo ou no líquido de arrefecimento.

Verifique se há combustível no óleo ou no líquido de arrefecimento.
OK Não OK

Não há combustível no óleo ou no líquido de arrefecimento. Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-339 na Seção 19.

Ir para 4A

Diagrama apropriado de diagnóstico de falha

Passo Assistido 3B - Verifique se há resíduos na tela do atuador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há resíduos na tela do atuador.

  • Remova o atuador da galeria de combustível e verifique se há resíduos na tela. Consulte o Procedimento 019-339 na Seção 19.
OK Não OK

Não há resíduos

Substitua a tela do atuador da galeria de combustível. Consulte o Procedimento 019-112 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há corrosão no atuador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há corrosão no atuador.

  • Remova o atuador da galeria de combustível e verifique se há corrosão. Consulte o Procedimento 019-339 na Seção 19.
OK Não OK

Não há corrosão

Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-339 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Inspecione o solenóide de corte de combustível quanto a desgaste excessivo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o solenóide de corte de combustível quanto a desgaste excessivo.

  • Remova o solenóide de corte de combustível e inspecione o espaçador quanto a desgaste excessivo.
  • Consulte o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, o Manual de Diagnóstico de Falhas e Reparos dos Motores Séries QSK45 e QSK60, Boletim 3666261, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727
  • Inspecione o espaçador do solenóide de corte de combustível quanto a desgaste excessivo.
OK Não OK

Não há desgaste excessivo

Repare ou substitua a válvula de corte de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 005-043 na Seção 5.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 005-043 na Seção 5.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar dentro da faixa de operação para certificar-se de que o Código de Falha 468 permaneça inativo.
OK Não OK

Código de Falha 468 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 471 - Nível do Óleo Muito Baixo - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o nível do óleo. |
 | PASSO 1A. Verifique o nível do óleo. | O nível do óleo está correto.
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 471 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o nível do óleo.

Passo Assistido 1A - Verifique o nível do óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do óleo utilizando a vareta medidora.

Verifique o nível do óleo utilizando a vareta medidora.
OK Não OK

O nível do óleo está correto.

Abasteça o motor com óleo lubrificante até o nível correto. Consulte a Seção V no Manual de Operação e Manutenção dos Motores Séries QSK45 e QSK60, Boletim 3666260.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Todos os componentes conectados.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 471 esteja inativo.
OK Não OK

Código de Falha 471 inativo

Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Ir para 2B

Ir para 2A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 489 - Erro na Entrada da Rotação Auxiliar

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Deutsch™, No. 3823994; ponta de prova fêmea Metri-Pack™, No. 3823255.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do OEM. |
 | PASSO 1A. Inspecione os conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 1C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote da interface do OEM. |
 | PASSO 2A. Inspecione os conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 489 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.

Ação

Inspecione os conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do chicote do OEM a unidade sensora do sinal de entrada de frequência.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino L, no conector de 21 pinos do chicote do OEM, no lado do chicote da interface do OEM, e o pino A do chicote do OEM, no lado da unidade sensora do sinal de frequência.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do chicote do OEM a unidade sensora do sinal de entrada de frequência.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.
  • Desconecte do chicote do OEM a unidade sensora do sinal de entrada de frequência.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino L do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector, exceto o pino M.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote da interface do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os conectores do chicote da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote da interface do OEM, e o pino L do conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 17 do chicote da interface do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 17 do chicote da interface do OEM e todos os outros pinos do conector, exceto o pino 18.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 489 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 497 - Erro do Interruptor de Sincronismo de Múltiplas Unidades

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor. |
 | PASSO 1A. Verifique a resistência entre o pino 11 e o massa do bloco do motor. | Menos de 10 ohms
 | PASSO 1B. Verifique a resistência entre o pino 27 e o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 1C. Verifique a resistência entre o pino 11 e o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 1D. Verifique a resistência entre o pino 27 e o massa do bloco do motor. | Menos de 10 ohms
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 4C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 4D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 497 inativo
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o interruptor.

Passo Assistido 1A - Verifique a resistência entre o pino 11 e o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Ligue (ON) o interruptor de sincronização de múltiplas unidades.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

temp

  • Meça a resistência entre o pino 11 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM/interruptor de sincronização de múltiplas unidades. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique a resistência entre o pino 27 e o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Ligue (ON) o interruptor de sincronização de múltiplas unidades.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Verifique a resistência entre o pino 27 e o massa do bloco do motor.

  • Meça a resistência entre o pino 27 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM/interruptor de sincronização de múltiplas unidades. Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 5A

Passo Assistido 1C - Verifique a resistência entre o pino 11 e o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desligue (OFF) o interruptor de sincronização de múltiplas unidades.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Verifique a resistência entre o pino 11 e o massa do bloco do motor.

  • Meça a resistência entre o pino 11 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM/interruptor de sincronização de múltiplas unidades. Consulte o manual de serviços do OEM.

Ir para 1D

Ir para 5A

Passo Assistido 1D - Verifique a resistência entre o pino 27 e o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desligue (OFF) o interruptor de sincronização de múltiplas unidades.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Verifique a resistência entre o pino 27 e o massa do bloco do motor.

  • Meça a resistência entre o pino 27 do chicote do OEM e o massa do bloco do motor.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM/interruptor de sincronização de múltiplas unidades. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de sincronização de múltiplas unidades.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 14 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 11 do conector de 21 pinos no chicote do OEM, lado do chicote da interface do OEM, e o pino K do conector de 14 pinos do chicote do OEM, lado do interruptor de sincronismo de múltiplas unidades.
  • Meça a resistência entre o pino 27 do conector de 21 pinos do chicote do OEM, lado do chicote da interface do OEM, e o pino R do conector de 14 pinos do chicote do OEM, lado do interruptor da embreagem do ventilador no painel de instrumentos.
OK Não OK

Menos de 10 ohms

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de sincronização de múltiplas unidades.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino 11 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
  • Meça a resistência entre o pino 27 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de sincronização de múltiplas unidades.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 11 do conector de 31 pinos do chicote do OEM e todos os outros pinos do conector.
  • Meça a resistência entre o pino 27 do conector de 31 pinos do chicote do OEM e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 11 do conector de 31 pinos do chicote da interface do OEM, e o pino 34 do conector do ECM, no chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 34 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o chicote do OEM, no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 34 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do chicote do motor o conector de 5 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor no ECM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do chicote do motor o conector de 5 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 27 do conector de 31 pinos do chicote do motor e o pino 5 do conector de 5 pinos do chicote do motor.
  • Meça a resistência entre o pino 5 do conector de 5 pinos do chicote do motor e o pino 13 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do chicote do motor o conector de 5 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 5 do conector de 5 pinos do chicote do motor, lado do chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 5 do conector de 5 pinos do chicote do motor, lado do ECM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos no chicote do OEM.
  • Desconecte do chicote do motor o conector de 5 pinos.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector de 5 pinos do chicote do motor, lado do chicote do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 5 do conector de 5 pinos do chicote do motor, lado do ECM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 497 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 498 - Circuito do Sensor do Nível de Óleo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos ao novo módulo de controle do motor (ECM), todos os outros códigos de falha ativos devem ser investigados antes de substituir o ECM. Para reduzir a possibilidade de danos aos pinos e chicotes, utilize as pontas de teste seguintes quando estiver fazendo uma medição: Número de Peça 3824774 - cabo de corte do sensor da presão, Número de Peça 3824776 - cabo de corte do sensor da presão, Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™, Número de Peça 3822917 - ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, Número de Peça 3823995 - ponta de prova macho Weather-Pack™, Número de Peça 3163596 - ponta de prova fêmea Weather-Pack™, Número de Peça 3163594 - caixa de corte do conector do ECM.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Nenhum outro código de falha ativo
PASSO 2. | Verifique o sensor do nível do óleo. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Verifique a tensão de alimentação do sensor. | 4,75 a 5,25 VCC
 | PASSO 2C. Verifique a tensão do sinal do sensor. | 0,46 a 4,56 VCC
PASSO 3. | Verifique o chicote do sensor. |
 | PASSO 3A. Inspecione o chicote do sensor e os pinos do conector do chicote do motor. | Não há pinos danificados
 | PASSO 3B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3C. Verifique se há um circuito aberto no chicote do sensor. | Menos de 10 ohms
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão. | Não há pinos danificados
 | PASSO 4B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 4C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms
PASSO 5. | Verifique o chicote de extensão. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote de extensão e do ECM. | Não há pinos danificados
 | PASSO 5B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 5C. Verifique se há um circuito aberto no chicote de extensão. | Menos de 10 ohms
PASSO 6. | Verifique a resposta do ECM. |
 | PASSO 6A. Verifique se a resposta do ECM é apropriada. | Código de Falha 498 inativo; Código de Falha 499 ativo
PASSO 7. | Apague os códigos de falha. |
 | PASSO 7A. Desative o código de falha. | Código de Falha 498 inativo
 | PASSO 7B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Utilize o diagrama elétrico específico do motor para certificar-se de que não haja nenhum código de falha ativo para qualquer sensor que compartilhe o circuito de alimentação comum do sensor do nível do óleo.
OK Não OK

Nenhum outro código de falha ativo

Consulte o diagrama de múltiplos códigos de falha.

Ir para 2A

Diagrama de múltiplos códigos de falha

Passo Assistido 2 - Verifique o sensor do nível do óleo.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor e do chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do sensor o sensor do nível do óleo.

Ação

Inspecione os pinos dos conectores do sensor e do chicote quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos dos conectores. Repare ou substitua o chicote do sensor ou o sensor do nível do óleo, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do sensor. Use os seguintes procedimentos.
  • Consulte o Procedimento 019-201 na Seção 19
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do sensor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Ir para 2B

Ir para 7A

Passo Assistido 2B - Verifique a tensão de alimentação do sensor.

Condições

  • Instale o cabo de corte do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a tensão da alimentação do sensor do nível do óleo.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão do sinal do sensor.

Condições

  • Instale o cabo de corte do sensor do nível do óleo entre o sensor e o conector do chicote do sensor.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a tensão do sinal do sensor do nível do óleo.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,46 a 4,56 VCC

Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Verifique o chicote do sensor.

Passo Assistido 3A - Inspecione o chicote do sensor e os pinos do conector do chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o chicote do sensor.

Ação

Inspecione os pinos dos conectores do chicote do sensor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos dos conectores. Repare ou substitua o chicote do sensor ou o chicote do motor, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do sensor. Use os seguintes procedimentos.
  • Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do sensor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B

Ir para 7A

Passo Assistido 3B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o chicote do sensor.
  • Desconecte do chicote do sensor o sensor do nível do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector do chicote do sensor, e todos os outros pinos no conector do chicote do sensor.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector do chicote do sensor, e todos os outros pinos no conector do chicote do sensor.
  • Meça a resistência entre o pino de sinal do nível do óleo, no conector do chicote do sensor, e todos os outros pinos no conector do chicote do sensor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do sensor.

  • Repare o chicote do sensor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do sensor. Consulte o Procedimento 019-043 na Seção 19.

3C

Ir para 7A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do sensor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o chicote do sensor.
  • Desconecte do chicote do sensor o sensor do nível do óleo.

Ação

Verifique se há um circuito aberto no fio de retorno.

  • Meça a resistência entre o pino de retorno do nível do óleo, no conector do chicote do sensor, e o pino de retorno do nível do óleo, no conector do chicote do sensor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do sensor.

  • Repare o chicote do sensor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do sensor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor ou o chicote de extensão, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 4B

Ir para 7A

Passo Assistido 4B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Desconecte do chicote do motor todos os sensores que tenham uma alimentação ou um retorno compartilhados com o sensor do nível do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
  • Meça a resistência entre o pino de sinal do nível do óleo, no conector em-linha do chicote do motor, e todos os outros pinos no conector em-linha do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

4C

Ir para 7A

Passo Assistido 4C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte do chicote do motor o chicote do sensor do nível do óleo.

Ação

Verifique se há um circuito aberto no fio de retorno.

  • Meça a resistência entre o pino de retorno do nível do óleo, no conector em-linha do chicote do motor, e o pino de retorno do nível do óleo, no conector do chicote do sensor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o chicote de extensão.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote de extensão e do ECM.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do ECM o conector do chicote de extensão.

Ação

Inspecione os pinos dos conectores do chicote de extensão e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote de extensão ou do ECM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 5B

Ir para 7A

Passo Assistido 5B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de sinal do nível do óleo, no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Verifique se há um circuito aberto no chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se há um circuito aberto no fio de retorno.

  • Meça a resistência entre o pino de retorno do nível do óleo, no conector do chicote de extensão, e o pino de retorno do nível do óleo, no conector em-linha do chicote de extensão.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote de extensão.

  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 6A

Ir para 7A

Passo Assistido 6 - Verifique a resposta do ECM.

Passo Assistido 6A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte o ECM do chicote de extensão.
  • Conecte o chicote de extensão na caixa de conexões.
  • Conecte o chicote da caixa de conexões no conector apropriado do ECM.
  • Instale um fio de ponte entre o pino de sinal do nível do óleo e o pino de retorno do nível do óleo na caixa de conexões.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 498 inativo; Código de Falha 499 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Apague os códigos de falha.

Passo Assistido 7A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.
  • Interruptor Idle/Rated (Marcha Lenta/Nominal) na posição Idle (Marcha Lenta).
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run (Funcionamento) e o motor funcionando em marcha lenta durante 1 minuto.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 498 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7B

Ir para 1A

Passo Assistido 7B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 499 - Circuito do Sensor do Nível de Óleo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos ao novo módulo de controle do motor (ECM), todos os outros códigos de falha ativos devem ser investigados antes de substituir o ECM. Para reduzir a possibilidade de danos aos pinos e chicotes, utilize as pontas de teste seguintes quando estiver fazendo uma medição: Número de Peça 3824774 - cabo de corte do sensor da presão, Número de Peça 3824776 - cabo de corte do sensor da presão, Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™, Número de Peça 3822917 - ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, Número de Peça 3823995 - ponta de prova macho Weather-Pack™, Número de Peça 3163596 - ponta de prova fêmea Weather-Pack™, Número de Peça 3163594 - caixa de corte do conector do ECM.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Nenhum outro código de falha ativo
PASSO 2. | Verifique o sensor do nível do óleo. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Verifique a tensão de alimentação do sensor. | 4,75 a 5,25 VCC
 | PASSO 2C. Verifique a tensão do sinal do sensor. | 0,46 a 4,56 VCC
PASSO 3. | Verifique o chicote do sensor. |
 | PASSO 3A. Inspecione o chicote do sensor e os pinos do conector do chicote do motor. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto no chicote do sensor. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão. | Não há pinos danificados
 | PASSO 4B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms
 | PASSO 4C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 4D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 5. | Verifique o chicote de extensão. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote de extensão e do ECM. | Não há pinos danificados
 | PASSO 5B. Verifique se há um circuito aberto no chicote de extensão. | Menos de 10 ohms
 | PASSO 5C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 5D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 6. | Verifique a resposta do ECM. |
 | PASSO 6A. Verifique se a resposta do ECM é apropriada. | Código de Falha 499 inativo; Código de Falha 498 ativo
PASSO 7. | Apague os códigos de falha. |
 | PASSO 7A. Desative o código de falha. | Código de Falha 499 inativo
 | PASSO 7B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Utilize o diagrama elétrico específico do motor para certificar-se de que não haja nenhum código de falha ativo para qualquer sensor que compartilhe um circuito elétrico comum de massa/retorno com o sensor do nível do óleo.
OK Não OK

Nenhum outro código de falha ativo

Consulte o diagrama de múltiplos códigos de falha.

Ir para 2A

Diagrama de múltiplos códigos de falha

Passo Assistido 2 - Verifique o sensor do nível do óleo.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor e do chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o conector do sensor do nível do óleo.

Ação

Inspecione os pinos conectores dos sensores e do chicote do motor e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos dos conectores. Repare ou substitua o chicote do motor ou o sensor do nível do óleo, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use os seguintes procedimentos.
  • Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Ir para 2B

Ir para 7A

Passo Assistido 2B - Verifique a tensão de alimentação do sensor.

Condições

  • Instale o cabo de corte do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a tensão da alimentação do sensor do nível do óleo.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão do sinal do sensor.

Condições

  • Instale o cabo de corte do sensor da pressão entre o sensor e o conector do chicote do sensor.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique a tensão do sinal do sensor do nível do óleo.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,46 a 4,56 VCC

Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-056 na Seção 19.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Verifique o chicote do sensor.

Passo Assistido 3A - Inspecione o chicote do sensor e os pinos do conector do chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o chicote do sensor.

Ação

Inspecione os pinos dos conectores do chicote do sensor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos dos conectores. Repare ou substitua o chicote do sensor ou o chicote do motor, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do sensor. Use os seguintes procedimentos.
  • Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do sensor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3B

Ir para 7A

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do sensor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o chicote do sensor.
  • Desconecte do chicote do sensor o sensor do nível do óleo.

Ação

Verifique se há um circuito aberto nos fios de sinal e de alimentação.

  • Meça a resistência entre o pino de sinal do nível do óleo, no conector do chicote do sensor, e o pino de sinal do nível do óleo, no conector do sensor do chicote do sensor.
  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector do chicote do sensor, e o pino de alimentação do nível do óleo, no conector do sensor do chicote do sensor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do sensor.

  • Repare o chicote do sensor. Use os seguintes procedimentos.
  • Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do sensor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 7A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o chicote do sensor.
  • Desconecte do chicote do sensor o sensor do nível do óleo.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de sinal do nível do óleo, no conector do chicote do sensor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector do chicote do sensor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector do chicote do sensor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do sensor.

  • Repare o chicote do sensor. Use os seguintes procedimentos.
  • Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do sensor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 7A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote do motor o chicote do sensor.
  • Desconecte do chicote do sensor o sensor do nível do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector do chicote do sensor, e todos os outros pinos no conector do chicote do sensor.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector do chicote do sensor, e todos os outros pinos no conector do chicote do sensor.
  • Meça a resistência entre o pino de sinal do nível do óleo, no conector do chicote do sensor, e todos os outros pinos no conector do chicote do sensor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do sensor.

  • Repare o chicote do sensor. Use os seguintes procedimentos.
  • Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do sensor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do chicote de extensão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos dos conectores. Repare ou substitua o chicote do motor ou o chicote de extensão, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 4B

Ir para 7A

Passo Assistido 4B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte do chicote do motor o sensor do nível do óleo.

Ação

Verifique se há um circuito aberto nos fios de sinal e de alimentação.

  • Meça a resistência entre o pino de sinal do nível do óleo, no conector em-linha do chicote do motor, e o pino de sinal do nível do óleo, no conector do chicote do sensor.
  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector em-linha do chicote do motor, e o pino de alimentação do nível do óleo, no conector do chicote do sensor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4C

Ir para 7A

Passo Assistido 4C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte do chicote do motor o sensor do nível do óleo.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de sinal do nível do óleo, no conector em-linha do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector em-linha do chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector em-linha do chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4D

Ir para 7A

Passo Assistido 4D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do chicote de extensão o chicote do motor.
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Desconecte do chicote do motor todos os sensores que tenham uma alimentação ou um retorno compartilhados com o sensor do nível do óleo.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector em-linha do chicote do motor, e todos os outros pinos do chicote do motor.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector em-linha do chicote do motor, e todos os outros pinos do chicote do motor.
  • Meça a resistência entre o pino de sinal do nível do óleo, no conector em-linha do chicote do motor, e todos os outros pinos do chicote do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o chicote de extensão.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote de extensão e do ECM.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do ECM o conector do chicote de extensão.

Ação

Inspecione os pinos dos conectores do chicote de extensão e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos dos conectores. Repare ou substitua o chicote de extensão ou o ECM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5B

Ir para 7A

Passo Assistido 5B - Verifique se há um circuito aberto no chicote de extensão.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se há um circuito aberto nos fios de sinal e de alimentação.

  • Meça a resistência entre o pino de sinal do nível do óleo, no conector do chicote de extensão, e o pino de sinal do nível do óleo, no conector em-linha do chicote de extensão.
  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector do chicote de extensão, e o pino de alimentação do nível do óleo, no conector em-linha do chicote de extensão.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote de extensão.

  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de sinal do nível do óleo, no conector do chicote de extensão, e o massa do bloco do motor.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector do chicote de extensão, e o massa do bloco do motor.
  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector do chicote de extensão, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 5D

Ir para 7A

Passo Assistido 5D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o ECM do chicote de extensão.
  • Desconecte do chicote do motor o chicote de extensão.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de alimentação do nível do óleo, no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de retorno do nível do óleo, no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
  • Meça a resistência entre o pino de sinal do nível do óleo, no conector do chicote de extensão, e todos os outros pinos no conector do chicote de extensão.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote de extensão.

  • Substitua o chicote de extensão. Consulte o Procedimento 019-175 na Seção 19.

Ir para 6A

Ir para 7A

Passo Assistido 6 - Verifique a resposta do ECM.

Passo Assistido 6A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte o ECM do chicote de extensão.
  • Conecte o chicote de extensão na caixa de conexões.
  • Conecte o chicote da caixa de conexões no conector apropriado do ECM.
  • Instale um fio de ponte entre o pino de sinal do nível do óleo e o pino de alimentação do nível do óleo na caixa de conexões.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço para verificar os códigos de falha.
OK Não OK

Código de Falha 499 inativo; Código de Falha 498 ativo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Apague os códigos de falha.

Passo Assistido 7A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.
  • Interruptor Run/Stop (Funcionamento/Parada) na posição Run (Funcionamento) e o motor funcionando em marcha lenta durante 1 minuto.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 499 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7B

Ir para 1A

Passo Assistido 7B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 514 - Desequilíbrio no Fluxo de Alimentação de Combustível na Galeria de Combustível

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a reclamação. |
 | PASSO 1A. Verifique se há outros códigos de falha além do Código de Falha 514. | Códigos de falha ativos?
 | PASSO 1B. Converse com o motorista para verificar se existem sintomas do motor. | Existem sintomas?
 | PASSO 1C. Monitore os parâmetros de alimentação de combustível quanto a super-pressurização da galeria de combustível. | Super-pressurização da galeria de combustível?
PASSO 2. | Verifique o lado da entrada do sistema de combustível. |
 | PASSO 2A. Verifique o nível no tanque de combustível. | Combustível no tanque?
 | PASSO 2B. Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas. | Linhas quebradas, conexões soltas ou vazamentos de combustível?
 | PASSO 2C. Verifique a restrição na entrada de combustível. | Maior que 203 mm-Hg [8 pol-Hg]?
 | PASSO 2D. Verifique se há ar no combustível. | Existe ar no combustível?
 | PASSO 2E. Inspecione o solenóide de corte de combustível quanto a desgaste excessivo. | Desgaste excessivo?
PASSO 3. | Verifique os componentes do sistema de combustível. |
 | PASSO 3A. Verifique a pressão de saída da bomba de combustível. | Pressão de saída da bomba de combustível correta?
 | PASSO 3A-1. Verifique os anéis 'O' dos injetores. |
 | PASSO 3A-2. Verifique se há combustível no óleo ou no líquido de arrefecimento. |
 | PASSO 3B. Verifique se há resíduos na tela do atuador. | Resíduos na tela de entrada do atuador?
 | PASSO 3C. Verifique se há corrosão no atuador. | Corrosão no atuador?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 514 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Os códigos de falha apagados?

Passo Assistido 1 - Verifique a reclamação.

Passo Assistido 1A - Verifique se há outros códigos de falha além do Código de Falha 514.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há outros códigos de falha além do Código de Falha 514.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de falha ativos?
SIM NÃO

Reparo

Faça primeiro o diagnóstico de outros códigos de falha.

 Sem Reparo

Procedimento apropriado do código de falha

Ir para 1B

Passo Assistido 1B - Converse com o motorista para verificar se existem sintomas do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Converse com o motorista para determinar se:

  • Existem sintomas específicos ou paradas/despotenciamentos resultantes do Código de Falha 112.

Existem sintomas?
SIM NÃO
Sem Reparo

Reparo

Apague o código de falha. As falhas inativas foram registradas. Como o cliente não está tendo problemas, apague o código de falha.

Ir para 1C

Ir para 4B

Passo Assistido 1C - Monitore os parâmetros de alimentação de combustível quanto a super-pressurização da galeria de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore os parâmetros de alimentação de combustível quanto a super-pressurização da galeria de combustível.

  • Utilize a ferramenta eletrônica de serviço do INSITE™ para monitorar os parâmetros de alimentação de combustível estimada e de sincronização de combustível desejada.
  • A alimentação de combustível estimada é consistentemente maior que a alimentação de combustível desejada? Se maior, ela está super-pressurizando a alimentação de combustível na galeria de combustível.

Super-pressão do combustível na common rail?
SIM NÃO

Reparo

Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-339 na Seção 19.

Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o lado da entrada do sistema de combustível.

Passo Assistido 2A - Verifique o nível no tanque de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o nível do tanque de combustível quanto a:

  • Combustível no tanque?

Combustível no tanque?
SIM NÃO
Sem Reparo

Reparo

Complete o tanque de combustível.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sistema de combustível quanto a vazamentos, linhas rompidas e conexões soltas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o sistema de combustível quanto a:

  • Vazamentos
  • Linhas rompidas
  • Conexões soltas.

Linhas quebradas, conexões soltas ou vazamentos de combustível?
SIM NÃO

Reparo

Repare o vazamento. Aperte ou substitua a conexão com vazamento ou a linha de combustível.

  • Substitua a linha de combustível. Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-024 na Seção 6.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 006-024 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-024 na Seção 6.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 006-024 na Seção 6.
Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique a restrição na entrada de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a restrição na entrada de combustível como segue:

  • Meça a restrição na entrada de combustível.
  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.

Maior que 203 mm-Hg [8 pol-Hg]?
SIM NÃO

Reparo

Localize a causa da restrição e remova a restrição. Verifique quanto a filtros de combustível obstruídos, resíduos no tanque de combustível, respiros obstruídos no tanque de combustível, linhas de combustível rompidas ou defeituosas, ou válvulas de retenção defeituosas.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há ar no combustível.

  • Verifique se há presença de ar no sistema de combustível.
  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.

Existe ar no combustível?
SIM NÃO

Reparo

Localize a causa do ar no combustível. Verifique se faltam vedações nos anéis 'O' das conexões de entrada do combustível, ou se há conexões e linhas quebradas.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 2E - Inspecione o solenóide de corte de combustível quanto a desgaste excessivo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o solenóide de corte de combustível quanto a desgaste excessivo.

  • Remova o solenóide de corte de combustível e inspecione o espaçador quanto a desgaste excessivo. Consulte o Procedimento 019-050 na Seção 19.

Desgaste excessivo?
SIM NÃO

Reparo

Repare ou substitua a válvula de corte de combustível. Consulte o Procedimento 019-050 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique os componentes do sistema de combustível.

Passo Assistido 3A - Verifique a pressão de saída da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a pressão de saída da bomba de combustível.

  • Meça a pressão de saída da bomba na conexão Compuchek™.
  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 005-016 na Seção 5.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 005-016 na Seção 5.

Pressão de saída da bomba de combustível correta?
SIM NÃO

Reparo

Pressão Mínima de Saída para QSK19:

  • Mínimo 379 kPa [55 psi] a 600 rpm
  • Mínimo 1207 kPa [175 psi] a 1300 rpm
  • Mínimo 1724 kPa [250 psi] a 2100 rpm
  • Mínimo 1827 kPa [265 psi] a 2350 rpm

Pressão Mínima de Saída para QSK23:

  • Mínimo 689 kPa [100 psi] a 600 rpm
  • Mínimo 910 kPa [132 psi] a 1000 rpm
  • Mínimo 1207 kPa [175 psi] a 1400 rpm
  • Mínimo 1434 kPa [208 psi] a 1500 rpm
  • Mínimo 1779 kPa [258 psi] a 1800 rpm
  • Mínimo 1999 kPa [290 psi] a 2100 rpm

Pressão Mínima de Saída para QSK45 e QSK60:

  • Mínimo 758 kPa [110 psi] a 600 rpm
  • Mínimo 1379 kPa [200 psi] a 1300 rpm
  • Mínimo 1724 kPa [250 psi] a 1900 rpm
  • Mínimo 1793 kPa [260 psi] a 2300 rpm

Pressão Mínima de Saída para QSK78:

  • Mínimo 793 kPa [115 psi] a 600 rpm
  • Mínimo 1689 kPa [245 psi] a 1300 rpm
  • Mínimo 2068 kPa [300 psi] a 1900 rpm
  • Mínimo 2482 kPa [360 psi] a 2300 rpm

Reparo

Continue o diagnóstico de falhas.

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verifique os anéis 'O' dos injetores.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique os anéis 'O' dos injetores.

Os anéis 'O' podem ser verificados observando-se a saída do dreno dos três cilindros dianteiros em relação aos três cilindros traseiros nos motores QSK19, e observando-se a saída do dreno do banco esquerdo dos cilindros em relação ao banco direito dos cilindros nos motores QSK45 e QSK60.

  • Desconecte as linhas de dreno na união "T".
  • Coloque cada metade em recipientes diferentes, mas de mesmo tamanho.
  • Opere o motor em rotação nominal durante um tempo suficiente para determinar se a saída é igual para as duas metades.

A saída do dreno é igual para as metades dianteira e traseira?
SIM NÃO
Sem Reparo

Reparo

Substitua os anéis 'O' dos injetores no banco com a falha.

Substitua o injetor.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK23, Boletim 4021375. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 006-026 na Seção 6.
  • Use o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK78, Boletim 3666727. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há combustível no óleo ou no líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há combustível no óleo ou no líquido de arrefecimento.

  • Investigue presença de combustível ou óleo no líquido de arrefecimento.

Combustível no óleo ou no líquido de arrefecimento?
SIM NÃO

Reparo

Substitua o atuador da galeria de combustível. Consulte o Procedimento 019-339 na Seção 19.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 4A

Passo Assistido 3B - Verifique se há resíduos na tela do atuador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há resíduos na tela do atuador.

  • Remova o atuador da galeria de combustível e verifique se há resíduos na tela. Consulte o Procedimento 019-339 na Seção 19.

Resíduos na tela de entrada do atuador?
SIM NÃO

Reparo

Substitua a tela do atuador da galeria de combustível.

  • Consulte o Procedimento 019-112 na Seção 19.
Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há corrosão no atuador.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há corrosão no atuador.

  • Remova o atuador da galeria de combustível e verifique se há corrosão. Consulte o Procedimento 019-339 na Seção 19.

Corrosão no atuador?
SIM NÃO

Reparo

Substitua o atuador da galeria de combustível.

  • Consulte o Procedimento 019-112 na Seção 19.
Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar dentro da faixa de operação para certificar-se de que o Código de Falha 514 permaneça inativo.

Código de Falha 514 inativo?
SIM NÃO
Sem Reparo

Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Os códigos de falha apagados?
SIM NÃO

Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

 Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 02-DEZEMBRO-2014


CÓDIGO DE FALHA 527 - Erro do Solenóide A

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenóide. |
 | PASSO 1A. Verifique se há fios adicionais no terminal do solenóide. | Nenhum fio adicional
 | PASSO 1B. Limpe o terminal do solenóide e o terminal da fiação. | Terminal do solenóide limpo
 | PASSO 1C. Verifique a resistência do solenóide. | 28 a 32 ohms para sistemas de 24 VCC
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Verifique os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Verifique os pinos dos conectores do ECM e do chicote da interface do OEM. | Não há pinos danificados
 | PASSO 3B. Verifique a tensão de alimentação no ECM. | Mais de 17,0 VCC
 | PASSO 3C. Verifique se há um curto-circuito com o massa no fio de alimentação do solenóide. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 527 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenóide.

Passo Assistido 1A - Verifique se há fios adicionais no terminal do solenóide.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fios adicionais no terminal do solenóide.

Verifique se há fios adicionais no terminal do solenóide.
OK Não OK

Nenhum fio adicional

Remova os fios adicionais.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Limpe o terminal do solenóide e o terminal da fiação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fio de controle do solenóide.

Ação

Limpe o terminal do solenóide e o terminal da fiação.

  • Limpe o terminal do solenóide e o terminal para o fio de controle do solenóide no chicote do OEM.
OK Não OK

Terminal do solenóide limpo

Repare o terminal tipo 'anel' ou substitua o solenóide.

  • Repare o terminal tipo 'anel'. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o solenóide. Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do solenóide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide.

Ação

Verifique a resistência do solenóide.

  • Meça a resistência entre o solenóide e o massa do bloco do motor.
OK Não OK

28 a 32 ohms para solenóides de 24 VCC

Substitua o solenóide. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Verifique os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.

Ação

Verifique os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o solenóide.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o fio de alimentação do solenóide e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o solenóide.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino A do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

Passo Assistido 3A - Verifique os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique os pinos dos conectores dos chicotes de interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique a tensão de alimentação no ECM.

Condições

  • Certifique-se de que a tensão de alimentação A de saída dupla esteja ligada.
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte a extremidade fêmea do fio de ponte , No. 3822917, no pino 1 na porta do conector do ECM.
  • Conecte a extremidade da presilha do fio de ponte, No. 3822917, na carcaça do ECM para completar o circuito de aterramento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão entre o pino 1 do conector do chicote do OEM, lado do ECM (porta do conector do ECM), e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 1 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção .

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 1 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 527 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 05-SETEMBRO-2012


CÓDIGO DE FALHA 529 - Erro do Solenóide B

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenóide. |
 | PASSO 1A. Verifique se há fios adicionais no terminal do solenóide. | Nenhum fio adicional
 | PASSO 1B. Limpe o terminal do solenóide e o terminal da fiação. | Terminal do solenóide limpo
 | PASSO 1C. Verifique a resistência do solenóide. | 28 a 32 ohms para sistemas de 24 VCC
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique a tensão de alimentação no ECM. | Mais de 17,0 VCC
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor no fio de alimentação do solenóide. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 529 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o solenóide.

Passo Assistido 1A - Verifique se há fios adicionais no terminal do solenóide.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fios adicionais no terminal do solenóide.

Verifique se há fios adicionais no terminal do solenóide.
OK Não OK

Nenhum fio adicional

Remova os fios adicionais.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Limpe o terminal do solenóide e o terminal da fiação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fio de controle do solenóide.

Ação

Limpe o terminal do solenóide e o terminal da fiação.

  • Limpe o terminal do solenóide e o terminal para o fio de controle do solenóide no chicote do OEM.
OK Não OK

Terminal do solenóide limpo

Repare o terminal tipo 'anel' ou substitua o solenóide.

  • Repare o terminal tipo 'anel'. Consulte o Procedimento 019-197 na Seção 19.
  • Substitua o solenóide. Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do solenóide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide.

Ação

Verifique a resistência do solenóide.

  • Meça a resistência entre o solenóide e o massa do bloco do motor.
OK Não OK

28 a 32 ohms para solenóides de 24 VCC

Substitua o solenóide. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare o chicote do OEM ou o chicote da interface do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o solenóide.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o fio de alimentação do solenóide e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Desconecte do chicote do OEM o solenóide.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino C do conector de 21 pinos do chicote do OEM e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção .

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique a tensão de alimentação no ECM.

Condições

  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.
  • Conecte a extremidade fêmea do fio de ponte , No. 3822917, no pino 9 na porta do conector do ECM.
  • Conecte a extremidade da presilha do fio de ponte, No. 3822917, na carcaça do ECM para completar o circuito de aterramento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão entre o pino 9 do conector do chicote do OEM, lado do ECM (porta do conector do ECM), e o massa do bloco do motor.
OK Não OK

Mais de 17,0 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção .

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 9 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 9 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que o Código de Falha 529 esteja inativo.
OK Não OK

Código de Falha 529 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 551 - Circuito de Validação da Marcha Lenta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Deutsch™, No. 3823994; ponta de prova macho Weather-Pack™, No. 3823995.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823993 - ponta de teste macho Deutsch.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor de validação da marcha lenta. |
 | PASSO 1A. Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM. | O interruptor de validação da marcha lenta está conectado.
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do OEM e do interruptor de validação da marcha lenta. | Não há pinos danificados
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 125 ohms
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 2. | Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual do OEM para mais detalhes.) |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do chicote da interface do OEM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 125 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote da interface do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 551 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o interruptor de validação da marcha lenta.

Passo Assistido 1A - Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.

Certifique-se de que o interruptor de validação da marcha lenta esteja conectado no chicote do OEM.
OK Não OK

O interruptor de validação da marcha lenta está conectado.

Conecte o interruptor de validação da marcha lenta no chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Inspecione os pinos dos conectores do chicote do OEM e do interruptor de validação da marcha lenta.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor de validação da marcha lenta quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o pedal ou a alavanca do acelerador ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver faltando ou danificada.
  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Nota: Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Repare o chicote do OEM. Use o seguinte procedimento. Consulte o Procedimento 019-201 na Seção 19.
  • Use o seguinte procedimento. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos C e A do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador pressionados.
  • Meça a resistência entre os pinos B e A do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador liberados.
OK Não OK

Menos de 125 ohms

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre os pinos B e C do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador pressionados e liberados.
  • Meça a resistência entre os pinos A e B do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador pressionados.
  • Meça a resistência entre os pinos A e C do interruptor de validação da marcha lenta com o pedal ou a alavanca do acelerador liberados.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o pedal ou a alavanca do acelerador.

  • Repare o pedal ou a alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

  • Substitua o pedal ou alavanca do acelerador. Consulte o manual do OEM.

Se o sensor da posição do pedal ou da alavanca do acelerador for substituído, ou após uma transferência de calibração, cicle o pedal ou a alavanca do acelerador (ligue a chave de ignição) 3 vezes em seu curso completo. Este procedimento calibra o pedal ou a alavanca do novo acelerador com o ECM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM. (Os passos a seguir foram elaborados para o diagnóstico genérico do circuito do OEM, pelo OEM. Consulte o manual do OEM para mais detalhes.)

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do OEM e do chicote da interface do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver faltando ou danificada.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção .
  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B

Ir para 4A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3823993 - ponta de teste macho Deutsch.
Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Conecte o interruptor de validação da marcha lenta no chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 7 e 31 do conector de 31 pinos do chicote do OEM, com o pedal ou a alavanca do acelerador pressionados.
  • Meça a resistência entre os pinos 8 e 31 do conector de 31 pinos do chicote do OEM, com o pedal ou a alavanca do acelerador liberados.
OK Não OK

Menos de 125 ohms

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 7 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
  • Meça a resistência entre o pino 8 do conector de 31 pinos do chicote do OEM e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do chicote do OEM o interruptor de validação da marcha lenta.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 7 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 21 pinos e de 31 pinos, no chicote do OEM.
  • Meça a resistência entre o pino 8 do conector de 31 pinos, no chicote do OEM, e todos os outros pinos dos conectores de 21 pinos e de 31 pinos, no chicote do OEM.
OK Não OK

Mais de 100k ohms.

Reparar ou substituir o chicote do OEM

  • Repare o chicote do OEM. Consulte o Procedimento 019-208 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote da interface do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver faltando ou danificada.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 12 do conector do ECM, no chicote da interface do OEM, e o pino 7 do conector de 31 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 13 do conector do ECM, no chicote da interface do OEM, e o pino 8 do conector de 31 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 21 do conector do ECM, no chicote da interface do OEM, e o pino 31 do conector de 31 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Use o seguinte procedimento. Consulte o Procedimento 019-208 na Seção 19.
  • Use o seguinte procedimento. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 31 pinos.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 12 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino 13 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote da interface do OEM.

  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores de 21 e de 31 pinos do chicote da interface do OEM.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 12 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 13 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Pressione o pedal ou a alavanca do acelerador até a posição de combustível pleno.
  • Libere o pedal ou a alavanca do acelerador.
  • Repita este procedimento mais duas vezes.
  • Leia os códigos de falha usando o INSITE™.
  • Certifique-se de que o Código de Falha 551 esteja inativo.
OK Não OK

Código de Falha 551 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague o código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 553 - Pressão na Galeria de Combustível Acima dos Limites

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo de controle do motor (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3824774 - cabo de corte.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o Código de Falha 514 está registrado. |
 | PASSO 1A. Verifique se há contagens ativas ou inativas do Código de Falha 514. | Contagens do Código de Falha 514
 | PASSO 1B. Verifique se ocorre a parada do motor quando o Código de Falha 514 está ativo. | A parada está habilitada
PASSO 2. | Verifique o sensor da pressão na galeria de combustível. |
 | PASSO 2A. Verifique a precisão do sensor da pressão na galeria de combustível. | 0,40 a 0,61 VCC, com o motor parado
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Desconecte a alimentação do ECM, reconecte-a e dê partida no motor. | O Código de Falha 553 não está registrado
 | PASSO 3B. Calibre o ECM novamente e dê partida no motor. | O Código de Falha 553 não está registrado
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 553 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se o Código de Falha 514 está registrado.

Passo Assistido 1A - Verifique se há contagens ativas ou inativas do Código de Falha 514.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se há contagens ativas ou inativas do Código de Falha 514.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Contagens do Código de Falha 514

Não há contagens do Código de Falha 514

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se ocorre a parada do motor quando o Código de Falha 514 está ativo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se ocorre a parada do motor quando o Código de Falha 514 está ativo.

  • Certifique-se de que o motor seja desligado quando o Código de Falha 514 está ativo. Se esta informação não estiver disponível, assuma que sim.
OK Não OK

A parada está habilitada

Ir para 2A

Código de Falha 514

Passo Assistido 2 - Verifique o sensor da pressão na galeria de combustível.

Passo Assistido 2A - Verifique a precisão do sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte do sensor da pressão, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor da pressão na galeria de combustível.

  • Meça a tensão do sinal conectando os conectores de sinal (pino C) e de retorno (pino B) do cabo de corte no multímetro.
OK Não OK

0,40 a 0,61 VCC

Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Desconecte a alimentação do ECM, reconecte-a e dê partida no motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Desconecte a alimentação do ECM, reconecte-a e dê partida no motor.

  • Desligue a chave de ignição (OFF).
  • Desconecte a alimentação do ECM na bateria.
  • Desconecte a ferramenta eletrônica de serviço INSITE™.
  • Aguarde 1 minuto.
  • Conecte a alimentação do ECM na bateria.
  • Conecte o INSITE™.
  • Ligue a chave de ignição (ON).
  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto pelo menos.
  • Ligue o motor e deixe-o funcionar durante toda a faixa de rotação e de potência para certificar-se de que o Código de Falha 553 permanece inativo.
OK Não OK

O Código de Falha 553 não está registrado

Ir para 4A

Ir para 3B

Passo Assistido 3B - Calibre o ECM novamente e dê partida no motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Calibre o ECM e dê partida no motor.

  • Calibre o ECM.
  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto pelo menos.
  • Ligue o motor e deixe-o funcionar durante toda a faixa de rotação para certificar-se de que o Código de Falha 553 permanece inativo.
OK Não OK

O Código de Falha 553 não está registrado

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 553 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 554 - Erro na Faixa de Pressão na Galeria de Combustível

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 221 e 222 não estão ativos.
PASSO 2. | Verifique o sensor da pressão na galeria de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 554 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível. | 4,75 a 5,25 VCC
 | PASSO 2C-1. Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível. |
 | PASSO 2D. Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível. | 0,42 a 0,58 VCC, com o motor parado
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
PASSO 4. | Verifique a precisão do sensor. |
 | PASSO 4A. Compare o sensor da pressão de sincronização, o sensor da pressão na galeria de combustível e o sensor da pressão do ar ambiente. | A pressão de sincronização é aproximadamente igual à pressão na galeria de combustível. A pressão de sincronização é aproximadamente igual a metade da pressão do ar ambiente
PASSO 5. | Verifique se há restrições na linha de dreno. |
 | PASSO 5A. Verifique se há restrições na linha de dreno. | Não há restrição na linha de dreno
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 554 inativo
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 221 e 222 não estão ativos.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão na galeria de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão na galeria de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Use o seguinte procedimento. Consulte o Procedimento 019-201 na Seção 19.
  • Use o seguinte procedimento. Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 2B

Ir para 6A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 554 ativo?

Reparo completo.

Ir para 2C

Ir para 6B

Passo Assistido 2C - Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte do sensor da pressão na galeria de combustível, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da pressão na galeria de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte o cabo de corte do sensor (mas mantenha-o conectado no chicote do motor).
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão na galeria de combustível.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC. Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 6A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte do sensor da pressão na galeria de combustível, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do ECM para o sensor da pressão na galeria de combustível.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC

Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 6A

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector de 3 pinos do sensor, lado do chicote do motor.
  • Meça a resistência entre o pino 31 do conector do ECM, no chicote do motor, e o pino C do conector de 3 pinos do sensor, lado do chicote do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector de 3 pinos do sensor, lado do chicote do motor.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Use o seguinte procedimento. Consulte o Procedimento 019-201 na Seção 19.
  • Use o seguinte procedimento. Consulte o Procedimento 019-202 na Seção 19.
  • Use o seguinte procedimento. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível (se equipado).

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 31 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 18 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 6A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 31 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique a precisão do sensor.

Passo Assistido 4A - Leia a pressão do sensor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia a pressão do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão do ar ambiente, common rail e sincronização.
OK Não OK

A pressão de sincronização é aproximadamente igual à pressão na galeria de combustível. A pressão de sincronização é aproximadamente igual a metade da pressão do ar ambiente

Repare ou substitua o sensor. Consulte o Procedimento 019-338 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique se há restrições na linha de dreno.

Passo Assistido 5A - Verifique se há restrições na linha de dreno.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há restrições na linha de dreno.

  • Verifique se há restrições na linha de dreno. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 006-012 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 006-012 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 006-012 na Seção 6.
  • Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 006-012 na Seção 6.
OK Não OK

Não há restrição na linha de dreno

Remova e inspecione as linhas de dreno de combustível. Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098. Consulte o Procedimento 006-013 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375. Consulte o Procedimento 006-013 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores QSK45 e QSK60, Boletim 3666261. Consulte o Procedimento 006-013 na Seção 6.

Consulte o procedimento seguinte no Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727. Consulte o Procedimento 006-013 na Seção 6.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 554 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 555 - Pressão do Sopro de Gases no Cárter - Proteção do Motor

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um medidor mecânico. | A leitura do sensor está correta
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 555 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um medidor mecânico.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um medidor mecânico.

  • Conecte um manômetro de água no motor.
  • Conecte ao datalink do veículo ao INSITE™.
  • Dê partida no motor e compare a leitura da pressão do sopro de gases no cárter na tela de monitoramento da ferramenta de serviço com a leitura no manômetro de água.

Funcione o motor na rotação nominal e sob carga plena (acelerador totalmente aberto) até obter uma leitura estável.
OK Não OK

A leitura do sensor está correta. Consulte o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK19, Boletim 3666098, o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK23, Boletim 4021375, o Manual de Serviços dos Motores Séries QSK45 e QSK60, Boletim 4021530, ou o Manual de Diagnóstico de Falhas e Reparos dos Motores Série QSK78, Boletim 3666727, para as especificações corretas.

Ir para 2A

Código de Falha 719

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Se a falha ocorreu em uma dada rotação, funcione o motor nessa rotação para verificar se o problema foi corrigido.

  • Certifique-se de que o Código de Falha 555 esteja inativo.
OK Não OK

Código de Falha 555 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 719 - Circuito do Sensor de Pressão de Sopro de Gases

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova fêmea Weather-Pack™, No. 3823994; cabo de corte - No. 3824774

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 122, 135, 144, 153, 221 e 231 não estão ativos?
PASSO 2. | Verifique o sensor da pressão do sopro de gases no cárter. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 719 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter. |
 | PASSO 2D. Verifique a tensão do sinal do ECM para o sensor da pressão do sopro de gases no cárter. | 0,42 a 0,58 VCC, com o motor parado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resposta do ECM. |
 | PASSO 2D-4. Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 719 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 719 inativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 719 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 122, 135, 144, 153, 221 e 231 não estão ativos?

Possível circuito aberto no fio comum de retorno do sensor.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do sopro de gases no cárter.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do sopro de gases no cárter se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 719 ativo?

Reparo completo.

Ir para 2C

Ir para 5B

Passo Assistido 2C - Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Instale o cabo de corte do sensor da pressão do sopro de gases no cárter, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 5A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do ECM para o sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Instale o cabo de corte do sensor da pressão do sopro de gases no cárter, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal do ECM para o sensor da pressão do sopro de gases no cárter.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 25 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do sopro de gases no cárter.
  • Meça a resistência entre o pino 25 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão do sopro de gases no cárter.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resposta do ECM.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 719 inativo; Código de Falha 729 ativo?

Código de Falha 719 ativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2D-4

Ir para 5A

Passo Assistido 2D-4 - Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de ALIMENTAÇÃO na porta do ECM.

  • Meça a resistência entre o pino 25 (sinal) e o pino 6 (alimentação) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 719 ativo?

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 25 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o chicote do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 719 inativo?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 719 esteja inativo.
OK Não OK

Código de Falha 719 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados?

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA 729 - Circuito do Sensor de Pressão de Sopro de Gases

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova fêmea Weather-Pack™, No. 3823994; cabo de corte - No. 3824774

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Códigos de Falha 123, 141, 222, 232, 265 e 471 não estão ativos?
PASSO 2. | Verifique o sensor da pressão do sopro de gases no cárter. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão do sopro de gases no cárter e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Leia os códigos de falha. | Código de Falha 729 ativo?
 | PASSO 2C. Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter. | 4,75 a 5,25 VCC?
 | PASSO 2C-1. Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter. |
 | PASSO 2D. Verifique a tensão do sinal do ECM para o sensor da pressão do sopro de gases no cárter. | 0,42 a 0,58 VCC, com o motor parado?
 | PASSO 2D-1. Verifique se existe um curto-circuito entre pinos. |
 | PASSO 2D-2. Verifique a continuidade no chicote do motor. |
 | PASSO 2D-3. Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM. |
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Leia os códigos de falha. | Código de Falha 729 ativo?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 729 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 123, 141, 222, 232, 265 e 471 não estão ativos?

Possível circuito aberto no fio comum de alimentação do sensor.

Ir para 2A

Múltiplos diagramas de diagnóstico de códigos de falha

Passo Assistido 2 - Verifique o sensor da pressão do sopro de gases no cárter.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão do sopro de gases no cárter e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do sopro de gases no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do sopro de gases no cárter se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 729 ativo?

Reparo completo.

Ir para 2C

Ir para 4B

Passo Assistido 2C - Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Instale o cabo de corte do sensor da pressão do sopro de gases no cárter, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte o cabo de corte do sensor. (Deixe o cabo de corte conectado no chicote do motor.)
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM para o sensor da pressão do sopro de gases no cárter.

  • Meça a tensão de alimentação instalando os conectores de ALIMENTAÇÃO (pino A) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

4,75 a 5,25 VCC?

  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 4A

Ir para 3A

Passo Assistido 2D - Verifique a tensão do sinal do ECM para o sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Instale o cabo de corte do sensor da pressão do sopro de gases no cárter, No. 3824774, entre o sensor e o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de sinal do ECM para o sensor da pressão do sopro de gases no cárter.

  • Meça a tensão do sinal instalando os conectores de SINAL (pino C) e de RETORNO (pino B) do cabo de corte no multímetro.
OK Não OK

0,42 a 0,58 VCC?

Não atende às especificações.

Ir para 3A

Ir para 4A

Passo Assistido 2D-1 - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 25 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-2

Ir para 5A

Passo Assistido 2D-2 - Verifique a continuidade no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique a continuidade no chicote do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do sopro de gases no cárter.
  • Meça a resistência entre o pino 25 do conector do ECM, no chicote do motor, e o pino C do conector do chicote do sensor da pressão do sopro de gases no cárter.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D-3

Ir para 5A

Passo Assistido 2D-3 - Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique a resistência entre os pinos de SINAL e de RETORNO na porta do ECM.

  • Meça a resistência entre o pino 25 (sinal) e o pino 17 (retorno) do conector do chicote do motor, na porta do ECM.
OK Não OK

Mais de 35k ohms?

  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Menos de 35k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Pinos sujos ou danificados?

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Código de Falha 729 ativo?

Reparo completo.

Ir para 3C

Ir para 4B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 25 do conector do ECM, no chicote do motor, e o pino C do conector do sensor da pressão do sopro de gases no cárter.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A (alimentação de +5 VCC) do conector do chicote do sensor da pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do ar ambiente.
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Desconecte do chicote do motor o sensor da temperatura do combustível.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 25 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 17 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms?

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 25 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 729 esteja inativo.
OK Não OK

Código de Falha 729 inativo?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 15-ABRIL-2013


CÓDIGO DE FALHA 753 - Circuito do Sensor de Rotação do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Weather-Pack™, No. 3823996.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da rotação do motor. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação do motor. | Não há pinos danificados
 | PASSO 1B. Inspecione o sensor da rotação do motor. | Nenhum dano no sensor da rotação do motor.
 | PASSO 1C. Verifique se há um circuito aberto no sensor da rotação do motor. | 1000 a 2000 ohms
 | PASSO 1D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 10M ohms
 | PASSO 1E. Verifique se há um curto-circuito entre as bobinas. | Mais de 10M ohms
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 2000 ohms
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 10M ohms
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 10M ohms
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 753 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o sensor da rotação do motor.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Inspecione os pinos dos conectores do sensor da rotação do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o sensor da rotação do motor, se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos conectores usando o limpador de contatos elétricos.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-201 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione o sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.
  • Remova o sensor da rotação do motor.

Ação

Inspecione o sensor da rotação do motor quanto a:

  • Resíduos de metal na extremidade do sensor.
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas.
  • Vazamento de óleo ou problemas de isolamento, como inchação.
  • Danos elétricos na extremidade sensora do sensor.
OK Não OK

Nenhum dano no sensor da rotação do motor.

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um circuito aberto no sensor da rotação do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um circuito aberto no sensor da rotação do motor.

  • Meça a resistência entre os pinos A e D (fora dos pinos).
  • Meça a resistência entre os pinos B e C (no interior dos pinos).

Nota: Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

1000 a 2000 ohms

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino A e o massa do bloco do motor.
  • Meça a resistência entre o pino B e o massa do bloco do motor.

Nota: Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

Mais de 10M ohms

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 1E

Ir para 3A

Passo Assistido 1E - Verifique se há um curto-circuito entre as bobina.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito entre as bobinas.

  • Meça a resistência entre o pino A e o pino B.
  • Meça a resistência entre os pinos C e D.

Nota: Instale o conector correspondente com cabos de teste curtos no conector do sensor. Durante o teste do sensor, os cabos elétricos do conector entre os sensores devem ser flexionados levemente para verificar se há fios danificados ou parcialmente quebrados sob o isolamento.

OK Não OK

Mais de 10M ohms

Substitua o sensor da rotação do motor. Consulte o Procedimento 019-042 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, resíduos ou umidade nos pinos conectores usando o limpador de contatos elétricos.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Conecte o chicote do motor no sensor da rotação do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos 27 e 28 do conector do ECM, no chicote do motor.
  • Meça a resistência entre os pinos 37 e 38 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 2000 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 27 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 28 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 37 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 38 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 10M ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da rotação do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 27 do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino 28 do conector do ECM, no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 37 do conector do ECM, no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino 38 do conector do ECM, no chicote do motor, e todos os outros pinos do conector.
OK Não OK

Mais de 10M ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Código de Falha 753 inativo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 03-JUNHO-2012


CÓDIGO DE FALHA Múltiplo A - Código de Falha Múltiplo A no Chicote do Motor

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Leia os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 117 e 452 ativos
PASSO 2. | Verifique o sensor da pressão na galeria de sincronização e o sensor da pressão na common raill. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Códigos de Falha 117 e 452 ativos
 | PASSO 2C. Verifique o sensor da pressão de sincronização. | Menos de 4,5 VCC
 | PASSO 2D. Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor. | Não há pinos danificados
 | PASSO 2E. Leia os códigos de falha. | Códigos de Falha 117 e 452 ativos
 | PASSO 2F. Verifique o sensor da pressão na galeria de combustível. | Menos de 4,5 VCC
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Códigos de Falha 117 e 452 ativos
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o ECM. |
 | PASSO 4A. Verifique a tensão de alimentação para o ECM. | 4,75 a 5,25 VCC
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Códigos de Falha 117 e 452 inativos
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 117 e 452 ativos

Reparo completo.

Ir para 2A

Ir para 5B

Passo Assistido 2 - Verifique o sensor da pressão de sincronização e o sensor da pressão na galeria de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão de sincronização quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver faltando ou danificada.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 117 e 452 ativos

Substitua o chicote do motor ou o sensor da pressão de sincronização se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique o sensor da pressão de sincronização.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão de sincronização.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão de sincronização. Consulte o Procedimento 019-191 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão na galeria de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-203 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 117 e 452 ativos

Substitua o chicote do motor ou o sensor da pressão na galeria de combustível se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 2F

Ir para 5A

Passo Assistido 2F - Verifique o sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização e o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão na galeria de combustível.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão na galeria de combustível. Consulte o Procedimento 019-338 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 117 e 452 ativos

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão de sincronização.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão na galeria de combustível.
OK Não OK

Menos de 10 ohms

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Repare ou substitua o chicote do motor

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o ECM.

Passo Assistido 4A - Verifique a fonte de tensão

Condições

  • Remova o pino 6 do conector de 40 pinos no chicote do motor.
  • Conecte o chicote do motor no ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a fonte de tensão

  • Meça a tensão entre o pino 5 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que os Códigos de Falha 117 e 452 estejam inativos.
OK Não OK

Códigos de Falha 117 e 452 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição (OFF).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos B

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3824774 - cabo de corte.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3824774 - cabo de corte
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Leia os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 117, 119 e 452 ativos
PASSO 2. | Verifique o sensor da pressão de sincronização, o sensor da pressão na galeria de combustível e o sensor da pressão da bomba de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Códigos de Falha 117, 119 e 452 ativos
 | PASSO 2C. Verifique o sensor da pressão de sincronização. | Menos de 4,5 VCC
 | PASSO 2D. Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor. | Não há pinos danificados
 | PASSO 2E. Leia os códigos de falha. | Códigos de Falha 117, 119 e 452 ativos
 | PASSO 2F. Verifique o sensor da pressão na galeria de combustível. | Menos de 4,5 VCC
 | PASSO 2G. Inspecione os pinos dos conectores do sensor da pressão da bomba de combustível e do chicote do motor. | Não há pinos danificados
 | PASSO 2H. Leia os códigos de falha. | Códigos de Falha 117, 119 e 452 ativos
 | PASSO 2I. Verifique o sensor da pressão da bomba de combustível. | Menos de 4,5 VCC
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Códigos de Falha 117, 119 e 452 ativos
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o ECM. |
 | PASSO 4A. Verifique a tensão de alimentação para o ECM. | 4,75 a 5,25 VCC
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative os códigos de falha. | Códigos de Falha 117, 119 e 452 inativos
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Leia os códigos de falha usando o INSITE™.
OK Não OK

Códigos de Falha 117, 119 e 452 ativos

Reparo completo.

Ir para 2A

Ir para 5B

Passo Assistido 2 - Verifique o sensor da pressão na galeria de sincronização e o sensor da pressão na common raill.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão de sincronização e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão de sincronização quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. 019-203.
  • Substitua o chicote do motor. 019-043.
  • Substitua o sensor da pressão de sincronização. 019-191

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Leia os códigos de falha usando o INSITE™.
OK Não OK

Códigos de Falha 117, 119 e 452 ativos

Substitua o chicote do motor ou o sensor da pressão de sincronização se estiverem defeituosos.

  • Substitua o chicote do motor. 019-043.
  • Substitua o sensor da pressão de sincronização. 019-191.

Ir para 2C

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3824774 - cabo de corte
Passo Assistido 2C - Verifique o sensor da pressão de sincronização.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão de sincronização.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão de sincronização019-191.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Inspecione os pinos dos conectores do sensor da pressão na galeria de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão na galeria de combustível quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. 019-203.
  • Substitua o chicote do motor. 019-043.
  • Substitua o sensor da pressão na galeria de combustível. 019-338.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Leia os códigos de falha usando o INSITE™.
OK Não OK

Códigos de Falha 117, 119 e 452 ativos

Substitua o chicote do motor ou o sensor da pressão na galeria de combustível se estiverem defeituosos.

  • Substitua o chicote do motor. 019-043.
  • Substitua o sensor da pressão na galeria de combustível. 019-338.

Ir para 2F

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3824774 - cabo de corte
Passo Assistido 2F - Verifique o sensor da pressão na galeria de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização e o sensor da pressão na galeria de combustível.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão na galeria de combustível.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão na common rail019-338.

Ir para 2G

Ir para 5A

Passo Assistido 2G - Inspecione os pinos dos conectores do sensor da pressão da bomba de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão da bomba de combustível quanto a

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão de sincronização, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. 019-203.
  • Substitua o chicote do motor. 019-043.
  • Substitua o sensor da pressão da bomba de combustível. 019-118.

Ir para 2H

Ir para 5A

Passo Assistido 2H - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Leia os códigos de falha usando o INSITE™.
OK Não OK

Códigos de Falha 117, 119 e 452 ativos

Substitua o chicote do motor ou o sensor da pressão da bomba de combustível se estiverem defeituosos.

  • Substitua o chicote do motor. 019-043.
  • Substitua o sensor da pressão da bomba de combustível. 019-118.

Ir para 2I

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3824774 - cabo de corte
Passo Assistido 2I - Verifique o sensor da pressão da bomba de combustível.

Condições

  • Desconecte do chicote do motor o sensor da pressão de sincronização, o sensor da pressão na galeria de combustível e o sensor da pressão da bomba de combustível.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão da bomba de combustível.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão na bomba de combustível019-118.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. 019-240.
  • Substitua o chicote do motor. 019-043.
  • Substitua o ECM. 019-031.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Leia os códigos de falha usando o INSITE™.
OK Não OK

Códigos de Falha 117, 119 e 452 ativos

Reparo completo.

Ir para 3C

Ir para 5B

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão de sincronização.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão na galeria de combustível.
  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão da bomba de combustível.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor019-043.

Ir para 3D

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.
  • Desconecte do chicote do motor o sensor da pressão da bomba de combustível.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 5 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor019-043.

Ir para 3E

Ir para 5A

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão de sincronização.
  • Desconecte do chicote do motor o sensor da pressão na galeria de combustível.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 5 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor019-043.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o ECM.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack.
Passo Assistido 4A - Verifique a fonte de tensão

Condições

  • Remova o pino 6 do conector de 40 pinos no chicote do motor.
  • Conecte o chicote do motor no ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a fonte de tensão

  • Meça a tensão de alimentação entre o pino 5 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o ECM019-031.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que os Códigos de Falha 117, 119 e 452 estejam inativos.
OK Não OK

Códigos de Falha 117, 119 e 452 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Usando o INSITE™, apague os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 19-AGOSTO-2010


Múltiplos Códigos C

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Leia os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 123, 141 e 222 ativos
PASSO 2. | Verifique o sensor da pressão do ar no coletor de admissão, o sensor da pressão do óleo, o sensor da temperatura do ar no coletor de admissão e o sensor da pressão barométrica do ar. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar no coletor de admissão. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Códigos de Falha 123, 141 e 222 ativos
 | PASSO 2C. Verifique o sensor da pressão do ar no coletor de admissão. | Menos de 4,5 VCC
 | PASSO 2D. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo. | Não há pinos danificados
 | PASSO 2E. Leia os códigos de falha. | Códigos de Falha 123, 141 e 222 ativos
 | PASSO 2F. Verifique o sensor da pressão do óleo. | Menos de 4,5 VCC
 | PASSO 2G. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica do ar. | Não há pinos danificados
 | PASSO 2H. Leia os códigos de falha. | Códigos de Falha 123, 141 e 222 ativos
 | PASSO 2I. Verifique o sensor da pressão barométrica do ar. | Menos de 4,5 VCC
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Códigos de Falha 123, 141, 222 e 253 ativos?
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o ECM. |
 | PASSO 4A. Verifique a tensão de alimentação para o ECM. | 4,75 a 5,25 VCC
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative os códigos de falha. | Códigos de Falha 123, 141, 222 e 265 inativos
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141 e 222 ativos

Reparo completo.

Ir para 2A

Ir para 5B

Passo Assistido 2 - Verifique o sensor da pressão do ar no coletor de admissão, o sensor da pressão do óleo, o sensor da temperatura do ar no coletor de admissão e o sensor da pressão barométrica do ar.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar no coletor de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do ar no coletor de admissão se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do ar no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141 e 222 ativos

Substitua o chicote do motor ou o sensor da pressão do ar no coletor de admissão, se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do ar no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique o sensor da pressão do ar no coletor de admissão.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão do ar no coletor de admissão.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor de temperatura/pressão no coletor de admissão Consulte o Procedimento 019-061 na Seção E.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do óleo se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou quebrada.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141 e 222 ativos

Substitua o chicote do motor ou o sensor da pressão do óleo se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2F

Ir para 5A

Passo Assistido 2F - Verifique o sensor da pressão do óleo.

Condições

  • Desconecte do chicote do motor o sensor da pressão do óleo e o sensor da pressão no coletor de admissão.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão do óleo.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão do óleo Consulte o Procedimento 019-066 na Seção 19.

Ir para 2G

Ir para 5A

Passo Assistido 2G - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica do ar.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica do ar.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica do ar quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão barométrica do ar se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão barométrica do ar. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2H

Ir para 5A

Passo Assistido 2H - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141 e 222 ativos

Substitua o chicote do motor ou o sensor da pressão barométrica do ar se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão barométrica do ar. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2I - Verifique o sensor da pressão barométrica do ar.

Condições

  • Desconecte do chicote do motor o sensor da pressão barométrica do ar, o sensor da pressão do óleo e o sensor da pressão no coletor de admissão.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão do ar ambiente.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão barométrica do ar Consulte o Procedimento 019-004 na Seção E.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Consulte o Procedimento 019-004 na Seção 19.
  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. 019-031.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141 e 222 ativos

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão barométrica do ar.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do ar no coletor de admissão.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do óleo.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão barométrica do ar.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor Consulte o Procedimento 019-043 na Seção 19..

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor Consulte o Procedimento 019-043 na Seção 19..

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão barométrica do ar.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor Consulte o Procedimento 019-043 na Seção 19..

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o ECM.

Passo Assistido 4A - Verifique a fonte de tensão

Condições

  • Desconecte do ECM o chicote do motor.
  • Remova o pino 6 do conector de 40 pinos no chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a fonte de tensão

  • Meça a tensão de alimentação entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o ECM Consulte o Procedimento 019-031.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Certifique-se de que os Códigos de Falha 123, 141 e 222 estejam inativos.
OK Não OK

Códigos de Falha 123, 141, 222, 253, 265 e 471 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos D

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Leia os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252 e 729 ativos
PASSO 2. | Verifique o sensor da pressão do ar no coletor de admissão, o sensor do nível do óleo, o sensor da temperatura do ar no coletor de admissão, o sensor da pressão do líquido de arrefecimento e o sensor da pressão do sopro de gases no cárter. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar no coletor de admissão. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252 e 729 ativos
 | PASSO 2C. Verifique o sensor da pressão do ar no coletor de admissão. | Menos de 4,5 VCC
 | PASSO 2D. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo. | Não há pinos danificados
 | PASSO 2E. Leia os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252 e 729 ativos
 | PASSO 2F. Verifique o sensor da pressão do óleo. | Menos de 4,5 VCC
 | PASSO 2G. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica do ar. | Não há pinos danificados
 | PASSO 2H. Leia os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252 e 729 ativos
 | PASSO 2I. Verifique o sensor da pressão barométrica do ar. | Menos de 4,5 VCC
 | PASSO 2J. Inspecione os pinos dos conectores do sensor da pressão do líquido de arrefecimento e do chicote do motor. | Não há pinos danificados
 | PASSO 2K. Leia os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252 e 729 ativos
 | PASSO 2E. Verifique o sensor da pressão do líquido de arrefecimento. | Menos de 4,5 VCC
 | PASSO 2M. Inspecione os pinos dos conectores do sensor da pressão do sopro de gases no cárter e do chicote do motor. | Não há pinos danificados
 | PASSO 2N. Leia os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252 e 729 ativos
 | PASSO 2O. Verifique o sensor da pressão do sopro de gases no cárter. | Menos de 4,5 VCC
 | PASSO 2P. Inspecione os pinos do sensor do nível do óleo. | Não há pinos danificados
 | PASSO 2Q. Leia os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252 e 729 ativos
 | PASSO 2D. Verifique o sensor do nível do óleo. | Menos de 4,5 VCC
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252, 471 e 729 ativos.
 | PASSO 3C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 4. | Verifique o ECM. |
 | PASSO 4A. Verifique a tensão de alimentação para o ECM. | 4,75 a 5,25 VCC
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative os códigos de falha. | Códigos de Falha 123, 141, 222, 232, 252, 471 e 729 inativos.
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141, 222, 232, 252 e 729 ativos

Reparo completo.

Ir para 2A

Ir para 5B

Passo Assistido 2 - Verifique o sensor da pressão do ar no coletor de admissão, o sensor do nível do óleo, o sensor da temperatura do ar no coletor de admissão, o sensor da pressão do líquido de arrefecimento e o sensor da pressão do sopro de gases no cárter.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar no coletor de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do ar no coletor de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do ar no coletor de admissão se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do ar no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141, 222, 232, 252, 471 e 729 ativos.

Substitua o chicote do motor ou o sensor da pressão do ar no coletor de admissão, se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do ar no coletor de admissão. Consulte o Procedimento 019-061 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique o sensor da pressão do ar no coletor de admissão.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão do ar no coletor de admissão.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor de temperatura/pressão no coletor de admissão Consulte o Procedimento 019-061 na Seção E.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do óleo se tiverem pinos danificados.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141, 154, 222, 232, 252 e 729 ativos.

Substitua o chicote do motor ou o sensor da pressão do óleo se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2F

Ir para 5A

Passo Assistido 2F - Verifique o sensor da pressão do óleo.

Condições

  • Desconecte do chicote do motor o sensor da pressão do óleo e o sensor da pressão no coletor de admissão.
  • Instale o cabo de corte, No. 3824774, entre os sensores e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão no coletor de admissão e o sensor da pressão do óleo.

  • Meça a tensão entre o pino A e o pino B dos cabos de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor de pressão do óleo ou coletor de admissão Consulte o Procedimento 019-066 na Seção 19. Consulte o Procedimento 019-072

Ir para 2G

Ir para 5A

Passo Assistido 2G - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica do ar.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica do ar.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica do ar quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão barométrica do ar se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão barométrica do ar. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2H

Ir para 5A

Passo Assistido 2H - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141, 222, 232, 252, 265, 471 e 729 ativos

Substitua o chicote do motor ou o sensor da temperatra do ar no coletor de admissão, se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Ir para 2I

Ir para 5A

Passo Assistido 2I - Verifique o sensor da pressão barométrica do ar.

Condições

  • Desconecte do chicote do motor o sensor da pressão barométrica do ar, o sensor da pressão do ar no coletor de admissão e o sensor da pressão do óleo.
  • Instale o cabo de corte, No. 3824774, entre o sensor da pressão barométrica do ar e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão barométrica do ar.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão barométrica do ar Consulte o Procedimento 019-004 na Seção 19.

Ir para 2J

Ir para 5A

Passo Assistido 2J - Inspecione os pinos dos conectores do sensor da pressão do líquido de arrefecimento e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do líquido de arrefecimento se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 2K

Ir para 5A

Passo Assistido 2K - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141, 222, 232, 265, 471 e 729 ativos.

Substitua o chicote do motor ou o sensor da pressão barométrica do ar se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão barométrica do ar. Consulte o Procedimento 019-004 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Verifique o sensor da pressão do líquido de arrefecimento.

Condições

  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão, o sensor da pressão do óleo, o sensor barométrica do ar e o sensor da pressão do líquido de arrefecimento.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão do líquido de arrefecimento.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão do líquido de arrefecimento Consulte o Procedimento 019-016 na Seção 19.

Ir para 2M

Ir para 5A

Passo Assistido 2M - Inspecione os pinos dos conectores do sensor da pressão do sopro de gases no cárter e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do sopro de gases no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor da pressão do sopro de gases no cárter se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 2N

Ir para 5A

Passo Assistido 2N - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141, 222, 232, 265, 471 e 729 ativos.

Substitua o chicote do motor ou o sensor da pressão do líquido de arrefecimento, se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Seção 19.

Ir para 2O

Ir para 5A

Passo Assistido 2O - Verifique o sensor da pressão do sopro de gases no cárter.

Condições

  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.
  • Instale o cabo de corte, No. 3824774, entre o sensor e o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da pressão do sopro de gases no cárter.

  • Meça a tensão entre o pino A e o pino B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor da pressão do sopro de gases Consulte o Procedimento 019-011 na Seção 19.

Ir para 2P

Ir para 5A

Passo Assistido 2P - Inspecione os pinos dos conectores do chicote do motor e do sensor do nível do óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor do nível do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o sensor do nível do óleo, se tiverem pinos danificados.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor do nível do óleo do motor. Consulte o Procedimento 019-066 na Seção 19.

Ir para 2Q

Ir para 5A

Passo Assistido 2Q - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141, 222, 232, 265, 471 e 729 ativos.

Substitua o chicote do motor ou o sensor da pressão do sopro de gases no cárter, se estiverem defeituosos.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da pressão do sopro de gases no cárter. Consulte o Procedimento 019-011 na Seção 19.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Inspecione o sensor do nível do óleo lubrificante.

Condições

  • Chave de ignição na posição ON (Ligada).

Ação

Verifique a tensão da alimentação do sensor do nível do óleo.

  • Instale o cabo de corte entre o sensor do nível do óleo lubrificante e o chicote do motor.
  • Meça a tensão entre os pinos A e B do cabo de corte.
OK Não OK

Menos de 4,5 VCC

Substitua o sensor do nível do óleo lubrificante.

  • Substitua o sensor do nível do óleo lubrificante. Consulte o Procedimento 019-056 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou quebrada.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 123, 141, 154, 222, 232, 253, 265, 471 e 729 ativos

Reparo completo.

Ir para 3C

Ir para 5B

Passo Assistido 3C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão barométrica do ar.
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do ar no coletor de admissão.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do óleo.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da temperatura do ar no coletor de admissão.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão barométrica do ar.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor do nível do óleo.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da temperatura do combustível.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do líquido de arrefecimento.
  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o pino A do conector do chicote do sensor da pressão do sopro de gases no cárter.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor019-043.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor 019-043 na Seção 19.

Ir para 3E

Ir para 5A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Desconecte do chicote do motor o sensor da pressão barométrica do ar.
  • Desconecte do chicote do motor o sensor do nível do óleo.
  • Desconecte do chicote do motor o sensor da pressão do líquido de arrefecimento.
  • Desconecte do chicote do motor o sensor da pressão do sopro de gases no cárter.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 6 do conector do ECM no chicote do motor e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote do motor Consulte o Procedimento 019-043 na Seção 19..

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o ECM.

Passo Assistido 4A - Verifique a fonte de tensão

Condições

  • Desconecte do ECM o chicote do motor.
  • Remova o pino 6 do conector de 40 pinos no chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a fonte de tensão

  • Introduza um cabo de teste no pino 6 do conector de 40 pinos no chicote do motor
  • Meça a tensão de alimentação entre o pino 6 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 123, 141, 154, 222, 232, 253, 265, 471 e 729 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos E

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Leia os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 134, 235 e 422 ativos
PASSO 2. | Verifique o sensor da posição do acelerador remoto. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do acelerador remoto. | Não há pinos danificados
 | PASSO 2B. Leia os códigos de falha. | Códigos de Falha 134, 235 e 422 ativos
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 2E. Leia os códigos de falha. | Códigos de Falha 134, 235 e 422 ativos
PASSO 3. | Verifique o circuito do sensor do nível do líquido de arrefecimento. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do sensor do nível do líquido de arrefecimento. | Não há pinos danificados
 | PASSO 3B. Leia os códigos de falha. | Códigos de Falha 134, 235 e 422 ativos
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
 | PASSO 3E. Leia os códigos de falha. | Códigos de Falha 134, 235 e 422 ativos
PASSO 4. | Verifique o chicote do OEM. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM. | Não há pinos danificados
 | PASSO 4B. Leia os códigos de falha. | Códigos de Falha 134, 235 e 422 ativos
 | PASSO 4C. Leia os códigos de falha. | Os Códigos de Falha 134, 235 e 422 estão ativos
PASSO 5. | Verifique o chicote da interface do OEM. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Não há pinos danificados
 | PASSO 5B. Leia os códigos de falha. | Os Códigos de Falha 134, 235 e 422 estão ativos
 | PASSO 5C. Verifique se há um circuito aberto. | Menos de 10 ohms
 | PASSO 5D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms.
 | PASSO 5E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 6. | Verifique o ECM. |
 | PASSO 6A. Verifique a tensão de alimentação. | 4,75 a 5,25 VCC
PASSO 7. | Apague os códigos de falha. |
 | PASSO 7A. Desative os códigos de falha. | Códigos de Falha 134, 235 e 422 inativos
 | PASSO 7B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 134, 235 e 422 estão ativos

Reparo completo.

Ir para 2A

Ir para 7B

Passo Assistido 2 - Verifique o sensor da posição do acelerador remoto.

Passo Assistido 2A - Inspecione o sensor da posição do acelerador remoto e os pinos dos conectores do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do sensor o sensor da posição do acelerador remoto.

Ação

Inspecione o sensor da posição do acelerador remoto e os pinos dos conectores do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do sensor, ou substitua o sensor da posição do acelerador remoto, se tiverem pinos danificados.

NOTA: O sensor da posição do acelerador remoto é parte do conjunto do pedal do acelerador.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o conector do sensor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da posição do acelerador remoto. Consulte o manual do OEM.

Ir para 2B

Ir para 7A

Passo Assistido 2B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Os Códigos de Falha 134, 235 e 422 estão ativos

Substitua o sensor da posição do acelerador remotoConsulte o manual do OEM.

Ir para 2C

Ir para 7A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do sensor o sensor da posição do acelerador remoto.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino A do conector do sensor da posição do acelerador remoto e o massa do bloco do motor.
  • Meça a resistência entre o pino B do conector do sensor da posição do acelerador remoto e o massa do bloco do motor.
  • Meça a resistência entre o pino C do conector do sensor da posição do acelerador remoto e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da posição do acelerador remotoConsulte o manual do OEM.

Ir para 2D

Ir para 7A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do sensor o sensor da posição do acelerador remoto.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino A no conector do sensor da posição do acelerador remoto e todos os outros pinos no conector do sensor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor da posição do acelerador remotoConsulte o manual do OEM.

Ir para 2E

Ir para 7A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o conector do sensor.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Leia os códigos de falha.

  • Instale um fio de ponte entre o pino P e o pino N no conector de 21 pinos do chicote da interface do OEM.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 134, 235 e 422 ativos

Substitua o sensor da posição do acelerador remotoConsulte o manual do OEM.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Verifique o sensor do nível do líquido de arrefecimento.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote e do sensor do nível do líquido de arrefecimento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do sensor o sensor do nível do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote e do sensor do nível do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote, ou substitua o sensor do nível do líquido de arrefecimento, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 3B

Ir para 7A

Passo Assistido 3B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 134, 235 e 422 ativos

Substitua o sensor de nível do líquido de arrefecimento Consulte o Procedimento 019-017 na Seção 19.

Ir para 3C

Ir para 7A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do sensor o sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino A no conector do sensor do nível do líquido de arrefecimento e o massa do bloco do motor.
  • Meça a resistência entre o pino B no conector do sensor do nível do líquido de arrefecimento e o massa do bloco do motor.
  • Meça a resistência entre o pino C no conector do sensor do nível do líquido de arrefecimento e o massa do bloco do motor.
  • Meça a resistência entre o pino D no conector do sensor do nível do líquido de arrefecimento e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 3D

Ir para 7A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do sensor o sensor do nível do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino A no conector do sensor do nível do líquido de arrefecimento e todos os outros pinos no conector do sensor.
OK Não OK

Mais de 100k ohms.

Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 3E

Ir para 7A

Passo Assistido 3E - Leia os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote da interface do OEM o conector do sensor.

Ação

Leia os códigos de falha.

  • Instale um fio de ponte entre o pino U e o pino S no conector de 21 pinos do chicote da interface do OEM.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 134, 235 e 422 ativos

Substitua o sensor do nível do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Ir para 3F

Ir para 7A

Passo Assistido 4 - Verifique o chicote do OEM.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Inspecione os pinos dos conectores do chicote da interface do OEM e do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote da interface do OEM ou o chicote do OEM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Substitua o chicote do OEM Consulte o manual do OEM.

Ir para 4B

Ir para 7A

Passo Assistido 4B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 134, 235 e 422 ativos

Reparo completo.

Ir para 4C

Ir para 7B

Passo Assistido 4C - Leia os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Leia os códigos de falha.

  • Remova o pino P e o pino U no conector de 21 pinos do chicote da interface do OEM.
  • Conecte o conector de 21 pinos do chicote da interface do OEM.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

NOTA: Reinstale o pino P e o pino U no conector de 21 pinos depois de concluir este passo de diagnóstico de falhas.

OK Não OK

Códigos de Falha 134, 235 e 422 ativos

Substitua o chicote do OEM Consulte o manual do OEM.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o chicote da interface do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare e substitua os pinos do conector do chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5B

Ir para 7A

Passo Assistido 5B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 134, 235 e 422 ativos

Reparo completo.

Ir para 5C

Ir para 7B

Passo Assistido 5C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote da interface do OEM o sensor da posição do acelerador remoto.
  • Desconecte do chicote da interface do OEM o sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o pino U do conector de 21 pinos do chicote da interface do OEM.
  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o pino P do conector de 21 pinos do chicote da interface do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 5D

Ir para 7A

Passo Assistido 5D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote da interface do OEM o sensor da posição do acelerador remoto.
  • Desconecte do chicote da interface do OEM o sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 5E

Ir para 7A

Passo Assistido 5E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote da interface do OEM o sensor da posição do acelerador remoto.
  • Desconecte do chicote da interface do OEM o sensor do nível do líquido de arrefecimento.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino 16 do conector do ECM, no chicote da interface do OEM, e todos os outros pinos do conector.
OK Não OK

Mais de 100k ohms.

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 6A

Ir para 7A

Passo Assistido 6 - Verifique o ECM.

Passo Assistido 6A - Verifique a tensão de alimentação.

Condições

  • Desconecte do ECM o chicote da interface do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do ECM.

  • Instale um fio de ponte entre o pino 3 no conector do chicote da interface do OEM e o pino 3 no conector do ECM.
  • Meça a tensão de alimentação entre o pino 5 do conector do ECM, no chicote da interface do OEM, e o massa do bloco do motor.
OK Não OK

4,75 a 5,25 VCC

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Apague os códigos de falha.

Passo Assistido 7A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 134, 235 e 422 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7B

Ir para 1A

Passo Assistido 7B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos F

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor, do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 1B. Verifique o chicote do motor quanto ao aterramento correto. | Menos de 10 ohms
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative os códigos de falha. | Códigos de Falha 116, 118, 122, 131, 133, 135, 144, 153, 221, 293, 297, 431 e 451 inativos
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor, do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote do motor, do chicote da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, o chicote da interface do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique o chicote do motor quanto ao aterramento correto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do motor quanto ao aterramento correto.

  • Meça a resistência entre o pino 7 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Menos de 10 ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 116, 118, 122, 131, 133, 135, 144, 153, 221, 293, 297, 431 e 451 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos G

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor, do chicote da interface do OEM e do ECM. | Códigos de Falha 116, 118, 122, 131, 133, 135, 144, 153, 221, 231, 263, 293, 297, 431, 451 e 719 ativos
 | PASSO 1B. Verifique o chicote do motor quanto ao aterramento correto. | Menos de 10 ohms
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative os códigos de falha. | Códigos de Falha 116, 118, 122, 131, 133, 135, 144, 153, 221, 231, 263, 293, 297, 431, 451 e 719 inativos
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor, do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores do chicote do motor, do chicote da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, o chicote da interface do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Repare ou substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique o chicote do motor quanto ao aterramento correto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do motor quanto ao aterramento correto.

  • Meça a resistência entre o pino 7 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino 8 do conector do ECM, no chicote do motor, e o massa do bloco do motor.
OK Não OK

Menos de 10 ohms. Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 116, 118, 122, 131, 133, 135, 153, 221, 231, 293, 431, 451 e 719 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos H

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de prova ao efetuar uma medição:No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 122, 135, 144, 153 e 221 ativos.
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Códigos de Falha 122, 135, 144, 153 e 221 inativos.
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 122, 135, 144, 153 e 221 ativos.

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão no coletor de admissão.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino 18 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino 11 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino 21 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 122, 135, 144, 153 e 221 inativos.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição (OFF).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos I

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 122, 135, 144, 153, 221, 231 e 719 ativos.
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Códigos de Falha 122, 135, 144, 153, 221, 231 e 719 inativos.
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor.

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 122, 135, 144, 153, 221, 231 e 719 ativos.

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão do ar no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão no coletor de admissão.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM

Passo Assistido 2A - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino 18 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino 11 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 17 do conector do ECM, no chicote do motor, e o pino 21 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 122, 135, 144, 153, 221, 231 e 719 inativos.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos J

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo de controle do motor (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 116 e 451 ativos
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Códigos de Falha 116 e 451 inativos
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 116 e 451 ativos

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do sensor da pressão na galeria de combustível.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino 17 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino 11 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino 21 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 116 e 451 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos K

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de prova ao efetuar uma medição:No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 116, 118 e 451 ativos
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Códigos de Falha 116, 118 e 451 inativos
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote do motor.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificadosElimine a sujeira, resíduos ou umidade nos pinos conectores. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 116, 118 e 451 ativos

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino B do conector do chicote do sensor da pressão no coletor de admissão.
OK Não OK

Menos de 10 ohms

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino 17 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino 11 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 18 do conector do ECM, no chicote do motor, e o pino 21 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 116, 118 e 451 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Múltiplos Códigos L

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM. | Não há pinos danificados
 | PASSO 1B. Leia os códigos de falha. | Códigos de Falha 133, 293, 422 e 431 ativos?
 | PASSO 1C. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Verifique se há um circuito aberto. | Menos de 10 ohms
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Códigos de Falha 133, 293, 422 e 431 inativos
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique o chicote da interface do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote da interface do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes da interface do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

OK Não OK

Não há pinos danificados

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Se houver pinos danificados, repare ou substitua o chicote da interface do OEM, ou substitua o ECM.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
OK Não OK

Códigos de Falha 133, 293, 422 e 431 ativos?

Reparo completo.

Ir para 1C

Ir para 3B

Passo Assistido 1C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.
  • Desconecte do chicote do OEM o chicote da interface do OEM no conector de 21 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 21 do conector do ECM, no chicote da interface do OEM, e o pino V do conector de 21 pinos do OEM.
OK Não OK

Menos de 10 ohms

Substitua o chicote da interface do OEM. Consulte o Procedimento 019-072 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM

Passo Assistido 2A - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote da interface do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino 21 do conector do ECM, no chicote do motor, e o pino 17 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 21 do conector do ECM, no chicote do motor, e o pino 11 do conector do ECM, no chicote do motor.
  • Meça a resistência entre o pino 21 do conector do ECM, no chicote do motor, e o pino 21 do conector do ECM, no chicote do motor.
OK Não OK

Menos de 10 ohms

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.
OK Não OK

Códigos de Falha 133, 293, 422 e 431 inativos

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
OK Não OK

Todos os códigos apagados

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagramas de diagnóstico apropriados

Última Modificação: 16-JUNHO-2012


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br19-fcmfc00.htm

br19-t05-mfc00.htm

br19-fcmfc01.htm

br19-t05-mfc01.htm

br19-fcmfc02.htm

br19-t05-mfc02.htm

br19-fcmfc03.htm

br19-t05-mfc03.htm

br19-fcmfc04.htm

br19-t05-mfc04.htm

br19-fcmfc05.htm

br19-t05-mfc05.htm

br19-fcmfc06.htm

br19-t05-mfc06.htm

br19-fcmfc07.htm

br19-t05-mfc07.htm

br19-fcmfc08.htm

br19-t05-mfc08.htm

br19-fcmfc09.htm

br19-t05-mfc09.htm

br19-fcmfc10.htm

br19-t05-mfc10.htm

br19-fcmfc11.htm

br19-t05-mfc11.htm

br19-fc111.htm

br19-t05-111.htm

br19-fc112.htm

br19-t05-112.htm

br19-fc113.htm

br19-t05-113.htm

br19-fc115.htm

br19-t05-115.htm

br19-fc116.htm

br19-t05-116.htm

br19-fc117.htm

br19-t05-117.htm

br19-fc118.htm

br19-t05-118.htm

br19-fc119.htm

br19-t05-119.htm

br19-fc121.htm

br19-t05-121.htm

br19-fc122.htm

br19-t05-122.htm

br19-fc123.htm

br19-t05-123.htm

br19-fc127.htm

br19-t05-127.htm

br19-fc131.htm

br19-t05-131.htm

br19-fc132.htm

br19-t05-132.htm

br19-fc133.htm

br19-t05-133.htm

br19-fc134.htm

br19-t05-134.htm

br19-fc135.htm

br19-t05-135.htm

br19-fc141.htm

br19-t05-141.htm

br19-fc143.htm

br19-t05-143.htm

br19-fc144.htm

br19-t05-144.htm

br19-fc145.htm

br19-t05-145.htm

br19-fc147.htm

br19-t05-147.htm

br19-fc148.htm

br19-t05-148.htm

br19-fc151.htm

br19-t05-151.htm

br19-fc153.htm

br19-t05-153.htm

br19-fc154.htm

br19-t05-154.htm

br19-fc155.htm

br19-t05-155.htm

br19-fc219.htm

br19-t05-219.htm

br19-fc221.htm

br19-t05-221.htm

br19-fc222.htm

br19-t05-222.htm

br19-fc223.htm

br19-t05-223.htm

br19-fc225.htm

br19-t05-225.htm

br19-fc231.htm

br19-t05-231.htm

br19-fc232.htm

br19-t05-232.htm

br19-fc233.htm

br19-t05-233.htm

br19-fc234.htm

br19-t05-234.htm

br19-fc235.htm

br19-t05-235.htm

br19-fc237.htm

br19-t05-237.htm

br19-fc252.htm

br19-t05-252.htm

br19-fc253.htm

br19-t05-253.htm

br19-fc254.htm

br19-t05-254.htm

br19-fc259.htm

br19-t05-259.htm

br19-fc261.htm

br19-t05-261.htm

br19-fc263.htm

br19-t05-263.htm

br19-fc265.htm

br19-t05-265.htm

br19-fc292.htm

br19-t05-292.htm

br19-fc293.htm

br19-t05-293.htm

br19-fc294.htm

br19-t05-294.htm

br19-fc296.htm

br19-t05-296.htm

br19-fc297.htm

br19-t05-297.htm

br19-fc298.htm

br19-t05-298.htm

br19-fc299.htm

br19-fc316.htm

br19-t05-316.htm

br19-fc318.htm

br19-t05-318.htm

br19-fc343.htm

br19-t05-343.htm

br19-fc346.htm

br19-t05-346.htm

br19-fc349.htm

br19-t05-349.htm

br19-fc384.htm

br19-t05-384.htm

br19-fc415.htm

br19-t05-415.htm

br19-fc422.htm

br19-t05-422.htm

br19-fc423.htm

br19-t05-423.htm

br19-fc426.htm

br19-fc427.htm

br19-fc431.htm

br19-t05-431.htm

br19-fc432.htm

br19-t05-432.htm

br19-fc441.htm

br19-t05-441.htm

br19-fc442.htm

br19-t05-442.htm

br19-fc451.htm

br19-t05-451.htm

br19-fc452.htm

br19-t05-452.htm

br19-fc455.htm

br19-t05-455.htm

br19-fc467.htm

br19-t05-467.htm

br19-fc468.htm

br19-t05-468.htm

br19-fc471.htm

br19-t05-471.htm

br19-fc487.htm

br19-fc489.htm

br19-t05-489.htm

br19-fc497.htm

br19-t05-497.htm

br19-fc498.htm

br19-t05-498.htm

br19-fc499.htm

br19-t05-499.htm

br19-fc514.htm

br19-t05-514.htm

br19-fc527.htm

br19-t05-527.htm

br19-fc529.htm

br19-t05-529.htm

br19-fc551.htm

br19-t05-551.htm

br19-fc553.htm

br19-t05-553.htm

br19-fc554.htm

br19-t05-554.htm

br19-fc555.htm

br19-t05-555.htm

br19-fc611.htm

br19-fc649.htm

br19-fc719.htm

br19-t05-719.htm

br19-fc729.htm

br19-t05-729.htm

br19-fc753.htm

br19-t05-753.htm

br19-fc777.htm

br19-fc2364.htm

br19-t05-2364.htm