ISM CM870

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 111

Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelha SRT: | Erro interno do módulo de controle do motor (ECM) relacionado a falhas de funcionamento do hardware de memória ou aos circuitos internos de tensão de alimentação do ECM. | A partida do motor poderá não ocorrer.
Microprocessador do ECM

Descrições do Circuito

O módulo de controle do motor (ECM) é um computador que é responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

O Módulo de Controle do Motor (ECM) está localizado no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser causado somente por um problema interno do ECM. Reparos não são possíveis para o ECM.

Consulte o diagnóstico do Código de Falha 111.

Última Modificação: 17-OUTUBRO-2020
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1119

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1119 PID: P110 SPN: 110 FMI: 0/16 LÂMPADA: Âmbar SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | A atuação da válvula EGR será desabilitada.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado próximo da carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possível causa deste código de falha:

  • Temperatura alta do líquido de arrefecimento
  • Falha do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 1119.

Última Modificação: 17-OUTUBRO-2020


Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 115

Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelha SRT: | Sinal de rotação do motor falhou em ser detectado nos dois circuitos do sensor de posição do motor. | O motor não dará partida.
Circuito do sensor da posição do motor

Descrições do Circuito

O sensor da posição do motor monitora a posição e a rotação do motor e passa as informações para o módulo de controle do motor (ECM) através do chicote do sensor.

Localização do Componente

O sensor da posição do motor está localizado acima do acionamento de acessórios, na superfície traseira da carcaça das engrenagens, no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se a falha ocorrer somente em uma determinada temperatura do motor, verifique o circuito do sensor da posição do motor quando o motor estiver funcionando nessa temperatura específica.

Possíveis causas deste código de falha:

  • Umidade no conector do chicote do sensor, no módulo de controle de combustível.
  • O sensor da posição do motor está danificado.

Sinal em curto com o retorno ou com o massa no sensor.

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
Consulte o diagnóstico do Código de Falha 115.


Perda de um dos dois sinais Magnéticos de Rotação/Posição da árvore de manivelas do Motor - Taxa Anormal de Alteração

Código de Falha 121

Perda de um dos dois sinais Magnéticos de Rotação/Posição da árvore de manivelas do Motor - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 121 PID: P190 SPN: 190 FMI: 10/10 LÂMPADA: Âmbar SRT: | Sinal de rotação do motor falhou em ser detectado em um dos circuitos do sensor de posição do motor. | Nenhum quanto ao desempenho.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O sensor da posição do motor monitora a posição e a rotação do motor e passa as informações para o módulo de controle do motor (ECM) através do chicote do sensor.

Localização do Componente

O sensor da posição do motor está localizado acima do acionamento de acessórios, na superfície traseira da carcaça das engrenagens, no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • É necessário usar o comando "Reset All Faults" na ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para eliminar essa falha.

Dicas para a Oficina

Se a falha ocorrer somente em uma determinada temperatura do motor, verifique o circuito do sensor da posição do motor quando o motor estiver funcionando nessa temperatura específica.

Possíveis causas deste código de falha:

  • Umidade no conector do chicote do sensor, no módulo de controle de combustível.
  • O sensor da posição do motor está danificado.
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
Consulte o diagnóstico do Código de Falha 121.


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 122

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Despotenciamento do motor.
Circuito do sensor de pressão no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor da pressão no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do Código de Falha 122.


Posição da Válvula EGR - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1228

Posição da Válvula EGR - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1228 PID: P27 SPN: 27 FMI: 2/2 LÂMPADA: Âmbar SRT: | A válvula EGR não é capaz de atender à posição comandada. | Possível redução do desempenho do motor. A atuação da válvula EGR será desabilitada.
Circuito da Posição da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não pode ser reparado separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que uma válvula EGR é incapaz de atingir a posição comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Perda da tensão de alimentação do sensor de posição da válvula EGR ou do circuito de terra.
  • Fiação dos sensores de posição da válvula EGR em curto com o massa, circuito aberto, ou curto com a fonte de alimentação
  • Falha do sensor de posição da válvula EGR
Consulte o diagnóstico do Código de Falha 1228.


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 123

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Despotenciamento do motor.
Circuito do sensor de pressão no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor da pressão no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 123.


Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 131

Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P91 SPN: 91 FMI: 3/3 LÂMPADA: Vermelha SRT: | Detectada tensão alta no circuito número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

  • O circuito do sinal de posição do pedal ou da alavanca do acelerador em curto com a bateria ou com a alimentação de (+) 5 volts
  • Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões
  • Alimentação do acelerador em curto com a bateria
  • Falha do sensor da posição do pedal ou da alavanca do acelerador.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o diagnóstico do Código de Falha 131.


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 132

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P91 SPN: 91 FMI: 4/4 LÂMPADA: Vermelha SRT: | Detectada tensão baixa no circuito de sinal número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor

  • Falha do sensor da posição do pedal ou da alavanca do acelerador.
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem ser trançados juntos.

Consulte o diagnóstico do Código de Falha 132.


Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 133

Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P372 SPN: 974 FMI: 3/3 LÂMPADA: Vermelha SRT: | Detectada tensão alta no circuito de sinal de posição do pedal do acelerador remoto. | O acelerador remoto não irá funcionar.
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O pedal ou alavanca do acelerador remoto envia o sinal comandado pelo operador de aceleração ao módulo de controle do motor (ECM) através do chicote do OEM. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador remoto está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

  • Circuito do sinal de posição do pedal ou da alavanca do acelerador remoto em curto com a bateria ou com a alimentação de (+) 5 volts
  • Circuito aberto de retorno do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote ou nas conexões
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Alimentação do acelerador remoto em curto com a bateria

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem ser trançados juntos.

Consulte o diagnóstico do Código de Falha 133.


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 134

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P372 SPN: 974 FMI: 4/4 LÂMPADA: Vermelha SRT: | Detectada tensão baixa no circuito do sinal de posição do pedal do acelerador remoto. | O acelerador remoto não irá funcionar.
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O pedal ou alavanca do acelerador remoto envia o sinal comandado pelo operador de aceleração ao módulo de controle do motor (ECM) através do chicote do OEM. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador remoto está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

  • Sinal de posição do pedal ou da alavanca do acelerador remoto em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do acelerador remoto no chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem ser trançados juntos.

Consulte o diagnóstico do Código de Falha 134.


Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 135

Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: P100 SPN: 100 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta de sinal no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão do Óleo do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado à esquerda da bomba de combustível, atrás do compressor de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão de óleo do motor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o sensor de pressão do óleo compartilhar fios de alimentação e de retorno no chicote do motor com outros sensores, circuitos abertos e curtos-circuitos no chicote do motor poderão causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico de falha do Código de Falha 135, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Um circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 135.


Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 141

Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: P100 SPN: 100 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão do Óleo do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado à esquerda da bomba de combustível, atrás do compressor de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão de óleo do motor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o sensor de pressão do óleo compartilhar fios de alimentação e de retorno no chicote do motor com outros sensores, circuitos abertos e curtos-circuitos no chicote do motor poderão causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico de falha do Código de Falha 141, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 141.


Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 143

Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 1/18 LÂMPADA: Âmbar SRT: | O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
Circuito do Sensor da Pressão do Óleo do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado à esquerda da bomba de combustível, atrás do compressor de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor é menor que os limites de proteção do motor por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha será ativado quando a pressão do óleo do motor cair para um valor abaixo do limite de proteção do motor. Faça o diagnóstico da baixa pressão do óleo do motor.

Consulte o diagnóstico do Código de Falha 143.


Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 144

Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Antes de fazer o diagnóstico do Código de Falha 144, verifique se há vários códigos de falha.

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
  • Falha do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 144.


Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 145

Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Falha do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 145.


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 151

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelha SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 113°C [235°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 151.


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 153

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do sistema (ECM).
Circuito do Sensor da Temperatura do Ar no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura do ar no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado na turbina de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 153.


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 154

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do Sensor da Temperatura do Ar no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura do ar no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o controle eletrônico. O sensor de temperatura 1 no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
Consulte o diagnóstico do Código de Falha 154.


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 155

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelha SRT: | O sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Temperatura do Ar no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura do ar no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o controle eletrônico. O sensor de temperatura 1 no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado na turbina de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 132°C [270°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão mede a temperatura do ar do arrefecedor à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Aletas do arrefecedor ar-ar obstruídas
  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Vazamento ou defeito no sensor da pressão diferencial de EGR
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
  • Um arrefecedor obstruído da EGR.

Válvula EGR presa na posição fechada

Consulte o diagnóstico do Código de Falha 155.


Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 187

Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 187 PID: S211 SPN: 3510 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito número 2 de alimentação do sensor. | Despotenciamento do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O circuito número 2 de alimentação dos sensores está localizado no ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • A tensão baixa na linha de alimentação de (+) +5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre a linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.

Durante o teste de resposta do código de falha descrito para cada sensor conectado ao sensor de alimentação 2, o Código de Falha 187 deve estar ativo antes de se desconectar cada sensor. Se o código de falha não estiver ativo, mas puder ser facilmente duplicado através da operação do motor, pode-se realizar o seguinte:

Opere o motor em condições que façam o código de Falha 187 se tornar ativo, mesmo que registrado por um curto período de tempo. Desconecte um sensor por vez até que o Código de Falha 187 pare de ser registrado em condições de teste. Todos os sensores podem ser desconectados com o motor operando.

Consulte o diagnóstico do Código de Falha 187.


Densidade do Ar Ambiente - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 1943

Densidade do Ar Ambiente - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1943 PID: S372 SPN: 3555 FMI: 1/17 LÂMPADA: Nenhum SRT: | O ECM detectou densidade baixa do ar ambiente. | O combustível é limitado na tentativa de proteger o motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O ECM monitora a pressão do ar ambiente utilizando um sensor da temperatura do ar ambiente ou um sensor de pressão/temperatura na entrada do compressor do turbocompressor. Estes sensores respondem às mudanças de pressão na atmosfera, que ocorrem baseadas na altitude onde o motor está operando. Este sensor de pressão possui um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O sensor de pressão na entrada do compressor do turbocompressor ou ar ambiente fornece um sinal ao ECM no circuito de sinal do sensor da pressão. Essa tensão de sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sistema não dispõe de um sensor físico da densidade do ar ambiente. A densidade do ar ambiente é um cálculo feito com base na pressão e na temperatura do ar ambiente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão barométrica é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

A saída de torque do motor é limitada porque o motor funciona em condições de altas altitudes.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Altitudes Elevadas.
  • Temperaturas extremas do ar ambiente.

Esse despotenciamento pode ser visualizado como Estado do Limite da Densidade do Ar na ferramenta eletrônica de serviço recomendada pela Cummins®, Estado de Suprimento de Combustível do Usuário.

NOTA: O motor deve estar sob carga para que este código de falha seja ativado na oficina. O motor deve estar sob as mesmas condições de funcionamento (altitude e temperatura) em que o código de falha foi registrado originalmente.

Consulte o diagnóstico do Código de Falha 1943.


Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 195

Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: P111 SPN: 111 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado sinal de tensão alta no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor - Sensor de 2 fios

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de nível do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito de RETORNO ou de SINAL aberto no chicote, nos conectores ou no sensor.

Fio de sinal em curto com a alimentação do sensor ou tensão da bateria.

  • Uma falha do sensor do nível do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 195.


Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 196

Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: P111 SPN: 111 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor - Sensor de 2 fios

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de nível do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito do sinal em curto com o massa no chicote do motor, no conector ou no sensor

  • Uma falha do sensor do nível do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 196.


Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 197

Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 197 PID: P111 SPN: 111 FMI: 1/18 LÂMPADA: Âmbar SRT: | Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor - Sensor de 2 fios

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível de líquido de arrefecimento está abaixo do normal.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 197.


Temperatura do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 214

Temperatura do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 214 PID: P175 SPN: 175 FMI: 0/0 LÂMPADA: Vermelha SRT: | O sinal de temperatura do óleo do motor indica que a temperatura do óleo está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Temperatura do Óleo do Motor

Descrições do Circuito

O sensor de temperatura do óleo do motor é um sensor de resistência variável, usado para medir a temperatura do óleo do motor. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do óleo do motor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do óleo do motor. Quando a temperatura do óleo é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura do óleo é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

Nenhum.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do óleo do motor era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esse código de falha indica que a temperatura do óleo do motor excedeu o limite máximo da temperatura do óleo para a proteção do motor. Faça o diagnóstico da causa da temperatura alta do óleo do motor.

Consulte o diagnóstico do Código de Falha 214.


Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 219

Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 219 PID: P17 SPN: 1380 FMI: 1/17 LÂMPADA: Manutenção SRT: | Detectado nível baixo de óleo no tanque de óleo de compensação do Centinel™. | Nenhum quanto ao desempenho. O sistema Centinel ficará inoperante.
Sistema de Óleo Centinel™

Descrições do Circuito

O interruptor do nível de queima de óleo do Centinel™ monitora o nível de óleo no tanque de enchimento e informa o módulo de controle do motor (ECM) quando o óleo cai abaixo do nível especificado.

Localização do Componente

O solenóide da válvula de queima está localizado na parte superior da válvula de controle de óleo. A válvula de controle de óleo está localizada no lado esquerdo do motor abaixo da carcaça de alimentação de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM diagnosticou que o óleo do motor está baixo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • Certifique-se de que o nível do tanque de enchimento esteja correto.
Consulte o diagnóstico do Código de Falha 219.


Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 221

Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O sensor de pressão barométrica responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão barométrica tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão do barométrica do ar está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do Código de Falha 221, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Um curto-circuito com a bateria no chicote do motor.
  • Um circuito de retorno aberto no chicote do motor
  • Falha de funcionamento do sensor da pressão barométrica do ar.
Consulte o diagnóstico do Código de Falha 221.


Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 222

Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O sensor de pressão barométrica responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão barométrica tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão do barométrica do ar está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 222, verifique se há outras falhas.

Possíveis causas deste código de falha:

Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 222.


Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 223

Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 223 PID: S85 SPN: 1265 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectado sinal de tensão baixa no circuito da válvula de controle de óleo do Centinel™. | Nenhum quanto ao desempenho. O sistema Centinel ficará inoperante.
Circuito da Válvula de Controle de Óleo do Centinel

Descrições do Circuito

O ECM utiliza a válvula de controle de óleo do Centinel™ para regular a quantidade de óleo usado que é removido do motor e enviado ao tanque de óleo usado. Dependendo da configuração da aplicação, a válvula de controle de óleo também pode circular óleo fresco no motor.

Localização do Componente

A válvula de controle de óleo do Centinel™ é montada no lado da bomba de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal da válvula de controle de óleo do Centinel™ não estava na tensão no sistema quando o acionador foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, realize uma ciclagem da chave, dê partida no motor e realize o Teste Operacional do Centinel™ utilizando a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Curto-circuito com o massa na válvula de controle de óleo ou no chicote do motor.
  • Falha interna do ECM.
  • Resistência interna baixa da válvula de controle de óleo do Centinel™.
Consulte o diagnóstico do Código de Falha 223.


Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 224

Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 224 PID: S85 SPN: 1265 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado sinal de tensão alta no circuito da válvula de controle de óleo do Centinel™. | Nenhum quanto ao desempenho. O sistema Centinel ficará inoperante.
Circuito da Válvula de Controle de Óleo do Centinel

Descrições do Circuito

O ECM utiliza a válvula de controle de óleo do Centinel™ para regular a quantidade de óleo usado que é removido do motor e enviado ao tanque de óleo usado. Dependendo da configuração da aplicação, a válvula de controle de óleo também pode circular óleo fresco no motor.

Localização do Componente

A válvula de controle de óleo do Centinel™ é montada no lado da bomba de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula de controle de óleo do Centinel™ é comandada para desativar.

Condições para Configurar os Códigos de Falha

O ECM detectou que a válvula de controle de óleo do Centinel™ estava na tensão no sistema quando o acionador foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, realize uma ciclagem da chave, dê partida no motor e realize o Teste Operacional do Centinel™ utilizando a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

Solenoide da válvula de controle de óleo do Centinel™ defeituoso.

Consulte o diagnóstico do Código de Falha 224.


Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 227

Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: S211 SPN: 3510 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta no circuito número 2 de alimentação dos sensores. | Despotenciamento do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O circuito número 2 de alimentação dos sensores está localizado no ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.
  • O sensor de reserva da rotação/posição do eixo comando de válvulas não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 227.


Circuito de Posição da Válvula EGR - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2271

Circuito de Posição da Válvula EGR - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2271 PID: P27 SPN: 27 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado sinal de voltagem alta no circuito do sensor da posição da válvula EGR. | A atuação da válvula EGR será desabilitada.
Circuito da Posição da Válvula EGR

Descrições do Circuito

O sensor da posição da válvula EGR fornece um sinal de tensão ao módulo de controle do motor (ECM). O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento. O chicote do motor é conectado na válvula EGR por um chicote de extensão da válvula EGR. Este chicote de extensão contém cinco fios, três para o sensor de posição da válvula EGR e dois para o motor da válvula EGR.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não pode ser reparado separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de posição da válvula EGR estava abaixo do valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria

  • Falha do sensor de posição da válvula EGR

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 2271.


Circuito do Sensor da Posição da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2272

Circuito do Sensor da Posição da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2272 PID: P27 SPN: 27 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito de sinal do sensor da posição da válvula EGR. | Possível redução do desempenho do motor. A atuação da válvula EGR será desabilitada.
Circuito da Válvula EGR

Descrições do Circuito

O sensor da posição da válvula EGR fornece um sinal de tensão ao módulo de controle do motor (ECM). O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento. O chicote do motor é conectado na válvula EGR por um chicote de extensão da válvula EGR. Este chicote de extensão contém cinco fios, três para o sensor de posição da válvula EGR e dois para o motor da válvula EGR.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não pode ser reparado separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de posição da válvula EGR era menor que o valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • Fiação dos sensores de posição da válvula EGR em curto com o massa, circuito aberto, ou curto com a fonte de alimentação

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com o massa.
  • Falha do sensor de posição da válvula EGR
  • Uma válvula EGR defeituosa.
Consulte o diagnóstico do Código de Falha 2272.


Circuito do Sensor da Pressão Diferencial de Recirculação do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2273

Circuito do Sensor da Pressão Diferencial de Recirculação do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2273 PID: P411 SPN: 411 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão diferencial da EGR. | A atuação da válvula EGR será desabilitada.
Circuito do Sensor da Pressão Diferencial da Válvula EGR
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor da pressão diferencial da válvula EGR é montado no coletor de admissão de ar entre os cilindros 3 e 4.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sensor da pressão da EGR estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para o sensor da pressão diferencial da válvula EGR.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

  • Defeito no sensor da pressão diferencial de EGR.
Consulte o diagnóstico do Código de Falha 2273.


Circuito do Sensor da Pressão Diferencial de Recirculação do Gás de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2274

Circuito do Sensor da Pressão Diferencial de Recirculação do Gás de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2274 PID: P411 SPN: 411 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectado sinal de tensão baixa no circuito do sensor da pressão diferencial da EGR. | A atuação da válvula EGR será desabilitada.
Circuito do Sensor da Pressão Diferencial da Válvula EGR
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor da pressão diferencial da válvula EGR é montado no coletor de admissão de ar entre os cilindros 3 e 4.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sensor da pressão da EGR estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para o sensor da pressão diferencial da válvula EGR.

  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.

Defeito no sensor da pressão diferencial da EGR.

Consulte o diagnóstico do Código de Falha 2274.


Circuito do Acionador do Atuador do Turbocompressor de Geometria Variável - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 2278

Circuito do Acionador do Atuador do Turbocompressor de Geometria Variável - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2278 PID: S27 SPN: 641 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito da válvula de controle do turbocompressor. | Nenhum quanto ao desempenho.
Circuito da Válvula de Controle do Turbocompressor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla a posição do atuador de geometria variável com a válvula de controle do turbocompressor. A válvula de controle do turbocompressor controla a pressão do ar para o atuador de geometria variável quando comandado pelo ECM. Os comandos do ECM são enviados para a válvula de controle através do sinal da válvula de controle do turbocompressor do chicote do motor no ECM. A válvula de controle do turbocompressor é aterrada no bloco do motor através do fio de retorno da válvula de controle do turbocompressor, não de volta ao ECM. A válvula de controle do turbocompressor, a válvula de controle de óleo do Centinel™ e a válvula de corte de controle do turbocompressor compartilham o mesmo fio de retorno do chicote do motor.

Localização do Componente

A válvula de controle do turbocompressor está localizada sob o cabeçote de filtro de óleo lubrificante.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do circuito da válvula de controle do turbocompressor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito do sinal em curto com o massa no chicote do motor, no conector ou no sensor

Consulte o diagnóstico do Código de Falha 2278.


Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 234

Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelha SRT: | Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Válvula de corte de combustível fechada.
Circuito do Sensor da Rotação do Motor

Descrições do Circuito

O sensor da rotação/rotação do motor fornece informações sobre a rotação e a posição do motor para o módulo de controle eletrônico (ECM) através do chicote do motor.

Localização do Componente

O sensor da posição/rotação do motor está localizado acima do compressor de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite máximo de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do motor estão danificados ou foram violados.

Consulte o diagnóstico do Código de Falha 234.


Temperatura na Admissão na Turbina do Turbocompressor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2346

Temperatura na Admissão na Turbina do Turbocompressor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2346 PID: S384 SPN: 2789 FMI: 0/15 LÂMPADA: Nenhum SRT: | A temperatura na entrada da turbina do turbocompressor excedeu o limite de proteção do motor. | Possível redução do desempenho do motor.
Circuito do sensor de temperatura dos gases de escape

Descrições do Circuito

A temperatura dos gases de escape é calculada pelo ECM. A temperatura dos gases de escape é calculada pelo ECM com base nas condições de operação do motor, como temperatura do ar no coletor de admissão, rotação do motor, sincronização de injeção, pressão no coletor de admissão e fluxo de combustível.

Localização do Componente

O sistema não dispõe de um sensor físico de temperatura dos gases de escape. A temperatura do gás de escape é o valor calculado da temperatura do gás antes de entrar no turbocompressor e é também conhecida como a temperatura na admissão da turbina.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM calculou que a temperatura na admissão da turbina estava acima de um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O combustível será limitado na tentativa de reduzir a temperatura dos gases de escape que entram no turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é um código de falha com fins informativos, indicando que o motor foi despotenciado por temperatura alta na admissão da turbina (temperatura de escape). Não é necessário fazer o diagnóstico deste código de falha. O código de falha é somente um indicador de o motor foi despotenciado para limitar a temperatura de escape.

Se a condição continuar a existir, o Código de Falha 2451 será ativado.

Consulte o diagnóstico do Código de Falha 2346.


Temperatura (Calculada) na Saída do Compressor do Turbocompressor - Dados Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2347

Temperatura (Calculada) na Saída do Compressor do Turbocompressor - Dados Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2347 PID: P404 SPN: 2629 FMI: 0/15 LÂMPADA: Nenhum SRT: | O módulo de controle eletrônico (ECM) calculou uma temperatura alta do ar na saída do compressor do turbocompressor. | Despotenciamento do motor.
Temperatura do Ar na Saída do Compressor do Turbocompressor

Descrições do Circuito

A temperatura do ar na saída do compressor do turbocompressor é calculada pelo módulo de controle eletrônico (ECM). A temperatura do ar na saída do compressor do turbocompressor é calculada pelo ECM com base nas condições de funcionamento do motor, como: temperatura do ar na entrada do compressor do turbocompressor, pressão barométrica, rotação do motor, temperatura do ar no coletor de admissão e pressão no coletor de admissão.

Localização do Componente

O sistema não dispõe de um sensor físico de temperatura do ar na saída do compressor do turbocompressor. A temperatura do ar na saída do compressor do turbocompressor é um valor calculado da temperatura do ar depois que o mesmo é comprimido pelo compressor do turbocompressor, mas antes de ser misturado na válvula de recirculação dos gases de escape (EGR) para o sistema, e antes de entrar no arrefecedor ar-ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor caucaulou que a temperatura de saída do compressor do turbocompressor estava acima de 250°C [482°F].

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O combustível é limitado na tentativa de reduzir a temperatura calculada do ar na saída do compressor do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Vazamentos de ar de admissão permitindo que o ar quente sob o capô entre no sistema de admissão

Leituras incorretas de pressão no coletor de admissão

Altas leituras de rotação do turbocompressor

Leituras incorretas da pressão barométrica

Turbocompressor de geometria variável 'preso'.

Válvula de controle do turbocompressor 'presa' na posição aberta

Nota: A menos que o problema seja um sensor defeituoso de pressão barométrica ou de pressão no coletor de admissão, este código provavelmente não será ativado na condição "sem ar" na oficina. É muito provável que o motor seja colocado sob carga para que este código de falha seja acionado e determinar se a falha foi localizada e reparada.

Consulte o diagnóstico do Código de Falha 2347.


Circuito de Posição da Válvula EGR - Fora de Calibração

Código de Falha 2348

Circuito de Posição da Válvula EGR - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2348 PID: P27 SPN: 27 FMI: 13/13 LÂMPADA: Âmbar SRT: | A válvula EGR falhou no procedimento de calibração automática quando a chave de ignição foi ligada. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não pode ser reparado separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a válvula EGR falhou durante a verificação do período de tempo de reinicialização.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Uma válvula EGR defeituosa.
  • Fiação dos sensores de posição da válvula EGR em curto com o massa, circuito aberto, ou curto com a fonte de alimentação
Consulte o diagnóstico do Código de Falha 2348.


Circuito de Controle da Válvula EGR - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 2349

Circuito de Controle da Válvula EGR - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2349 PID: S146 SPN: 2791 FMI: 5/5 LÂMPADA: Âmbar SRT: | Detectada tensão alta ou circuito aberto no circuito do motor da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O conjunto válvula EGR-motor da válvula está localizado no lado de escape do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no chicote do motor ou na bobina do motor da válvula EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no circuito do motor da EGR
  • Circuito aberto no chicote da fiação.

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 2349.


Circuito de Controle da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2351

Circuito de Controle da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2351 PID: S146 SPN: 2791 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito de sinal do sensor da posição da válvula EGR. | Possível redução do desempenho do motor.
Circuito de Controle da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O conjunto válvula EGR-motor da válvula está localizado no lado de escape do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta um curto-circuito com o massa nos circuitos de alimentação do motor da EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possível causa deste código de falha:

  • Uma válvula EGR defeituosa.
  • Um curto-circuito com o massa no chicote.
  • Uma falha no módulo de controle do motor (ECM).
Consulte o diagnóstico do Código de Falha 2351.


Circuito de Controle da Válvula EGR - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2352

Circuito de Controle da Válvula EGR - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2352 PID: S146 SPN: 2791 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta no circuito do motor da válvula EGR. | Possível redução do desempenho do motor.
Circuito de Controle da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O conjunto válvula EGR-motor da válvula está localizado no lado de escape do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta um curto-circuito com o massa nos circuitos de alimentação do motor da EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um curto-circuito com uma fonte de tensão no chicote do motor.

  • Uma válvula EGR defeituosa.
  • Uma falha no módulo de controle do motor (ECM).
Consulte o diagnóstico do Código de Falha 2352.


Circuito de Controle da Válvula EGR - Corrente Acima da Normal ou Circuito Aterrado

Código de Falha 2353

Circuito de Controle da Válvula EGR - Corrente Acima da Normal ou Circuito Aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2353 PID: S146 SPN: 2791 FMI: 6/6 LÂMPADA: Âmbar SRT: | Detectada corrente excessiva no circuito do motor da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O conjunto válvula EGR-motor da válvula está localizado no lado de escape do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta um curto-circuito com o massa nos circuitos de alimentação do motor da EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um dos circuitos do motor da EGR está em curto com o massa no motor da válvula EGR.
  • Um dos circuitos do motor da EGR está em curto com o massa no chicote.
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 2353.


Circuito Válvula de Corte para Controle do Ar do Turbocompressor GV - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2355

Circuito Válvula de Corte para Controle do Ar do Turbocompressor GV - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2355 PID: SPN: 2792 FMI: 3/3 LÂMPADA: Âmbar SRT: | Foi detectado um circuito aberto ou tensão alta no circuito da válvula de corte de controle do turbocompressor de geometria variável. | Possível redução do desempenho do motor.
Circuito da Válvula de Controle do Turbocompressor

Descrições do Circuito

A válvula de corte de controle do turbocompressor controla o fluxo de ar do freio do veículo para a válvula de controle do turbocompressor.

Localização do Componente

A válvula de corte de controle do turbocompressor está localizada na carcaça das engrenagens do motor, acima do compressor de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor da válvula de corte de controle do turbocompressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um circuito de retorno aberto no chicote do motor, nos conectores ou na válvula de corte.

  • Circuito de sinal em curto com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 2355.


Circuito de Controle da Válvula EGR - Sistema Mecânico Não Responde ou Fora de Ajuste

Código de Falha 2357

Circuito de Controle da Válvula EGR - Sistema Mecânico Não Responde ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÂMPADA: Âmbar SRT: | Sistema Mecânico Não Responde Adequadamente ou está Fora de Ajuste. A válvula EGR não está respondendo ou demora para responder. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

O ECM usa o sensor de posição da válvula EGR para determinar se a posição da válvula corresponde ou não à posição comandada. O ECM fornece 5 volts para o circuito de sinal da válvula EGR, e o sensor de posição da válvula EGR envia um sinal de tensão para o ECM, com base na posição da válvula. O ECM converte este sinal num valor percentual, de 0 a 100, indicando a posição da válvula. Uma válvula totalmente aberta é equivalente a 100 por cento.

Localização do Componente

O conjunto válvula EGR-motor da válvula está localizado no lado de escape do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a válvula EGR foi comandada para abrir e ela não foi capaz de se mover para a posição comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido severamente se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Falha do sensor de posição da válvula EGR
  • Uma válvula EGR defeituosa.
Consulte o diagnóstico do Código de Falha 2357.


Pressão Diferencial da Recirculação dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2359

Pressão Diferencial da Recirculação dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2359 PID: P411 SPN: 411 FMI: 0/16 LÂMPADA: Âmbar SRT: | O sensor da pressão diferencial da EGR detectou alto fluxo de gás da EGR ou a leitura da pressão diferencial da EGR não é válida para as condições de operação do motor. | A atuação da válvula EGR será desabilitada.
Circuito do Sensor da Pressão Diferencial da Válvula EGR
Circuito do Sensor da Pressão Diferencial da Válvula EGR
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor da pressão diferencial da válvula EGR é montado no coletor de admissão de ar entre os cilindros 3 e 4.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da pressão diferencial da EGR está mais alta que o valor calibrável em marcha lenta por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR.

Vazamento interno na válvula EGR

  • Válvula EGR presa na posição aberta

Válvula EGR presa na posição fechada

Tubos da pressão diferencial da válvula EGR danificados

  • Um turbocompressor de geometria variável (VGT) defeituoso

Um atuador do turbocompressor defeituoso

Um arrefecedor de EGR defeituoso

Os vazamentos no sistema de recirculação dos gases de escape (EGR) também podem causar este código de falha. Inspecione o fole da EGR e as conexões da EGR quanto a sinais de vazamentos.

  • Válvula de controle do turbocompressor danificada
  • Um filtro defeituoso da válvula de corte de controle do turbocompressor.
Consulte o diagnóstico do Código de Falha 2359.


Circuito do Atuador No. 1 do Freio-motor - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 2362

Circuito do Atuador No. 1 do Freio-motor - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2362 PID: S28 SPN: 1072 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito de sinal número 1 do solenoide do freio-motor. | Possível redução do desempenho da frenagem do motor.
Circuito de Sinal do Solenóide Número 1 do Freio-motor

Descrições do Circuito

O módulo de controle do motor (ECM) controla o freio-motor nos cilindros 2 e 1 enviando um sinal do circuito de sinal do solenoide número 1 do freio-motor. O ECM habilita os freios somente sob certas condições de operação.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do pulso do freio-motor 1 não foi detectado como uma tensão do sistema quando o sinal PWM foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um curto-circuito com o massa no chicote do motor, nos conectores ou nos solenóides do freio-motor

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 2362.


Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2363

Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2363 PID: S80 SPN: 1073 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito de sinal número 2 do solenoide do freio-motor. | Possível redução do desempenho da frenagem do motor.
Circuito de Sinal do Solenóide Número 2 do Freio-motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o freio-motor nos cilindros 2 e 3 enviando um sinal do circuito de sinal do solenoide número 2 do freio-motor. O ECM habilita os freios somente sob certas condições de operação.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do pulso do freio-motor 2 não foi detectado como uma tensão do sistema quando o sinal PWM foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O circuito número 2 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um curto-circuito com o massa no chicote do motor, nos conectores ou nos solenóides do freio-motor

Solenóide do freio-motor defeituoso.

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 2363.


Circuito do Atuador No. 1 do Freio-motor - Tensão Acima da Normal ou com Tensão Alta

Código de Falha 2366

Circuito do Atuador No. 1 do Freio-motor - Tensão Acima da Normal ou com Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2366 PID: S28 SPN: 1072 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta ou um circuito aberto no circuito de sinal número 1 do solenóide do freio-motor. | Possível redução do desempenho da frenagem do motor.
Circuito de Sinal do Solenóide Número 1 do Freio-motor

Descrições do Circuito

O módulo de controle do motor (ECM) controla o freio-motor nos cilindros 2 e 1 enviando um sinal do circuito de sinal do solenoide número 1 do freio-motor. O ECM habilita os freios somente sob certas condições de operação.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um circuito aberto ou tensão alta no circuito de sinal número 1 do solenoide do freio-motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no chicote do motor, no chicote do freio ou nos solenóides dos freios-motor

  • Circuito de sinal em curto com uma fonte de tensão.
  • Erro de calibração do software.

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 2366.


Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2367

Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2367 PID: S80 SPN: 1073 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado um circuito aberto ou tensão alta no circuito de sinal número 2 do solenoide do freio-motor. | Possível redução do desempenho da frenagem do motor.
Circuito de Sinal do Solenóide Número 2 do Freio-motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o freio-motor nos cilindros 2 e 3 enviando um sinal do circuito de sinal do solenoide número 2 do freio-motor. O ECM habilita os freios somente sob certas condições de operação.

Localização do Componente

Os solenóides do freio-motor estão localizados sob a tampa das válvulas. Os solenóides dos freios-motor são controlados pelo ECM através do chicote do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do pulso do freio-motor 2 não foi detectado como uma tensão do sistema quando o sinal PWM foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O circuito número 2 do freio-motor será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O código de falha do freio-motor se tornará ativo somente depois que o freio-motor for ativado, e permanecerá ativo até que o ECM seja desligado. Quando for ECM é desligado, o código de falha se torna inativo até que os freios-motor sejam acionados novamente, se a interrupção do circuito ainda persistir. Este diagrama de sintomas deve ser utilizado para o diagnóstico de um código de falha inativo.

Possíveis causas deste código de falha:

Um circuito aberto no chicote do motor, no chicote do freio ou nos solenóides do freio-motor.

Um curto-circuito com uma fonte de tensão no chicote do motor.

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 2367.


Circuito 1 do Sensor de Pressão do Banco 1 dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2373

Circuito 1 do Sensor de Pressão do Banco 1 dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta de sinal no circuito de pressão dos gases de escape. | Despotenciamento do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é maior que 4,75-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura do sensor da pressão do gás escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

Consulte o diagnóstico do Código de Falha 2373.


Circuito 1 do Sensor de Pressão do Banco 1 dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2374

Circuito 1 do Sensor de Pressão do Banco 1 dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa de sinal no circuito de pressão dos gases de escape. | Despotenciamento do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é menor que 0,25-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura do sensor da pressão do gás escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 2374.


Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2375

Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2375 PID: P412 SPN: 412 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado sinal de tensão alta no circuito do sensor da temperatura da válvula EGR. | A atuação da válvula EGR será desabilitada.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura de EGR é maior que 4,9-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 2375.


Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2376

Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2376 PID: P412 SPN: 412 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectado sinal de tensão baixa no circuito da temperatura da válvula EGR. | A atuação da válvula EGR será desabilitada.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura de EGR é menor que 0,05-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

Um sinal em curto com o massa no chicote

Um sinal em curto com o retorno ou com o massa no sensor.

Consulte o diagnóstico do Código de Falha 2376.


Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2377

Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: S33 SPN: 647 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Para ventiladores do tipo liga/desliga e de velocidade variável, o diagnóstico é executado quando o ventilador é desligado e permanecerá ativado quando o sinal de PWM do ventilador for 100%. Para todos os outros tipos de ventilador, o diagnóstico é executado quando o sinal de PWM do ventilador é menor que 100% e permanecerá ativado quando o sinal de PWM for 100%.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal de modulação por largura de pulso (PWM) do circuito de controle do ventilador estava maior do que 0 volt quando o sinal PMW foi desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o Código de Falha 2377 ainda estiver ativo depois de completar todos os passos deste diagrama de diagnóstico de código de falha, consulte a literatura de serviço do OEM para obter os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo da embreagem do ventilador.

Possíveis causas deste código de falha:

  • Um circuito aberto no chicote do motor ou no solenóide de controle do ventilador.

Um curto-circuito com a fonte de tensão no chicote do OEM.

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 2377.


Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 241

Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 241 PID: P84 SPN: 84 FMI: 2/2 LÂMPADA: Âmbar SRT: | O ECM perdeu o sinal de velocidade do veículo ou está lendo um valor incorreto. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não funcionarão.
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta uma diminuição da velocidade do veículo quando outras condições de operação do motor indicam que o veículo pode estar em movimento. Este código de falha também pode se tornar ativo se a relação de marcha calculada e a relação de marcha real não estiverem de acordo quando o veículo está em movimento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Existem vários tipos de sensores de velocidade do veículo. Os vários tipos incluem a tomada magnética, o datalink e o tacógrafo. Entre em contato com o OEM para saber o tipo específico instalado no veículo.

Esta falha é ativada quando o ECM perde o sinal de velocidade do veículo e outras condições do motor indicam que o veículo está em movimento. Esta falha também pode tornar-se ativa se houver uma série de movimentações da embreagem, freio de serviço ou acelerador sem a movimentação do veículo. A falha torna-se inativa quando o ECM recebe um sinal de velocidade do veículo.

Como o sensor da velocidade do veículo é um componente instalado pelo OEM, este procedimento de diagnóstico de falha não cobrirá todas as falhas do circuito devido aos componentes que não se encontram sob o controle da Cummins® Inc. Os valores da resistência do sensor, sensores de velocidade do data link e tacógrafos não são totalmente abrangidos neste procedimento. Para mais informações sobre estes componentes, consulte o manual de serviços do OEM.

Consulte o diagnóstico do Código de Falha 241.


Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Código de Falha 242

Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 242 PID: P84 SPN: 84 FMI: 10/10 LÂMPADA: Âmbar SRT: | O sinal indica uma conexão intermitente ou violação do VSS. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não funcionarão.
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

O parâmetro ajustável “Antiviolação do VSS” deve estar habilitado.

Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta um evento de violação do sinal de velocidade do veículo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada serão desabilitados.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que os parâmetros dos recursos de antiviolação do sensor da velocidade do veículo (Código de Falha 242), tipo de aplicação e transmissão automática estejam configurados corretamente. Se qualquer um desses parâmetros estiver ajustado incorretamente para o veículo e para a aplicação específica, o Código de Falha 242 poderá ser registrado erroneamente.

Técnicas de direção tais como dirigir por períodos longos de tempo em marchas mais lentas podem gerar o Código de Falha 242. O Código de Falha 242 também poderá ser registrado se o motorista tentar violar o governador de velocidade do veículo ciclando repetidamente a chave de ignição.

Uma vez restaurado o sinal de velocidade, o código de falha se tornará inativo, depois que a chave de ignição for ligada por 30 segundos e o ECM detectar velocidade do veículo e rotação do motor iguais a zero.

Consulte o diagnóstico do Código de Falha 242.


Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 245

Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 245 PID: S33 SPN: 647 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito de controle do ventilador durante o comando de acionamento do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
Circuito de Controle do Ventilador

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle do ventilador para ligar e desligar o ventilador. Existem dois tipos de ventiladores suportados por esse sinal: de velocidade variável e do tipo LIGA/DESLIGA. A ferramenta eletrônica de serviço Cummins® recomendada pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o OEM. Alguns OEMs podem utilizar um retorno do solenoide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito de controle do ventilador não estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A lógica de controle do ventilador pode ser ajustada com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Existem duas opções: 12 ou 24 volts ON, ou 0 volts ON. Para a operação correta do ventilador, a lógica de controle do ventilador configurada com a ferramenta de serviço Cummins® recomendada ou equivalente deve ser compatível com a configuração dos equipamentos do veículo.

Este código de falha é registrado quando o ECM envia um comando de 12 ou de 24-VCC ao solenóide de controle do ventilador, mas a tensão do circuito de controle do ventilador é menor que 12 ou 24-VCC. A tensão baixa no circuito do sinal geralmente indica um curto-circuito com o massa no chicote ou no solenóide.

Se o Código de Falha 245 ainda estiver ativo depois dos passos de diagnóstico abaixo, consulte o manual de serviços do OEM para obter os procedimentos de verificação de curto-circuito com o massa no circuito de controle do ventilador.

Consulte o diagnóstico do Código de Falha 245.


Circuito do Sensor da Temperatura 1 do Ar Ambiente - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 249

Circuito do Sensor da Temperatura 1 do Ar Ambiente - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 249 PID: P171 SPN: 171 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no sinal de temperatura do ar ambiente. | Nenhum quanto ao desempenho.
Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável, usado para medir a temperatura do ar ambiente. O ECM utiliza esta leitura da temperatura para otimizar o desempenho do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura do ar ambiente está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.
  • O recurso de anulação de parada por marcha lenta devido à temperatura do ar ambiente usará o valor do sensor da temperatura do ar no coletor de admissão para determinar a parada por marcha lenta e a disponibilidade da anulação.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 249.


Circuito do Acionador da Válvula de Corte de Combustível do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 254

Circuito do Acionador da Válvula de Corte de Combustível do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 254 PID: S17 SPN: 632 FMI: 4/4 LÂMPADA: Vermelha SRT: | Circuito do Acionador da Válvula de Corte de Combustível do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito da válvula de corte de combustível. | Válvula de corte de combustível fechada. O motor será desligado.
Circuito da válvula de corte de combustível

Descrições do Circuito

A válvula de corte de combustível é um dispositivo utilizado pelo módulo de controle do motor (ECM) para controlar a alimentação de combustível do motor. Quando o ECM energiza o circuito do acionador da válvula de corte de combustível do motor, a válvula é aberta. Uma tensão igual a zero para a válvula de corte de combustível do motor fecha a válvula.

Localização do Componente

A válvula de corte de combustível está localizada na parte traseira da bomba de combustível, acima do filtro de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito da válvula de corte de combustível do motor não é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A válvula de corte de combustível do motor não abrirá. O motor não dá partida ou funciona.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Inspecione o circuito de alimentação de corte de combustível quanto a fios externos que possam estar conectados para alimentar outro dispositivo. Remova quaisquer fios adicionais encontrados no circuito. Se houver um sistema externo de parada no veículo que utilize a válvula de corte de combustível para a parada do motor, certifique-se de que o sistema não tenha apresentado falha e reduzido a tensão do circuito de corte de combustível. Inspecione o fio de conexão entre o motor e o massa do chassi para certificar-se de que o mesmo esteja firmemente fixado em uma superfície limpa, seca e condutora.

Possíveis causas deste código de falha:

Curto-circuito com o massa no chicote do motor, nos conectores ou na válvula de corte de combustível.

Consulte o diagnóstico do Código de Falha 254.


Circuito do Acionador da Válvula de Corte de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 255

Circuito do Acionador da Válvula de Corte de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 255 PID: S17 SPN: 632 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado um circuito aberto ou um curto-circuito com uma tensão no circuito da válvula de corte de combustível. | A partida do motor poderá não ocorrer.
Circuito do acionador da válvula de corte de combustível do motor

Descrições do Circuito

A válvula de corte de combustível é um dispositivo utilizado pelo módulo de controle do motor (ECM) para controlar a alimentação de combustível do motor. Quando o ECM energiza o circuito do acionador da válvula de corte de combustível do motor, a válvula é aberta. Uma tensão igual a zero para a válvula de corte de combustível do motor fecha a válvula.

Localização do Componente

A válvula de corte de combustível está localizada na parte traseira da bomba de combustível, acima do filtro de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito da válvula de corte de combustível do motor é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A válvula de corte de combustível do motor não abrirá. O motor não dá partida ou funciona.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o veículo estiver equipado com um sistema externo de parada, certifique-se de que o sistema esteja conectado corretamente e fornecendo tensão para o circuito de alimentação de corte de combustível.

Possíveis causas deste código de falha:

  • Um circuito aberto no chicote do motor, nos conectores ou na válvula de corte.
  • Fio de sinal da válvula de corte de combustível em curto com uma fonte de tensão no chicote.
Consulte o diagnóstico do Código de Falha 255.


Pressão No. 1 dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 2554

Pressão No. 1 dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÂMPADA: Âmbar SRT: | O sensor da pressão do gás escape está fornecendo um valor incorreto. | Despotenciamento do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado acima da seção traseira do coletor de escape, e é conectado no coletor de escape entre os cilindros No. 1 e No. 2. O sensor da pressão dos gases de escape é montado em um adaptador do sensor da pressão dos gases de escape que é fixado no motor acima do coletor de escape. Um tubo de pressão dos gases de escape é montado entre o adaptador do sensor da pressão dos gases de escape e o coletor de escape para isolar o sensor da pressão dos gases de escape do calor emitido pelo coletor de escape.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é girada inicialmente para a posição ON.

Este diagnóstico também ocorrerá quando o motor estiver operando e pressão de escape mais baixa do que a esperada for detectada.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão de escape é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é ligada (posição ON) e o motor não está funcionando.

O ECM detecta que a pressão de escape está mais alta ou mais baixa que a esperada durante a operação normal do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura do sensor da pressão do gás escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo, primeiro certifique-se de que a temperatura do líquido de arrefecimento do motor está acima de 70 °C [158 °F]. Opere o motor, se necessário.
  • Cicle a chave de ignição para a posição ON (ligada) por 30 segundos, então cicle a chave de ignição para a posição OFF (desligada) por 30 segundos. Dê partida no motor e deixe-o funcionar em rotação máxima sem carga por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor de pressão do gás de escape "preso" na faixa de operação

Resistência alta nas linhas de sinal e de retorno do sensor da pressão do do gás de escape.

  • Obstrução ou restrição no tubo do sensor de pressão do gás de escape.
Consulte o diagnóstico do Código de Falha 2554.


Circuito do Sensor 1 de Temperatura do Ar Ambiente - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 256

Circuito do Sensor 1 de Temperatura do Ar Ambiente - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 256 PID: P171 SPN: 171 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito de temperatura do ar ambiente. | Nenhum quanto ao desempenho.
Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável, usado para medir a temperatura do ar ambiente. O ECM utiliza esta leitura da temperatura para otimizar o desempenho do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura do ar ambiente está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.
  • O recurso de anulação de parada por marcha lenta devido à temperatura do ar ambiente usará o valor do sensor da temperatura do ar no coletor de admissão para determinar a parada por marcha lenta e a disponibilidade da anulação.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Falha de funcionamento do sensor da pressão do ar ambiente.
Consulte o diagnóstico do Código de Falha 256.


Válvula de Corte de Combustível do Motor presa na posição aberta - Sistema Mecânico Não Responde ou Fora de Ajuste

Código de Falha 259

Válvula de Corte de Combustível do Motor presa na posição aberta - Sistema Mecânico Não Responde ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 259 PID: S17 SPN: 632 FMI: 7/7 LÂMPADA: Âmbar SRT: | Válvula de Corte de Combustível Engripada na Posição Aberta | Despotenciamento do motor.
Válvula de Corte de Combustível

Descrições do Circuito

A válvula de corte de combustível é um dispositivo utilizado pelo módulo de controle do motor (ECM) para controlar a alimentação de combustível do motor. Quando o ECM energiza o circuito do acionador da válvula de corte de combustível do motor, a válvula é aberta. Uma tensão igual a zero para a válvula de corte de combustível do motor fecha a válvula.

Localização do Componente

A válvula de corte de combustível está localizada na parte traseira da bomba de combustível, acima do filtro de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a pressão do combustível não caiu depois que a válvula de corte de combustível foi desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fios extras adicionais conectados no soleóide da válvula de corte de combustível.
Consulte o diagnóstico do Código de Falha 259.


Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Código de Falha 285

Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Âmbar SRT: | O ECM esperava informações de um dispositivo multiplexado mas não as recebeu em tempo suficiente, ou simplesmente não as recebeu. | Pelo menos um dispositivo multiplexado não funciona corretamente.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

O Módulo de Controle do Motor (ECM) está localizado no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do dispositivo multiplexado.

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 285.


Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Código de Falha 286

Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: S231 SPN: 639 FMI: 13/13 LÂMPADA: Âmbar SRT: | O ECM esperava informações de um dispositivo multiplexado mas recebeu somente uma parte das informações necessárias. | Pelo menos um dispositivo multiplexado não irá funcionar corretamente.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

O Módulo de Controle do Motor (ECM) está localizado no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM recebeu uma mensagem via J1939 inválida de um dispositivo multiplexado por mais de 1 segundo.

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha também pode ser causada por uma conexão danificada do datalink J1939 entre a ECU do OEM e o ECM da Cummins®, uma conexão danificada entre o componente e a ECU do OEM, uma ECU do OEM danificada ou um ECM da Cummins® danificado. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 286.


Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Código de Falha 287

Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 287 PID: P91 SPN: 91 FMI: 2/19 LÂMPADA: Âmbar SRT: | A unidade eletrônica de controle do veículo (VECU) do OEM detectou uma falha no acelerador remoto. | O motor funcionará somente em marcha lenta.
Pedal ou Alavanca do Acelerador Remoto de Multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

O Módulo de Controle do Motor (ECM) está localizado no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O acelerador é pressionado e a leitura pela VECU do OEM da posição do acelerador é maior que 0 por cento, mas o sensor de posição do acelerador secundário indica que o acelerador está na posição de marcha lenta.

O acelerador é liberado e a leitura feita pela VECU do OEM da posição do acelerador é 0 por cento, mas o sensor de posição do acelerador secundário indica que o acelerador não está na posição de marcha lenta.

A VECU do OEM determina que o fio de sinal do acelerador está em curto com tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha ocorre quando a VECU do OEM detecta um erro no acelerador. O ECM foi configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de validação da marcha lenta e a posição do acelerador pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente.

Os três tipos de erros que podem ocorrer para esta falha são:

Quando o acelerador é pressionado e a VECU do OEM "lê" a posição do acelerador como maior que 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador está na posição de marcha lenta. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.

Quando o acelerador é liberado e a VECU do OEM "lê" a posição do acelerador como 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador não está na posição de marcha lenta. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.

A VECU do OEM determina que a linha de sinal do acelerador está em curto com tensão alta ou baixa.

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador e o interruptor de validação da marcha lenta ou o datalink estiverem danificados. As configurações do OEM devem multiplexar juntamente as entradas do acelerador e do interruptor de validação da marcha lenta para que o recurso de multiplexação do J1939 e parada de emergência possa ser utilizado para esses componentes. Utilize a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 287.


Multiplexação do SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Código de Falha 288

Multiplexação do SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 288 PID: P372 SPN: 974 FMI: 2/19 LÂMPADA: Vermelha SRT: | A unidade eletrônica de controle do veículo (VECU) do OEM detectou uma falha no acelerador remoto. | O acelerador remoto não irá funcionar.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

O Módulo de Controle do Motor (ECM) está localizado no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM recebe uma mensagem da VECU do OEM pelo datalink J1939, indicando que o fio de sinal do acelerador remoto ou o interruptor de habilitação está em curto com fonte de tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha pode ocorrer quando a VECU do OEM detecta um erro no acelerador remoto e/ou no interruptor de habilitação do acelerador remoto. O ECM foi configurado corretamente (componentes habilitados e a fonte da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de habilitação do acelerador remoto e a posição do acelerador remoto pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente. A maioria das VECU's do OEM não possui o circuito para detectar um erro do interruptor do acelerador remoto.

Os dois tipos de erros que podem ocorrer para esta falha são:

A VECU do OEM determina que a linha de sinal do acelerador remoto está em curto com tensão alta ou baixa. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.

Quando o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto tem um erro de curto com uma fonte de tensão alta ou baixa detectado pela VECU do OEM, o status dessa falha é transmitido ao ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM. A maioria das VECUs do OEM não tem a detecção de falha incorporada em um interruptor.

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador remoto e o interruptor do acelerador remoto, ou o datalink, estiverem danificados. As configurações do OEM devem multiplexar juntamente as entradas do acelerador remoto e do interruptor do acelerador remoto para que o recurso de multiplexação J1939 possa ser utilizado para esses componentes. Utilize a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 288.


Pressão Barométrica - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 295

Pressão Barométrica - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 295 PID: P108 SPN: 108 FMI: 2/2 LÂMPADA: Âmbar SRT: | O ECM detectou um erro no sinal do sensor da pressão barométrica. | Despotenciamento do motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O sensor de pressão barométrica responde às variações da pressão atmosférica. As variações de pressão ocorrem dependendo da altitude na qual o motor funciona. O sensor de pressão barométrica tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é girada inicialmente para a posição ON.

O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão barométrica é maior ou menor que as leituras de pressão absoluta de outros sensores do motor, ou foi detectada uma falha dentro da faixa do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor de pressão barométrica dentro da faixa de operação defeituoso

Resistência alta nas linhas de sinal e de retorno do sensor da pressão barométrica.

Consulte o diagnóstico do Código de Falha 295.


Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2961

Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2961 PID: P412 SPN: 412 FMI: 0/15 LÂMPADA: Nenhum SRT: | A temperatura de EGR excedeu o limite de proteção do motor. | Despotenciamento do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da EGR permanece maior que o limite estabelecido durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Válvula de controle do turbocompressor 'presa' na posição aberta

Tubos da pressão diferencial da válvula EGR danificados

  • Uma válvula EGR defeituosa.

Uma leitura baixa do sensor de pressão diferencial da válvula EGR.

Uma leitura baixa do sensor de posição da válvula EGR.

  • Altas temperaturas de escape
  • Nível baixo do líquido de arrefecimento
  • Temperatura alta do líquido de arrefecimento
  • Mistura incorreta de líquido de arrefecimento e água.

Um turbocompressor de geometria variável engripado.

  • Um arrefecedor obstruído da EGR.

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja ativado.

Consulte o diagnóstico do Código de Falha 2961.


Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2962

Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2962 PID: P412 SPN: 412 FMI: 0/16 LÂMPADA: Âmbar SRT: | A temperatura de EGR excedeu o limite de proteção do motor. | Despotenciamento do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da EGR permanece maior que o limite estabelecido durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um arrefecedor obstruído da EGR

Válvula de controle do turbocompressor 'presa' na posição aberta

  • Uma válvula EGR danificada

Uma leitura baixa do sensor de pressão diferencial da válvula EGR.

Uma leitura baixa do sensor de posição da válvula EGR.

  • Altas temperaturas de escape
  • Nível baixo do líquido de arrefecimento
  • Temperatura alta do líquido de arrefecimento
  • Mistura incorreta de líquido de arrefecimento e água.

Um turbocompressor de geometria variável engripado.

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja ativado.

Consulte o diagnóstico do Código de Falha 2962.


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2963

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: P110 SPN: 110 FMI: 0/15 LÂMPADA: Nenhum SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que um limite calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal no manual de serviço do motor básico.

Consulte o diagnóstico do Código de Falha 2963.


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2964

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: P105 SPN: 105 FMI: 0/15 LÂMPADA: Nenhum SRT: | O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado na turbina de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do coletor de admissão era maior do que um limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Aletas do arrefecedor ar-ar obstruídas

Restrição no fluxo de ar através do arrefecedor ar-ar

Arrefecedor ar-ar subdimensionado

  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 2964.


Pressão 1 no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 2973

Pressão 1 no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2973 PID: P102 SPN: 102 FMI: 2/2 LÂMPADA: Âmbar SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Despotenciamento do motor.
Sensor da Pressão no Coletor de Admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de pressão diferencial da válvula EGR está mais alta ou mais baixa que a esperada durante a operação normal do motor ou com a chave de ignição desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um sensor de pressão do coletor de admissão defeituoso
  • Falha de funcionamento do sensor da pressão barométrica do ar.
  • Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão
  • Restrição no arrefecedor ar-ar
  • Danos no sensor da rotação do turbocompressor
Consulte o diagnóstico do Código de Falha 2973.


Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1 - Corrente Acima da Normal ou Circuito Aterrado

Código de Falha 311

Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1 - Corrente Acima da Normal ou Circuito Aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 311 PID: S1 SPN: 651 FMI: 6/6 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 1 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o injetor está em curto com uma fonte de tensão, em curto com uma fonte de bateria, ou resistência baixa do solenoide do injetor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Curto-circuito com uma fonte de tensão no chicote do motor.

Resistência baixa no injetor.

Consulte o diagnóstico do Código de Falha 311.


Circuito do Acionador do Solenóide do Injetor do Cilindro No. 5 - Corrente Acima da Normal ou Circuito Aterrado

Código de Falha 312

Circuito do Acionador do Solenóide do Injetor do Cilindro No. 5 - Corrente Acima da Normal ou Circuito Aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 312 PID: S5 SPN: 655 FMI: 6/6 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor n° 5 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 5

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o injetor está em curto com uma fonte de tensão, em curto com uma fonte de bateria, ou resistência baixa do solenoide do injetor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Curto-circuito com uma fonte de tensão no chicote do motor.

Resistência alta ou baixa do injetor.

Consulte o diagnóstico do Código de Falha 312.


Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3 - Corrente Acima da Normal ou Circuito Aterrado

Código de Falha 313

Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3 - Corrente Acima da Normal ou Circuito Aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 313 PID: S3 SPN: 653 FMI: 6/6 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 3 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o injetor está em curto com uma fonte de tensão, em curto com uma fonte de bateria, ou resistência baixa do solenoide do injetor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Curto-circuito com uma fonte de tensão no chicote do motor.

Resistência alta ou baixa do injetor.

Consulte o diagnóstico do Código de Falha 313.


Circuito do Acionador do Solenóide do Injetor do Cilindro No. 6 - Corrente Acima da Normal ou Circuito Aterrado

Código de Falha 314

Circuito do Acionador do Solenóide do Injetor do Cilindro No. 6 - Corrente Acima da Normal ou Circuito Aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 314 PID: S6 SPN: 656 FMI: 6/6 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 6 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 6

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o injetor está em curto com uma fonte de tensão, em curto com uma fonte de bateria, ou resistência baixa do solenoide do injetor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Curto-circuito com uma fonte de tensão no chicote do motor.

Resistência alta ou baixa do injetor.

Consulte o diagnóstico do Código de Falha 314.


Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2 - Corrente Acima da Normal ou Circuito Aterrado

Código de Falha 315

Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2 - Corrente Acima da Normal ou Circuito Aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 315 PID: S2 SPN: 652 FMI: 6/6 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 2 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o injetor está em curto com uma fonte de tensão, em curto com uma fonte de bateria, ou resistência baixa do solenoide do injetor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Curto-circuito com uma fonte de tensão no chicote do motor.

Resistência alta ou baixa do injetor.

Consulte o diagnóstico do Código de Falha 315.


Relógio de Tempo Real - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 319

Relógio de Tempo Real - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 319 PID: P251 SPN: 251 FMI: 2/2 LÂMPADA: Manutenção SRT: | O relógio de tempo real perdeu a fonte de alimentação. | Nenhum quanto ao desempenho.
Circuito de Alimentação do Relógio de Tempo Real

Descrições do Circuito

Em condições normais de operação, o relógio de tempo real do ECM é alimentado pelas baterias do veículo. Se a alimentação das baterias para o ECM for perdida, o relógio de tempo real será alimentado por uma bateria no chicote do motor (se equipada).

Localização do Componente

O módulo de baterias de reserva do relógio de tempo real está preso ao chicote elétrico nas proximidades do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria do relógio de tempo real é 3,3 VCC.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Os valores do relógio de tempo real nos dados do ECM serão incorretos.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que o relógio de tempo real do ECM perdeu a alimentação. As possíveis causas para esta falha são uma bateria descarregada ou defeituosa, fiação ou conectores defeituosos entre a bateria e o ECM, ou o motor não está equipado com uma bateria de relógio de tempo real e a alimentação da bateria do veículo para o ECM foi perdida.

Consulte o diagnóstico do Código de Falha 319.


Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4 - Corrente Acima da Normal ou Circuito Aterrado

Código de Falha 321

Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4 - Corrente Acima da Normal ou Circuito Aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 321 PID: S4 SPN: 654 FMI: 6/6 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 4 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o injetor está em curto com uma fonte de tensão, em curto com uma fonte de bateria, ou resistência baixa do solenoide do injetor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.
  • Curto-circuito com uma fonte de tensão no chicote do motor.

Curto-circuito com o massa no chicote do motor ou no injetor.

Resistência alta ou baixa do injetor.

Consulte o diagnóstico do Código de Falha 321.


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 322

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: S1 SPN: 651 FMI: 5/5 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 1 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Resistência alta em um único injetor ou solenoide do injetor
Consulte o diagnóstico do Código de Falha 322.


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 323

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 323 PID: S5 SPN: 655 FMI: 5/5 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 1 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 5

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Resistência alta em um único injetor ou solenoide do injetor
Consulte o diagnóstico do Código de Falha 323.


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 324

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: S3 SPN: 653 FMI: 5/5 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 3 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Resistência alta em um único injetor ou solenoide do injetor
Consulte o diagnóstico do Código de Falha 324.


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 325

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 325 PID: S6 SPN: 656 FMI: 5/5 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 6 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 6

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Resistência alta em um único injetor ou solenoide do injetor
Consulte o diagnóstico do Código de Falha 325.


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 331

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: S2 SPN: 652 FMI: 5/5 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 2 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Resistência alta em um único injetor ou solenoide do injetor
Consulte o diagnóstico do Código de Falha 331.


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 332

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: S4 SPN: 654 FMI: 5/5 LÂMPADA: Âmbar SRT: | Detectada corrente no circuito do injetor No. 4 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas dos solenóides dos injetores são atuadas pelo módulo CM570 de controle de combustível para controlar a alimentação de combustível e a sincronização. O solenoide de cada injetor é conectado no módulo de controle de combustível através de um fio de alimentação e um fio de retorno. O módulo de controle de combustível envia um pulso elétrico ao injetor pelo fio de alimentação que retorna ao módulo de controle de combustível pelo fio de retorno depois de atuar o solenoide. As válvulas dos solenóides são normalmente abertas, e são fechadas somente por um pulso elétrico enviado pelo módulo de controle de combustível durante a injeção e a medição de débito de combustível.

Localização do Componente

O chicote do atuador em um motor ISM possui dois componentes - um interno e outro externo. A parte externa do chicote do atuador estende-se do pórtico do conector no ECM até o lado traseiro da carcaça dos balanceiros. O chicote externo conecta-se no chicote interno através de um conector de 15 pinos no lado traseiro da carcaça dos balanceiros. O chicote interno do atuador estende-se pelo lado interno da carcaça dos balanceiros, no lado direito. Ele possui seis conectores espaçados ao longo de seu comprimento - um para cada solenoide de injetor. Esses conectores são conectados no conector 'rabo-de-porco' de cada injetor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.

Curto-circuito com o massa no chicote do motor ou no injetor.

  • Resistência alta em um único injetor ou solenoide do injetor
Consulte o diagnóstico do Código de Falha 332.


Circuito Acionador do Relé de Acessórios de Parada de Marcha Lenta do Veículo - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 338

Circuito Acionador do Relé de Acessórios de Parada de Marcha Lenta do Veículo - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 338 PID: S87 SPN: 1267 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado um circuito aberto ou um curto-circuito com a fonte de tensão no circuito do relé de acessórios de parada do veículo por marcha lenta/barramento da ignição. | Os acessórios do veículo ou as cargas do barramento de ignição controlados pelo relé de parada por marcha lenta não serão ativados.
Circuito do acionador do relé dos acessórios de parada do veículo por marcha lenta

Descrições do Circuito

O recurso de parada por marcha lenta do módulo de controle eletrônico (ECM) possui um parâmetro opcional para um relé dos acessórios de parada. Quando esse parâmetro é ajustado para “Instalado”, o ECM envia um sinal para energizar o relé e desativar os acessórios do veículo durante eventos de parada por marcha lenta. O circuito de retorno do relé dos acessórios de parada do veículo por marcha lenta varia dependendo do OEM. O circuito de retorno pode ser ligado no ECM através do Retorno do ECM (Geral) ou conectado diretamente no massa. Consulte o manual de serviços do OEM para obter a configuração de aterramento.

Localização do Componente

A localização do relé de parada por marcha lenta varia dependendo do OEM. Consulte o manual de serviços do OEM para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de parada por marcha lenta estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Os acessórios controlados pelo relé de parada por marcha lenta serão desabilitados.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

Recurso 'Parada por Marcha Lenta' do ECM configurado incorretamente.

Circuito aberto no relé de parada por marcha lenta, no chicote do OEM ou nos conectores.

Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

Consulte o diagnóstico do Código de Falha 338.


Circuito do Acionador do Relé de Acessórios de Parada do Veículo por Marcha Lenta - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 339

Circuito do Acionador do Relé de Acessórios de Parada do Veículo por Marcha Lenta - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 339 PID: S87 SPN: 1267 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada voltagem baixa no circuito dos Acessórios de Parada do Veículo por Marcha Lenta/Relé do Barramento de Ignição quando comandado para ligar. | Os acessórios do veículo ou as cargas do barramento de ignição controlados pelo relé de parada por marcha lenta não serão ativados.
Circuito do acionador do relé dos acessórios de parada do veículo por marcha lenta

Descrições do Circuito

O recurso de parada por marcha lenta do módulo de controle eletrônico (ECM) possui um parâmetro opcional para um relé dos acessórios de parada. Quando esse parâmetro é ajustado para “Instalado”, o ECM envia um sinal para energizar o relé e desativar os acessórios do veículo durante eventos de parada por marcha lenta. O circuito de retorno do relé dos acessórios de parada do veículo por marcha lenta varia dependendo do OEM. O circuito de retorno pode ser ligado no ECM através do Retorno do ECM (Geral) ou conectado diretamente no massa. Consulte o manual de serviços do OEM para obter a configuração de aterramento.

Localização do Componente

A localização do relé de parada por marcha lenta varia dependendo do OEM. Consulte o manual de serviços do OEM para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de parada por marcha lenta NÃO estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Os acessórios controlados pelo relé de parada por marcha lenta serão desabilitados.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Este código de falha será registrado se for detectada uma tensão baixa quando o sinal do relé for comandado para ligar. Este código de falha pode ser causado por um curto-circuito com o massa no relé de parada por marcha lenta, no chicote do OEM ou nos conectores.

Consulte o diagnóstico do Código de Falha 339.


Perda de Dados do Módulo de Controle do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 341

Perda de Dados do Módulo de Controle do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 341 PID: S253 SPN: 630 FMI: 2/2 LÂMPADA: Âmbar SRT: | Grave perda de dados do ECM. | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão baixa de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • Uma bateria fraca ou danificada.
  • Conexões soltas ou danificadas na bateria.

Chicote elétrico danificado

  • Fusíveis queimados ou faltando na tensão da bateria ou nas entradas do interruptor da chave.
Consulte o diagnóstico do Código de Falha 341.


Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 343

Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Âmbar SRT: | Falha interna do ECM. | Despotenciamento do motor.
Módulo de Controle do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) é um computador que é responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor, montado no cabeçote dos cilindros.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser causado somente por um problema interno do ECM. Reparos não são possíveis para o ECM.

Consulte o diagnóstico do Código de Falha 343.


Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 352

Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: S212 SPN: 3509 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Despotenciamento do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

A alimentação do sensor está localizada na parte do conector do motor do módulo de controle do motor (ECM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagnóstico do Código de Falha 352.


Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 386

Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: S212 SPN: 3509 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Despotenciamento do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 386.


Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 415

Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelha SRT: | O sensor de pressão do óleo do motor indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não está funcionando, e aberto quando existe pressão do óleo. Para motores com um sensor da pressão de óleo, o ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo é baixa. O ECM detecta uma tensão alta de sinal nas condições de operação quando a pressão do óleo é alta.

Localização do Componente

O sensor da pressão do óleo do motor está localizado à esquerda da bomba de combustível, atrás do compressor de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que pressão do óleo do motor está abaixo do valor mínimo para os limites de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão baixa do óleo
Consulte o diagnóstico do Código de Falha 415.


Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 418

Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: P97 SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | Detectada a presença de água no filtro de combustível. | Possível perda de potência ou dificuldade na partida.
Circuito do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que foi detectada a presença de água no filtro separador de água-combustível. Drene a água do filtro de combustível.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 418.


Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 428

Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 428 PID: P97 SPN: 97 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de água no combustível estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito de RETORNO ou de SINAL aberto no chicote, nos conectores ou no sensor.

  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do Código de Falha 428.


Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Código de Falha 429

Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 429 PID: P97 SPN: 97 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de água no combustível é menor que 0,05-VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.
Consulte o diagnóstico do Código de Falha 429.


Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 431

Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: S230 SPN: 558 FMI: 2/2 LÂMPADA: Âmbar SRT: | Detectada tensão simultaneamente nos interruptores de validação da marcha lenta ativada e de validação da marcha lenta desativada. | O motor funcionará somente em marcha lenta.
Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal ou alavanca do acelerador é usado pelo ECM para indicar quando o pedal do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal do acelerador. O retorno do interruptor de validação da marcha lenta é um retorno compartilhado com outros interruptores na cabine do OEM.

Localização do Componente

O interruptor de validação da marcha lenta está localizado no conjunto do pedal do acelerador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou circuitos do sinal de validação da marcha lenta ativada e desativada no mesmo estado simultaneamente.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Na instalação de um novo conjunto do pedal do acelerador, o mesmo deve ser calibrado antes de o motor ser operado. Para calibrar, gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.

Possíveis causas deste código de falha:

  • Um circuito aberto no pedal ou alavanca do acelerador no interruptor de validação ativado.
  • Um circuito aberto no pedal ou alavanca do acelerador no interruptor de validação da marcha lenta desativada.
  • Um conjunto do pedal descalibrado
Consulte o diagnóstico do Código de Falha 431.


Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Código de Falha 432

Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 432 PID: S230 SPN: 558 FMI: 13/13 LÂMPADA: Vermelha SRT: | A tensão no circuito de validação da marcha lenta ativada e desativada não corresponde à posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal ou alavanca do acelerador é usado pelo ECM para indicar quando o pedal do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal do acelerador. O retorno do interruptor de validação da marcha lenta é um retorno compartilhado com outros interruptores na cabine do OEM.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que não houve compatibilidade entre o pedal do acelerador ou posição da alavanca e o interruptor de validação da marcha lenta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha é registrada quando os dois interruptores de validação da marcha lenta ativada e desativada não correspondem ao sinal de posição do pedal ou da alavanca do acelerador. Ligar a chave de ignição (posição ON) enquanto o pedal/alavanca do acelerador é parcialmente pressionado poderá ativar este código de falha. Este código de falha permanecerá ativo até que o pedal ou alavanca seja ciclado até o fim de seu curso.

Consulte o diagnóstico do Código de Falha 432.


Circuito do Sensor da Pressão no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 433

Circuito do Sensor da Pressão no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 433 PID: P102 SPN: 102 FMI: 2/2 LÂMPADA: Âmbar SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Despotenciamento do motor.
Circuito do sensor de pressão no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor da pressão no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura da pressão do coletor de admissão está maior ou menor que o esperado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este diagnóstico consiste de duas partes. Quando a chave de ignição é desligada, as leituras do sensor para a pressão no coletor de admissão, pressão barométrica do ar, pressão do óleo (se disponível), e pressão do gás de escape são comparadas umas com as outras. Este código de falha ocorre quando a leitura do sensor do coletor de admissão é diferente das leituras dos outros sensores. Esta verificação é feita somente uma vez depois que a chave de ignição é desligada. Esta falha é ativada também quando a pressão no coletor de admissão é alta demais ou baixa demais para as atuais condições de funcionamento do motor. O ECM compara a leitura da pressão no coletor de admissão para a rotação do turbocompressor para determinar se a leitura da pressão é válida.

Consulte o diagnóstico do Código de Falha 433.


Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 434

Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 434 PID: S251 SPN: 3597 FMI: 2/2 LÂMPADA: Âmbar SRT: | A tensão de alimentação para o ECM caiu abaixo do limite calibrado momentaneamente, ou o ECM não foi desligado corretamente. | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Circuito de Alimentação Não-comutada

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM está conectado à alimentação de tensão através de uma combinação do chicote do motor e do chicote do OEM conectados em série. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da alimentação de tensão varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a alimentação do ECM foi removida antes que os parâmetros de desativação pudessem ser salvos. O código de falha se tornará ativo quando a chave de ignição for ligada após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • Dados de parada como informações de viagem, monitor de manutenção e informações de falha não são salvos na memória permanente quando a chave de ignição é desligada (posição OFF).

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo de 6-VCC.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida. Se o motor de partida estiver fornecendo alimentação não comutada, é possível que a tensão da bateria caia para um nível baixo o suficiente durante o giro de partida para tornar ativa esta falha.

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o Código de Falha 343.

Consulte o diagnóstico do Código de Falha 434.


Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 435

Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Âmbar SRT: | O sensor da pressão de óleo do motor está fornecendo um valor incorreto. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não está funcionando, e aberto quando existe pressão do óleo. Para motores com um sensor da pressão de óleo, o ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo é baixa. O ECM detecta uma tensão alta de sinal nas condições de operação quando a pressão do óleo é alta.

Localização do Componente

O sensor da pressão do óleo do motor está localizado à esquerda da bomba de combustível, atrás do compressor de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é colocada na posição ON e antes de ser detectada a rotação do motor.

O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão de óleo do motor é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é desligada (posição OFF) e o motor não está operando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Resistência alta no chicote do motor.

  • Falha do sensor da pressão do óleo do motor
Consulte o diagnóstico do Código de Falha 435.


Circuito do Interruptor de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 551

Circuito do Interruptor de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 551 PID: S230 SPN: 558 FMI: 4/4 LÂMPADA: Âmbar SRT: | Nenhuma tensão detectada simultaneamente nos dois pinos de validação da marcha lenta desativada e ativada, no chicote do OEM. | O motor funcionará somente em marcha lenta.
Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal ou alavanca do acelerador é usado pelo ECM para indicar quando o pedal do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal do acelerador. O retorno do interruptor de validação da marcha lenta é um retorno compartilhado com outros interruptores na cabine do OEM.

Localização do Componente

O interruptor de validação da marcha lenta está localizado no conjunto do pedal do acelerador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou baixa tensão nos sinais de marcha lenta ativada e desativada

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • É necessário usar o comando "Reset All Faults" na ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para eliminar essa falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Falha do sensor da posição do pedal ou da alavanca do acelerador.

Software do ECM incorreto para esta aplicação

Chicote elétrico danificado

Consulte o diagnóstico do Código de Falha 551.


Circuito do Relé do Motor de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 584

Circuito do Relé do Motor de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 584 PID: S39 SPN: 677 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectado um circuito aberto ou tensão alta no circuito de travamento do motor de partida. | O motor não dará partida ou não terá proteção de travamento do motor de partida.
Circuito do relé de travamento do motor de partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida NÃO estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

Circuito aberto no relé de travamento do motor de partida, no chicote do OEM ou nos conectores

Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

Consulte o diagnóstico do Código de Falha 584.


Circuito do Relé do Motor de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 585

Circuito do Relé do Motor de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 585 PID: S39 SPN: 677 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no circuito de travamento do motor de partida. | O motor não dará partida ou não terá proteção de travamento do motor de partida.
Circuito do Acionador do Relé de Travamento do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão baixa quando o sinal é comandado para ser ativado, o ECM registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

Consulte o diagnóstico do Código de Falha 585.


Rotação do Turbocompressor 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 595

Rotação do Turbocompressor 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 595 PID: P103 SPN: 103 FMI: 0/16 LÂMPADA: Âmbar SRT: | O ECM detectou que a rotação do turbocompressor estava acima de um limite calibrado. | Despotenciamento do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor está acima do limite máximo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um sensor da temperatura no coletor de admissão defeituoso
  • Um sensor de pressão do coletor de admissão defeituoso
  • Danos no sensor da rotação do turbocompressor

Chicote do motor danificado

Consulte o diagnóstico do Código de Falha 595.


Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 596

Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 596 PID: P167 SPN: 167 FMI: 0/16 LÂMPADA: Âmbar SRT: | Detectada tensão alta da bateria pelo recurso de monitoramento de tensão da bateria. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não pelo motor de partida.

Possível causa deste código de falha:

  • Baterias sobrecarregadas causadas por um alternador ou regulador defeituoso.
Consulte o diagnóstico do Código de Falha 596.


Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 597

Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 597 PID: P167 SPN: 167 FMI: 1/18 LÂMPADA: Âmbar SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida.

Possíveis causas deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Dispositivos de alta corrente no veículo, como amplificadores de rádio CB, várias lâmpadas exteriores, ou outros acessórios.

Consulte o diagnóstico do Código de Falha 597.


Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 598

Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 598 PID: P167 SPN: 167 FMI: 1/1 LÂMPADA: Vermelha SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito de Alimentação da Bateria do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida.

Possíveis causas deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Consulte o diagnóstico do Código de Falha 598.


Intervalo de Troca de Óleo do Motor - Condição Existente

Código de Falha 649

Intervalo de Troca de Óleo do Motor - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: S115 SPN: 1378 FMI: 11/31 LÂMPADA: Manutenção SRT: | Troque o óleo do motor e o filtro. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) informa o motorista sobre um evento de manutenção utilizando os limites do intervalo de troca de óleo lubrificante do recurso Monitor de Manutenção.

Localização do Componente

Para obter a localização específica do componente, consulte o manual de serviços apropriado. Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização específica do pórtico de enchimento de óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o óleo do motor e o filtro necessitam ser trocados com base no ajuste programável do Monitor de Manutenção.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para reinicializar o Monitor de Manutenção.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha somente se tornará ativo se o Monitor de Manutenção estiver habilitado na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente. Certifique-se de que o óleo e o filtro de óleo sejam trocados antes de apagar o código de falha.

Consulte o diagnóstico do Código de Falha 649.


Rotação do Turbocompressor 1 - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 687

Rotação do Turbocompressor 1 - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 687 PID: P103 SPN: 103 FMI: 1/18 LÂMPADA: Âmbar SRT: | O ECM detectou rotação lenta do turbocompressor. | Despotenciamento do motor.
Circuito do Sensor da Rotação do Turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a rotação do turbocompressor é menor que 600 rpm por mais de 1 segundo quando a rotação do motor é maior que 1200 rpm.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Os itens que podem ativar este código de falha são:

  • Sensor de rotação do turbocompressor danificado

Chicote do motor danificado

  • ECM danificado.

Se a falha ocorrer intermitentemente, procure por um circuito aberto intermitente ou curtos-circuitos no circuito do sensor de rotação do turbocompressor (inclusive no conector rabo-de-porco do sensor).

Consulte o diagnóstico do Código de Falha 687.


Circuito de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 691

Circuito de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 691 PID: P351 SPN: 1172 FMI: 3/3 LÂMPADA: Âmbar SRT: | Detectada tensão alta no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Despotenciamento do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 691, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 691.


Circuito de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 692

Circuito de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 692 PID: P351 SPN: 1172 FMI: 4/4 LÂMPADA: Âmbar SRT: | Detectada tensão baixa no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Despotenciamento do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote

Circuito de sinal em curto com o retorno ou a massa no sensor

  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 692.


Modo de Piloto Automático Adaptativo - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 784

Modo de Piloto Automático Adaptativo - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 784 PID: S145 SPN: 1590 FMI: 2/2 LÂMPADA: Nenhum SRT: | Perda de comunicação com o piloto automático adaptativo. | O piloto automático adaptativo não funcionará. O piloto automático padrão não funcionará.
Circuito do piloto automático adaptativo

Descrições do Circuito

A unidade de piloto automático adaptativo se comunica com o módulo de controle eletrônico (ECM), enviando e recebendo mensagens de controle da velocidade do veículo através do datalink SAE J1939.

Localização do Componente

A localização da unidade de controle do piloto automático adaptativo varia de acordo com o OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não recebeu a mensagem esperada do módulo do piloto automático adaptativo.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O piloto automático adaptativo não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha é tornada ativa se o ECM não receber a mensagem de frequência da unidade de piloto automático adaptativo pelo datalink SAE J1939.

Consulte o diagnóstico do Código de Falha 784.


Módulo de Controle do Combustível - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 9114

Módulo de Controle do Combustível - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 9114 PID: S233 SPN: 609 FMI: 2/2 LÂMPADA: Âmbar SRT: | Grave perda de dados do módulo de controle do combustível. | Possível redução do desempenho do motor.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O módulo de controle do combustível recebe alimentação da bateria e tensão da chave de ignição pelo chicote do OEM através do conector-parafuso de alimentação da bateria no chicote do motor. O conector-parafuso de alimentação da bateria no chicote do motor divide a alimentação da bateria e a tensão da chave de ignição para alimentar o módulo de controle do combustível.

Localização do Componente

O módulo de controle do combustível está localizado no lado esquerdo (lado da bomba de combustível) do motor, abaixo e na parte traseira do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou perda de tensão da bateria no módulo de controle de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor poderá não dar partida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente.

Possíveis causas deste código de falha:

  • Módulo de Controle de Combustível danificado
  • Curto com o massa no chicote elétrico
Consulte o diagnóstico do Código de Falha 9114.


Módulo de Controle do Combustível - Dispositivo ou Componente Inteligente Inválido

Código de Falha 9117

Módulo de Controle do Combustível - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 9117 PID: S233 SPN: 609 FMI: 12/12 LÂMPADA: Vermelha SRT: | Erro interno do módulo de controle do combustível relacionado a falhas do hardware de memória ou aos circuitos internos de tensão de alimentação. | O motor não dará partida.
Módulo de Controle do Combustível

Descrições do Circuito

O módulo de controle do combustível controla os componentes do sistema de combustível, inclusive os injetores e a válvula de corte de combustível. Ele também processa os sinais de rotação do motor e envia essas informações para o módulo de controle eletrônico (ECM) do motor pelo datalink SAE J1939.

Localização do Componente

O módulo de controle do combustível está localizado no lado esquerdo (lado da bomba de combustível) do motor, abaixo e na parte traseira do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o módulo de controle de combustível tinha um erro interno, resultando em falha de hardware ou falha do circuito interno de alimentação de tensão.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor poderá não dar partida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Falha de hardware do módulo de controle de combustível.
  • Módulo de Controle de Combustível danificado
Consulte o diagnóstico do Código de Falha 9117.


Diferença de Potência Entre os Cilindros - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 951

Diferença de Potência Entre os Cilindros - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 951 PID: P166 SPN: 166 FMI: 2/2 LÂMPADA: Nenhum SRT: | O ECM detectou um desequilíbrio de potência entre cilindros. | O motor irá falhar ou funcionará irregularmente.
Módulo de Controle do Motor

Descrições do Circuito

Nenhum

Localização do Componente

O Módulo de Controle do Motor (ECM) está localizado no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou um desequilíbrio de potência entre os cilindros maior do que os limites pré-definidos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Nas rotações de marcha lenta do motor, o ECM mede a aceleração instantânea de cada cilindro quando ocorre a ignição para determinar sua potência. O ECM ajustará a alimentação de combustível para cada cilindro se o desequilíbrio estiver dentro de limites predefinidos. Se o desequilíbrio for maior que os limites predefinidos, o Código de Falha 951 será ativado.

Consulte o diagnóstico do Código de Falha 951.


NO TITLE

ISM CM570/870

Código de Falha: 111 | SPN: 629 | FMI: 12
Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Troubleshooting Summary

  1. Verificação de Histórico de Revisões de Calibração do ECM
  2. Falha do ECM

1 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Falha do ECM

Solução: S00001622

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo depois que todas as verificações de solução anteriores tiverem sido executadas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 1119 | SPN: 110 | FMI: 16
Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Embreagem do ventilador opera incorretamente

1 - Embreagem do ventilador opera incorretamente

Solução: S00006146

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Verifique os valores dos parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros ajustáveis estão configurados corretamente para a aplicação:

  • Lógica do Controle do Ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do Interruptor de Pressão do Ar Condicionado.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Realize o Teste de Anulação do Ventilador.
  • Verifique se o ventilador está operando corretamente.
  • Verifique se o ventilador está acoplando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Procedimento 008-027

Consulte o manual de serviço do OEM

Especificações

  • Se o ventilador não acoplar na temperatura correta do motor, uma embreagem do ventilador com defeito foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

  • Ajuste, repare ou substitua o componente impedindo a correta operação do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Procedimento 008-027

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 115 | SPN: 612 | FMI: 2
Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Cabos das baterias ou baterias defeituosas
  2. Verificação de Histórico de Revisões de Calibração do ECM

1 - Cabos das baterias ou baterias defeituosas

Solução: S00000451

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.
  • Verifique os componentes adicionais ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave de ignição ligada e, em seguida, durante as condições de arranque.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der partida, desconecte o conector de alimentação da bateria do ECM.
  • Meça a tensão da ALIMENTAÇÃO de tensão da bateria para RETORNO da tensão da bateria no lado OEM do conector de ALIMENTAÇÃO da bateria do ECM.

Especificações

  • Se a tensão da bateria for menor que 10 VCC (20 VCC para sistemas de 24 Volts), então uma bateria com defeito foi detectada.
  • Um fusível defeituoso ou chicote elétrico OEM foi detectado se a tensão no lado do OEM do conector de alimentação da bateria não estiver dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 121 | SPN: 190 | FMI: 10
Perda de um dos dois sinais Magnéticos de Rotação/Posição da árvore de manivelas do Motor - Taxa Anormal de Alteração

Troubleshooting Summary

  1. Verificação do circuito aberto do sensor de posição da árvore de manivelas
  2. Curto-circuito com o massa no circuito do sensor de posição da árvore de manivelas
  3. Curto-circuito entre pinos no circuito do sensor de posição da árvore de manivelas

1 - Verificação do circuito aberto do sensor de posição da árvore de manivelas

Solução: S00000676

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor, o sensor de posição da árvore de manivelas.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do chicote elétrico do motor do sensor de posição do árvore de manivelas, e o pino de SINAL do sensor de posição da árvore de manivelas no conector ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito com o massa no circuito do sensor de posição da árvore de manivelas

Solução: S00004444

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor, o sensor de posição da árvore de manivelas.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição da árvore de manivelas, no conector do ECM no chicote elétrico do motor, e o massa.
  • Meça a resistência entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do ECM no chicote elétrico do motor, e o massa.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no circuito do sensor de posição da árvore de manivelas

Solução: S00004443

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor, o sensor de posição da árvore de manivelas.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO do sensor de posição da árvore de manivelas, no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição da árvore de manivelas, no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 122 | SPN: 102 | FMI: 3
Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão no coletor de admissão
  3. Verificação da tensão do sensor de pressão no coletor de admissão no ECM
  4. Resposta do Circuito do Sensor da Pressão no Coletor de Admissão
  5. Resposta do Circuito do Sensor da Pressão no Coletor de Admissão
  6. Resposta do circuito do sensor da pressão do coletor de admissão no ECM
  7. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000153

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 2 do sensor: 187, 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação da tensão do sensor de pressão no coletor de admissão

Solução: S00000457

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão/temperatura do coletor de admissão do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no coletor de admissão e o pino de RETORNO do sensor de pressão no coletor de admissão no conector do sensor do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão no coletor de admissão no ECM

Consulte S00000758

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação da tensão do sensor de pressão no coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO e RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Resposta do Circuito do Sensor da Pressão no Coletor de Admissão

Solução: S00001987

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão 1 do coletor de admissão do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor 1 de pressão do coletor de admissão defeituoso foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 123

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-061

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Resposta do Circuito do Sensor da Pressão no Coletor de Admissão

Solução: S00000411

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão/temperatura do coletor de admissão do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor 1 de pressão do coletor de admissão defeituoso foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 123

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de pressão/temperatura do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor da pressão do coletor de admissão no ECM

Solução: S00000456

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o chicote elétrico do motor desconectado: 123
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o chicote elétrico do motor desconectado: 123

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 1228 | SPN: 27 | FMI: 2
Posição da Válvula EGR - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Formação de gelo nos componentes do sistema de ar
  2. Válvula EGR obstruídos ou com restrição por gelo
  3. Roteamento da linha de descara do compressor de ar incorreto
  4. Linha de descarga do compressor de ar obstruída ou restrita com gelo
  5. Verificação da tensão do sensor da posição da válvula EGR
  6. Verificação da tensão do sensor da posição da válvula EGR no ECM
  7. Resposta do circuito do sensor da posição da válvula EGR
  8. Verificação de Histórico de Revisões de Calibração do ECM
  9. Válvula EGR defeituosa

1 - Formação de gelo nos componentes do sistema de ar

Solução: S00006422

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se o motor estava operando em temperaturas iguais ou inferiores a: 5° C [41° F]

Gelo pode se formar causando obstrução/engripamento e pode não estar presente no momento do diagnóstico de falhas.

Especificações

  • Prossiga para a seção Soluções Vinculadas se o motor estava operando em temperaturas iguais ou abaixo das seguintes especificações: 5° C [41° F]

Soluções vinculadas

  • Válvula EGR obstruídos ou com restrição por gelo

Consulte S00007344

  • Roteamento da linha de descara do compressor de ar incorreto

Consulte S00001254

  • Linha de descarga do compressor de ar obstruída ou restrita com gelo

Consulte S00001255

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

1,1 - Válvula EGR obstruídos ou com restrição por gelo

Solução: S00007344

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova a válvula EGR.
  • Inspecione visualmente a válvula EGR quanto a obstruções por gelo.

Consulte o Procedimento 011-022

Especificações

  • Se a válvula EGR estiver obstruída com gelo, foi detectada uma restrição da válvula EGR.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

1,2 - Roteamento da linha de descara do compressor de ar incorreto

Solução: S00001254

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique visualmente se a linha de descarga do compressor de ar mantém uma inclinação descendente constante do compressor de ar até a conexão de entrada do secador de ar.

Consulte o manual de serviço do OEM

Especificações

  • Se a linha de descarga do compressor de ar não tiver uma inclinação descendente contínua do compressor de ar à conexão de entrada do secador de ar, então um roteamento incorreto da linha de descarga do compressor de ar foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Direcione a linha de descarga do compressor de ar de forma que mantenha uma inclinação descendente constante.

Consulte o manual de serviço do OEM

Validação

  • Nenhum
Parent Solution

1,3 - Linha de descarga do compressor de ar obstruída ou restrita com gelo

Solução: S00001255

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Linha de descarga do compressor de ar removida.

Ação

  • Inspecione visualmente a linha de descarga de ar quanto a obstrução por gelo.
  • Inspecione visualmente a linha de descarga de ar na conexão do secador de ar quanto a umidade que pode congelar e obstruir a linha de descarga de ar ou conexões.

Especificações

  • Se a linha de descarga do compressor de ar estiver obstruída com gelo, foi detectada uma restrição na linha de descarga do compressor de ar.
  • Se a linha de descarga do compressor de ar tiver muita umidade, foi detectada umidade excessiva na linha de descarga do compressor de ar.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe a umidade ou o gelo da linha de descarga do compressor de ar.

Consulte o manual de serviço do OEM

Validação

  • Nenhum
Parent Solution

2 - Verificação da tensão do sensor da posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO da válvula EGR e o pino de RETORNO da válvula EGR, no conector da válvula EGR do chicote elétrico do motor.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor da posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação da tensão do sensor da posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor da posição da válvula EGR

Solução: S00004253

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Uma válvula EGR defeituosa foi detectada se um código de falha da lista a seguir estiver ativo ou tiver mais de uma contagem inativa nas últimas 25 horas de operação do motor: 957, 1228

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da posição da válvula EGR.

Consulte o Procedimento 019-372

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Válvula EGR defeituosa

Solução: S00004389

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido realizadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Se a válvula EGR tiver sido substituída nos últimos 90 dias, siga seu processo técnico de encaminhamento ANTES de executar qualquer uma das ações de reparo listadas abaixo:

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 123 | SPN: 102 | FMI: 4
Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão no coletor de admissão
  3. Verificação da tensão do sensor de pressão no coletor de admissão no ECM
  4. Resposta do Circuito do Sensor da Pressão no Coletor de Admissão
  5. Resposta do circuito do sensor da pressão do coletor de admissão no ECM
  6. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000153

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 2 do sensor: 187, 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação da tensão do sensor de pressão no coletor de admissão

Solução: S00000457

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão/temperatura do coletor de admissão do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no coletor de admissão e o pino de RETORNO do sensor de pressão no coletor de admissão no conector do sensor do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão no coletor de admissão no ECM

Consulte S00000758

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação da tensão do sensor de pressão no coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO e RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Resposta do Circuito do Sensor da Pressão no Coletor de Admissão

Solução: S00003616

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão 1 do coletor de admissão do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Coloque um fio de ponte entre o pino de SINAL 1 do sensor de pressão no coletor de admissão e o pino de ALIMENTAÇÃO 1 do sensor da pressão no coletor de admissão no conector do sensor do chicote de elétrico do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor 1 de pressão do coletor de admissão com defeito foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 122

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão no coletor de admissão.

Consulte o Procedimento 019-061

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor da pressão do coletor de admissão no ECM

Solução: S00002392

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre o pino de SINAL e de ALIMENTAÇÃO do sensor da pressão no coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o fio de ponte no lugar: 122
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 122

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 131 | SPN: 91 | FMI: 3
Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de posição do pedal do acelerador
  3. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  4. Curto-circuito entre pinos no circuito do sensor de posição do pedal do acelerador
  5. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002114

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Posição do Pedal ou da Alavanca do Acelerador: 387

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000368

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um mau funcionamento do sensor de posição do pedal do acelerador foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 132

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da posição do pedal do acelerador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de sinal do sensor de posição do pedal do acelerador no conector do chicote elétrico do OEM do sensor de posição do pedal do acelerador e o pino de sinal do sensor de posição do pedal do acelerador no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de alimentação do sensor de posição do pedal do acelerador no conector do chicote elétrico do OEM do sensor de posição do pedal do acelerador e o pino de alimentação do sensor de posição do pedal do acelerador no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de retorno do sensor de posição do pedal do acelerador no conector do chicote elétrico do OEM do sensor de posição do pedal do acelerador e o pino de retorno do sensor de posição do pedal do acelerador no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos no circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal do acelerador do conector do ECM no chicote elétrico do OEM e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 132 | SPN: 91 | FMI: 4
Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Resposta do circuito do sensor de posição do pedal do acelerador
  2. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  3. Curto-circuito entre pino e massa no circuito do sensor de posição do pedal do acelerador
  4. Curto-circuito entre pinos no circuito do sensor de posição do pedal do acelerador
  5. Erro interno do ECM

1 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000369

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e o pino de SINAL do sensor de posição do pedal do acelerador, no conector do sensor no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor da posição do pedal do acelerador defeituoso foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 131

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da posição do pedal do acelerador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de sinal do sensor de posição do pedal do acelerador no conector do chicote elétrico do OEM do sensor de posição do pedal do acelerador e o pino de sinal do sensor de posição do pedal do acelerador no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de alimentação do sensor de posição do pedal do acelerador no conector do chicote elétrico do OEM do sensor de posição do pedal do acelerador e o pino de alimentação do sensor de posição do pedal do acelerador no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de retorno do sensor de posição do pedal do acelerador no conector do chicote elétrico do OEM do sensor de posição do pedal do acelerador e o pino de retorno do sensor de posição do pedal do acelerador no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pino e massa no circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal do acelerador, no conector do ECM no chicote elétrico do OEM, e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos no circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal do acelerador do conector do ECM no chicote elétrico do OEM e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhum

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo depois que todas as verificações de solução anteriores tiverem sido executadas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 133 | SPN: 974 | FMI: 3
Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  2. Fio de SINAL do sensor de posição do pedal do acelerador remoto em curto com fonte de tensão alta.
  3. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  4. Verificação de Histórico de Revisões de Calibração do ECM

1 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000353

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador remoto do chicote elétrico do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um mau funcionamento do sensor de posição do pedal do acelerador remoto foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 134

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Fio de SINAL do sensor de posição do pedal do acelerador remoto em curto com fonte de tensão alta.

Solução: S00000452

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador remoto.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto, no conector 2 do ECM do chicote elétrico do OEM, e o pino de ALIMENTAÇÃO no conector 2 do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000449

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador remoto.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO no conector do ECM do chicote do OEM, e o pino de RETORNO do conector do pedal do acelerador no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 134 | SPN: 974 | FMI: 4
Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  2. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  3. Curto-circuito entre pino e massa no circuito do sensor de posição do pedal do acelerador remoto
  4. Verificação de Histórico de Revisões de Calibração do ECM

1 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000370

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador remoto do chicote elétrico do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto e o pino de SINAL do sensor de posição do pedal do acelerador remoto, no conector do sensor no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor da posição do pedal do acelerador remoto defeituoso foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 133

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000453

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador remoto do chicote elétrico do OEM.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor da posição do pedal do acelerador remoto do chicote elétrico do OEM e o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pino e massa no circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000454

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal do acelerador remoto, no conector do ECM do chicote elétrico do OEM, e o massa.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto, no conector do ECM do chicote elétrico do OEM, e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 135 | SPN: 100 | FMI: 3
Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor da pressão do óleo lubrificante
  3. Resposta do circuito do sensor de pressão do óleo lubrificante no ECM
  4. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 352, 386

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Resposta do circuito do sensor da pressão do óleo lubrificante

Solução: S00000376

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da pressão do óleo lubrificante do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um mau funcionamento do sensor da pressão do óleo lubrificante foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 141

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão do óleo lubrificante no ECM

Solução: S00001231

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o chicote elétrico do motor desconectado: 141
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o chicote elétrico do motor desconectado: 141

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 141 | SPN: 100 | FMI: 4
Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor da pressão do óleo lubrificante
  3. Resposta do circuito do sensor de pressão do óleo lubrificante no ECM
  4. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 352, 386

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Resposta do circuito do sensor da pressão do óleo lubrificante

Solução: S00000377

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da pressão do óleo lubrificante do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do óleo lubrificante, no conector do sensor no chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor da pressão do óleo lubrificante defeituoso foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 135

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão do óleo lubrificante no ECM

Solução: S00000445

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do óleo lubrificante, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o fio de ponte no lugar: 135
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 135

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 143 | SPN: 100 | FMI: 18
Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações do Sistema de Óleo Básico
  3. Óleo lubrificante contaminado
  4. Sensor de pressão do óleo lubrificante preso na faixa de operação
  5. Falha de funcionamento da válvula de alívio de pressão do óleo lubrificante
  6. Tubo de sucção de óleo lubrificante solto ou quebrado.
  7. Falha de funcionamento do regulador principal da pressão do óleo lubrificante
  8. Falha de funcionamento da bomba de óleo lubrificante
  9. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000078

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Óleo: 135, 141
  • Alimentação 1 do sensor: 352, 386

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificações do Sistema de Óleo Básico

Solução: S00000474

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

CUIDADO: Não dê partida em um motor que tenha códigos de falha/reclamações de baixa pressão de óleo até que tenha sido verificado se o nível de óleo está correto e se o filtro de óleo não está obstruído. Dano interno do motor pode ser resultado de pressão do óleo baixa ou ausente.

  • Questione o operador sobre a reclamação. Pergunte se a falha ocorre ao subir ou descer uma subida íngreme para determinar se a angularidade do motor é um problema em potencial.
  • Inspecione visualmente o motor quanto a vazamentos externos de óleo lubrificante.
  • Certifique-se de que o nível de óleo lubrificante esteja correto.

Consulte o manual de serviço do OEM

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Óleo lubrificante contaminado

Solução: S00000462

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível do óleo estiver alto e a contaminação do líquido de arrefecimento tiver sido detectada, reinicie a pesquisa para líquido de arrefecimento no óleo.
  • Se o nível do óleo estiver alto e a contaminação do combustível tiver sido detectada, reinicie a pesquisa para Combustível no óleo.

Soluções vinculadas

  • Nenhum

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Sensor de pressão do óleo lubrificante preso na faixa de operação

Solução: S00000342

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sensor quanto a danos.
  • Instale um medidor mecânico no motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Compare a leitura do sensor feita com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, com a de um medidor mecânico.
  • Se a pressão do óleo lubrificante não atender à especificação mínima, não realize nenhum teste de funcionamento do motor.

Consulte o Procedimento 018-017

  • Opere o motor na rpm nominal.
  • Monitore o sensor da pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, e a de um medidor mecânico deve estar dentro de: 17 kPa [2,5 psi]
  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Falha de funcionamento da válvula de alívio de pressão do óleo lubrificante

Solução: S00000471

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione a válvula de alívio de pressão do óleo lubrificante.

Consulte o Procedimento 007-021

Especificações

  • Se a válvula de alívio da pressão do óleo lubrificante não estiver dentro da especificação, foi detectada uma válvula de alívio da pressão do óleo lubrificante com defeito.

Consulte o Procedimento 007-021

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula de alívio de pressão do óleo lubrificante.

Consulte o Procedimento 007-021

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Tubo de sucção de óleo lubrificante solto ou quebrado.

Solução: S00002808

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o anel O e o tubo de sucção de óleo lubrificante quanto a danos.

Consulte o Procedimento 007-025

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o anel ‘O’ do tubo de sucção de óleo lubrificante ou o tubo de sucção de óleo lubrificante danificado.

Consulte o Procedimento 007-025

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Falha de funcionamento do regulador principal da pressão do óleo lubrificante

Solução: S00001453

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o conjunto do regulador principal da pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o conjunto do regulador principal da pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Falha de funcionamento da bomba de óleo lubrificante

Solução: S00000472

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante estiver danificada, inspecione o filtro de óleo lubrificante quanto a metal.

Especificações

  • Se forem encontradas engrenagens danificadas, soltas ou gastas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

9 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 144 | SPN: 110 | FMI: 3
Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificação de resistência do sensor de temperatura do líquido de arrefecimento
  2. Opção de Circuito do Sensor da Temperatura do Líquido de Arrefecimento
  3. Verifique a resposta do circuito do sensor da temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação de resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO de temperatura do líquido de arrefecimento do motor no sensor da temperatura do líquido de arrefecimento do motor.

Especificações

  • Foi detectado um sensor de temperatura danificado se a resistência não estiver dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Opção de Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Solução: S00000128

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Coloque um fio de ponte entre o pino de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no conector do sensor do chicote de elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor de temperatura do líquido de arrefecimento do motor defeituoso foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 145

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verifique a resposta do circuito do sensor da temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000175

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do líquido de arrefecimento do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o fio de ponte no lugar: 145
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 145

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 145 | SPN: 110 | FMI: 4
Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação de resistência do sensor de temperatura do líquido de arrefecimento
  2. Opção de Circuito do Sensor da Temperatura do Líquido de Arrefecimento
  3. Verifique a resposta do circuito do sensor da temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação de resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO de temperatura do líquido de arrefecimento do motor no sensor da temperatura do líquido de arrefecimento do motor.

Especificações

  • Foi detectado um sensor de temperatura danificado se a resistência não estiver dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Opção de Circuito do Sensor da Temperatura do Líquido de Arrefecimento

Solução: S00000313

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor de temperatura do líquido de arrefecimento do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 144

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verifique a resposta do circuito do sensor da temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000319

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o chicote elétrico do motor desconectado: 144
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o chicote elétrico do motor desconectado: 144

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 151 | SPN: 110 | FMI: 0
Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamento do componente do sistema de arrefecimento
  3. Radiador extremamente obstruído
  4. Venezianas do radiador defeituosas (se equipado)
  5. Verificação de resistência do sensor de temperatura do líquido de arrefecimento
  6. Embreagem do ventilador opera incorretamente
  7. Termostato está defeituoso
  8. Teste da Temperatura de Abertura Fora do Chassi
  9. Vazamento interno no arrefecedor da EGR
  10. Gases de combustão adentrando o sistema de arrefecimento
  11. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002207

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Temperatura do líquido de arrefecimento do motor: 144, 145

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Vazamento do componente do sistema de arrefecimento

Solução: S00002155

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Faça o teste de pressão do sistema de líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e seus componentes quanto a vazamentos nas vedações, nas juntas ou nas torneiras de dreno.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões por vazamentos.
  • Pressurize o tanque de desaeração com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o manual de serviço do OEM

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do sistema de arrefecimento com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Radiador extremamente obstruído

Solução: S00000485

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o radiador quanto a danos.
  • Inspecione visualmente o radiador quanto a qualquer tipo de obstrução externa.
  • Verifique a tampa ou o anteparo de inverno do radiador.

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o radiador com restrição.

Consulte o manual de serviço do OEM

  • Remova a obstrução.

Consulte o manual de serviço do OEM

  • Verifique ou substitua a tampa ou o anteparo de inverno do radiador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Venezianas do radiador defeituosas (se equipado)

Solução: S00000484

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Opere manualmente as venezianas do radiador.

Consulte o manual de serviço do OEM

  • Verifique o ajuste de acionamento das venezianas.

Consulte o manual de serviço do OEM

Especificações

  • Se alguma das inspeções não estiver dentro da especificação, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua as venezianas do radiador ou acionamento das venezianas defeituoso.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação de resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO de temperatura do líquido de arrefecimento do motor no sensor da temperatura do líquido de arrefecimento do motor.

Especificações

  • Foi detectado um sensor de temperatura danificado se a resistência não estiver dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Embreagem do ventilador opera incorretamente

Solução: S00006146

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Verifique os valores dos parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros ajustáveis estão configurados corretamente para a aplicação:

  • Lógica do Controle do Ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do Interruptor de Pressão do Ar Condicionado.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Realize o Teste de Anulação do Ventilador.
  • Verifique se o ventilador está operando corretamente.
  • Verifique se o ventilador está acoplando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Procedimento 008-027

Consulte o manual de serviço do OEM

Especificações

  • Se o ventilador não acoplar na temperatura correta do motor, uma embreagem do ventilador com defeito foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

  • Ajuste, repare ou substitua o componente impedindo a correta operação do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Procedimento 008-027

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Termostato está defeituoso

Solução: S00000785

Verificação

Condições

  • Motor funcionando.

Ação

  • Deixe o motor atingir a temperatura de operação.
  • Verifique a temperatura de abertura do termostato com uma pistola de temperatura infravermelha.
  • Verifique o termostato do líquido de arrefecimento quanto ao funcionamento correto.

Consulte o Procedimento 008-013

  • Verifique quanto a vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se uma pistola de temperatura não estiver disponível ou se a leitura da pistola de temperatura estiver acima da temperatura correta de abertura do termostato, então prossiga para a seção Soluções Associadas.

Especificações

  • Se algum dano for notado ou se o termostato não abrir na temperatura correta, então um termostato de líquido de arrefecimento com defeito foi detectado.
  • Se houver algum dano ou se a vedação do termostato apresentar vazamento, uma vedação do termostato com defeito foi detectada.

Soluções vinculadas

  • Teste da Temperatura de Abertura Fora do Chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato estiver danificada, o termostato do líquido de arrefecimento do motor ainda precisará ser substituído, uma vez que a vedação do termostato não é um item que pode ser reparado separadamente.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7,1 - Teste da Temperatura de Abertura Fora do Chassi

Solução: S00001359

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Realize o Teste da Temperatura de Abertura Fora do Chassi.

Consulte o Procedimento 008-013

Especificações

  • Se algum dano for notado ou se o termostato não abrir na temperatura correta, então um termostato de líquido de arrefecimento com defeito foi detectado.
  • Se houver algum dano ou se a vedação do termostato apresentar vazamento, uma vedação do termostato com defeito foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato estiver danificada, o termostato do líquido de arrefecimento do motor ainda precisará ser substituído, uma vez que a vedação do termostato não é um item que pode ser reparado separadamente.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

8 - Vazamento interno no arrefecedor da EGR

Solução: S00004048

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Faça o teste de pressão do arrefecedor da EGR.

Consulte o Procedimento 011-019

Especificações

  • Se o teste de pressão do arrefecedor da EGR não estiver de acordo com as especificações, então arrefecedor da EGR defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o arrefecedor da EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

9 - Gases de combustão adentrando o sistema de arrefecimento

Solução: S00000470

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se há ar ou gases de combustão no sistema de arrefecimento.

Consulte o Procedimento 008-019

Especificações

  • Se forem encontradas bolhas de ar durante o teste do gás de combustão e não mudarem de cor (Azul para Amarelo ou Verde), então um compressor de ar com defeito foi determinado.
  • Se o teste do gás de combustão mudou de cor (Azul para Amarelo ou Verde), foi determinada uma junta do cabeçote dos cilindros do motor com defeito.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote dos cilindros.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

10 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 153 | SPN: 105 | FMI: 3
Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verifique a resposta do circuito do sensor da temperatura do coletor de admissão no ECM
  2. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique a resposta do circuito do sensor da temperatura do coletor de admissão no ECM

Solução: S00000576

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre o pino de SINAL do sensor da temperatura no coletor de admissão e o pino de RETORNO do sensor da temperatura do ar no coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o fio de ponte no lugar: 154
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 154

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 154 | SPN: 105 | FMI: 4
Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 155 | SPN: 105 | FMI: 0
Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Troubleshooting Summary

  1. Verificações básicas da temperatura alta no coletor de admissão
  2. Vazamento no adaptador do sensor da pressão diferencial da EGR
  3. Termostato está defeituoso
  4. Teste da Temperatura de Abertura Fora do Chassi
  5. Arrefecedor ar-ar ou sistema de escape com vazamento
  6. Controles do ventilador de arrefecimento ou acionamento do ventilador de arrefecimento defeituoso
  7. Falha de funcionamento do turbocompressor
  8. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificações básicas da temperatura alta no coletor de admissão

Solução: S00000459

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o filtro de ar para certificar-se de que ele não esteja obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor ar-ar quanto a danos ou detritos que bloqueiam o fluxo de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o condensador do ar condicionado.

Consulte o manual de serviço do OEM

  • Inspecione visualmente as aletas do radiador arrefecedor quanto a danos ou detritos que bloqueiam o fluxo de ar.

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes defeituosos.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Vazamento no adaptador do sensor da pressão diferencial da EGR

Solução: S00003689

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial de EGR.

Ação

Os vazamentos podem ser facilmente observados pela presença de traços de fuligem, entretanto, o sensor precisará ser removido para inspeção dos anéis 'O' entre o sensor da pressão diferencial da EGR e a superfície de montagem.

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Inspecione os anéis-O entre o sensor de pressão diferencial da EGR e a superfície de montagem.

Consulte o Procedimento 019-370

  • Inspecione visualmente se há vazamentos no sensor de pressão diferencial da válvula EGR na superfície de montagem.
  • Inspecione visualmente a instalação dos tubos de pressão diferencial do pós-tratamento quanto à instalação correta.

Consulte o Procedimento 011-026

Especificações

  • Se forem detectados vazamentos na superfície de montagem do sensor de pressão diferencial da EGR, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe a superfície de montagem do sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Repare ou substitua os tubos do sensor da pressão diferencial do DPF.

Consulte o Procedimento 011-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Termostato está defeituoso

Solução: S00000785

Verificação

Condições

  • Motor funcionando.

Ação

  • Deixe o motor atingir a temperatura de operação.
  • Verifique a temperatura de abertura do termostato com uma pistola de temperatura infravermelha.
  • Verifique o termostato do líquido de arrefecimento quanto ao funcionamento correto.

Consulte o Procedimento 008-013

  • Verifique quanto a vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se uma pistola de temperatura não estiver disponível ou se a leitura da pistola de temperatura estiver acima da temperatura correta de abertura do termostato, então prossiga para a seção Soluções Associadas.

Especificações

  • Se algum dano for notado ou se o termostato não abrir na temperatura correta, então um termostato de líquido de arrefecimento com defeito foi detectado.
  • Se houver algum dano ou se a vedação do termostato apresentar vazamento, uma vedação do termostato com defeito foi detectada.

Soluções vinculadas

  • Teste da Temperatura de Abertura Fora do Chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato estiver danificada, o termostato do líquido de arrefecimento do motor ainda precisará ser substituído, uma vez que a vedação do termostato não é um item que pode ser reparado separadamente.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3,1 - Teste da Temperatura de Abertura Fora do Chassi

Solução: S00001359

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Realize o Teste da Temperatura de Abertura Fora do Chassi.

Consulte o Procedimento 008-013

Especificações

  • Se algum dano for notado ou se o termostato não abrir na temperatura correta, então um termostato de líquido de arrefecimento com defeito foi detectado.
  • Se houver algum dano ou se a vedação do termostato apresentar vazamento, uma vedação do termostato com defeito foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato estiver danificada, o termostato do líquido de arrefecimento do motor ainda precisará ser substituído, uma vez que a vedação do termostato não é um item que pode ser reparado separadamente.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

4 - Arrefecedor ar-ar ou sistema de escape com vazamento

Solução: S00000311

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de escape quanto a vazamentos, trincas e conexões soltas.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do controle de ar com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes seguintes se estiverem fora da especificação:

  • Repare ou substitua os componentes com vazamento.

Consulte o manual de serviço do OEM

  • Limpe ou substitua o tubo de entrada do compressor de ar.

Consulte o Procedimento 012-109

  • Repare ou substitua o tubo de conexão do arrefecedor da EGR.

Consulte o Procedimento 011-024

  • Repare ou substitua o tubo de conexão da EGR traseira.

Consulte o Procedimento 011-069

  • Repare ou substitua o tubo de cruzamento da EGR.

Consulte o Procedimento 011-070

  • Repare ou substitua o cotovelo da conexão de transferência de escape.

Consulte o Procedimento 011-068

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Controles do ventilador de arrefecimento ou acionamento do ventilador de arrefecimento defeituoso

Solução: S00000490

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Monitore a operação do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Especificações

  • Se a operação do ventilador não estiver dentro da especificação, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes defeituosos.

  • Ajuste, repare ou substitua o componente impedindo a correta operação do ventilador de arrefecimento.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Falha de funcionamento do turbocompressor

Solução: S00000780

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Remova as conexões de admissão e de escape do turbocompressor.

Ação

  • Inspecione visualmente a tubulação de escape e admissão quanto a sinais de contaminação de óleo lubrificante.

Consulte o Procedimento 010-033

  • Inspecione visualmente a porca de retenção da roda do compressor quanto a sinais de poeira.

Consulte o Procedimento 010-033

  • Inspecione visualmente o compressor e as lâminas da turbina do turbocompressor quanto a danos ou desgaste.

Consulte o Procedimento 010-033

  • Meça as folgas axial e radial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se alguma das verificações não estiver dentro da especificação, então um turbocompressor com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente o filtro de ar e o sistema de admissão de ar por vazamentos permitindo que a sujeira e pó entre no turbocompressor.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 187 | SPN: 3510 | FMI: 4
Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Tensão 2 da alimentação do sensor do ECM abaixo do normal

1 - Tensão 2 da alimentação do sensor do ECM abaixo do normal

Solução: S00004524

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Realize as ações seguintes uma por vez:
  • Desconecte o sensor de pressão do coletor de admissão do chicote elétrico do motor.
  • Desconecte o sensor de posição da válvula EGR do chicote do motor.
  • Desconecte do chicote do motor o sensor da pressão diferencial de EGR.
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.
  • Desconecte do ECM o chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se o código de falha ficar inativo quando um componente for desconectado, um componente de alimentação do sensor com defeito foi detectado.
  • Se o Código de falha permanecer ativo com o chicote elétrico desconectado, um ECM defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-061

  • Substitua o sensor da posição da válvula EGR.

Consulte o Procedimento 019-372

  • Substitua o sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 1943 | SPN: 3555 | FMI: 17
Densidade do Ar Ambiente - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Troubleshooting Summary

  1. Sensor de pressão barométrica do ar preso na faixa de operação
  2. Verificação de Histórico de Revisões de Calibração do ECM

1 - Sensor de pressão barométrica do ar preso na faixa de operação

Solução: S00000340

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore o sensor da pressão barométrica do ar

Especificações

  • Um sensor da pressão barométrica do ar com defeito foi detectado se o sensor da pressão barométrica do ar não estiver dentro das seguintes especificações de pressão do ar ambiente local: 51 mm Hg [2 pol Hg]

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 195 | SPN: 111 | FMI: 3
Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificação de tensão do sensor de nível de líquido de arrefecimento
  2. Verificação do circuito do sensor de nível de líquido de arrefecimento
  3. Resposta do circuito do sensor de nível de líquido de arrefecimento (3 fios)
  4. Falha de funcionamento do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento (3 fios)
  6. Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento (2 fios)

1 - Verificação de tensão do sensor de nível de líquido de arrefecimento

Solução: S00000727

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível do líquido de arrefecimento, no conector do sensor no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Verificação do circuito do sensor de nível de líquido de arrefecimento

Consulte S00000815

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

1,1 - Verificação do circuito do sensor de nível de líquido de arrefecimento

Solução: S00000815

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento, no conector do sensor no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento, no conector do ECM no chicote elétrico do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de nível de líquido de arrefecimento, no conector do sensor no chicote elétrico do OEM, e o pino de RETORNO do sensor de nível de líquido de arrefecimento, no conector do ECM no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω
  • Foi detectado um ECM danificado se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

2 - Resposta do circuito do sensor de nível de líquido de arrefecimento (3 fios)

Solução: S00000359

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Coloque um fio de ponte entre o pino de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Prossiga para a próxima solução se o código de falha seguinte não for ativado com o fio de ponte instalado: 196
  • Prossiga para a seção Soluções Vinculadas se o código de falha seguinte for ativado com o fio de ponte instalado: 196

Soluções vinculadas

  • Falha de funcionamento do sensor de nível do líquido de arrefecimento

Consulte S00001157

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Falha de funcionamento do sensor de nível do líquido de arrefecimento

Solução: S00001157

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Remova o fio de ponte entre o pino de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de elétrico do OEM.
  • Coloque um fio de ponte entre o pino de ALIMENTAÇÃO e de SINAL do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor de nível do líquido de arrefecimento do motor defeituoso foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 195

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento (3 fios)

Solução: S00000497

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor do nível de líquido de arrefecimento, no conector ECM do chicote elétrico do OEM, e todos os outros pinos no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor do nível de líquido de arrefecimento, no conector ECM do chicote elétrico do OEM, e todos os outros pinos no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento (2 fios)

Solução: S00004789

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor do nível de líquido de arrefecimento, no conector ECM do chicote elétrico do OEM, e todos os outros pinos no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 196 | SPN: 111 | FMI: 4
Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação de tensão do sensor de nível de líquido de arrefecimento
  2. Verificação do circuito do sensor de nível de líquido de arrefecimento
  3. Resposta do circuito do sensor de nível de líquido de arrefecimento (3 fios)
  4. Falha de funcionamento do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento (3 fios)
  6. Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento (2 fios)

1 - Verificação de tensão do sensor de nível de líquido de arrefecimento

Solução: S00000727

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível do líquido de arrefecimento, no conector do sensor no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Verificação do circuito do sensor de nível de líquido de arrefecimento

Consulte S00000815

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

1,1 - Verificação do circuito do sensor de nível de líquido de arrefecimento

Solução: S00000815

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento, no conector do sensor no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento, no conector do ECM no chicote elétrico do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de nível de líquido de arrefecimento, no conector do sensor no chicote elétrico do OEM, e o pino de RETORNO do sensor de nível de líquido de arrefecimento, no conector do ECM no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω
  • Foi detectado um ECM danificado se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

2 - Resposta do circuito do sensor de nível de líquido de arrefecimento (3 fios)

Solução: S00000359

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Coloque um fio de ponte entre o pino de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Prossiga para a próxima solução se o código de falha seguinte não for ativado com o fio de ponte instalado: 196
  • Prossiga para a seção Soluções Vinculadas se o código de falha seguinte for ativado com o fio de ponte instalado: 196

Soluções vinculadas

  • Falha de funcionamento do sensor de nível do líquido de arrefecimento

Consulte S00001157

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Falha de funcionamento do sensor de nível do líquido de arrefecimento

Solução: S00001157

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Remova o fio de ponte entre o pino de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de elétrico do OEM.
  • Coloque um fio de ponte entre o pino de ALIMENTAÇÃO e de SINAL do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor de nível do líquido de arrefecimento do motor defeituoso foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 195

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento (3 fios)

Solução: S00000497

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor do nível de líquido de arrefecimento, no conector ECM do chicote elétrico do OEM, e todos os outros pinos no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor do nível de líquido de arrefecimento, no conector ECM do chicote elétrico do OEM, e todos os outros pinos no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento (2 fios)

Solução: S00004789

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor do nível de líquido de arrefecimento, no conector ECM do chicote elétrico do OEM, e todos os outros pinos no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 197 | SPN: 111 | FMI: 18
Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Sensor de nível do líquido de arrefecimento faltando ou danificado
  2. Vazamento do componente do sistema de arrefecimento
  3. Vazamento interno no arrefecedor da EGR
  4. Verifique se o circuito do sensor de nível de líquido de arrefecimento está aberto
  5. Curto-circuito entre o pino e o massa no circuito do sensor de nível de líquido de arrefecimento
  6. Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento
  7. Verificação de Histórico de Revisões de Calibração do ECM
  8. Falha de funcionamento do sensor de nível do líquido de arrefecimento

1 - Sensor de nível do líquido de arrefecimento faltando ou danificado

Solução: S00007852

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente se o sensor de nível de líquido de arrefecimento correto está instalado.

Consulte o manual de serviço do OEM

  • Inspecione visualmente o sensor do nível do líquido de arrefecimento quanto a danos.

Consulte o manual de serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento estiver danificada, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Vazamento do componente do sistema de arrefecimento

Solução: S00002155

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Faça o teste de pressão do sistema de líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e seus componentes quanto a vazamentos nas vedações, nas juntas ou nas torneiras de dreno.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões por vazamentos.
  • Pressurize o tanque de desaeração com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o manual de serviço do OEM

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do sistema de arrefecimento com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Vazamento interno no arrefecedor da EGR

Solução: S00004048

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Faça o teste de pressão do arrefecedor da EGR.

Consulte o Procedimento 011-019

Especificações

  • Se o teste de pressão do arrefecedor da EGR não estiver de acordo com as especificações, então arrefecedor da EGR defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o arrefecedor da EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verifique se o circuito do sensor de nível de líquido de arrefecimento está aberto

Solução: S00007920

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento, no conector do sensor no chicote elétrico do OEM, e o pino de SINAL do sensor de nível de líquido de arrefecimento, no conector do ECM no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o massa no circuito do sensor de nível de líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento, no conector do ECM no chicote elétrico do OEM, e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos no circuito do sensor de nível de líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor do nível de líquido de arrefecimento, no conector ECM do chicote elétrico do OEM, e todos os outros pinos no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor do nível de líquido de arrefecimento, no conector ECM do chicote elétrico do OEM, e todos os outros pinos no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Falha de funcionamento do sensor de nível do líquido de arrefecimento

Solução: S00007923

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo depois que todas as verificações de solução anteriores tiverem sido executadas, um sensor do nível do líquido de arrefecimento com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 214 | SPN: 175 | FMI: 0
Temperatura do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações do Sistema de Óleo Básico
  3. Falha de funcionamento do termostato do óleo lubrificante
  4. Falha de funcionamento ou restrição do arrefecedor de óleo lubrificante
  5. O arrefecedor de óleo lubrificante apresenta vazamento
  6. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00008424

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Temperatura do líquido de arrefecimento do motor: 146, 151, 2113, 2114, 2963, 4629, 4631, 5224

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificações do Sistema de Óleo Básico

Solução: S00000474

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

CUIDADO: Não dê partida em um motor que tenha códigos de falha/reclamações de baixa pressão de óleo até que tenha sido verificado se o nível de óleo está correto e se o filtro de óleo não está obstruído. Dano interno do motor pode ser resultado de pressão do óleo baixa ou ausente.

  • Questione o operador sobre a reclamação. Pergunte se a falha ocorre ao subir ou descer uma subida íngreme para determinar se a angularidade do motor é um problema em potencial.
  • Inspecione visualmente o motor quanto a vazamentos externos de óleo lubrificante.
  • Certifique-se de que o nível de óleo lubrificante esteja correto.

Consulte o manual de serviço do OEM

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Falha de funcionamento do termostato do óleo lubrificante

Solução: S00000811

Verificação

Condições

  • Nenhum

Ação

  • Verifique o termostato do óleo lubrificante quanto ao funcionamento correto.

Consulte o Procedimento 007-039

Especificações

  • Se algum dano for notado ou se o termostato não abrir na temperatura correta, então um termostato de óleo com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o termostato de óleo lubrificante.

Consulte o Procedimento 007-039

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Falha de funcionamento ou restrição do arrefecedor de óleo lubrificante

Solução: S00000543

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o arrefecedor de óleo lubrificante quanto a resíduos.

Consulte o Procedimento 007-003

Especificações

  • Se encontrar resíduos no arrefecedor do óleo lubrificante, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o arrefecedor de óleo lubrificante.

Consulte o Procedimento 007-003

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - O arrefecedor de óleo lubrificante apresenta vazamento

Solução: S00000810

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Faça o teste de pressão do arrefecedor de óleo lubrificante.

Consulte o Procedimento 007-003

Especificações

  • Se houver algum vazamento no arrefecedor de óleo lubrificante durante o teste de pressão ou qualquer dano for observado durante a inspeção, então um arrefecedor ou juntas de óleo lubrificante com defeito foram detectadas.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o arrefecedor de óleo lubrificante.

Consulte o Procedimento 007-003

  • Substitua o elemento do arrefecedor de óleo lubrificante, junta da placa de montagem ou anel-O.

Consulte o Procedimento 007-003

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 219 | SPN: 1380 | FMI: 17
Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Troubleshooting Summary

  1. Verificação do circuito aberto do interruptor de nível de queima de óleo do Centinel
  2. Curto-circuito entre pinos do interruptor do nível de queima de óleo do Centinel™.

1 - Verificação do circuito aberto do interruptor de nível de queima de óleo do Centinel

Solução: S00004570

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor, o interruptor de nível de queima de óleo do Centinel™.
  • Desconecte do conector de cruzamento o chicote elétrico do motor, o chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do interruptor do nível de queima de óleo do Centinel™, no conector do chicote elétrico do OEM, e o pino de SINAL do interruptor do nível de queima de óleo do Centinel™ no conector do interruptor do chicote elétrico do OEM.
  • Meça a resistência entre o pino de RETORNO do interruptor do nível de queima de óleo do Centinel™, no conector do ECM no chicote elétrico do OEM, e o pino de RETORNO do interruptor do nível de queima de óleo do Centinel™ no conector do chicote elétrico do OEM.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos do interruptor do nível de queima de óleo do Centinel™.

Solução: S00004569

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor, o interruptor de nível de queima de óleo do Centinel™.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide da válvula de queima de óleo no conector do ECM no chicote elétrico do OEM e todos os outros pinos neste conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 221 | SPN: 108 | FMI: 3
Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor da pressão barométrica
  3. Verificação da tensão do sensor de pressão barométrica no ECM
  4. Resposta do circuito do sensor da pressão barométrica
  5. Resposta do circuito do sensor barométrico no ECM.

1 - Verifique se há códigos de falha primários

Solução: S00000060

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 386
  • Alimentação 2 do sensor: 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação da tensão do sensor da pressão barométrica

Solução: S00001076

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da pressão barométrica do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão barométrica e o pino de RETORNO do sensor de pressão barométrica no conector do sensor do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão barométrica no ECM

Consulte S00001077

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Verificação da tensão do sensor de pressão barométrica no ECM

Solução: S00001077

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão barométrica e o pino de RETORNO do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor da pressão barométrica

Solução: S00000372

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da pressão barométrica do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um mau funcionamento do sensor da pressão barométrica foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 222

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor barométrico no ECM.

Solução: S00000579

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o chicote elétrico do motor desconectado: 222
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o chicote elétrico do motor desconectado: 222

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 222 | SPN: 108 | FMI: 4
Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação da tensão do sensor da pressão barométrica
  2. Verificação da tensão do sensor de pressão barométrica no ECM
  3. Resposta do circuito do sensor da pressão barométrica
  4. Resposta do circuito do sensor barométrico no ECM.

1 - Verificação da tensão do sensor da pressão barométrica

Solução: S00001076

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da pressão barométrica do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão barométrica e o pino de RETORNO do sensor de pressão barométrica no conector do sensor do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão barométrica no ECM

Consulte S00001077

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

1,1 - Verificação da tensão do sensor de pressão barométrica no ECM

Solução: S00001077

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão barométrica e o pino de RETORNO do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

2 - Resposta do circuito do sensor da pressão barométrica

Solução: S00000373

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da pressão barométrica do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO do sensor de pressão barométrica e o pino de SINAL do sensor de pressão barométrica no conector do sensor do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um sensor de pressão barométrica defeituoso foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 221

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor barométrico no ECM.

Solução: S00000581

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO do sensor de pressão barométrica e o pino de SINAL do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o fio de ponte no lugar: 221
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 221

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 223 | SPN: 1265 | FMI: 4
Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa

Troubleshooting Summary

  1. Verificação da tensão do solenoide da válvula de queima de óleo
  2. Curto-circuito do pino com o massa no circuito do solenoide da válvula de queima de óleo
  3. Curto-circuito entre pinos no circuito do solenoide da válvula de queima de óleo

1 - Verificação da tensão do solenoide da válvula de queima de óleo

Solução: S00003576

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o solenoide da válvula de queima de óleo.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de SINAL do solenoide da válvula de queima de óleo e o pino de RETORNO do solenoide da válvula de queima de óleo no conector do solenoide da válvula de queima de óleo do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a tensão não estiver entre 4,75 a 5,25 VCC em sistemas de alimentação de 5 volts ou dentro de 1 VCC da tensão da bateria em sistemas de alimentação de 12 volts, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o solenoide da válvula de queima de óleo.

Consulte o Procedimento 019-173

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito do pino com o massa no circuito do solenoide da válvula de queima de óleo

Solução: S00003514

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o solenoide da válvula de queima de óleo.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide da válvula de queima de óleo no conector do ECM do chicote elétrico do motor e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no circuito do solenoide da válvula de queima de óleo

Solução: S00002827

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o solenoide da válvula de queima de óleo.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide da válvula de queima de óleo no conector do ECM no chicote elétrico do motor e todos os outros pinos neste conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 224 | SPN: 1265 | FMI: 3
Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificação da resistência do solenoide da válvula de queima de óleo
  2. Verificação da tensão do solenoide da válvula de queima de óleo
  3. Verificação do circuito aberto do solenoide da válvula de queima de óleo
  4. Curto-circuito entre pinos no circuito do solenoide da válvula de queima de óleo

1 - Verificação da resistência do solenoide da válvula de queima de óleo

Solução: S00003527

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o solenoide da válvula de queima de óleo.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide da válvula de queima de óleo e o pino de RETORNO do solenoide da válvula de queima de óleo no conector do solenoide da válvula de queima de óleo.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Reparo se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o solenoide da válvula de queima de óleo.

Consulte o Procedimento 007-078

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação da tensão do solenoide da válvula de queima de óleo

Solução: S00003576

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o solenoide da válvula de queima de óleo.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de SINAL do solenoide da válvula de queima de óleo e o pino de RETORNO do solenoide da válvula de queima de óleo no conector do solenoide da válvula de queima de óleo do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a tensão não estiver entre 4,75 a 5,25 VCC em sistemas de alimentação de 5 volts ou dentro de 1 VCC da tensão da bateria em sistemas de alimentação de 12 volts, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o solenoide da válvula de queima de óleo.

Consulte o Procedimento 019-173

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do solenoide da válvula de queima de óleo

Solução: S00003517

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o solenoide da válvula de queima de óleo.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do solenoide da válvula de queima de óleo no conector do ECM do chicote elétrico do motor e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Para uma conexão do massa corroída ou solta, aperte e limpe a conexão do massa.
  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos no circuito do solenoide da válvula de queima de óleo

Solução: S00002827

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o solenoide da válvula de queima de óleo.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide da válvula de queima de óleo no conector do ECM no chicote elétrico do motor e todos os outros pinos neste conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 227 | SPN: 3510 | FMI: 3
Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Tensão 2 da alimentação do sensor do ECM acima do normal
  2. Verificação de Histórico de Revisões de Calibração do ECM

1 - Tensão 2 da alimentação do sensor do ECM acima do normal

Solução: S00000992

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha não se tornar ativo com o chicote elétrico do motor desconectado: 227
  • Um ECM com defeito foi detectado se o seguinte código de falha se tornar ativo com o chicote elétrico do motor desconectado: 227

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2271 | SPN: 27 | FMI: 3
Circuito de Posição da Válvula EGR - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição da válvula EGR
  3. Verificação da tensão do sensor da posição da válvula EGR no ECM
  4. Resposta do circuito do sensor da posição da válvula EGR
  5. Verificação da resposta do circuito do sensor da posição da válvula EGR no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 352, 386
  • Alimentação 2 do sensor: 187, 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação da tensão do sensor de posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO da válvula EGR e o pino de RETORNO da válvula EGR, no conector da válvula EGR do chicote elétrico do motor.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor da posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação da tensão do sensor da posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor da posição da válvula EGR

Solução: S00001648

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de posição da válvula EGR do chicote do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um mau funcionamento do sensor de posição da válvula EGR foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 2272

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da posição da válvula EGR.

Consulte o Procedimento 019-372

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação da resposta do circuito do sensor da posição da válvula EGR no ECM

Solução: S00001780

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o Código de Falha 2272 for ativado com o chicote elétrico do motor desconectado do ECM, um chicote elétrico do motor com mau funcionamento foi detectado.
  • Se o Código de Falha 2272 não for ativado com o chicote elétrico do motor desconectado do ECM, um ECM com mau funcionamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2272 | SPN: 27 | FMI: 4
Circuito do Sensor da Posição da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição da válvula EGR
  3. Verificação da tensão do sensor da posição da válvula EGR no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 352, 386
  • Alimentação 2 do sensor: 187, 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação da tensão do sensor de posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO da válvula EGR e o pino de RETORNO da válvula EGR, no conector da válvula EGR do chicote elétrico do motor.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor da posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação da tensão do sensor da posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2273 | SPN: 411 | FMI: 3
Circuito do Sensor da Pressão Diferencial de Recirculação do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor da Pressão Diferencial do EGR preso na faixa de operação
  3. Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR
  4. Verificação da alimentação de tensão do sensor da pressão diferencial da EGR
  5. Verificação da tensão do sensor de pressão diferencial da EGR no ECM
  6. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 352, 386
  • Alimentação 2 do sensor: 187, 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Sensor da Pressão Diferencial do EGR preso na faixa de operação

Solução: S00000327

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a leitura da pressão diferencial da EGR não estiver de acordo com a seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Consulte S00002992

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Solução: S00002992

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de fluxo do sensor da pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Um sensor de pressão diferencial da EGR com defeito foi detectado se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]
  • Pórticos de fluxo do sensor da pressão diferencial da EGR obstruídos foram detectados se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Limpe ou substitua o sensor da pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação da alimentação de tensão do sensor da pressão diferencial da EGR

Solução: S00000767

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial de EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial da válvula da EGR e o pino de RETORNO do sensor de pressão diferencial da EGR no conector do sensor do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão diferencial da EGR no ECM.

Consulte S00000768

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3,1 - Verificação da tensão do sensor de pressão diferencial da EGR no ECM

Solução: S00000768

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2274 | SPN: 411 | FMI: 4
Circuito do Sensor da Pressão Diferencial de Recirculação do Gás de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor da Pressão Diferencial do EGR preso na faixa de operação
  3. Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR
  4. Verificação da alimentação de tensão do sensor da pressão diferencial da EGR
  5. Verificação da tensão do sensor de pressão diferencial da EGR no ECM
  6. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000183

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 352, 386
  • Alimentação 2 do sensor: 187, 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Sensor da Pressão Diferencial do EGR preso na faixa de operação

Solução: S00000327

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a leitura da pressão diferencial da EGR não estiver de acordo com a seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Consulte S00002992

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Solução: S00002992

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de fluxo do sensor da pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Um sensor de pressão diferencial da EGR com defeito foi detectado se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]
  • Pórticos de fluxo do sensor da pressão diferencial da EGR obstruídos foram detectados se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Limpe ou substitua o sensor da pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação da alimentação de tensão do sensor da pressão diferencial da EGR

Solução: S00000767

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial de EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial da válvula da EGR e o pino de RETORNO do sensor de pressão diferencial da EGR no conector do sensor do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão diferencial da EGR no ECM.

Consulte S00000768

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3,1 - Verificação da tensão do sensor de pressão diferencial da EGR no ECM

Solução: S00000768

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2278 | SPN: 641 | FMI: 4
Circuito do Acionador do Atuador do Turbocompressor de Geometria Variável - Tensão Abaixo da Normal ou com Tensão Baixa

Troubleshooting Summary

  1. Verificação do circuito aberto da válvula de controle do turbocompressor

1 - Verificação do circuito aberto da válvula de controle do turbocompressor

Solução: S00004203

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor a válvula de controle do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do turbocompressor no conector do chicote elétrico do motor da válvula de controle do turbocompressor e o pino de ALIMENTAÇÃO da válvula de controle do turbocompressor no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL da válvula de controle do turbocompressor no conector do chicote elétrico do motor da válvula de controle do turbocompressor e o pino de SINAL da válvula de controle do turbocompressor no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO da válvula de controle do turbocompressor, no conector do chicote elétrico do motor da válvula de controle do turbocompressor e o massa.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Nenhum

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 234 | SPN: 190 | FMI: 0
Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Troubleshooting Summary

  1. Falha de funcionamento do sensor da rotação do motor
  2. Verificação de Histórico de Revisões de Calibração do ECM

1 - Falha de funcionamento do sensor da rotação do motor

Solução: S00003651

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Questione o cliente e verifique quanto ao seguinte:
  • Motor não tem operado em declives
  • Não há presença de fonte alternativa de combustível
  • A leitura de RPM está correta
  • Códigos de falha inativos em baixa rpm

Especificações

  • Se todas estas condições forem verdadeiras, um sensor da posição do eixo comando de válvulas ou árvore de manivelas foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de rotação/posição do motor na árvore de manivelas.

Consulte o Procedimento 019-038

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2346 | SPN: 2789 | FMI: 15
Temperatura na Admissão na Turbina do Turbocompressor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Arrefecedor ar-ar ou sistema de escape com vazamento
  3. Vazamentos no sistema de admissão de ar.
  4. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001559

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Coletor de admissão: 124, 125, 2973
  • Turbocompressor: 2387, 2451
  • Pressão diferencial da EGR: 2359
  • EGR: 2962
  • Pressão Diferencial do Sistema de Pós-Tratamento: 2639, 1921
  • DOC do sistema de pós-tratamento: 2637
  • Regeneração do sistema de pós-tratamento: 2777

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Arrefecedor ar-ar ou sistema de escape com vazamento

Solução: S00000311

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de escape quanto a vazamentos, trincas e conexões soltas.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do controle de ar com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes seguintes se estiverem fora da especificação:

  • Repare ou substitua os componentes com vazamento.

Consulte o manual de serviço do OEM

  • Limpe ou substitua o tubo de entrada do compressor de ar.

Consulte o Procedimento 012-109

  • Repare ou substitua o tubo de conexão do arrefecedor da EGR.

Consulte o Procedimento 011-024

  • Repare ou substitua o tubo de conexão da EGR traseira.

Consulte o Procedimento 011-069

  • Repare ou substitua o tubo de cruzamento da EGR.

Consulte o Procedimento 011-070

  • Repare ou substitua o cotovelo da conexão de transferência de escape.

Consulte o Procedimento 011-068

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Vazamentos no sistema de admissão de ar.

Solução: S00002689

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de admissão quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Nenhum

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o componente da admissão de ar que está causando o vazamento de ar.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2347 | SPN: 2629 | FMI: 15
Temperatura (Calculada) na Saída do Compressor do Turbocompressor - Dados Acima da Faixa Normal de Operação - Nível Menos Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão barométrica do ar preso na faixa de operação
  3. Arrefecedor ar-ar ou sistema de escape com vazamento
  4. Sensor da pressão no coletor de admissão preso na faixa de operação
  5. Vazamentos no sistema de admissão de ar.

1 - Verifique se há códigos de falha primários

Solução: S00000189

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Turbocompressor: 595, 1898, 2277, 2355, 2387, 2449, 2634, 3616
  • Coletor de admissão: 123, 433, 2973
  • Pressão barométrica: 295

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Sensor de pressão barométrica do ar preso na faixa de operação

Solução: S00000340

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore o sensor da pressão barométrica do ar

Especificações

  • Um sensor da pressão barométrica do ar com defeito foi detectado se o sensor da pressão barométrica do ar não estiver dentro das seguintes especificações de pressão do ar ambiente local: 51 mm Hg [2 pol Hg]

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Arrefecedor ar-ar ou sistema de escape com vazamento

Solução: S00000311

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de escape quanto a vazamentos, trincas e conexões soltas.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do controle de ar com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes seguintes se estiverem fora da especificação:

  • Repare ou substitua os componentes com vazamento.

Consulte o manual de serviço do OEM

  • Limpe ou substitua o tubo de entrada do compressor de ar.

Consulte o Procedimento 012-109

  • Repare ou substitua o tubo de conexão do arrefecedor da EGR.

Consulte o Procedimento 011-024

  • Repare ou substitua o tubo de conexão da EGR traseira.

Consulte o Procedimento 011-069

  • Repare ou substitua o tubo de cruzamento da EGR.

Consulte o Procedimento 011-070

  • Repare ou substitua o cotovelo da conexão de transferência de escape.

Consulte o Procedimento 011-068

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Sensor da pressão no coletor de admissão preso na faixa de operação

Solução: S00001540

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Monitore o sensor da pressão no coletor de admissão.

Especificações

  • A leitura do sensor entre a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, e um valor conhecido deve estar entre: 0 ± 10 kPa [0 ± 3 pol Hg]

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-061

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Vazamentos no sistema de admissão de ar.

Solução: S00002689

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de admissão quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Nenhum

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o componente da admissão de ar que está causando o vazamento de ar.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 01-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2348 | SPN: 27 | FMI: 13
Circuito de Posição da Válvula EGR - Fora de Calibração

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de Histórico de Revisões de Calibração do ECM
  3. Válvula EGR defeituosa

1 - Verifique se há códigos de falha primários

Solução: S00001974

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • EGR: 2271, 2349, 2352, 2353
  • Freio-motor: 2367, 2368

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Válvula EGR defeituosa

Solução: S00004389

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido realizadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Se a válvula EGR tiver sido substituída nos últimos 90 dias, siga seu processo técnico de encaminhamento ANTES de executar qualquer uma das ações de reparo listadas abaixo:

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2349 | SPN: 2791 | FMI: 5
Circuito de Controle da Válvula EGR - Corrente Abaixo da Normal ou Circuito Aberto

Troubleshooting Summary

  1. Verificação da resistência do motor da válvula EGR
  2. Verificação do circuito aberto do motor da válvula EGR
  3. Curto-circuito entre pinos do circuito do motor da válvula EGR
  4. Válvula EGR defeituosa

1 - Verificação da resistência do motor da válvula EGR

Solução: S00002248

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor, o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR e o pino (–) de SINAL do motor da válvula EGR, no conector do motor da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um motor da válvula EGR danificado se a resistência for maior do que a seguinte especificação: 15 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do motor da válvula EGR

Solução: S00004408

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor, o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR e o pino (–) de SINAL do motor da válvula EGR, no conector do motor da válvula EGR.
  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR e o pino (–) de SINAL do motor da válvula EGR, no conector do motor da válvula EGR.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do motor da válvula EGR

Solução: S00001620

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino (-) de SINAL do motor da válvula EGR, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Válvula EGR defeituosa

Solução: S00004389

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido realizadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Se a válvula EGR tiver sido substituída nos últimos 90 dias, siga seu processo técnico de encaminhamento ANTES de executar qualquer uma das ações de reparo listadas abaixo:

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2351 | SPN: 2791 | FMI: 4
Circuito de Controle da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Curto-circuito com o massa do motor da válvula EGR
  2. Curto-circuito entre pino e massa do circuito do motor da válvula EGR
  3. Curto-circuito entre pinos do circuito do motor da válvula EGR

1 - Curto-circuito com o massa do motor da válvula EGR

Solução: S00002085

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor, o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) de SINAL do motor da válvula EGR e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um motor da válvula EGR danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre pino e massa do circuito do motor da válvula EGR

Solução: S00001626

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR, no conector do ECM do chicote elétrico do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) de SINAL do motor da válvula EGR, no conector do ECM do chicote elétrico do motor, e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do motor da válvula EGR

Solução: S00001620

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino (-) de SINAL do motor da válvula EGR, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 2352 | SPN: 2791 | FMI: 3
Circuito de Controle da Válvula EGR - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificações da resistência da válvula EGR
  2. Curto-circuito entre pinos do circuito do motor da válvula EGR

1 - Verificações da resistência da válvula EGR

Solução: S00001621

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR e o pino (–) de SINAL do motor da válvula EGR, no conector do motor da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um motor da válvula EGR danificado se a resistência for maior do que a seguinte especificação: 15 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos do circuito do motor da válvula EGR

Solução: S00001620

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino (-) de SINAL do motor da válvula EGR, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 2353 | SPN: 2791 | FMI: 6
Circuito de Controle da Válvula EGR - Corrente Acima da Normal ou Circuito Aterrado

Troubleshooting Summary

  1. Verificações da resistência da válvula EGR
  2. Verificação da resistência do motor da válvula EGR
  3. Verificação do circuito aberto do sensor de posição da válvula EGR
  4. Válvula EGR engripada

1 - Verificações da resistência da válvula EGR

Solução: S00001621

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR e o pino (–) de SINAL do motor da válvula EGR, no conector do motor da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um motor da válvula EGR danificado se a resistência for maior do que a seguinte especificação: 15 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação da resistência do motor da válvula EGR

Solução: S00004392

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor, o motor da válvula EGR.

Ação

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR e o pino (–) de SINAL do motor da válvula EGR, no conector do motor da válvula EGR.

Especificações

  • Foi detectado um motor da válvula EGR danificado se a resistência for maior do que a seguinte especificação: 0,5 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição da válvula EGR

Solução: S00001084

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte o sensor de posição da válvula EGR do chicote do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do sensor da posição da válvula EGR no conector do chicote elétrico da válvula EGR e o pino de SINAL A do sensor da posição da válvula EGR no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL B do sensor da posição da válvula EGR no conector do chicote elétrico da válvula EGR e o pino de SINAL B do sensor da posição da válvula EGR no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de SINAL C do sensor da posição da válvula EGR no conector do chicote elétrico da válvula EGR e o pino de SINAL C do sensor da posição da válvula EGR no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO da válvula EGR no conector do chicote elétrico da válvula EGR e o pino de RETORNO da válvula EGR no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Válvula EGR engripada

Solução: S00002239

Verificação

Condições

  • Conecte todos os componentes.
  • A temperatura de líquido de arrefecimento é maior que 80°C [176°F].
  • Ligue a chave de ignição (ON).
  • Motor não funcionando.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Realize o Teste do Atuador da Válvula EGR.

Especificações

  • A posição da válvula EGR deve ler 100 porcento ao ser comandada para abrir.
  • A posição da válvula EGR deve ler menos de 10 porcento quando comandada para fechar.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 2355 | SPN: 2792 | FMI: 3
Circuito Válvula de Corte para Controle do Ar do Turbocompressor GV - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificação da resistência do filtro da válvula de corte de controle do turbocompressor
  2. Verificação do circuito aberto da válvula de corte de controle do turbocompressor
  3. Curto-circuito entre pinos do circuito da válvula de corte de controle do turbocompressor

1 - Verificação da resistência do filtro da válvula de corte de controle do turbocompressor

Solução: S00004516

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a válvula de corte de controle do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de corte de controle do turbocompressor, no conector da válvula de corte de controle do turbocompressor.

Consulte o Procedimento 019-360

Especificações

  • Prossiga para a próxima solução se a resistência for menor do que a seguinte especificação: 15 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula de corte de controle do turbocompressor.

Consulte o Procedimento 019-386

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da válvula de corte de controle do turbocompressor

Solução: S00004433

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor a válvula de corte de controle do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de corte de controle do turbocompressor no conector do chicote elétrico do motor da válvula de corte de controle do turbocompressor e o pino de SINAL da válvula de corte de controle do turbocompressor no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO da válvula de corte de controle do turbocompressor, no conector do chicote elétrico do motor da válvula de corte de controle do turbocompressor e o massa.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito da válvula de corte de controle do turbocompressor

Solução: S00004434

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a válvula de corte de controle do turbocompressor.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de corte de controle do turbocompressor no conector do ECM no chicote elétrico do motor e todos os outros pinos neste conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 2357 | SPN: 2791 | FMI: 7
Circuito de Controle da Válvula EGR - Sistema Mecânico Não Responde ou Fora de Ajuste

Troubleshooting Summary

  1. Curto-circuito entre pinos do circuito do motor da válvula EGR
  2. Válvula EGR engripada

1 - Curto-circuito entre pinos do circuito do motor da válvula EGR

Solução: S00001620

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de SINAL do motor da válvula EGR, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino (-) de SINAL do motor da válvula EGR, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Válvula EGR engripada

Solução: S00002239

Verificação

Condições

  • Conecte todos os componentes.
  • A temperatura de líquido de arrefecimento é maior que 80°C [176°F].
  • Ligue a chave de ignição (ON).
  • Motor não funcionando.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Realize o Teste do Atuador da Válvula EGR.

Especificações

  • A posição da válvula EGR deve ler 100 porcento ao ser comandada para abrir.
  • A posição da válvula EGR deve ler menos de 10 porcento quando comandada para fechar.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 01-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2359 | SPN: 411 | FMI: 16
Pressão Diferencial da Recirculação dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor da Pressão Diferencial do EGR preso na faixa de operação
  3. Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR
  4. Tubos do sensor da pressão diferencial da EGR restritos
  5. Vazamento no adaptador do sensor da pressão diferencial da EGR
  6. Arrefecedor ar-ar ou sistema de escape com vazamento
  7. Vazamentos no sistema de admissão de ar.
  8. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001566

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • EGR: 2271, 2272, 2348, 2349, 2351, 2352, 2353, 2357
  • Pressão diferencial da EGR: 2273, 2274
  • Turbocompressor: 2277, 2278, 2347, 2355, 2356, 2384, 2385

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Sensor da Pressão Diferencial do EGR preso na faixa de operação

Solução: S00000327

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a leitura da pressão diferencial da EGR não estiver de acordo com a seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Consulte S00002992

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Solução: S00002992

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de fluxo do sensor da pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Um sensor de pressão diferencial da EGR com defeito foi detectado se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]
  • Pórticos de fluxo do sensor da pressão diferencial da EGR obstruídos foram detectados se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Limpe ou substitua o sensor da pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Tubos do sensor da pressão diferencial da EGR restritos

Solução: S00003585

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova os tubos do sensor da pressão diferencial da EGR.

Consulte o Procedimento 011-026

  • Inspecione visualmente os tubos do sensor de pressão diferencial da EGR quanto a restrições.

Consulte o Procedimento 011-026

  • Remova o tubo venturi da EGR.

Consulte o Procedimento 011-025

  • Inspecione visualmente o tubo venturi da EGR quanto a obstruções.

Consulte o Procedimento 011-025

Especificações

  • Se forem encontrados danos ou obstruções, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o tubo venturi da EGR.

Consulte o Procedimento 011-025

  • Repare ou substitua os tubos do sensor da pressão diferencial do EGR.

Consulte o Procedimento 011-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Vazamento no adaptador do sensor da pressão diferencial da EGR

Solução: S00003689

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial de EGR.

Ação

Os vazamentos podem ser facilmente observados pela presença de traços de fuligem, entretanto, o sensor precisará ser removido para inspeção dos anéis 'O' entre o sensor da pressão diferencial da EGR e a superfície de montagem.

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Inspecione os anéis-O entre o sensor de pressão diferencial da EGR e a superfície de montagem.

Consulte o Procedimento 019-370

  • Inspecione visualmente se há vazamentos no sensor de pressão diferencial da válvula EGR na superfície de montagem.
  • Inspecione visualmente a instalação dos tubos de pressão diferencial do pós-tratamento quanto à instalação correta.

Consulte o Procedimento 011-026

Especificações

  • Se forem detectados vazamentos na superfície de montagem do sensor de pressão diferencial da EGR, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe a superfície de montagem do sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Repare ou substitua os tubos do sensor da pressão diferencial do DPF.

Consulte o Procedimento 011-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Arrefecedor ar-ar ou sistema de escape com vazamento

Solução: S00000311

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de escape quanto a vazamentos, trincas e conexões soltas.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do controle de ar com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes seguintes se estiverem fora da especificação:

  • Repare ou substitua os componentes com vazamento.

Consulte o manual de serviço do OEM

  • Limpe ou substitua o tubo de entrada do compressor de ar.

Consulte o Procedimento 012-109

  • Repare ou substitua o tubo de conexão do arrefecedor da EGR.

Consulte o Procedimento 011-024

  • Repare ou substitua o tubo de conexão da EGR traseira.

Consulte o Procedimento 011-069

  • Repare ou substitua o tubo de cruzamento da EGR.

Consulte o Procedimento 011-070

  • Repare ou substitua o cotovelo da conexão de transferência de escape.

Consulte o Procedimento 011-068

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Vazamentos no sistema de admissão de ar.

Solução: S00002689

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de admissão quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Nenhum

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o componente da admissão de ar que está causando o vazamento de ar.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2362 | SPN: 1072 | FMI: 4
Circuito do Atuador No. 1 do Freio-motor - Tensão Abaixo da Normal ou com Tensão Baixa

Troubleshooting Summary

  1. Verificação da resistência da válvula solenoide do freio-motor
  2. Verificação de circuito aberto da válvula solenoide do freio-motor

1 - Verificação da resistência da válvula solenoide do freio-motor

Solução: S00000539

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Remover a tampa dos balanceiros.
  • Desconecte do conector do freio-motor o chicote elétrico do motor.
  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do terminal da válvula solenoide do freio-motor e o corpo do solenoide.

Consulte o Procedimento 020-012

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a válvula solenoide não estiver dentro das especificações, então a válvula apresenta falhas.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula-solenoide do freio-motor.

Consulte o Procedimento 020-012

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de circuito aberto da válvula solenoide do freio-motor

Solução: S00004560

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do atuador do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do freio-motor no conector interno do chicote elétrico do freio-motor interno e o pino de SINAL do solenoide do freio-motor no conector do ECM do chicote elétrico do motor.

Consulte o Procedimento 019-360

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Faça o diagnóstico de falha do chicote elétrico do motor, e de todas as interconexões.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 2363 | SPN: 1073 | FMI: 4
Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação da resistência da válvula solenoide do freio-motor
  2. Verificação da resistência da válvula solenoide do freio-motor
  3. Verificação de circuito aberto da válvula solenoide do freio-motor
  4. Verificação de circuito aberto da válvula solenoide do freio-motor
  5. Verificação da resistência da válvula solenoide do freio-motor

1 - Verificação da resistência da válvula solenoide do freio-motor

Solução: S00001031

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.
  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula solenoide do freio-motor, na válvula.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a válvula solenoide não estiver dentro das especificações, então a válvula apresenta falhas.

Consulte o Procedimento 020-012

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula-solenoide do freio-motor.

Consulte o Procedimento 020-012

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação da resistência da válvula solenoide do freio-motor

Solução: S00000539

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Remover a tampa dos balanceiros.
  • Desconecte do conector do freio-motor o chicote elétrico do motor.
  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do terminal da válvula solenoide do freio-motor e o corpo do solenoide.

Consulte o Procedimento 020-012

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a válvula solenoide não estiver dentro das especificações, então a válvula apresenta falhas.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula-solenoide do freio-motor.

Consulte o Procedimento 020-012

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação de circuito aberto da válvula solenoide do freio-motor

Solução: S00003693

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do freio-motor interno.
  • Remova a tampa das válvulas.
  • Desconecte o chicote elétrico do freio-motor interno da válvula solenoide do freio-motor.
  • Meça a resistência entre o pino de SINAL do solenoide do freio-motor no conector interno do chicote elétrico do freio-motor interno e o pino de SINAL do solenoide do freio- motor no solenoide sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Reparo se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote interno do atuador.

Consulte o Procedimento 019-136

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de circuito aberto da válvula solenoide do freio-motor

Solução: S00004560

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do atuador do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do freio-motor no conector interno do chicote elétrico do freio-motor interno e o pino de SINAL do solenoide do freio-motor no conector do ECM do chicote elétrico do motor.

Consulte o Procedimento 019-360

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Faça o diagnóstico de falha do chicote elétrico do motor, e de todas as interconexões.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação da resistência da válvula solenoide do freio-motor

Solução: S00002799

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do freio-motor o chicote elétrico do motor.
  • Remover a tampa dos balanceiros.
  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula solenoide do freio-motor, na válvula.

Consulte o Procedimento 020-024

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a válvula solenoide não estiver dentro das especificações, então a válvula apresenta falhas.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula-solenoide do freio-motor.

Consulte o Procedimento 020-024

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 2366 | SPN: 1072 | FMI: 3
Circuito do Atuador No. 1 do Freio-motor - Tensão Acima da Normal ou com Tensão Alta

Troubleshooting Summary

  1. Verificação da resistência da válvula solenoide do freio-motor

1 - Verificação da resistência da válvula solenoide do freio-motor

Solução: S00001031

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.
  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula solenoide do freio-motor, na válvula.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a válvula solenoide não estiver dentro das especificações, então a válvula apresenta falhas.

Consulte o Procedimento 020-012

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula-solenoide do freio-motor.

Consulte o Procedimento 020-012

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 2367 | SPN: 1073 | FMI: 3
Circuito 2 de Saída do Acionador do Atuador do Freio-motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificação da resistência da válvula solenoide do freio-motor
  2. Verificação de circuito aberto da válvula solenoide do freio-motor
  3. Verificação da resistência da válvula solenoide do freio-motor
  4. Curto-circuito entre o pinos no circuito da válvula solenoide do freio-motor

1 - Verificação da resistência da válvula solenoide do freio-motor

Solução: S00001031

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.
  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula solenoide do freio-motor, na válvula.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a válvula solenoide não estiver dentro das especificações, então a válvula apresenta falhas.

Consulte o Procedimento 020-012

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula-solenoide do freio-motor.

Consulte o Procedimento 020-012

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de circuito aberto da válvula solenoide do freio-motor

Solução: S00003693

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Desconecte o chicote elétrico do motor do conector de passagem do chicote elétrico do freio-motor interno.
  • Remova a tampa das válvulas.
  • Desconecte o chicote elétrico do freio-motor interno da válvula solenoide do freio-motor.
  • Meça a resistência entre o pino de SINAL do solenoide do freio-motor no conector interno do chicote elétrico do freio-motor interno e o pino de SINAL do solenoide do freio- motor no solenoide sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Reparo se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote interno do atuador.

Consulte o Procedimento 019-136

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação da resistência da válvula solenoide do freio-motor

Solução: S00002799

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do freio-motor o chicote elétrico do motor.
  • Remover a tampa dos balanceiros.
  • Desconecte o chicote elétrico do freio-motor da válvula solenoide do freio-motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula solenoide do freio-motor, na válvula.

Consulte o Procedimento 020-024

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a válvula solenoide não estiver dentro das especificações, então a válvula apresenta falhas.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula-solenoide do freio-motor.

Consulte o Procedimento 020-024

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito entre o pinos no circuito da válvula solenoide do freio-motor

Solução: S00001028

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do conector do freio-motor o chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL número 1 do solenoide do freio-motor, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL número 2 do solenoide do freio-motor, no conector ECM do chicote elétrico do motor, e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 2373 | SPN: 1209 | FMI: 3
Circuito 1 do Sensor de Pressão do Banco 1 dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor da pressão dos gases de escape
  3. Verificação da tensão do sensor da pressão do gás escape no ECM
  4. Resposta do circuito do sensor da pressão do gás de escape
  5. Tubo do sensor de pressão do gás de escape danificado ou obstruídos.
  6. Resposta do circuito do sensor da pressão do gás escape no ECM
  7. Curto-circuito entre pinos do sensor da pressão do gás escape
  8. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001088

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 352, 386
  • Alimentação 2 do sensor: 187, 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação da tensão do sensor da pressão dos gases de escape

Solução: S00000776

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão dos gases de escape, no conector do sensor no chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor da pressão do gás escape no ECM

Consulte S00000777

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Verificação da tensão do sensor da pressão do gás escape no ECM

Solução: S00000777

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão dos gases de escape, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor da pressão do gás de escape

Solução: S00000399

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um mau funcionamento do sensor da pressão do gás de escape foi detectado se o seguinte código de falha se tornar ativo com o sensor desconectado: 2374

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Tubo do sensor de pressão do gás de escape danificado ou obstruídos.

Solução: S00000703

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o tubo do sensor da pressão dos gases de escape.

Consulte o Procedimento 011-027

  • Inspecione visualmente o tubo do sensor de pressão do gás de escape.quanto a trincas e danos nas roscas.

Consulte o Procedimento 011-027

  • Inspecione visualmente o interior do adaptador do sensor e do tubo quanto a resíduos ou acúmulo de fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se for detectado algum vazamento ou obstrução, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor da pressão do gás escape no ECM

Solução: S00001228

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o chicote elétrico do motor desconectado: 2374
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o chicote elétrico do motor desconectado: 2374

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor da pressão do gás escape

Solução: S00000775

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da pressão do gás escape, no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2374 | SPN: 1209 | FMI: 4
Circuito 1 do Sensor de Pressão do Banco 1 dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor da pressão dos gases de escape
  3. Verificação da tensão do sensor da pressão do gás escape no ECM
  4. Resposta do circuito do sensor da pressão do gás de escape
  5. Resposta do circuito do sensor da pressão do gás escape no ECM
  6. Curto-circuito entre pinos do sensor da pressão do gás escape
  7. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001088

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Alimentação 1 do sensor: 352, 386
  • Alimentação 2 do sensor: 187, 227

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação da tensão do sensor da pressão dos gases de escape

Solução: S00000776

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão dos gases de escape, no conector do sensor no chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor da pressão do gás escape no ECM

Consulte S00000777

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Verificação da tensão do sensor da pressão do gás escape no ECM

Solução: S00000777

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão dos gases de escape, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor da pressão do gás de escape

Solução: S00000400

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão dos gases de escape, no conector do sensor no chicote elétrico do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um sensor da pressão do gás escape defeituoso foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 2373

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor da pressão do gás escape no ECM

Solução: S00001126

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão dos gases de escape, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o fio de ponte no lugar: 2373
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 2373

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Nenhum
Next Solution

5 - Curto-circuito entre pinos do sensor da pressão do gás escape

Solução: S00000775

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da pressão do gás escape, no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2375 | SPN: 412 | FMI: 3
Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2376 | SPN: 412 | FMI: 4
Circuito do Sensor da Temperatura de Recirculação dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2377 | SPN: 647 | FMI: 3
Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificação do circuito aberto do solenóide do controle do ventilador
  2. Curto-circuito entre pinos no solenóide do controle do ventilador
  3. Falha de funcionamento do circuito ou solenoide de controle do ventilador

1 - Verificação do circuito aberto do solenóide do controle do ventilador

Solução: S00001057

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do módulo de controle do motor do chicote elétrico do motor e o pino de SINAL do conector de controle do ventilador do chicote elétrico do OEM.
  • Meça a resistência entre o pino de RETORNO do controle do ventilador do módulo de controle do motor do chicote elétrico do motor e o pino de RETORNO do conector de controle do ventilador do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
Next Solution

2 - Curto-circuito entre pinos no solenóide do controle do ventilador

Solução: S00004897

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Falha de funcionamento do circuito ou solenoide de controle do ventilador

Solução: S00005653

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido realizadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 241 | SPN: 84 | FMI: 2
Velocidade do Veículo Baseada na Roda - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verificação da resistência do sensor de rotação do veículo
  2. Configuração incorreta do sensor de rotação do veículo
  3. Violação do sensor de velocidade do veículo (VSS)
  4. Verificação do circuito aberto do sensor de velocidade do veículo
  5. Curto-circuito entre o massa e o pino do circuito do sensor de velocidade do veículo
  6. Curto-circuito entre pinos no circuito do sensor de velocidade do veículo
  7. Deslizamento de engrenagem mecânica causando dados erráticos na rotação da roda
  8. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação da resistência do sensor de rotação do veículo

Solução: S00003664

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor da velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Consulte o manual de serviço do OEM

Especificações

  • Se a resistência não estiver dentro da especificação, um sensor da velocidade do veículo defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Configuração incorreta do sensor de rotação do veículo

Solução: S00000824

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Verifique se os parâmetros correspondem à configuração do veículo.
  • Regulagem da Transmissão - Relação de Transmissão em Marcha Superior
  • Fonte da Velocidade do Veículo - Relação do Eixo Traseiro
  • Fonte da Velocidade do Veículo - Tamanho dos Pneus
  • Fonte da Velocidade do Veículo\Tipo de Sensor da Velocidade do Veículo
  • Para uma fonte de rotação do veículo que é uma entrada multiplexada, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM.

Especificações

  • Se as configurações exibidas pela ferramenta eletrônica de serviço Cummins® recomendada ou equivalente não corresponderem à configuração do veículo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Modifique os ajustes de configuração do veículo para corresponder à configuração do Veículo.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Violação do sensor de velocidade do veículo (VSS)

Solução: S00000825

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Verifique o sensor de velocidade do veículo quanto à instalação correta.
  • Verifique o sensor da velocidade do veículo quanto ao ajuste correto do sensor magnético.

Consulte o Procedimento 019-091

  • Verifique o sensor da velocidade do veículo quanto ao ajuste correto do sensor digital.

Consulte o Procedimento 019-090

  • Verifique se nenhum dispositivo externo está conectado no lugar do sensor da velocidade do veículo
  • Verifique se não há evidência de que ocorreu alguma violação do sensor da velocidade do veículo.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se forem encontradas engrenagens danificadas, soltas ou gastas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor digital da velocidade do veículo.

Consulte o Procedimento 019-090

  • Substitua o sensor magnético da rotação da velocidade do veículo.

Consulte o Procedimento 019-091

  • Repare ou remova o dispositivo de violação ou qualquer dispositivo externo.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de velocidade do veículo

Solução: S00000826

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do fio (+) de SINAL do sensor magnético de velocidade do veículo entre o conector do ECM no chicote elétrico do OEM e o conector do sensor magnético de velocidade do veículo no chicote elétrico do OEM.
  • Meça a resistência do fio (-) de SINAL do sensor magnético de velocidade do veículo entre o conector do ECM no chicote do OEM e o conector do sensor magnético de velocidade do veículo no chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Curto-circuito entre o massa e o pino do circuito do sensor de velocidade do veículo

Solução: S00000827

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o SINAL (+) do sensor magnético de rotação do veículo no conector do ECM do chicote elétrico do OEM e o massa.
  • Meça a resistência entre o SINAL (-) do sensor magnético de rotação do veículo no conector do ECM do chicote elétrico do OEM e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos no circuito do sensor de velocidade do veículo

Solução: S00000828

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL (-) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação:

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Deslizamento de engrenagem mecânica causando dados erráticos na rotação da roda

Solução: S00000829

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da velocidade do veículo da transmissão.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Inspecione a engrenagem ou a roda sinalizadora na parte traseira da transmissão onde o sensor da velocidade recebe o sinal de velocidade.

Consulte o manual de serviço do OEM

Especificações

  • Se algum dano ou defeito na roda sinalizadora ou engrenagem for encontrado, vá para a seção Reparo.
  • Se algum deslizamento da roda sinalizadora ou da engrenagem em relação ao eixo for encontrado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua a engrenagem ou a roda sinalizadora.

Consulte o manual de serviço do OEM

  • Substitua o sensor da velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 242 | SPN: 84 | FMI: 10
Detectada Violação no Circuito do Sensor da Velocidade do Veículo Baseada na Roda - Taxa Anormal de Alteração

Troubleshooting Summary

  1. Configuração incorreta do sensor de rotação do veículo
  2. Violação do sensor de velocidade do veículo (VSS)
  3. Sinal da velocidade do veículo incorreto
  4. Verificação do circuito aberto do sensor de velocidade do veículo
  5. Curto-circuito entre o massa e o pino do circuito do sensor de velocidade do veículo
  6. Curto-circuito entre pinos no circuito do sensor de velocidade do veículo
  7. Verificação de Histórico de Revisões de Calibração do ECM

1 - Configuração incorreta do sensor de rotação do veículo

Solução: S00000824

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Verifique se os parâmetros correspondem à configuração do veículo.
  • Regulagem da Transmissão - Relação de Transmissão em Marcha Superior
  • Fonte da Velocidade do Veículo - Relação do Eixo Traseiro
  • Fonte da Velocidade do Veículo - Tamanho dos Pneus
  • Fonte da Velocidade do Veículo\Tipo de Sensor da Velocidade do Veículo
  • Para uma fonte de rotação do veículo que é uma entrada multiplexada, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM.

Especificações

  • Se as configurações exibidas pela ferramenta eletrônica de serviço Cummins® recomendada ou equivalente não corresponderem à configuração do veículo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Modifique os ajustes de configuração do veículo para corresponder à configuração do Veículo.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Violação do sensor de velocidade do veículo (VSS)

Solução: S00000825

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Verifique o sensor de velocidade do veículo quanto à instalação correta.
  • Verifique o sensor da velocidade do veículo quanto ao ajuste correto do sensor magnético.

Consulte o Procedimento 019-091

  • Verifique o sensor da velocidade do veículo quanto ao ajuste correto do sensor digital.

Consulte o Procedimento 019-090

  • Verifique se nenhum dispositivo externo está conectado no lugar do sensor da velocidade do veículo
  • Verifique se não há evidência de que ocorreu alguma violação do sensor da velocidade do veículo.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se forem encontradas engrenagens danificadas, soltas ou gastas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor digital da velocidade do veículo.

Consulte o Procedimento 019-090

  • Substitua o sensor magnético da rotação da velocidade do veículo.

Consulte o Procedimento 019-091

  • Repare ou remova o dispositivo de violação ou qualquer dispositivo externo.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Sinal da velocidade do veículo incorreto

Solução: S00003601

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore o sensor da velocidade do veículo com o mesmo parado.
  • Dirija o veículo ou teste em um dinamômetro de chassi.
  • Compare a leitura do sensor feita com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, com a do painel do veículo.

Especificações

  • Se a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente e a leitura do painel do veículo não corresponderem, uma configuração de parâmetro incorreta foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

  • Ajuste os recursos e parâmetros para os ajustes corretos.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de velocidade do veículo

Solução: S00000826

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do fio (+) de SINAL do sensor magnético de velocidade do veículo entre o conector do ECM no chicote elétrico do OEM e o conector do sensor magnético de velocidade do veículo no chicote elétrico do OEM.
  • Meça a resistência do fio (-) de SINAL do sensor magnético de velocidade do veículo entre o conector do ECM no chicote do OEM e o conector do sensor magnético de velocidade do veículo no chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Curto-circuito entre o massa e o pino do circuito do sensor de velocidade do veículo

Solução: S00000827

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o SINAL (+) do sensor magnético de rotação do veículo no conector do ECM do chicote elétrico do OEM e o massa.
  • Meça a resistência entre o SINAL (-) do sensor magnético de rotação do veículo no conector do ECM do chicote elétrico do OEM e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos no circuito do sensor de velocidade do veículo

Solução: S00000828

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL (-) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação:

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 245 | SPN: 647 | FMI: 4
Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação da resistência do solenoide do controle do ventilador
  2. Curto-circuito do pino com o massa no solenóide do controle do ventilador
  3. Curto-circuito entre pinos no solenóide do controle do ventilador
  4. Falha de funcionamento do circuito ou solenoide de controle do ventilador

1 - Verificação da resistência do solenoide do controle do ventilador

Solução: S00001059

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do solenoide de controle do ventilador.

Consulte o manual de serviço do OEM

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a resistência do solenoide de controle do ventilador não atender à especificação, então um solenóide de controle do ventilador com defeito foi detectado.

Consulte o manual de serviço do OEM

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito do pino com o massa no solenóide do controle do ventilador

Solução: S00001060

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote do OEM o solenóide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador, no conector do ECM no chicote elétrico do OEM, e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
Next Solution

3 - Curto-circuito entre pinos no solenóide do controle do ventilador

Solução: S00004897

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Falha de funcionamento do circuito ou solenoide de controle do ventilador

Solução: S00005653

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido realizadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 249 | SPN: 171 | FMI: 3
Circuito do Sensor da Temperatura 1 do Ar Ambiente - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Verificação do circuito aberto do sensor da temperatura do ar ambiente
  2. Curto-circuito entre pinos no sensor da temperatura do ar ambiente
  3. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação do circuito aberto do sensor da temperatura do ar ambiente

Solução: S00000833

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o sensor da temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do ar ambiente no conector do ECM no chicote elétrico do OEM, e o pino de RETORNO do conector do sensor da temperatura do ar ambiente no chicote elétrico do OEM.
  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar ambiente no conector do ECM no chicote elétrico do OEM, e o pino de SINAL do conector do sensor da temperatura do ar ambiente no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos no sensor da temperatura do ar ambiente

Solução: S00001091

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da temperatura do ar ambiente.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente, no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 254 | SPN: 632 | FMI: 4
Circuito do Acionador da Válvula de Corte de Combustível do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Falha de funcionamento da válvula de corte de combustível
  2. Verificação da resistência da válvula de corte de combustível
  3. Falha de funcionamento da válvula de corte de combustível
  4. Circuito da válvula de corte de combustível em curto com o massa
  5. Circuito da válvula de corte de combustível em curto entre pinos
  6. Verificação de Histórico de Revisões de Calibração do ECM

1 - Falha de funcionamento da válvula de corte de combustível

Solução: S00003449

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Inspecione a válvula de corte de combustível.

Consulte o Procedimento 019-050

  • Faça a verificação de tensão para a bobina da válvula de corte de combustível,

Consulte o Procedimento 019-050

Especificações

  • Se a tensão da bobina da válvula de corte de combustível não atender às especificações, uma válvula de corte de combustível com defeito foi detectada.
  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação da resistência da válvula de corte de combustível

Solução: S00003808

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.

Ação

  • Meça a resistência da válvula de corte de combustível.

Consulte o Procedimento 019-050

Especificações

  • Se a resistência do solenoide da válvula de corte de combustível não atender às especificações, um solenoide da válvula de corte de combustível com defeito foi detectado.

Consulte o Procedimento 019-050

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Nenhum
Next Solution

3 - Falha de funcionamento da válvula de corte de combustível

Solução: S00003700

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Remova a válvula de corte de combustível.

Consulte o Procedimento 005-043

  • Inspecione a válvula de corte de combustível.

Consulte o Procedimento 005-043

  • Faça a verificação de tensão para a bobina da válvula de corte de combustível,

Consulte o Procedimento 019-050

Especificações

  • Se a válvula de corte de combustível não atender às especificações, uma válvula de corte de combustível com defeito foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 005-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Circuito da válvula de corte de combustível em curto com o massa

Solução: S00003613

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de corte de combustível no conector do ECM do chicote elétrico do motor e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Circuito da válvula de corte de combustível em curto entre pinos

Solução: S00003466

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a válvula de corte de combustível do pós-tratamento do chicote elétrico do motor.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de corte de combustível no conector do ECM no chicote elétrico do motor e todos os outros pinos neste conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 255 | SPN: 632 | FMI: 3
Circuito do Acionador da Válvula de Corte de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Falha de funcionamento da válvula de corte de combustível
  2. Verificação da tensão da válvula de corte de combustível
  3. Verificação da tensão da válvula de corte de combustível no ECM
  4. Verificação do circuito aberto da válvula de corte de combustível
  5. Circuito da válvula de corte de combustível em curto com o massa
  6. Circuito da válvula de corte de combustível em curto entre pinos
  7. Verificação de Histórico de Revisões de Calibração do ECM

1 - Falha de funcionamento da válvula de corte de combustível

Solução: S00003449

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Inspecione a válvula de corte de combustível.

Consulte o Procedimento 019-050

  • Realize a verificação de tensão da bobina da válvula de corte de combustível.

Consulte o Procedimento 019-050

Especificações

  • Se a tensão da bobina da válvula de corte de combustível não atender às especificações, uma válvula de corte de combustível com defeito foi detectada.
  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação da tensão da válvula de corte de combustível

Solução: S00003446

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de SINAL do atuador de corte de combustível e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação da tensão da bateria: 1 VDC
  • Prossiga para Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação da tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação da tensão da válvula de corte de combustível no ECM

Consulte S00003447

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação da tensão da válvula de corte de combustível no ECM

Solução: S00003447

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de SINAL do atuador de corte de combustível no conector do ECM no chicote elétrico do motor e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um chicote elétrico do motor defeituoso foi detectado se a tensão estiver dentro da seguinte especificação de tensão da bateria: 11 - 13 VCC
  • Um ECM defeituoso foi detectado se a tensão não estiver dentro da seguinte especificação de tensão da bateria: 11 - 13 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto da válvula de corte de combustível

Solução: S00004588

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de corte de combustível no conector do chicote elétrico do motor da válvula de corte de combustível e o pino de SINAL da válvula de corte de combustível no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO da válvula de corte de combustível no conector do chicote elétrico do motor da válvula de corte de combustível e o pino de RETORNO da válvula de corte de combustível no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Circuito da válvula de corte de combustível em curto com o massa

Solução: S00003613

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de corte de combustível no conector do ECM do chicote elétrico do motor e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Circuito da válvula de corte de combustível em curto entre pinos

Solução: S00003466

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a válvula de corte de combustível do pós-tratamento do chicote elétrico do motor.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de corte de combustível no conector do ECM no chicote elétrico do motor e todos os outros pinos neste conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2554 | SPN: 1209 | FMI: 2
Pressão No. 1 dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão do gás de escape preso na faixa de operação
  3. Tubo do sensor de pressão do gás de escape danificado ou obstruídos.
  4. Sensor de pressão do gás de escape preso na faixa de operação
  5. Verificação da tensão do sensor da pressão dos gases de escape
  6. Verificação da tensão do sensor da pressão do gás escape no ECM
  7. Tubo do sensor de pressão do gás de escape danificado ou obstruídos.
  8. Verificação do circuito aberto do sensor da pressão do gás de escape
  9. Curto-circuito entre pinos do sensor da pressão do gás escape
  10. Verificação de Histórico de Revisões de Calibração do ECM
  11. Mau funcionamento do sensor da pressão do gás de escape

1 - Verifique se há códigos de falha primários

Solução: S00000199

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Pressão do Gás de Escape: 2373, 2374

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Sensor de pressão do gás de escape preso na faixa de operação

Solução: S00000733

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

Consulte o Procedimento 019-361

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Compare a leitura do sensor da pressão dos gases de escape com a pressão barométrica.

Especificações

  • Prossiga para a próxima solução se a pressão do gás de escape estiver dentro da seguinte especificação da pressão barométrica: 76 mm Hg [3 pol Hg]
  • Prossiga para a seção Soluções Vinculadas se a pressão do gás de escape não estiver dentro da seguinte especificação da pressão barométrica: 76 mm Hg [3 pol Hg]

Soluções vinculadas

  • Tubo do sensor de pressão do gás de escape danificado ou obstruídos.

Consulte S00001370

  • Sensor de pressão do gás de escape preso na faixa de operação

Consulte S00000734

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Tubo do sensor de pressão do gás de escape danificado ou obstruídos.

Solução: S00001370

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o tubo do sensor da pressão dos gases de escape.

Ação

  • Inspecione visualmente o tubo do sensor de pressão do gás de escape.quanto a trincas e danos nas roscas.

Consulte o Procedimento 011-027

  • Inspecione visualmente o interior do adaptador do sensor e do tubo quanto a resíduos ou acúmulo de fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se for detectado algum vazamento ou obstrução, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

2,2 - Sensor de pressão do gás de escape preso na faixa de operação

Solução: S00000734

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Reconecte o sensor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Compare a leitura do sensor da pressão dos gases de escape com a pressão barométrica.

Especificações

  • Um sensor de pressão dos gases de escape defeituoso foi detectado se a pressão do gás de escape não estiver dentro da seguinte especificação do sensor da pressão barométrica: 76 mm Hg [3 pol Hg]

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação da tensão do sensor da pressão dos gases de escape

Solução: S00000776

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão dos gases de escape, no conector do sensor no chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor da pressão do gás escape no ECM

Consulte S00000777

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

3,1 - Verificação da tensão do sensor da pressão do gás escape no ECM

Solução: S00000777

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão dos gases de escape, no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

4 - Tubo do sensor de pressão do gás de escape danificado ou obstruídos.

Solução: S00000703

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o tubo do sensor da pressão dos gases de escape.

Consulte o Procedimento 011-027

  • Inspecione visualmente o tubo do sensor de pressão do gás de escape.quanto a trincas e danos nas roscas.

Consulte o Procedimento 011-027

  • Inspecione visualmente o interior do adaptador do sensor e do tubo quanto a resíduos ou acúmulo de fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se for detectado algum vazamento ou obstrução, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do sensor da pressão do gás de escape

Solução: S00000778

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do chicote elétrico do motor do sensor de pressão do gás de escape e o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão do gás de escape no conector do chicote elétrico do motor do sensor de pressão do gás de escape e o pino de ALIMENTAÇÃO do sensor de pressão do gás de escape no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor da pressão do gás escape

Solução: S00000775

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da pressão do gás escape, no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Mau funcionamento do sensor da pressão do gás de escape

Solução: S00003039

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo depois que todas as verificações de solução anteriores tiverem sido executadas, um sensor da pressão do gás escape com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 256 | SPN: 171 | FMI: 4
Circuito do Sensor 1 de Temperatura do Ar Ambiente - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação do circuito aberto do sensor da temperatura do ar ambiente
  2. Curto-circuito entre pino e massa no sensor da temperatura do ar ambiente
  3. Curto-circuito entre pinos no sensor da temperatura do ar ambiente
  4. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação do circuito aberto do sensor da temperatura do ar ambiente

Solução: S00000833

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o sensor da temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do ar ambiente no conector do ECM no chicote elétrico do OEM, e o pino de RETORNO do conector do sensor da temperatura do ar ambiente no chicote elétrico do OEM.
  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar ambiente no conector do ECM no chicote elétrico do OEM, e o pino de SINAL do conector do sensor da temperatura do ar ambiente no chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre pino e massa no sensor da temperatura do ar ambiente

Solução: S00003624

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da temperatura do ar ambiente.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar ambiente, no conector do ECM no chicote elétrico do OEM, e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no sensor da temperatura do ar ambiente

Solução: S00001091

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da temperatura do ar ambiente.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente, no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 259 | SPN: 632 | FMI: 7
Válvula de Corte de Combustível do Motor presa na posição aberta - Sistema Mecânico Não Responde ou Fora de Ajuste

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Falha de funcionamento da válvula de corte de combustível
  3. Verificação da resistência da válvula de corte de combustível

1 - Verifique se há códigos de falha primários

Solução: S00004571

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Combustível: 255

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Falha de funcionamento da válvula de corte de combustível

Solução: S00003449

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Inspecione a válvula de corte de combustível.

Consulte o Procedimento 019-050

  • Faça a verificação de tensão para a bobina da válvula de corte de combustível,

Consulte o Procedimento 019-050

Especificações

  • Se a tensão da bobina da válvula de corte de combustível não atender às especificações, uma válvula de corte de combustível com defeito foi detectada.
  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação da resistência da válvula de corte de combustível

Solução: S00003808

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a válvula de corte de combustível do chicote elétrico do motor.

Ação

  • Meça a resistência da válvula de corte de combustível.

Consulte o Procedimento 019-050

Especificações

  • Se a resistência do solenoide da válvula de corte de combustível não atender às especificações, um solenoide da válvula de corte de combustível com defeito foi detectado.

Consulte o Procedimento 019-050

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Nenhum

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 285 | SPN: 639 | FMI: 9
Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação de Histórico de Revisões de Calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada ou Dados de Falha Multiplexados do SAE J1939 equivalente, localizado no menu Dados Avançados de ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "Ativo" para um componente multiplexado, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação do SAE J1939 no menu Recursos e Parâmetros.

Especificações

  • Se a ferramenta eletrônica de serviço Cummins® recomendada ou os Dados de Falha Multiplexados do SAE J1939 equivalentes estiverem corretos, o VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM defeituoso ou a um problema de configuração.
  • Se os Dados de Falha Multiplexados do J1939 não estiverem corretos, um endereço de origem incorreto foi inserido no ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o componente do OEM defeituoso.

Consulte o manual de serviço do OEM

  • Para uma configuração incorreta no ECM do motor Cummins®, habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 286 | SPN: 639 | FMI: 13
Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação de Histórico de Revisões de Calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada ou Dados de Falha Multiplexados do SAE J1939 equivalente, localizado no menu Dados Avançados de ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "Ativo" para um componente multiplexado, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação do SAE J1939 no menu Recursos e Parâmetros.

Especificações

  • Se a ferramenta eletrônica de serviço Cummins® recomendada ou os Dados de Falha Multiplexados do SAE J1939 equivalentes estiverem corretos, o VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM defeituoso ou a um problema de configuração.
  • Se os Dados de Falha Multiplexados do J1939 não estiverem corretos, um endereço de origem incorreto foi inserido no ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o componente do OEM defeituoso.

Consulte o manual de serviço do OEM

  • Para uma configuração incorreta no ECM do motor Cummins®, habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 287 | SPN: 91 | FMI: 19
Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Troubleshooting Summary

  1. Ajuste incorreto do parâmetro ajustável

1 - Ajuste incorreto do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine o componente de configuração de multiplexação da VECU do OEM adequado e os endereços de origem da VECU do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviço 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponder à configuração de multiplexação da VECU do OEM, um problema no OEM foi detectado.
  • Se a configuração de multiplexação do ECM não corresponder à configuração de multiplexação da VECU do OEM, uma configuração incorreta foi detectada no ECM do motor Cummins®.

Soluções vinculadas

  • Nenhum

Reparo

  • Para um problema do OEM: Consulte o OEM para obter instruções adicionais de reparo.
  • Para uma configuração incorreta no ECM do motor Cummins®, habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 288 | SPN: 974 | FMI: 19
Multiplexação do SAE J1939 do Sensor da Posição do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Troubleshooting Summary

  1. Ajuste incorreto do parâmetro ajustável
  2. Verificação de Histórico de Revisões de Calibração do ECM

1 - Ajuste incorreto do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine o componente de configuração de multiplexação da VECU do OEM adequado e os endereços de origem da VECU do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviço 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponder à configuração de multiplexação da VECU do OEM, um problema no OEM foi detectado.
  • Se a configuração de multiplexação do ECM não corresponder à configuração de multiplexação da VECU do OEM, uma configuração incorreta foi detectada no ECM do motor Cummins®.

Soluções vinculadas

  • Nenhum

Reparo

  • Para um problema do OEM: Consulte o OEM para obter instruções adicionais de reparo.
  • Para uma configuração incorreta no ECM do motor Cummins®, habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 295 | SPN: 108 | FMI: 2
Pressão Barométrica - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de Histórico de Revisões de Calibração do ECM
  3. Falha de funcionamento do sensor da pressão barométrica

1 - Verifique se há códigos de falha primários

Solução: S00000070

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Pressão barométrica: 221, 222

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Falha de funcionamento do sensor da pressão barométrica

Solução: S00004225

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore o sensor de pressão na entrada do compressor do turbocompressor.

Consulte o Procedimento 018-028

Especificações

  • Um sensor da pressão barométrica do ar com defeito foi detectado se o sensor da pressão barométrica do ar não estiver dentro das seguintes especificações de pressão do ar ambiente local: 1 kPa / 0.3 polHg

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2961 | SPN: 412 | FMI: 15
Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Troubleshooting Summary

  1. Sensor da Pressão Diferencial do EGR preso na faixa de operação
  2. Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR
  3. Tubos do sensor da pressão diferencial da EGR restritos
  4. Sensor da temperatura da EGR preso na faixa de operação
  5. Vazamento no adaptador do sensor da pressão diferencial da EGR
  6. Verificação de Histórico de Revisões de Calibração do ECM

1 - Sensor da Pressão Diferencial do EGR preso na faixa de operação

Solução: S00000327

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a leitura da pressão diferencial da EGR não estiver de acordo com a seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Consulte S00002992

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

1,1 - Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Solução: S00002992

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de fluxo do sensor da pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Um sensor de pressão diferencial da EGR com defeito foi detectado se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]
  • Pórticos de fluxo do sensor da pressão diferencial da EGR obstruídos foram detectados se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Limpe ou substitua o sensor da pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

2 - Tubos do sensor da pressão diferencial da EGR restritos

Solução: S00003585

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova os tubos do sensor da pressão diferencial da EGR.

Consulte o Procedimento 011-026

  • Inspecione visualmente os tubos do sensor de pressão diferencial da EGR quanto a restrições.

Consulte o Procedimento 011-026

  • Remova o tubo venturi da EGR.

Consulte o Procedimento 011-025

  • Inspecione visualmente o tubo venturi da EGR quanto a obstruções.

Consulte o Procedimento 011-025

Especificações

  • Se forem encontrados danos ou obstruções, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o tubo venturi da EGR.

Consulte o Procedimento 011-025

  • Repare ou substitua os tubos do sensor da pressão diferencial do EGR.

Consulte o Procedimento 011-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Sensor da temperatura da EGR preso na faixa de operação

Solução: S00000341

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore o sensor da temperatura da EGR.

Especificações

  • A leitura do sensor na ferramenta eletrônica de serviço Cummins® recomendada ou equivalente deve ser: dentro de 10C [18F] da temperatura externa.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Vazamento no adaptador do sensor da pressão diferencial da EGR

Solução: S00003689

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial de EGR.

Ação

Os vazamentos podem ser facilmente observados pela presença de traços de fuligem, entretanto, o sensor precisará ser removido para inspeção dos anéis 'O' entre o sensor da pressão diferencial da EGR e a superfície de montagem.

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Inspecione os anéis-O entre o sensor de pressão diferencial da EGR e a superfície de montagem.

Consulte o Procedimento 019-370

  • Inspecione visualmente se há vazamentos no sensor de pressão diferencial da válvula EGR na superfície de montagem.
  • Inspecione visualmente a instalação dos tubos de pressão diferencial do pós-tratamento quanto à instalação correta.

Consulte o Procedimento 011-026

Especificações

  • Se forem detectados vazamentos na superfície de montagem do sensor de pressão diferencial da EGR, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe a superfície de montagem do sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Repare ou substitua os tubos do sensor da pressão diferencial do DPF.

Consulte o Procedimento 011-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2962 | SPN: 412 | FMI: 16
Temperatura de Recirculação dos Gases de Escape - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor da Pressão Diferencial do EGR preso na faixa de operação
  3. Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR
  4. Tubos do sensor da pressão diferencial da EGR restritos
  5. Sensor da temperatura da EGR preso na faixa de operação
  6. Vazamento no adaptador do sensor da pressão diferencial da EGR
  7. Arrefecedor ar-ar ou sistema de escape com vazamento
  8. Arrefecedor da EGR obstruído ou restrito
  9. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002041

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Temperatura do ar ambiente: 1943
  • Combustível: 2215
  • Turbocompressor: 2277, 2346, 2347
  • EGR: 2348, 2349, 2357, 2961
  • Pressão diferencial da EGR: 2359
  • Temperatura do líquido de arrefecimento do motor: 2963
  • Temperatura no coletor de admissão: 2964

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Sensor da Pressão Diferencial do EGR preso na faixa de operação

Solução: S00000327

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a leitura da pressão diferencial da EGR não estiver de acordo com a seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Consulte S00002992

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

2,1 - Verificação dos pórticos de fluxo do sensor da pressão diferencial da EGR

Solução: S00002992

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de fluxo do sensor da pressão diferencial de EGR.

Consulte o Procedimento 010-080

  • Limpe o sensor de pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • Um sensor de pressão diferencial da EGR com defeito foi detectado se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]
  • Pórticos de fluxo do sensor da pressão diferencial da EGR obstruídos foram detectados se a leitura não estiver dentro da seguinte especificação: 0 +/- 22.86 mmhg [0 +/- .90 polhg]

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Limpe ou substitua o sensor da pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe os pórticos de pressão diferencial de EGR.

Consulte o Procedimento 010-080

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Tubos do sensor da pressão diferencial da EGR restritos

Solução: S00003585

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova os tubos do sensor da pressão diferencial da EGR.

Consulte o Procedimento 011-026

  • Inspecione visualmente os tubos do sensor de pressão diferencial da EGR quanto a restrições.

Consulte o Procedimento 011-026

  • Remova o tubo venturi da EGR.

Consulte o Procedimento 011-025

  • Inspecione visualmente o tubo venturi da EGR quanto a obstruções.

Consulte o Procedimento 011-025

Especificações

  • Se forem encontrados danos ou obstruções, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o tubo venturi da EGR.

Consulte o Procedimento 011-025

  • Repare ou substitua os tubos do sensor da pressão diferencial do EGR.

Consulte o Procedimento 011-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Sensor da temperatura da EGR preso na faixa de operação

Solução: S00000341

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore o sensor da temperatura da EGR.

Especificações

  • A leitura do sensor na ferramenta eletrônica de serviço Cummins® recomendada ou equivalente deve ser: dentro de 10C [18F] da temperatura externa.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Vazamento no adaptador do sensor da pressão diferencial da EGR

Solução: S00003689

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial de EGR.

Ação

Os vazamentos podem ser facilmente observados pela presença de traços de fuligem, entretanto, o sensor precisará ser removido para inspeção dos anéis 'O' entre o sensor da pressão diferencial da EGR e a superfície de montagem.

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Inspecione os anéis-O entre o sensor de pressão diferencial da EGR e a superfície de montagem.

Consulte o Procedimento 019-370

  • Inspecione visualmente se há vazamentos no sensor de pressão diferencial da válvula EGR na superfície de montagem.
  • Inspecione visualmente a instalação dos tubos de pressão diferencial do pós-tratamento quanto à instalação correta.

Consulte o Procedimento 011-026

Especificações

  • Se forem detectados vazamentos na superfície de montagem do sensor de pressão diferencial da EGR, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe a superfície de montagem do sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Repare ou substitua os tubos do sensor da pressão diferencial do DPF.

Consulte o Procedimento 011-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Arrefecedor ar-ar ou sistema de escape com vazamento

Solução: S00000311

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de escape quanto a vazamentos, trincas e conexões soltas.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do controle de ar com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes seguintes se estiverem fora da especificação:

  • Repare ou substitua os componentes com vazamento.

Consulte o manual de serviço do OEM

  • Limpe ou substitua o tubo de entrada do compressor de ar.

Consulte o Procedimento 012-109

  • Repare ou substitua o tubo de conexão do arrefecedor da EGR.

Consulte o Procedimento 011-024

  • Repare ou substitua o tubo de conexão da EGR traseira.

Consulte o Procedimento 011-069

  • Repare ou substitua o tubo de cruzamento da EGR.

Consulte o Procedimento 011-070

  • Repare ou substitua o cotovelo da conexão de transferência de escape.

Consulte o Procedimento 011-068

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Arrefecedor da EGR obstruído ou restrito

Solução: S00003523

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Opere o motor em rotação máxima livre.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Monitore os seguintes parâmetros:

  • Monitore o sensor da pressão do gás de escape.
  • Monitore o sensor da pressão no coletor de admissão.
  • Monitore a posição da válvula EGR.
  • Monitore a pressão diferencial da válvula EGR.

Especificações

  • A diferença entre a pressão do gás de escape e a pressão do coletor de admissão é maior que a especificação seguinte: 1016 mm-Hg [40 pol-Hg]
  • A posição da válvula EGR é maior do que a especificação seguinte: 50%
  • A pressão diferencial da EGR é menor do que a especificação seguinte: 102 mm-Hg [4 pol-Hg]
  • Se todas as especificações forem atendidas, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o arrefecedor da EGR.

Consulte o Procedimento 011-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2963 | SPN: 110 | FMI: 15
Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Troubleshooting Summary

  1. Vazamento do componente do sistema de arrefecimento
  2. Radiador extremamente obstruído
  3. Verificação de resistência do sensor de temperatura do líquido de arrefecimento
  4. Embreagem do ventilador opera incorretamente
  5. Termostato está defeituoso
  6. Teste da Temperatura de Abertura Fora do Chassi
  7. Gases de combustão adentrando o sistema de arrefecimento

1 - Vazamento do componente do sistema de arrefecimento

Solução: S00002155

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Faça o teste de pressão do sistema de líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e seus componentes quanto a vazamentos nas vedações, nas juntas ou nas torneiras de dreno.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões por vazamentos.
  • Pressurize o tanque de desaeração com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o manual de serviço do OEM

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do sistema de arrefecimento com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Radiador extremamente obstruído

Solução: S00000485

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o radiador quanto a danos.
  • Inspecione visualmente o radiador quanto a qualquer tipo de obstrução externa.
  • Verifique a tampa ou o anteparo de inverno do radiador.

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o radiador com restrição.

Consulte o manual de serviço do OEM

  • Remova a obstrução.

Consulte o manual de serviço do OEM

  • Verifique ou substitua a tampa ou o anteparo de inverno do radiador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação de resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO de temperatura do líquido de arrefecimento do motor no sensor da temperatura do líquido de arrefecimento do motor.

Especificações

  • Foi detectado um sensor de temperatura danificado se a resistência não estiver dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Embreagem do ventilador opera incorretamente

Solução: S00006146

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Verifique os valores dos parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros ajustáveis estão configurados corretamente para a aplicação:

  • Lógica do Controle do Ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do Interruptor de Pressão do Ar Condicionado.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Realize o Teste de Anulação do Ventilador.
  • Verifique se o ventilador está operando corretamente.
  • Verifique se o ventilador está acoplando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Procedimento 008-027

Consulte o manual de serviço do OEM

Especificações

  • Se o ventilador não acoplar na temperatura correta do motor, uma embreagem do ventilador com defeito foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

  • Ajuste, repare ou substitua o componente impedindo a correta operação do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Procedimento 008-027

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Termostato está defeituoso

Solução: S00000785

Verificação

Condições

  • Motor funcionando.

Ação

  • Deixe o motor atingir a temperatura de operação.
  • Verifique a temperatura de abertura do termostato com uma pistola de temperatura infravermelha.
  • Verifique o termostato do líquido de arrefecimento quanto ao funcionamento correto.

Consulte o Procedimento 008-013

  • Verifique quanto a vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se uma pistola de temperatura não estiver disponível ou se a leitura da pistola de temperatura estiver acima da temperatura correta de abertura do termostato, então prossiga para a seção Soluções Associadas.

Especificações

  • Se algum dano for notado ou se o termostato não abrir na temperatura correta, então um termostato de líquido de arrefecimento com defeito foi detectado.
  • Se houver algum dano ou se a vedação do termostato apresentar vazamento, uma vedação do termostato com defeito foi detectada.

Soluções vinculadas

  • Teste da Temperatura de Abertura Fora do Chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato estiver danificada, o termostato do líquido de arrefecimento do motor ainda precisará ser substituído, uma vez que a vedação do termostato não é um item que pode ser reparado separadamente.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5,1 - Teste da Temperatura de Abertura Fora do Chassi

Solução: S00001359

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Realize o Teste da Temperatura de Abertura Fora do Chassi.

Consulte o Procedimento 008-013

Especificações

  • Se algum dano for notado ou se o termostato não abrir na temperatura correta, então um termostato de líquido de arrefecimento com defeito foi detectado.
  • Se houver algum dano ou se a vedação do termostato apresentar vazamento, uma vedação do termostato com defeito foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato estiver danificada, o termostato do líquido de arrefecimento do motor ainda precisará ser substituído, uma vez que a vedação do termostato não é um item que pode ser reparado separadamente.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

6 - Gases de combustão adentrando o sistema de arrefecimento

Solução: S00000470

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se há ar ou gases de combustão no sistema de arrefecimento.

Consulte o Procedimento 008-019

Especificações

  • Se forem encontradas bolhas de ar durante o teste do gás de combustão e não mudarem de cor (Azul para Amarelo ou Verde), então um compressor de ar com defeito foi determinado.
  • Se o teste do gás de combustão mudou de cor (Azul para Amarelo ou Verde), foi determinada uma junta do cabeçote dos cilindros do motor com defeito.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote dos cilindros.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2964 | SPN: 105 | FMI: 15
Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Troubleshooting Summary

  1. Verificações básicas da temperatura alta no coletor de admissão
  2. Vazamento no adaptador do sensor da pressão diferencial da EGR
  3. Controles do ventilador de arrefecimento ou acionamento do ventilador de arrefecimento defeituoso
  4. Componentes do cabeçote danificados ou fora de ajuste

1 - Verificações básicas da temperatura alta no coletor de admissão

Solução: S00000459

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o filtro de ar para certificar-se de que ele não esteja obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor ar-ar quanto a danos ou detritos que bloqueiam o fluxo de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o condensador do ar condicionado.

Consulte o manual de serviço do OEM

  • Inspecione visualmente as aletas do radiador arrefecedor quanto a danos ou detritos que bloqueiam o fluxo de ar.

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes defeituosos.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Vazamento no adaptador do sensor da pressão diferencial da EGR

Solução: S00003689

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial de EGR.

Ação

Os vazamentos podem ser facilmente observados pela presença de traços de fuligem, entretanto, o sensor precisará ser removido para inspeção dos anéis 'O' entre o sensor da pressão diferencial da EGR e a superfície de montagem.

  • Remova o sensor da pressão diferencial de EGR.

Consulte o Procedimento 019-370

  • Inspecione os anéis-O entre o sensor de pressão diferencial da EGR e a superfície de montagem.

Consulte o Procedimento 019-370

  • Inspecione visualmente se há vazamentos no sensor de pressão diferencial da válvula EGR na superfície de montagem.
  • Inspecione visualmente a instalação dos tubos de pressão diferencial do pós-tratamento quanto à instalação correta.

Consulte o Procedimento 011-026

Especificações

  • Se forem detectados vazamentos na superfície de montagem do sensor de pressão diferencial da EGR, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Limpe a superfície de montagem do sensor de pressão diferencial da EGR.

Consulte o Procedimento 019-370

  • Repare ou substitua os tubos do sensor da pressão diferencial do DPF.

Consulte o Procedimento 011-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Controles do ventilador de arrefecimento ou acionamento do ventilador de arrefecimento defeituoso

Solução: S00000490

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Monitore a operação do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Especificações

  • Se a operação do ventilador não estiver dentro da especificação, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes defeituosos.

  • Ajuste, repare ou substitua o componente impedindo a correta operação do ventilador de arrefecimento.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Componentes do cabeçote danificados ou fora de ajuste

Solução: S00000389

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente os balanceiros.

Consulte o Procedimento 003-004

  • Inspecione visualmente as cruzetas quanto ao posicionamento correto.
  • Inspecione visualmente as molas das válvulas quanto a danos.
  • Verifique as regulagens das válvulas no cabeçote.

Especificações

  • Se alguma das inspeções não estiver dentro da especificação, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o componente do cabeçote danificado ou desgastado.

Consulte o Procedimento 003-004

  • Faça a regulagem das válvulas no cabeçote.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 2973 | SPN: 102 | FMI: 2
Pressão 1 no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro do ar de admissão restrito
  3. Sensor de pressão barométrica do ar preso na faixa de operação
  4. Sensor de pressão do gás de escape preso na faixa de operação
  5. Tubo do sensor de pressão do gás de escape danificado ou obstruídos.
  6. Sensor de pressão do gás de escape preso na faixa de operação
  7. Falha de funcionamento do sensor da rotação do turbocompressor
  8. Verificação da resistência do sensor de rotação do turbocompressor
  9. Arrefecedor ar-ar ou sistema de escape com vazamento
  10. Falha de funcionamento do turbocompressor
  11. Verificação de Histórico de Revisões de Calibração do ECM
  12. Falha de funcionamento do sensor da pressão no coletor de admissão

1 - Verifique se há códigos de falha primários

Solução: S00001389

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Coletor de admissão: 122, 123
  • Pressão barométrica: 221, 222, 295
  • Turbocompressor: 595, 687, 691, 692, 693, 2345

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Filtro do ar de admissão restrito

Solução: S00000025

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o filtro de ar para certificar-se de que ele não esteja obstruído.

Consulte o manual de serviço do OEM

Especificações

  • Se o filtro do ar de admissão estiver obstruído, então um filtro do ar de admissão restrito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o filtro de ar.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Sensor de pressão barométrica do ar preso na faixa de operação

Solução: S00005632

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore o sensor da pressão barométrica do ar

Especificações

  • Um sensor da pressão barométrica do ar com defeito foi detectado se o sensor da pressão barométrica do ar não estiver dentro das seguintes especificações de pressão do ar ambiente local: 51 mm Hg [2 pol Hg]

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Sensor de pressão do gás de escape preso na faixa de operação

Solução: S00000733

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

Consulte o Procedimento 019-361

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Compare a leitura do sensor da pressão dos gases de escape com a pressão barométrica.

Especificações

  • Prossiga para a próxima solução se a pressão do gás de escape estiver dentro da seguinte especificação da pressão barométrica: 76 mm Hg [3 pol Hg]
  • Prossiga para a seção Soluções Vinculadas se a pressão do gás de escape não estiver dentro da seguinte especificação da pressão barométrica: 76 mm Hg [3 pol Hg]

Soluções vinculadas

  • Tubo do sensor de pressão do gás de escape danificado ou obstruídos.

Consulte S00001370

  • Sensor de pressão do gás de escape preso na faixa de operação

Consulte S00000734

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

4,1 - Tubo do sensor de pressão do gás de escape danificado ou obstruídos.

Solução: S00001370

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o tubo do sensor da pressão dos gases de escape.

Ação

  • Inspecione visualmente o tubo do sensor de pressão do gás de escape.quanto a trincas e danos nas roscas.

Consulte o Procedimento 011-027

  • Inspecione visualmente o interior do adaptador do sensor e do tubo quanto a resíduos ou acúmulo de fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se for detectado algum vazamento ou obstrução, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

4,2 - Sensor de pressão do gás de escape preso na faixa de operação

Solução: S00000734

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Reconecte o sensor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Compare a leitura do sensor da pressão dos gases de escape com a pressão barométrica.

Especificações

  • Um sensor de pressão dos gases de escape defeituoso foi detectado se a pressão do gás de escape não estiver dentro da seguinte especificação do sensor da pressão barométrica: 76 mm Hg [3 pol Hg]

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

5 - Falha de funcionamento do sensor da rotação do turbocompressor

Solução: S00002831

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o sensor da rotação do turbocompressor da carcaça do turbocompressor.

Consulte o Procedimento 019-390

  • Inspecione visualmente a ponta do sensor da rotação do turbocompressor quanto a danos.

Consulte o Procedimento 019-390

Especificações

  • Se a ponta do sensor de rotação do turbocompressor estiver danificada, um sensor de rotação do turbocompressor defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Verificação da resistência do sensor de rotação do turbocompressor

Solução: S00002828

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor da rotação do turbocompressor apropriado.

Consulte o Procedimento 019-390

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Reparo se a resistência não estiver dentro da seguinte especificação: 600 - 1600 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Arrefecedor ar-ar ou sistema de escape com vazamento

Solução: S00000311

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sistema de admissão de ar quanto a vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do Compressor de Ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação da EGR quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de escape quanto a vazamentos, trincas e conexões soltas.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor ar-ar quanto a possíveis vazamentos.

Consulte o Procedimento 010-024

  • Faça o teste de pressão no arrefecedor ar-ar para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se algum dos componentes apresentar vazamentos, um componente do controle de ar com vazamento foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua os componentes seguintes se estiverem fora da especificação:

  • Repare ou substitua os componentes com vazamento.

Consulte o manual de serviço do OEM

  • Limpe ou substitua o tubo de entrada do compressor de ar.

Consulte o Procedimento 012-109

  • Repare ou substitua o tubo de conexão do arrefecedor da EGR.

Consulte o Procedimento 011-024

  • Repare ou substitua o tubo de conexão da EGR traseira.

Consulte o Procedimento 011-069

  • Repare ou substitua o tubo de cruzamento da EGR.

Consulte o Procedimento 011-070

  • Repare ou substitua o cotovelo da conexão de transferência de escape.

Consulte o Procedimento 011-068

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Falha de funcionamento do turbocompressor

Solução: S00000780

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Remova as conexões de admissão e de escape do turbocompressor.

Ação

  • Inspecione visualmente a tubulação de escape e admissão quanto a sinais de contaminação de óleo lubrificante.

Consulte o Procedimento 010-033

  • Inspecione visualmente a porca de retenção da roda do compressor quanto a sinais de poeira.

Consulte o Procedimento 010-033

  • Inspecione visualmente o compressor e as lâminas da turbina do turbocompressor quanto a danos ou desgaste.

Consulte o Procedimento 010-033

  • Meça as folgas axial e radial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se alguma das verificações não estiver dentro da especificação, então um turbocompressor com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente o filtro de ar e o sistema de admissão de ar por vazamentos permitindo que a sujeira e pó entre no turbocompressor.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

9 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

10 - Falha de funcionamento do sensor da pressão no coletor de admissão

Solução: S00005543

Verificação

Condições

  • Nenhum

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido executadas, um sensor de pressão/temperatura no coletor de admissão com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-061

Validação

  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 311 | SPN: 651 | FMI: 6
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1 - Corrente Acima da Normal ou Circuito Aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível com curto-circuito

1 - Verifique se há códigos de falha primários

Solução: S00004294

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Solenoide do injetor de combustível com curto-circuito

Solução: S00000524

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote interno do atuador o solenoide do injetor de combustível.
  • Remova do solenoide os fios do solenoide do injetor de combustível.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) do injetor e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) do injetor e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 312 | SPN: 655 | FMI: 6
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 5 - Corrente Acima da Normal ou Circuito Aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível com curto-circuito

1 - Verifique se há códigos de falha primários

Solução: S00004294

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Solenoide do injetor de combustível com curto-circuito

Solução: S00000524

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote interno do atuador o solenoide do injetor de combustível.
  • Remova do solenoide os fios do solenoide do injetor de combustível.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) do injetor e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) do injetor e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 313 | SPN: 653 | FMI: 6
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3 - Corrente Acima da Normal ou Circuito Aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível com curto-circuito

1 - Verifique se há códigos de falha primários

Solução: S00004294

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Solenoide do injetor de combustível com curto-circuito

Solução: S00000524

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote interno do atuador o solenoide do injetor de combustível.
  • Remova do solenoide os fios do solenoide do injetor de combustível.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) do injetor e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) do injetor e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 314 | SPN: 656 | FMI: 6
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 6 - Corrente Acima da Normal ou Circuito Aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível com curto-circuito

1 - Verifique se há códigos de falha primários

Solução: S00004294

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Solenoide do injetor de combustível com curto-circuito

Solução: S00000524

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote interno do atuador o solenoide do injetor de combustível.
  • Remova do solenoide os fios do solenoide do injetor de combustível.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) do injetor e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) do injetor e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 315 | SPN: 652 | FMI: 6
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2 - Corrente Acima da Normal ou Circuito Aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível com curto-circuito

1 - Verifique se há códigos de falha primários

Solução: S00004294

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Solenoide do injetor de combustível com curto-circuito

Solução: S00000524

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote interno do atuador o solenoide do injetor de combustível.
  • Remova do solenoide os fios do solenoide do injetor de combustível.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) do injetor e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) do injetor e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 319 | SPN: 251 | FMI: 2
Relógio de Tempo Real - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Relógio de tempo real interrompido ou incorreto
  2. Tensão da bateria do relógio de tempo real
  3. Verificação do circuito aberto do relógio de tempo real
  4. Curto entre o pino e o massa do circuito do Relógio de Tempo Real
  5. Chicote elétrico do motor possui um curto-circuito entre pinos

1 - Relógio de tempo real interrompido ou incorreto

Solução: S00000525

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Selecione “Dados Avançados do ECM” - Configurações do Relógio de Tempo Real
  • Verifique se o endereço do sinal do Relógio de Tempo Real está correto para a especificação do OEM.
  • Verifique para garantir que o Relógio de Tempo Real está habilitado e ajuste “Ajuste Automático” se necessário.

Consulte o Procedimento 019-311

Especificações

  • Nenhum

Soluções vinculadas

  • Nenhum

Reparo

  • Modifique a configuração de bateria do relógio de tempo real para a configuração correta.

Consulte o Procedimento 019-311

  • Habilite o Relógio de Tempo Real.

Consulte o Procedimento 019-311

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Tensão da bateria do relógio de tempo real

Solução: S00000526

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a bateria do relógio de tempo real.

Ação

  • Meça a tensão entre o pino de ALIMENTAÇÃO da bateria do relógio de tempo real e pino negativo (-) de RETORNO da bateria do relógio de tempo real no conector da bateria do relógio de tempo real.

Especificações

  • A tensão deve estar dentro da seguinte especificação: 3,3 - 3,6 VCC

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a bateria do relógio de tempo real.

Consulte o Procedimento 019-311

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do relógio de tempo real

Solução: S00001966

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a bateria do relógio de tempo real.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio de tempo real no conector do chicote elétrico do motor da bateria do relógio de tempo real e o pino de ALIMENTAÇÃO da bateria do relógio de tempo real no conector do chicote do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO da bateria do relógio de tempo real no conector do chicote elétrico do motor da bateria do relógio de tempo real e o pino de RETORNO da bateria do relógio de tempo real no conector do chicote do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto entre o pino e o massa do circuito do Relógio de Tempo Real

Solução: S00001964

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a bateria do relógio de tempo real.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio de tempo real no conector do ECM do chicote elétrico do motor e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Chicote elétrico do motor possui um curto-circuito entre pinos

Solução: S00001967

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor a bateria do relógio de tempo real.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio de tempo real no conector do ECM do chicote elétrico do motor e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 321 | SPN: 654 | FMI: 6
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4 - Corrente Acima da Normal ou Circuito Aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível com curto-circuito

1 - Verifique se há códigos de falha primários

Solução: S00004294

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Solenoide do injetor de combustível com curto-circuito

Solução: S00000524

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote interno do atuador o solenoide do injetor de combustível.
  • Remova do solenoide os fios do solenoide do injetor de combustível.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) do injetor e o massa do bloco do motor.
  • Meça a resistência entre o pino (-) do injetor e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 322 | SPN: 651 | FMI: 5
Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível possui um circuito aberto
  3. Verificação de resistência do solenoide do injetor de combustível
  4. Verificação de circuito aberto do controlador do solenoide do injetor
  5. Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível
  6. Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível
  7. Curto-circuito entre pinos no solenoide do controle do injetor
  8. Controle do solenoide do injetor de combustível do ECM defeituoso

1 - Verifique se há códigos de falha primários

Solução: S00001527

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Solenoide do injetor de combustível possui um circuito aberto

Solução: S00003456

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível e o pino de RETORNO do solenoide do injetor de combustível do conector do chicote elétrico do motor do ECM para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível

Consulte S00003457

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação de resistência do solenoide do injetor de combustível

Solução: S00003457

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível no solenoide do injetor de combustível para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um injetor de combustível defeituoso se a resistência for maior do que a seguinte especificação: 10 Ω
  • Prossiga para a próxima solução se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação de circuito aberto do controlador do solenoide do injetor

Solução: S00003690

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de SINAL do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de RETORNO do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote interno do atuador.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível

Solução: S00000505

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL do controlador do cilindro apropriado no conector do ECM do chicote elétrico do motor com o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Consulte S00000976

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

4,1 - Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Solução: S00000976

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência do pino de SINAL do Injetor de Combustível apropriado no solenoide do injetor de combustível para o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω
  • Foi detectado um chicote elétrico do motor ou chicote elétrico da passagem do injetor danificado se a resistência for maior do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

5 - Curto-circuito entre pinos no solenoide do controle do injetor

Solução: S00000501

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL para o cilindro apropriado e todos os outros pinos do conector.
  • Meça a resistência do pino de RETORNO para o cilindro apropriado e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor, chicote elétrico de passagem do injetor de combustível ou conector de passagem danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Controle do solenoide do injetor de combustível do ECM defeituoso

Solução: S00000533

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Reconecte componentes desconectados anteriormente.

Ação

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para desativar os códigos de falha.
  • Opere o motor em marcha lenta pelo tempo seguinte: 1
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verificar quanto a múltiplas falhas do injetor de combustível no mesmo bando de controle do injetor.

Especificações

  • Se houver várias falhas no injetor de combustível no mesmo banco do controle do injetor de combustível e todas as soluções anteriores tiverem sido concluídas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 323 | SPN: 655 | FMI: 5
Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível possui um circuito aberto
  3. Verificação de resistência do solenoide do injetor de combustível
  4. Verificação de circuito aberto do controlador do solenoide do injetor
  5. Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível
  6. Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível
  7. Curto-circuito entre pinos no solenoide do controle do injetor
  8. Controle do solenoide do injetor de combustível do ECM defeituoso

1 - Verifique se há códigos de falha primários

Solução: S00001527

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Solenoide do injetor de combustível possui um circuito aberto

Solução: S00003456

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível e o pino de RETORNO do solenoide do injetor de combustível do conector do chicote elétrico do motor do ECM para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível

Consulte S00003457

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação de resistência do solenoide do injetor de combustível

Solução: S00003457

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível no solenoide do injetor de combustível para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um injetor de combustível defeituoso se a resistência for maior do que a seguinte especificação: 10 Ω
  • Prossiga para a próxima solução se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação de circuito aberto do controlador do solenoide do injetor

Solução: S00003690

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de SINAL do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de RETORNO do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote interno do atuador.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível

Solução: S00000505

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL do controlador do cilindro apropriado no conector do ECM do chicote elétrico do motor com o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Consulte S00000976

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

4,1 - Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Solução: S00000976

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência do pino de SINAL do Injetor de Combustível apropriado no solenoide do injetor de combustível para o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω
  • Foi detectado um chicote elétrico do motor ou chicote elétrico da passagem do injetor danificado se a resistência for maior do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

5 - Curto-circuito entre pinos no solenoide do controle do injetor

Solução: S00000501

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL para o cilindro apropriado e todos os outros pinos do conector.
  • Meça a resistência do pino de RETORNO para o cilindro apropriado e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor, chicote elétrico de passagem do injetor de combustível ou conector de passagem danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Controle do solenoide do injetor de combustível do ECM defeituoso

Solução: S00000533

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Reconecte componentes desconectados anteriormente.

Ação

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para desativar os códigos de falha.
  • Opere o motor em marcha lenta pelo tempo seguinte: 1
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verificar quanto a múltiplas falhas do injetor de combustível no mesmo bando de controle do injetor.

Especificações

  • Se houver várias falhas no injetor de combustível no mesmo banco do controle do injetor de combustível e todas as soluções anteriores tiverem sido concluídas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 324 | SPN: 653 | FMI: 5
Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível possui um circuito aberto
  3. Verificação de resistência do solenoide do injetor de combustível
  4. Verificação de circuito aberto do controlador do solenoide do injetor
  5. Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível
  6. Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível
  7. Curto-circuito entre pinos no solenoide do controle do injetor
  8. Controle do solenoide do injetor de combustível do ECM defeituoso

1 - Verifique se há códigos de falha primários

Solução: S00001527

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Solenoide do injetor de combustível possui um circuito aberto

Solução: S00003456

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível e o pino de RETORNO do solenoide do injetor de combustível do conector do chicote elétrico do motor do ECM para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível

Consulte S00003457

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação de resistência do solenoide do injetor de combustível

Solução: S00003457

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível no solenoide do injetor de combustível para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um injetor de combustível defeituoso se a resistência for maior do que a seguinte especificação: 10 Ω
  • Prossiga para a próxima solução se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação de circuito aberto do controlador do solenoide do injetor

Solução: S00003690

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de SINAL do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de RETORNO do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote interno do atuador.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível

Solução: S00000505

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL do controlador do cilindro apropriado no conector do ECM do chicote elétrico do motor com o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Consulte S00000976

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

4,1 - Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Solução: S00000976

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência do pino de SINAL do Injetor de Combustível apropriado no solenoide do injetor de combustível para o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω
  • Foi detectado um chicote elétrico do motor ou chicote elétrico da passagem do injetor danificado se a resistência for maior do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

5 - Curto-circuito entre pinos no solenoide do controle do injetor

Solução: S00000501

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL para o cilindro apropriado e todos os outros pinos do conector.
  • Meça a resistência do pino de RETORNO para o cilindro apropriado e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor, chicote elétrico de passagem do injetor de combustível ou conector de passagem danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Controle do solenoide do injetor de combustível do ECM defeituoso

Solução: S00000533

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Reconecte componentes desconectados anteriormente.

Ação

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para desativar os códigos de falha.
  • Opere o motor em marcha lenta pelo tempo seguinte: 1
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verificar quanto a múltiplas falhas do injetor de combustível no mesmo bando de controle do injetor.

Especificações

  • Se houver várias falhas no injetor de combustível no mesmo banco do controle do injetor de combustível e todas as soluções anteriores tiverem sido concluídas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 325 | SPN: 656 | FMI: 5
Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível possui um circuito aberto
  3. Verificação de resistência do solenoide do injetor de combustível
  4. Verificação de circuito aberto do controlador do solenoide do injetor
  5. Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível
  6. Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível
  7. Curto-circuito entre pinos no solenoide do controle do injetor
  8. Controle do solenoide do injetor de combustível do ECM defeituoso

1 - Verifique se há códigos de falha primários

Solução: S00001527

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Solenoide do injetor de combustível possui um circuito aberto

Solução: S00003456

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível e o pino de RETORNO do solenoide do injetor de combustível do conector do chicote elétrico do motor do ECM para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível

Consulte S00003457

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação de resistência do solenoide do injetor de combustível

Solução: S00003457

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível no solenoide do injetor de combustível para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um injetor de combustível defeituoso se a resistência for maior do que a seguinte especificação: 10 Ω
  • Prossiga para a próxima solução se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação de circuito aberto do controlador do solenoide do injetor

Solução: S00003690

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de SINAL do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de RETORNO do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote interno do atuador.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível

Solução: S00000505

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL do controlador do cilindro apropriado no conector do ECM do chicote elétrico do motor com o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Consulte S00000976

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

4,1 - Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Solução: S00000976

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência do pino de SINAL do Injetor de Combustível apropriado no solenoide do injetor de combustível para o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω
  • Foi detectado um chicote elétrico do motor ou chicote elétrico da passagem do injetor danificado se a resistência for maior do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

5 - Curto-circuito entre pinos no solenoide do controle do injetor

Solução: S00000501

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL para o cilindro apropriado e todos os outros pinos do conector.
  • Meça a resistência do pino de RETORNO para o cilindro apropriado e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor, chicote elétrico de passagem do injetor de combustível ou conector de passagem danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Controle do solenoide do injetor de combustível do ECM defeituoso

Solução: S00000533

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Reconecte componentes desconectados anteriormente.

Ação

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para desativar os códigos de falha.
  • Opere o motor em marcha lenta pelo tempo seguinte: 1
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verificar quanto a múltiplas falhas do injetor de combustível no mesmo bando de controle do injetor.

Especificações

  • Se houver várias falhas no injetor de combustível no mesmo banco do controle do injetor de combustível e todas as soluções anteriores tiverem sido concluídas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 331 | SPN: 652 | FMI: 5
Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível possui um circuito aberto
  3. Verificação de resistência do solenoide do injetor de combustível
  4. Verificação de circuito aberto do controlador do solenoide do injetor
  5. Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível
  6. Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível
  7. Curto-circuito entre pinos no solenoide do controle do injetor
  8. Controle do solenoide do injetor de combustível do ECM defeituoso

1 - Verifique se há códigos de falha primários

Solução: S00001527

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Solenoide do injetor de combustível possui um circuito aberto

Solução: S00003456

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível e o pino de RETORNO do solenoide do injetor de combustível do conector do chicote elétrico do motor do ECM para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível

Consulte S00003457

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação de resistência do solenoide do injetor de combustível

Solução: S00003457

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível no solenoide do injetor de combustível para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um injetor de combustível defeituoso se a resistência for maior do que a seguinte especificação: 10 Ω
  • Prossiga para a próxima solução se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação de circuito aberto do controlador do solenoide do injetor

Solução: S00003690

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de SINAL do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de RETORNO do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote interno do atuador.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível

Solução: S00000505

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL do controlador do cilindro apropriado no conector do ECM do chicote elétrico do motor com o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Consulte S00000976

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

4,1 - Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Solução: S00000976

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência do pino de SINAL do Injetor de Combustível apropriado no solenoide do injetor de combustível para o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω
  • Foi detectado um chicote elétrico do motor ou chicote elétrico da passagem do injetor danificado se a resistência for maior do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

5 - Curto-circuito entre pinos no solenoide do controle do injetor

Solução: S00000501

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL para o cilindro apropriado e todos os outros pinos do conector.
  • Meça a resistência do pino de RETORNO para o cilindro apropriado e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor, chicote elétrico de passagem do injetor de combustível ou conector de passagem danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Controle do solenoide do injetor de combustível do ECM defeituoso

Solução: S00000533

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Reconecte componentes desconectados anteriormente.

Ação

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para desativar os códigos de falha.
  • Opere o motor em marcha lenta pelo tempo seguinte: 1
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verificar quanto a múltiplas falhas do injetor de combustível no mesmo bando de controle do injetor.

Especificações

  • Se houver várias falhas no injetor de combustível no mesmo banco do controle do injetor de combustível e todas as soluções anteriores tiverem sido concluídas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 332 | SPN: 654 | FMI: 5
Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Solenoide do injetor de combustível possui um circuito aberto
  3. Verificação de resistência do solenoide do injetor de combustível
  4. Verificação de circuito aberto do controlador do solenoide do injetor
  5. Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível
  6. Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível
  7. Curto-circuito entre pinos no solenoide do controle do injetor
  8. Controle do solenoide do injetor de combustível do ECM defeituoso

1 - Verifique se há códigos de falha primários

Solução: S00001527

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • ECM: 111
  • Combustível: 351

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Solenoide do injetor de combustível possui um circuito aberto

Solução: S00003456

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível e o pino de RETORNO do solenoide do injetor de combustível do conector do chicote elétrico do motor do ECM para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível

Consulte S00003457

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação de resistência do solenoide do injetor de combustível

Solução: S00003457

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência entre o pino de SINAL e de RETORNO do solenoide do injetor de combustível no solenoide do injetor de combustível para o injetor de combustível sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um injetor de combustível defeituoso se a resistência for maior do que a seguinte especificação: 10 Ω
  • Prossiga para a próxima solução se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação de circuito aberto do controlador do solenoide do injetor

Solução: S00003690

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de SINAL do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do solenoide do injetor de combustível apropriado no conector do injetor de combustível do chicote elétrico do motor e o pino de RETORNO do solenoide do injetor de combustível no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote interno do atuador.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito do pino com o massa no solenóide do controle do injetor de combustível

Solução: S00000505

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL do controlador do cilindro apropriado no conector do ECM do chicote elétrico do motor com o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo controlador do ECM do Injetor de Combustível.

Especificações

  • Prossiga para a seção Soluções Vinculadas se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Consulte S00000976

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

4,1 - Verificação da resistência do massa do bloco do motor para o solenóide do Injetor de Combustível

Solução: S00000976

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Verifique se os balanceiros não estão em contato com o chicote elétrico do injetor de combustível.
  • Desconecte o chicote elétrico do injetor de combustível do solenoide do injetor de combustível associado com o código de falha.
  • Meça a resistência do pino de SINAL do Injetor de Combustível apropriado no solenoide do injetor de combustível para o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um solenoide do injetor de combustível defeituoso se a resistência for menor do que a seguinte especificação: 100k Ω
  • Foi detectado um chicote elétrico do motor ou chicote elétrico da passagem do injetor danificado se a resistência for maior do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

5 - Curto-circuito entre pinos no solenoide do controle do injetor

Solução: S00000501

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Remover a tampa dos balanceiros.

Consulte o Procedimento 003-011

  • Desconecte do chicote elétrico do motor os injetores sendo testados.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL para o cilindro apropriado e todos os outros pinos do conector.
  • Meça a resistência do pino de RETORNO para o cilindro apropriado e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Repita o procedimento para todos os injetores do mesmo banco.

Especificações

  • Foi detectado um chicote elétrico do motor, chicote elétrico de passagem do injetor de combustível ou conector de passagem danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote elétrico de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Controle do solenoide do injetor de combustível do ECM defeituoso

Solução: S00000533

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Reconecte componentes desconectados anteriormente.

Ação

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para desativar os códigos de falha.
  • Opere o motor em marcha lenta pelo tempo seguinte: 1
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verificar quanto a múltiplas falhas do injetor de combustível no mesmo bando de controle do injetor.

Especificações

  • Se houver várias falhas no injetor de combustível no mesmo banco do controle do injetor de combustível e todas as soluções anteriores tiverem sido concluídas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 338 | SPN: 1267 | FMI: 3
Circuito Acionador do Relé de Acessórios de Parada de Marcha Lenta do Veículo - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Ajuste incorreto do parâmetro ajustável
  2. Relé dos Acessórios de Parada do Veículo por Marcha Lenta com mau funcionamento
  3. Pino de SINAL do relé de parada por marcha lenta em curto no chicote elétrico de tensão do OEM
  4. Curto-circuito entre pinos do circuito do relé de parada por marcha lenta

1 - Ajuste incorreto do parâmetro ajustável

Solução: S00001166

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Vá para Recursos e Parâmetros.

Especificações

  • Se houver um relé de parada por marcha lenta instalado no veículo, o parâmetro "Relé de Acessórios de Parada" deve estar ajustado como "Instalado".
  • Se não houver um relé de parada por marcha lenta instalado no veículo, o parâmetro 'Relé de Acessórios de Parada' deve estar ajustado como 'Não Instalado'.

Soluções vinculadas

  • Nenhum

Reparo

  • Corrija a configuração do recurso de parada por marcha lenta.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Relé dos Acessórios de Parada do Veículo por Marcha Lenta com mau funcionamento

Solução: S00000520

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não estiver dentro da especificação, um relé defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o relé de parada por marcha lenta.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Pino de SINAL do relé de parada por marcha lenta em curto no chicote elétrico de tensão do OEM

Solução: S00001165

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.
  • Desconecte do ECM o conector do chicote elétrico da fonte de alimentação do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação:

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do circuito do relé de parada por marcha lenta

Solução: S00000521

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e todos os outros pinos do conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação:

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 339 | SPN: 1267 | FMI: 4
Circuito do Acionador do Relé de Acessórios de Parada do Veículo por Marcha Lenta - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Ajuste incorreto do parâmetro ajustável
  2. Relé dos Acessórios de Parada do Veículo por Marcha Lenta com mau funcionamento
  3. Verificação da tensão do relé de parada por marcha lenta
  4. Verificação da resistência dos fios do SINAL e RETORNO do relé de parada por marcha lenta
  5. SINAL do relé de parada por marcha lenta em curto com o massa no chicote elétrico do OEM
  6. Pino de SINAL do relé de parada por marcha lenta em curto no chicote elétrico de tensão do OEM
  7. Curto-circuito entre pinos do circuito do relé de parada por marcha lenta

1 - Ajuste incorreto do parâmetro ajustável

Solução: S00001166

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Vá para Recursos e Parâmetros.

Especificações

  • Se houver um relé de parada por marcha lenta instalado no veículo, o parâmetro "Relé de Acessórios de Parada" deve estar ajustado como "Instalado".
  • Se não houver um relé de parada por marcha lenta instalado no veículo, o parâmetro 'Relé de Acessórios de Parada' deve estar ajustado como 'Não Instalado'.

Soluções vinculadas

  • Nenhum

Reparo

  • Corrija a configuração do recurso de parada por marcha lenta.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Relé dos Acessórios de Parada do Veículo por Marcha Lenta com mau funcionamento

Solução: S00000520

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não estiver dentro da especificação, um relé defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o relé de parada por marcha lenta.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação da tensão do relé de parada por marcha lenta

Solução: S00000528

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de parada por marcha lenta, no conector do relé de parada por marcha lenta do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da resistência dos fios do SINAL e RETORNO do relé de parada por marcha lenta

Consulte S00000529

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

3,1 - Verificação da resistência dos fios do SINAL e RETORNO do relé de parada por marcha lenta

Solução: S00000529

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta no conector do relé de parada por marcha lenta do chicote elétrico do OEM e o pino de SINAL do relé de parada por marcha lenta no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de RETORNO do relé de parada por marcha lenta no conector do relé de parada por marcha lenta do chicote elétrico do OEM e o pino de RETORNO do relé de parada por marcha lenta no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω
  • Foi detectado um ECM danificado se a resistência for menor do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

4 - SINAL do relé de parada por marcha lenta em curto com o massa no chicote elétrico do OEM

Solução: S00000527

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector ECM do chicote elétrico do OEM, e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação:

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Pino de SINAL do relé de parada por marcha lenta em curto no chicote elétrico de tensão do OEM

Solução: S00001165

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.
  • Desconecte do ECM o conector do chicote elétrico da fonte de alimentação do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação:

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do circuito do relé de parada por marcha lenta

Solução: S00000521

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de parada por marcha lenta.
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e todos os outros pinos do conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do ECM do chicote elétrico do OEM.
  • Meça a resistência entre o pino de SINAL do relé de parada por marcha lenta, no conector do ECM no chicote elétrico do OEM, e o pino de ALIMENTAÇÃO (-) da bateria do ECM, no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação:

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 341 | SPN: 630 | FMI: 2
Perda de Dados do Módulo de Controle do Motor - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Cabos das baterias ou baterias defeituosas

1 - Cabos das baterias ou baterias defeituosas

Solução: S00000451

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.
  • Verifique os componentes adicionais ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave de ignição ligada e, em seguida, durante as condições de arranque.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der partida, desconecte o conector de alimentação da bateria do ECM.
  • Meça a tensão da ALIMENTAÇÃO de tensão da bateria para RETORNO da tensão da bateria no lado OEM do conector de ALIMENTAÇÃO da bateria do ECM.

Especificações

  • Se a tensão da bateria for menor que 10 VCC (20 VCC para sistemas de 24 Volts), então uma bateria com defeito foi detectada.
  • Um fusível defeituoso ou chicote elétrico OEM foi detectado se a tensão no lado do OEM do conector de alimentação da bateria não estiver dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 343 | SPN: 629 | FMI: 12
Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Troubleshooting Summary

  1. Conexão do massa intermitente
  2. Sensor de rotação/posição da árvore de manivelas do motor defeituoso
  3. Cabos das baterias ou baterias defeituosas
  4. Mau funcionamento do Alternador do Sistema de Carga
  5. Verificação do circuito aberto na chave de ignição
  6. Verificação de Histórico de Revisões de Calibração do ECM
  7. Falha do ECM

1 - Conexão do massa intermitente

Solução: S00000690

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões do massa da bateria.

Consulte o manual de serviço do OEM

  • Certifique-se de que todas as conexões de massa estejam presentes e aterradas corretamente.
  • Inspecione todas as conexões quanto a corrosão ou conexões soltas.

Consulte o manual de serviço do OEM

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.

Especificações

  • Todas os massas devem estar presentes, aterrados corretamente, livres de corrosão e apertadados.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Sensor de rotação/posição da árvore de manivelas do motor defeituoso

Solução: S00003612

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor de posição da árvore de manivelas.

Consulte o Procedimento 019-038

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de posição da árvore de manivelas quanto a sinais de danos, vazamento de óleo e resíduos de metal na extremidade do sensor.

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor de posição da árvore de manivelas.

Consulte o Procedimento 019-038

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Cabos das baterias ou baterias defeituosas

Solução: S00000451

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.
  • Verifique os componentes adicionais ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave de ignição ligada e, em seguida, durante as condições de arranque.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der partida, desconecte o conector de alimentação da bateria do ECM.
  • Meça a tensão da ALIMENTAÇÃO de tensão da bateria para RETORNO da tensão da bateria no lado OEM do conector de ALIMENTAÇÃO da bateria do ECM.

Especificações

  • Se a tensão da bateria for menor que 10 VCC (20 VCC para sistemas de 24 Volts), então uma bateria com defeito foi detectada.
  • Um fusível defeituoso ou chicote elétrico OEM foi detectado se a tensão no lado do OEM do conector de alimentação da bateria não estiver dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Mau funcionamento do Alternador do Sistema de Carga

Solução: S00000532

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Utilize um amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carga e a bateria.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carga.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carga não estiver de acordo com as especificações, então um alternador defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação do circuito aberto na chave de ignição

Solução: S00000530

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de entrada da chave de ignição no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Falha do ECM

Solução: S00001622

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo depois que todas as verificações de solução anteriores tiverem sido executadas, um ECM com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 352 | SPN: 3509 | FMI: 4
Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Tensão 1 da alimentação do sensor do ECM abaixo do normal
  2. Tensão 1 da alimentação do sensor do ECM abaixo do normal

1 - Tensão 1 da alimentação do sensor do ECM abaixo do normal

Solução: S00006166

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Realize as ações seguintes uma por vez:
  • Desconecte o sensor da pressão barométrica do motor do chicote elétrico do motor.
  • Desconecte o sensor da pressão do óleo lubrificante do chicote elétrico do motor.
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador remoto.
  • Desconecte do chicote elétrico do OEM o sensor de rotação do tacógrafo.
  • Desconecte do ECM o chicote elétrico do motor.

Especificações

  • Se o código de falha ficar inativo quando um componente for desconectado, um componente de alimentação do sensor com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004

  • Substitua o sensor da pressão do óleo lubrificante.

Consulte o Procedimento 019-066

  • Substitua o sensor da velocidade do veículo.

Consulte o manual de serviço do OEM

  • Substitua o sensor da posição do pedal ou da alavanca do acelerador.

Consulte o manual de serviço do OEM

  • Substitua o sensor da rotação do tacógrafo.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Tensão 1 da alimentação do sensor do ECM abaixo do normal

Solução: S00004344

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Realize as ações seguintes uma por vez:
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Desconecte o sensor da pressão barométrica do motor do chicote elétrico do motor.
  • Desconecte o sensor da pressão do óleo lubrificante do chicote elétrico do motor.
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador remoto.

Especificações

  • Se o código de falha ficar inativo quando um componente for desconectado, um componente de alimentação do sensor com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004

  • Substitua o sensor da pressão do óleo lubrificante.

Consulte o Procedimento 019-066

  • Substitua o sensor da velocidade do veículo.

Consulte o manual de serviço do OEM

  • Substitua o sensor da posição do pedal ou da alavanca do acelerador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 386 | SPN: 3509 | FMI: 3
Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Tensão 1 da alimentação do sensor do ECM acima do normal
  2. Verificação da tensão 1 de alimentação dos sensores
  3. Verificação da tensão 1 de alimentação dos sensores
  4. Verificação de Histórico de Revisões de Calibração do ECM

1 - Tensão 1 da alimentação do sensor do ECM acima do normal

Solução: S00002196

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha não se tornar ativo com o chicote elétrico do motor desconectado: 386
  • Um ECM com defeito foi detectado se o seguinte código de falha se tornar ativo com o chicote elétrico do motor desconectado: 386

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação da tensão 1 de alimentação dos sensores

Solução: S00001467

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o sensor da velocidade do veículo.
  • Desconecte do chicote elétrico do OEM o sensor da posição do pedal do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor do conector do ECM no chicote elétrico do OEM e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Verificação da tensão 1 de alimentação do sensor

Consulte S00000618

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação da tensão 1 de alimentação dos sensores

Solução: S00000618

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte do ECM o conector do chicote elétrico da fonte de alimentação do OEM.

Ação

  • Meça a resistência entre o pino de ALIMENTAÇÃO DE +5 volts do OEM, no conector do ECM no chicote elétrico do OEM, e os pinos (+) da bateria do ECM, no conector do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω
  • Foi detectado um ECM danificado se a resistência for maior do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 415 | SPN: 100 | FMI: 1
Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações do Sistema de Óleo Básico
  3. Óleo lubrificante contaminado
  4. Sensor de pressão do óleo lubrificante preso na faixa de operação
  5. Falha de funcionamento da válvula de alívio de pressão do óleo lubrificante
  6. Tubo de sucção de óleo lubrificante solto ou quebrado.
  7. Falha de funcionamento do regulador principal da pressão do óleo lubrificante
  8. Falha de funcionamento da bomba de óleo lubrificante
  9. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000078

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Óleo: 135, 141
  • Alimentação 1 do sensor: 352, 386

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificações do Sistema de Óleo Básico

Solução: S00000474

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

CUIDADO: Não dê partida em um motor que tenha códigos de falha/reclamações de baixa pressão de óleo até que tenha sido verificado se o nível de óleo está correto e se o filtro de óleo não está obstruído. Dano interno do motor pode ser resultado de pressão do óleo baixa ou ausente.

  • Questione o operador sobre a reclamação. Pergunte se a falha ocorre ao subir ou descer uma subida íngreme para determinar se a angularidade do motor é um problema em potencial.
  • Inspecione visualmente o motor quanto a vazamentos externos de óleo lubrificante.
  • Certifique-se de que o nível de óleo lubrificante esteja correto.

Consulte o manual de serviço do OEM

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Óleo lubrificante contaminado

Solução: S00000462

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível do óleo estiver alto e a contaminação do líquido de arrefecimento tiver sido detectada, reinicie a pesquisa para líquido de arrefecimento no óleo.
  • Se o nível do óleo estiver alto e a contaminação do combustível tiver sido detectada, reinicie a pesquisa para Combustível no óleo.

Soluções vinculadas

  • Nenhum

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Sensor de pressão do óleo lubrificante preso na faixa de operação

Solução: S00000342

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sensor quanto a danos.
  • Instale um medidor mecânico no motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Compare a leitura do sensor feita com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, com a de um medidor mecânico.
  • Se a pressão do óleo lubrificante não atender à especificação mínima, não realize nenhum teste de funcionamento do motor.

Consulte o Procedimento 018-017

  • Opere o motor na rpm nominal.
  • Monitore o sensor da pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, e a de um medidor mecânico deve estar dentro de: 17 kPa [2,5 psi]
  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Falha de funcionamento da válvula de alívio de pressão do óleo lubrificante

Solução: S00000471

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione a válvula de alívio de pressão do óleo lubrificante.

Consulte o Procedimento 007-021

Especificações

  • Se a válvula de alívio da pressão do óleo lubrificante não estiver dentro da especificação, foi detectada uma válvula de alívio da pressão do óleo lubrificante com defeito.

Consulte o Procedimento 007-021

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a válvula de alívio de pressão do óleo lubrificante.

Consulte o Procedimento 007-021

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Tubo de sucção de óleo lubrificante solto ou quebrado.

Solução: S00002808

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remover o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o anel O e o tubo de sucção de óleo lubrificante quanto a danos.

Consulte o Procedimento 007-025

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o anel ‘O’ do tubo de sucção de óleo lubrificante ou o tubo de sucção de óleo lubrificante danificado.

Consulte o Procedimento 007-025

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Falha de funcionamento do regulador principal da pressão do óleo lubrificante

Solução: S00001453

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o conjunto do regulador principal da pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o conjunto do regulador principal da pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Falha de funcionamento da bomba de óleo lubrificante

Solução: S00000472

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante estiver danificada, inspecione o filtro de óleo lubrificante quanto a metal.

Especificações

  • Se forem encontradas engrenagens danificadas, soltas ou gastas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

9 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 418 | SPN: 97 | FMI: 15
Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Troubleshooting Summary

  1. Acúmulo de água no filtro de combustível
  2. Curto-circuito entre o massa e o pino do circuito do sensor de água no combustível.
  3. Verificação de Histórico de Revisões de Calibração do ECM

1 - Acúmulo de água no filtro de combustível

Solução: S00000545

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Detectada a presença de água no filtro de combustível se um código de falha da lista a seguir estiver ativo ou tiver mais de uma contagem inativa nas últimas 25 horas de operação do motor: 418, 1852, 4642

Soluções vinculadas

  • Nenhum

Reparo

  • Abra o dreno de água da parte de baixo do filtro de combustível para remover água do filtro de combustível.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre o massa e o pino do circuito do sensor de água no combustível.

Solução: S00000874

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor o sensor de água no combustível.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM, no chicote elétrico do motor, e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 428 | SPN: 97 | FMI: 3
Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Sensor de água no combustível incorreto instalado
  2. Verifique o Circuito Aberto do Sensor de Água no Combustível
  3. Curto-circuito entre pinos do circuito do sensor de água no combustível

1 - Sensor de água no combustível incorreto instalado

Solução: S00000588

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Certifique-se de que o sensor de água no combustível correto esteja sendo usado para a aplicação do motor.

Especificações

  • Se o sensor de água no combustível não for o número de peça correto para a configuração do motor, então o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhum

Reparo

  • Instale o sensor de água no combustível correto para a configuração do motor.

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verifique o Circuito Aberto do Sensor de Água no Combustível

Solução: S00003997

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor de água no combustível.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível, no conector do chicote elétrico do motor do sensor de água no combustível, e o pino de SINAL do sensor de água no combustível no conector do ECM no chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de água no combustível, no conector do chicote elétrico do motor do sensor de água no combustível, e o pino de RETORNO do sensor de água no combustível no conector do ECM no chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de água no combustível

Solução: S00004266

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor de água no combustível.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM no chicote elétrico do motor e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 429 | SPN: 97 | FMI: 4
Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Troubleshooting Summary

  1. Curto-circuito entre o massa e o pino do circuito do sensor de água no combustível.
  2. Curto-circuito entre pinos do circuito do sensor de água no combustível

1 - Curto-circuito entre o massa e o pino do circuito do sensor de água no combustível.

Solução: S00000874

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor o sensor de água no combustível.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM, no chicote elétrico do motor, e o massa.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos do circuito do sensor de água no combustível

Solução: S00004266

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor de água no combustível.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM no chicote elétrico do motor e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 431 | SPN: 558 | FMI: 2
Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verificação da resistência do interruptor de validação da marcha lenta
  2. Curto-circuito entre pinos no circuito do sensor de posição do pedal do acelerador

1 - Verificação da resistência do interruptor de validação da marcha lenta

Solução: S00002023

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de validação da marcha e o pino de RETORNO do interruptor no conector do conjunto do pedal do acelerador com o pedal liberado.
  • Meça a resistência entre o pino de SINAL de validação da marcha lenta desativada e o pino de RETORNO do interruptor no conector do conjunto do pedal do acelerador com o pedal pressionado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a resistência for maior que 10 Ω em um sensor não integrado, então um conjunto do pedal do acelerador com defeito foi detectado.
  • Se a resistência for maior que 125 Ω em um sensor integrado, então um conjunto do pedal do acelerador com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o pedal do acelerador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos no circuito do sensor de posição do pedal do acelerador

Solução: S00003046

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal do acelerador do conector do ECM no chicote elétrico do OEM e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor da posição do pedal do acelerador do conector do ECM no chicote elétrico do OEM e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 432 | SPN: 558 | FMI: 13
Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Troubleshooting Summary

  1. O sensor do pedal do acelerador defeituoso
  2. Curto-circuito entre pinos no circuito do sensor de posição do pedal do acelerador
  3. Falha do pedal do acelerador

1 - O sensor do pedal do acelerador defeituoso

Solução: S00001713

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor da posição do pedal do acelerador.

Consulte o Procedimento 019-085

Especificações

  • Se a resistência não estiver dentro da especificação, um sensor do pedal ou alavanca do acelerador defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o pedal do acelerador.

Consulte o Procedimento 019-085

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos no circuito do sensor de posição do pedal do acelerador

Solução: S00003046

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal do acelerador do conector do ECM no chicote elétrico do OEM e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor da posição do pedal do acelerador do conector do ECM no chicote elétrico do OEM e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Falha do pedal do acelerador

Solução: S00001185

Verificação

Condições

  • Nenhum

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido executadas, um pedal do acelerador com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o pedal do acelerador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 433 | SPN: 102 | FMI: 2
Circuito do Sensor da Pressão no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos.

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão no coletor de admissão
  3. Verificação da tensão do sensor de pressão no coletor de admissão no ECM
  4. Sensor da pressão no coletor de admissão preso na faixa de operação
  5. Verificação de Histórico de Revisões de Calibração do ECM
  6. Falha de funcionamento do sensor da pressão no coletor de admissão

1 - Verifique se há códigos de falha primários

Solução: S00002045

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Sensor da rotação/posição da árvore de manivelas: 689
  • Sensor da rotação/posição do eixo comando de válvulas: 778

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação da tensão do sensor de pressão no coletor de admissão

Solução: S00000457

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão/temperatura do coletor de admissão do chicote elétrico do motor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no coletor de admissão e o pino de RETORNO do sensor de pressão no coletor de admissão no conector do sensor do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a próxima solução se a tensão estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Prossiga para a seção Soluções Vinculadas se a tensão não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão no coletor de admissão no ECM

Consulte S00000758

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2,1 - Verificação da tensão do sensor de pressão no coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Ligue a chave de ignição (ON).

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO e RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Um ECM defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC
  • Um chicote elétrico defeituoso foi detectado se a tensão no conector do ECM não estiver dentro da seguinte especificação: 4,75 - 5,25 VCC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

3 - Sensor da pressão no coletor de admissão preso na faixa de operação

Solução: S00001540

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Monitore o sensor da pressão no coletor de admissão.

Especificações

  • A leitura do sensor entre a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, e um valor conhecido deve estar entre: 0 ± 10 kPa [0 ± 3 pol Hg]

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-061

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Falha de funcionamento do sensor da pressão no coletor de admissão

Solução: S00005543

Verificação

Condições

  • Nenhum

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido executadas, um sensor de pressão/temperatura no coletor de admissão com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-061

Validação

  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 434 | SPN: 3597 | FMI: 2
Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Alimentação da bateria removida pelo interruptor de desconexão da bateria
  2. Cabos das baterias ou baterias defeituosas
  3. Verificação do circuito aberto da bateria não-comutada
  4. Verificação do circuito aberto na chave de ignição
  5. Curto-circuito entre pinos no chicote elétrico de alimentação de tensão do OEM
  6. Verificação de Histórico de Revisões de Calibração do ECM

1 - Alimentação da bateria removida pelo interruptor de desconexão da bateria

Solução: S00000706

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se os interruptores de desconexão da bateria estão sendo usados corretamente.

A chave deve ser desligada primeiro por 90 segundos antes que qualquer interruptor de desconexão da bateria seja desligado.

Especificações

  • Se os interruptores de desconexão da bateria não estiverem sendo usados corretamente, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Lembre o operador de como utilizar corretamente os interruptor de desconexão da bateria.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Cabos das baterias ou baterias defeituosas

Solução: S00000451

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.
  • Verifique os componentes adicionais ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave de ignição ligada e, em seguida, durante as condições de arranque.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der partida, desconecte o conector de alimentação da bateria do ECM.
  • Meça a tensão da ALIMENTAÇÃO de tensão da bateria para RETORNO da tensão da bateria no lado OEM do conector de ALIMENTAÇÃO da bateria do ECM.

Especificações

  • Se a tensão da bateria for menor que 10 VCC (20 VCC para sistemas de 24 Volts), então uma bateria com defeito foi detectada.
  • Um fusível defeituoso ou chicote elétrico OEM foi detectado se a tensão no lado do OEM do conector de alimentação da bateria não estiver dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não-comutada

Solução: S00005285

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência no circuito (+) da bateria do ECM entre o conector do ECM do chicote elétrico do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência no circuito (-) da bateria do ECM entre o conector do ECM do chicote elétrico do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação do circuito aberto na chave de ignição

Solução: S00000530

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de entrada da chave de ignição no conector do ECM do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos no chicote elétrico de alimentação de tensão do OEM

Solução: S00004743

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a bateria.
  • Desconecte do ECM o conector do chicote elétrico da fonte de alimentação do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM no conector do ECM do chicote de alimentação do OEM e todos os outros pinos do conector do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico de alimentação do OEM.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 435 | SPN: 100 | FMI: 2
Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão do óleo lubrificante preso na faixa de operação
  3. Verifique a pressão do óleo lubrificante.
  4. Falha de funcionamento da válvula de alívio de pressão do óleo lubrificante
  5. Falha de funcionamento do regulador principal da pressão do óleo lubrificante
  6. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000087

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Óleo: 135, 141

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Sensor de pressão do óleo lubrificante preso na faixa de operação

Solução: S00000342

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o sensor quanto a danos.
  • Instale um medidor mecânico no motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Compare a leitura do sensor feita com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, com a de um medidor mecânico.
  • Se a pressão do óleo lubrificante não atender à especificação mínima, não realize nenhum teste de funcionamento do motor.

Consulte o Procedimento 018-017

  • Opere o motor na rpm nominal.
  • Monitore o sensor da pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, e a de um medidor mecânico deve estar dentro de: 17 kPa [2,5 psi]
  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verifique a pressão do óleo lubrificante.

Solução: S00003162

Verificação

Condições

  • Ligue a chave de ignição (ON).

Ação

  • Instale um medidor mecânico no motor.
  • Opere o motor em marcha lenta.
  • Deixe o motor atingir a temperatura de operação.
  • Monitore a pressão do óleo lubrificante do motor.

Especificações

  • Se a pressão do óleo lubrificante não estiver dentro da especificação, prossiga para a seção Soluções Vinculadas.

Consulte o Procedimento 018-017

Soluções vinculadas

  • Falha de funcionamento da válvula de alívio de pressão do óleo lubrificante

Consulte S00004717

Reparo

  • Nenhuma ação adicional é necessária para esta solução.

Validação

  • Nenhum
Next Solution

3,1 - Falha de funcionamento da válvula de alívio de pressão do óleo lubrificante

Solução: S00004717

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione a válvula de alívio de pressão do óleo lubrificante.

Consulte o Procedimento 007-021

Especificações

  • Se a válvula de alívio da pressão do óleo lubrificante não estiver dentro da especificação, foi detectada uma válvula de alívio da pressão do óleo lubrificante com defeito.

Consulte o Procedimento 007-021

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua a válvula de alívio de pressão do óleo lubrificante.

Consulte o Procedimento 007-021

Realize as verificações seguintes quanto a danos progressivos.

  • Realize a análise do filtro de óleo.

Consulte o Procedimento 007-083

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Parent Solution

4 - Falha de funcionamento do regulador principal da pressão do óleo lubrificante

Solução: S00001453

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente o conjunto do regulador principal da pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se for detectado algum vazamento, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o conjunto do regulador principal da pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 551 | SPN: 558 | FMI: 4
Circuito do Interruptor de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Verificação da resistência do interruptor de validação da marcha lenta

1 - Verificação da resistência do interruptor de validação da marcha lenta

Solução: S00002023

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o pedal ou alavanca do acelerador do chicote elétrico do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de validação da marcha e o pino de RETORNO do interruptor no conector do conjunto do pedal do acelerador com o pedal liberado.
  • Meça a resistência entre o pino de SINAL de validação da marcha lenta desativada e o pino de RETORNO do interruptor no conector do conjunto do pedal do acelerador com o pedal pressionado.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se a resistência for maior que 10 Ω em um sensor não integrado, então um conjunto do pedal do acelerador com defeito foi detectado.
  • Se a resistência for maior que 125 Ω em um sensor integrado, então um conjunto do pedal do acelerador com defeito foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o pedal do acelerador.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISM CM570/870

Código de Falha: 584 | SPN: 677 | FMI: 3
Circuito do Relé do Motor de Partida - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Relé de travamento do motor de partida defeituoso

1 - Relé de travamento do motor de partida defeituoso

Solução: S00000637

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de travamento do motor de partida.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se o relé não estiver dentro da especificação, um relé defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o relé de travamento do motor de partida.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 585 | SPN: 677 | FMI: 4
Circuito do Relé do Motor de Partida - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Relé de travamento do motor de partida defeituoso

1 - Relé de travamento do motor de partida defeituoso

Solução: S00000637

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do OEM o relé de travamento do motor de partida.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Se o relé não estiver dentro da especificação, um relé defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o relé de travamento do motor de partida.

Consulte o manual de serviço do OEM

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 595 | SPN: 103 | FMI: 16
Rotação do Turbocompressor 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Falha de funcionamento do sensor da rotação do turbocompressor
  2. Verificação da resistência do sensor de rotação do turbocompressor
  3. Sensor de pressão barométrica do ar preso na faixa de operação
  4. Verificação do circuito aberto do sensor de rotação do turbocompressor
  5. Curto-circuito entre o massa e o pino do circuito do sensor de velocidade do turbocompressor
  6. Curto-circuito entre pinos do circuito do sensor de rotação do turbocompressor
  7. Verificação de Histórico de Revisões de Calibração do ECM
  8. Falha de funcionamento do sensor da rotação do turbocompressor

1 - Falha de funcionamento do sensor da rotação do turbocompressor

Solução: S00002831

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o sensor da rotação do turbocompressor da carcaça do turbocompressor.

Consulte o Procedimento 019-390

  • Inspecione visualmente a ponta do sensor da rotação do turbocompressor quanto a danos.

Consulte o Procedimento 019-390

Especificações

  • Se a ponta do sensor de rotação do turbocompressor estiver danificada, um sensor de rotação do turbocompressor defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação da resistência do sensor de rotação do turbocompressor

Solução: S00002828

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor da rotação do turbocompressor apropriado.

Consulte o Procedimento 019-390

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Reparo se a resistência não estiver dentro da seguinte especificação: 600 - 1600 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Sensor de pressão barométrica do ar preso na faixa de operação

Solução: S00000340

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Monitore o sensor da pressão barométrica do ar

Especificações

  • Um sensor da pressão barométrica do ar com defeito foi detectado se o sensor da pressão barométrica do ar não estiver dentro das seguintes especificações de pressão do ar ambiente local: 51 mm Hg [2 pol Hg]

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de rotação do turbocompressor

Solução: S00000653

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de rotação do turbocompressor no conector do chicote elétrico do sensor de rotação do turbocompressor e o pino de SINAL do sensor de rotação do turbocompressor no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de rotação do turbocompressor no conector do chicote elétrico do sensor de rotação do turbocompressor e o pino de RETORNO do sensor de rotação do turbocompressor no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Curto-circuito entre o massa e o pino do circuito do sensor de velocidade do turbocompressor

Solução: S00000673

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de rotação do turbocompressor, no conector do ECM no chicote elétrico do motor, e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do circuito do sensor de rotação do turbocompressor

Solução: S00000652

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor da rotação do turbocompressor no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Falha de funcionamento do sensor da rotação do turbocompressor

Solução: S00000651

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido realizadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 596 | SPN: 167 | FMI: 16
Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Cabos das baterias ou baterias defeituosas
  2. Mau funcionamento do Alternador do Sistema de Carga
  3. Verificação de Histórico de Revisões de Calibração do ECM

1 - Cabos das baterias ou baterias defeituosas

Solução: S00000451

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.
  • Verifique os componentes adicionais ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave de ignição ligada e, em seguida, durante as condições de arranque.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der partida, desconecte o conector de alimentação da bateria do ECM.
  • Meça a tensão da ALIMENTAÇÃO de tensão da bateria para RETORNO da tensão da bateria no lado OEM do conector de ALIMENTAÇÃO da bateria do ECM.

Especificações

  • Se a tensão da bateria for menor que 10 VCC (20 VCC para sistemas de 24 Volts), então uma bateria com defeito foi detectada.
  • Um fusível defeituoso ou chicote elétrico OEM foi detectado se a tensão no lado do OEM do conector de alimentação da bateria não estiver dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Mau funcionamento do Alternador do Sistema de Carga

Solução: S00000532

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Utilize um amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carga e a bateria.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carga.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carga não estiver de acordo com as especificações, então um alternador defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 597 | SPN: 167 | FMI: 18
Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Cabos das baterias ou baterias defeituosas
  2. Correia do alternador solta
  3. Mau funcionamento do Alternador do Sistema de Carga
  4. Verificação do circuito aberto da bateria não-comutada
  5. Curto-circuito entre pinos no chicote elétrico de alimentação de tensão do OEM
  6. Polia do alternador do sistema de carga solta
  7. Verificação de Histórico de Revisões de Calibração do ECM

1 - Cabos das baterias ou baterias defeituosas

Solução: S00000451

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.
  • Verifique os componentes adicionais ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave de ignição ligada e, em seguida, durante as condições de arranque.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der partida, desconecte o conector de alimentação da bateria do ECM.
  • Meça a tensão da ALIMENTAÇÃO de tensão da bateria para RETORNO da tensão da bateria no lado OEM do conector de ALIMENTAÇÃO da bateria do ECM.

Especificações

  • Se a tensão da bateria for menor que 10 VCC (20 VCC para sistemas de 24 Volts), então uma bateria com defeito foi detectada.
  • Um fusível defeituoso ou chicote elétrico OEM foi detectado se a tensão no lado do OEM do conector de alimentação da bateria não estiver dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Correia do alternador solta

Solução: S00000665

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique a tensão da correia do alternador.

Consulte o Procedimento 013-005

  • Inspecione o tensionador da correia do alternador do sistema de carga automática por operação correta.

Consulte o Procedimento 013-021

Especificações

  • Se a tensão da correia não estiver dentro da especificação, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Ajuste a correia do alternador na tensão correta.

Consulte o Procedimento 013-005

  • Substitua a correia do alternador.

Consulte o Procedimento 013-005

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Mau funcionamento do Alternador do Sistema de Carga

Solução: S00000532

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Utilize um amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carga e a bateria.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carga.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carga não estiver de acordo com as especificações, então um alternador defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação do circuito aberto da bateria não-comutada

Solução: S00005285

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência no circuito (+) da bateria do ECM entre o conector do ECM do chicote elétrico do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência no circuito (-) da bateria do ECM entre o conector do ECM do chicote elétrico do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos no chicote elétrico de alimentação de tensão do OEM

Solução: S00004743

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a bateria.
  • Desconecte do ECM o conector do chicote elétrico da fonte de alimentação do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM no conector do ECM do chicote de alimentação do OEM e todos os outros pinos do conector do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico de alimentação do OEM.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Polia do alternador do sistema de carga solta

Solução: S00000666

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente a polia do alternador quanto a danos.

Consulte o Procedimento 013-006

  • Verifique o torque da porca da polia do alternador do sistema de carga.

Consulte o Procedimento 013-006

Especificações

  • Se danos forem observados ou se o torque da porca da polia do alternador estiver fora da especificação, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua ou ajuste a polia do alternador do sistema de carga para que fique apertada no eixo.

Consulte o Procedimento 013-006

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 598 | SPN: 167 | FMI: 1
Tensão do Sistema de Carga Elétrica - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Troubleshooting Summary

  1. Conexão do massa intermitente
  2. Cabos das baterias ou baterias defeituosas
  3. Correia do alternador solta
  4. Mau funcionamento do Alternador do Sistema de Carga
  5. Verificação do circuito aberto da bateria não-comutada
  6. Curto-circuito entre pinos no chicote elétrico de alimentação de tensão do OEM
  7. Verificação de Histórico de Revisões de Calibração do ECM

1 - Conexão do massa intermitente

Solução: S00000690

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões do massa da bateria.

Consulte o manual de serviço do OEM

  • Certifique-se de que todas as conexões de massa estejam presentes e aterradas corretamente.
  • Inspecione todas as conexões quanto a corrosão ou conexões soltas.

Consulte o manual de serviço do OEM

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.

Especificações

  • Todas os massas devem estar presentes, aterrados corretamente, livres de corrosão e apertadados.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Cabos das baterias ou baterias defeituosas

Solução: S00000451

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Inspecione visualmente as baterias e as conexões do cabo da bateria quanto a corrosão.
  • Verifique os componentes adicionais ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave de ignição ligada e, em seguida, durante as condições de arranque.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der partida, desconecte o conector de alimentação da bateria do ECM.
  • Meça a tensão da ALIMENTAÇÃO de tensão da bateria para RETORNO da tensão da bateria no lado OEM do conector de ALIMENTAÇÃO da bateria do ECM.

Especificações

  • Se a tensão da bateria for menor que 10 VCC (20 VCC para sistemas de 24 Volts), então uma bateria com defeito foi detectada.
  • Um fusível defeituoso ou chicote elétrico OEM foi detectado se a tensão no lado do OEM do conector de alimentação da bateria não estiver dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Faça o diagnóstico de falha do chicote elétrico do OEM, e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Correia do alternador solta

Solução: S00000665

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique a tensão da correia do alternador.

Consulte o Procedimento 013-005

  • Inspecione o tensionador da correia do alternador do sistema de carga automática por operação correta.

Consulte o Procedimento 013-021

Especificações

  • Se a tensão da correia não estiver dentro da especificação, prossiga para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Ajuste a correia do alternador na tensão correta.

Consulte o Procedimento 013-005

  • Substitua a correia do alternador.

Consulte o Procedimento 013-005

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Mau funcionamento do Alternador do Sistema de Carga

Solução: S00000532

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Utilize um amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carga e a bateria.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carga.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carga não estiver de acordo com as especificações, então um alternador defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Verificação do circuito aberto da bateria não-comutada

Solução: S00005285

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência no circuito (+) da bateria do ECM entre o conector do ECM do chicote elétrico do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência no circuito (-) da bateria do ECM entre o conector do ECM do chicote elétrico do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos no chicote elétrico de alimentação de tensão do OEM

Solução: S00004743

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a bateria.
  • Desconecte do ECM o conector do chicote elétrico da fonte de alimentação do OEM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM no conector do ECM do chicote de alimentação do OEM e todos os outros pinos do conector do chicote elétrico do OEM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do OEM danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico de alimentação do OEM.

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 649 | SPN: 1378 | FMI: 31
Intervalo de Troca de Óleo do Motor - Condição Existente

Troubleshooting Summary

  1. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 687 | SPN: 103 | FMI: 18
Rotação do Turbocompressor 1 - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Falha de funcionamento do sensor da rotação do turbocompressor
  3. Verificação da resistência do sensor de rotação do turbocompressor
  4. Verificação do circuito aberto do sensor de rotação do turbocompressor
  5. Curto-circuito entre o massa e o pino do circuito do sensor de velocidade do turbocompressor
  6. Curto-circuito entre pinos do circuito do sensor de rotação do turbocompressor
  7. Verificação de Histórico de Revisões de Calibração do ECM
  8. Falha de funcionamento do sensor da rotação do turbocompressor

1 - Verifique se há códigos de falha primários

Solução: S00000112

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Coletor de admissão: 122, 123
  • Pressão barométrica: 221, 222

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Falha de funcionamento do sensor da rotação do turbocompressor

Solução: S00002831

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Remova o sensor da rotação do turbocompressor da carcaça do turbocompressor.

Consulte o Procedimento 019-390

  • Inspecione visualmente a ponta do sensor da rotação do turbocompressor quanto a danos.

Consulte o Procedimento 019-390

Especificações

  • Se a ponta do sensor de rotação do turbocompressor estiver danificada, um sensor de rotação do turbocompressor defeituoso foi detectado.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Verificação da resistência do sensor de rotação do turbocompressor

Solução: S00002828

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor da rotação do turbocompressor apropriado.

Consulte o Procedimento 019-390

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Prossiga para a seção Reparo se a resistência não estiver dentro da seguinte especificação: 600 - 1600 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de rotação do turbocompressor

Solução: S00000653

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de rotação do turbocompressor no conector do chicote elétrico do sensor de rotação do turbocompressor e o pino de SINAL do sensor de rotação do turbocompressor no conector do ECM do chicote elétrico do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de rotação do turbocompressor no conector do chicote elétrico do sensor de rotação do turbocompressor e o pino de RETORNO do sensor de rotação do turbocompressor no conector do ECM do chicote elétrico do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for maior do que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

5 - Curto-circuito entre o massa e o pino do circuito do sensor de velocidade do turbocompressor

Solução: S00000673

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de rotação do turbocompressor, no conector do ECM no chicote elétrico do motor, e o massa do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do circuito do sensor de rotação do turbocompressor

Solução: S00000652

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.
  • Desconecte do chicote elétrico do motor o sensor da rotação do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor da rotação do turbocompressor no conector do ECM do chicote elétrico do motor, e todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um chicote elétrico do motor danificado se a resistência for menor do que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

7 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

8 - Falha de funcionamento do sensor da rotação do turbocompressor

Solução: S00000651

Verificação

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Verifique se todas as verificações de solução precedentes, para esse código de falha, foram realizadas.

Especificações

  • Se o código de falha ainda estiver ativo ou inativo com mais de uma contagem nas últimas 25 horas do motor e todas as verificações de solução anteriores tiverem sido realizadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da rotação do turbocompressor.

Consulte o Procedimento 019-390

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 691 | SPN: 1172 | FMI: 3
Circuito de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Troubleshooting Summary

  1. Resposta do circuito do sensor da temperatura na admissão do compressor do turbocompressor no ECM.
  2. Verificação de resistência do sensor de temperatura na admissão do compressor do turbocompressor

1 - Resposta do circuito do sensor da temperatura na admissão do compressor do turbocompressor no ECM.

Solução: S00000686

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Instale um fio de ponte entre o pino de SINAL do sensor de temperatura na admissão do compressor 1 do turbocompressor e o pino de RETORNO do sensor de temperatura na admissão do compressor 1 do turbocompressor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o fio de ponte no lugar: 692
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o fio de ponte no lugar: 692

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

2 - Verificação de resistência do sensor de temperatura na admissão do compressor do turbocompressor

Solução: S00003441

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote elétrico do motor o sensor da temperatura na entrada do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor da temperatura na admissão do compressor do turbocompressor, no conector do sensor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Especificações

  • Foi detectado um sensor de temperatura na admissão do compressor do turbocompressor danificado se a resistência não estiver dentro da seguinte especificação: 640 Ω a 62k Ω

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o sensor da temperatura na entrada do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 692 | SPN: 1172 | FMI: 4
Circuito de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Troubleshooting Summary

  1. Resposta do circuito do sensor da temperatura na admissão do compressor do turbocompressor no ECM.

1 - Resposta do circuito do sensor da temperatura na admissão do compressor do turbocompressor no ECM.

Solução: S00000685

Verificação

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico do motor do ECM.

Ação

  • Inspecione os pinos e os conectores quanto a danos.

Consulte o Procedimento 019-361

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Aguarde 30 segundos antes de verificar a resposta do circuito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Um ECM com defeito foi detectado se o seguinte código de falha não se tornar ativo com o chicote elétrico do motor desconectado: 691
  • Um chicote elétrico do motor com defeito foi detectado se o seguinte código de falha se tornar ativo com o chicote elétrico do motor desconectado: 691

Soluções vinculadas

  • Nenhum

Reparo

Repare ou substitua somente os componentes que estiverem fora das especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote elétrico do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 08-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 784 | SPN: 1590 | FMI: 2
Modo de Piloto Automático Adaptativo - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 9114 | SPN: 609 | FMI: 2
Módulo de Controle do Combustível - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 9117 | SPN: 609 | FMI: 12
Módulo de Controle do Combustível - Dispositivo ou Componente Inteligente Inválido

Troubleshooting Summary

  1. Verificação de Histórico de Revisões de Calibração do ECM

1 - Verificação de Histórico de Revisões de Calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças aplicáveis.

Especificações

  • Se houver uma atualização de calibração disponível para este código de falha, a revisão de calibração do ECM deve ser essa revisão ou uma posterior.

Soluções vinculadas

  • Nenhum

Reparo

  • Antes de transferir a calibração do ECM, verifique se todas as imagens de serviço e todos os outros diagnósticos de falhas foram documentados, pois a transferência de calibração do ECM irá remover todos os códigos de falhas do ECM.
  • Transfira o código de calibração atualizado do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 15-NOVEMBRO-2020


NO TITLE

ISM CM570/870

Código de Falha: 951 | SPN: 166 | FMI: 2
Diferença de Potência Entre os Cilindros - Dados Inválidos, Intermitentes ou Incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de Ar no Combustível
  3. Teste de Corte de Cilindro

1 - Verifique se há códigos de falha primários

Solução: S00002500

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de fazer o diagnóstico deste código de falhas, faça o diagnóstico de falhas dos códigos de falha ativos ou que possuem mais de uma contagem inativa dentro de 25 horas de operação do motor na lista a seguir:

  • Combustível: 254 255, 259, 263, 265, 449, 482, 486, 546, 547, 559, 2215, 2311, 2312, 2313, 2372, 2551, 2552

Soluções vinculadas

  • Nenhum

Reparo

  • Faça uma pesquisa sobre o código de falha apropriado.

Validação

  • Nenhum
Next Solution

2 - Verificação de Ar no Combustível

Solução: S00002221

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Verifique o nível de combustível adequado no tanque.

Ação

  • Verifique se há a ingestão de ar para o combustível.

Consulte o Procedimento 006-003

Especificações

  • Se houver presença de ar no fluxo de combustível, uma linha de alimentação de alimentação de combustível danificada, solta ou filtro de combustível danificado ou solto, ou conexão solta foi detectada.

Soluções vinculadas

  • Nenhum

Reparo

  • Aperte a conexão solta ou substitua o componente danificado que permite entrada de ar no sistema de combustível.

Consulte o Procedimento 006-003

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.
Next Solution

3 - Teste de Corte de Cilindro

Solução: S00002160

Verificação

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Ação

  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Faça o teste de corte de cilindro.

Consulte o Procedimento 014-008

Especificações

  • Se o motor falhar no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga das válvulas no cabeçote estão corretas para determinado cilindro e ajuste se necessário.

Soluções vinculadas

  • Nenhum

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.
  • Verifique se o código de falha está inativo.
  • Verifique o Histórico de Revisões de Calibração do ECM
  • Use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para encontrar o código do ECM e o número de revisão existente no ECM.
  • Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.
  • Verifique a Base de Dados do Histórico de Revisões de Calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br88-fc111.htm

br88-t06-111.htm

br88-fc115.htm

br88-t06-115.htm

br88-fc121.htm

br88-t06-121.htm

br88-fc122.htm

br88-t06-122.htm

br88-fc123.htm

br88-t06-123.htm

br88-fc131.htm

br88-t06-131.htm

br88-fc132.htm

br88-t06-132.htm

br88-fc133.htm

br88-t06-133.htm

br88-fc134.htm

br88-t06-134.htm

br88-fc135.htm

br88-t06-135.htm

br88-fc141.htm

br88-t06-141.htm

br88-fc143.htm

br88-t06-143.htm

br88-fc144.htm

br88-t06-144.htm

br88-fc145.htm

br88-t06-145.htm

br88-fc151.htm

br88-t06-151.htm

br88-fc153.htm

br88-t06-153.htm

br88-fc154.htm

br88-t06-154.htm

br88-fc155.htm

br88-t06-155.htm

br88-fc187.htm

br88-t06-187.htm

br88-fc195.htm

br88-t06-195.htm

br88-fc196.htm

br88-t06-196.htm

br88-fc197.htm

br88-t06-197.htm

br88-fc214.htm

br88-t06-214.htm

br88-fc219.htm

br88-t06-219.htm

br88-fc221.htm

br88-t06-221.htm

br88-fc222.htm

br88-t06-222.htm

br88-fc223.htm

br88-t06-223.htm

br88-fc224.htm

br88-t06-224.htm

br88-fc227.htm

br88-t06-227.htm

br88-fc234.htm

br88-t06-234.htm

br88-fc241.htm

br88-t06-241.htm

br88-fc242.htm

br88-t06-242.htm

br88-fc245.htm

br88-t06-245.htm

br88-fc249.htm

br88-t06-249.htm

br88-fc254.htm

br88-t06-254.htm

br88-fc255.htm

br88-t06-255.htm

br88-fc256.htm

br88-t06-256.htm

br88-fc259.htm

br88-t06-259.htm

br88-fc285.htm

br88-t06-285.htm

br88-fc286.htm

br88-t06-286.htm

br88-fc287.htm

br88-t06-287.htm

br88-fc288.htm

br88-t06-288.htm

br88-fc295.htm

br88-t06-295.htm

br88-fc311.htm

br88-t06-311.htm

br88-fc312.htm

br88-t06-312.htm

br88-fc313.htm

br88-t06-313.htm

br88-fc314.htm

br88-t06-314.htm

br88-fc315.htm

br88-t06-315.htm

br88-fc319.htm

br88-t06-319.htm

br88-fc321.htm

br88-t06-321.htm

br88-fc322.htm

br88-t06-322.htm

br88-fc323.htm

br88-t06-323.htm

br88-fc324.htm

br88-t06-324.htm

br88-fc325.htm

br88-t06-325.htm

br88-fc331.htm

br88-t06-331.htm

br88-fc332.htm

br88-t06-332.htm

br88-fc338.htm

br88-t06-338.htm

br88-fc339.htm

br88-t06-339.htm

br88-fc341.htm

br88-t06-341.htm

br88-fc343.htm

br88-t06-343.htm

br88-fc352.htm

br88-t06-352.htm

br88-fc386.htm

br88-t06-386.htm

br88-fc415.htm

br88-t06-415.htm

br88-fc418.htm

br88-t06-418.htm

br88-fc428.htm

br88-t06-428.htm

br88-fc429.htm

br88-t06-429.htm

br88-fc431.htm

br88-t06-431.htm

br88-fc432.htm

br88-t06-432.htm

br88-fc433.htm

br88-t06-433.htm

br88-fc434.htm

br88-t06-434.htm

br88-fc435.htm

br88-t06-435.htm

br88-fc551.htm

br88-t06-551.htm

br88-fc584.htm

br88-t06-584.htm

br88-fc585.htm

br88-t06-585.htm

br88-fc595.htm

br88-t06-595.htm

br88-fc596.htm

br88-t06-596.htm

br88-fc597.htm

br88-t06-597.htm

br88-fc598.htm

br88-t06-598.htm

br88-fc649.htm

br88-t06-649.htm

br88-fc687.htm

br88-t06-687.htm

br88-fc691.htm

br88-t06-691.htm

br88-fc692.htm

br88-t06-692.htm

br88-fc784.htm

br88-t06-784.htm

br88-fc951.htm

br88-t06-951.htm

br88-fc1119.htm

br88-t06-1119.htm

br88-fc1228.htm

br88-t06-1228.htm

br88-fc1943.htm

br88-t06-1943.htm

br88-fc2271.htm

br88-t06-2271.htm

br88-fc2272.htm

br88-t06-2272.htm

br88-fc2273.htm

br88-t06-2273.htm

br88-fc2274.htm

br88-t06-2274.htm

br88-fc2278.htm

br88-t06-2278.htm

br88-fc2346.htm

br88-t06-2346.htm

br88-fc2347.htm

br88-t06-2347.htm

br88-fc2348.htm

br88-t06-2348.htm

br88-fc2349.htm

br88-t06-2349.htm

br88-fc2351.htm

br88-t06-2351.htm

br88-fc2352.htm

br88-t06-2352.htm

br88-fc2353.htm

br88-t06-2353.htm

br88-fc2355.htm

br88-t06-2355.htm

br88-fc2357.htm

br88-t06-2357.htm

br88-fc2359.htm

br88-t06-2359.htm

br88-fc2362.htm

br88-t06-2362.htm

br88-fc2363.htm

br88-t06-2363.htm

br88-fc2366.htm

br88-t06-2366.htm

br88-fc2367.htm

br88-t06-2367.htm

br88-fc2373.htm

br88-t06-2373.htm

br88-fc2374.htm

br88-t06-2374.htm

br88-fc2375.htm

br88-t06-2375.htm

br88-fc2376.htm

br88-t06-2376.htm

br88-fc2377.htm

br88-t06-2377.htm

br88-fc2554.htm

br88-t06-2554.htm

br88-fc2961.htm

br88-t06-2961.htm

br88-fc2962.htm

br88-t06-2962.htm

br88-fc2963.htm

br88-t06-2963.htm

br88-fc2964.htm

br88-t06-2964.htm

br88-fc2973.htm

br88-t06-2973.htm

br88-fc9114.htm

br88-t06-9114.htm

br88-fc9117.htm

br88-t06-9117.htm