QSK19 CM850/CM2850 MCRS, QSK19 CM850/CM2850 MCRS Power Gen, 6D125/6D140/6D170 - CM850/CM2850, 12V140 - CM850/CM2850, 12V140 - CM850/CM2850,

Última Modificação: 8 Outubro 2008 (br99-204-007-tr)

Copyright © 1997-2010
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 115

Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: SPN: 612 FMI: 2 LÂMPADA: Vermelha SRT: | Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos | Será desabilitada a alimentação de combustível para os injetores e a partida do motor poderá não ocorrer.
Circuitos dos Sensores de Rotação/Posição da Árvore de Manivelas e de Rotação/Posição do Eixo Comando de Válvulas do Motor

Descrições do Circuito

Os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor são conectados no chicote elétrico do motor.

Localização do Componente

O sensor de rotação/posição da árvore de manivelas do motor 'lê' uma roda sinalizadora montada na árvore de manivelas. O sensor está localizado no lado esquerdo do bloco dos cilindros voltado para o volante do motor. O sensor de rotação/posição do eixo comando de válvulas 'lê' uma roda sinalizadora dentro da tampa dianteira das engrenagens. O sensor está localizado no lado esquerdo do motor, na parte traseira da carcaça das engrenagens.

Dicas para a Oficina

O sensor da rotação/posição da árvore de manivelas do motor e o sensor da posição/rotação do eixo comando de válvulas utilizam o mesmo tipo de sensor e as chaves dos conectores são as mesmas. É possível conectar o chicote elétrico nos sensores incorretos. Se isto ocorrer, o módulo de controle do motor (ECM) irá detectar o problema e não será dada a partida no motor. Depois de corrigido o problema dos conectores, poderá ser dada a partida no motor e o código de falha se tornará inativo.

Consulte o Diagnóstico do Código de Falha t05-115.

Última Modificação: 26-NOVEMBRO-2012
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 122

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: SPN: 102 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Despotenciamento do motor para ajuste 'sem ar' para aplicações industriais. Nenhum quanto ao desempenho para aplicações de Geração de Energia.
Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O sensor da pressão 1 no coletor de admissão monitora a pressão no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se a tensão do circuito do sensor de pressão 1 no coletor de admissão tornar-se alta demais, ocorrerá uma condição de despotenciamento em aplicações automotivas. Para aplicações marítimas, não ocorre nenhuma condição de despotenciamento. Não há nenhuma proteção do motor para falha do circuito ou do sensor.

Localização do Componente

O sensor de pressão 1 no coletor de admissão está localizado na admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da pressão 1 no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o Diagnóstico do Código de Falha t05-122.

Última Modificação: 26-NOVEMBRO-2012


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 123

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: SPN: 102 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada baixa tensão de sinal no circuito de pressão no coletor de admissão. | Despotenciamento do motor para ajuste 'sem ar' para aplicações industriais. Nenhum quanto ao desempenho para aplicações de Geração de Energia.
Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O sensor da pressão 1 no coletor de admissão monitora a pressão no coletor de admissão e passa a informação para os ECMs através do chicote do motor. Se a tensão do circuito do sensor da pressão 1 no coletor de admissão tornar-se baixa demais, ocorrerá uma condição de despotenciamento.

Localização do Componente

O sensor de pressão 1 no coletor de admissão está localizado na admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da pressão 1 no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-123.

Última Modificação: 26-NOVEMBRO-2012


Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 135

Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: SPN: 100 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 da pressão na galeria de óleo do motor - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo
Circuito do Sensor da Pressão 1 na Galeria do Óleo do Motor

Descrições do Circuito

O sensor da pressão 1 na galeria do óleo do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor de pressão 1 no coletor de admissão está localizado na admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da pressão 1 na galeria do óleo do motor compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 135, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-135.

Última Modificação: 26-NOVEMBRO-2012


Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 141

Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: SPN: 100 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de voltagem baixa no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo
Circuito do Sensor da Pressão 1 na Galeria do Óleo do Motor

Descrições do Circuito

O sensor da pressão 1 na galeria de óleo do motor é usado pelo ECM para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor de pressão 1 no coletor de admissão está localizado na admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da pressão 1 na galeria do óleo do motor compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 141, verifique se há outras falhas.

Possíveis causas desta falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-141.

Última Modificação: 26-NOVEMBRO-2012


Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 143

Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: SPN: 100 FMI: 18 LÂMPADA: Âmbar SRT: | Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Pressão 1 na Galeria do Óleo do Motor

Descrições do Circuito

O sensor da pressão 1 na galeria de óleo do motor é usado pelo ECM para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão 1 na galeria do óleo do motor está localizado no lado esquerdo do bloco do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Consulte o Diagnóstico do Código de Falha t05-143.

Última Modificação: 26-NOVEMBRO-2012


Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 144

Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: SPN: 110 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 da temperatura do líquido de arrefecimento do motor - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de voltagem alta no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo ECM. Nenhuma proteção do motor para a temperatura do líquido de arrefecimento do motor.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor 1 da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e o controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do líquido de arrefecimento está localizado sobre a carcaça do termostato. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Antes de fazer o diagnóstico de falha do Código de Falha 144, verifique se há outras falhas.

O sensor da temperatura 1 do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9,3k a 10,7k
100 | 212 | 640 a 720
Consulte o Diagnóstico do Código de Falha t05-144.

Última Modificação: 26-NOVEMBRO-2012


Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 145

Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: SPN: 110 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhuma proteção do motor para a temperatura do líquido de arrefecimento do motor.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor da temperatura 1 do líquido de arrefecimento do motor é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do líquido de arrefecimento está localizado sobre a carcaça do termostato. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da temperatura 1 do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno do chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9,3k a 10,7k
50 | 122 | 3,2k a 3,8k
80 | 176 | 1,0k a 1,3k
95 | 203 | 700 a 800
Consulte o Diagnóstico do Código de Falha t05-145.

Última Modificação: 26-NOVEMBRO-2012


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 146

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 146 PID: SPN: 110 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal de temperatura do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor 1 da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do líquido de arrefecimento do motor está localizado na carcaça do termostato. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama de diagnóstico de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal, no Manual de Serviço dos Motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592.

Consulte o Diagnóstico do Código de Falha t05-146.

Última Modificação: 26-NOVEMBRO-2012


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 151

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: SPN: 110 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. O sinal de temperatura do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite crítico de proteção do motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor 1 da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do líquido de arrefecimento está localizado sobre a carcaça do termostato. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o Diagnóstico do Código de Falha t05-151.

Última Modificação: 28-NOVEMBRO-2012


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 153

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: SPN: 105 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura 1 no coletor de admissão - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o ECM através do chicote do motor. Se a temperatura do ar no coletor de admissão tornar-se muito alta, ocorrerá uma condição de despotenciamento.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-153.

Última Modificação: 28-NOVEMBRO-2012


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 154

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: SPN: 105 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura 1 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4,9k a 5,8k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-154.

Última Modificação: 28-NOVEMBRO-2012


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 155

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: SPN: 105 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Temperatura 1 no coletor de admissão acima do limite crítico de proteção do motor. | Industrial: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta. Geração de Energia: Dependendo da calibração, possível parada do motor.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor. Possíveis causas desta falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-155.

Última Modificação: 28-NOVEMBRO-2012


Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 187

Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 187 PID: SPN: 3510 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação 2 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de Alimentação 2 do Sensor - Motores Industriais
Circuito de Alimentação 2 do Sensor - Motores de Geração de Energia
Circuito de Alimentação 2 do Sensor - Motores Marítimos

Descrições do Circuito

O circuito de alimentação 2 dos sensores do ECM fornece uma tensão de 5 VCC para o sensor da rotação/posição do eixo comando de válvulas, o sensor da pressão 1 no coletor de admissão, o sensor da pressão de alimentação de combustível, o sensor da pressão barométrica e o sensor da pressão 1 na galeria de medição de débito do injetor.

Localização do Componente

O circuito número 2 de alimentação dos sensores está localizado no ECM.

Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

A tensão baixa no fio de ALIMENTAÇÃO de 5 VCC pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO ou um fio de RETORNO, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o Diagnóstico do Código de Falha t05-187.

Última Modificação: 28-NOVEMBRO-2012


Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 195

Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: SPN: 111 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores Industriais
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores Marítimos
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores de Geração de Energia

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor 1 de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor 1 de nível de líquido de arrefecimento do motor. O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento do motor no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM e do chicote do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou no tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Dicas para a Oficina

Alguns motores são equipados com um sensor de 2 fios em vez do sensor de 3 fios. Os sensores de 2 fios não possuem um fio de alimentação de 5 volts no circuito.

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou tensão da bateria.
  • Circuito de alimentação do sensor em curto com a tensão da bateria (sensores de 3 fios somente).
Consulte o Diagnóstico do Código de Falha t05-195.

Última Modificação: 28-NOVEMBRO-2012


Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 196

Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: SPN: 111 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores Industriais
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores Marítimos
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores de Geração de Energia

Descrições do Circuito

O ECM fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento do motor no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM e do chicote do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou no tanque de desaeração. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização específica.

Dicas para a Oficina

Alguns motores são equipados com um sensor de 2 fios em vez do sensor de 3 fios. Os sensores de 2 fios não possuem um fio de alimentação de 5 volts no circuito.

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa ou o retorno no chicote, no sensor ou nos conectores.
  • Um circuito de alimentação aberto.
Consulte o Diagnóstico do Código de Falha t05-196.

Última Modificação: 16-NOVEMBRO-2012


Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 197

Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 197 PID: SPN: 111 FMI: 1/18 LÂMPADA: Âmbar SRT: | Nível do líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores Industriais
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores Marítimos
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores de Geração de Energia

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento do motor no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM e do chicote do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou no tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Dicas para a Oficina

Alguns motores são equipados com um sensor de 2 fios em vez do sensor de 3 fios. Os sensores de 2 fios não possuem um fio de alimentação de 5 volts no circuito.

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou tensão da bateria.
  • Um circuito de alimentação aberto no chicote (em sensores de 3 fios somente).
Consulte o Diagnóstico do Código de Falha t05-197.

Última Modificação: 28-NOVEMBRO-2012


Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 221

Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: SPN: 108 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor dependendo da aplicação e da calibração.
Circuito do Sensor da Pressão Barométrica - Motores Industriais
Circuito do Sensor da Pressão Barométrica - Motores Marítimos e de Geração de Energia

Descrições do Circuito

O sensor da pressão barométrica é utilizado pelo ECM para monitorar a pressão barométrica. Este valor é uma das muitas entradas usadas pelo ECM para determinar a relação correta de ar/combustível para a operação adequada do motor.

Localização do Componente

O sensor da pressão barométrica é montado no ramo principal do chicote do motor no lado da bomba de combustível do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 221, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-221.

Última Modificação: 28-NOVEMBRO-2012


Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 222

Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: SPN: 108 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor dependendo da aplicação e da calibração.
Circuito do Sensor da Pressão Barométrica - Motores Industriais
Circuito do Sensor da Pressão Barométrica - Motores Marítimos e de Geração de Energia

Descrições do Circuito

O sensor da pressão barométrica é utilizado pelo ECM para monitorar a pressão barométrica. Este valor é uma das muitas entradas usadas pelo ECM para determinar a relação correta de ar/combustível para a operação adequada do motor.

Localização do Componente

O sensor da pressão barométrica é montado no ramo principal do chicote do motor no lado da bomba de combustível do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 222, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-222.

Última Modificação: 28-NOVEMBRO-2012


Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 223

Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 223 PID: SPN: 1265 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa. O circuito do solenóide da válvula de queima do Centinel™ está em curto. Menos de 18,0 VCC detectados no pino de ALIMENTAÇÃO do solenóide da válvula de queima do Centinel™ no conector de 50 pinos do chicote, ou a resistência do solenóide caiu abaixo das especificações. | O ECM desliga a tensão de alimentação do acionador do solenóide da válvula de queima do motor e o sistema é desativado.
Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor

Descrições do Circuito

O acionador do solenóide da válvula de queima de óleo do motor controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de queima.

Localização do Componente

Consulte o manual de serviço do OEM para obter a localização do acionador do solenóide da válvula de queima de óleo do motor.

Dicas para a Oficina

Este código de falha pode ser causado por:

  • Uma válvula de queima Centinel™ defeituosa
  • Um curto-circuito com o massa no fio do acionador do dispositivo de saída
  • Um curto-circuito entre pinos no fio de acionamento do dispositivo de saída.
Consulte o Diagnóstico do Código de Falha t05-223.

Última Modificação: 28-NOVEMBRO-2012


Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 224

Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 224 PID: SPN: 1265 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no pino do acionador do solenóide da válvula de queima do Centinel™ no conector de 50 pinos do chicote do motor ou a resistência do solenóide está cima das especificações. | O ECM desliga a tensão de alimentação do acionador do solenóide da válvula de queima do motor e o sistema é desativado.
Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor

Descrições do Circuito

O acionador do solenóide da válvula de queima de óleo do motor controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de queima.

Localização do Componente

Consulte o manual de serviço do OEM para obter a localização do acionador do solenóide da válvula de queima de óleo do motor.

Dicas para a Oficina

Esta falha pode ser causada por:

  • Uma válvula de queima Centinel™ defeituosa
  • Um circuito aberto no fio de retorno do acionador do dispositivo de saída
  • Um curto-circuito entre pinos no fio do acionador do dispositivo de saída.
Consulte o Diagnóstico do Código de Falha t05-224.

Última Modificação: 28-NOVEMBRO-2012


Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 227

Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: SPN: 3510 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de alimentação número 2 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de Alimentação 2 do Sensor - Motores Industriais
Circuito de Alimentação 2 do Sensor - Motores de Geração de Energia
Circuito de Alimentação 2 do Sensor - Motores Marítimos

Descrições do Circuito

O circuito de alimentação 2 dos sensores do ECM fornece uma tensão de 5 VCC para o sensor da rotação/posição do eixo comando de válvulas, o sensor da pressão 1 no coletor de admissão, o sensor da pressão de alimentação de combustível, o sensor da pressão barométrica e o sensor da pressão 1 na galeria de medição de débito do injetor.

Localização do Componente

O circuito número 2 de alimentação dos sensores está localizado no interior do ECM. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Uma tensão alta no fio de ALIMENTAÇÃO de 5 VCC pode ser causada por um sinal em curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o Diagnóstico do Código de Falha t05-227.

Última Modificação: 28-NOVEMBRO-2012


Pressão do Líquido de Arrefecimento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 233

Pressão do Líquido de Arrefecimento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 233 PID: 109 SPN: 109 FMI: 18 LÂMPADA: Vermelha SRT: | A pressão de admissão caiu abaixo do valor esperado para uma dada pressão diferencial do combustível. | Motor desligado e preso. O Código de Falha 233 pode ser lido pela ferramenta eletrônica de serviço INSITE™ como "Pressão do Líquido de Arrefecimento - Dados Válidos Mas Abaixo da Faixa Normal de Operação - Nível Mais Severo". Entretanto, este código de falha não está relacionado à pressão do líquido de arrefecimento.
Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O sensor da pressão 1 no coletor de admissão monitora a pressão no coletor de admissão e passa a informação para os ECMs através do chicote do motor. O ECM utiliza os pinos de sinal da pressão do líquido de arrefecimento para relacionar a pressão no coletor de admissão à pressão na common rail. Se a pressão no coletor de admissão ficar muito baixa, em relação a uma pressão diferencial do combustível, o motor será desligado e preso para que não seja reiniciado até que o sensor seja substituído ou a calibração recarregada.

Localização do Componente

O sensor de pressão no coletor de admissão está localizado no lado esquerdo do motor, lado do coletor de admissão. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Código de Falha 233 é um código visto somente nas aplicações QSK19 Common Rail. Foi desenvolvido como um código de falha de proteção do motor. Como foi desenvolvido após o desenvolvimento dos chicotes elétricos, o Código de Falha 233 pode ser lido pela ferramenta eletrônica de serviço INSITE™ como "Pressão do Líquido de Arrefecimento - Dados Válidos Mas Abaixo da Faixa Normal de Operação - Nível Mais Severo". Isso ocorre porque utiliza os pinos de sinal da pressão do líquido de arrefecimento que foram previamente não utilizados pelos motores QSK19 Common Rail.

Consulte o Diagnóstico do Código de Falha t05-233.

Última Modificação: 28-NOVEMBRO-2012


Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 234

Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: SPN: 190 FMI: 0 LÂMPADA: Vermelha SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Desabilitada a injeção de combustível até que a rotação do motor seja menor que o limite de sobre-rotação.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O sensor de rotação/posição do motor na árvore de manivelas e o sensor de rotação/posição do motor no eixo comando de válvulas fornecem ao ECM informações sobre a rotação e a posição do motor através do chicote do motor.

Localização do Componente

O sensor de rotação/posição do motor na árvore de manivelas está localizado no lado de admissão do motor, próximo do cilindro n° 6, na linha de centro da árvore de manivelas. O sensor da rotação/posição do motor no eixo comando de válvulas está localizado acima da bomba de combustível, na parte traseira da carcaça das engrenagens.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do motor estão danificados ou foram violados.

Consulte o Diagnóstico do Código de Falha t05-234.

Última Modificação: 28-NOVEMBRO-2012


Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo

Código de Falha 235

Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 235 PID: SPN: 111 FMI: 1 LÂMPADA: Vermelha SRT: | Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo. Detectado nível baixo do líquido de arrefecimento do motor | Industrial: Dependendo da calibração, redução progressiva da potência e possível parada do motor com o aumento do tempo de alerta.
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores Industriais
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores Marítimos
Circuito 1 do Sensor do Nível do Líquido de Arrefecimento - Motores de Geração de Energia

Descrições do Circuito

O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento do motor no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM e do chicote do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou no tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Consulte o Diagnóstico do Código de Falha t05-235.

Última Modificação: 28-NOVEMBRO-2012


Entrada Externa do Comando de Rotação (Sincronização de Múltiplas Unidades) - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 237

Entrada Externa do Comando de Rotação (Sincronização de Múltiplas Unidades) - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 237 PID: SPN: 644 FMI: 2 LÂMPADA: Âmbar SRT: | Entrada Externa do Comando de Rotação (Sincronização de Múltiplas Unidades) - Dados Inválidos, Intermitentes ou Incorretos. O ciclo de serviço do pino de sinal do acelerador de entrada no chicote do motor é menos de 3 por cento ou mais de 97 por cento. | Os motores primário e secundário são desligados à medida que aumenta o tempo após o alerta, se acoplamento rígido. Somente os motores secundários são desligados à medida que aumenta o tempo após o alerta, se acoplamento macio.
Circuito 1 do Interruptor de Sincronização de Múltiplas Unidades - Motores Industriais e Marítimos

Descrições do Circuito

O motor primário envia um sinal de ciclo de serviço do acelerador no pino de alimentação de saída da modulação por largura de pulso (PWM) do atuador do OEM. Este sinal é recebido pelo(s) motor(es) secundário(s) e é utilizado como a entrada do acelerador. Para completar este circuito, o OEM fornece uma alimentação de 5 volts que é conectada no pino de controle de rotação intermediária/interruptor de validação dos motores secundários.

Localização do Componente

A alimentação de saída modulada por largura de pulso está localizada no conector de 50 pinos do chicote do motor.

Dicas para a Oficina

O motor secundário espera receber um sinal de ciclo de trabalho que varia entre 3 e 97 por cento. Um sinal menor que 3 por cento ou maior que 97 por cento irá gerar o Código de Falha 237 no motor secundário.

Consulte o Diagnóstico do Código de Falha t05-237.

Última Modificação: 28-NOVEMBRO-2012


Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 238

Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: SPN: 3511 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação 3 dos sensores. | Perda da funcionalidade dos sensores. Possível dificuldade na partida ou funcionamento irregular do motor.
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O pino 3 de alimentação dos sensores do ECM fornece 5 volts para o sensor da rotação/posição da árvore de manivelas.

Localização do Componente

O circuito número 3 de alimentação dos sensores está localizado no ECM. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5 VCC pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação ou um fio de retorno, um sensor de rotação/posição da árvore de manivelas do motor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o Diagnóstico do Código de Falha t05-238.

Última Modificação: 29-NOVEMBRO-2012


Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 245

Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 245 PID: PID: 647 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de controle do ventilador durante o comando de acionamento do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
Circuito de Controle do Ventilador

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle do ventilador para ligar e desligar o ventilador. Existem dois tipos de ventiladores suportados por esse sinal: de velocidade variável e do tipo LIGA/DESLIGA. A ferramenta eletrônica de serviço INSITE™ pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o OEM. Alguns OEMs podem utilizar um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM para obter a localização.

Dicas para a Oficina

A lógica de controle do ventilador pode ser ajustada com a ferramenta eletrônica de serviço INSITE™. Existem duas opções: 12 ou 24 VCC LIGADO, ou 0 VCC LIGADO. Para a operação correta do ventilador, a lógica de controle do ventilador configurada com o INSITE™ deve ser compatível com a configuração dos equipamentos do veículo.

Este código de falha é registrado quando o ECM envia um comando de 12 ou de 24-VCC ao controle do ventilador, mas a tensão do circuito de controle do ventilador é menor que 12 ou 24-VCC. A tensão baixa no circuito do sinal geralmente indica um curto-circuito com o massa no chicote.

Se o Código de Falha 245 ainda estiver ativo depois dos passos de diagnóstico abaixo, consulte o manual de serviços do OEM para obter os procedimentos de verificação de curto-circuito com o massa no circuito de controle do ventilador.

Consulte o Diagnóstico do Código de Falha t05-245.

Última Modificação: 29-NOVEMBRO-2012


Temperatura dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 248

Temperatura dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 248 PID: SPN: 173 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo A temperatura do gás de escape está acima do limite de advertência de proteção do motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito 1 do Sensor da Temperatura dos Gases de Escape - Motores Industriais
Circuito 1 do Sensor da Temperatura dos Gases de Escape - Motores Marítimos

Descrições do Circuito

O circuito 1 do sensor da temperatura dos gases de escape monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor 1 da temperatura dos gases de escape está localizado no cotovelo de escape de 90 graus no turbocompressor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor 1 da temperatura dos gases de escape mede a temperatura do ar à medida que ele passa através do coletor de admissão. Esse código de falha indica que a temperatura dos gases de escape excedeu os limites de advertência para temperatura dos gases de escape.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
50 | 122 | 2.326.245
100 | 212 | 289.445 a 481.411
200 | 392 | 25.922 a 35.567
300 | 572 | 5.297 a 6.608
400 | 752 | 1.634 a 1.926
500 | 932 | 681 a 771
600 | 1112 | 347 a 379
700 | 1292 | 197 a 219
800 | 1472 | 124 a 139
900 | 1652 | 84,2 a 94,9
1000 | 1832 | 64,5
Consulte o diagnóstico do Código de Falha t05-248.

Última Modificação: 29-NOVEMBRO-2012


Temperatura do Combustível do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 261

Temperatura do Combustível do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 261 PID: SPN: 174 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura do Combustível do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal de temperatura do combustível do motor indica que a temperatura do combustível está acima do limite de advertência de proteção do motor. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Temperatura 1 do Combustível do Motor - Motores de Geração de Energia e Industriais
Circuito do Sensor da Temperatura 1 do Combustível do Motor - Motores Marítimos

Descrições do Circuito

O sensor da temperatura do combustível do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura de alimentação do combustível do motor. O ECM monitora a tensão no pino de SINAL da temperatura da alimentação do combustível do motor e a converte em um valor de temperatura. O valor da temperatura de suprimento do combustível é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da temperatura 1 do combustível do motor está localizado acima do cabeçote do filtro de segundo estágio. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Todos os Sensores de Temperatura

  • A resistência do sensor varia com a temperatura. Se o sensor estiver funcionando corretamente, a leitura observada será comparável aos valores da tabela abaixo.

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-261.

Última Modificação: 29-NOVEMBRO-2012


Circuito do sensor 1 da temperatura do combustível do motor - Tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 263

Circuito do sensor 1 da temperatura do combustível do motor - Tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 263 PID: SPN: 174 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito 1 do Sensor da Temperatura do Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada uma tensão maior que 4,95 volts no pino de sinal de temperatura do combustível do conector de 50 pinos do chicote do motor. | O ECM ajustará a temperatura do combustível em um valor padrão. Nenhuma outra ação tomada pelo ECM.
Circuito do Sensor da Temperatura 1 do Combustível do Motor - Motores de Geração de Energia e Industriais
Circuito do Sensor da Temperatura 1 do Combustível do Motor - Motores Marítimos

Descrições do Circuito

O sensor da temperatura 1 do combustível do motor é usado pelo ECM para monitorar a temperatura do combustível do motor. A temperatura do combustível é utilizada pelo ECM para o sistema de proteção do motor, a sincronização e o controle de alimentação de combustível. O ECM monitora a tensão no pino de SINAL de temperatura do combustível. O ECM espera que a tensão varie entre 0,5 e 4,95 volts. Se a tensão for maior que 4,95 volts, o ECM registrará o Código de Falha 263.

A tensão acima de 4,95 volts no pino de SINAL de temperatura do combustível pode ser causada por um circuito aberto nos fios de SINAL ou de RETORNO, ou curtos de tensão nos fios de SINAL ou de RETORNO, ou um sensor aberto danificado.

Localização do Componente

O sensor 1 da temperatura do combustível do motor está localizado acima do cabeçote do filtro de segundo estágio. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Todos os Sensores de Temperatura

  • A resistência do sensor varia com a temperatura. Se o sensor estiver funcionando corretamente, a leitura observada será comparável aos valores da tabela abaixo.

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-263.

Última Modificação: 29-NOVEMBRO-2012


Circuito do sensor de temperatura 1 do combustível do motor - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 265

Circuito do sensor de temperatura 1 do combustível do motor - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 265 PID: SPN: 174 FMI: 4 LÂMPADA: Âmbar SRT: QU-065 | Circuito do sensor de temperatura 1 do combustível do motor - Tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada uma tensão menor que 0,21 volt no pino de sinal de temperatura do combustível do chicote do motor. | O ECM ajustará a temperatura do combustível em um valor padrão. Nenhuma outra ação tomada pelo ECM.
Circuito do Sensor da Temperatura 1 do Combustível do Motor - Motores de Geração de Energia e Industriais
Circuito do Sensor da Temperatura 1 do Combustível do Motor - Motores Marítimos

Descrições do Circuito

O ECM utiliza o sensor da temperatura 1 do combustível do motor para monitorar a temperatura do combustível. A temperatura do combustível é utilizada pelo ECM para o sistema de proteção do motor, a sincronização e o controle de alimentação de combustível. O ECM monitora a tensão no pino de sinal do sensor. O ECM espera que a tensão varie entre 0,5 e 4,5 volts. Se a tensão for menor que 0,21 volt, o ECM registrará o Código de Falha 265. Uma tensão menor que 0,21 volt no pino de SINAL pode ser causada por curtos-circuitos com o massa nos fios de ALIMENTAÇÃO ou de RETORNO, ou por um sensor defeituoso, aterrado internamente.

Localização do Componente

O sensor da temperatura 1 do combustível do motor está localizado no lado esquerdo do motor, no cabeçote do filtro de combustível. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Todos os sensores de temperatura:

  • A resistência do sensor varia com a temperatura. A leitura observada poderá ser comparada com a seguinte tabela se o sensor estiver funcionando corretamente.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-265.

Última Modificação: 29-NOVEMBRO-2012


Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 266

Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 266 PID: SPN: 174 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. | Redução da potência e possível parada do motor se o recurso de parada de proteção do motor estiver habilitado.
Circuito do Sensor da Temperatura 1 do Combustível do Motor - Motores de Geração de Energia e Industriais
Circuito do Sensor da Temperatura 1 do Combustível do Motor - Motores Marítimos

Descrições do Circuito

O sensor 1 da temperatura do combustível do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura de alimentação do combustível do motor. O ECM monitora a tensão no pino de SINAL da temperatura do combustível do motor e a converte em um valor de temperatura. O valor da temperatura do combustível é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da temperatura 1 do combustível está localizado na carcaça do filtro de combustível. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Todos os Sensores de Temperatura

  • A resistência do sensor varia com a temperatura. Se o sensor estiver funcionando corretamente, a leitura observada será comparável aos valores da tabela abaixo.

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o Diagnóstico do Código de Falha t05-266.

Última Modificação: 29-NOVEMBRO-2012


Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 271

Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: SPN: 1347 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do conjunto 1 de pressurização da bomba de combustível. | O motor irá funcionar irregularmente em marcha lenta. Haverá perda de potência do motor. A pressão do combustível será maior que a comandada.
Circuito do Conjunto 1 de Pressurização da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador modulado por largura de pulso no ECM que controla o conjunto de pressurização da bomba de combustível 1. O conjunto 1 de pressurização da bomba de combustível é aterrado no ECM. O ECM varia a corrente para esta válvula para fornecer o fluxo correto de combustível à bomba de alta pressão com base nas condições de funcionamento do motor. O conjunto 1 de pressurização da bomba de combustível é uma válvula normalmente aberta. O ciclo de serviço de modulação por largura de pulso (PWM) para o conjunto 1 de pressurização da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada do combustível na common rail.

Localização do Componente

O conjunto 1 de pressurização da bomba de combustível está localizado na carcaça da bomba de combustível montada no motor. O chicote elétrico do motor e o ECM são outros componentes do circuito que podem causar este código de falha. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do conjunto 1 de pressurização da bomba de combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto-circuito interno na bobina 1 do conjunto de pressurização da bomba de combustível) no circuito do conjunto 1 de pressurização da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o acionador do ECM para o conjunto 1 de pressurização da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é ativado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores. Como os motores QSK19 CM850 utilizam uma válvula mecânica de descarga de dois estágios, as falhas do conjunto 1 de pressurização da bomba de combustível farão a válvula mecânica de descarga funcionar na posição aberta. A operação prolongada com a válvula mecânica de descarga na posição aberta poderá danificar a válvula de alívio de pressão.

O Código de Falha 2311 poderá ter altas contagens se a condição de falha for, ou tiver sido, intermitente.

Consulte o Diagnóstico do Código de Falha t05-271.

Última Modificação: 29-NOVEMBRO-2012


Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Código de Falha 272

Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: SPN: 1347 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do conjunto 1 de pressurização da bomba de combustível - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta ou circuito aberto no circuito do conjunto 1 de pressurização da bomba de combustível. | O motor não funcionará ou funcionará irregularmente.
Circuito do Conjunto 1 de Pressurização da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que o conjunto 1 de pressurização da bomba de combustível. O conjunto 1 de pressurização da bomba de combustível é aterrado no ECM. O ECM varia a corrente para esta válvula para fornecer o fluxo correto de combustível à bomba de alta pressão com base nas condições de funcionamento do motor. O conjunto 1 de pressurização da bomba de combustível é uma válvula normalmente aberta. O ciclo de serviço de modulação por largura de pulso (PWM) para o conjunto 1 de pressurização da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada do combustível na common rail.

Localização do Componente

O conjunto 1 de pressurização da bomba de combustível está localizado na carcaça da bomba de combustível montada no motor. O chicote elétrico do motor e o ECM são outros componentes do circuito que podem causar este código de falha. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um circuito aberto no circuito do conjunto 1 de pressurização da bomba de combustível. As causas deste código de falha são um curto-circuito com uma tensão positiva ou um circuito aberto no circuito do conjunto 1 de pressurização da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Se o código de falha for intermitente, procure por causas de um circuito aberto intermitente, como pinos soltos e conexões incorretas ou defeituosas. Se o código de falha for intermitente, procure com atenção por conexões soltas dos fios no conector do ECM. Além disso, se o código de falha for intermitente, manuseie o chicote e o conjunto 1 de pressurização da bomba de combustível.

Consulte o Diagnóstico do Código de Falha t05-272.

Última Modificação: 29-NOVEMBRO-2012


Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Código de Falha 285

Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: SPN: 639 FMI: 9 LÂMPADA: Âmbar SRT: | Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização. O ECM Cummins não recebeu uma mensagem multiplexada de uma unidade de controle eletrônico do veículo (VECU) do OEM dentro do limite de tempo ou simplesmente não a recebeu. | Um ou mais dispositivos multiplexados não funcionarão corretamente. Um ou mais sintomas de falha serão registrados.
Configuração de Multiplexação do SAE J1939 - Motores Industriais
Configuração de Multiplexação do SAE J1939 - Motores de Geração de Energia
Configuração de Multiplexação do SAE J1939 - Motores Marítimos

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no ECM do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo do OEM, ou em uma unidade eletrônica de controle da transmissão na cabina. Dessa maneira, os valores e as condições dos componentes como sensores, aceleradores e interruptores podem ser transmitidos da VECU do OEM para o ECM do motor Cummins® através do datalink SAE J1939.

As mensagens enviadas pelas unidades de controle eletrônico do veículo fornecidas pelo OEM ou pelas unidades de controle eletrônico da transmissão são recebidas pelo ECM do motor Cummins® e usadas para controlar o motor. O ECM Cummins® e as unidades de controle eletrônico do veículo fornecidas pelo OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado de admissão do motor. A fiação do datalink SAE J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

  • Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU pode possivelmente não estar transmitindo a mensagem para esse componente. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM Cummins®, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM Cummins®, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão incorreta do datalink J1939 entre a VECU do OEM e o ECM Cummins®, uma conexão incorreta entre o componente e a VECU do OEM, uma VECU do OEM defeituosa ou um ECM Cummins® defeituoso. Entre em contato com o OEM para obter a configuração de multiplexação correta.

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-285.

Última Modificação: 29-NOVEMBRO-2012


Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Código de Falha 286

Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: SPN: 639 FMI: 13 LÂMPADA: Âmbar SRT: | Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração. O ECM esperava informações de um dispositivo multiplexado mas recebeu somente uma parte das informações necessárias. | Pelo menos um dispositivo multiplexado não irá funcionar corretamente.
Configuração de Multiplexação do SAE J1939 - Motores Industriais
Configuração de Multiplexação do SAE J1939 - Motores de Geração de Energia
Configuração de Multiplexação do SAE J1939 - Motores Marítimos

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no ECM diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade de controle eletrônico do veículo (VECU) fornecida pelo OEM, ou em uma unidade de controle eletrônico da transmissão na cabina. Dessa maneira, os valores e as condições dos componentes (como sensores, aceleradores e interruptores) podem ser transmitidos da VECU do OEM para o ECM do motor Cummins® através do datalink SAE J1939.

As mensagens enviadas pelas unidades de controle eletrônico do veículo fornecidas pelo OEM ou pelas unidades de controle eletrônico da transmissão são recebidas pelo ECM do motor Cummins® e usadas para controlar o motor. O ECM Cummins® e as unidades de controle eletrônico do veículo fornecidas pelo OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado de admissão do motor. A fiação do datalink SAE J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM.

Dicas para a Oficina

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não está disponível para multiplexação. A ferramenta eletrônica de serviço INSITE™ pode monitorar os componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-286.

Última Modificação: 29-NOVEMBRO-2012


Interrupção da Alimentação do Relógio de Tempo Real - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 319

Interrupção da Alimentação do Relógio de Tempo Real - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 319 PID: SPN: 251 FMI: 2/2 LÂMPADA: Manutenção SRT: | Interruptor de Alimentação do Relógio de Tempo Real - Dados Inválidos, Intermitentes ou Incorretos. Relógio de tempo real sem alimentação de energia da bateria reserva. | Nenhum quanto ao desempenho. Os dados no ECM não terão informações precisas de data e hora.
Circuito da Bateria de Reserva do Relógio de Tempo Real

Descrições do Circuito

Em condições normais de operação, a bateria reserva do relógio de tempo real do ECM é alimentada pelas baterias do veículo. Se a alimentação das baterias para o ECM for perdida, a bateria reserva do relógio de tempo real será alimentada por uma bateria no chicote do motor (se equipada).

Localização do Componente

A bateria reserva do relógio de tempo real é presa no chicote do motor próximo ao ECM. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha indica que a bateria reserva do relógio de tempo real do ECM perdeu a alimentação. As possíveis causas para esta falha são uma bateria reserva descarregada ou defeituosa, fiação ou conectores defeituosos entre a bateria e o ECM, ou o motor não está equipado com uma bateria reserva de relógio de tempo real e a alimentação da bateria do veículo para o ECM foi perdida.

Consulte o Diagnóstico do Código de Falha t05-319.

Última Modificação: 03-JANEIRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 322

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: SPN: 651 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito número 1 do injetor, ou nenhuma corrente detectada no acionador número 1 do injetor ou no pino de retorno quando a fonte de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM em cada injetor. Os conectores dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM danificado.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-322.

Última Modificação: 03-JANEIRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro 5 - Corrente Abaixo da Normal ou com Circuito Aberto

Código de Falha 323

Circuito do Acionador do Solenóide do Injetor do Cilindro 5 - Corrente Abaixo da Normal ou com Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 323 PID: SPN: 655 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro 5 - Corrente Abaixo da Normal ou com Circuito Aberto Detectada resistência alta no circuito número 5 do injetor, ou nenhuma corrente detectada no acionador número 5 do injetor ou no pino de retorno quando a fonte de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 5

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM em cada injetor. Os conectores dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM danificado.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-323.

Última Modificação: 03-JANEIRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro 3 - Corrente Abaixo da Normal ou com Circuito Aberto

Código de Falha 324

Circuito do Acionador do Solenóide do Injetor do Cilindro 3 - Corrente Abaixo da Normal ou com Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: SPN: 653 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro 3 - Corrente Abaixo da Normal ou com Circuito Aberto Detectada resistência alta no circuito número 3 do injetor, ou nenhuma corrente detectada no acionador número 3 do injetor ou no pino de retorno quando a fonte de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM em cada injetor. Os conectores dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado quando for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver operando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM danificado.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-324.

Última Modificação: 03-JANEIRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro 6 - Corrente Abaixo da Normal ou com Circuito Aberto

Código de Falha 325

Circuito do Acionador do Solenóide do Injetor do Cilindro 6 - Corrente Abaixo da Normal ou com Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 325 PID: SPN: 656 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro 6 - Corrente Abaixo da Normal ou com Circuito Aberto Detectada resistência alta no circuito número 6 do injetor, ou nenhuma corrente detectada no sinal número 6 do injetor ou no pino de retorno quando a fonte de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 6

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM em cada injetor. Os conectores dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado quando for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver operando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM danificado.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-325.

Última Modificação: 15-JANEIRO-2013


Taxa de Consumo de Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 327

Taxa de Consumo de Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 327 PID: SPN: 183 FMI: 16 LÂMPADA: Âmbar SRT: | Recurso Limitador da Potência Adaptativa - Motor produzindo potência acima da classificação | Alimentação de combustível despotenciada somente para limitar potência para a classificação apropriada.
Módulo de Controle do Motor

Descrições do Circuito

O ECM utiliza o Recurso Limitador da Potência Adaptativa para detectar quando o motor está produzindo potência maior do que a classificação apropriada do motor.

Localização do Componente

O ECM está localizado no lado do banco esquerdo do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O código de falha é mais comumente causado por excesso de alimentação de combustível. Isto pode causar temperaturas de escape, rotação do turbocompressor e pressões de admissão excessivas. O ECM limitar a alimentação de combustível para trazer estas leituras de volta aos parâmetros normais. O Código de Falha 3132 se tornará ativo após a ocorrência de contagens excessivas do Código de Falha 327.

Consulte o diagnóstico do Código de Falha t05-327.

Última Modificação: 15-JANEIRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro 2 - Corrente Abaixo da Normal ou com Circuito Aberto

Código de Falha 331

Circuito do Acionador do Solenóide do Injetor do Cilindro 2 - Corrente Abaixo da Normal ou com Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: SPN: 652 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro 2 - Corrente Abaixo da Normal ou com Circuito Aberto Detectada resistência alta no circuito número 2 do injetor, ou nenhuma corrente detectada no acionador número 2 do injetor ou no pino de retorno quando a fonte de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM em cada injetor. Os conectores dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado quando for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver operando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM danificado.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-331.

Última Modificação: 15-JANEIRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro 4 - Corrente Abaixo da Normal ou com Circuito Aberto

Código de Falha 332

Circuito do Acionador do Solenóide do Injetor do Cilindro 4 - Corrente Abaixo da Normal ou com Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: SPN: 654 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro 4 - Corrente Abaixo da Normal ou com Circuito Aberto Detectada resistência alta no circuito número 4 do injetor, ou nenhuma corrente detectada no acionador número 4 do injetor ou no pino de retorno quando a fonte de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e seis interruptores 'lateral baixa' no interior do ECM. Os injetores para os cilindros 1, 2 e 3 (banco dianteiro) compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM. Analogamente, os injetores para os cilindros 4, 5 e 6 (banco traseiro) também compartilham um único interruptor "lateral alta". Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM em cada injetor. Os conectores dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado quando for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver operando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de 1 minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Causas de uma única falha de injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • Falha do ECM.

Causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha do ECM.
Consulte o Diagnóstico do Código de Falha t05-332.

Última Modificação: 15-JANEIRO-2013


Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 343

Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: SPN: 629 FMI: 12/12 LÂMPADA: Âmbar SRT: | Falha Interna do Componente de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido Erro interno do ECM | Possivelmente, nenhum efeito quanto ao desempenho ou despotenciamento acentuado.
Módulo de Controle do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) é um computador que é responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

  • Esta é uma falha que pode ser causada somente por um problema interno do ECM. Reparos não são possíveis para o ECM.
Consulte o Diagnóstico do Código de Falha t05-343.

Última Modificação: 15-JANEIRO-2013


Governador de Rotação Auxiliar

Código de Falha 349

Governador de Rotação Auxiliar

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 349 PID: P191 FMI: 0/16 LÂMPADA: Âmbar SRT: | Rotação do Eixo de Saída da Transmissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | O motor irá operar em uma rotação auxiliar padrão.
Circuito da Entrada Externa do Comando de Rotação dos Motores Industriais e Marítimos

Descrições do Circuito

O circuito na entrada externa de comando da rotação fornece um meio de governar o motor independentemente da rotação do motor. Esse circuito controla os eixos de saída ou outros dispositivos do conversor de torque.

O governador da entrada externa de comando da rotação fornece um meio de controlar os eixos de saída ou outros dispositivos de um conversor de torque, independentemente da rotação do motor.

Localização do Componente

A localização do circuito na entrada externa de comando da rotação varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Esta falha pode somente ser causada pela entrada de alta frequência no circuito na entrada externa de comando da rotação.

Consulte o diagnóstico do Código de Falha t05-349.

Última Modificação: 15-JANEIRO-2013


Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Código de Falha 351

Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: SPN: 627 FMI: 12 LÂMPADA: Âmbar SRT: | Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido. A tensão de reforço do injetor medida pelo ECM está baixa. | Possível emissão de fumaça branca, baixa potência, falha de combustão do motor e/ou o motor não dará a partida.
Circuito dos Injetores

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação do injetor. A fonte de alimentação dos injetores consiste em um banco de condensadores; essa fonte de alimentação é mantida sob tensão alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve haver uma boa fonte de alimentação e um bom aterramento da bateria do ECM, um bom sensor da rotação do motor e bons circuitos dos injetores.

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Dicas para a Oficina

Este código de falha se tornará ativo quando o motor estiver funcionando, o sinal do sensor da rotação do motor estiver presente, a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida dos injetores for menor que a tensão de alimentação comandada dos injetores.

Este código de falha se tornará inativo quando a chave de ignição for ligada.

Este código de falha se tornará inativo sempre que o motor estiver funcionando e a tensão de alimentação medida dos injetores for igual à tensão de alimentação comandada dos injetores.

Consulte o Diagnóstico do Código de Falha t05-351.

Última Modificação: 15-JANEIRO-2013


Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 352

Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: SPN: 3509 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de Alimentação 1 do Sensor - Motores Industriais
Circuito de Alimentação 1 do Sensor - Motores Marítimos
Circuito de Alimentação 1 do Sensor - Motores de Geração de Energia

Descrições do Circuito

A alimentação número 1 do sensor do módulo de controle eletrônico (ECM) fornece 5 VCC para o sensor 1 da pressão na galeria de óleo do motor no chicote do motor. Essa alimentação de 5 VCC também alimenta dois dispositivos do OEM. Os dois dispositivos são o sensor da posição do pedal ou da alavanca do acelerador remoto e o sensor de pressão do OEM.

Localização do Componente

O circuito número 1 de alimentação dos sensores está localizado no ECM. A fonte de alimentação é encaixada no chicote do motor e do OEM para cada sensor alimentado.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5 VCC pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO e um fio de RETORNO, um sensor defeituoso, ou uma falha na tensão da bateria 1.

Consulte o Diagnóstico do Código de Falha t05-352.

Última Modificação: 15-JANEIRO-2013


Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 386

Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: SPN: 1079 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de alimentação número 1 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de Alimentação 1 do Sensor - Motores Industriais
Circuito de Alimentação 1 do Sensor - Motores Marítimos
Circuito de Alimentação 1 do Sensor - Motores de Geração de Energia

Descrições do Circuito

A alimentação número 1 do sensor do módulo de controle eletrônico (ECM) fornece (+) 5 VCC para o sensor 1 da pressão na galeria de óleo do motor no chicote do motor. Essa alimentação de 5 VCC também alimenta dois dispositivos do OEM. Os dois dispositivos são o sensor da posição do pedal ou da alavanca do acelerador remoto e o sensor de pressão do OEM.

Localização do Componente

O circuito número 1 de alimentação dos sensores está localizado no ECM. A fonte de alimentação é encaixada no chicote do motor e do OEM para cada sensor alimentado.

Dicas para a Oficina

A tensão alta no fio do sensor pode ser causada por um fio de alimentação individual do sensor no chicote em curto com a tensão da bateria ou por uma fonte de alimentação defeituosa do ECM.

Consulte o Diagnóstico do Código de Falha t05-386.

Última Modificação: 15-JANEIRO-2013


Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 415

Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: SPN: 100 FMI: 1 LÂMPADA: Vermelha SRT: | Pressão na galeria de óleo do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo. O sinal de pressão do óleo indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Pressão 1 na Galeria do Óleo do Motor

Descrições do Circuito

O sensor da pressão 1 na galeria do óleo do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão do óleo lubrificante. Se a pressão do óleo for menor que o limite de proteção do motor, o Código de Falha 415 será registrado.

Localização do Componente

O sensor da pressão 1 na galeria do óleo do motor está localizado no lado esquerdo do bloco do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão baixa do óleo
  • Nível incorreto do óleo.
Consulte o Diagnóstico do Código de Falha t05-415.

Última Modificação: 15-JANEIRO-2013


Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 418

Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | Circuito do Sensor do Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida.
Circuito do Sensor do Indicador de Água no Combustível - Motores Industriais e de Geração de Energia
Circuito do Sensor Indicador de Água no Combustível - Motores Marítimos

Descrições do Circuito

O sensor do indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. O sensor indicador de água no combustível envia um sinal ao ECM quando um determinado volume de água se acumula no filtro de combustível. O circuito do sensor do indicador de água no combustível contém dois fios: um massa do retorno e um fio de sinal.

Localização do Componente

O sensor indicador de água no combustível é incorporado na base do filtro de combustível de primeiro estágio. O filtro de combustível do primeiro estágio está localizado no lado de admissão do motor.

Dicas para a Oficina

O sensor de água no combustível está localizado na carcaça do filtro de combustível de Estágio 1. Este componente aceita manutenção.

Consulte o Diagnóstico do Código de Falha t05-418.

Última Modificação: 15-JANEIRO-2013


Datalink SAE J1939 - Dados inválidos, Intermitentes ou Incorretos

Código de Falha 426

Datalink SAE J1939 - Dados inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 426 PID: SPN: 639 FMI: 2 LÂMPADA: Nenhuma SRT: | Datalink SAE J1939 - Dados inválidos, Intermitentes ou Incorretos A comunicação entre o ECM e outro dispositivo do data link SAE J1939 foi perdida. | Nenhum quanto ao desempenho. Os dispositivos do datalink SAE J1939 provavelmente não funcionarão.
Circuito do Datalink SAE J1939 - Motores Industriais
Circuito do Datalink SAE J1939 - Motores de Geração de Energia
Circuito do Datalink SAE J1939 - Motores Marítimos

Descrições do Circuito

Dispositivos como controladores ABS, transmissões automáticas, ECM do veículo, sistemas ASR, mostradores eletrônicos, sistemas eletrônicos de informações, ferramentas eletrônicas de serviço e VECUs podem comunicar-se com o ECM pelo datalink SAE J1939. As mensagens enviadas por tais dispositivos são recebidas pelo ECM e usadas para controlar o motor. O ECM também transmite as informações para esses dispositivos pelo datalink SAE J1939.

Localização do Componente

O ECM está localizado no lado de admissão do motor. A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Dicas para a Oficina

Esta falha ocorre sempre que o ECM inicia a comunicação com qualquer outro dispositivo que esteja usando o datalink SAE J1939 e então não consegue mais transmitir pelo datalink. As possíveis causas são: Desconectar uma ferramenta eletrônica de serviço antes de desligar o ECM, um problema elétrico intermitente no data link SAE J1939, falha na comunicação do ECM (ou outro dispositivo do datalink SAE J1939) devido a um problema elétrico ou o envio de muitas mensagens ininterruptamente.

Consulte o Diagnóstico do Código de Falha t05-426.

Última Modificação: 15-JANEIRO-2013


Fault Code Path Selection

Código de Falha 431
Fault Code Path Selection

Existe um Interruptor de Sensor Integrado (ISS) instalado no pedal do acelerador? | Ir para br13-fc431iss
Existe um Interruptor de Sensor Não Integrado (NISS) instalado no pedal do acelerador? | Ir para br13-fc431niss

Última Modificação: 08-DEZEMBRO-2004


Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 441

Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: SPN: 168 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá parar de funcionar ou apresentar dificuldade na partida.
Tensão da Bateria 1 - Motores Industriais
Tensão da Bateria 1 - Motores de Geração de Energia
Tensão da Bateria 1 - Motores Marítimos

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de tensão da bateria 1 que são conectados diretamente no terminal positivo (+) das baterias. Existe um fusível de 10 ampères nos fios de tensão da bateria 1 para proteger o chicote do OEM. O ECM recebe informações de alimentação da bateria comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de RETORNO da bateria 1 são ligados diretamente no terminal negativo (-) da bateria.

Localização do Componente

O ECM está localizado no lado de admissão do motor. O ECM é conectado à bateria através do chicote do OEM e do chicote do motor. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte a localização da bateria no manual de serviços do OEM.

Dicas para a Oficina

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo de 6 volts.

  • Certifique-se de que a alimentação não-comutada ao ECM provenha das baterias e não do motor de partida ou outro dispositivo. Verifique se as baterias estão fracas.
  • Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.
Consulte o Diagnóstico do Código de Falha t05-441.

Última Modificação: 16-JANEIRO-2013


Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 442

Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: SPN: 168 FMI: 0/16 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo. A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Possível dano elétrico a todos os componentes elétricos.
Circuito da Tensão da Bateria 1 - Motores Industriais
Circuito da Tensão da Bateria 1 - Motores de Geração de Energia
Circuito da Tensão da Bateria 1 - Motores Marítimos

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de tensão da bateria 1 que são conectados diretamente no terminal positivo (+) das baterias. Existe um fusível de 10 ampères no fio de tensão da bateria 1 para proteger o chicote do OEM. O ECM recebe informações de alimentação da bateria comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de RETORNO da bateria 1 são ligados diretamente no terminal negativo (-) da bateria.

Localização do Componente

O ECM está localizado no lado de admissão do motor. O ECM é conectado na bateria através dos chicotes do motor e do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte a localização da bateria no manual de serviços do OEM.

Dicas para a Oficina

Este código de falha é registrado quando a tensão de alimentação da bateria 1 do ECM excede 36 volts. As causas deste código de falha incluem:

  • Alternador defeituoso ou regulador que está sobrecarregando o sistema
  • Baterias conectadas em série em vez de em paralelo
  • Procedimento incorreto de ponte de partida.
Consulte o Diagnóstico do Código de Falha t05-442.

Última Modificação: 16-JANEIRO-2013


Pressão 1 na Galeria de Medição de Débito do Injetor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 449

Pressão 1 na Galeria de Medição de Débito do Injetor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 449 PID: SPN: 157 FMI: 0/0 LÂMPADA: Vermelha SRT: | Pressão 1 na galeria de medição de débito do injetor - Dados válidos, mas acima da faixa normal de operação - Nível mais severo. O ECM detectou que a pressão 1 na galeria de medição de débito do injetor excedeu a da válvula mecânica de descarga. | Ruído de injeção de combustível.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecida à bomba de alta pressão pela bomba gerotor. O módulo de controle do motor (ECM) monitora a pressão do combustível na common rail e as condições de funcionamento do motor, alterando o comando de fluxo para manter a pressão correta do combustível na common rail. As alterações no comando do fluxo resultam na abertura ou no fechamento do conjunto 1 de pressurização da bomba de combustível.

A válvula mecânica de descarga está ajustada para armar com 1950 bar [28.282 psi]. Depois de armada, a válvula é regulada em 900 a 1300 bar [13.053 a 18.854 psi].

A válvula mecânica de descarga não abriu.

Localização do Componente

A bomba de combustível de alta pressão é montada na carcaça das engrenagens no lado de admissão do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Substitua a válvula mecânica de descarga mesmo que a falha seja corrigida.

Consulte o Diagnóstico do Código de Falha t05-449.

Última Modificação: 16-JANEIRO-2013


Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 451

Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: SPN: 157 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da pressão 1 na galeria de medição de débito dos injetores. | Redução da potência ou da rotação do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão 1 na galeria de medição de débito do injetor é usado pelo ECM para monitorar a pressão do combustível no no conjunto 1 de pressurização da bomba de combustível. O sensor recebe 5 VCC do ECM e é aterrado por um pino de retorno. O terceiro pino é o pino de sinal. Os pinos de alimentação e de retorno são compartilhados com outros dispositivos do motor.

Localização do Componente

O sensor da pressão 1 na galeria de medição de débito do injetor é instalado no conjunto 1 de pressurização da bomba de combustível. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha se tornará ativo se houver um circuito aberto em qualquer um dos três pinos (ALIMENTAÇÃO de 5 VCC, SINAL ou RETORNO) que conectam o sensor ou o ECM no chicote elétrico. Este código de falha também se tornará ativo se o fio de sinal estiver em curto com uma fonte de tensão. Este código de falha se tornará inativo sempre que a chave de ignição for ligada e o sinal retornar para uma tensão do intervalo válido.

Possíveis causas deste código de falha:

  • Tensão (5 VCC ou mais em curto com o fio de SINAL)
  • Circuito aberto no fio de sinal
  • Circuito aberto no fio de alimentação de 5 VCC
  • Circuito aberto no fio de retorno
  • Sensor defeituoso
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-451.

Última Modificação: 16-JANEIRO-2013


Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 452

Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: SPN: 157 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor da pressão na common rail. | Redução da potência ou da rotação do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão 1 na galeria de medição de débito do injetor é usado pelo ECM para monitorar a pressão do combustível no no conjunto 1 de pressurização da bomba de combustível. O sensor recebe 5 VCC do ECM e é aterrado por um pino de retorno. Um terceiro pino é o pino de sinal. Os pinos de alimentação e de retorno são compartilhados com outros dispositivos do motor.

Localização do Componente

O sensor da pressão 1 na galeria de medição de débito do injetor é instalado no conjunto 1 de pressurização da bomba de combustível. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha se tornará inativo sempre que a chave de ignição for ligada (ON) e a tensão do pino de sinal do ECM for muito baixa. Isto pode ser causado por um curto-circuito com o massa no fio de ALIMENTAÇÃO de +5 VCC ou no fio de SINAL. Esta falha também se tornará ativa se um dispositivo alimentado pela fonte comum de alimentação de +5 VCC estiver em curto com o massa. Este código de falha se tornará inativo sempre que a chave de ignição for ligada e o sinal retornar para uma tensão do intervalo válido.

Possíveis causas deste código de falha:

  • Chicote do motor; o fio de alimentação ou de sinal está em curto com o massa
  • Outros componentes; qualquer componente conectado ao fio de alimentação comum em curto com o massa
  • Sensor defeituoso
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-452.

Última Modificação: 16-JANEIRO-2013


Temperatura no Coletor de Admissão 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 488

Temperatura no Coletor de Admissão 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 488 PID: SPN: 105 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura no Coletor de Admissão 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. Temperatura do ar no coletor de admissão acima do limite de proteção do motor. | Para aplicações industriais: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta. Para aplicações de Geração de Energia: Depende de calibração. Possível parada do motor.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura 1 no coletor de admissão e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-488.

Última Modificação: 17-JANEIRO-2013


Rotação do Eixo de Saída da Transmissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 489

Rotação do Eixo de Saída da Transmissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 489 PID: SPN: 191 FMI: 18 LÂMPADA: Âmbar SRT: | Rotação do Eixo de Saída da Transmissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal de entrada de frequência da rotação auxiliar (entrada de comando da rotação externa) indica que a frequência está abaixo de um limite que depende de calibração. | O módulo de controle do motor (ECM) altera a rotação do motor para um ponto de ajuste dependente da calibração.
Circuito de Entrada do Comando Externo de Rotação

Descrições do Circuito

A entrada do eixo de saída da transmissão é um sinal de frequência enviado por uma tomada de rotação auxiliar ou de pressão. O sinal é enviado ao ECM e é utilizado para controlar a rotação do motor. A rotação auxiliar de referência baseia-se na posição do acelerador.

Localização do Componente

A localização do eixo de saída da transmissão ou do dispositivo de tomada de pressão depende da aplicação do OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do componente.

Dicas para a Oficina

O governador do eixo de saída da transmissão controla a rotação do motor com base na medição de uma rotação auxiliar ou de uma pressão.

Consulte o Diagnóstico do Código de Falha t05-489.

Última Modificação: 17-JANEIRO-2013


Interruptor de Sincronização de Múltiplas Unidades - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 497

Interruptor de Sincronização de Múltiplas Unidades - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 497 PID: SPN: 1377 FMI: 2 LÂMPADA: Âmbar SRT: | Interruptor de Sincronização de Múltiplas Unidades - Dados Inválidos, Intermitentes ou Incorretos | O interruptor de sincronização de múltiplas unidades está desabilitado.
Circuito do Interruptor de Sincronização de Múltiplas Unidades - Motores Industriais e Marítimos

Descrições do Circuito

O interruptor 1 de sincronização de múltiplas unidades utiliza um interruptor complementar para enviar dois sinais opostos para o ECM.

Localização do Componente

O interruptor 1 de sincronização de múltiplas unidades é montado na cabine. Consulte o manual de serviços do OEM para obter a localização específica.

Consulte o Diagnóstico do Código de Falha t05-497.

Última Modificação: 17-JANEIRO-2013


Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 527

Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 527 PID: SPN: 702 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. O pino de sinal de entrada/saída auxiliar no chicote do motor indica um circuito aberto ou um curto-circuito. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
Circuito de Entrada/Saída Auxiliar 2 - Motores Industriais e Marítimos

Descrições do Circuito

O ECM fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar os acessórios fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

O acionador do solenóide é um dispositivo do OEM e a localização do solenóide depende do OEM.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Quando o ECM comanda o sinal de saída baixa do OEM, ele espera que o nível de tensão seja aproximadamente zero VCC. Se o ECM detectar uma tensão alta, esta falha será registrada. Se o Código de Falha 527 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte o manual de serviço do OEM para os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de saída do OEM.

Possíveis causas desta falha:

  • Circuito aberto no chicote do motor ou no solenóide de controle de saída do OEM
  • Curto-circuito com uma fonte de tensão no chicote do OEM
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-527.

Última Modificação: 18-JANEIRO-2013


Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 529

Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 529 PID: SPN: 703 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. O pino de sinal de entrada/saída auxiliar 3 no chicote do motor indica um circuito aberto ou um curto-circuito. | Nenhuma ação tomada pelo ECM.
Circuito de Entrada/Saída Auxiliar 3 - Motores Industriais e Marítimos

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

O acionador do solenóide é um dispositivo do OEM e a localização do solenóide depende do OEM.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Quando o ECM comanda o sinal de saída baixa do OEM, ele espera que o nível de tensão seja aproximadamente zero VCC. Se o ECM detectar uma tensão alta, esta falha será registrada. Se o Código de Falha 529 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte o manual de serviço do OEM para os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de saída do OEM.

Possíveis causas desta falha:

  • Circuito aberto no chicote do motor ou no solenóide de controle de saída do OEM
  • Curto-circuito com uma fonte de tensão no chicote do OEM
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-529.

Última Modificação: 18-JANEIRO-2013


Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 546

Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 546 PID: SPN: 94 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
Circuito do Sensor da Pressão de Alimentação de Combustível - Motores Industriais e de Geração de Energia
Circuito do Sensor da Pressão de Alimentação de Combustível - Motores Marítimos

Descrições do Circuito

O sensor da pressão de alimentação de combustível monitora a pressão do combustível de entrada e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado acima do cabeçote do filtro de combustível de segundo estágio. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da pressão de alimentação do combustível compartilha com outros sensores os fios de ALIMENTAÇÃO e de RETORNO no chicote do motor. Circuitos abertos e curtos-circuitos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 546, verifique se há outros códigos de falha.

Possíveis causas desta falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o Diagnóstico do Código de Falha t05-546.

Última Modificação: 18-JANEIRO-2013


Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 547

Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 547 PID: SPN: 94 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
Circuito do Sensor de Alimentação de Combustível - Motores Industriais e de Geração de Energia
Circuito do Sensor de Alimentação de Combustível - Motores Marítimos

Descrições do Circuito

O sensor da pressão de alimentação de combustível monitora a pressão do combustível de entrada e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado acima do cabeçote do filtro de combustível de segundo estágio. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da pressão de alimentação do combustível compartilha com outros sensores os fios de ALIMENTAÇÃO e de RETORNO no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 547, verifique se há outros códigos de falha.

Possíveis causas desta falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-547.

Última Modificação: 23-JANEIRO-2013


Pressão no Cárter - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 556

Pressão no Cárter - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 556 PID: SPN: 101 FMI: 0 LÂMPADA: Vermelha SRT: | Pressão no Cárter - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo | Atinge o despotenciamento total em 20 segundos.
Circuito do Sensor da Pressão no Cárter dos Motores Marítimos

Descrições do Circuito

O sensor da pressão no cárter é utilizado pelo ECM para monitorar a pressão no cárter do motor. O ECM monitora a tensão no pino de SINAL do sensor da pressão no cárter e a converte em um valor de pressão. O valor da pressão no cárter é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão no cárter é utilizado na seção de proteção do motor da calibração. Quando o ECM detecta que a pressão no cárter encontra-se acima do limite de proteção do motor na calibração por pelo menos 5 segundos, o ECM registra o Código de Falha 556 e acende uma luz vermelha indicando que o motor poderá ser desligado.

Possíveis causas deste código de falha:

  • Anéis danificados do pistão
  • Nível de óleo alto demais
  • Vedações danificadas do turbocompressor
  • Cilindro de potência danificado
  • Anéis danificados do pistão do compressor de ar.

Certifique-se de que os respiros do cárter e os tubos de respiro não estejam obstruídos.

Consulte o Diagnóstico do Código de Falha t05-556.

Última Modificação: 18-JANEIRO-2013


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 559

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: SPN: 157 FMI: 18 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O módulo de controle do motor (ECM) detectou que a pressão do combustível é menor que a pressão comandada. | Baixa potência, possível parada, ou impossibilidade de partida.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores dos Motores QSK19 Industriais

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecida à bomba de alta pressão pela bomba gerotor. O ECM monitora a pressão 1 na galeria de pressão do injetor e as condições de operação do motor, alterando o comando de fluxo para manter a pressão 1 adequada na galeria de pressão do injetor. As alterações no comando do fluxo resultam na abertura ou no fechamento do conjunto 1 de pressurização da bomba de combustível.

Localização do Componente

A bomba de combustível de alta pressão é montada na carcaça das engrenagens no lado de admissão do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Restrição na entrada do combustível.
  • Obstrução no filtro de combustível.
  • Saída baixa da bomba gerotor.
  • Regulador da bomba gerotor engripando ou com vazamento
  • Diminuição da capacidade da bomba de alta pressão
  • Vazamento da válvula mecânica de descarga para o dreno.
  • A válvula mecânica de descarga abre com baixa pressão.
  • Vazamento na parede interna da linha de alimentação de alta pressão do injetor.
Consulte o Diagnóstico do Código de Falha t05-559.

Última Modificação: 23-JANEIRO-2013


Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Código de Falha 599

Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 599 PID: SPN: 640 FMI: 14 LÂMPADA: Vermelha SRT: | Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais. O limite de proteção do motor foi excedido para os limites calibrados de saídas duplas. | O motor será desligado.
Circuito de Entrada/Saída Auxiliar - Motores Industriais e Marítimos

Descrições do Circuito

As saídas duplas baseadas em parâmetros detectados fornecem até duas saídas comutadas independentes para uso do OEM (Fabricante do Equipamento Original). O estado de cada saída comutada pode ser determinado por entradas diferentes para o módulo de controle do motor (ECM) dependendo da plataforma do motor. O ECM pode fornecer saídas diferentes para dispositivos do OEM se qualquer uma das entradas estiver acima ou abaixo dos limites calibrados. Cada saída comutada é independente da outra em relação à entrada do parâmetro de controle e aos limites definidos.

Localização do Componente

O recurso de saídas duplas depende do OEM. Consulte o manual de serviços do OEM para obter a localização do componente. Os pinos da saída dupla para o SINAL da entrada/saída 2 auxiliar e o SINAL da entrada/saída 3 auxiliar podem estar localizados no conector do OEM de 23 pinos nos pontos A e E respectivamente.

Dicas para a Oficina

Este código de falha é ativado quando uma das entradas definidas do OEM excede um limite calibrado. Os acionadores de parada dependem do OEM. Os parâmetros que podem ser usados para o recurso de saída dupla são:

  • Rotação do motor
  • Comando de combustível
  • Pressão de admissão
  • Entrada de rotação auxiliar
  • Pressão do óleo
  • Temperatura do líquido de arrefecimento
  • Temperatura do combustível
  • Acelerador de comando
  • Sensor do OEM
  • Temperatura do OEM
  • Pressão do OEM
  • Interruptor fornecido pelo OEM
  • Status do controle da rotação intermediária 2
  • Temperatura no coletor de admissão.
Consulte o Diagnóstico do Código de Falha t05-599.

Última Modificação: 24-JANEIRO-2013


Parada com o Motor Quente - Condição existente

Código de Falha 611

Parada com o Motor Quente - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 611 PID: SPN: 1383 FMI: 11/31 LÂMPADA: Nenhuma SRT: | Parada com o Motor Quente - Condição existente. O motor foi desligado com a chave de ignição antes do esfriamento correto do motor, resultando em um fator de carga acima do limite máximo de parada. | Nenhuma ação tomada pelo módulo de controle do motor (ECM). Possível queda de desempenho. É possível que ocorram danos ao motor. Será registrado um código de falha.
ECM

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

Não aplicável para este código de falha.

Consulte o Diagnóstico do Código de Falha t05-611.

Última Modificação: 23-JANEIRO-2013


Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 689

Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: SPN: 190 FMI: 2 LÂMPADA: Âmbar SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos. Perda do sinal do sensor da rotação da árvore de manivelas. | O motor poderá funcionar irregularmente. Possível incapacidade de partida. O motor opera utilizando o sensor de reserva da rotação. Redução na potência do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O sensor da posição/rotação da árvore de manivelas do motor fornece ao módulo de controle do motor (ECM) informações sobre a rotação do motor. O sensor é alimentado por (+) 5 VCC. O sensor gera o sinal detectando a movimentação de dentes usinados numa roda sinalizadora montada na árvore de manivelas.

Localização do Componente

O sensor de rotação/posição do motor na árvore de manivelas está localizado no lado de admissão do motor, entre os cilindros n° 5 e n° 6, no nível da árvore de manivelas. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha é registrado quando o ECM não recebe um sinal do sensor da rotação/posição do motor na árvore de manivelas, ou o sinal que ele recebe é degradado.

Possíveis causas deste código de falha:

  • Circuito aberto nos circuitos de alimentação, do sinal ou do retorno do sensor, no chicote do motor ou do ECM
  • Curtos-circuitos nos circuitos de massa ou de retorno do sensor, no chicote do motor ou no ECM
  • Curtos-circuitos com uma fonte de tensão no sensor, no chicote do motor ou do ECM
  • Danos nos dentes de referência do sensor ou na roda sinalizadora.

O parâmetro de monitoramento da ferramenta eletrônica de serviço INSITE™ associado com este código de falha e sensor inclui:

  • Estado do sensor de rotação/posição da árvore de manivelas do motor.

Se este código de falha ocorrer em modo intermitente, procure atentamente por causas prováveis nas conexões do chicote como pinos soltos ou desgastados nos conectores do chicote do motor.

Consulte o Diagnóstico do Código de Falha t05-689.

Última Modificação: 23-JANEIRO-2013


Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Código de Falha 731

Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: SPN: 723 FMI: 7 LÂMPADA: Âmbar SRT: | Desalinhamento Mecânico entre Sinais de Rotação/Posição da árvore de manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste. Desalinhamento mecânico entre os sensores de rotação da árvore de manivelas e do eixo comando de válvulas do motor. | O motor funcionará despotenciado. Possível excesso de fumaça, dificuldade de partida e oscilação em marcha lenta.
Circuitos dos Sensores de Rotação/Posição da Árvore de Manivelas e de Rotação/Posição do Eixo Comando de Válvulas do Motor

Descrições do Circuito

O sensor da rotação/posição do motor na árvore de manivelas e o sensor da rotação/posição do motor no eixo comando de válvulas fornecem ao ECM informações sobre a rotação e a posição do motor através do chicote do motor.

Localização do Componente

Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

A falha é registrada quando o ECM determina que ocorreu um desalinhamento mecânico entre o eixo comando de válvulas e a árvore de manivelas.

Consulte o Diagnóstico do Código de Falha t05-731.

Última Modificação: 23-JANEIRO-2013


Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1117

Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: SPN: 627 FMI: 2 LÂMPADA: Nenhuma SRT: | Perda da Fonte de Alimentação com a Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos A tensão de alimentação para o ECM caiu abaixo de 6,2 volts momentaneamente, ou o ECM não foi desligado corretamente (retenha a tensão da bateria por 30 segundos depois de desligar a chave de ignição). | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Circuito da Tensão da Bateria 1 - Motores Industriais
Circuito da Tensão da Bateria 1 - Motores de Geração de Energia
Circuito da Tensão da Bateria 1 - Motores Marítimos

Descrições do Circuito

O ECM recebe tensão constante das baterias através dos fios de tensão da bateria 1 conectados diretamente no terminal positivo (+) da mesma. Existe um fusível de 10 ampères nos fios de tensão da bateria 1 para proteger o chicote do OEM contra superaquecimento. O ECM recebe alimentação através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de retorno da bateria 1 são ligados diretamente no terminal negativo (-) da bateria.

Localização do Componente

O ECM é conectado à bateria pelo conector de 4 pinos do chicote de OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

  • Se a fonte de tensão de alimentação da bateria 1 do ECM for removida do motor de partida, verifique se há tensão baixa durante o giro de partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 1117.
  • Inspecione a chave de ignição e verifique se sua ciclagem é intermitente ou rápida.

Se um interruptor de desconexão da bateria for desligado depois de a chave de ignição ser desligada, mas antes de o ECM desligar completamente (até 30 segundos), este código de falha poderá ser registrado.

Certifique-se de que a alimentação não-comutada ao ECM provenha das baterias e não do motor de partida ou outro dispositivo. Verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 1117.

Essa falha pode ser registrada por uma tensão corrompida (interrupções curtas ou outros picos que podem ser vistos somente com um osciloscópio) no fio da chave de ignição.

Consulte o Diagnóstico do Código de Falha t05-1117.

Última Modificação: 12-FEVEREIRO-2013


Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1357

Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1357 PID: SPN: 1380 FMI: 1/18 LÂMPADA: Âmbar SRT: | Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. Reservatório Remoto de Nível de Óleo do Motor Abaixo do Nível Normal de Operação. | Nenhuma ação tomada pelo ECM. Possível dano para o motor se o problema não for resolvido.
Reservatório Remoto de Nível de Óleo do Motor - Motores Industriais
Reservatório Remoto de Nível de Óleo do Motor - Motores de Geração de Energia
Reservatório Remoto de Nível de Óleo do Motor - Motores Marítimos

Descrições do Circuito

Nenhuma

Localização do Componente

A localização do reservatório remoto depende do OEM.

Dicas para a Oficina

Nenhuma

Consulte o Diagnóstico do Código de Falha t05-1357.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1358

Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1358 PID: SPN: 91 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de posição do pedal do acelerador. | Industrial: Redução da potência e da rotação, dependendo da calibração.
Circuito do Sensor da Posição da Alavanca ou Pedal do Acelerador - Motores Industriais
Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Motores de Propulsão Marítima

Descrições do Circuito

O sensor da posição do pedal ou da alavanca do acelerador é acoplado ao pedal do acelerador. O sensor da posição do pedal ou da alavanca do acelerador envia um sinal ao ECM quando o pedal do acelerador é pressionado e liberado. O circuito da posição do pedal ou alavanca do acelerador contém três fios: fio de alimentação de 5 volts (alimentação 4 do sensor), fio de retorno (retorno 4 do sensor) e fio de sinal da posição do pedal ou da alavanca do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador está localizado no pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente.

Possíveis causas desta falha:

  • O circuito do sinal de posição do pedal ou da alavanca do acelerador em curto com a bateria ou com a alimentação de 5 VCC
  • Circuito aberto de retorno (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no chicote ou nas conexões
  • Alimentação do acelerador em curto com a bateria
  • Falha do sensor da posição do pedal ou da alavanca do acelerador.

Os três fios no circuito do sensor da posição do pedal ou da alavanca do acelerador devem ser trançados juntos.

Consulte o Diagnóstico do Código de Falha t05-1358.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1359

Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1359 PID: SPN: 91 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito se sinal de posição do pedal ou da alavanca do acelerador. | Industrial: Redução da potência e da rotação, dependendo da calibração.
Circuito do Sensor da Posição da Alavanca ou Pedal do Acelerador - Motores Industriais
Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Motores de Propulsão Marítima

Descrições do Circuito

O sensor da posição do pedal ou da alavanca do acelerador é acoplado ao pedal do acelerador. O sensor da posição do pedal ou da alavanca do acelerador envia um sinal ao ECM quando o pedal do acelerador é pressionado e liberado. O circuito do sensor da posição do pedal ou alavanca do acelerador contém três fios: alimentação, retorno e sinal da posição do pedal ou alavanca do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha do sensor da posição do pedal ou da alavanca do acelerador.
  • Circuito aberto no fio de sinal ou de alimentação no chicote ou nos conectores.

Os três fios no circuito do sensor da posição do pedal ou da alavanca do acelerador devem ser trançados juntos.

Consulte o Diagnóstico do Código de Falha t05-1359.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1361

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1361 PID: SPN: 974 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no SINAL do sensor da posição do pedal ou da alavanca do acelerador remoto. | Redução da potência e da rotação, dependendo da calibração.
Circuito do Sensor da Posição da Alavanca ou Pedal do Acelerador Remoto - Motores Industriais
Circuito do Sensor da Posição da Alavanca ou Pedal do Acelerador Remoto - Motores Marítimos

Descrições do Circuito

O sensor da posição do pedal ou da alavanca do acelerador remoto envia ao ECM o comando de acionamento do acelerador do motorista, através do chicote do OEM e do chicote do motor O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

O sensor da posição pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador remoto, utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a tensão do sinal do sensor da posição do pedal ou alavanca do acelerador remoto, enquanto trabalha no chicote para localizar a conexão intermitente.

Possíveis causas deste código de falha:

  • Sinal do acelerador remoto em curto com o massa do motor ou os fios de retorno do chicote do OEM, do chicote do motor ou do sensor.
  • Fios de sinal, alimentação ou retorno do acelerador remoto abertos no chicote ou nos conectores
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • O interruptor de habilitação do acelerador remoto deve estar ligado para que o acelerador remoto possa funcionar.
Consulte o Diagnóstico do Código de Falha t05-1361.

Última Modificação: 16-NOVEMBRO-2012


Pressão 1 no Coletor de Admissão - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Código de Falha 1363

Pressão 1 no Coletor de Admissão - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1363 PID: SPN: 102 FMI: 1/17 LÂMPADA: Manutenção SRT: | Pressão 1 no Coletor de Admissão - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo. | Redução da potência de saída do motor.
Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O sensor da pressão 1 no coletor de admissão monitora a pressão no coletor de admissão e passa a informação para os ECMs através do chicote do motor. Se a pressão no coletor de admissão tornar-se baixa demais, ocorrerá uma condição de despotenciamento.

Localização do Componente

O sensor de pressão 1 no coletor de admissão está localizado na admissão de ar. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

O Código de Falha 1363 é ativado quando a pressão 1 no coletor de admissão fica abaixo dos valores esperados.

Possíveis causas deste código de falha:

  • Turbocompressor defeituoso ou danificado
  • Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão
  • Restrição no arrefecedor ar-ar
  • Um filtro de ar obstruído ou com restrição.
Consulte o Diagnóstico do Código de Falha t05-1363.

Última Modificação: 19-NOVEMBRO-2012


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1369

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1369 PID: SPN: 441 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta no sinal ou um circuito aberto no circuito da entrada 1 do sensor da temperatura auxiliar. | Nenhum quanto ao desempenho.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Motores Industriais

Descrições do Circuito

O OEM tem a opção de conectar uma entrada 1 do sensor da temperatura auxiliar no ECM da Cummins. É criada então uma calibração específica para reconhecer essa entrada 1 no sensor de temperatura auxiliar.

Localização do Componente

A entrada do sensor da temperatura do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o Diagnóstico do Código de Falha t05-1369.

Última Modificação: 16-NOVEMBRO-2012


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Código de Falha 1371

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1371 PID: SPN: 1388 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado sinal de tensão alta no circuito de pressão do OEM. | Nenhum quanto ao desempenho.
Circuito 1 de Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O OEM tem a opção de conectar a entrada de um sensor de pressão no módulo de controle eletrônico (ECM) da Cummins®. É criada então uma calibração específica para reconhecer essa entrada no sensor de pressão.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte a localização correta do sensor na literatura de serviço do OEM.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-1371.

Última Modificação: 16-NOVEMBRO-2012


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Código de Falha 1372

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1372 PID: SPN: 1388 FMI: 4 LÂMPADA: Manutenção SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do OEM. | Nenhum quanto ao desempenho.
Circuito 1 de Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O OEM tem a opção de conectar a entrada de um sensor de pressão no módulo de controle eletrônico (ECM) da Cummins®. É criada então uma calibração específica para reconhecer essa entrada no sensor de pressão.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte a localização correta do sensor na literatura de serviço do OEM.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do OEM ou no sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-1372.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Dispositivo 1 de Habilitação de Partida (Injeção de Éter) - Causa Desconhecida

Código de Falha 1373

Circuito do Dispositivo 1 de Habilitação de Partida (Injeção de Éter) - Causa Desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1373 PID: SPN: 626 FMI: 11 LÂMPADA: Manutenção SRT: QU-373 | Circuito do Dispositivo 1 de Habilitação de Partida (Injeção de Éter) - Causa Desconhecida O circuito do solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida está aberto ou em curto no chicote do motor. | Recurso do circuito do dispositivo 1 de habilitação de partida (injeção de éter) está desabilitado. Possível emissão de fumaça branca e dificuldade de partida do motor em baixas temperaturas.
Circuito do Dispositivo 1 de Habilitação de Partida (Injeção de Éter) - Motores Industriais

Descrições do Circuito

O solenóide do circuito do dispositivo 1 de habilitação de partida (injeção de éter) é utilizado pelo ECM para controlar o sistema de injeção de éter durante a partida em baixas temperaturas.

Localização do Componente

A localização do solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida depende do OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto nos circuitos de alimentação, de sinal ou de retorno do solenóide, ou no ECM
  • Curtos-circuitos com o massa ou curtos com o retorno no solenóide, no chicote ou no ECM
  • Curtos-circuitos com uma fonte de tensão no solenóide, no chicote ou no ECM.
Consulte o Diagnóstico do Código de Falha t05-1373.

Última Modificação: 16-NOVEMBRO-2012


Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1376

Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1376 PID: SPN: 723 FMI: 2 LÂMPADA: Manutenção SRT: | Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos. O ECM detectou um erro no sinal do sensor da rotação/posição do eixo comando de válvulas. | Possível dificuldade de partida. Despotenciamento do motor.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O sensor da rotação/posição do eixo comando de válvulas fornece ao ECM informações sobre a posição do motor. O sensor da rotação/posição do eixo comando de válvulas é alimentado por uma tensão de 5 VCC. O sensor da rotação/posição do eixo comando de válvulas gera o sinal detectando o movimento dos dentes de referência fundidos na engrenagem do eixo comando de válvulas.

Localização do Componente

O sensor da rotação/posição do eixo comando de válvulas está localizado acima da bomba de combustível, na parte traseira da carcaça das engrenagens. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Este código de falha é registrado quando o ECM não recebe um sinal do sensor da rotação/posição do eixo comando de válvulas do motor, ou o sinal que ele recebe é degradado.

Possíveis causas deste código de falha:

  • Circuito aberto nos circuitos de alimentação, de sinal ou de retorno do sensor da rotação/posição do eixo comando de válvulas, no chicote do motor ou do ECM
  • Curtos-circuitos nos circuitos de massa ou de retorno do sensor de rotação/posição do eixo comando de válvulas do motor, no chicote do motor ou no ECM.
  • Curtos-circuitos com uma fonte de tensão no sensor de rotação/posição do eixo comando de válvulas do motor, no chicote do motor ou no ECM.
  • Danos nos dentes de referência do sensor da rotação/posição do eixo comando de válvulas ou na engrenagem do eixo comando de válvulas.

O parâmetro de monitoramento da ferramenta eletrônica de serviço INSITE™ associado com este código de falha e o sensor de rotação/posição do eixo comando de válvulas do motor inclui:

  • Estado do sensor de rotação/posição do eixo comando de válvulas do motor.

Se este código de falha ocorrer em modo intermitente, procure atentamente por causas prováveis nas conexões do chicote como pinos soltos ou desgastados nos conectores do chicote do motor.

Se este código de falha ocorrer intermitentemente, o Código de Falha 2322 também se tornará ativo ou terá altas contagens.

Consulte o Diagnóstico do Código de Falha t05-1376.

Última Modificação: 16-NOVEMBRO-2012


Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Código de Falha 1381

Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1381 PID: SPN: 441 FMI: 14 LÂMPADA: Manutenção SRT: | Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais Detectada temperatura do OEM fora de faixa. O sinal de tensão no pino 1 de entrada do sensor de temperatura auxiliar indica que a temperatura excedeu o limite especificado pelo OEM. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Motores Industriais

Descrições do Circuito

O sinal resistivo do OEM é utilizado pelo ECM para monitorar uma temperatura do OEM. O valor da temperatura do OEM é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

A localização varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

A resistência de todos os sensores de temperatura varia de acordo com a temperatura ambiente.

Consulte o Diagnóstico do Código de Falha t05-1381.

Última Modificação: 16-NOVEMBRO-2012


Parada do Motor Comandada pelo J1939 - Condição existente

Código de Falha 1387

Parada do Motor Comandada pelo J1939 - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1387 SPN: 1384 FMI: 31 LÂMPADA: Nenhuma SRT: | Parada do Motor Comandada pelo J1939 - Condição existente. O motor foi desligado por um dispositivo diferente da chave de ignição antes do esfriamento correto do motor, resultando em um fator de carga acima do limite máximo de parada. O Código de Falha 1387 será registrado pelo recurso de proteção do motor, ou outros dispositivos do OEM, se ocorrer a parada do motor quando este ainda estiver quente. | Nenhuma ação tomada pelo ECM.
Circuito do Datalink SAE J1939 - Motores Industriais
Circuito do Datalink SAE J1939 - Motores de Geração de Energia
Circuito do Datalink SAE J1939 - Motores Marítimos

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

Não aplicável para este código de falha.

Consulte o Diagnóstico do Código de Falha t05-1387.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1411

Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1411 PID: SPN: 520279 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | O potenciômetro de ajuste da frequência de saída do gerador assumirá o valor padrão.
Circuito do Potenciômetro de Ajuste da Frequência de Saída do Gerador dos Motores de Geração de Energia

Descrições do Circuito

O potenciômetro de ajuste da frequência de saída do gerador é utilizado para regular a frequência do gerador. O operador pode ajustar a frequência do ponto de ajuste para 100 porcento fator de potência 0,8 da aceitação de carga. Esta é a frequência onde a tensão de saída estabelecida para o gerador começa a cair. O ECM monitora a tensão e espera que a tensão varie entre 0,5 e 4,5 VCC durante a operação normal. Tensão alta acionará o Código de Falha 1411 e pode ser causada por curtos no fio de sinal, circuito aberto no fio de retorno, ou por um potenciômetro defeituoso.

Localização do Componente

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

Potenciômetros são muito sensíveis ao ambiente. Limpe o potenciômetro e verifique sua resistência primeiro.

Consulte o Diagnóstico do Código de Falha t05-1411.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Potenciômetro de Ajuste de Corte - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1412

Circuito do Potenciômetro de Ajuste de Corte - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1412 PID: SPN: 520280 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste de Corte - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | O potenciômetro de ajuste de corte assumirá o valor padrão.
Circuito do Potenciômetro de Ajuste de Corte dos Motores de Geração de Energia

Descrições do Circuito

O potenciômetro de ajuste de corte é utilizado para regular o corte do motor.

Localização do Componente

O potenciômetro de ajuste de corte está localizado no painel de controle do gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

As possíveis causas deste código de falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou tensão da bateria.
  • Circuito de referência de 5 VCC em curto com uma fonte de tensão alta.
Consulte o Diagnóstico do Código de Falha t05-1412.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Potenciômetro de Ajuste de Ganho - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1418

Circuito do Potenciômetro de Ajuste de Ganho - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1418 PID: SPN: 520271 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste de Ganho - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | O potenciômetro de ajuste de ganho do ECM assumirá o valor padrão.
Circuito do Potenciômetro de Ajuste de Ganho - Motores de Geração de Energia

Descrições do Circuito

O potenciômetro de ajuste de ganho é utilizado para regular os ganhos do governador.

Localização do Componente

O potenciômetro de ajuste de ganho está localizado no painel de controle do gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

As possíveis causas deste código de falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou tensão da bateria.
  • Circuito de referência de 5 VCC em curto com uma fonte de tensão alta.
Consulte o Diagnóstico do Código de Falha t05-1418.

Última Modificação: 16-NOVEMBRO-2012


O Diagnóstico do Acionador do Relé de Parada por Sobre-rotação Detectou um Erro - Condição existente

Código de Falha 1427

O Diagnóstico do Acionador do Relé de Parada por Sobre-rotação Detectou um Erro - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1427 PID: SPN: 520256 FMI: 31 LÂMPADA: Âmbar SRT: | O Diagnóstico do Acionador do Relé de Parada por Sobre-rotação Detectou um Erro - Condição existente | A luz de parada por sobre-rotação não acenderá.
Circuito de Parada por Sobre-rotação dos Motores de Geração de Energia
Circuito de Parada por Sobre-rotação - Motores Marítimos Auxiliares

Descrições do Circuito

A luz de parada por sobre-rotação indicará quando o motor atingir uma condição de sobre-rotação. O Código de Falha 1992 acionará a luz de parada por sobre-rotação.

Localização do Componente

A luz de parada por sobre-rotação está localizada no painel de controle do gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização da luz de parada por sobre-rotação.

Dicas para a Oficina

Se o Código de Falha 1992 estiver ativo e a luz de parada por sobre-rotação não estiver acesa, então o Código de Falha 1427 se tornará ativo.

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de sinal em curto com o massa no chicote
  • Circuito de retorno aberto no chicote do OEM, nos conectores ou no circuito da lâmpada de parada por sobre-rotação.
Consulte o Diagnóstico do Código de Falha t05-1427.

Última Modificação: 16-NOVEMBRO-2012


O Diagnóstico do Acionador do Relé de Parada por Pressão Baixa do Óleo (LOP) detectou um erro - Condição existente

Código de Falha 1428

O Diagnóstico do Acionador do Relé de Parada por Pressão Baixa do Óleo (LOP) detectou um erro - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1428 PID: SPN: 520257 FMI: 31 LÂMPADA: Âmbar SRT: | O Diagnóstico do Acionador do Relé de Parada por Pressão Baixa do Óleo (LOP) detectou um erro - Condição existente | A luz de parada por pressão baixa do óleo (LOP) não acenderá.
Circuito de Parada por Pressão Baixa do Óleo (LOP) dos Motores de Geração de Energia
Circuito de Parada por Pressão Baixa do Óleo (LOP) dos Motores Marítimos Auxiliares

Descrições do Circuito

A luz de parada por pressão baixa do óleo (LOP) indicará quando o motor atingir uma condição de pressão baixa do óleo mais severa. O Código de Falha 415 acionará a luz de parada por pressão baixa do óleo (LOP).

Localização do Componente

A luz de parada por pressão baixa do óleo (LOP) está localizada no painel de controle do gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização da luz.

Dicas para a Oficina

Se o Código de Falha 415 estiver ativo e a luz de parada por pressão baixa do óleo (LOP) não estiver acesa, então o Código de Falha 1428 se tornará ativo.

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de sinal em curto com o massa no chicote
  • Circuito de retorno aberto no chicote do OEM, nos conectores ou no circuito da lâmpada de parada por pressão baixa do óleo (LOP).
Consulte o Diagnóstico do Código de Falha t05-1428.

Última Modificação: 16-NOVEMBRO-2012


Frequência do Circuito do Sensor da Posição 1 do Pedal/Alavanca do Acelerador - Freqüência, Largura de Pulso ou Período Anormal

Código de Falha 1514

Frequência do Circuito do Sensor da Posição 1 do Pedal/Alavanca do Acelerador - Freqüência, Largura de Pulso ou Período Anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1514 PID: SPN: 091 FMI: 8 LÂMPADA: Âmbar SRT: | Freqüência do Circuito do Sensor da Posição 1 do Pedal/Alavanca do Acelerador - Frequência, Largura de Pulso ou Período Anormal. Foi detectada uma frequência maior que 1500 Hz ou menor que 500 Hz no pino de sinal do acelerador de frequência do chicote do motor. | O motor funcionará em marcha lenta.
Circuito do Sensor da Posição da Alavanca ou Pedal do Acelerador - Motores Industriais
Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Motores Marítimos Auxiliares

Descrições do Circuito

O sensor da posição do pedal ou da alavanca do acelerador envia ao ECM o comando de acionamento do acelerador do motorista, através do chicote do OEM e do chicote do OEM. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do acelerador varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

Este código de falha geralmente ocorre quando o ECM recebe um sinal de frequência fora de faixa. Se a frequência não estiver entre 500 e 1500 Hz ou 5 e 95 por cento do acelerador de frequência, o código de falha será registrado.

O sensor da posição do pedal ou alavanca do acelerador pode ser utilizado sozinho ou juntamente com um acelerador de tensão.

Consulte o Diagnóstico do Código de Falha t05-1514.

Última Modificação: 16-NOVEMBRO-2012


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1543

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1543 PID: P443 SPN: 1388 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do OEM. | Nenhum quanto ao desempenho.
Motor QSK38 CM2150 Industrial - Circuito 1 da Entrada do Sensor de Pressão Auxiliar
Motor QSK38 CM2150 Marítimo - Circuito 1 da Entrada do Sensor de Pressão Auxiliar
Motores QSK50 e QSK60 CM2150 Industriais - Circuito 1 da Entrada do Sensor de Pressão Auxiliar
Motores QSK50 e QSK60 CM2150 Marítimos/QSK60 CM2150 de Equipamentos de Perfuração - Circuito 1 da Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão no módulo de controle eletrônico (ECM) da Cummins®. É criada então uma calibração específica para reconhecer essa entrada no sensor de pressão.

Para aplicações Marítimas, quando um sensor de pressão não estiver sendo utilizado, uma ponte resistiva deve ser instalada na extensão do chicote elétrico para simular o sensor.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte a localização correta do sensor no manual de serviços do OEM.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do OEM ou no sensor.
  • Linha de alimentação aberta ou em curto com o massa.

Causas possíveis desse código de falha para aplicações Marítimas sem sensor de pressão:

  • A ponte resistiva não está instalada na extensão do chicote elétrico
  • Mau funcionamento do resistor.
Consulte o diagnóstico do Código de Falha 1543.

Última Modificação: 10-DEZEMBRO-2010


Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais

Código de Falha 1544

Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1544 PID: SPN: 1387 FMI: 14 LÂMPADA: Manutenção SRT: | Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais | Possível despotenciamento ou parada do motor, dependendo da calibração do OEM.
Motor QSK38 CM2150 Industrial - Circuito 1 da Entrada do Sensor de Pressão Auxiliar
Motor QSK38 CM2150 Marítimo - Circuito 1 da Entrada do Sensor de Pressão Auxiliar
Motores QSK50 e QSK60 CM2150 Industriais - Circuito 1 da Entrada do Sensor de Pressão Auxiliar
Motores QSK50 e QSK60 CM2150 Marítimos/QSK60 CM2150 de Equipamentos de Perfuração - Circuito 1 da Entrada do Sensor de Pressão Auxiliar

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão no módulo de controle eletrônico (ECM). É criada então uma calibração específica para reconhecer essa entrada 1 no sensor de pressão auxiliar. Este código de falha é ativado quando a entrada de pressão do sensor do OEM excede o limite de proteção do motor definido pelo OEM. Em aplicações marítimas, esse sensor monitora a pressão do redutor marítimo e o código de falha é ativado quando a pressão cai abaixo do limite estabelecido, que é um parâmetro ajustável da ferramenta eletrônica de serviço INSITE™. Dependendo dos requisitos do OEM, um despotenciamento ou mesmo uma parada de proteção do motor poderão estar associados com o código de falha.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é ativado quando a entrada de pressão do sensor do OEM excede o limite de proteção do motor definido pelo OEM. É possível que ocorra um despotenciamento do motor dependendo da aplicação do OEM.

Em aplicações marítimas, a configuração padrão é ajustada intencionalmente mais alta do que a pressão possível do redutor marítimo. Isso acontece para que o código de falha fique ativo imediatamente após a calibração, onde os parâmetros ajustáveis não foram sobrepostos na nova calibração. Isso evita que o cliente assuma que ele esteja protegido por essa lâmpada quando os parâmetros não forem ajustados corretamente. Quando o sensor da pressão do redutor marítimo não estiver instalado, o resistor instalado na fábrica é projetado para enviar um sinal para o ECM indicando que as condições da pressão do redutor marítimo estão satisfatórias em todos os momentos.

Nota: O código de falha somente ficará ativo se o ECM identificar uma condição conhecida por um período de tempo (aproximadamente cinco segundos) e com o motor funcionando acima de 1000 RPM.

Consulte o diagnóstico do Código de Falha 1544.

Última Modificação: 17-JANEIRO-2012


Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1595

Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1595 PID: SPN: 974 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 de posição do pedal/alavanca do acelerador remoto - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta no circuito do sinal de posição do pedal ou da alavanca do acelerador remoto. | Redução da potência e da rotação, dependendo da calibração.
Circuito do Sensor da Posição da Alavanca ou Pedal do Acelerador Remoto - Motores Industriais
Circuito do Sensor da Posição da Alavanca ou Pedal do Acelerador Remoto - Motores Marítimos

Descrições do Circuito

O pedal ou alavanca do acelerador remoto envia ao ECM o comando de acionamento do acelerador do motorista, através do chicote do OEM e do chicote do motor O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Dicas para a Oficina

Durante o diagnóstico de falhas e reparos de um problema intermitente do acelerador, a tensão do sinal da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, flexionando-se o chicote para localizar a conexão intermitente.

Possíveis causas deste código de falha:

  • Sinal da posição do pedal ou da alavanca do acelerador remoto em curto com o fio de alimentação, da bateria ou de 5 VCC
  • Circuito aberto de retorno do sensor (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no chicote ou nos conectores do OEM
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • O interruptor de habilitação do acelerador remoto deve estar ligado para que o acelerador remoto possa funcionar.
Consulte o Diagnóstico do Código de Falha t05-1595.

Última Modificação: 16-NOVEMBRO-2012


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1596

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1596 PID: SPN: 441 FMI: 4 LÂMPADA: Manutenção SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito de temperatura auxiliar do OEM. | Nenhum quanto ao desempenho.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Motores Industriais

Descrições do Circuito

O OEM tem a opção de conectar uma entrada do sensor de temperatura no ECM da Cummins. Uma calibração é então criada para reconhecer essa entrada do sensor de temperatura.

Localização do Componente

A entrada do sensor da temperatura do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote.
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-1596.

Última Modificação: 16-NOVEMBRO-2012


Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 1597

Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1597 PID: SPN: 629 FMI: 12/12 LÂMPADA: Manutenção SRT: | Falha interna crítica do módulo de controle do motor - Dispositivo ou componente inteligente inválido. Erro Interno do ECM relacionado a falhas do hardware de memória ou aos circuitos internos de alimentação de tensão do ECM. | Possivelmente, o motor não dará a partida.
Microprocessador do ECM

Descrições do Circuito

O ECM é um computador responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Este código de falha pode ser causado somente por um problema interno do ECM. Reparos não são possíveis para o ECM.

Consulte o Diagnóstico do Código de Falha t05-1597.

Última Modificação: 16-NOVEMBRO-2012


Circuito de Controle da Bomba de Escorva de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1774

Circuito de Controle da Bomba de Escorva de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1774 PID: SPN: 3589 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Controle da Bomba de Escorva de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta de sinal no circuito da bomba de escorva do óleo do motor. | Nenhum quanto ao desempenho.
QSK19 CM850 - Circuito de Controle da Bomba de Escorva do Óleo do Motor

Descrições do Circuito

O ECM monitora o circuito de escorva do óleo do motor. Se o ECM notar que a bomba de escorva do óleo do motor está ativada e a pressão do óleo não subiu a um nível pré-estabelecido, o Código de Falha 1774 se tornará ativo e a luz âmbar acenderá.

Localização do Componente

A bomba de escorva do óleo do motor pode ser localizada em qualquer dos lados do bloco do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O circuito da bomba de escorva do óleo do motor monitora a pressão do óleo e a entrada do interruptor da bomba do OEM.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria
  • A bomba de escorva do óleo do motor não está operando.
Consulte o diagnóstico do Código de Falha t05-1774.

Última Modificação: 10-DEZEMBRO-2010


Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1843

Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1843 PID: SPN: 101 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da pressão no cárter. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão no Cárter dos Motores Marítimos

Descrições do Circuito

O sensor da pressão no cárter monitora a pressão no cárter do motor e passa as informações para o ECM através do chicote do motor. Se a tensão do circuito do sensor da pressão no cárter tornar-se alta demais, o Código de Falha 1843 se tornará ativo e a luz âmbar acenderá.

Localização do Componente

O sensor da pressão no cárter está localizado na face superior do cabeçote dos cilindros, na parte dianteira do banco direito. O sensor da pressão no cárter está localizado na tampa do orifício de acesso no banco direito. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão no cárter compartilha com outros sensores os fios de ALIMENTAÇÃO e de RETORNO no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 1843, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-1843.

Última Modificação: 16-NOVEMBRO-2012


Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1844

Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1844 PID: SPN: 102 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter monitora a pressão no cárter do motor e passa as informações para o ECM através do chicote do motor. Se a tensão do circuito do sensor da pressão no cárter tornar-se baixa demais, o Código de Falha 1844 se tornará ativo e a luz âmbar acenderá.

Localização do Componente

O sensor da pressão no cárter está localizado na face superior do cabeçote dos cilindros, na parte dianteira do banco direito. O sensor da pressão no cárter está localizado na tampa do orifício de acesso no banco direito. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão no cárter compartilha com outros sensores os fios de ALIMENTAÇÃO e de RETORNO no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 1844, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-1844.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Código de Falha 1845

Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1845 PID: SPN: 97 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível de água no combustível.
Circuito do sensor do indicador de água no combustível dos motores de geração de energia.
Circuito do sensor do indicador de água no combustível nos motores marítimos

Descrições do Circuito

O sensor de água no combustível é conectado ao filtro de combustível de primeiro estágio. O sensor de água no combustível envia um sinal ao ECM quando um determinado volume de água se acumula no filtro de combustível. O circuito do sensor indicador de água no combustível contém dois fios: Um fio de retorno para o massa e um fio de SINAL.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível de sucção. O filtro de combustível do primeiro estágio está localizado no lado de admissão do motor.

Dicas para a Oficina

O sensor de água no combustível está localizado na carcaça do filtro de combustível de Estágio 1. Este componente aceita manutenção. Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o Diagnóstico do Código de Falha t05-1845.

Última Modificação: 16-NOVEMBRO-2012


Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou com Tensão Baixa.

Código de Falha 1846

Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou com Tensão Baixa.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1846 PID: SPN: 97 FMI: 4 LÂMPADA: Manutenção SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou com Tensão Baixa. Detectada tensão baixa no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível de água no combustível.
Circuito do sensor do indicador de água no combustível dos motores de geração de energia.
Circuito do sensor do indicador de água no combustível nos motores marítimos

Descrições do Circuito

O sensor do indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. O sensor indicador de água no combustível envia um sinal ao ECM quando um determinado volume de água se acumula no filtro de combustível. O circuito do sensor indicador de água no combustível contém dois fios: Um fio de retorno para o massa e um fio de SINAL.

Localização do Componente

O sensor do indicador de água no combustível é incorporado na base do filtro de combustível de sucção. O filtro de combustível do primeiro estágio está localizado no lado de admissão do motor.

Dicas para a Oficina

O sensor de água no combustível está localizado na carcaça do filtro de combustível de Estágio 1. Este componente aceita manutenção. Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.
Consulte o Diagnóstico do Código de Falha t05-1846.

Última Modificação: 16-NOVEMBRO-2012


Temperatura do Líquido de Arrefecimento do Motor - Instruções Especiais

Código de Falha 1847

Temperatura do Líquido de Arrefecimento do Motor - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1847 PID: SPN: 110 FMI: 14 LÂMPADA: Vermelha SRT: | Temperatura do Líquido de Arrefecimento do Motor - Instruções Especiais. O sinal da temperatura 1 do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite de advertência de proteção do motor. | Geração de Energia Somente - O motor será desconectado da grade e funcionará somente em marcha lenta.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor da temperatura 1 do líquido de arrefecimento do motor é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura 1 do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do líquido de arrefecimento do motor está localizado na carcaça do termostato. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama de diagnóstico de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal, no Manual de Serviço dos Motores QSK19 e QSK19 com Sistema Common Rail Modular, Boletim 4021592.

Consulte o diagnóstico do Código de Falha t05-1847.

Última Modificação: 16-NOVEMBRO-2012


Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 1852

Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1852 PID: SPN: 97 FMI: 16 LÂMPADA: Âmbar SRT: | Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida.
Circuito do Sensor Indicador de Água no Combustível - Motores Industriais e de Geração de Energia
Circuito do Sensor Indicador de Água no Combustível - Motores Marítimos

Descrições do Circuito

O sensor indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. O sensor indicador de água no combustível envia um sinal ao ECM quando um determinado volume de água se acumula no filtro de combustível. O circuito do sensor indicador de água no combustível contém dois fios: Um fio-terra e um fio de sinal.

Localização do Componente

O sensor indicador de água no combustível é incorporado na base do filtro de combustível de primeiro estágio. O filtro de combustível do primeiro estágio está localizado no lado de admissão do motor.

Dicas para a Oficina

O sensor de água no combustível está localizado na carcaça do filtro de combustível de Estágio 1. Este componente aceita manutenção.

Consulte o Diagnóstico do Código de Falha t05-1852.

Última Modificação: 16-NOVEMBRO-2012


Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Código de Falha 1888

Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1888 PID: SPN: 91 FMI: 19 LÂMPADA: Manutenção SRT: | Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro. A unidade eletrônica de controle do veículo do OEM (VECU) detectou uma falha no pedal do acelerador. | O motor poderá funcionar somente em marcha lenta ou não alcançar a rotação plena.
Sistema do Sensor do Pedal ou Alavanca do Acelerador Multiplexado do SAE J1939 - Motores Industriais
Sistema do Sensor do Pedal ou Alavanca do Acelerador Multiplexado do SAE J1939 - Motores Marítimos
Sistema do Sensor do Pedal ou Alavanca do Acelerador Multiplexado do SAE J1939 - Motores de Geração de Energia

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no ECM do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma Unidade Eletrônica de Controle do Veículo (VECU) do OEM ou em uma ECU de Transmissão na cabina. Dessa maneira, os valores e as condições dos componentes (como sensores, aceleradores e interruptores) podem ser transmitidos da VECU do OEM para o ECM Cummins® através do datalink SAE J1939.

As mensagens enviadas pelas VECUs do OEM ou pelas unidades de controle eletrônico da transmissão são recebidas pelo ECM Cummins® e usadas para controlar o motor. O ECM Cummins® e as unidades eletrônicas de controle do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado de admissão do motor. A fiação do datalink SAE J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM.

Dicas para a Oficina

Esta falha pode ocorrer quando a unidade eletrônica de controle do veículo do OEM detecta um erro do acelerador ou no interruptor de validação da marcha lenta. O ECM é configurado corretamente (componentes habilitados e origem da unidade eletrônica de controle do OEM endereçada corretamente) para receber de uma unidade eletrônica de controle do veículo do OEM através do datalink J1939 informações multiplexadas sobre os estados do interruptor de validação da marcha lenta e da posição do acelerador, e a unidade eletrônica de controle do OEM transmite a mensagem para tal componente.

Os três tipos de erros que podem ocorrer para esta falha são:

  • Quando o acelerador é pressionado e a VECU do OEM "lê" a posição do acelerador como maior que 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador está na posição de marcha lenta. Esse status de falha é transmitido para o ECM Cummins® pelo datalink SAE J1939, que faz a falha ocorrer no ECM Cummins®.
  • Quando o acelerador é liberado e a VECU do OEM "lê" a posição do acelerador como 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador não está na posição de marcha lenta. Esse status de falha é transmitido para o ECM Cummins® pelo datalink SAE J1939, que faz a falha ocorrer no ECM Cummins®.
  • A VECU do OEM determina que o fio de sinal do acelerador está em curto com tensão alta ou baixa.

Se houver uma configuração incorreta na unidade eletrônica de controle do veículo do OEM ou no ECM Cummins®, ainda é possível que ocorra o Código de Falha 285 ou 286 para outros componentes, para o pedal/alavanca do acelerador ou para o interruptor de validação da marcha lenta, ou se o datalink estiver danificado. As configurações do OEM devem multiplexar juntamente as entradas do acelerador e do interruptor de validação da marcha lenta para que o recurso de multiplexação do J1939 e parada de emergência possa ser utilizado para esses componentes. A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para monitorar os componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-1888.

Última Modificação: 16-NOVEMBRO-2012


Sistema de Multiplexação do Sensor do Pedal/Alavanca do Acelerador Remoto do SAE J1939 - Dados da Rede Recebidos com Erro

Código de Falha 1889

Sistema de Multiplexação do Sensor do Pedal/Alavanca do Acelerador Remoto do SAE J1939 - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1889 PID: SPN: 974 FMI: 2/19 LÂMPADA: Manutenção SRT: | Sistema de Multiplexação do Sensor do Pedal/Alavanca do Acelerador Remoto do SAE J1939 - Dados da Rede Recebidos com Erro A unidade de controle eletrônico do veículo (VECU) do OEM detectou uma falha no pedal do acelerador remoto. | O motor não responderá ao acelerador remoto. Possivelmente, o motor funcionará somente em marcha lenta. O acelerador primário, ou da cabine, talvez possa ser utilizado.
Sistema do Sensor da Posição do Pedal ou Alavanca do Acelerador Remoto Multiplexado do Datalink SAE J1939 - Motores Industriais
Sistema do Sensor da Posição do Pedal ou Alavanca do Acelerador Remoto Multiplexado do Datalink SAE J1939 - Motores de Geração de Energia
Sistema do Sensor da Posição do Pedal ou Alavanca do Acelerador Remoto Multiplexado do Datalink SAE J1939 - Motores Marítimos

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no ECM do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma Unidade Eletrônica de Controle do Veículo (VECU) do OEM ou em uma ECU de Transmissão na cabina. Dessa maneira, os valores e as condições dos componentes (como sensores, aceleradores e interruptores) podem ser transmitidos da VECU do OEM para o ECM Cummins® através do datalink SAE J1939.

As mensagens enviadas pelas VECUs do OEM ou pelas unidades de controle eletrônico da transmissão são recebidas pelo ECM Cummins® e usadas para controlar o motor. O ECM Cummins® e as unidades eletrônicas de controle do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado de admissão do motor. A fiação do datalink SAE J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM.

Dicas para a Oficina

Esta falha pode ocorrer quando a VECU do OEM detecta um erro no acelerador remoto e/ou no interruptor de habilitação do acelerador remoto. O ECM é configurado corretamente (componentes habilitados e origem da unidade eletrônica de controle do OEM endereçada corretamente) para receber de uma unidade eletrônica de controle do veículo do OEM através do datalink J1939 informações multiplexadas sobre os estados do interruptor de habilitação do acelerador remoto e da posição do acelerador remoto, e a unidade eletrônica de controle do OEM transmite a mensagem para tal componente. A maioria dos OEMs não possui o circuito para se detectar um erro do interruptor do acelerador remoto.

Os dois tipos de erros que podem ocorrer para esta falha são:

  • A VECU do OEM determina que o fio de sinal do acelerador remoto está em curto com tensão alta ou baixa. Esse status de falha é transmitido para o ECM Cummins® pelo datalink SAE J1939, que faz a falha ocorrer no ECM Cummins®.
  • Quando o interruptor de habilitação do acelerador remoto tem um curto com tensão alta ou baixa, o erro é detectado pela VECU do OEM. Esse status de falha é transmitido para o ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM. A maioria dos OEMs não tem a detecção de falha incorporada em um interruptor.

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador remoto e o interruptor do acelerador remoto, ou se o datalink estiverem danificados. As configurações do OEM devem multiplexar juntamente as entradas do acelerador remoto e do interruptor do acelerador remoto para que o recurso de multiplexação SAE J1939 possa ser utilizado para esses componentes. A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para monitorar os componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-1889.

Última Modificação: 16-NOVEMBRO-2012


Intervalo de Troca de Óleo do Motor - Condição Existente

Código de Falha 1891

Intervalo de Troca de Óleo do Motor - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1891 PID: SPN: 1378 FMI: 31 LÂMPADA: Âmbar SRT: | Intervalo de troca de óleo do motor - Condição existente. | Solenóide da válvula de queima de óleo do motor incapaz de injetar óleo.
Intervalo de Troca de Óleo do Motor - Condição Existente

Descrições do Circuito

O acionador do solenóide da válvula de queima de óleo do motor controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de queima.

Localização do Componente

O solenóide da válvula de queima de óleo do motor está localizado no lado traseiro do motor na tampa do pós-arrefecedor. Em aplicações marítimas, ele é montado no suporte do conector do OEM. Consulte o Procedimento 100-002 para a localização detalhada de cada componente.

Dicas para a Oficina

Quando o solenóide tenta injetar óleo e não consegue fazê-lo, é gerada uma contagem de falha de injeção. Quando essa contagem atinge um número predefinido, o Código de Falha 1891 é ativado. Verifique a presença de Códigos de Falha 223 e 224 no circuito do acionador do solenóide da válvula de queima de óleo do motor.

Verifique a presença dos Códigos de Falha 135 e 141 no circuito do sensor da pressão na galeria de óleo e dos Códigos de Falha 144 e 145 no circuito do sensor da temperatura do líquido de arrefecimento. Quando ativos, essas falhas previnem a injeção de óleo.

Se um tanque de enchimento de óleo for utilizado, verifique o Código de Falha 1357. Se um tanque de enchimento de óleo não for utilizado, é recomendado trocar o óleo do motor no próximo intervalo de manutenção.

Consulte o Diagnóstico do Código de Falha t05-1891.

Última Modificação: 16-NOVEMBRO-2012


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 1911

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1911 PID: SPN: 157 FMI: 0 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. A válvula mecânica de descarga foi acionada. | Queda no desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Motores Industriais

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecida à bomba de alta pressão pela bomba gerotor. O ECM monitora a pressão do combustível na common rail e as condições de funcionamento do motor, alterando o comando de fluxo para manter a pressão adequada do combustível na common rail. As alterações no comando do fluxo resultam na abertura ou no fechamento do atuador da bomba de combustível.

A válvula mecânica de descarga está ajustada para armar com 1950 bar [28.282 psi]. Depois de armada, a válvula é regulada em 900 a 1300 bar [13.053 a 18.854 psi].

Localização do Componente

A bomba de combustível de alta pressão é montada na carcaça das engrenagens no lado de admissão do motor. Consulte o Procedimento 100-002 para identificar a localização de cada componente.

Dicas para a Oficina

O fluxo do combustível e a temperatura do combustível de dreno aumentarão devido às seguintes causas possíveis:

  • Vazamento no anel 'O' do conjunto de pressurização da bomba de combustível
  • Alta pressão de saída da bomba gerotor
  • Alta pressão de entrada da bomba gerotor
  • Presença de ar no combustível.
Consulte o Diagnóstico do Código de Falha t05-1911.

Última Modificação: 16-NOVEMBRO-2012


Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1978

Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1978 PID: SPN: 520275 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | O motor não sincronizará com a grade, se for conectado.
Circuito de Polarização de Governo da Rotação/Carga do Gerador dos Motores de Geração de Energia
Circuito de Polarização de Governo da Rotação/Carga do Gerador dos Motores Marítimos Auxiliares

Descrições do Circuito

O circuito de polarização de governo da rotação/carga do gerador controla a rotação do motor para corresponder a uma frequência e fase necessárias da grade.

Localização do Componente

O controle de polarização de governo da rotação/carga do gerador está localizado no controlador do grupo gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do componente.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-1978.

Última Modificação: 16-NOVEMBRO-2012


Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 1979

Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1979 PID: SPN: 520275 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Abaixo da Normal ou com Tensão Baixa. | O motor não sincronizará com a grade, se for conectado.
Circuito de Polarização de Governo da Rotação/Carga do Gerador dos Motores de Geração de Energia
Circuito de Polarização de Governo da Rotação/Carga do Gerador dos Motores Marítimos Auxiliares

Descrições do Circuito

O circuito de polarização de governo da rotação/carga do gerador controla a rotação do motor para corresponder a uma frequência e fase necessárias da grade.

Localização do Componente

O controle de polarização de governo da rotação/carga do gerador está localizado no controlador de grupo gerador do Acionamento de Geradores ou do Grupo Gerador Corporativo. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do componente.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com o massa no chicote do OEM ou no chicote do motor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha t05-1979.

Última Modificação: 16-NOVEMBRO-2012


Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1992

Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1992 PID: SPN: 190 FMI: 0/16 LÂMPADA: Vermelha SRT: | Rotação/Posição da árvore de manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo. O SINAL da rotação/posição da árvore de manivelas do motor indica que a rotação do motor está acima do limite de proteção do motor. | Parada do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O sensor da rotação/posição da árvore de manivelas do motor e o sensor da rotação/posição do eixo comando de válvulas do motor fornecem ao ECM informações sobre a rotação e a posição do motor através do chicote do motor.

Localização do Componente

O sensor de rotação/posição do motor na árvore de manivelas está localizado no lado do ECM do motor, atrás dos filtros de óleo. O sensor da rotação/posição do eixo comando de válvulas está localizado acima da bomba de combustível, na parte traseira da carcaça das engrenagens. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor quanto a danos ou sinais de violação.

Consulte o Diagnóstico do Código de Falha t05-1992

Última Modificação: 16-NOVEMBRO-2012


Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2185

Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: SPN: 3512 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | Perda da funcionalidade dos sensores.
Circuito de Alimentação 4 do Sensor - Motores Industriais
Circuito de Alimentação 4 do Sensor - Motores de Geração de Energia
Circuito de Alimentação 4 do Sensor - Motores Marítimos
Circuito de Alimentação 4 do Sensor - Motores de Propulsão Marítima

Descrições do Circuito

O ECM fornece ao sensor da posição do pedal ou da alavanca do acelerador uma tensão de 5 VCC.

Localização do Componente

O conjunto de pedal/alavanca do acelerador está localizado na cabine.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta mais de 5,25 VCC no fio de alimentação de 5 VCC do sensor da posição do pedal ou da alavanca do acelerador. A causa pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5 VCC.

Consulte o Diagnóstico do Código de Falha t05-2185.

Última Modificação: 16-NOVEMBRO-2012


Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2186

Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: SPN: 3512 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação 4 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de Alimentação 4 do Sensor - Motores Industriais
Circuito de Alimentação 4 do Sensor - Motores de Geração de Energia
Circuito de Alimentação 4 do Sensor - Motores Marítimos Auxiliares
Circuito de Alimentação 4 do Sensor - Motores de Propulsão Marítima

Descrições do Circuito

O circuito 4 de alimentação do sensor do ECM fornece 5 VCC para o sensor da posição do pedal ou da alavanca do acelerador. Se o circuito de alimentação para o acelerador estiver danificado, o acelerador não funcionará corretamente.

Localização do Componente

O circuito número 4 de alimentação dos sensores está localizado no ECM.

Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização detalhada do sensor da posição do pedal ou da alavanca do acelerador.

Dicas para a Oficina

A tensão baixa no fio de ALIMENTAÇÃO de 5 VCC pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO ou um fio de RETORNO, um acelerador defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o Diagnóstico do Código de Falha t05-2186.

Última Modificação: 16-NOVEMBRO-2012


Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Código de Falha 2215

Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2215 PID: SPN: 94 FMI: 18 LÂMPADA: Âmbar SRT: | Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. | Baixa potência.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Motores Industriais e de Geração de Energia
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Motores Marítimos

Descrições do Circuito

O sensor de pressão de alimentação de combustível é utilizado pelo módulo de controle eletrônico (ECM) para monitorar a pressão de alimentação de combustível diretamente antes do filtro de segundo estágio. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado no cabeçote do filtro de combustível do segundo estágio. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Possíveis causas:

  • Restrição alta no filtro de combustível do 1º estágio
  • Restrição alta na entrada do combustível
  • Nível baixo de fluxo da bomba gerotor
  • Válvula mecânica de alívio 'presa' na carcaça da bomba gerotor
  • Regulador de baixa pressão 'preso' na bomba de combustível de alta pressão
  • Presença de ar no combustível.
Consulte o Diagnóstico do Código de Falha t05-2215.

Última Modificação: 19-NOVEMBRO-2012


Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Código de Falha 2261

Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2261 PID: SPN: 94 FMI: 15 LÂMPADA: Manutenção SRT: | Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo. Pressão alta de alimentação da bomba de combustível. | Baixa potência ou emissão de fumaça.
Circuito do Sensor da Pressão de Alimentação de Combustível - Motores Industriais e de Geração de Energia
Circuito do Sensor da Pressão de Alimentação de Combustível - Motores Marítimos

Descrições do Circuito

O sensor de pressão de alimentação de combustível é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão de alimentação de combustível diretamente antes do filtro de segundo estágio. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado no cabeçote do filtro de combustível do segundo estágio. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Possíveis causas:

  • Restrição no filtro de combustível de 2º Estágio
  • Linha de alimentação de combustível amassada ou danificada
  • Regulador da pressão do combustível na bomba com rotor 'preso' localizado na bomba de alta pressão.
Consulte o Diagnóstico do Código de Falha t05-2261.

Última Modificação: 20-NOVEMBRO-2012


Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Código de Falha 2262

Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2262 PID: SPN: 94 FMI: 17 LÂMPADA: Manutenção SRT: | Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa normal de operação - Nível Menos Severo. Pressão baixa de alimentação da bomba de combustível. | Baixa potência.
Circuito do Sensor da Pressão de Alimentação de Combustível - Motores Industriais e de Geração de Energia
Circuito do Sensor da Pressão de Alimentação de Combustível - Motores Marítimos

Descrições do Circuito

O sensor da pressão de alimentação de combustível é utilizado pelo ECM para monitorar a pressão de alimentação de combustível diretamente antes do filtro de segundo estágio. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado no cabeçote do filtro de combustível do segundo estágio. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Possíveis causas:

  • Restrição alta no filtro de combustível do 1º estágio
  • Restrição alta na entrada do combustível
  • Nível baixo de fluxo da bomba gerotor
  • Válvula mecânica de alívio 'presa' na carcaça da bomba gerotor
  • Regulador de baixa pressão 'preso' na bomba de combustível de alta pressão
  • Presença de ar no combustível.
Consulte o Diagnóstico do Código de Falha t05-2262.

Última Modificação: 19-NOVEMBRO-2012


Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2265

Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2265 PID: SPN: 1075 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal ou circuito aberto no circuito de alimentação da bomba de transferência de combustível. | Possível dificuldade na partida do motor.
Bomba Elétrica de Transferência para Circuito de Alimentação de Combustível do Motor - Motores Industriais e de Geração de Energia
Bomba Elétrica de Transferência para Circuito de Alimentação de Combustível do Motor - Aplicações Marítimas

Descrições do Circuito

O circuito é um acionador modulado por largura de pulso (PWM) no ECM que controla a bomba elétrica de transferência de combustível. A bomba de transferência de combustível é aterrada no ECM.

Localização do Componente

A bomba elétrica de transferência para alimentação de combustível do motor está localizada abaixo da placa de arrefecimento do ECM, no lado de admissão do motor. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Esta falha se tornará ativa se o ECM detectar um circuito aberto quando a chave de ignição for ligada. A causa deste código de falha é um circuito aberto na bomba elétrica de transferência para o circuito de alimentação de combustível do motor.

Se o código de falha for intermitente, procure por causas de um circuito aberto intermitente, como pinos soltos e conexões incorretas ou defeituosas. Quando a chave de ignição é ligada, o ciclo de serviço da bomba elétrica de transferência de combustível aumenta para 100 por cento. Este código de falha pode detectar condições de circuito aberto somente quando a chave de ignição está na posição ON. A bomba elétrica de transferência de combustível funciona somente quando a chave de ignição é ligada e durante o giro de partida para auxiliar na escorva da bomba de engrenagens.

Consulte o Diagnóstico do Código de Falha t05-2265.

Última Modificação: 16-NOVEMBRO-2012


Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2266

Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2266 PID: SPN: 1075 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito da bomba de transferência. | Possível dificuldade na partida do motor.
Bomba Elétrica de Transferência para Circuito de Alimentação de Combustível do Motor - Motores Industriais e de Geração de Energia
Bomba Elétrica de Transferência para Circuito de Alimentação de Combustível do Motor - Motores Marítimos

Descrições do Circuito

O circuito é um acionador modulado por largura de pulso (PWM) no ECM que controla a bomba elétrica de transferência de combustível. A bomba de transferência é aterrada no ECM e opera a 100 por cento do ciclo de serviço durante cerca de 30 segundos depois de ligada a chave de ignição.

Localização do Componente

A bomba elétrica de transferência para alimentação de combustível do motor está localizada abaixo da placa de arrefecimento do ECM, no lado de admissão do motor. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Este código de falha torna-se ativo sempre que o ECM detecta um curto-circuito com o massa ou corrente alta no circuito da bomba elétrica de transferência. As causas para este código de falha são curto-circuito com o massa ou baixa resistência (bomba de transferência parcialmente em curto).

Em climas muito frios, o combustível na forma gel pode obstruir a bomba de transferência e causar este código de falha. Ouça a bomba de transferência para se certificar de que a mesma funcione em baixas temperaturas (menos de -29°C [-20°F]). Este código de falha também poderá tornar-se ativo se o rotor da bomba de transferência parar ou engripar. Quando a condição de falha é detectada, o driver do ECM para a bomba de transferência é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador no ECM é reabilitado quando a chave de ignição é ligada, e se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Esse código de falha também será ativado se o motor da bomba elétrica de transferência de combustível parar. A corrente de queda de potência para o motor da bomba elétrica de transferência de combustível é de aproximadamente 9 ampères. Normalmente, uma boa bomba elétrica de transferência de combustível em boas condições funciona com menos de 3 ampères. Se o código de falha for intermitente, observe os dados de instantâneo para a corrente medida da bomba de escorva. Se a corrente medida era aproximadamente 9 ampères quando a condição de falha ocorreu, conclua que o rotor parou e substitua a bomba elétrica de transferência de combustível.

Consulte o Diagnóstico do Código de Falha t05-2266.

Última Modificação: 16-NOVEMBRO-2012


Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Código de Falha 2311

Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: SPN: 633 FMI: 11/31 LÂMPADA: Âmbar SRT: | Circuito da válvula de controle de injeção eletrônica de combustível - Condição existente. A resistência no circuito do atuador da bomba de combustível é alta demais ou baixa demais. | Possível perda de potência.
Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Motores Industriais e de Geração de Energia
Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Motores Marítimos

Descrições do Circuito

O circuito é um acionador modulado por largura de pulso no ECM que controla o conjunto de pressurização da bomba de combustível 1. O conjunto 1 de pressurização da bomba de combustível é aterrado no ECM. O ECM varia a corrente para esta válvula para fornecer o fluxo correto de combustível à bomba de alta pressão com base nas condições de funcionamento do motor. O conjunto 1 de pressurização da bomba de combustível é uma válvula normalmente aberta. A resistência alta no circuito pode tornar a pressão do combustível maior que a comandada sob cargas leves e registrar o Código de Falha 1911.

Localização do Componente

A válvula do conjunto 1 de pressurização da bomba de combustível está localizada na carcaça da bomba de combustível montada no motor.

Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Se este código de falha ocorrer durante um teste de rodagem, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes. Este código de falha pode tornar-se ativo por qualquer uma das seguintes razões:

  • Resistência alta no conjunto 1 de pressurização da bomba de combustível
  • Resistência alta no chicote do motor
  • Conectores ou pinos soltos, desgastados ou corroídos.
  • Conjunto 1 de pressurização da bomba de combustível com resistência interna baixa
  • Conjunto 1 de pressurização da bomba de combustível ou chicote do motor em curto com o massa
  • Falhas intermitentes do circuito que fazem a pressão do combustível exceder a pressão de abertura da válvula de alívio de pressão do combustível na common rail.

Se existir um problema intermitente no circuito do conjunto 1 de pressurização da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula de alívio de pressão na common rail. Depois do evento que causou a abertura da válvula de alívio da pressão na common rail, o ECM tentará reinicializar a válvula de alívio da pressão na common rail, desde que o circuito 1 do conjunto de pressurização da bomba de combustível ainda não esteja defeituoso.

Após qualquer evento que abra a válvula de alívio da pressão na common rail, a válvula irá regular a pressão do combustível para aproximadamente 900 bar [13.053 psi]. Se o ECM ainda for capaz de controlar a pressão do combustível, as seguintes situações ocorrerão:

  • A pressão medida do combustível será reduzida para 600 bar [8702 psi] à medida que o ECM se prepara para ajustar a válvula de alívio da pressão na common rail.
  • Quando a pressão for igual a 600 bar [8702 psi] e a rotação do motor for maior que 1200 rpm, o ECM fechará momentaneamente o o conjunto 1 de pressurização da bomba de combustível. Isto reduzirá a pressão na common rail (para menos de 20 bar [290 psi] durante a fração de um segundo) para que a válvula de alívio de pressão na common rail seja reajustada. Sob cargas leves, especialmente se o motor for acelerado enquanto a ávore de transmissão não estiver acoplada, a queda de potência do motor será perceptível enquanto o ECM tenta reajustar a válvula de alívio da pressão do combustível na common rail.
  • Quando o ECM detectar que a válvula de alívio de pressão na common rail está reajustada, o motor funcionará na faixa normal de operação e o Código de Falha 2311 se tornará inativo.
Consulte o Diagnóstico do Código de Falha t05-2311.

Última Modificação: 09-JUNHO-2011


Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 2321

Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: SPN: 190 FMI: 2 LÂMPADA: Nenhuma SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos. Sincronização intermitente do sensor da rotação/posição da árvore de manivelas do motor. | O motor pode apresentar falha de ignição quando o controle muda do sensor primário para o sensor de reserva de rotação/posição da árvore de manivelas do motor. A potência do motor é reduzida enquanto o motor funciona com o sensor de reserva de rotação/posição da árvore de manivelas do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O sensor da rotação/posição do motor na árvore de manivelas fornece ao ECM informações sobre a rotação do motor. O sensor da rotação/posição da árvore de manivelas é alimentado por uma tensão de 5 VCC. O sensor da rotação/posição da árvore de manivelas gera o sinal detectando o movimento dos dentes de referência fundidos na roda sinalizadora do motor montada na árvore de manivelas.

Localização do Componente

O sensor de rotação/posição do motor na árvore de manivelas está localizado no lado esquerdo do motor, entre os cilindros n° 5 e n° 6, no nível da árvore de manivelas. Consulte o Procedimento 100-002 para a localização detalhada do componente.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor de rotação/posição do motor na árvore de manivelas). O Código de Falha 689 se tornará ativo e a luz amarela acenderá (aplicações marítimas não utilizam luzes) se o sinal do sensor primário de rotação não estiver presente ou for degradado por mais de três segundos consecutivos. Enquanto isso, se o sinal do sensor primário de rotação/posição da árvore de manivelas não estiver presente ou for degradado por alguns instantes (menos de 3 segundos), o ECM interromperá os eventos de injeção com base no sensor primário de rotação/posição da árvore de manivelas e retomará os eventos de injeção utilizando o sensor de reserva da rotação/posição da árvore de manivelas do motor. A potência do motor será reduzida enquanto os eventos de injeção forem baseados no sensor de reserva de rotação/posição do eixo comando de válvulas. Se o sinal do sensor primário de rotação/posição da árvore de manivelas retornar, o ECM interromperá automaticamente os eventos de injeção com base no sensor de reserva de rotação/posição do eixo comando de válvulas, e retomará os eventos de injeção com base no sensor primário de rotação/posição da árvore de manivelas. Se ao longo de um determinado período o ECM detectar vários incidentes de perda do sinal do sensor primário de rotação/posição da árvore de manivelas, este código de falha será ativado.

O operador do veículo pode perceber uma 'falha de ignição' intermitente se os eventos de injeção forem interrompidos enquanto o ECM muda do controle baseado no sensor primário para o sensor secundário de rotação. Além disso, o operador poderá perceber uma 'perda de potência' intermitente se um 'erro' no sinal do sensor primário de rotação/posição da árvore de manivelas fizer o motor utilizar intermitentemente o sensor de reserva de rotação/posição do eixo comando de válvulas para o controle da injeção.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação/posição da árvore de manivelas durante um curto período.

Este código de falha torna-se inativo quando a chave de ignição é ligada ou se o ECM não detectar uma perda do sinal do sensor primário de rotação/posição da árvore de manivelas durante pelo menos 20 minutos.

Os problemas que podem causar esta falha são:

  • Perda intermitente do sinal do sensor primário de rotação/posição da árvore de manivelas do motor. A causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação/posição da árvore de manivelas do motor.
  • A folga de ar do sensor da rotação/posição da árvore de manivelas, que pode ser marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

  • Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação/posição da árvore de manivelas
  • Procure por conexões soltas no conector do ECM onde os pinos não possam ser travados no soquete
  • Procure pontos do chicote do motor que estejam desgastados e próximos a um componente que possam causar um curto-circuito intermitente
  • Procure por desgaste no sensor da rotação/posição da árvore de manivelas
  • Inspecione a roda de referência quanto a danos.
Consulte o Diagnóstico do Código de Falha t05-2321.

Última Modificação: 16-NOVEMBRO-2012


Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 2322

Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: SPN: 723 FMI: 2 LÂMPADA: Nenhuma SRT: | Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos. Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Possível perda de potência.
Circuito do Sensor da Rotação do Motor ou de Posição do Eixo Comando de Válvulas

Descrições do Circuito

O sensor da posição/rotação do eixo comando de válvulas do motor fornece ao módulo de controle do motor (ECM) informações sobre a posição do motor. O sensor da rotação/posição do eixo comando de válvulas é alimentado por uma tensão de 5 VCC. O sensor da rotação/posição do eixo comando de válvulas gera o sinal detectando o movimento dos dentes de referência fundidos na roda sinalizadora do motor montada no eixo comando de válvulas.

Localização do Componente

O sensor da rotação/posição do motor no eixo comando de válvulas está localizado acima da bomba de combustível, na parte traseira da carcaça das engrenagens. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Durante o funcionamento do motor, o ECM monitora o sinal do sensor secundário de rotação/posição do eixo comando de válvulas. O Código de Falha 1376 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação/posição do eixo comando de válvulas não estiver presente ou for degradado por mais de 3 segundos contínuos. Se durante um determinado período, o ECM detectar vários incidentes de perda do sinal do sensor secundário da rotação/posição do eixo comando de válvulas, mas a perda de sinal for de curta duração, esse código de falha se tornará ativo. Como o sinal do sensor secundário de rotação/posição do eixo comando de válvulas não é utilizado para a operação normal do motor, é possível que o operador do veículo não perceba nenhum sintoma relacionado a este problema.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação/posição do eixo comando de válvulas durante um curto período.

Este código de falha torna-se inativo quando a chave de ignição é ligada ou se o ECM não detectar uma perda do sinal do sensor secundário de rotação/posição do eixo comando de válvulas por pelo menos 20 minutos.

As condições que podem ocasionar esta falha são:

  • Perda intermitente do sinal do sensor primário de rotação/posição do eixo comando de válvulas do motor. A causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação/posição do eixo comando de válvulas do motor.
  • Folga de ar do sensor de rotação/posição do eixo comando de válvulas que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

  • Procure por conexões intermitentes no chicote do motor, no circuito do sensor secundário de rotação/posição do eixo comando de válvulas
  • Procure por conexões soltas no conector do ECM onde os pinos não possam ser travados no soquete
  • Procure pontos do chicote do motor que estejam desgastados e próximos a um componente que possam causar um curto-circuito intermitente
  • Procure por desgaste no sensor de rotação/posição do eixo comando de válvulas
  • Inspecione a roda de referência quanto a danos.
Consulte o Diagnóstico do Código de Falha t05-2322.

Última Modificação: 18-FEVEREIRO-2013


Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2377

Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: SPN: 647 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
Circuito de Controle do Ventilador

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao controle do ventilador para ligar e desligar o ventilador. Existem dois tipos de ventiladores suportados por esse sinal: de velocidade variável e do tipo LIGA/DESLIGA. A ferramenta eletrônica de serviço INSITE™ pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado ao ECM ou um retorno ligado no bloco do motor ou na massa do chassi.

Localização do Componente

A localização do controle do ventilador varia de acordo com o OEM. Consulte o manual de serviços do OEM para obter a localização.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Quando o ECM envia um comando de sinal baixo do ventilador, o ECM espera que o nível de tensão seja aproximadamente 0 volt. Se o ECM detectar uma tensão alta, esta falha será registrada.

Se o Código de Falha 2377 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte no manual de diagnóstico de falhas e reparos do OEM os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de controle do ventilador.

Possíveis causas desta falha:

  • Circuito aberto no chicote do motor ou no controle do ventilador
  • Curto-circuito com uma fonte de tensão no chicote do OEM
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-2377.

Última Modificação: 18-FEVEREIRO-2013


Rotação do Turbocompressor 1 - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 2474

Rotação do Turbocompressor 1 - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2474 PID: SPN: 103 FMI: 2 LÂMPADA: Manutenção SRT: | Rotação do Turbocompressor 1 - Dados Inválidos, Intermitentes ou Incorretos | Nenhum efeito quanto ao desempenho. Em altas altitudes o motor assume o valor padrão de despotenciamento.
Circuito do Sensor da Rotação 1 do Turbocompressor dos Motores Industriais

Descrições do Circuito

O sensor da rotação 1 do turbocompressor monitora a rotação do turbocompressor e transmite a informação para o ECM. O ECM compara essa entrada com um valor calculado com base na pressão no coletor de admissão, na pressão barométrica e na rotação do motor. A falha torna-se ativa quando o valor calculado não coincide com o sinal da rotação 1 do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor 1 é montado na carcaça central do turbocompressor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Esta falha poderá tornar-se ativa se o ECM detectar pressão e rotação do motor quando a rotação do turbocompressor não está presente.

Os itens que podem ativar este código de falha são:

  • Sensor de rotação do turbocompressor
  • Chicote do motor
  • Sensor da pressão barométrica
  • Sensor da pressão no coletor de admissão
  • ECM

Esta falha torna-se inativa sempre que há o retorno do sinal de rotação do sensor da rotação do turbocompressor.

Se a falha ocorrer intermitentemente, procure por um circuito aberto intermitente ou curtos-circuitos no circuito do sensor de rotação do turbocompressor (inclusive no conector rabo-de-porco do sensor).

Consulte o diagnóstico do Código de Falha t05-2474.

Última Modificação: 18-FEVEREIRO-2013


Circuito do Acionador Auxiliar 1 do PWM - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Código de Falha 2557

Circuito do Acionador Auxiliar 1 do PWM - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2557 PID: SPN: 697 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Acionador Auxiliar 1 do PWM - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Sinal de tensão alta detectada no dispositivo do OEM atuado por modulação por largura de pulso. | Não é possível controlar o dispositivo do OEM atuado por modulação por largura de pulso (PWM).
Circuito 1 do Acionador Auxiliar de Modulação por Largura de Pulso - Motores Industriais

Descrições do Circuito

O dispositivo do OEM atuado por modulação por largura de pulso utiliza o sinal do módulo de controle do motor (ECM). O circuito de retorno utiliza o RETORNO da válvula de queima de óleo do motor, que é o retorno comum para todos os sinais modulados por largura de pulso vindos do conector de 50 pinos do ECM.

Localização do Componente

Consulte o diagrama do OEM para obter a localização do dispositivo do OEM de modulação por largura de pulso.

Dicas para a Oficina

Este código de falha pode ser causado por:

  • Dispositivo do OEM atuado por modulação por largura de pulso (PWM) defeituoso.
  • Um circuito aberto na linha de retorno 1 do acionador de modulação por largura de pulso auxiliar.
  • Um curto entre pinos na linha 1 do acionador de modulação por largura de pulso auxiliar.
Consulte o Diagnóstico do Código de Falha t05-2557.

Última Modificação: 18-FEVEREIRO-2013


Circuito do Acionador Auxiliar 1 do PWM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2558

Circuito do Acionador Auxiliar 1 do PWM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2558 PID: SPN: 697 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Acionador Auxiliar 1 do PWM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no dispositivo do OEM atuado por modulação por largura de pulso. | Não é possível controlar o dispositivo do OEM atuado modulado por largura de pulso.
Circuito 1 do Acionador Auxiliar de Modulação por Largura de Pulso - Motores Industriais

Descrições do Circuito

O dispositivo do OEM atuado modulado por largura de pulso utiliza o sinal do ECM. O circuito de retorno utiliza o RETORNO da válvula de queima de óleo do motor, que é o retorno comum para todos os sinais modulados por largura de pulso vindos do conector de 50 pinos do ECM.

Localização do Componente

Consulte o diagrama do OEM para obter a localização do dispositivo do OEM de modulação por largura de pulso.

Dicas para a Oficina

Este código de falha pode ser causado por:

  • Dispositivo do OEM atuado por modulação por largura de pulso (PWM) defeituoso.
  • Um curto com o massa na linha 1 do acionador de modulação por largura de pulso auxiliar.
  • Um curto entre pinos na linha 1 do acionador de modulação por largura de pulso auxiliar.
Consulte o Diagnóstico do Código de Falha t05-2558.

Última Modificação: 18-FEVEREIRO-2013


Entrada 1 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Código de Falha 2619

Entrada 1 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2619 PID: SPN: 701 FMI: 31 LÂMPADA: Âmbar SRT: | Entrada 1 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais O corte de ar é ativado com a sobre-rotação do motor ou Parada de Emergência do operador. | O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.
Corte de ar (Interruptor do OEM/Saída Dupla) e Circuito de Parada de Emergência

Descrições do Circuito

O circuito utiliza i sinal de Parada de Emergência do OEM ou sobre-rotação do motor para ativar o corte de ar.

Localização do Componente

O botão de Parada de Emergência está localizado na porta do painel da caixa de interface do cliente (CIB).

Dicas para a Oficina

Isto vale para motores com uma mais mais válvulas de corte de ar fornecidas pelo OEM.

O corte de ar utiliza a entrada do interruptor do OEM para a parada do corte de ar emergencial. Um fechamento do interruptor de Parada de Emergência do operador ou de sobre-rotação do motor ativará o corte de ar. As causas deste código de falha são:

  • Operador empurra o botão de parada do motor.
  • Evento de parada por sobre-rotação comandado pelo ECM.
Consulte o diagnóstico do Código de Falha t05-2619

Última Modificação: 18-FEVEREIRO-2013


Pelo Menos Uma Falha Mais Severa Não Reconhecida - Condição existente

Código de Falha 2661

Pelo Menos Uma Falha Mais Severa Não Reconhecida - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2661 PID: SPN: 626 FMI: 31 LÂMPADA: Vermelha SRT: | Pelo Menos Uma Falha Mais Severa Não Reconhecida - Condição existente | Nenhum efeito quanto ao desempenho.
Falha Não Reconhecida

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

A localização do botão ou do interruptor de reinício depende do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Dicas para a Oficina

Este código de falha ocorre como resultado da ativação ou desativação de outros códigos de falha. O Código de Falha 2661 permanecerá ativo até que seja reiniciado pelo operador. O Código de Falha 2661 foi programado para se associar a outros códigos de falha que se tornaram ativos ou inativos. A luz é um indicador que permanecerá aceso para informar o operador que foi gerado um código de falha. A falha não tem efeito sobre o desempenho do motor.

Consulte o diagnóstico do Código de Falha t05-2661.

Última Modificação: 14-FEVEREIRO-2013


Pelo Menos Uma Falha Moderadamente Severa Não Reconhecida - Condição existente

Código de Falha 2662

Pelo Menos Uma Falha Moderadamente Severa Não Reconhecida - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2662 PID: SPN: 626 FMI: 31 LÂMPADA: Âmbar SRT: | Pelo Menos Uma Falha Moderadamente Severa Não Reconhecida - Condição existente | Nenhum efeito quanto ao desempenho.
Falha Não Reconhecida

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

A localização do botão ou do interruptor de reinício depende do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Dicas para a Oficina

Este código de falha ocorre como resultado da ativação ou desativação de outros códigos de falha. O Código de Falha 2662 permanecerá ativo até que seja reiniciado pelo operador. O Código de Falha 2662 foi programado para se associar a outros códigos de falha que se tornaram ativos ou inativos. A luz é um indicador que permanecerá aceso para informar o operador que foi gerado um código de falha. A falha não tem efeito sobre o desempenho do motor.

Consulte o diagnóstico do Código de Falha t05-2662.

Última Modificação: 14-FEVEREIRO-2013


Circuito de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Código de Falha 2697

Circuito de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2697 PID: SPN: 558 FMI: 13 LÂMPADA: Manutenção SRT: | Circuito de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração. A tensão nos circuitos dos interruptores de validação da marcha lenta ativada e desativada no pedal/alavanca do acelerador não corresponde à posição do pedal do acelerador. | O motor funcionará somente em marcha lenta ou poderá reverter para outra entrada de acelerador, se disponível.
Circuito de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Motores Industriais

Descrições do Circuito

O pedal do acelerador ou interruptor da posição para validação da marcha lenta está acoplado ao pedal do acelerador ou sensor da posição da alavanca. O pedal do acelerador ou sensor da posição da validação da marcha lenta envia um sinal ao módulo de controle eletrônico (ECM) quando o pedal ou alavanca é pressionado e liberado. O circuito da posição do pedal ou alavanca do acelerador contém três fios: fio de alimentação de 5 volts (alimentação 4 do sensor), fio de retorno (retorno 4 do sensor) e fio de sinal da posição do pedal ou da alavanca do acelerador. O circuito de retorno da posição do pedal ou da alavanca do acelerador (retorno 4 do sensor) tem um retorno compartilhado com outros interruptores do OEM.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador está localizado no pedal do acelerador.

Dicas para a Oficina

Esta falha é registrada quando os sinais dos dois interruptores de validação da marcha lenta no pedal/alavanca do acelerador não correspondem ao sinal da posição do pedal do acelerador. Ligar a chave de ignição (posição ON) enquanto o pedal/alavanca do acelerador é parcialmente pressionado poderá ativar este código de falha. Esta falha permanecerá ativa até que o pedal do acelerador seja ciclado até o fim de seu curso.

Durante o diagnóstico deste código de falha, é importante observar que a ferramenta eletrônica de serviço INSITE™ mostrará a posição padrão do acelerador, não a posição real do pedal ou da alavanca do acelerador quando o código de falha é registrado. Um multímetro digital pode ser utilizado para a leitura da posição do pedal/alavanca do acelerador e não a ferramenta eletrônica de serviço INSITE™.

As possíveis causas deste código de falha são:

  • O pedal do acelerador não está calibrado corretamente
  • O sensor da posição do pedal do acelerador está danificado
  • Conflito entre os sinais dos dois interruptores de validação da marcha lenta e do sensor da posição do pedal do acelerador.
Consulte o diagnóstico do Código de Falha t05-2697.

Última Modificação: 14-FEVEREIRO-2013


Caneca do Dispositivo 1 de Habilitação de Partida Vazia (Injeção de Éter) - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2734

Caneca do Dispositivo 1 de Habilitação de Partida Vazia (Injeção de Éter) - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2734 PID: SPN: 626 FMI: 17 LÂMPADA: Nenhuma SRT: | Caneca do Dispositivo 1 de Habilitação de Partida Vazia (Injeção de Éter) - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo A caneca de éter do Dispositivo 1 de Habilitação da Partida (Injeção de Éter) está vazia. | O recurso Caneca do Dispositivo 1 de Habilitação da Partida (Injeção de Éter) é desabilitado.
Sistema de Caneca do Dispositivo 1 de Habilitação da Partida Vazia (Injeção de Éter) dos Motores de Propulsão Marítima

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

A localização da caneca de injeção de éter depende do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Dicas para a Oficina

Este código de falha ocorre quando a caneca de injeção de éter está vazia.

Consulte o diagnóstico do Código de Falha t05-2734.

Última Modificação: 14-FEVEREIRO-2013


Circuito do Sensor da Temperatura 1 dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2735

Circuito do Sensor da Temperatura 1 dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2735 PID: SPN: 173 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura 1 dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado sinal de tensão alta no circuito 1 do sensor da temperatura dos gases de escape. | Nenhum quanto ao desempenho.
Circuito 1 do Sensor da Temperatura dos Gases de Escape - Motores Marítimos

Descrições do Circuito

O circuito 1 do sensor da temperatura dos gases de escape monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor 1 da temperatura dos gases de escape está localizado no cotovelo de escape de 90 graus no turbocompressor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
50 | 122 | 2.326.245
100 | 212 | 289.445 a 481.411
200 | 392 | 25.922 a 35.567
300 | 572 | 5.297 a 6.608
400 | 752 | 1.634 a 1.926
500 | 932 | 681 a 771
600 | 1112 | 347 a 379
700 | 1292 | 197 a 219
800 | 1472 | 124 a 139
900 | 1652 | 84,2 a 94,9
1000 | 1832 | 64,5
Consulte o diagnóstico do Código de Falha t05-2735.

Última Modificação: 13-FEVEREIRO-2013


Circuito do Sensor da Temperatura 1 dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2736

Circuito do Sensor da Temperatura 1 dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2736 PID: SPN: 173 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura 1 dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectado sinal de tensão baixa no circuito 1 do sensor da temperatura dos gases de escape. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito 1 do Sensor da Temperatura dos Gases de Escape - Motores Marítimos

Descrições do Circuito

O circuito 1 do sensor da temperatura dos gases de escape monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor 1 da temperatura dos gases de escape está localizado no cotovelo de escape de 90 graus no turbocompressor. Use o procedimento seguinte para localização detalhada do componente. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
50 | 122 | 2.326.245
100 | 212 | 289.445 a 481.411
200 | 392 | 25.922 a 35.567
300 | 572 | 5.297 a 6.608
400 | 752 | 1.634 a 1.926
500 | 932 | 681 a 771
600 | 1112 | 347 a 379
700 | 1292 | 197 a 219
800 | 1472 | 124 a 139
900 | 1652 | 84,2 a 94,9
1000 | 1832 | 64,5
Consulte o diagnóstico do Código de Falha t05-2736.

Última Modificação: 13-FEVEREIRO-2013


Temperatura dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 2737

Temperatura dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2737 PID: SPN: 173 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo O sinal 1 do sensor da temperatura dos gases de escape indica que a temperatura dos gases de escape está acima do limite crítico de proteção do motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito 1 do Sensor da Temperatura dos Gases de Escape - Motores Marítimos

Descrições do Circuito

O sensor 1 da temperatura dos gases de escape é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura dos gases de escape é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor 1 da temperatura dos gases de escape está localizado no cotovelo de escape no turbocompressor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha indica que a temperatura de escape excedeu os limites de proteção do motor por temperatura alta de escape.

Consulte o diagnóstico do Código de Falha t05-2737.

Última Modificação: 12-FEVEREIRO-2013


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2963

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: SPN: 110 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Temperatura do líquido de arrefecimento do motor - Dados válidos, mas acima da faixa normal de operação - Nível menos severo. O sinal de temperatura do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor 1 da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor 1 de temperatura do líquido de arrefecimento do motor está localizado no lado de escape do motor, próximo à carcaça do termostato. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal na Seção TS.

Consulte o Diagnóstico do Código de Falha t05-2963.

Última Modificação: 12-FEVEREIRO-2013


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2964

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: SPN: 105 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo O sinal de temperatura 1 no coletor de admissão indica que a temperatura 1 no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura 1 no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se a temperatura 1 no coletor de admissão tornar-se muito alta, ocorrerá uma condição de despotenciamento.

Localização do Componente

O sensor de temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor. Possíveis causas deste código de falha:

  • Aletas do arrefecedor ar-ar obstruídas
  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2964.

Última Modificação: 12-FEVEREIRO-2013


Potência de Frenagem Instantânea Estimada - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 3132

Potência de Frenagem Instantânea Estimada - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3132 PID: SPN: 1242 FMI: 18 LÂMPADA: Âmbar SRT: | Potência de Frenagem Instantânea Estimada - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo - Código de Falha 327 ocorreu além do limite calibrado. | Alimentação de combustível despotenciada somente para limitar potência para a classificação apropriada.
ECM CM850

Descrições do Circuito

O ECM utiliza o Recurso Limitador da Potência Adaptativa para detectar quando o motor está produzindo potência maior do que a classificação apropriada do motor.

Localização do Componente

O ECM está localizado no lado do banco esquerdo do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O Código de Falha 3132 se tornará ativo após a contagem do número do Código de Falha 327 exceder o limite calibrado. O Código de Falha 327 é para o Recurso Limitador da Potência Adaptativa E utilizado para detectar quando o motor está produzindo potência maior do que a classificação apropriada do motor. O código de falha é mais comumente causado por excesso de alimentação de combustível. Isto pode causar temperaturas de escape, rotação do turbocompressor e pressões de admissão excessivas. O ECM limitar a alimentação de combustível para trazer estas leituras de volta aos parâmetros normais.

Consulte o Diagnóstico do Código de Falha t05-3132.

Última Modificação: 12-FEVEREIRO-2013


Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 431 (Interruptor do Sensor Integrado)

Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: SPN: 558 FMI: 2/2 LÂMPADA: Âmbar SRT: | Interruptor de validação da marcha lenta no pedal/alavanca do acelerador - Dados inválidos, intermitentes ou incorretos. Detectada tensão simultaneamente nos interruptores de validação da marcha lenta ativada e de validação da marcha lenta desativada. | O motor funcionará somente em marcha lenta.
Circuito do Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Motores Industriais
Circuito do Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Motores de Propulsão Marítima

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal ou alavanca do acelerador é usado pelo ECM para indicar quando o pedal do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal do acelerador. O retorno do interruptor de validação da marcha lenta é um retorno compartilhado com outros interruptores na cabine do OEM.

Localização do Componente

O interruptor do sensor integrado está localizado no conjunto do pedal do acelerador.

Dicas para a Oficina

  • Este código de falha é geralmente causado por um circuito aberto nos circuitos de sinal de marcha lenta ativada ou de marcha lenta desativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, uma conexão solta, conjunto do pedal do acelerador descalibrado, ou interruptor de validação de marcha lenta incorretamente conectado.
  • O interruptor do sensor integrado (ISS) possui uma especificação de resistência interna (125 ohms) diferente da especificação do interruptor do sensor não-integrado (NISS).
  • Na instalação de um novo conjunto do pedal do acelerador, o mesmo deve ser calibrado antes de o motor ser operado. Para calibrar, gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.
Consulte o diagnóstico do Código de Falha t05-431iss.

Última Modificação: 15-JANEIRO-2013


Circuito de Validação da Marcha Lenta do Pedal ou da Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 431 (Interruptor do Sensor Não Integrado)

Circuito de Validação da Marcha Lenta do Pedal ou da Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: SPN: 558 FMI: 2/2 LÂMPADA: Âmbar SRT: | Circuito de Validação da Marcha Lenta do Pedal ou da Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos Detectada tensão simultaneamente nos interruptores de validação da marcha lenta ativada e de validação da marcha lenta desativada. | O motor funcionará somente em marcha lenta.
Circuito de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Motores Industriais
Circuito de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Motores de Propulsão Marítima

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal ou alavanca do acelerador é usado pelo ECM para indicar quando o pedal do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal do acelerador.

Localização do Componente

O interruptor do sensor não-integrado (NISS) está localizado no conjunto do pedal ou da alavanca do acelerador.

Dicas para a Oficina

  • Este código de falha é geralmente causado por um circuito aberto nos circuitos de sinal de marcha lenta ativada ou de marcha lenta desativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, uma conexão solta, conjunto do pedal do acelerador descalibrado, ou interruptor de validação de marcha lenta incorretamente conectado.
  • O interruptor do sensor não-integrado (NISS) possui uma especificação de resistência interna (10 ohms) diferente da especificação do interruptor do sensor integrado (ISS).
  • Na instalação de um novo conjunto do pedal/alavanca do acelerador, o mesmo deve ser calibrado antes de o motor ser operado. Para calibrar, gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.
Consulte o diagnóstico do Código de Falha t05-431niss.

Última Modificação: 15-JANEIRO-2013


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


CÓDIGO DE FALHAS 115 - Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 115 torna-se ativo durante o giro de partida do motor. | O Código de Falha 115 torna-se ativo durante o giro de partida do motor?
 | PASSO 1B. Inspecione o chicote do motor. | Os conectores do chicote estão conectados nos sensores corretos?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 115 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 115 torna-se ativo durante o giro de partida do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Tente dar a partida no motor acoplando o motor de partida durante pelo menos 10 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 115 torna-se ativo durante o giro de partida do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 2A

Passo Assistido 1B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as conexões dos conectores do chicote do motor estão corretas.

  • Certifique-se de que os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor estejam conectados corretamente no chicote elétrico do motor.

Os conectores do chicote estão conectados nos sensores corretos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 115 esteja inativo.

Código de Falha 115 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 122 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 122 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão 1 no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 123 ativo e Código de Falha 122 inativo?
 | PASSO 2C. Verifique o circuito de alimentação de 5 volts de pressão no coletor de admissão 1 (alimentação do sensor 2) e retorno da pressão no coletor de admissão 1 (retorno do sensor 2). | 4,75 a 5,25 volts?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor de pressão no coletor de admissão 1. | Código de Falha 122 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique o circuito de alimentação de 5 volts de pressão no coletor de admissão 1 (alimentação do sensor 2) e retorno da pressão no coletor de admissão 1 (retorno do sensor 2). |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha |
 | PASSO 4A. Desative o código de falha. | Código de Falha 122 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão 1 no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.

Ação

Inspecione os pinos do conector do sensor da pressão 1 no coletor de admissão e do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-209 na Seção 19.
  • Consulte o Procedimento 019-066 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique o circuito de alimentação de 5 volts de pressão no coletor de admissão 1 (alimentação do sensor 2) e retorno da pressão no coletor de admissão 1 (retorno do sensor 2).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão 1 no coletor de admissão.

  • Consulte o Procedimento 019-061 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes para determinar qual deles contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique o circuito de alimentação de 5 volts de pressão no coletor de admissão 1 (alimentação do sensor 2) e retorno da pressão no coletor de admissão 1 (retorno do sensor 2).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 volts?
SIM NÃO
Sem Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 123 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 123 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão 1 no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o circuito de alimentação de 5 volts de pressão no coletor de admissão 1 (alimentação do sensor 2) e retorno da pressão no coletor de admissão 1 (retorno do sensor 2). | 4,75 a 5,25 volts?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 122 ativo e Código de Falha 123 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 123 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique o circuito de alimentação de 5 volts de pressão no coletor de admissão 1 (alimentação do sensor 2) e retorno da pressão no coletor de admissão 1 (retorno do sensor 2). |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 123 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão 1 no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.

Ação

Inspecione os pinos do conector do sensor da pressão 1 no coletor de admissão e do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Verifique os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-066 na Seção 19.
  • Consulte o Procedimento 019-209 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o circuito de alimentação de 5 volts de pressão no coletor de admissão 1 (alimentação do sensor 2) e retorno da pressão no coletor de admissão 1 (retorno do sensor 2).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de SINAL da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 123 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão 1 no coletor de admissão.

  • Consulte o Procedimento 019-061 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique o circuito de alimentação de 5 volts de pressão no coletor de admissão 1 (alimentação do sensor 2) e retorno da pressão no coletor de admissão 1 (retorno do sensor 2).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 volts?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de ALIMENTAÇÃO aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de SINAL da pressão 1 no coletor de admissão, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto ou o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 123 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 135 - Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 135 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão 1 na galeria de óleo do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão 1 na galeria de óleo do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 141 ativo e Código de Falha 135 inativo?
 | PASSO 2C. Verifique a alimentação de 15 volts de pressão na galeria de óleo do motor (alimentação do sensor 1) e o circuito de retorno 1 da pressão na galeria de óleo de motor (retorno do sensor 1). | 4,75 a 5,25 volts?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 221 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a alimentação de 15 volts de pressão na galeria de óleo do motor (alimentação do sensor 1) e o circuito de retorno 1 da pressão na galeria de óleo de motor (retorno do sensor 1). |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 135 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar se há códigos de falha de alimentação do sensor

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar se há um código de falha inativo

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão 1 na galeria de óleo do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão 1 na galeria de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 60 pinos do ECM, o conector do sensor 1 da pressão na galeria de óleo do motor.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-066 na Seção 19.
  • Consulte o Procedimento 019-209 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo e Código de Falha 135 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a alimentação de 15 volts de pressão na galeria de óleo do motor (alimentação do sensor 1) e o circuito de retorno 1 da pressão na galeria de óleo de motor (retorno do sensor 1).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da pressão 1 na galeria de óleo do motor, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 na galeria de óleo do motor no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão 1 na galeria de óleo do motor.

  • Consulte o Procedimento 019-066 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo e Código de Falha 135 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a alimentação de 15 volts de pressão na galeria de óleo do motor (alimentação do sensor 1) e o circuito de retorno 1 da pressão na galeria de óleo de motor (retorno do sensor 1).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da pressão 1 na galeria de óleo do motor, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 volts?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 135 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 141 - Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 141 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão 1 na galeria de óleo do motor. |
 | PASSO 2A. Inspecione os pinos conectores do sensor da pressão 1 na galeria de óleo do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a alimentação de 15 volts de pressão na galeria de óleo do motor (alimentação do sensor 1) e o circuito de retorno 1 da pressão na galeria de óleo de motor (retorno do sensor 1). | 4,75 a 5,25 volts?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 135 ativo e Código de Falha 141 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 141 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a alimentação de 15 volts de pressão na galeria de óleo do motor (alimentação do sensor 1) e o circuito de retorno 1 da pressão na galeria de óleo de motor (retorno do sensor 1). |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 141 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão 1 na galeria de óleo do motor.

Passo Assistido 2A - Inspecione os pinos conectores do sensor da pressão 1 na galeria de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do sensor 1 da pressão na galeria de óleo do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do sensor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-066 na Seção 19.
  • Consulte o Procedimento 019-209 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da pressão 1 na galeria de óleo do motor, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL do sensor da pressão 1 na galeria de óleo do motor, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo e Código de Falha 141 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 na galeria de óleo do motor no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão 1 na galeria de óleo do motor.

  • Consulte o Procedimento 019-066 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a alimentação de 15 volts de pressão na galeria de óleo do motor (alimentação do sensor 1) e o circuito de retorno 1 da pressão na galeria de óleo de motor (retorno do sensor 1).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da pressão 1 na galeria de óleo do motor, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 volts?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito ou o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL da pressão na galeria de óleo do motor, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo e Código de Falha 141 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 141 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 143 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 143 está registrado. | Contagens ativas ou inativas do Código de Falha 143?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 143 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 143?
SIM NÃO

Consulte Pressão Baixa do Óleo Lubrificante no Manual de Serviços dos Motores QSK19 e QSK19 com CM850, Sistema de Common Rail Modular, Boletim 4021592.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 144 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 do líquido de arrefecimento do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 144 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 145 ativo e Código de Falha 144 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 144 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 do líquido de arrefecimento do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-019 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) da temperatura 1 do líquido de arrefecimento do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura 1 do líquido de arrefecimento do motor.

  • Consulte o Procedimento 019-019 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 do líquido de arrefecimento do motor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na guia de trava do conector
  • Dano no isolamento dos fios ou do chicote do motor.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL da temperatura 1 do líquido de arrefecimento do motor e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do líquido de arrefecimento do motor, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Código de Falha 145 ativo e Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. .

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do líquido de arrefecimento do motor, no conector do ECM do chicote do motor, e o pino conector de RETORNO (retorno 1 do sensor) da temperatura 1 do líquido de arrefecimento do motor, no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura 1 do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o pino conector de SINAL da temperatura 1 do líquido de arrefecimento do motor, no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 1 da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 145 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 do líquido de arrefecimento do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 145 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 145 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 do líquido de arrefecimento do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-019 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 do líquido de arrefecimento do motor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura 1 do líquido de arrefecimento do motor.

  • Consulte o Procedimento 019-019 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 1 da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 1 da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 146 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 146 está registrado. | Contagens ativas ou inativas do Código de Falha 146?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 146 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 146 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 146?
SIM NÃO

Consulte o diagrama do sintoma Temperatura do Líquido de Arrefecimento do Motor Acima da Normal, no Manual de Serviço dos Motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 26-NOVEMBRO-2012


CÓDIGO DE FALHA 151 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 151 está registrado. | Contagens ativas ou inativas do Código de Falha 151?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 151 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 151?
SIM NÃO

Consulte o diagrama de diagnóstico de falha do sintoma Temperatura do Líquido de Arrefecimento do Motor Acima da Normal, no Manual de Serviço dos Motores QSK19 e QSK19 CM850 com Sistema Common Rail Modular, Boletim 4021592.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 153 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 153 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 154 ativo e Código de Falha 153 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 153 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-059 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor da temperatura 1 no coletor de admissão 1, no conector do sensor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do ar no coletor de admissão.

  • Consulte o Procedimento 019-059 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL do sensor da temperatura 1 no coletor de admissão e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 no coletor de admissão, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 154 ativo e Código de Falha 153 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 1 no coletor de admissão, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 no coletor de admissão, no conector do sensor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da temperatura 1 no coletor de admissão, no conector do ECM no chicote do motor, e o pino conector de SINAL da temperatura 1 no coletor de admissão no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 153 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 154 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 154 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 154 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-059 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura 1 no coletor de admissão.

  • Consulte o Procedimento 019-059 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da temperatura 1 no coletor de admissão, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para localização dos pinos e conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 154 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 155 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique a precisão do sensor com um termopar ou dispositivo equivalente. | A leitura do sensor está correta?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 155 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique a precisão do sensor com um termopar ou dispositivo equivalente.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor com um termopar, ou um dispositivo equivalente, quanto a:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 1 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Compare a leitura do sensor da temperatura 1 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

NOTA: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do sensor está correta?
SIM NÃO
Sem Reparo

Foi detectada uma falha no sensor da temperatura 1 no coletor de admissão.

Substitua o sensor da temperatura 1 no coletor de admissão.

  • Consulte o Procedimento 019-059 na Seção 19.

Diagrama de diagnóstico de falha Temperatura 1 no Coletor de Admissão Acima da Especificação

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 155 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 187 - Circuito de Alimentação 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Framatome™, No. 3164596; ponta de prova fêmea Framatome™, No. 3164597.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 187 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados na alimentação 2 e no retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da rotação/posição do eixo comando de válvulas e o circuito conectado no circuito 2 de alimentação dos sensores e retorno. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
 | PASSO 2B. Inspecione o sensor da pressão 1 no coletor de admissão e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique a resposta do circuito. |
 | PASSO 2C. Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2D. Inspecione o sensor da pressão barométrica e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2D-1. Verifique a resposta do circuito. |
 | PASSO 2E. Inspecione o sensor da pressão de alimentação do combustível e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2E-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 187 ativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 187 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados na alimentação 2 e no retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da rotação/posição do eixo comando de válvulas e o circuito conectado no circuito 2 de alimentação dos sensores e retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-218 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de rotação/posição do motor no eixo comando de válvulas.

  • Consulte o Procedimento 019-363 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sensor da pressão 1 no coletor de admissão e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-209 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão 1 no coletor de admissão.

  • Consulte o Procedimento 019-061 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-215 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão 1 na galeria de medição de débito do injetor.

  • Consulte o Procedimento 019-115 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Inspecione o sensor da pressão barométrica e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-218 na Seção 19.
  • Consulte o Procedimento 019-390 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso de pressão barométrica. Substitua o sensor de pressão barométrica.

  • Consulte o Procedimento 019-004 na Seção 19.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor da pressão de alimentação do combustível e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-209 na Seção 19.
  • Consulte o Procedimento 019-390 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2E-1

Passo Assistido 2E-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão de alimentação de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Foi detectada uma falha no sensor da pressão de alimentação de combustível. Substitua o sensor da pressão de alimentação do combustível.

  • Consulte o Procedimento 019-398 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte a arte do circuito ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 187 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 25-FEVEREIRO-2013


CÓDIGO DE FALHA 195 - Circuito do Sensor 1 de Sível do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3824811.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 195 ativo?
PASSO 2. | Verifique o sensor do nível 1 do líquido de arrefecimento e o circuito. |
 | PASSO 2A. Inspecione o sensor do nível 1 do líquido de arrefecimento e conector e pinos. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Mais de 800k ohms?
PASSO 3. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 195 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 195 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor do nível 1 do líquido de arrefecimento e o conector do chicote do OEM.

Passo Assistido 2A - Inspecione o sensor do nível 1 do líquido de arrefecimento e conector e pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM do conector 1 do sensor do nível do líquido de arrefecimento.

Ação

Inspecione o conector do chicote do OEM e os pinos do conector 1 do sensor de nível do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do sensor ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Repare o chicote, o conector ou os pinos danificados, ou substitua o sensor 1 do nível do líquido de arrefecimento.

  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-017 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do nível do líquido de arrefecimento, no conector 1 do sensor do nível do líquido de arrefecimento do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 800k ohms?
SIM NÃO

Substitua o sensor de nível 1 do líquido de arrefecimento.

  • Consulte o Procedimento 019-017 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o chicote do OEM.

Ação

Inspecione o conector do chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM, o sensor do nível 1 do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO 1 do sensor de nível do líquido de arrefecimento do conector do ECM no chicote do motor, no conector do ECM no chicote do motor, e o pino de RETORNO do conector 1 do sensor de nível de líquido de arrefecimento do chicote do OEM.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes do motor e do OEM para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do nível do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do OEM ou do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 50 pinos do ECM o conector do chicote do OEM.
  • Desconecte do chicote do OEM, o conector do sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento do motor, no conector de 50 pinos do ECM do chicote do OEM, e todos os outros pinos do conector de 50 pinos do ECM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO no chicote do OEM.

Faça o diagnóstico de falhas de cada seção do chicote do OEM para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 195 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 196 - Circuito do sensor 1 de nível do líquido de arrefecimento - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 196 ativo?
PASSO 2. | Verifique o sensor 1 do nível do líquido de arrefecimento e o conector do OEM. |
 | PASSO 2A. Inspecione o sensor do nível 1 do líquido de arrefecimento e conector e pinos. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 195 ativo e Código de Falha 196 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 196 ativo?
PASSO 3. | Verifique o chicote do OEM, o chicote do motor e o ECM. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor, do ECM e do OEM, e o chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 196 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 196 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o sensor do nível 1 do líquido de arrefecimento e o conector do OEM.

Passo Assistido 2A - Inspecione o sensor do nível 1 do líquido de arrefecimento e conector e pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Repare o chicote, o conector ou os pinos danificados, ou substitua o sensor 1 do nível do líquido de arrefecimento. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-017 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 1 minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo e Código de Falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo?
SIM NÃO

Foi detectado um sensor 1 de nível do líquido de arrefecimento defeituoso.

Substitua o sensor de nível 1 do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM, o chicote do motor e o ECM.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor, do ECM e do OEM, e o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector do sensor.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do OEM, no chicote do motor ou no ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do OEM, do chicote do motor ou do conector do ECM.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-071 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 50 pinos do ECM o conector do chicote do OEM.
  • Desconecte do chicote do OEM, o conector do sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts da alimentação 1 do sensor do nível do líquido de arrefecimento no conector de 50 pinos do ECM do chicote do OEM e o pino de ALIMENTAÇÃO de 5 volts da alimentação 1 do sensor do nível do líquido de arrefecimento no conector 1 do sensor de nível do líquido de arrefecimento do motor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um fio de ALIMENTAÇÃO aberto no chicote do OEM.

Faça o diagnóstico de falhas de cada seção do chicote do OEM para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor do nível do líquido de arrefecimento, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência.

Consulte o Procedimento 019-362 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL 1 do sensor de nível do líquido de arrefecimento, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 1 minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 196 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 197 - Nível do líquido de arrefecimento do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 197 está registrado. | Contagens ativas ou inativas do Código de Falha 197?
 | PASSO 1B. Verifique se há um circuito aberto no chicote do do fabricante do equipamento original (OEM). | Menos de 10 ohms?
 | PASSO 1C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 197 inativo?
 | PASSO 2B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 197 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 197?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Reparo completo

Passo Assistido 1B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM do conector de 50 pinos do módulo de controle do motor (ECM).
  • Desconecte do chicote do OEM, o conector do sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) do nível 1 do líquido de arrefecimento no conector de 50 pinos do ECM do chicote do OEM e o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) do nível 1 do líquido de arrefecimento no conector 1 do sensor de nível do líquido de arrefecimento do motor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um fio de ALIMENTAÇÃO aberto no chicote do OEM.

Faça o diagnóstico de falhas de cada seção do chicote do OEM para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 2A

Passo Assistido 1C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM, o sensor 1 do nível do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL 1 de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Consulte o diagrama de diagnóstico de falha do sintoma Perda de Líquido de Arrefecimento, no Manual de Serviço dos Motores QSK19 e QSK19 CM850 com Sistema Common Rail Modular, Boletim 4021592.

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada seção do chicote do OEM para determinar qual delas contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Passos apropriados de diagnóstico de falhas e reparos

Reparo completo

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 197 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 221 - Circuito do Sensor de Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo no mesmo endereço de origem que o Código de Falha 221?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 221 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão barométrica. |
 | PASSO 2A. Inspecione o sensor da pressão barométrica e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 222 ativo e Código de Falha 221 inativo?
 | PASSO 2C. Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão barométrica e o RETORNO (alimentação 2 do sensor) da pressão barométrica. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 221 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 221 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227, no mesmo endereço de origem que o Código de Falha 221, ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão barométrica.

Passo Assistido 2A - Inspecione o sensor da pressão barométrica e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.

Ação

Inspecione os pinos do conector do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-004 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-218 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo e Código de Falha 221 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica e o pino de RETORNO (retorno 2 do sensor) da pressão barométrica, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão barométrica no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão barométrica.

  • Consulte o Procedimento 019-004 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo e Código de Falha 221 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Verifique cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão barométrica e o RETORNO (retorno 2 do sensor) da pressão barométrica.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica e o pino de RETORNO (retorno 2 do sensor) da pressão barométrica, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Verifique cada seção do chicote para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 221 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 222 - Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187, no mesmo endereço de origem que o Código de Falha 222, ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 222 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão barométrica. |
 | PASSO 2A. Inspecione o sensor da pressão barométrica e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão barométrica e o circuito de RETORNO (retorno 2 do sensor) da pressão barométrica. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 221 ativo e Código de Falha 222 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 222 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão barométrica e o circuito de RETORNO (retorno 2 do sensor) da pressão barométrica. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 222 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187, no mesmo endereço de origem que o Código de Falha 222, ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão barométrica.

Passo Assistido 2A - Inspecione o sensor da pressão barométrica e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.

Ação

Inspecione os pinos do conector do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-004 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica e o pino de RETORNO (retorno 2 do sensor) da pressão barométrica, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica e o pino de RETORNO (retorno 2 do sensor) da pressão barométrica, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo e Código de Falha 222 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão barométrica no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão barométrica.

  • Consulte o Procedimento 019-004 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão barométrica e o circuito de RETORNO (retorno 2 do sensor) da pressão barométrica.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica e o pino de RETORNO (retorno 2 do sensor) da pressão barométrica, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Verifique cada seção do chicote do motor para determinar qual delas contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de SINAL da pressão barométrica, no conector do motor do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo e Código de Falha 222 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um retorno aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Verifique cada seção do chicote do motor para determinar qual delas contém o circuito aberto ou o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 222 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 223 - Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Deutsch™ No. 3823993, ponta de prova fêmea Deutsch™ 3823994, ponta de prova macho Weather-Pack™, No. 3823995; ponta de prova fêmea Weather-Pack™, No. 3823996.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o acionador do solenóide da válvula de queima de óleo do motor. |
 | PASSO 1A. Certifique-se de que o acionador do solenóide da válvula de queima de óleo do motor esteja conectado no chicote do motor. | O solenóide está conectado?
 | PASSO 1B. Inspecione os pinos dos conectores do acionador do solenóide da válvula de queima de óleo do motor e do chicote. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique o acionador do solenóide da válvula de queima de óleo do motor quanto a um curto-circuito com o massa do bloco do motor. | Entre 18 e 22 ohms?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 223 inativo?

Passo Assistido 1 - Verifique o acionador do solenóide da válvula de queima de óleo do motor.

Passo Assistido 1A - Certifique-se de que o acionador do solenóide da válvula de queima de óleo do motor esteja conectado no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o acionador do solenóide da válvula de queima de óleo do motor esteja conectado no chicote do motor.

O solenóide está conectado?
SIM NÃO
Sem Reparo

Conecte o solenóide no chicote do motor.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os pinos dos conectores do acionador do solenóide da válvula de queima de óleo do motor e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Inspecione os pinos dos conectores do acionador do solenóide da válvula de queima de óleo do motor e do chicote quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do acionador do solenóide da válvula de queima de óleo do motor ou no conector do chicote do motor.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-138 na Seção 19.

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique o acionador do solenóide da válvula de queima de óleo do motor quanto a um curto-circuito com o massa do bloco do motor.

Condições

  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um curto-circuito com o massa no acionador do solenóide da válvula de queima de óleo do motor.

  • Meça a resistência entre o pino de SINAL da válvula de queima de óleo do motor do acionador do solenóide da válvula de queima de óleo do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 18 e 22 ohms?
SIM NÃO
Sem Reparo

Substitua o acionador do solenóide da válvula de queima de óleo do motor.

  • Consulte o Procedimento 019-138 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor ou no ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o solenóide danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL da válvula de queima de óleo do motor, no conector de 50 pinos no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide da válvula de queima de óleo do motor, no conector de 50 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da válvula de queima de óleo do motor do conector de 50 pinos do chicote do motor e todos os outros pinos do conector, excluindo os seguintes pinos: pino de RETORNO da válvula de queima de óleo do motor, RETORNO (retorno 4 do sensor) da posição da alavanca ou acelerador, pino de retorno da temperatura do OEM, pino de RETORNO do interruptor de validação da marcha lenta, e pino de RETORNO da entrada externa do comando de rotação.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição e aguarde 30 segundos.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue a chave de ignição.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 223 esteja inativo.

Código de Falha 223 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 224 - Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Deutsch™ No. 3823993, ponta de prova fêmea Deutsch™ 3823994, ponta de prova macho Weather-Pack™, No. 3823995; ponta de prova fêmea Weather-Pack™, No. 3823996.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 224 ativo?
PASSO 2. | Verifique o acionador do solenóide da válvula de queima de óleo do motor. |
 | PASSO 2A. Inspecione o chicote do motor e o acionador do solenóide da válvula de queima de óleo do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no acionador do solenóide da válvula de queima de óleo do motor. | Entre 18 e 22 ohms?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do acionador do solenóide da válvula de queima de óleo do motor. | Mais de 6,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do acionador do solenóide da válvula de queima de óleo do motor. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação de diagnóstico do acionador do solenóide da válvula de queima de óleo do motor no ECM. | Mais de 6,0 VCC?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 224 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 224 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 224 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o acionador do solenóide da válvula de queima de óleo do motor.

Passo Assistido 2A - Inspecione o chicote do motor e o acionador do solenóide da válvula de queima de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do solenóide quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor ou no solenóide.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o solenóide danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-138 na Seção 19.
  • Consulte o Procedimento 019-202 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no acionador do solenóide da válvula de queima de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um circuito aberto no acionador do solenóide da válvula de queima de óleo do motor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de queima de óleo do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 18 e 22 ohms?
SIM NÃO
Sem Reparo

Substitua o acionador do solenóide da válvula de queima de óleo do motor.

  • Consulte o Procedimento 019-138 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do acionador do solenóide da válvula de queima de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça entre os pinos de SINAL e de RETORNO da válvula de queima de óleo do motor, no chicote do motor.

Mais de 6,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do acionador do solenóide da válvula de queima de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do conector do acionador do solenóide da válvula de queima de óleo do motor, no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector
  • Capa do conector quebrada.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação de diagnóstico do acionador do solenóide da válvula de queima de óleo do motor no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula de queima de óleo do motor, no pórtico do conector de 50 pinos do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 6,0 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do acionador do solenóide da válvula de queima de óleo do motor, no conector do chicote do acionador, e o pino de ALIMENTAÇÃO do acionador do solenóide da válvula de queima de óleo do motor, no conector de 50 pinos do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da válvula de queima de óleo do motor, no conector de 50 pinos do chicote do motor, e todos os outros pinos do conector.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 224 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição e aguarde 30 segundos.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue a chave de ignição.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 224 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 227 - Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 227 ativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do ECM. | Código de Falha 227 ativo?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 227 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM NÃO

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 227 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 233 - Pressão do líquido de arrefecimento do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 38136358, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3824811.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 233 ativo?
PASSO 2. | Verifique o sistema de componentes a ar. |
 | PASSO 2A. Verifique o turbocompressor e a tubulação. | Existem vazamentos ou danos?
 | PASSO 2B. Verifique o arrefecedor ar-ar. | Existem vazamentos ou danos?
 | PASSO 2C. Verificar todas as mangueiras/tubos e elemento do filtro de ar. | Existem vazamentos ou danos?
PASSO 3. | Limpe ou outros códigos de falha desabilitando o motor. |
 | PASSO 3A. Leia os códigos de falha. | Outros códigos de falha desabilitando o motor ativos?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Apague o código de falha. | Código de Falha 233 ativo?
 | PASSO 4B. Recarregue a calibração. | Partida do motor?
PASSO 5. | Verifique o sensor da pressão no coletor de admissão. |
 | PASSO 5A. Verifique o sensor da pressão no coletor de admissão. | Sensor danificado?
PASSO 6. | Apague os códigos de falha. |
 | PASSO 6A. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

  • Leia os códigos de falha.

Código de Falha 233 ativo?
SIM NÃO
Sem Reparo

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique o sistema de componentes a ar.

Passo Assistido 2A - Verifique o turbocompressor e a tubulação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o turbocompressor.

  • Verifique a entrada do turbocompressor, saída e tubos de escape, quanto a danos e vazamentos.
  • Verifique a braçadeira banda V na carcaça do turbocompressor quanto a danos/ alinhamento.
  • Verifique o eixo do rotor quanto a danos.
  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 010-033 na Seção 10.

Existem vazamentos ou danos?
SIM NÃO

Repare ou substitua as peças danificadas.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 010-033 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique o arrefecedor ar-ar.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o arrefecedor ar-ar.

  • Verifique a entrada do arrefecedor ar-ar e os tubos de saída quanto a danos ou vazamentos.
  • Verifique se há vazamentos ou danos no arrefecedor ar-ar.
  • Verificar todas as mangueiras e braçadeiras no sistema do arrefecedor ar-ar quanto a danos e vazamentos.
  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 010-027 na Seção 10.

Existem vazamentos ou danos?
SIM NÃO
Sem Reparo

Repare ou substitua as peças danificadas.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 010-027 na Seção 10.

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verificar todas as mangueiras/tubos e elemento do filtro de ar.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o sistema de componentes a ar.

  • Verifique os tubos/mangueiras de controle de ar quanto a vazamentos, trincas ou outros danos.
  • Substitua ou limpe o elemento do filtro de ar. Consulte o manual de serviço do OEM.

Existem vazamentos ou danos?
SIM NÃO

Repare ou substitua as peças danificadas.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 010-027 na Seção 10.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Limpe ou outros códigos de falha desabilitando o motor.

Passo Assistido 3A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

  • Leia os códigos de falha.

Outros códigos de falha desabilitando o motor ativos?
SIM NÃO

Siga os passos apropriados de diagnóstico de falhas e reparos.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Apague o código de falha.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Desconecte o conector do sensor da pressão no coletor de admissão.

  • Ligue a chave de ignição (ON).
  • Reconecte o conector do sensor da pressão no coletor de admissão.
  • Dê partida no motor.

Código de Falha 233 ativo?
SIM NÃO
Sem Reparo

Siga os passos apropriados de diagnóstico de falhas e reparos.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Recarregue a calibração.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para recarregar a calibração.

  • Dê partida no motor.

Partida do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique o sensor da pressão no coletor de admissão.

Passo Assistido 5A - Verifique o sensor da pressão no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão no coletor de admissão.

  • Consulte o Procedimento 019-061 na Seção 19.

Sensor defeituoso?
SIM NÃO

Substitua o sensor.

  • Consulte o Procedimento 019-061 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Apague os códigos de falha.

Passo Assistido 6A - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Siga os diagramas apropriados de diagnóstico de falhas e reparos.

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 234 - Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

NÃO OPERE UM MOTOR DIESEL ONDE HAJA OU POSSA HAVER VAPORES INFLAMÁVEIS. Esses vapores podem ser sugados para o sistema de admissão de ar e causar aceleração ou sobre-rotação do motor, podendo resultar em incêndio, explosão e graves danos materiais. Existem vários recursos de segurança disponíveis, como dispositivos de corte de admissão de ar, para minimizar o risco de sobre-rotação onde um motor, devido à sua aplicação, pode operar em ambientes inflamáveis, como ocorre em áreas onde haja derramamento de combustível ou vazamento de gás. Lembre-se, a Cummins não tem como saber o uso que você faz de seu motor. O PROPRIETÁRIO E O OPERADOR DO EQUIPAMENTO SÃO RESPONSÁVEIS PELA OPERAÇÃO SEGURA NUM AMBIENTE HOSTIL. CONSULTE O POSTO DE SERVIÇO CUMMINS AUTORIZADO PARA OBTER MAIS INFORMAÇÕES.
PRECAUÇÃO

Se a rotação do motor se mantiver acima de 2450 rpm, o motor deverá ser desligado imediatamente ou poderão ocorrer danos ao mesmo.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se as condições de operação são adequadas. | Freio-motor aplicado em descida?
 | PASSO 1B. Verifique se há fonte alternativa de combustível. | Existe fonte alternativa de combustível?
 | PASSO 1C. Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™. | Leitura de rpm correta?
 | PASSO 1D. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor. | Pinos sujos ou danificados?
 | PASSO 1E. Verifique se há uma falha ativa em baixa rpm do motor. | Existe código de falha Inativo em baixa rpm?
 | PASSO 1F. Teste o veículo. | Código de Falha 234 inativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 234 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se as condições de operação são adequadas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as condições de operação são adequadas.

  • Verifique se o freio-motor estava aplicado em descida quando a falha foi registrada.

Freio-motor aplicado em descida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se o motorista informou um evento relacionado ao combustível quando o motor acelerou rapidamente para 2350 rpm ou mais, seguido de desaceleração moderada até 2350 rpm.

Existe fonte alternativa de combustível?
SIM NÃO

Identifique quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Compare a leitura da rotação do motor na ferramenta eletrônica de serviço INSITE™ com a de um tacômetro mecânico ou o tacômetro do painel.

Leitura de rpm correta?
SIM NÃO
Sem Reparo

Inspecione o sensor da rotação/posição da árvore de manivelas e o sensor da rotação/posição do eixo comando de válvulas conforme descrito nos Códigos de Falha 689 e 1376.

Ir para 1D

Códigos de Falha 689 e 1376

Passo Assistido 1D - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor rotação/posição da árvore de manivelas do motor.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Repare a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-218 na Seção 19.

Sem Reparo

Ir para 2A

Ir para 1E

Passo Assistido 1E - Verifique se há uma falha ativa em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 234 está ativo quando o motor não opera acima de 2000 rpm.

Existe código de falha Inativo em baixa rpm?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 1F

Ir para 2A

Passo Assistido 1F - Teste o veículo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Faça um teste de rodagem com o veículo para verificar se a condição de sobre-rotação ainda está presente.

Código de Falha 234 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2A

Ir para 1A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 234 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 235 - Nível do Líquido de Arrefecimento do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 235 está registrado. | Contagens ativas ou inativas do Código de Falha 235?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 235 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 235?
SIM NÃO

Consulte o diagrama do sintoma de diagnóstico de falha Perda de Líquido de Arrefecimento do Motor, no Manual de Serviço dos Motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592.

Sem Reparo

Passos apropriados de diagnóstico de falhas e reparos

Reparo completo

Última Modificação: 28-NOVEMBRO-2012


CÓDIGO DE FALHA 237 - Entrada Externa de Comando de Rotação (Sincronização de Múltiplas Unidades) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Determine qual motor está sendo desligado. |
 | PASSO 1A. Verifique se há múltiplos códigos de falha. | Códigos de Falha 426 e 497 ativos?
 | PASSO 1B. Determine qual motor está sendo desligado. | Motor secundário sendo desligado? Motor primário sendo desligado?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do acionador de saída. | 11,75 a 12,25 volts?
 | PASSO 2C. Verifique a fonte de alimentação de 5 volts. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2F. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos do conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os pinos do conector de 50 pinos do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 4D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 237 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Determine qual motor está sendo desligado.

Passo Assistido 1A - Verifique se há múltiplos códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 426 e 497 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Passos apropriados de diagnóstico de falhas e reparos

Ir para 1B

Passo Assistido 1B - Determine qual motor está sendo desligado.

Condições

  • Ligue a chave de ignição (ON).

Ação

Determine qual motor está sendo desligado.

  • O motor secundário está sendo desligado ou o motor primário está sendo desligado? Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o motor secundário ou o motor primário.

Motor secundário sendo desligado? Motor primário sendo desligado?
SIM NÃO
Sem Reparo

Motor primário sendo desligado?

Determine a causa da parada do motor primário.

Ir para 2A

Diagrama de falhas apropriado

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM no motor secundário o conector de 50 pinos do ECM no chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do acionador de saída.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do ECM o conector de 50 pinos do chicote do motor no motor secundário.

Ação

Verifique a tensão de alimentação do acionador de saída.

  • Meça a tensão entre o pino de SINAL da entrada externa do comando de rotação, no conector de 50 pinos do ECM no chicote do motor, e o massa do bloco do motor.

11,75 a 12,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 2D

Passo Assistido 2C - Verifique a fonte de alimentação de 5 VCC.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do conector do ECM no motor secundário o conector de 50 pinos do ECM no chicote do motor.

Ação

Verifique a fonte de alimentação de 5 VCC.

  • Meça a tensão entre o pino de RETORNO da entrada externa do comando de rotação, no conector de 50 pinos do ECM no chicote do motor, e o massa do bloco do motor.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM no motor secundário o conector de 50 pinos do ECM no chicote do motor.
  • Desconecte do chicote do OEM no motor secundário o conector de 31 pinos do ECM no chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector de 50 pinos do ECM no chicote do motor, e o pino de SINAL da entrada externa do comando de rotação, no conector B de 31 pinos do OEM.
  • Meça a resistência entre o pino do sensor da rotação (VSS) no RETORNO da entrada de frequência /governador auxiliar, no conector de 50 pinos do chicote do motor, e o pino de RETORNO da entrada externa do comando de rotação, no conector de 31 pinos no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM no motor secundário o conector de 50 pinos do ECM no chicote do motor.
  • Desconecte do chicote do OEM no motor secundário o conector de 31 pinos do ECM no chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector de 50 pinos do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO da entrada externa do comando de rotação, no conector de 50 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 2F

Ir para 5A

Passo Assistido 2F - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM no motor secundário o conector de 50 pinos do ECM no chicote do motor.
  • Desconecte do chicote do OEM no motor secundário o conector de 50 pinos do ECM no chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector de 50 pinos do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO da entrada externa do comando de rotação, no conector de 50 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do chicote OEM no motor secundário.
  • Desconecte do chicote do motor o conector do chicote do OEM no motor primário.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o Procedimento 019-207 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector A de 23 pinos do chicote do OEM.
  • Desconecte do chicote do motor no motor secundário o conector B de 31 pinos do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar do PWM, no conector A de 23 pinos do OEM no motor primário, e o pino de SINAL da entrada externa do comando de rotação, no conector B de 31 pinos do OEM no motor secundário.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts fornecido pelo OEM e o pino de RETORNO da entrada externa do comando de rotação, no conector de 31 pinos do OEM no motor secundário.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector A de 23 pinos do chicote do OEM.
  • Desconecte do chicote do motor no motor secundário o conector B de 31 pinos do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar do PWM, no conector A de 23 pinos do OEM no motor primário, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts fornecido pelo OEM e todos os outros pinos do conector A de 23 pinos do OEM no motor primário.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector A de 23 pinos do chicote do OEM.
  • Desconecte do chicote do motor no motor secundário o conector B de 31 pinos do chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de saída de modulação por largura de pulso do atuador do OEM no conector A de 23 pinos do OEM do motor primário e o massa do bloco do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts fornecido pelo OEM e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os pinos do conector de 50 pinos do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do chicote do motor no motor primário.
  • Desconecte do conector do ECM, no motor primário, o conector de 50 pinos do ECM no chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector A de 23 pinos do chicote do OEM.
  • Desconecte do ECM no motor primário o conector de 50 pinos do ECM no chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM, no conector A de 23 pinos do OEM, e o pino de SINAL do acionador auxiliar 1 do PWM, no conector de 50 pinos do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor no motor primário o conector A de 23 pinos do OEM.
  • Desconecte do conector do ECM, no motor primário, o conector de 50 pinos do ECM no chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM, no conector de 50 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor no motor primário o conector A de 23 pinos do OEM.
  • Desconecte do conector do ECM, no motor primário, o conector de 50 pinos do ECM no chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM, no conector de 50 pinos do ECM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 237 esteja inativo.

Código de Falha 237 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 238 - Circuito de Alimentação 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Framatome™, No. 3164596; ponta de prova fêmea Framatome™, No. 3164597.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 238 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados na alimentação 3 e no retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da rotação/posição da árvore de manivelas e o circuito conectado no circuito de alimentação 3 do sensor e o retorno. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 238 ativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 238 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados na alimentação 3 e no retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da rotação/posição da árvore de manivelas e o circuito conectado no circuito de alimentação 3 do sensor e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-218 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de rotação/posição do motor na árvore de manivelas.

  • Consulte o Procedimento 019-042 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas em cada seção dos chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa ou um curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 238 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 245 - Circuito de Controle do Ventilador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 245 ativo?
PASSO 2. | Verifique o controle do ventilador e o circuito. |
 | PASSO 2A. Inspecione o controle do ventilador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto interno no controle do ventilador. | A resistência do Fabricante do Equipamento Original (OEM) está de acordo com a especificação?
 | PASSO 2B-1. Verifique se há um curto-circuito entre pinos e o massa no controle do ventilador. | Mais de 100k ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico do controle do ventilador e o fios de ALIMENTAÇÃO. | Mais de 3 ohms?
 | PASSO 2D. Verifique a tensão de alimentação de diagnóstico do solenoide de controle do ventilador e a linha de alimentação. | Mais de +5 VCC?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 245 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 245 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 245 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o controle do ventilador e o circuito.

Passo Assistido 2A - Inspecione o controle do ventilador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do solenoide ou do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Use os seguintes procedimentos.

  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto interno no controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Verifique se a resistência interna do solenoide de controle do ventilador é baixa.

  • Utilizando um multímetro, meça a resistência entre os pinos de SINAL e de RETORNO do interruptor de controle do ventilador do conector do controle do ventilador.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Consulte o manual de serviço do OEM para as especificações de resistência.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Dentro das especificações de resistência do OEM?
SIM NÃO
Sem Reparo

Substitua o controle do ventilador.

Consulte o manual de serviços do OEM.

Ir para 2B-1

Ir para 4A

Passo Assistido 2B-1 - Verifique se há um curto-circuito entre pinos e o massa no controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do controle do ventilador do conector do chicote do OEM ou conectores do chicote do motor.

Ação

Curto-circuito em um conector - verificação entre os pinos e o massa:

Meça a resistência e verifique se há um curto-circuito entre o seguinte pino do conector do controle do ventilador e o massa:

  • Pino de SINAL no conector do solenoide de controle do ventilador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o controle do ventilador.

Consulte o manual de serviços do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico do controle do ventilador e o fios de ALIMENTAÇÃO.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do controle do ventilador do conector do chicote do OEM ou conectores do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os pinos de SINAL e de RETORNO de controle do ventilador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de +5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3A

Passo Assistido 3 - Verifique o ECM, o chicote do motor e o chicote do OEM.

Passo Assistido 3A - Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do solenoide ou do chicote.

Substitua a seção defeituosa do chicote.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Use os seguintes procedimentos.

  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-045 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o conector do controle do ventilador do conector do chicote do OEM ou conectores do chicote do motor.

Ação

Curto-circuito em um conector - verificação entre os pinos e o massa:

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do controle do ventilador, no conector de 50 pinos do ECM e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-071 na Seção 19
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte o conector do controle do ventilador do conector do chicote do OEM ou conectores do chicote do motor.

Ação

Curto-circuito em um conector - verificação entre pinos:

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do controle do ventilador dos pinos do conector de 50 pinos do ECM no conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-071 na Seção 19
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 245 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Desconecte o conector do controle do ventilador do conector do chicote do motor ou conectores do chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Desligue a chave de ignição (OFF).
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 245 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 248 - Temperatura do gás de escape - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape 1. |
 | PASSO 1A. Verifique a precisão do sensor 1 da temperatura do gás de escape utilizando um termopar ou um dispositivo similar de medição de temperatura. | O termopar concorda com a leitura do sensor 1 da temperatura do gás de escape na ferramenta eletrônica de serviço INSITE™.
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 248 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape 1.

Passo Assistido 1A - Verifique a precisão do sensor 1 da temperatura do gás de escape utilizando um termopar ou um dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor 1 da temperatura do gás de escape utilizando um termopar ou um dispositivo similar de medição de temperatura como segue:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor 1 da temperatura do gás de escape.

NOTA: O medidor deve estender-se até o fluxo de escape e não deve encostar no coletor de escape exceto nas roscas do medidor.

  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Compare a leitura da temperatura 1 do gás de escape na tela do monitor da ferramenta eletrônica de serviço INSITE™ com a leitura do medidor de temperatura.

NOTA: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

O termopar concorda com a leitura do sensor 1 da temperatura do gás de escape na ferramenta eletrônica de serviço INSITE™.
SIM NÃO
Sem Reparo

Foi detectado um sensor 1 defeituoso da temperatura dos gases de escape.

Substitua o sensor 1 da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Seção 19.

Consulte o diagrama de diagrama de diagnóstico de falha Temperatura dos Gases de Escape Acima da Normal no manual de serviços do OEM.

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.
  • Desligue a chave de ignição durante 30 segundos.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 248 esteja inativo.

Código de Falha 248 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 261 - Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de teste macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de teste do conector de 2 vias Metri-Pack™, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 1 do combustível do motor. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura. | A leitura do sensor 1 da temperatura do combustível está correta?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 261 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 1 do combustível do motor.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura.

  • Conecte a ponta de prova de temperatura no lado inferior do corpo da válvula de controle, próximo do sensor da temperatura do combustível.
  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Compare a leitura da temperatura do combustível na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

NOTA: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do sensor 1 da temperatura do combustível está correta?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura 1 do combustível do motor.

  • Consulte o Procedimento 019-119 na Seção 19.

Consulte o diagrama de diagnóstico de falha Temperatura do Combustível Acima da Normal.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e aguarde até que o mesmo atinja a temperatura normal de operação.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 261 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 263 - Circuito do sensor 1 de temperatura do combustível do motor - Tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de teste macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de teste do conector de 2 vias Metri-Pack™, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sensor da temperatura 1 do combustível do motor e o circuito do sensor. |
 | PASSO 1A. Inspecione os pinos dos conectores do sensor 1 da temperatura do combustível e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique a resistência do sensor. | 600 ohms a 36k ohms?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre os pinos de SINAL e de RETORNO e todos os outros pinos. | Mais de 100k ohms?
PASSO 3. | Verifique a resposta do ECM. |
 | PASSO 3A. Verifique se a resposta do ECM é apropriada. | Código de Falha 263 inativo e Código de Falha 265 ativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 263 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sensor da temperatura 1 do combustível do motor e o circuito do sensor.

Passo Assistido 1A - Inspecione os pinos dos conectores do sensor 1 da temperatura do combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-119 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 1B

Passo Assistido 1B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.

Ação

Verifique a resistência do sensor 1 da temperatura do combustível.

  • Meça a resistência entre o pino de SINAL e de RETORNO do sensor da temperatura do combustível, no lado do sensor 1.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

600 ohms a 36k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura 1 do combustível do motor.

  • Consulte o Procedimento 019-119 na Seção 19.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-119 na Seção 19.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.

Ação

Verifique se há um circuito aberto nos fios de sinal e de retorno.

  • Meça a resistência entre o pino de SINAL no conector do chicote do motor e o pino de RETORNO no conector do sensor 1 da temperatura do combustível, no lado do chicote.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal ou de retorno no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito entre os pinos de SINAL e de RETORNO e todos os outros pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.
  • Desconecte o conector do chicote do OEM do conector do sensor do nível do líquido de arrefecimento.
  • Desconecte o conector do chicote do OEM do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte o conector do chicote do OEM do sensor da temperatura do OEM.

Ação

Verifique se há um curto-circuito entre os pinos de sinal e de retorno no conector do chicote do motor e todos os outros pinos do conector.

  • Meça a resistência entre o pino de RETORNO no conector do chicote do motor e todos os outros pinos do conector de 50 pinos do ECM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO no conector do chicote do motor e todos os outros pinos do conector de 50 pinos do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito de SINAL ou de RETORNO no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique a resposta do ECM.

Passo Assistido 3A - Verifique se a resposta do ECM é apropriada.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há resposta apropriada do ECM.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 263 inativo e Código de Falha 265 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 263 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 265 - Circuito do Sensor 1 de Temperatura do Combustível do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho do conector Metri-Pack™ de duas vias, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 141, 145, 154, 196, 1361, 1596, 1846 inativos?
PASSO 2. | Verifique o sensor da temperatura 1 do combustível do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor 1 da temperatura do combustível. | 600 ohms a 36k ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa no sensor 1 da temperatura do combustível do motor. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa do bloco do motor nos fios de sinal e de alimentação. | Mais de 100k ohms?
PASSO 4. | Verifique a resposta do ECM. |
 | PASSO 4A. Verifique se a resposta do ECM é apropriada. | Código de Falha 265 inativo e Código de Falha 263 ativo
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 265 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 141, 145, 154, 196, 1361, 1596, 1846 inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Passos apropriados de diagnóstico de falhas e reparos

Passo Assistido 2 - Verifique o sensor da temperatura 1 do combustível do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-119 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor 1 da temperatura do combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.

Ação

Verifique a resistência do sensor 1 da temperatura do combustível.

  • Meça a resistência entre os dois pinos do conector do sensor 1 da temperatura do combustível, no lado do sensor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

600 ohms a 36k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura 1 do combustível do motor.

  • Consulte o Procedimento 019-119 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa no sensor 1 da temperatura do combustível do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.

Ação

Verifique se há um curto-circuito com o massa no sensor.

  • Meça a resistência entre um dos pinos do conector do sensor 1 da temperatura do combustível, no lado do sensor, e o bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura 1 do combustível do motor.

  • Consulte o Procedimento 019-119 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.
  • Desconecte o conector do chicote do motor, do conector do sensor da temperatura do ar no coletor de admissão 1.
  • Desconecte o conector do chicote do motor do conector do sensor da pressão 1 na galeria de óleo do motor.
  • Desconecte do chicote do motor o conector do sensor indicador de água no combustível.
  • Desconecte o conector do chicote do motor do conector 1 do sensor do nível do líquido de arrefecimento.
  • Desconecte o conector do chicote do motor do conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte o conector do chicote do motor do sensor 1 de temperatura do líquido de arrefecimento do motor.
  • Desconecte o conector do chicote do OEM do sensor da temperatura do OEM.

Ação

Verifique se há um curto-circuito entre os pinos de sinal e de retorno e todos os outros pinos do conector.

  • Meça a resistência entre o pino de SINAL do conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO do conector do ECM no chicote do motor e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa do bloco do motor nos fios de alimentação e de sinal.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector sensor 1 de temperatura do combustível.
  • Desconecte o conector de 50 pinos do ECM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor nos fios de alimentação e de sinal.

  • Meça a resistência entre o pino de RETORNO do conector do ECM no chicote do motor e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do conector do ECM no chicote do motor e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a resposta do ECM.

Passo Assistido 4A - Verifique se a resposta do ECM é apropriada.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o chicote do motor do conector B de 31 pinos do OEM.

Ação

Instale um fio de ponte entre o pino de SINAL 1 do sensor da temperatura do combustível e o pino de RETORNO 1 do sensor da temperatura do combustível no conector do chicote do motor.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 265 inativo e Código de Falha 263 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 265 esteja inativo.

Código de Falha 265 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 266 - Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de teste macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de teste do conector de 2 vias Metri-Pack™, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 1 do combustível do motor. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura. | As leituras estão corretas?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 266 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 1 do combustível do motor.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura.

  • Conecte o medidor de temperatura no motor, próximo ao sensor da temperatura do combustível.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Compare a leitura da temperatura 1 do combustível do motor na tela do monitor da ferramenta eletrônica de serviço INSITE™ com a leitura do medidor de temperatura.

NOTA: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

NOTA: Possivelmente, as leituras deverão ser verificadas enquanto o motor funciona em condições normais de temperatura 82°C [180°F].

As leituras estão corretas?
SIM NÃO

Certifique-se de que os tanques estejam abastecidos adequadamente.

A leitura do sensor está incorreta. Substitua o sensor da temperatura de suprimento do combustível.

  • Consulte o Procedimento 019-119 na Seção 19.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e funcione-o até que o mesmo atinja a temperatura normal de operação.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 266 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Diagramas de diagnóstico apropriados.

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 271 - Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Abaixo da Normal ou com Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164110, ponta de prova macho Bosch™; No. 3164111, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 271 ativo?
PASSO 2. | Verifique o conjunto 1 de pressurização da bomba de combustível e o circuito. |
 | PASSO 2A. Inspecione o conjunto 1 de pressurização da bomba de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 271 inativo e Código de Falha 272 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 271 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 271 inativo e Código de Falha 272 ativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre os pinos com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 271 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 271 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o conjunto 1 de pressurização da bomba de combustível e o circuito.

Passo Assistido 2A - Inspecione o conjunto 1 de pressurização da bomba de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Inspecione o chicote do motor e os pinos do conector do conjunto 1 de pressurização da bomba de combustível:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o conjunto 1 danificado de pressurização da bomba de combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-214 na Seção 19.
  • Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Código de Falha 272 ativo e Código de Falha 271 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conjunto 1 de pressurização da bomba de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo?
SIM NÃO

Foi detectada uma falha no conjunto 1 de pressurização da bomba de combustível.

Substitua o conjunto 1 de pressurização da bomba de combustível.

  • Consulte o Procedimento 019-117 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o chicote do motor e os pinos do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo e Código de Falha 271 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 272 - Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164110, ponta de prova macho Bosch™; No. 3164111, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 272 ativo?
PASSO 2. | Verifique o conjunto 1 de pressurização da bomba de combustível e o circuito. |
 | PASSO 2A. Inspecione o conjunto 1 de pressurização da bomba de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no conjunto 1 de pressurização da bomba de combustível. | Menos de 5 ohms?
 | PASSO 2C. Verifique a tensão do sinal de diagnóstico e o circuito de retorno. | Mais de 3,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do conjunto 1 de pressurização da bomba de combustível. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão do sinal de diagnóstico 1 do conjunto de pressurização da bomba de combustível do ECM. | Mais de 3,0 VCC?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 272 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 272 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o conjunto 1 de pressurização da bomba de combustível e o circuito.

Passo Assistido 2A - Inspecione o conjunto 1 de pressurização da bomba de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Inspecione o chicote do motor e os pinos do conector do conjunto 1 de pressurização da bomba de combustível:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conjunto 1 de pressurização da bomba de combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-117 na Seção 19.
  • Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no conjunto 1 de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Continuidade da válvula de controle - verificação de continuidade entre pinos:

  • Meça a resistência e verifique se há um circuito aberto entre os pinos de SINAL e de RETORNO do conjunto 1 de pressurização da bomba de combustível.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Substitua o conjunto 1 de pressurização da bomba de combustível.

  • Consulte o Procedimento 019-117 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão do sinal de diagnóstico e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal e o circuito de retorno.

  • Meça a tensão entre os pinos de SINAL e de RETORNO no conector da válvula do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 3,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do conjunto 1 de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do conjunto 1 de pressurização da bomba de combustível, no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto entre os pinos e o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão do sinal de diagnóstico 1 do conjunto de pressurização da bomba de combustível do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão do sinal.

  • Meça a tensão entre os pinos de SINAL e de RETORNO no conjunto 1 de pressurização da bomba de combustível no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 3,0 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor, e o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Curto-circuito em um conector - verificação entre pinos:

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 285 - Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 285 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939. | 50 ohms a 70 ohms?
PASSO 5. | Verifique o chicote do motor. |
 | PASSO 5A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939 do ECM. | 50 ohms a 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink SAE J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 285 inativo?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 285 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 285 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que ainda haja um problema da unidade de controle eletrônico do veículo, um problema de configuração da VECU, ou um problema de conexão entre a VECU e o datalink.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink SAE J1939.

Passo Assistido 4A - Inspecione o chicote do datalink SAE J1939 e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink SAE J1939 o conector de 9 pinos do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink SAE J1939 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço SAE J1939.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do adaptador do datalink, o conector de 9 pinos do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios de ALIMENTAÇÃO e de RETORNO do datalink SAE J1939 no conector do datalink de serviço.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote do datalink SAE J1939.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do motor.

Passo Assistido 5A - Verifique o ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins no conector ou no chicote do datalink SAE J1939.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios de ALIMENTAÇÃO e de RETORNO do Datalink SAE J1939 na conexão apropriada do ECM da Cummins e o conector do chicote do datalink SAE J1939.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink SAE J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios de ALIMENTAÇÃO e de RETORNO do datalink SAE J1939, na conexão do ECM da Cummins e todos os outros pinos no conector do OEM.

NOTA: Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos de ALIMENTAÇÃO e de RETORNO do conector do datalink SAE J1939.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a resposta apropriada do circuito.

Código de Falha 285 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink SAE J1939, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

Consulte o diagrama do sintoma 'Sem Comunicação com o ECM'

Passo Assistido 6 - Apague o código de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 286 - Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 286 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939. | 50 ohms a 70 ohms?
PASSO 5. | Verifique o chicote do motor. |
 | PASSO 5A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939 do ECM. | 50 ohms a 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink SAE J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 286 inativo?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 286 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação do INSITE™ com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 286 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que ainda haja um problema da unidade de controle eletrônico do veículo, um problema de configuração da VECU, ou um problema de conexão entre a VECU e o datalink.

Foi detectada uma configuração incorreta no ECM da Cummins.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink SAE J1939.

Passo Assistido 4A - Inspecione o chicote do datalink SAE J1939 e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do conector do datalink SAE J1939 o conector de 9 pinos do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink SAE 1939 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo ou no conector do datalink SAE J1939 de serviço.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote do datalink SAE J1939 de serviço.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-165 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do conector do datalink SAE J1939 o conector de 9 pinos do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios de ALIMENTAÇÃO e de RETORNO do datalink SAE J1939 no conector do datalink de serviço.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink SAE J1939 de serviço ou na conexão do chicote do datalink SAE J1939.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-165 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.
  • Consulte o Procedimento 019-205 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do motor.

Passo Assistido 5A - Verifique o ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins no conector ou no chicote do datalink SAE J1939.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-165 na Seção 19.
  • Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios de ALIMENTAÇÃO e de RETORNO do Datalink SAE J1939 na conexão apropriada do ECM da Cummins e o conector do chicote do datalink SAE J1939.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-165 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink SAE J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte o adaptador do conector do datalink do conector de 9 pinos do datalink de serviço.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios de ALIMENTAÇÃO e de RETORNO do datalink SAE J1939, na conexão do ECM da Cummins e todos os outros pinos no conector.

NOTA: Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos de ALIMENTAÇÃO e de RETORNO do conector do datalink SAE J1939.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.
  • Consulte o Procedimento 019-165 na Seção 19.
  • Consulte o Procedimento 019-199 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 286 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

Consulte o diagrama do sintoma 'Sem Comunicação com o ECM' (tt-ECM) apropriado

Passo Assistido 6 - Apague o código de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 286 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 29-NOVEMBRO-2012


CÓDIGO DE FALHA 319 - Interrupção da Alimentação do Relógio de Tempo Real - Dados inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria reserva e as conexões do relógio de tempo real. |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique a tensão da bateria reserva do relógio de tempo real no conector do chicote do ECM. | Entre 3,3 e 3,6 VCC?
 | PASSO 1B-1. Inspecione a bateria reserva do relógio de tempo real e os pinos do conector do chicote elétrico do motor. |
 | PASSO 1B-2. Verifique a tensão da bateria reserva do relógio de tempo real no conector do módulo de baterias. |
PASSO 2. | Verifique o chicote do módulo de baterias. |
 | PASSO 2A. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2B. Verifique se há um curto-circuito no chicote do motor. | Mais de 100k ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 319 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a bateria reserva e as conexões do relógio de tempo real.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

 Sem Reparo

Ir para 3A

Ir para 1B

Passo Assistido 1B - Verifique a tensão da bateria reserva do relógio de tempo real no conector do chicote do ECM.

Condições

  • Motor equipado com uma bateria reserva opcional do relógio de tempo real.
  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a tensão da bateria reserva do relógio de tempo real no conector do chicote do ECM.

Meça a tensão entre o pino de ALIMENTAÇÃO de 5 VOLTS da bateria reserva do relógio de tempo real e pino de RETORNO da bateria reserva do relógio de tempo real no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 3,3 e 3,6 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 1B-1

Passo Assistido 1B-1 - Inspecione a bateria reserva do relógio de tempo real e os pinos do conector do chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor, o conector da bateria reserva do relógio de tempo real.

Ação

Inspecione a bateria reserva do relógio de tempo real e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Repare ou substitua a bateria reserva do relógio de tempo real ou substitua a seção danificada do chicote do motor.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-311 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 1B-2

Passo Assistido 1B-2 - Verifique a tensão da bateria reserva do relógio de tempo real no conector do módulo de baterias.

Condições

  • Motor equipado com uma bateria reserva opcional do relógio de tempo real.
  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor, o conector da bateria reserva do relógio de tempo real.

Ação

Verifique a tensão da bateria reserva do relógio de tempo real no conector do módulo de baterias.

Meça a tensão entre o pino de ALIMENTAÇÃO de 5 VOLTS da bateria reserva do relógio de tempo real e pino de RETORNO da bateria reserva do relógio de tempo real no conector da bateria reserva do relógio de tempo real.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Entre 3,3 e 3,6 VCC?
SIM NÃO
Sem Reparo

Substitua a bateria reserva do relógio de tempo real.

Consulte o Procedimento 019-311 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do módulo de baterias.

Passo Assistido 2A - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Meça a seguinte resistência:

  • A resistência entre o pino de ALIMENTAÇÃO de 5 volts da bateria reserva do relógio de tempo real no conector da bateria do chicote do motor e o pino de ALIMENTAÇÃO de 5 volts da bateria reserva do relógio de tempo real no conector do chicote do ECM.
  • A resistência entre o pino de RETORNO da bateria reserva do relógio de tempo real no conector da bateria do chicote do motor e o pino de RETORNO da bateria reserva do relógio de tempo real no conector do chicote do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um curto-circuito no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector da bateria reserva do relógio de tempo real.

Ação

Verifique se há um curto-circuito.

Use um multímetro para medir a resistência entre o pino de ALIMENTAÇÃO de 5 VOLTS da bateria reserva do relógio de tempo real, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector da bateria reserva do relógio de tempo real.

Ação

Verifique se há um curto-circuito com o massa.

Use um multímetro para medir a resistência entre o pino de ALIMENTAÇÃO de 5 VOLTS da bateria reserva do relógio de tempo real, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ajustar a data e a hora corretas na bateria reserva do relógio de tempo real.
  • Certifique-se de que o Código de Falha 319 esteja inativo.

Código de Falha 319 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 03-JANEIRO-2013


CÓDIGO DE FALHA 322 - Circuito do Acionador do Solenóide do Injetor do Cilindro 1 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3824811, ponta de teste macho Deutsch™; No. 3824812, ponta de teste fêmea Deutsch™; No. 3822758, ponta de teste macho Deutsch™/AMP™/Metri-Pack™; No. 3822917 ponta de teste fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 322, 324 ou 331 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 322 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de falha de vários injetores (mesmo banco) ativos?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 1 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 322 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 324 ou 331 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Código de Falha 322 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Códigos de falha de vários injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 1 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o atuador danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 1.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 1 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 1.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do injetor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 1 do acionador do solenóide do injetor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Substitua o injetor. Utilize o procedimento seguinte no Manual de Serviços dos Motores QSK19 e QSK19, Sistema de Common Rail Modular, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 322 é o único código de falha ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do cilindro 1 do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor dos conectores do cilindro 1 do acionador do solenóide do injetor correspondentes aos cilindros no banco dianteiro.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 1 do acionador do solenóide do injetor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote de motor os injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3 e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Utilize o procedimento seguinte no Manual de Serviços dos Motores QSK19 e QSK19, Sistema de Common Rail Modular, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector dos injetores.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 1 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 3.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 3.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 3.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 3.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 323 - Circuito do Acionador do Solenóide do Injetor do Cilindro 5 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 323, 325 ou 332 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 323 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de falha de vários injetores (mesmo banco) ativos?
PASSO 2. | Verifique o injetor e o acionador do solenóide do cilindro 5 do solenóide do injetor e injetor. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 323 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 323, 325 ou 332 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Código de Falha 323 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Códigos de falha de vários injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o atuador danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 5, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do injetor, o conector do chicote do motor.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 5 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do injetor, o conector do chicote do motor.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 5, no conector do injetor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 5 do acionador do solenóide do injetor danificado. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Substitua o injetor. Utilize o procedimento seguinte no Manual de Serviços dos Motores QSK19 e QSK19, Sistema de Common Rail Modular, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 323 é o único código de falha ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do cilindro 5 do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor dos conectores dos injetores correspondentes aos cilindros que estão no banco traseiro.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 5 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do conector do chicote do motor os injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Utilize o procedimento seguinte no Manual de Serviços dos Motores QSK19 e QSK19, Sistema de Common Rail Modular, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector dos injetores.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione o conector do chicote do motor e os conectores do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 5 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 6.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6.

NOTA: Repita os passos descritos acima para cada injetor do banco dianteiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 6.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6.

NOTA: Repita os passos descritos acima para cada injetor do banco dianteiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 03-JANEIRO-2013


CÓDIGO DE FALHA 324 - Circuito do Acionador do Solenóide do Injetor do Cilindro 3 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 322, 324 ou 331 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 324 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de falha de vários injetores (mesmo banco) ativos?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 3 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 324 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 324 ou 331 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Código de Falha 324 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Códigos de falha de vários injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o atuador danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 3, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do injetor, o conector do chicote do motor.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 3 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do injetor, o conector do chicote do motor.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 3, no conector do injetor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 3 do acionador do solenóide do injetor danificado. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Substitua o injetor. Utilize o procedimento seguinte no Manual de Serviços dos Motores QSK19 e QSK19, Sistema de Common Rail Modular, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 324 é o único código de falha ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor dos conectores dos injetores correspondentes aos cilindros que estão no banco dianteiro.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 3 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do conector do chicote do motor os injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3 e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Utilize o procedimento seguinte no Manual de Serviços dos Motores QSK19 e QSK19, Sistema de Common Rail Modular, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6 no Manual de Serviços dos Motores QSK19 e QSK19, Sistema de Common Rail Modular, Boletim 4021592.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector dos injetores.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione o conector do chicote do motor e os conectores do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 3 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 3.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 3.

NOTA: Repita os passos acima para cada injetor do banco traseiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 3.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 3.

NOTA: Repita os passos acima para cada injetor do banco traseiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 03-JANEIRO-2013


CÓDIGO DE FALHA - Circuito do Acionador do Solenóide do Injetor do Cilindro 6 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 323, 325 ou 332 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 325 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de falha de vários injetores (mesmo banco) ativos?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 6 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 325 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 323, 325 ou 332 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Código de Falha 325 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Códigos de falha de vários injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o atuador danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 6, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do injetor, o conector do chicote do motor.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 6 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do injetor, o conector do chicote do motor.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 6, no conector do injetor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 6 do acionador do solenóide do injetor. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 325 é o único código de falha ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o conector do chicote do motor e os pinos do conector do cilindro 6 do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor dos conectores dos injetores correspondentes aos cilindros que estão no banco traseiro.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 6 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do conector do chicote do motor os injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Seção 19 no Manual de Serviços dos Motores QSK19 e QSK19, Sistema de Common Rail Modular, Boletim 4021592.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector dos injetores.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione o conector do chicote do motor e os conectores do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 6 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-204 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor os conectores dos injetores.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 6.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6.

NOTA: Repita os passos acima para cada injetor do banco traseiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 6.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6.

NOTA: Repita os passos acima para cada injetor do banco traseiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 327 - Taxa de Consumo de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem outros códigos de falha ativos além do Código de Falha 327 ou 3132?
PASSO 2. | Verifique os injetores. |
 | PASSO 2A. Fazer o teste de corte do cilindro simples. | A falta ou o excesso de fumaça podem ser atribuídos a um único cilindro?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 327 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem outros códigos de falha ativos além do Código de Falha 327 ou 3132?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique os injetores.

Passo Assistido 2A - Fazer o teste de corte do cilindro simples.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Faça o teste de corte de um só cilindro.

  • Ligue o motor e deixe-o funcionando em condição de carga.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o teste de corte do cilindro simples para desabilitar cada injetor. Consulte o Procedimento 006-026 na Seção 6.

A falta ou o excesso de fumaça podem ser atribuídos a um único cilindro?
SIM NÃO

Inspecione quanto a danos no cilindro ou desgaste do ressalto do eixo comando de válvulas.

Se nenhum dano for encontrado, substitua o injetor de combustível no cilindro identificado no teste de corte de um único cilindro. Consulte o Procedimento 006-026 na Seção 6.

Substitua todos os injetores. Consulte o Procedimento 006-026 na Seção 6.

Ir para 6A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Calibre todos os ECMs. Consulte o Procedimento 019-032 na Seção 19.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 327 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 23-JUNHO-2015


Circuito do Acionador do Solenoide do Injetor do Cilindro 2 - Corrente Abaixo da Normal ou com Circuito Aberto

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 322, 324 ou 331 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 331 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de falha de vários injetores (mesmo banco) ativos?
PASSO 2. | Verifique o injetor e o acionador do solenoide do injetor do cilindro 2 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 331 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 324 ou 331 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Código de Falha 331 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Códigos de falha de vários injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenoide do injetor do cilindro 2 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o atuador danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 2, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do circuito do acionador do solenóide do injetor do cilindro 2.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 2 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do circuito do acionador do solenóide do injetor do cilindro 2.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenoide do injetor do cilindro 2, no conector do injetor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 2 do acionador do solenóide do injetor danificado. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2E

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 331 é o único código de falha ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o conector do chicote do motor e os pinos do conector do cilindro 2 do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor dos conectores dos injetores correspondentes aos cilindros que estão no banco dianteiro.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 2 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do conector do chicote do motor os injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3 e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector dos injetores.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione o conector do chicote do motor e os conectores do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 2 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 3.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 3.

Repita os passos acima para cada injetor do banco traseiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o acionador do solenóide do injetor do cilindro 2 e para os pinos de SINAL do acionador do solenóide do injetor do cilindro 3.
  • Meça a resistência entre o pino de RETORNO do acionador do solenoide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 3.

NOTA: Repita os passos acima para cada injetor do banco traseiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 332 - Circuito do Acionador do Solenóide do Injetor do Cilindro 4 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 323, 325 ou 332 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 332 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de falha de vários injetores (mesmo banco) ativos?
PASSO 2. | Verifique o injetor e o acionador do solenoide do injetor do cilindro 4 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 332 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 323, 325 ou 332 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Código de Falha 332 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Códigos de falha de vários injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenoide do injetor do cilindro 4 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o atuador danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenoide do injetor do cilindro 4.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 4 do acionador do solenóide do injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenoide do injetor do cilindro 4.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenoide do injetor do cilindro 4, no conector do injetor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote ou conector do cilindro 4 do acionador do solenóide do injetor. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Substitua o injetor. Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.

Ir para 4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 332 é o único código de falha ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o conector do chicote do motor e os pinos do conector do cilindro 4 do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor dos conectores dos injetores correspondentes aos cilindros que estão no banco traseiro.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou conectores do acionador do solenóide do injetor danificados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do conector do chicote do motor os injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector dos injetores.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione o conector do chicote do motor e os conectores do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Repare ou substitua a seção defeituosa do chicote ou conectores do acionador do solenóide do injetor danificados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-214 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 6.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6.

NOTA: Repita os passos descritos acima para cada injetor do banco dianteiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector dos injetores.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 6.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6.

NOTA: Repita os passos descritos acima para cada injetor do banco dianteiro.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos códigos de falha de vários injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHAS 343 - Falha Interna do Hardware de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM |
 | PASSO 1A. Verifique o ECM. | Código de Falha 343 inativo?
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 343. | Menos de três contagens?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 343 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Verifique o ECM.

Condições

  • Conecte todos os componentes.

Ação

Verifique o ECM.

  • Desligue a chave de ignição e aguarde pelo menos 5 segundos.
  • Ligue a chave de ignição (ON).

Código de Falha 343 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 343.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique as contagens inativas do Código de Falha 343.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler as contagens inativas do Código de Falha 343.

Menos de três contagens?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 343 esteja inativo.

Código de Falha 343 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 349 - Governador de Rotação Auxiliar

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a unidade sensora do sinal da entrada externa do comando de rotação. |
 | PASSO 1A. Verifique a precisão da unidade sensora do sinal da entrada externa do comando de rotação. | A saída da unidade sensora do sinal da entrada externa do comando de rotação está correta?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 349 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a unidade sensora do sinal da entrada externa do comando de rotação.

Passo Assistido 1A - Verifique a precisão da unidade sensora do sinal da entrada externa do comando de rotação.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão da unidade sensora do sinal da entrada externa do comando de rotação.

  • Consulte o manual de serviços do OEM para procedimentos de teste.

A saída da unidade sensora do sinal da entrada externa do comando de rotação está correta?
SIM NÃO
Sem Reparo

Repare ou substitua a unidade sensora do sinal da entrada externa do comando de rotação do OEM. Consulte o manual de serviço do OEM.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

NOTA: Se a falha ocorreu em uma dada rotação, opere o motor nessa rotação para verificar se o problema foi corrigido.

Código de Falha 349 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Diagramas de diagnóstico apropriados.

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 351 - Fonte de Alimentação do Injetor - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3164133 - ponta de prova macho Deutsch™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 322, 323, 324, 325, 331 e 332 ativos durante a operação do motor?
PASSO 2. | Verifique a tensão da bateria 1. |
 | PASSO 2A. Inspecione os conectores e fusíveis da tensão 1 da bateria. | Algum dano observado?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 0,5 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito da tensão 1 da bateria. | Menos de 10 ohms?
PASSO 3. | Valide a ocorrência deste código de falha. |
 | PASSO 3A. Ligue o motor e determine se existe condição de código de falha. | O Código de Falha 351 volta a ocorrer durante a operação do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331 e 332 de injetor não ocorrem?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 351 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 323, 324, 325, 331 e 332 ativos durante a operação do motor?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique a tensão da bateria 1.

Passo Assistido 2A - Inspecione o conector e fusíveis de 4 pinos do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.

Ação

Inspecione os fusíveis e conector de 4 pinos do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Algum dano observado?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de tensão 1 da bateria, no chicote de alimentação do conector de 4 pinos do ECM e os pinos positivos (+) da bateria na conexão positiva (+) da mesma.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 0,5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote da fonte de alimentação do ECM, fusíveis, suportes de fusíveis, ou limpe as conexões dos terminais da bateria.

Consulte o Procedimento 019-206 na Seção 19 ou Consulte o Procedimento 019-198 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito da tensão 1 da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o chicote do conector de 4 pinos do ECM.
  • Desconecte o chicote da tensão 1 da bateria dos terminais da bateria.

Ação

Verifique se há um circuito aberto no circuito de alimentação do ECM.

  • Meça a resistência entre o pino negativo (–) da bateria, no conector de 4 pinos do ECM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote da fonte de alimentação do ECM, fusíveis, suportes de fusíveis, ou limpe as conexões dos terminais da bateria.

Consulte o Procedimento 019-206 na Seção 19 ou Consulte o Procedimento 019-198 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Valide a ocorrência deste código de falha.

Passo Assistido 3A - Ligue o motor e determine se existe condição de código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Ligue motor e deixe-o funcionar em rotação máxima livre.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

NOTA: A ferramenta eletrônica de serviço INSITE™ também pode ser usada para monitorar a fonte de alimentação do ECM e as voltagens de alimentação dos injetores.

O Código de Falha 351 volta a ocorrer durante a operação do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331 e 332 de injetor não ocorrem?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 351 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 352 - Circuito de Alimentação 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 352 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados ao circuito No. 1 de alimentação do sensor e circuito de retorno. |
 | PASSO 2A. Inspecione o sensor 1 da pressão na galeria de óleo do motor e o circuito conectado na alimentação 1 e no retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
 | PASSO 2B. Inspecione o sensor da pressão auxiliar e o circuito conectado na alimentação 1 e no retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique a resposta do circuito. |
 | PASSO 2C. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito conectado no circuito 1 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2C-1. Verifique a resposta do circuito. |
PASSO 3. | Verificar a resposta do módulo de controle do motor (ECM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 352 ativo?
 | PASSO 3C. Inspecione o veículo quanto a dispositivos opcionais do OEM. | Existem dispositivos do OEM instalados?
 | PASSO 3D. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3E. Verifique o chicote do OEM e o chicote do motor quanto a um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique o chicote do OEM e o chicote do motor quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3G. Verifique se há um curto-circuito no circuito negativo (-) da bateria do ECM no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 352 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados na alimentação 1 e no retorno do sensor.

Passo Assistido 2A - Inspecione o sensor 1 da pressão na galeria de óleo do motor e o circuito conectado na alimentação 1 e no retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-066 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão 1 na galeria de óleo do motor.

Consulte o Procedimento 019-066 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sensor da pressão auxiliar e o circuito conectado na alimentação 1 e no retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione o chicote do OEM, o chicote do motor e os pinos dos conectores do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Consulte as instruções de reparo do sensor no manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do OEM. Consulte o manual de serviço do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito conectado no circuito 1 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte o conector do chicote do motor do conector de 23 pinos do OEM.

Ação

Inspecione o chicote do OEM, o chicote do motor e os pinos dos conectores do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Consulte o manual de serviço do OEM para obter instruções de reparo do sensor da posição do pedal ou da alavanca do acelerador remoto.

Sem Reparo

Ir para 4A

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal ou da alavanca do acelerador remoto. Consulte o manual de serviço do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor dos conectores de 50 e de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Existe um curto-circuito no chicote do motor diminuindo a tensão de alimentação do sensor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o veículo quanto a dispositivos opcionais.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Os dispositivos do OEM, o sensor da posição do pedal ou da alavanca do acelerador remoto e o sensor de pressão do OEM compartilham uma ALIMENTAÇÃO de 5 VCC com os sensores no chicote do motor.

  • Verifique se o veículo está equipado com um sensor da posição do pedal/alavanca do acelerador remoto, ou um sensor da pressão do OEM.

Existem dispositivos do OEM instalados?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos do conector do sensor conectado nos chicotes do OEM e do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado. Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3E

Passo Assistido 3E - Verifique se existe um curto com o massa no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.

Ação

Verifique se existe um curto-circuito com o massa nos chicotes conectados em série.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC do OEM no conector de 50 pinos do chicote do OEM e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Existe um curto-circuito com o massa no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote ou o sensor danificado. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.

Ação

Verifique se existe um curto-circuito entre pinos nos chicotes conectados em série.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC do OEM, no conector de 50 pinos do chicote do ECM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Repare ou substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3G

Ir para 4A

Passo Assistido 3G - Verifique se há um curto-circuito no circuito negativo (-) da bateria do ECM no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte o conector de 4 pinos do ECM da alimentação da bateria do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do OEM de 5 VCC, no conector do ECM no chicote do motor, e o pino negativo (-) da bateria do ECM no conector de alimentação do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-071 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative os códigos de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 352 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 386 - Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo de controle do motor (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 386 ativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 386 ativo?
PASSO 3. | Verifique a alimentação de 5 VCC do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione o veículo quanto a dispositivos opcionais do OEM. | O sensor de pressão do OEM ou o sensor da posição do pedal ou da alavanca do acelerador remoto estão instalados?
 | PASSO 3B. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito no circuito positivo (+) da bateria do ECM no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 386 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Utilize o diagrama elétrico do motor para certificar-se de que não haja nenhum código de falha ativo para qualquer sensor que compartilhe a alimentação 1 do sensor.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do ECM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor os conectores de 50 e de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM NÃO
Sem Reparo

Existe um curto no chicote do motor que está causando uma tensão alta demais no fio de alimentação de 5 VCC do sensor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote elétrico. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique a fonte de alimentação de 5 VCC do OEM.

Passo Assistido 3A - Inspecione o veículo quanto a dispositivos opcionais do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Os dispositivos do OEM, o sensor de pressão do OEM e o sensor da posição do pedal ou da alavanca do acelerador remoto compartilham uma ALIMENTAÇÃO de 5 VCC com os sensores no chicote do motor.

  • Verifique se o veículo está equipado com um sensor de pressão do OEM ou um sensor da posição do pedal ou da alavanca do acelerador remoto.

O sensor de pressão do OEM ou o sensor da posição do pedal ou da alavanca do acelerador remoto estão instalados?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B

Reparo completo.

Passo Assistido 3B - Inspecione todos os pinos dos conectores dos chicotes do OEM, do ECM e do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores dos chicotes do OEM, do ECM e do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano no fio ou na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado. Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o conector do sensor da posição do pedal/alavanca do acelerador remoto (se equipado).
  • Desconecte do chicote do OEM o conector do sensor da pressão do OEM (se equipado).

Ação

Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do OEM de 5 VCC, no conector do ECM de 50 pinos no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito no circuito positivo (+) da bateria do ECM no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte o conector de 4 pinos do ECM da alimentação da bateria do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do OEM o conector do sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito com o terminal positivo (+) da bateria do ECM no chicote do OEM ou no chicote do motor.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC do OEM, no conector do ECM no chicote do motor, e o pino positivo (+) da bateria do ECM no conector de 4 pinos do ECM na alimentação da bateria do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 386 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 415 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 415 está registrado. | Contagens ativas ou inativas do Código de Falha 415?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 415 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 415?
SIM NÃO

Consulte o diagrama de diagnóstico de falha Pressão Baixa do Óleo Lubrificante, no Manual de Serviço dos Motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 418 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se o Código de Falha 418 está registrado. | Contagens ativas ou inativas do Código de Falha 418?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se o Código de Falha 418 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 418?
SIM NÃO

Drene a água do filtro de combustível.

 Sem Reparo

Reparo completo

Reparo completo

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 426 - Datalink SAE J1939 - Dados inválidos, intermitentes ou incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição: Número de Peça 3163151 - Chicote de Calibração de Bancada do ECM e Número de Peça 3164185 - Cabo adaptador de calibração de bancada do ECM.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a comunicação do datalink SAE J1939. |
 | PASSO 1A. Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. | A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM. | A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 426 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a comunicação do datalink SAE J1939.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte o adaptador do data link INLINE™ II ao conector de diagnóstico do data link SAE J1939 do veículo.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a no ECM utilizando uma conexão ECM-INLINE™ II (J1939). Utilize a ferramenta eletrônica de serviço INSITE™ para a comunicação com o ECM.

A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?

SIM NÃO

O circuito do datalink SAE J1939 do ECM está funcionando corretamente.

Consulte o manual de serviços do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Sem Reparo

Consulte o manual de serviços do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Ir para 1B

Passo Assistido 1B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector de 50 pinos do ECM.

Ação

Inspecione o chicote do OEM e os conectores do ECM e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe os conectores e os pinos.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Conecte no ECM o chicote de calibração em bancada do ECM.
  • Conecte o adaptador de data link do INLINE™ II.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, tente a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a no ECM utilizando uma conexão ECM-INLINE™ II (J1939).

A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
SIM NÃO

A ferramenta eletrônica de serviço INSITE™ pode se comunicar com o ECM. Isto indica que o circuito do datalink do ECM está funcionando corretamente.

Consulte o manual de serviços do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Sem Reparo

Consulte o manual de serviço do OEM

Consulte 'Erro de Comunicação - diagrama do sintoma de falha 'Ferramenta Eletrônica de Serviço' ou 'Dispositivo de Controle'.

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Certifique-se de que o Código de Falha 426 esteja inativo.

Código de Falha 426 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 431 (Interruptor de Sensor Integrado) - Interruptor de validação da marcha lenta no pedal/alavanca do acelerador - Dados inválidos, intermitentes ou incorretos.

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Acione o freio de serviço utilizando a válvula do freio de mão da carreta. Certifique-se de que haja pressão de ar suficiente para ativar o interruptor do freio. Calce as rodas firmemente. A movimentação do caminhão durante os reparos pode causar danos graves ao equipamento, ferimentos pessoais ou até morte.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather-Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor do sensor integrado. |
 | PASSO 1A. Verifique se o interruptor do sensor integrado está conectado no chicote do OEM. | O interruptor do sensor integrado está conectado no chicote do OEM?
 | PASSO 1B. Inspecione o interruptor do sensor integrado e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique o interruptor do sensor integrado quanto a um circuito aberto. | Menos de 125 ohms?
 | PASSO 1D. Verifique o interruptor do sensor integrado quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do OEM e o chicote do motor. |
 | PASSO 2A. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Mais de 4,0 VCC?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique o circuito de retorno do interruptor do chicote do OEM e do chicote do motor. | Menos de 10 ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 2F. Verifique se há um curto-circuito no circuito de tensão 1 da bateria do motor. | Mais de 100k ohms?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 431 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o interruptor do sensor integrado.

Passo Assistido 1A - Verifique se o interruptor do sensor integrado está conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o interruptor do sensor integrado está conectado no chicote.

Verifique se o interruptor do sensor integrado está conectado no chicote do OEM.

O interruptor do sensor integrado está conectado no chicote do OEM?
SIM NÃO
Sem Reparo

Conecte o interruptor do sensor integrado no chicote do OEM. Consulte o manual de serviço do OEM.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os pinos do conector do interruptor do sensor integrado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor integrado.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor do sensor integrado quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector ou sensor integrado danificados.
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no interruptor do sensor integrado ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou o interruptor do sensor integrado danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-086 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique o interruptor do sensor integrado quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador e o pino de RETORNO no conector do interruptor do sensor integrado, com o pedal liberado.
  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador e o pino de RETORNO do interruptor de marcha lenta no conector do interruptor do sensor integrado, com o pedal pressionado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 125 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor integrado.

Consulte o manual de serviço do OEM.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique o interruptor do sensor integrado quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor integrado.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador e o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, no conector do interruptor do sensor integrado, com o pedal liberado e pressionado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor integrado.

Consulte o manual de serviço do OEM.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do OEM e o chicote do motor.

Passo Assistido 2A - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor integrado.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um circuito aberto.

  • Meça a tensão entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor integrado do chicote do OEM, e o pino de RETORNO do interruptor de validação da marcha lenta, no conector do sensor integrado do chicote do OEM.
  • Meça a tensão entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor integrado do chicote do OEM, e o pino de RETORNO do interruptor de validação da marcha lenta, no conector do sensor integrado do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 4,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2B

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos do conector de 50 pinos do ECM e do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector ou sensor integrado danificados.
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência do fio de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor integrado.
  • Meça a resistência do fio de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor integrado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique o circuito de retorno do interruptor do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor integrado.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

  • Meça a resistência do fio de RETORNO do interruptor de validação da marcha lenta nos chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor integrado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-043 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor integrado.

Ação

Curto-circuito em um conector - verificação entre pinos:

Meça a resistência e verifique se há um curto-circuito entre os seguintes pinos do conector de 50 pinos do ECM e todos os outros pinos do conector:

  • Pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador
  • Pino de SINAL da marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-071 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique se há um curto-circuito no circuito de tensão 1 da bateria do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor integrado.
  • Desconecte o conector de 4 pinos de energia do ECM.

Ação

Curto-circuito em dois conectores - verificação entre pinos:

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector de 50 pinos do ECM, e os pinos de tensão da bateria 1, no conector de 4 pinos de alimentação do ECM.
  • Meça a resistência entre o pino de SINAL de marcha lenta desativada (OFF) do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector de 50 pinos do ECM, e os pinos de tensão da bateria 1, no conector de 4 pinos de alimentação do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-071 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Reparo completo

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 431 esteja inativo.

Código de Falha 431 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 431 (Interruptor de Sensor Não Integrado) - Circuito de Validação da Marcha Lenta do Pedal ou da Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Acione o freio de serviço utilizando a válvula do freio de mão da carreta. Certifique-se de que haja pressão de ar suficiente para ativar o interruptor do freio. Calce as rodas firmemente. A movimentação do caminhão durante os reparos pode causar danos graves ao equipamento, ferimentos pessoais ou até morte.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather-Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor do sensor não-integrado. |
 | PASSO 1A. Verifique se o interruptor do sensor não-integrado está conectado no chicote do OEM. | O interruptor do sensor não-integrado está conectado no chicote do OEM?
 | PASSO 1B. Inspecione o interruptor do sensor não-integrado e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique o interruptor do sensor não-integrado quanto a um circuito aberto. | Menos de 10 ohms?
 | PASSO 1D. Verifique o interruptor do sensor não-integrado quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do OEM e o chicote do motor. |
 | PASSO 2A. Verifique se há um circuito aberto no chicote do OEM e no chicote do motor. | Mais de 4,0 VCC?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 2D. Verifique o circuito de retorno do interruptor do chicote do OEM. | Menos de 10 ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 2F. Verifique se há um curto-circuito no circuito de tensão 1 da bateria do chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 431 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o interruptor do sensor não-integrado.

Passo Assistido 1A - Verifique se o interruptor do sensor não-integrado está conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o interruptor do sensor não-integrado está conectado no chicote do OEM.

Verifique o interruptor do sensor não-integrado.

O interruptor do sensor não-integrado está conectado no chicote do OEM?
SIM NÃO
Sem Reparo

Conecte o interruptor do sensor não-integrado no chicote do OEM. Consulte o manual de serviço do OEM.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione o interruptor do sensor não-integrado e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor não-integrado.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor do sensor não-integrado quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no interruptor do sensor não-integrado ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou o interruptor do sensor integrado danificado.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-201 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique o interruptor do sensor não-integrado quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor não-integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal ou alavanca do acelerador e pino de RETORNO do interruptor de validação da marcha lenta do conector do interruptor do sensor não-integrado com pedal ou alavanca liberados.
  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal ou alavanca do acelerador e pino de RETORNO do interruptor de validação da marcha lenta do conector do interruptor do sensor não-integrado com pedal ou alavanca pressionados.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor não-integrado.

Consulte o manual de serviço do OEM.

Ir para 1D

Reparo completo

Passo Assistido 1D - Verifique o interruptor do sensor não-integrado quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor não-integrado.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador e o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor não-integrado, com o pedal/alavanca liberado(a) e pressionado(a).

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor não-integrado.

Consulte o manual de serviço do OEM.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do OEM e o chicote do motor.

Passo Assistido 2A - Verifique se há um circuito aberto no chicote do OEM e no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor não-integrado.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um circuito aberto.

  • Meça a tensão entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor não-integrado do chicote do OEM, e o pino de RETORNO do interruptor de validação da marcha lenta, no conector do sensor não-integrado do chicote do OEM.
  • Meça a tensão entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor não-integrado do chicote do OEM, e o pino de RETORNO do interruptor de validação da marcha lenta, no conector do sensor não-integrado do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 4,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2B

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Dano na blindagem do fio
  • Capa do conector quebrada.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor não-integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência do fio de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor não-integrado.
  • Meça a resistência do fio de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor não-integrado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique o circuito de retorno do interruptor do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor não-integrado.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

  • Meça a resistência do fio de RETORNO do interruptor no chicote do OEM, entre o conector do ECM e o conector do interruptor do sensor não-integrado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor não-integrado.

Ação

Curto-circuito em um conector - verificação entre pinos:

Meça a resistência e verifique se há um curto-circuito entre os seguintes pinos do conector de 50 pinos do ECM e todos os outros pinos do conector:

  • Pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador
  • Pino de SINAL da marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todas as seções dos chicotes conectados em série para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-043 na Seção 19.

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique se há um curto-circuito no circuito (+) da bateria do ECM no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector do interruptor do sensor não-integrado.
  • Desconecte do ECM, o conector de 4 pinos do ECM.

Ação

Curto-circuito em dois conectores - verificação entre pinos:

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector de 50 pinos do ECM, e os pinos de tensão da bateria 1, no conector de 4 pinos de alimentação do ECM.
  • Meça a resistência entre o pino de SINAL de marcha lenta desativada (OFF) do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector de 50 pinos do ECM, e os pinos de tensão da bateria 1, no conector de 4 pinos de alimentação do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Substitua a seção defeituosa do chicote do OEM. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Reparo completo

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 431 esteja inativo.

Código de Falha 431 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 441 - Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione o conector de alimentação de 4 pinos do ECM e os pinos do conector do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito no chicote de alimentação. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 441 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais.

Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Condições normais:

  • Pelo menos 12 VCC (sistemas de 12 VCC).
  • Pelo menos 24 VCC (sistemas de 24 VCC).

Condições de partida:

  • Pelo menos 6,2 VCC (sistemas de 12 VCC)
  • Pelo menos 12 VCC (sistemas de 24 VCC).

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria.

Consulte o manual de serviço do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Certifique-se de que o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível de 10 ampères esteja instalado corretamente.

  • Inspecione o fusível de 10 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 10 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote elétrico do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote de alimentação e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-206 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o terminal positivo (+) da bateria e todos os pinos de tensão 1 da bateria do ECM, um por vez, no conector do ECM da alimentação de 4 pinos do ECM.
  • Meça a resistência entre o terminal negativo (–) da bateria e todos os pinos de RETORNO de tensão da bateria 1 do ECM, um de cada vez, no conector de 4 pinos de alimentação do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-199 na Seção 19ou Consulte o Procedimento 019-206 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito no chicote de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector de 4 pinos de energia do ECM.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito no chicote de alimentação.

  • Meça a resistência entre os pinos de tensão da bateria 1 do ECM no conector de 4 pinos do chicote de alimentação do ECM, e os pinos de RETORNO de tensão da bateria 1 do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar o conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-071 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector de 4 pinos de energia do ECM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre os pinos de tensão 1 da bateria do ECM no conector de de 4 pinos de alimentação do ECM e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar o conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-071 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector de 4 pinos de energia do ECM.
  • Desconecte o conector de 50 pinos do ECM.
  • Desconecte a bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre um dos pinos de tensão da bateria do ECM, no conector de 4 pinos do ECM e todos os pinos no conector de 50 pinos do ECM.
  • Meça a resistência entre o segundo pino de tensão da bateria 1 do ECM, no conector de 4 pinos do ECM e todos os pinos no conector de 50 pinos do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-071 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados.

Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 441 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 442 - Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 442 inativo
PASSO 2. | Verifique o sistema de baterias do equipamento. |
 | PASSO 2A. Verifique a tensão da bateria. | Menos de 20 VCC para o sistema de 12 VCC. Menos de 32 VCC para o sistema de 24 VCC.
 | PASSO 2B. Verifique o alternador. | A carga do alternador de acordo com as especificações do fabricante do equipamento original (OEM)?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 442 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 442 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3B

Passo Assistido 2 - Verifique o sistema de baterias do equipamento.

Passo Assistido 2A - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todos os dispositivos do circuito de alimentação da bateria.
  • Desconecte o conector de 4 pinos de energia do ECM.

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria entre um dos pinos de tensão da bateria 1 do ECM, no conector de 4 pinos do ECM no chicote elétrico, e o massa do bloco do motor.
  • Repita o passo acima para o segundo pino de tensão da bateria 1, no conector de 4 pinos do ECM.

Menos de 20 VCC para o sistema de 12 VCC e menos de 32 VCC para o sistema de 24 VCC?
SIM NÃO
Sem Reparo

Instale o sistema de baterias corretamente. Consulte o manual de serviço do OEM.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique o alternador.

Condições

  • Desligue a chave de ignição (OFF).
  • Use um amperímetro do OEM ou instale um amperímetro entre o alternador e a bateria.

Ação

Verifique o alternador.

  • Dê partida no motor e verifique a taxa de carga (ampères) do alternador.

NOTA: Carregue as baterias, se necessário, para medir corretamente a saída do alternador.

O alternador carrega de acordo com as especificações do OEM?
SIM NÃO
Sem Reparo

Repare ou substitua o alternador, o regulador e/ou a fiação do OEM do alternador.

Consulte o manual de serviço do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 442 esteja inativo.

Código de Falha 442 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar o código de falha inativo.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 449 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Dependendo das circunstâncias, o combustível é inflamável. Ao seguir qualquer um ou todos os procedimentos abaixo para remover linhas de alimentação de combustível e componentes relacionados, mantenha cigarros, chamas, luzes-piloto, fontes de faíscas e interruptores fora da área de trabalho e das áreas que compartilham a ventilação para reduzir a possibilidade de ferimentos graves, ou até morte, ao trabalhar com o sistema de combustível.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 271, 272, 2311, 2261, 451 ou 452 ativos ou muitas contagens inativas dos Códigos de Falha 271, 272, 2311, 2261, 451, ou 452?
PASSO 2. | Substitua a válvula mecânica de descarga. |
 | PASSO 2A. Verifique se há ar no combustível. | Existe ar na linha de fluxo de combustível?
 | PASSO 2B. Verifique a pressão de entrada do filtro de combustível do primeiro estágio. | A pressão do combustível é maior que 0,35 bar [5 psi]?
PASSO 3. | Verifique o funcionamento do conjunto 1 de pressurização da bomba de combustível. |
 | PASSO 3A. Inspecione o anel 'O' do conjunto 1 de pressurização da bomba de combustível. | O anel 'O' está cortado ou desgastado?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 449 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 271, 272, 2311, 2261, 451 ou 452 ativos ou muitas contagens inativas dos Códigos de Falha 271, 272, 2311, 2261, 451, ou 452?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique a operação do sistema de combustível de baixa pressão.

Passo Assistido 2A - Verifique se há ar no combustível.

Condições

  • Remova a linha de purga de ar do bloco do coletor de dreno de combustível.
  • Feche o pórtico do bloco do coletor de dreno de combustível.
  • Funcione o motor em marcha lenta.

Ação

Meça o fluxo de combustível.

  • Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Existe ar na linha de fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão.

Substitua a válvula mecânica de alívio de alta pressão. Use o procedimento seguinte no Manual de Serviço dos motores K19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-024 na Seção 6.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a pressão de entrada do filtro de combustível do primeiro estágio.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale o medidor de pressão na entrada do pórtico do cabeçote do filtro de combustível.

Ação

Meça a pressão de entrada.

  • Meça a pressão de entrada no filtro de combustível do primeiro estágio.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

A pressão do combustível é maior que 0,35 bar [5 psi]?
SIM NÃO

Consulte o manual de serviço do OEM.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o funcionamento do conjunto 1 de pressurização da bomba de combustível.

Passo Assistido 3A - Inspecione o anel 'O' do conjunto 1 de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o conjunto 1 de pressurização da bomba de combustível.

  • Remova o conjunto 1 de pressurização da bomba de combustível.
  • Use o procedimento seguinte no Manual de Serviço dos motores K19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.
  • Inspecione o anel 'O' do conjunto 1 de pressurização da bomba de combustível.
  • Se o anel 'O' estiver cortado ou desgastado, o combustível poderá ser desviado do conjunto 1 de pressurização da bomba de combustível e entrar na bomba de alta pressão.

O anel 'O' está cortado ou desgastado?
SIM NÃO

Substitua o anel 'O' danificado. Use o procedimento seguinte no Manual de Serviço dos motores K19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 449 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 16-JANEIRO-2013


CÓDIGO DE FALHA 351 - Fonte de Alimentação do Injetor - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch™; No. 3164110, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 451 inativo?
PASSO 2. | Verifique o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e os pinos do conector do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 452 ativo e Código de Falha 451 inativo?
 | PASSO 2C. Verifique a ALIMENTAÇÃO de 5 volts (sensor da alimentação 2) da pressão 1 na galeria de medição do injetor e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 451 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a ALIMENTAÇÃO de 5 volts (sensor da alimentação 2) da pressão 1 na galeria de medição do injetor e o circuito de RETORNO (retorno do sensor 2) da pressão 1 na galeria de medição do injetor. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 451 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 227

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e os pinos do conector do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão 1 na galeria de medição de débito do injetor.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do sensor da pressão da common rail de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor ou do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-115 na Seção 19, Consulte o Procedimento 019-199 na Seção 19ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão 1 na galeria de medição de débito do injetor no conector do sensor da pressão 1 na galeria de medição do injetor do chicote do motor.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a ALIMENTAÇÃO de 5 volts (sensor da alimentação 2) da pressão 1 na galeria de medição do injetor e o circuito de RETORNO (retorno do sensor 2) da pressão 1 na galeria de medição do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 na galeria de medição de débito do injetor e o pino de RETORNO (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 na galeria de medição de débito do injetor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão 1 na galeria de medição de débito do injetor. Consulte o Procedimento 019-115 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 da galeria de medição do injetor e o pino de SINAL da pressão 1 da galeria de medição do injetor, no conector do ECM.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de RETORNO (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 451 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 17-JANEIRO-2013


CÓDIGO DE FALHA 452 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch™; No. 3164110, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha da ALIMENTAÇÃO de 5 volts (sensor da alimentação 2) da pressão 1 na galeria de medição do injetor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 452 inativo?
PASSO 2. | Verifique o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e os pinos do conector do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a ALIMENTAÇÃO de 5 volts (sensor da alimentação 2) da pressão 1 na galeria de medição do injetor e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 451 ativo e Código de Falha 452 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 452 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a ALIMENTAÇÃO de 5 volts (sensor da alimentação 2) da pressão 1 na galeria de medição do injetor e o circuito de retorno. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 452 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 187

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e os pinos do conector do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.

Ação

Inspecione o chicote do motor e os pinos do sensor da pressão 1 na galeria de medição de débito do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da pressão 1 na galeria de medição de débito do injetor ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-115 na Seção 19, Consulte o Procedimento 019-199 na Seção 19ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 na galeria de medição de débito do injetor e o pino de RETORNO (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 na galeria de medição de débito do injetor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão 1 na galeria de medição de débito do injetor. Consulte o Procedimento 019-115 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de RETORNO (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor, no conector do ECM do motor.

Consulte o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Dano na blindagem do fio
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 452 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 488 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 1 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 1 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 488 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 1 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 1 no coletor de admissão.

NOTA: O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.

  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Compare a leitura do sensor da temperatura 1 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

NOTA: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

O termopar concorda com a leitura do sensor na ferramenta eletrônica de serviço INSITE™.
SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 1 no coletor de admissão.

Substitua o sensor da temperatura 1 no coletor de admissão. Consulte o Procedimento 019-059 na Seção 19.

Consulte Temperatura do Ar no Coletor de Admissão Acima da Especificação no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 488 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 17-JANEIRO-2013


CÓDIGO DE FALHA 489 - Rotação no Eixo de Saída da Transmissão - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; No. 3823993, ponta de prova macho Deutsch™; No. 3823994, ponta de prova fêmea Deutsch™; e No. 3823255, ponta de prova fêmea Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 1C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 489 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM do conector B de 31 pinos do OEM.

Ação

Inspecione o chicote do OEM e os conectores quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe os conectores e os pinos. Repare ou substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 1B

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM do conector B de 31 pinos do OEM.
  • Desconecte do chicote do OEM o conector da unidade sensora do SINAL da entrada externa do comando de rotação.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação do conector B de 31 pinos do OEM, no lado do chicote da interface do OEM, e o pino de entrada no lado da unidade sensora do sinal de frequência do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Consulte as instruções de reparo no manual de serviços do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM do conector B de 31 pinos do OEM.
  • Desconecte do chicote do OEM o conector da unidade sensora do SINAL da entrada externa do comando de rotação.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector B de 31 pinos do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Consulte as instruções de reparo no manual de serviços do OEM. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM do conector B de 31 pinos do OEM.
  • Desconecte do chicote do OEM o conector da unidade sensora do SINAL da entrada externa do comando de rotação.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector B de 31 pinos do chicote do OEM, e todos os outros pinos do conector, exceto o pino de RETORNO da entrada externa do comando de rotação.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

Consulte as instruções de reparo no manual de serviços do OEM. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe os conectores e os pinos. Repare ou substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19. Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as interconexões do chicote.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector de 50 pinos do ECM, e o pino do acelerador de frequência do chicote do motor, no lado do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o chicote elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as interconexões do chicote.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector de 50 pinos do ECM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o chicote elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as interconexões do chicote.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no chicote do motor, e todos os outros pinos do conector, exceto o pino de RETORNO da entrada externa do comando de rotação.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o chicote elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 489 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 497 - Interruptor de Sincronização de Múltiplas Unidades - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor. |
 | PASSO 1A. Verifique a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades e o massa. | Menos de 10 ohms?
 | PASSO 1B. Verifique a resistência entre o pino de sinal do interruptor 2 de sincronização múltipla e o massa. | Mais de 100k ohms?
 | PASSO 1C. Verifique a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades e o massa. | Mais de 100k ohms?
 | PASSO 1D. Verifique a resistência entre o pino de sinal do interruptor 2 de sincronização de múltiplas unidades e o massa. | Menos de 10 ohms?
PASSO 2. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o chicote do OEM e o conector de 50 pinos do chicote do motor quanto a pinos danificados. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM quanto a pinos danificados. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os conectores entre o chicote do motor e o chicote do OEM, e os conectores do ECM quanto a pinos danificados. | Pinos sujos ou danificados?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 497 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o interruptor.

Passo Assistido 1A - Verifique a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Ligue (ON) o interruptor 1 de sincronização de múltiplas unidades.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

temp

  • Meça a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades, no chicote do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor 1 de sincronização de múltiplas unidades/chicote do OEM.

Consulte o manual de serviço do OEM.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique a resistência entre o pino de sinal do interruptor 2 de sincronização de múltiplas unidades e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Ligue (ON) o interruptor 2 de sincronização de múltiplas unidades.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Verifique a resistência entre o pino 2 do interruptor de sincronização múltipla e o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL do interruptor 2 de sincronização múltipla, no chicote do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor 2 de sincronização de múltiplas unidades/chicote do OEM.

Consulte o manual de serviço do OEM.

Ir para 1C

Ir para 5A

Passo Assistido 1C - Verifique a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desligue (OFF) o interruptor 1 de sincronização de múltiplas unidades.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Verifique a resistência entre o pino 1 do interruptor de sincronização de múltiplas unidades e o massa do bloco do motor.

  • Meça a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades, no chicote do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor 1 de sincronização de múltiplas unidades/chicote do OEM.

Consulte o manual de serviço do OEM.

Ir para 1D

Ir para 5A

Passo Assistido 1D - Verifique a resistência entre o pino de sinal do interruptor 2 de sincronização de múltiplas unidades e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desligue (OFF) o interruptor de sincronização de múltiplas unidades.
  • Desconecte o conector do chicote do OEM do conector A de 23 pinos do OEM.

Ação

Verifique a resistência entre o pino de SINAL 2 do interruptor de sincronização de múltiplas unidades e o massa do bloco do motor.

  • Meça a resistência entre o pino do interruptor 2 de sincronização de múltiplas unidades, no chicote do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor 2 de sincronização de múltiplas unidades/chicote do OEM.

Consulte o manual de serviço do OEM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione o conector do chicote do OEM e do chicote do motor quanto a pinos danificados.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Inspecione os conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de sincronização de múltiplas unidades.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades, no chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o SINAL do interruptor 2 de sincronização de múltiplas unidades, no chicote do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor de sincronização de múltiplas unidades.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Verifique se existe um curto-circuito entre pinos no chicote do OEM.

  • Meça a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades, no chicote do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de SINAL do interruptor 2 de sincronização de múltiplas unidades, no chicote do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM quanto a pinos danificados.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM para os seguintes.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do chicote.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do chicote motor.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades, no chicote do motor, e o pino do interruptor 1 de sincronização de múltiplas unidades, no conector de 50 pinos do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do chicote motor.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há um curto-circuito com o massa no chicote do motor.

  • Meça a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades, no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do chicote motor.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se existe um curto-circuito entre pinos no chicote do motor.

  • Meça a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades, no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os conectores do chicote do OEM e do chicote do motor, e os conectores do ECM quanto a pinos danificados.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do chicote motor.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os conectores do chicote do motor, do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 497 esteja inativo.

Código de Falha 497 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos de falha apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos apropriados de diagnóstico de falhas.

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 527 - Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenoide. |
 | PASSO 1A. Verifique se há fios adicionais no terminal do solenoide. | Existem fios adicionais?
 | PASSO 1B. Limpe o terminal do solenoide e o terminal da fiação. | O terminal do solenoide está limpo?
 | PASSO 1C. Verifique a resistência do solenoide. | 28 a 32 ohms para solenóides de 24 VCC?
PASSO 2. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Verifique o chicote do motor e os pinos do conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação no ECM. | Mais de 17 VCC?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative os códigos de falha. | Código de Falha 527 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o solenoide.

Passo Assistido 1A - Verifique se há fios adicionais no terminal do solenoide.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fios adicionais no terminal do solenoide.

  • Verifique se há fios adicionais no terminal do solenoide.

Existem fios adicionais?
SIM NÃO

Remova os fios adicionais.

 Sem Reparo

Ir para 4A

Ir para 1B

Passo Assistido 1B - Limpe o terminal do solenoide e o terminal da fiação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fio de controle do solenoide.

Ação

Limpe o terminal do solenoide e o terminal da fiação.

  • Limpe o terminal do solenoide e o terminal para o fio de controle do solenoide no chicote do OEM.

O terminal do solenoide está limpo?
SIM NÃO
Sem Reparo

Repare o terminal tipo 'anel' ou substitua o solenoide.

Repare o terminal tipo 'anel'. Consulte o Procedimento 019-197 na Seção 19.

Substitua o solenoide.

Consulte o manual de serviço do OEM para o procedimento.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do solenoide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide.

Ação

Verifique a resistência do solenoide.

  • Meça a resistência entre o solenoide e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

28 a 32 ohms para solenóides de 24 VCC?
SIM NÃO
Sem Reparo

Substitua o solenoide.

Consulte o manual de serviço do OEM para o procedimento.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Verifique o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o Conector A de 23 pinos do OEM.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector A de 23 pinos do OEM.
  • Desconecte do ECM o conector do chicote do solenóide.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o fio de alimentação do solenoide e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Consulte as instruções de reparo no manual de serviços do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector A de 23 pinos do OEM.
  • Desconecte do ECM o conector do chicote do solenóide.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 2 no conector A de 23 pinos do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Consulte as instruções de reparo no manual de serviços do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Verifique o ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do ECM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe os pinos do conector.

Repare ou substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Certifique-se de que a tensão do sinal da entrada/saída auxiliar 2 esteja ligado.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.
  • Conecte a extremidade fêmea do fio de ponte no pino de SINAL da entrada/saída auxiliar 2 no conector do ECM.
  • Conecte a extremidade da presilha do fio de ponte na carcaça do ECM para completar o circuito de aterramento.

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão entre o pino de entrada/saída auxiliar 2, no lado do ECM do conector do chicote do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 17 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no fio de alimentação do solenóide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector A de 23 pinos do OEM.

Ação

Verifique se há um curto-circuito com o massa no fio de alimentação do solenóide.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 2 e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-071 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector A de 23 pinos do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 2, no conector no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as conexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 527 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 529 - Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenoide. |
 | PASSO 1A. Verifique se há fios adicionais no terminal do solenoide. | Existem fios adicionais?
 | PASSO 1B. Limpe o terminal do solenoide e o terminal da fiação. | O terminal do solenoide está limpo?
 | PASSO 1C. Verifique a resistência do solenoide. | 28 a 32 ohms para solenóides de 24 VCC?
PASSO 2. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Verifique o chicote do motor e os pinos do conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms.
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação no ECM. | Mais de 17 VCC?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative os códigos de falha. | Código de Falha 529 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o solenoide.

Passo Assistido 1A - Verifique se há fios adicionais no terminal do solenoide.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fios adicionais no terminal do solenoide.

  • Verifique se há fios adicionais no terminal do solenoide.

Existem fios adicionais?
SIM NÃO

Remova os fios adicionais.

 Sem Reparo

Ir para 4A

Ir para 1B

Passo Assistido 1B - Limpe o terminal do solenoide e o terminal da fiação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o fio de controle do solenoide.

Ação

Limpe o terminal do solenoide e o terminal da fiação.

  • Limpe o terminal do solenoide e o terminal para o fio de controle do solenoide no chicote do OEM.

O terminal do solenoide está limpo?
SIM NÃO
Sem Reparo

Repare o terminal tipo 'anel' ou substitua o solenoide.

Repare o terminal tipo 'anel'. Consulte o Procedimento 019-197 na Seção 19.

Substitua o solenoide.

Consulte o manual de serviço do OEM para o procedimento.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do solenoide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o solenóide.

Ação

Verifique a resistência do solenoide.

  • Meça a resistência entre o solenoide e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

28 a 32 ohms para solenóides de 24 VCC?
SIM NÃO
Sem Reparo

Substitua o solenoide.

Consulte o manual de serviço do OEM para o procedimento.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Verifique o conector do chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector A de 23 pinos do OEM.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector A de 23 pinos do OEM.
  • Desconecte do ECM o conector do chicote do solenóide.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o fio de ALIMENTAÇÃO do solenoide e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Consulte as instruções de reparo no manual de serviços do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector A de 23 pinos do OEM.
  • Desconecte do ECM o conector do chicote do solenóide.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 3 no conector A de 23 pinos do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Consulte as instruções de reparo no manual de serviços do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Verifique o conector do ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos dos conectores do ECM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe os pinos do conector.

Repare ou substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Certifique-se de que a tensão do sinal da entrada/saída auxiliar 3 esteja ligado.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector A de 23 pinos do OEM.
  • Conecte a extremidade fêmea do fio de ponte no pino de SINAL da entrada/saída auxiliar 3 no conector do ECM.
  • Conecte a extremidade da presilha do fio de ponte na carcaça do ECM para completar o circuito de aterramento.

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão entre o pino de entrada/saída auxiliar 3, no lado do ECM do conector do chicote do OEM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 17 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector A de 23 pinos do OEM.

Ação

Verifique se há um curto-circuito com o massa no fio de alimentação do solenoide.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 3 e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector A de 23 pinos do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 3, no conector no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 529 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Consulte os passos apropriados de diagnóstico de falhas.

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 546 - Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 546 ativo?
PASSO 2. | Verifique o sensor da pressão de alimentação de combustível e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão de alimentação de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 547 ativo e Código de Falha 546 inativo?
 | PASSO 2C. Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão de alimentação de combustível e o RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 546 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão de alimentação de combustível e o RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desativar o código de falha | Código de Falha 546 inativo?
 | PASSO 4B. Apague os códigos de falha inativos | Todos os códigos de falha apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da pressão de alimentação de combustível e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão de alimentação de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.

Ação

Inspecione o pino do conector do sensor e o conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do sensor da pressão de alimentação do combustível ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-398 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo e Código de Falha 546 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão de alimentação de combustível e o RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão de alimentação de combustível e o pino de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão de alimentação de combustível no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão de alimentação do combustível. Consulte o Procedimento 019-398 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o ECM danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo e Código de Falha 546 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo?
SIM NÃO

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote ou o ECM danificado.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão de alimentação de combustível e o RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 inativo?
SIM NÃO

  • Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 546 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Retorne aos passos no diagrama de diagnóstico de falha apropriado

Última Modificação: 18-JANEIRO-2013


CÓDIGO DE FALHA 547 - Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 547 ativo?
PASSO 2. | Verifique o sensor da pressão de alimentação de combustível e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão de alimentação de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão de alimentação de combustível e o RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 546 ativo e Código de Falha 547 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 547 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão de alimentação de combustível e o RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desativar o código de falha | Código de Falha 547 inativo?
 | PASSO 4B. Apague os códigos de falha inativos | Todos os códigos de falha apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da pressão de alimentação de combustível e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão de alimentação de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.

Ação

Inspecione o conector do chicote do motor e os pinos do conector do sensor da pressão de alimentação de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-209 na Seção 19, ou Consulte o Procedimento 019-398 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão de alimentação de combustível e o RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão de alimentação de combustível e o pino de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de SINAL do sensor da pressão de alimentação de combustível, no conector do sensor de alimentação do combustível no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo e Código de Falha 547 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor de pressão de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão de alimentação de combustível no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão de alimentação do combustível. Consulte o Procedimento 019-398 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a ALIMENTAÇÃO (alimentação 2 do sensor) de 5 volts da pressão de alimentação de combustível e o RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de RETORNO (alimentação 2 do sensor) da pressão de alimentação de combustível, no conector de 60 pinos do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto, curto com o massa ou o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote ou o sensor danificado. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão de alimentação de combustível e o pino de SINAL da pressão de alimentação de combustível, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo e Código de Falha 547 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de sinal aberto ou em curto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto, curto com o massa ou o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 547 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Retorne aos passos no diagrama de diagnóstico de falha apropriado

Última Modificação: 18-JANEIRO-2013


CÓDIGO DE FALHA - Pressão do Cárter - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique o sensor da pressão no cárter. | A leitura no sensor da pressão no cárter é igual à do medidor mecânico?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 556 inativo
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique o sensor da pressão no cárter.

Condições

  • Conecte um manômetro de água no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™ e o chicote de serviço no conector do datalink SAE J1939, no chicote do motor.
  • Dê partida no motor.

Ação

Verifique a precisão do sensor da pressão no cárter com um medidor.

  • NOTA: Funcione o motor na rotação nominal e sob carga plena (acelerador totalmente aberto) até obter uma leitura estável.

A leitura no sensor da pressão no cárter é igual à do medidor mecânico?
SIM NÃO

Substitua o sensor da pressão no cárter.

 Sem Reparo

Ir para 2A

Consulte o diagrama do sintoma de diagnóstico de falha Excesso de Sopro de Gases no Cárter, no Manual de Serviço dos Motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592.

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 556 esteja inativo.

Código de Falha 556 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 18-JANEIRO-2013


CÓDIGO DE FALHA 559 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Filtro de Combustível (Estágio 1) | Consulte o Procedimento 006-075 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592
Filtro de Combustível (Estágio 2) | Consulte o Procedimento 006-076 | QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS | 4021592

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 451, 452, 2215, 2261, ou 2262 ativos ou muitas contagens inativas dos Códigos de Falha 451, 452, 2215, 2261, ou 2262?
PASSO 2. | Verifique a operação do sistema de combustível de alta pressão. |
 | PASSO 2A. Verifique se há vazamento externo. | Vazamento externo de combustível?
 | PASSO 2B. Verifique se há ar no combustível. | Existe ar na linha de fluxo de combustível?
 | PASSO 2C. Verifique a restrição do filtro de combustível de estágio 1. | A restrição do filtro de combustível é menor que a especificação?
 | PASSO 2D. Verifique a restrição do filtro de combustível de 2º estágio. | A restrição do filtro de combustível é menor que a especificação?
 | PASSO 2E. Verifique o funcionamento da válvula mecânica de descarga. | Válvula mecânica de descarga com vazamento?
 | PASSO 2E. Verifique o funcionamento do conjunto de pressurização da bomba de combustível. | Código de Falha 559 ativo?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 559 inativo?
 | PASSO 3A. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 451, 452, 2215, 2261, ou 2262 ativos ou muitas contagens inativas dos Códigos de Falha 451, 452, 2261, ou 2262?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Verifique a operação do sistema de combustível de alta pressão.

Passo Assistido 2A - Verifique se há vazamento externo.

Condições

  • Opere o motor.

Ação

Verifique se há vazamentos externos de combustível.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Verifique se há vazamentos externos de combustível.

Vazamento externo de combustível?
SIM NÃO

Repare todos os vazamentos de combustível.

Consulte o Manual de Serviços dos Motores QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS, Boletim 4021592

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há ar no combustível.

Condições

  • Remova a linha de purga de ar do coletor de dreno de combustível.
  • Feche o pórtico do coletor de dreno de combustível.
  • Funcione o motor em marcha lenta.

Ação

Meça o fluxo de combustível.

  • Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Existe ar na linha de fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão. Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique a restrição do filtro de combustível de estágio 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição de combustível.

  • Funcione o motor em marcha lenta e meça a restrição no filtro de combustível de primeiro estágio.
  • Consulte o Procedimento 006-020 na Seção 6.

A restrição do filtro de combustível é menor que a especificação?
SIM NÃO
Sem Reparo

A restrição no filtro de combustível de primeiro estágio está acima da especificação. Substitua o filtro de combustível de primeiro estágio. Consulte o Procedimento 006-075 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique a restrição do filtro de combustível de 2º estágio.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição de combustível.

  • Funcione o motor em rotação máxima e meça a restrição no filtro de combustível de segundo estágio.
  • Consulte o Procedimento 006-020 na Seção 6.

A restrição do filtro de combustível é menor que a especificação?
SIM NÃO
Sem Reparo

A restrição no filtro de combustível de segundo estágio está acima da especificação. Substitua o filtro de combustível de segundo estágio. Consulte o Procedimento 006-076 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique o funcionamento da válvula mecânica de descarga.

Condições

  • Desconecte do coletor de dreno de combustível a mangueira de dreno da válvula mecânica de descarga.
  • Instale a mangueira de dreno da válvula de alívio em um recipiente limpo.
  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor.

  • Faça o 'Teste de Alta Pressão na Common Rail' da ferramenta eletrônica de serviço INSITE™ para elevar a pressão 1 na galeria de medição de débito dos injetores.
  • Meça o vazamento de combustível procedente da válvula mecânica de descarga.
  • Instale um bujão M18 no coletor de dreno de combustível.

Se o motor não der a partida, consulte o diagrama de sintoma de falha de Desempenho do Motor na Seção TT.

Válvula mecânica de descarga com vazamento?
SIM NÃO

Substitua a válvula mecânica de descarga e conjunto de pressurização da bomba de combustível Consulte o Procedimento 006-061 na Tabela de Procedimentos Associados. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Substitua o conjunto de pressurização da bomba de combustível. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Ir para 2F

Ir para 2F

Passo Assistido 2F - Verifique o funcionamento do conjunto de pressurização da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Faça o 'Teste de Alta Pressão na Common Rail' da ferramenta eletrônica de serviço INSITE™ para elevar a pressão 1 na galeria de medição de débito dos injetores.

Código de Falha 559 ativo?
SIM NÃO

Substitua o conjunto da bomba de combustível de alta pressão. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Código de Falha 559 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-MAIO-2013


CÓDIGO DE FALHA 599 - Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 599 está registrado. | Contagens ativas ou inativas do Código de Falha 599?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 599 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 599 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 599?
SIM NÃO

  • O limite de proteção do motor foi excedido para o dispositivo auxiliar fornecido pelo OEM. Consulte o manual de serviços do OEM.

Sem Reparo

o manual de serviço do OEM

Reparo completo

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 599 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 23-JANEIRO-2013


CÓDIGO DE FALHA 611 - Parada com o Motor Quente - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Nenhuma ação necessária. |
 | PASSO 1A. Nenhuma ação necessária. | O motor foi desligado antes do esfriamento correto?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 611 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Nenhuma ação necessária.

Passo Assistido 1A - Nenhuma ação necessária.

Condições

Nenhuma

Ação

Parada a Quente do Motor - Condição existente

O motor foi desligado com a chave de ignição antes do esfriamento correto do motor, resultando em um fator de carga acima do limite máximo de parada.

O motor foi desligado antes do esfriamento correto?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para Nenhuma

Ir para Nenhuma

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 611 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 12-FEVEREIRO-2013


CÓDIGO DE FALHA 689 - Circuito do Sensor de Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Framatome™, No. 3164597.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique quanto a códigos de falha da alimentação do sensor da posição/rotação da árvore de manivelas do motor. | Código de Falha 238 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 689 ativo?
PASSO 2. | Verifique o sensor da rotação/posição do motor na árvore de manivelas e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor de rotação/posição do motor na árvore de manivelas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o circuito de retorno e a tensão de alimentação do sensor de posição da árvore de manivelas do motor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | O estado do sensor da rotação/posição do motor na árvore de manivelas é 'baixo'?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2C-2. Inspecione o sensor de rotação/posição do motor na árvore de manivelas. |
 | PASSO 2C-3. Verifique a resposta do circuito. |
 | PASSO 2C-4. Verifique se a folga de ar do sensor de rotação/posição do motor na árvore de manivelas é adequada. |
 | PASSO 2D. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2E. Verifique a resposta do ECM. | O estado do sensor da rotação/posição do motor na árvore de manivelas é 'baixo'?
 | PASSO 2E-1. Verifique a resposta do ECM. |
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação do sensor do ECM e o circuito de retorno. | 4,75 a 5,25 VCC?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 689 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique quanto a códigos de falha da alimentação do sensor da posição/rotação da árvore de manivelas do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 238

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Enquanto o motor funciona em marcha lenta, monitore o status dos códigos de falha.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da rotação/posição do motor na árvore de manivelas e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor de rotação/posição do motor na árvore de manivelas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de rotação/posição do motor na árvore de manivelas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-042 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-218 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o circuito de retorno e a tensão de alimentação do sensor de posição da árvore de manivelas do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão no conector do sensor.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 3 do sensor) e de RETORNO da rotação/posição da árvore de manivelas (retorno 3 do sensor), no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

O estado do sensor da rotação/posição do motor na árvore de manivelas é 'baixo'?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C-1

Ir para 2D

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 3 do sensor) e de SINAL da rotação/posição do motor na árvore de manivelas, no conector do sensor no chicote do motor.
  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

O estado do sensor da rotação/posição do motor na árvore de manivelas é 'alto'?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C-2

Ir para 2D

Passo Assistido 2C-2 - Inspecione o sensor de rotação/posição do motor na árvore de manivelas.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova do motor o sensor de rotação/posição do motor na árvore de manivelas. Consulte o Procedimento 019-042 na Seção 19.

Ação

Inspecione o sensor de rotação/posição do motor na árvore de manivelas quanto a:

  • Ponta do sensor danificada
  • Evidências de que o sensor da rotação/posição do motor na árvore de manivelas esteja encostando nos dentes de rotação.

Ponta do sensor danificada?
SIM NÃO

Substitua o sensor de rotação/posição do motor na árvore de manivelas.

Consulte o Procedimento 019-042 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C-3

Passo Assistido 2C-3 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova do motor o sensor de rotação/posição do motor na árvore de manivelas. Consulte o Procedimento 019-042 na Seção 19.
  • Certifique-se de que o sensor da rotação/posição do motor na árvore de manivelas esteja conectado no chicote.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Usando o lado de acionamento da catraca da ferramenta de soquete que foi utilizada para remover o sensor do motor. Instale-o nivelado no sensor de modo que a borda do soquete esteja na borda do sensor. Lentamente deslize o soquete na direção perpendicular à linha marcada no sensor ou na direção perpendicular ao suporte de montagem do sensor.
  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

O estado do sensor da rotação/posição do motor na árvore de manivelas muda de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou o estado se mostra comandado?

SIM NÃO
Sem Reparo

Substitua o sensor de rotação/posição do motor na árvore de manivelas.

Consulte o Procedimento 019-042 na Seção 19.

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se a folga de ar do sensor de rotação/posição do motor na árvore de manivelas é adequada.

Condições

  • Ligue a chave de ignição (ON).
  • Instale o sensor da rotação/posição da árvore de manivelas no motor. Consulte o Procedimento 019-042.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Acople momentaneamente o motor de partida, mas não dê partida no motor. Repita este passo tantas vezes quanto necessário.

Ação

Monitore o estado da posição/rotação da árvore de manivelas no sensor da rotação/posição da árvore de manivelas e verifique se o mesmo apresenta:

  • Mudança de estado de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou se o estado se mostra comandado.

O estado do sensor da rotação/posição do motor na árvore de manivelas muda de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou o estado se mostra comandado?

SIM NÃO
Sem Reparo

Inspecione a roda sinalizadora da árvore de manivelas e verifique se apresenta danos ou sinais de 'patinação'.

Consulte o Procedimento 001-069 na Seção 1 do Manual de Serviços dos Motores QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, Boletim 4021592.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade no interior ou sobre os pinos do conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2E

Passo Assistido 2E - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

O estado do sensor da rotação/posição do motor na árvore de manivelas é 'baixo'?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2E-1

Ir para 4A

Passo Assistido 2E-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 3 do sensor) rotação/posição do motor na árvore de manivelas e o pino de SINAL do sensor da rotação/posição do motor na árvore de manivelas no pórtico do ECM.

Verifique se a resposta do ECM é apropriada.

  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

O estado do sensor da rotação/posição do motor na árvore de manivelas é 'alto'?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM.

Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade no interior ou sobre os pinos do conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação do sensor do ECM e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 3 do sensor) e de RETORNO (retorno 3 do sensor) da rotação/posição do motor na árvore de manivelas, na porta do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 689 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 731 - Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Inspecione as rodas sinalizadoras e os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas. |
 | PASSO 1A. Inspecione os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas quanto a defeitos. | Algum defeito?
 | PASSO 1B. Inspecione as rodas sinalizadoras do motor quanto a qualquer defeito. | Algum defeito?
PASSO 2. | Verifique se a sincronização estática de injeção está correta. |
 | PASSO 2A. Verifique a sincronização estática de injeção. | As engrenagens do eixo comando de válvulas e da árvore de manivelas estão instaladas corretamente?
PASSO 3. | Inspecione os massas do motor e do veículo. |
 | PASSO 3A. Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria. | Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 731 inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Inspecione as rodas sinalizadoras e os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas.

Passo Assistido 1A - Inspecione os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas quanto a defeitos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione quanto a defeitos.

Inspecione os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas quanto a defeitos.

Algum defeito?
SIM NÃO

Substitua o sensor de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas. Consulte o Procedimento 019-042 na Seção 19 e o Procedimento 019-363 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 1B

Passo Assistido 1B - Inspecione as rodas sinalizadoras do motor quanto a qualquer defeito.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione quanto a defeitos.

Inspecione a engrenagem do eixo comando de válvulas e a roda sinalizadora da árvore de manivelas quanto a defeitos.

Algum defeito?
SIM NÃO

Substitua a engrenagem do eixo comando de válvulas ou a roda sinalizadora da árvore de manivelas. Consulte o Procedimento 001-012 na Seção 1 ou Consulte o Procedimento 001-069 na Seção 1 do Manual de Serviços dos Motores QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, Boletim 4021592.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique se a sincronização estática de injeção está correta.

Passo Assistido 2A - Verifique a sincronização estática de injeção.

Condições

  • Remova a tampa das engrenagens.
  • Gire o motor até o ponto morto superior do cilindro 1 e certifique-se de que as marcas de sincronização do eixo comando de válvulas e da árvore de manivelas estejam alinhadas corretamente. Consulte o Procedimento 001-008 na Seção 1 do Manual de Serviços dos Motores QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, Boletim 4021592.

Ação

Verifique a sincronização.

Inspecione a sincronização estática de injeção do motor.

As engrenagens do eixo comando de válvulas e da árvore de manivelas estão instaladas corretamente?
SIM NÃO
Sem Reparo

Instale corretamente as engrenagens do eixo comando de válvulas e da árvore de manivelas. Consulte o Procedimento 001-008 na Seção 1 ou Consulte o Procedimento 001-018 na Seção 1 do Manual de Serviços dos Motores QSK19, QSK19 CM850 MCRS e QSK19 CM2150 MCRS, Boletim 4021592.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Inspecione os massas do motor e do veículo.

Passo Assistido 3A - Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os massas do motor e do veículo.

  • Inspecione todo o motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.
  • Certifique-se de que todas as conexões de massa estejam presentes e aterradas corretamente.
  • Certifique-se de que todas as conexões estejam livres de corrosão e estejam apertadas.

Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua, aperte ou limpe os fios de massa ou as conexões.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 731 esteja inativo.

Código de Falha 731 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 23-JANEIRO-2013


CÓDIGO DE FALHA 1117 - Perda da Fonte de Alimentação com Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

As baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3824811.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
 | PASSO 1C. Verifique a resistência do chicote elétrico do OEM e do chicote do motor. | Menos de 10 ohms?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se o fusível está queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto nos circuitos de alimentação da bateria. | 10,0 a 15,0 VCC?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos na alimentação de tensão da bateria 1. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no retorno de tensão da bateria 1. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos na alimentação de tensão da bateria 1. | Mais de 100k ohms?
 | PASSO 3F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
 | PASSO 3G. Verifique a alimentação de energia para o fio do ECM. | Fio de alimentação de energia ininterrupto?
 | PASSO 3H. Verificar o circuito de alimentação de energia. | Menos de 5 ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1117 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões.

Aperte as conexões soltas e limpe os terminais. Consulte o manual de serviço do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Condições normais:

  • Pelo menos +12 VCC (sistemas de 12 VCC).
  • Pelo menos +24 VCC (sistemas de 24 VCC).

Durante o Giro de Partida:

  • Pelo menos +6,2 VCC (sistemas de 12 VCC).
  • Pelo menos +12 VCC (sistemas de 24 VCC).

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria.

Consulte o manual de serviço do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do chicote elétrico do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector de 4 pinos de energia do ECM.
  • Desconecte o terminal positivo da bateria.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 do ECM e o conector positivo (+) da bateria.
  • Meça a resistência entre o pino de RETORNO da tensão da bateria 1 do ECM e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível está instalado corretamente.

  • Inspecione o fusível de 10 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se o fusível está queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o fusível está queimado.

  • Inspecione o fusível de 10 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote elétrico do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.

Ação

Inspecione o chicote e os pinos do conector do ECM quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Meça a tensão entre o pino de ALIMENTAÇÃO da bateria 1 no conector de 4 pinos do ECM e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

10,0 a 15,0 VCC?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos na alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.
  • Desconecte os terminais da bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 no conector de 4 pinos do ECM e todos os outros pinos no conector, exceto os outros pinos de ALIMENTAÇÃO de tensão da bateria 1,
  • Meça a resistência entre o pino de RETORNO de tensão da bateria 1 no conector de 4 pinos do ECM e todos os outros pinos no conector, exceto os outros pinos de RETORNO de tensão da bateria 1,

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no retorno de tensão da bateria 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.
  • Desconecte os terminais da bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de RETORNO de tensão da bateria 1 do ECM no conector de 4 pinos do ECM e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos na alimentação de tensão da bateria 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM, o conector de 4 pinos do ECM.
  • Desconecte os terminais da bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 do ECM no conector de 4 pinos do ECM e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+) da bateria, siga a fiação de qualquer implemento ou acessório e verifique se o(s) fio(s) apresenta(m) isolamento danificado ou erro de instalação que possa causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados.

Consulte o manual de serviço do OEM.

 Sem Reparo

Ir para 4A

Ir para 3G

Passo Assistido 3G - Verifique a alimentação de energia para o fio do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a alimentação de energia para o fio do ECM.

Inspecione o fio de alimentação do terminal de ignição da chave de ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de alimentação de energia ininterrupto?
SIM NÃO
Sem Reparo

Repare a fiação de maneira que o fio não esteja interrompido.

Ir para 4A

Ir para 3H

Passo Assistido 3H - Verificar o circuito de alimentação de energia.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verificar o circuito de alimentação de energia.

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de alimentação de energia no conector de 50 pinos do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1117 esteja inativo.

Código de Falha 1117 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique todos os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1357 está registrado. | Contagens ativas ou inativas do Código de Falha 1357?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1357 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique todos os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1357 está registrado.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1357?
SIM NÃO

Abasteça o reservatório remoto de óleo do motor até o nível correto.

 Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1357 esteja inativo.

Código de Falha 1357 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Passos apropriados de diagnóstico de falhas e reparos

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1358 - Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3823996, ponta de prova fêmea Weather-Pack No. 3822758, ponta de prova macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2185 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1358 ativo?
PASSO 2. | Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 2A. Inspecione os pinos do conector do sensor da posição do pedal ou da alavanca do acelerador. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação (alimentação do sensor 4) do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1359 ativo e Código de Falha 1358 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal do acelerador. | Código de Falha 1358 ativo?
PASSO 3. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3A-2. Verifique se há um curto-circuito entre pinos no chicote do OEM. |
 | PASSO 3B. Verifique se há um código de falha inativo. | Código de Falha 1358 inativo?
PASSO 4. | Verifique o ECM e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4A-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 4A-2. Verifique se há um curto-circuito entre pinos no chicote do motor. |
 | PASSO 4B. Verifique se há um código de falha inativo. | Código de Falha 1358 inativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 1358 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 2185

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1358 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente, Consulte o Procedimento 019-362.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um código de falha ativo.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa na posição do pedal ou da alavanca do acelerador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-085.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação (alimentação do sensor 4) do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação (alimentação do sensor 4) do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno.

Meça a tensão entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador e o pino de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do sensor do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 ativo e Código de Falha 1358 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor da posição do pedal ou da alavanca do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da posição do pedal ou da alavanca do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1358 ativo?
SIM NÃO

Foi detectado um sensor da posição do pedal ou alavanca do acelerador defeituoso. Entre em contato com o OEM ou o distribuidor para obter instruções de reparo.

Substitua o sensor da posição do pedal ou da alavanca do acelerador.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe o conector e os pinos.

Repare o chicote defeituoso do OEM ou substitua a seção do chicote do motor, o que tiver o chicote, o conector ou os pinos danificados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Sem Reparo

Ir para 5A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto

  • Meça a resistência entre o chicote do OEM e os pinos de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do chicote do motor e no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Consulte o Procedimento 019-071.

Ir para 3A-2

Ir para 5A

Passo Assistido 3A-2 - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM no chicote do motor e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Consulte o Procedimento 019-071.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1358 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o chicote elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-204.

Sem Reparo

Ir para 5A

Ir para 4A-1

Passo Assistido 4A-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.

Ação

Verifique se há um circuito aberto

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do ECM no chicote do motor e o pino de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o chicote elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Verificar se há um curto-circuito entre pinos no chicote do motor

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do motor, e todos os outros pinos do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o chicote elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1358 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM.

Ligue para obter pré-autorização. Consulte o Procedimento 019-031.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1358 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1359 - Circuito do Sensor da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823995 - ponta de prova macho Weather-Pack; Número de Peça 3823996 - ponta de prova fêmea Weather-Pack; Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2186 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1359 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1358 ativo e Código de Falha 1359 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal do acelerador. | Código de Falha 1359 ativo?
PASSO 3. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verificar se há um circuito aberto no chicote do OEM |
 | PASSO 3A-2. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3A-3. Verifique se há um curto-circuito entre pinos no chicote do OEM. |
 | PASSO 3A-4. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. |
 | PASSO 3B. Verifique se há um código de falha inativo. | Código de Falha 1359 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1359 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 2186

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente, Consulte o Procedimento 019-362.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione o conector do chicote do OEM e os pinos do conector do sensor da posição do pedal ou da alavanca do acelerador quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da posição do pedal ou da alavanca do acelerador ou no conector do chicote.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 ou o Procedimento 019-085.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno.

Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador e o pino de RETORNO (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do sensor do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) de 5 volts de posição do pedal ou da alavanca do acelerador e o pino de SINAL de posição do pedal ou da alavanca do acelerador no conector sensor do chicote do OEM.
  • Verifique se há resposta apropriada do ECM após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 1358 ativo e Código de Falha 1359 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o pedal do acelerador no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Entre em contato com o OEM ou o distribuidor para obter instruções de reparo.

Substitua o pedal do acelerador.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Dano na capa do conector
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe o conector e os pinos.

Repare o chicote defeituoso do OEM ou substitua a seção do chicote do motor, o que tiver o chicote, o conector ou os pinos danificados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071, Consulte o Procedimento 019-208, ou Consulte o Procedimento 019-043.

Sem Reparo

Ir para 5A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM no chicote do motor e o pino ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de ALIMENTAÇÃO no chicote do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter as instruções de reparo.

Consulte o Procedimento 019-071.

Ir para 3A-2

Ir para 5A

Passo Assistido 3A-2 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do OEM, no chicote do motor, e o pino conector de SINAL da posição do pedal ou da alavanca do acelerador do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter as instruções de reparo.

Consulte o Procedimento 019-071.

Ir para 3A-2

Ir para 5A

Passo Assistido 3A-3 - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM no chicote do motor e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Consulte o Procedimento 019-071.

Ir para 3A-4

Ir para 5A

Passo Assistido 3A-4 - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do chicote do OEM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Consulte o Procedimento 019-071.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-204.

Sem Reparo

Ir para 5A

Ir para 4A-1

Passo Assistido 4A-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) do sensor da posição do pedal ou da alavanca do acelerador no conector do ECM no chicote do motor e o pino de ALIMENTAÇÃO (alimentação 4 do sensor) do sensor da posição do pedal ou da alavanca do acelerador no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de ALIMENTAÇÃO no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) do sensor da posição do pedal ou da alavanca do acelerador no conector do ECM no chicote do motor e o pino de ALIMENTAÇÃO (alimentação 4 do sensor) do sensor da posição do pedal ou da alavanca do acelerador no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do motor, e todos os outros pinos no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4A-4

Ir para 5A

Passo Assistido 4A-4 - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do ECM, no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3B

Ir para 5A

Passo Assistido 4B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1359 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1361 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823995 - ponta de teste macho Weather-Pack No. 3823996 - ponta de teste fêmea Weather-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1361 ativo?
PASSO 2. | Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1595 ativo e Código de Falha 1361 inativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do ECM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do do fabricante do equipamento original (OEM) ou chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1361 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1361 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362.

Passo Assistido 2 - Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador remoto.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador remoto quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção danificada do chicote ou o sensor da posição do pedal ou da alavanca do acelerador remoto.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-071.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a alimentação (alimentação 1 do sensor) de 5 volts da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique a alimentação (alimentação 1 do sensor) de 5 volts da posição do pedal ou da alavanca do acelerador remoto e o retorno (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de RETORNO (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no conector do sensor no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte (jumper) entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL da posição do pedal ou da alavanca do acelerador remoto no conector do sensor no chicote do OEM.
  • Verifique se há resposta apropriada do ECM após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1595 ativo e Código de Falha 1361 inativo?
SIM NÃO

Substitua o sensor da posição do pedal ou da alavanca do acelerador remoto.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do ECM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos do conector de 50 pinos do ECM e o conector do chicote do motor quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto, no chicote de 50 pinos do motor, e o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no conector do sensor do chicote.
  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal/alavanca do acelerador remoto, no conector de 50 pinos do chicote do motor, e o pino de SINAL do sensor da posição do pedal/alavanca do acelerador remoto no conector do sensor no chicote.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto, no conector de 50 pinos no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador remoto no conector de 50 pinos no chicote do motor e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-071.

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte o tacógrafo (se equipado).

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto, no conector de 50 pinos no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL da posição do pedal ou da alavanca do acelerador remoto no conector de 50 pinos no chicote do motor e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-071.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1361 esteja inativo.

Código de Falha 1361 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, use as seguintes pontas de teste ao efetuar uma medição: No. de Peça 38136358 - ponta de teste macho Deutsch/AMP/Metri-Pack No. de Peça 3824811 - ponta de teste fêmea Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verificar se há códigos de falha de alimentação do sensor da pressão no coletor de admissão 1. | Código de Falha 1363 ativo?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar se há códigos de falha de alimentação do sensor da pressão no coletor de admissão 1.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1363 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Diagrama de Diagnóstico de Falhas de Desempenho do Motor na Seção TT

Reparo completo

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1369 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1369 inativo?
PASSO 2. | Verifique a entrada 1 do sensor da temperatura auxiliar e o circuito. |
 | PASSO 2A. Inspecione a entrada 1 do sensor da temperatura auxiliar e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência da entrada 1 do sensor da temperatura auxiliar. | 180 ohms a 160K ohms?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM) e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1369 inativo?
PASSO 4. | Apague o código de falha |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1369 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1369 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362.

Ir para 2A

Passo Assistido 2 - Verifique a entrada 1 do sensor da temperatura auxiliar e o circuito.

Passo Assistido 2A - Inspecione a entrada 1 do sensor da temperatura auxiliar e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a entrada 1 do sensor da temperatura auxiliar e os pinos do conector.

Ação

Inspecione os pinos dos conectores do chicote do OEM e da entrada 1 do sensor da temperatura auxiliar quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos.
  • Dano na blindagem do fio
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Sujeira ou resíduos nos pinos do conector

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa na entrada 1 do sensor da temperatura auxiliar ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência da entrada 1 do sensor da temperatura auxiliar.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte conector do chicote do OEM, a entrada 1 do sensor da temperatura auxiliar.

Ação

Verifique a resistência da entrada 1 do sensor da temperatura auxiliar.

  • Meça a resistência entre o pino de SINAL e de RETORNO no conector de entrada 1 do sensor da temperatura do auxiliar.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

180 ohms a 160K ohms?

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter especificações adicionais.
SIM NÃO
Sem Reparo

Substitua a entrada 1 do sensor da temperatura auxiliar.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Dano na blindagem do fio
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Sujeira ou resíduos nos pinos do conector
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote ou os pinos do conector, se possível. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM, o sensor 1 da temperatura auxiliar.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura auxiliar do conector do ECM do chicote do motor, e o pino conector do sensor de RETORNO do sensor da temperatura auxiliar do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO nos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno. Repare ou substitua o chicote. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector da entrada 1 do sensor da temperatura auxiliar.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura auxiliar do conector do ECM do chicote do motor, e o pino conector do sensor de SINAL do sensor da temperatura auxiliar do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL nos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes.

Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM, o conector da entrada 1 do sensor da temperatura auxiliar.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura auxiliar, no conector do ECM no chicote do motor, e todos os outros pinos no conector do ECM, no chicote do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre pinos no fio de SINAL.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1369 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ligue para obter pré-autorização. Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1369 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1371 - Circuito da Entrada 1 do Sensor de Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há falha de alimentação do sensor ou vários códigos de falha. | O Código de Falha 386 de alimentação do sensor está ativo?
PASSO 2. | Verifique o circuito e o sensor de pressão do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1372 ativo e Código de Falha 1371 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1371 ativo?
PASSO 3. | Verifique o chicote do OEM, o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1371 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1371 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há falha de alimentação do sensor ou vários códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 386 de alimentação do sensor está ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 386.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do OEM.

Passo Assistido 2A - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1372 ativo e Código de Falha 1371 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 VCC e de RETORNO do sensor de pressão do OEM no conector do sensor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1371 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do OEM.

Consulte a literatura de serviços do OEM.

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM, no conector do ECM no chicote do motor, e o pino de RETORNO do sensor de pressão do OEM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO nos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de pressão do OEM, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de ALIMENTAÇÃO dos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito de alimentação entre pinos.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1371 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1371 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo Completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1372 - Circuito da Entrada 1 do Sensor de Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | O Código de Falha 352 de alimentação do sensor está ativo?
PASSO 2. | Verifique o circuito e o sensor de pressão do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1371 ativo e Código de Falha 1372 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1372 ativo?
PASSO 3. | Verifique o chicote do OEM, o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 1372 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1372 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 352 de alimentação do sensor está ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 352.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do OEM.

Passo Assistido 2A - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 VCC e de RETORNO do sensor de pressão do OEM, no conector do sensor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do OEM no conector do sensor de pressão do OEM do chicote do OEM.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1371 ativo e Código de Falha 1372 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1372 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do OEM.

Consulte a literatura de serviços do OEM.

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no conector do chicote do OEM, ou do conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM, no conector do ECM no chicote do motor, e o pino de RETORNO do sensor de pressão do OEM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO nos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de pressão do OEM, no conector do ECM no chicote do motor, e o pino de SINAL do sensor de pressão do OEM no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL nos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de sinal.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL dos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa na linha de SINAL dos chicotes conectados em série.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1372 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1372 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1373 - Circuito do Dispositivo 1 de Habilitação de Partida (Injeção de Éter) - Causa Desconhecida

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. 3822917 - ponta de teste fêmea Deutsch/AMP/Metri-Pack No. 3823993 - ponta de teste macho Deutsch No. 3823994 - ponta de teste fêmea Deutsch

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o solenoide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida. |
 | PASSO 1A. Inspecione o terminal do conector do solenoide de injeção e o conector do chicote do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 1B. Verifique a tensão de alimentação o solenoide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida. | Mais de 17,0 VCC?
 | PASSO 1C. Verifique a resistência do solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida. | A resistência está dentro da especificação do OEM?
PASSO 2. | Verifique o chicote do OEM. |
 | PASSO 2A. Inspecione os conectores do chicote do OEM e do chicote do motor quanto a pinos danificados. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor quanto a danos. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
PASSO 4. | Verifique a tensão de alimentação no ECM. |
 | PASSO 4A. Verifique a tensão de alimentação no ECM. | Mais de 17,0 VCC?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 1373 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o solenoide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.

Passo Assistido 1A - Inspecione o terminal do conector do solenóide de injeção e o conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida do chicote do OEM.

Ação

Inspecione o terminal do conector do solenóide de injeção e o conector do chicote do OEM quanto a.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Pinos do conector danificados ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector
  • Vários fios no terminal

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no solenoide ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o solenoide danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071. Consulte o Procedimento 019-197.

Ir para 5A

Ir para 1B

Passo Assistido 1B - Verifique a tensão de alimentação o solenoide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida do chicote do OEM.

Ação

Verifique a tensão de alimentação o solenoide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.

  • Meça a tensão entre conector do chicote do OEM e o massa do bloco do motor.

Mais de 17,0 VCC?
SIM NÃO

Substitua o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Sem Reparo

Ir para 5A

Ir para 1C

Passo Assistido 1C - Verifique a resistência do solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida do chicote do OEM.

Ação

Verifique a resistência do solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.

  • Meça a resistência entre o terminal do conector e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

A resistência está dentro da especificação do OEM?
SIM NÃO
Sem Reparo

Substitua o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote do OEM e do chicote do motor quanto a pinos danificados.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Inspecione o conector do chicote do OEM e os conectores chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector
  • Vedações de conector danificadas ou faltando.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o conector do chicote (terminal tipo 'anel') do solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM.

  • Consulte o Procedimento 019-071.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino (injeção de éter) do circuito do dispositivo 1 de habilitação de partida do conector A de 23 pinos do OEM, no lado do chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM. Consulte o Procedimento 019-071.

Ir para 2D

Ir para 5A

Passo Assistido 2D - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do OEM o solenóide (injeção de éter) do circuito do dispositivo 1 de habilitação de partida.
  • Desconecte o conector do chicote do OEM do chicote do motor no conector A de 23 pinos do OEM.

Ação

Verifique se há um circuito aberto no chicote do OEM.

  • Meça a resistência entre o conector do solenóide do chicote do OEM e o pino (injeção de éter) do circuito do dispositivo 1 de habilitação de partida no lado do conector A de 23 pinos do OEM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

  • Consulte o Procedimento 019-071.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor quanto a pinos danificados.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os conectores do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Verifique se há um curto-circuito com o massa no chicote do motor.

  • Meça a resistência do pino (injeção de éter) do circuito do dispositivo 1 de habilitação de partida do conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os conectores de todos os chicotes.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência do pino (injeção de éter) do circuito do dispositivo 1 de habilitação de partida no lado do ECM e todos os outros pinos do conector de 60 pinos do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os conectores de todos os chicotes.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino (injeção de éter) do circuito do dispositivo 1 de habilitação de partida do conector A de 23 pinos do OEM e o pino (injeção de éter) do circuito do dispositivo 1 de habilitação de partida do conector do chicote do motor, conector de 60 pinos do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique a tensão de alimentação no conector de 60 pinos do ECM.

Passo Assistido 4A - Verifique a tensão de alimentação no conector de 60 pinos do ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Sistema do circuito do dispositivo 1 de habilitação de partida (injeção de éter) habilitado.
  • Temperatura do líquido de arrefecimento abaixo do limite calibrado do ECM
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão de alimentação entre o pino (injeção de éter) do circuito do dispositivo 1 de habilitação de partida e o conector de 60 pinos do ECM, e o massa do bloco do motor.

Mais de 17,0 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1373 esteja inativo.

Código de Falha 1373 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3164596 - ponta de teste macho Framatome No. 3164597 - ponta de teste fêmea Framatome.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique quanto a códigos de falha da alimentação de 5 volts (alimentação 2 do sensor) da posição/rotação do eixo comando de válvulas do motor. | Código de Falha 187 ou 227 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1376 ativo?
PASSO 2. | Verifique o circuito e o sensor da rotação/posição do eixo comando de válvulas. |
 | PASSO 2A. Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação (alimentação 2 do sensor) de 5 volts da posição/rotação do eixo comando de válvulas do motor e o circuito de retorno (retorno 2 do sensor) da posição/rotação do eixo comando de válvulas do motor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | O estado do sensor da rotação/posição do eixo comando de válvulas é 'baixo'?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2C-2. Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas. |
 | PASSO 2C-3. Verifique a resposta do circuito. |
 | PASSO 2C-4. Verifique se a folga de ar do sensor de rotação/posição do motor no eixo comando de válvulas é adequada. |
 | PASSO 2D. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2E. Verifique a resposta do ECM. | O estado do sensor da rotação/posição do motor no eixo comando de válvulas é 'baixo'?
 | PASSO 2E-1. Verifique a resposta do ECM. |
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação do sensor do ECM e o circuito de retorno. | 4,75 a 5,25 VCC?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 689 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique quanto a códigos de falha da alimentação de 5 volts (alimentação 2 do sensor) da posição/rotação do eixo comando de válvulas do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ou 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 187 ou 227

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1376 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362

Passo Assistido 2 - Verifique o circuito e o sensor da rotação/posição do eixo comando de válvulas.

Passo Assistido 2A - Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de rotação/posição do motor no eixo comando de válvulas.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da rotação/posição do eixo comando de válvulas quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor defeituoso da rotação/posição do eixo comando de válvulas.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-363.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a alimentação (alimentação 2 do sensor) de 5 volts da posição/rotação do eixo comando de válvulas do motor e o circuito de retorno (retorno 2 do sensor) da posição/rotação do eixo comando de válvulas do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão no conector do sensor da rotação/posição do eixo comando de válvulas.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da rotação/posição do eixo comando de válvulas e o pino de RETORNO (retorno 2 do sensor) da rotação/posição do eixo comando de válvulas, no conector do sensor no chicote do motor.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Leia o estado do sensor da rotação/posição do eixo comando de válvulas utilizando o modo monitor da ferramenta eletrônica de serviço INSITE™.

O estado do sensor da rotação/posição do eixo comando de válvulas é 'baixo'?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C-1

Ir para 2D

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da rotação/posição do eixo comando de válvulas e o pino de SINAL da rotação/posição do eixo comando de válvulas, no conector do sensor no chicote do motor.
  • Leia o estado do sensor da rotação/posição do eixo comando de válvulas utilizando o modo monitor da ferramenta eletrônica de serviço INSITE™.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

O estado do sensor da rotação/posição do eixo comando de válvulas é 'alto'?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C-2

Ir para 2D

Passo Assistido 2C-2 - Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova do motor o sensor de rotação/posição do motor no eixo comando de válvulas. Consulte o Procedimento 019-363.

Ação

Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas.

  • Ponta do sensor danificada
  • Evidências de que o sensor toca nos dentes de rotação.

Ponta do sensor danificada?
SIM NÃO

Substitua o sensor de rotação/posição do motor no eixo comando de válvulas.

Consulte o Procedimento 019-363.

Sem Reparo

Ir para 4A

Ir para 2C-3

Passo Assistido 2C-3 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova do motor o sensor de rotação/posição do motor no eixo comando de válvulas. Consulte o Procedimento 019-363
  • Certifique-se de que o sensor da rotação/posição do eixo comando de válvulas esteja conectado no chicote.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas.

  • Usando o lado de acionamento da catraca da ferramenta de soquete que foi utilizada para remover o sensor da posição/rotação do eixo comando de válvulas do motor. Instale-o nivelado do sensor da posição/rotação posição do eixo comando de válvulas do motor de modo que a borda do soquete esteja na borda do sensor da posição/rotação do eixo comando de válvulas do motor. Lentamente deslize o soquete na direção perpendicular à linha marcada no sensor da rotação/posição do eixo comando de válvulas ou na direção perpendicular ao suporte de montagem do sensor.
  • Verifique se a resposta do ECM é apropriada.
  • Leia o estado do sensor da rotação/posição do eixo comando de válvulas utilizando o modo monitor da ferramenta eletrônica de serviço INSITE™.

O estado do sensor da rotação/posição do motor no eixo comando de válvulas muda de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou o estado se mostra comandado?

SIM NÃO
Sem Reparo

Substitua o sensor de rotação/posição do motor no eixo comando de válvulas.

Consulte o Procedimento 019-363.

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se a folga de ar do sensor de rotação/posição do motor no eixo comando de válvulas é adequada.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale o sensor da rotação/posição do eixo comando de válvulas no motor e conecte-o no chicote. Consulte o Procedimento 019-363
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Acople momentaneamente o motor de partida, mas não dê partida no motor. Repita este passo tantas vezes quanto necessário.

Ação

Monitore o estado da posição/rotação do eixo comando de válvulas no sensor da rotação/posição do eixo comando de válvulas e verifique se o mesmo apresenta:

  • Mudança de estado de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou se o estado se mostra comandado.

O sensor da rotação/posição do motor no eixo comando de válvulas muda de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou o estado se mostra acionado?

SIM NÃO
Sem Reparo

Inspecione os dentes da engrenagem do eixo comando de válvulas quanto a danos ou 'patinação'.

Consulte o Procedimento 001-018 no Manual de Serviços dos Motores QSK19 e QSK19 com CM850, Sistema de Common Rail Modular, Boletim 4021592.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos do conector de 60 pinos do ECM e do chicote do motor quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade no interior ou sobre os pinos do conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Sem Reparo

Ir para 4A

Ir para 2E

Passo Assistido 2E - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Leia o estado do sensor da rotação/posição do eixo comando de válvulas utilizando o modo monitor da ferramenta eletrônica de serviço INSITE™.

O estado do sensor da rotação/posição do motor no eixo comando de válvulas é 'baixo'?
SIM NÃO
Sem Reparo

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 2E-1

Ir para 4A

Passo Assistido 2E-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector de 60 pinos do ECM da conexão do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de SINAL do sensor da rotação/posição do eixo comando de válvulas na porta do ECM.
  • Leia o estado do sensor da rotação/posição do eixo comando de válvulas utilizando o modo monitor da ferramenta eletrônica de serviço INSITE™.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

O estado do sensor da rotação/posição do motor no eixo comando de válvulas é 'alto'?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém a seção defeituosa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ligue para obter pré-autorização.

Substitua o ECM.

Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade no interior ou sobre os pinos do conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a alimentação (alimentação 2 do sensor) de 5 volts da posição/rotação do eixo comando de válvulas do motor e o circuito de retorno (retorno 2 do sensor) da posição/rotação do eixo comando de válvulas do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique o pino de alimentação (alimentação 2 do sensor) de 5 volts da posição/rotação do eixo comando de válvulas do motor do ECM e o circuito do pino de retorno da posição/rotação do eixo comando de válvulas do motor.

Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da rotação/posição do eixo comando de válvulas e o pino de RETORNO da rotação/posição do eixo comando de válvulas, na porta do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1376 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1381 - Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 1369 e 1596 inativos.
PASSO 2. | Verifique o sensor da temperatura auxiliar. |
 | PASSO 2A. Verifique o sensor da temperatura auxiliar utilizando a ferramenta eletrônica de serviço INSITE™. | A leitura do sensor da temperatura auxiliar (leitura da ferramenta eletrônica de serviço INSITE™) é igual à temperatura real?
 | PASSO 2B. Verifique os limites estabelecidos do sensor da temperatura auxiliar utilizando a ferramenta eletrônica de serviço INSITE™. | As leituras do sensor da temperatura auxiliar não são maiores ou menores que os limites estabelecidos para o sensor de temperatura auxiliar?
 | PASSO 2C. Inspecione o sensor de temperatura auxiliar e os pinos do conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique a resistência do sensor da temperatura auxiliar. | Resistência do sensor de temperatura auxiliar?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1381 inativo
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1369 e 1596 inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de falha inativo ou intermitente. Consulte o Procedimento 019-362.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura auxiliar.

Passo Assistido 2A - Verifique o sensor da temperatura auxiliar utilizando a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a temperatura do OEM.

  • Utilize um termopar ou um dispositivo medidor de temperatura similar para verificar a temperatura real. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter os procedimentos de verificação da temperatura.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a temperatura.

A leitura do sensor da temperatura auxiliar (leitura da ferramenta eletrônica de serviço INSITE™) é igual à temperatura real?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura auxiliar.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique os limites estabelecidos do sensor da temperatura auxiliar utilizando a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os limites de temperatura do OEM.

  • Consulte o manual de diagnóstico de falhas e reparos do OEM para obter as especificações dos limites de temperatura.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar os limites de temperatura.

As leituras do sensor da temperatura auxiliar não são maiores ou menores que os limites estabelecidos para o sensor de temperatura auxiliar?

SIM NÃO
Sem Reparo

Substitua o sensor da temperatura auxiliar.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Inspecione o sensor da temperatura auxiliar e os pinos dos conectores do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da temperatura auxiliar.

Ação

Verifique o sensor da temperatura auxiliar e os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do OEM ou no conector do sensor da temperatura auxiliar.

Limpe o conector e os pinos. Consulte o Procedimento 019-071 ou o manual de diagnóstico de falhas e reparos do OEM para informações de reparo ou de substituição.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

 Sem Reparo

Ir para 3A

Ir para 2D

Passo Assistido 2D - Verifique a resistência do sensor da temperatura auxiliar.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da temperatura auxiliar.

Ação

Verifique a resistência do sensor da temperatura auxiliar.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Resistência no sensor?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura auxiliar.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1381 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos apropriados de diagnóstico de falhas.

Última Modificação: 26-ABRIL-2017


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Apague os códigos de falha. |
 | PASSO 1A. Desative o código de falha. | Código de Falha 1387 inativo
 | PASSO 1B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Apague os códigos de falha.

Passo Assistido 1A - Desative os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Nenhuma ação corretiva.

  • Nenhuma ação corretiva.

Código de Falha 1387 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 1B

Passo Assistido 1B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos apropriados de diagnóstico de falhas.

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1411 - Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823996 - ponta de teste fêmea Weather-Pack No. 3824774 - cabo de corte.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o potenciômetro de ajuste da frequência de saída do gerador |
 | PASSO 1A. Inspecione o conjunto do potenciômetro de ajuste da frequência de saída do gerador quanto a danos nos pinos. | Sem pinos danificados?
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 5k ohms?
 | PASSO 1C. Verifique a faixa de resistência do potenciômetro de ajuste da frequência de saída do gerador. | A resistência varia?
PASSO 2. | Verifique o chicote da interface do gerador. |
 | PASSO 2A. Inspecione o chicote da interface do gerador OEM e os pinos conectores do ECM. | Sem pinos danificados?
 | PASSO 2B. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 10 ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 1411 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o potenciômetro de ajuste da frequência de saída do gerador

Passo Assistido 1A - Inspecione o conjunto do potenciômetro de ajuste da frequência de saída do gerador quanto a danos nos pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).

Ação

Inspecione o conjunto do potenciômetro de ajuste da frequência de saída do gerador quanto a danos nos pinos.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Sem pinos danificados?
SIM NÃO
Sem Reparo

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o potenciômetro de ajuste da frequência de saída do gerador Consulte o manual de diagnóstico de falhas e reparos apropriado do OEM.
  • Repare o chicote da interface do gerador. Consulte o Procedimento 019-213 ou o Procedimento 019-199.
  • Substitua o chicote da interface do gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o conector do potenciômetro de ajuste da frequência de saída do gerador do conector do chicote.

Ação

Verifique a resistência do potenciômetro de ajuste da frequência de saída do gerador

  • Meça a resistência entre os pinos do potenciômetro de ajuste da frequência de saída do gerador utilizando um multímetro.

1C
SIM NÃO
Sem Reparo

Substitua o potenciômetro de ajuste da frequência de saída do gerador Consulte o manual de diagnóstico de falhas e reparos do OEM.

Menos de 5k ohms?

Menos de 5k ohms?

Passo Assistido 1C - Verifique a faixa de resistência do potenciômetro de ajuste da frequência de saída do gerador.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte o conector do potenciômetro de ajuste da frequência de saída do gerador do conector do chicote.
  • Ajuste o potenciômetro de ajuste da frequência de saída do gerador através de toda sua faixa.

Ação

Verifique a faixa de resistência do potenciômetro de ajuste da frequência de saída do gerador.

  • Meça a resistência entre os pinos do potenciômetro de ajuste da frequência de saída do gerador utilizando um multímetro.

1C
SIM NÃO
Sem Reparo

Substitua o potenciômetro de ajuste da frequência de saída do gerador Consulte o manual de diagnóstico de falhas e reparos do OEM.

A resistência varia?

A resistência varia?

Passo Assistido 2 - Verifique o chicote da interface do gerador.

Passo Assistido 2A - Inspecione o chicote da interface do gerador OEM e os pinos conectores do ECM.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do ECM, o chicote da interface do gerador.

Ação

Inspecione o chicote da interface do gerador OEM e os pinos conectores do ECM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Sem pinos danificados?
SIM NÃO

Repare os pinos danificados.

  • Elimine a sujeira, os resíduos ou a umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote da interface do gerador. Consulte o Procedimento 019-213 ou o Procedimento 019-199.
  • Substitua o chicote da interface do gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.
  • Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se existe um curto-circuito entre pinos.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do ECM, o chicote da interface do gerador.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote da interface do gerador.

  • Repare o chicote da interface do gerador. Consulte o Procedimento 019-213.
  • Substitua o chicote da interface do gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Interruptor Run/Stop (Funcionamento/Parada) na posição Stop (Parada).
  • Desconecte do ECM, o chicote da interface do gerador.
  • Desconecte a lâmpada do chicote da interface do gerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste da frequência de saída do gerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO

Repare ou substitua o chicote da interface do gerador.

  • Repare o chicote da interface do gerador. Consulte o Procedimento 019-213.
  • Substitua o chicote da interface do gerador. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste de ganho opcional ou no fio de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1411 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1412 - Circuito do potenciômetro de ajuste de corte - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack; Número de Peça 3823996 - ponta de prova fêmea Weather-Pack; Número de Peça 3824774 - cabo de corte.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1412 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 1412 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1412 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os conectores de 50 e de 60 pinos do ECM do chicote do motor.
  • Desconecte os conectores do chicote do OEM e do chicote motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-071, Consulte o Procedimento 019-043, ou Consulte o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor os conectores de 50 e de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um curto entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de corte, no conector do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou no potenciômetro. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter as instruções de reparo.

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste de corte, ou no fio de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1412 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1418 - Circuito do potenciômetro de ajuste de ganho - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack; Número de Peça 3823996 - ponta de prova fêmea Weather-Pack; Número de Peça 3824774 - cabo de corte.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1418 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 1418 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1418 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de falha inativo ou intermitente Consulte o Procedimento 019-362

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-071, Consulte o Procedimento 019-043, ou Consulte o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um curto entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de ganho, no conector do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou no potenciômetro. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter as instruções de reparo.

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste de ganho ou no fio de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1418 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1427 - O Diagnóstico do Acionador do Relé de Parada por Sobre-rotação Detectou um Erro - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1427 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1427 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1427 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de falha inativo ou intermitente Consulte o Procedimento 019-362

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 50 pinos do módulo de controle do motor (ECM).
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de parada por sobre-rotação, no conector do ECM no chicote do motor, e o pino de SINAL de parada por sobre-rotação, no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL de parada por sobre-rotação no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de parada por sobre-rotação, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Nenhum reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL de parada por sobre-rotação no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL de parada por sobre-rotação, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou na lâmpada. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Foi detectado um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1427 inativo?
SIM NÃO

Nenhum reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1428 - O Diagnóstico do Acionador do Relé de Parada por Pressão Baixa do Óleo (LOP) Detectou um Erro - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1428 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1428 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1428 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de falha inativo ou intermitente Consulte o Procedimento 019-362

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 50 pinos do módulo de controle do motor (ECM).
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-071, Consulte o Procedimento 019-043, ou Consulte o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de parada por pressão baixa do óleo (LOP), no conector do ECM no chicote do motor, e o pino de SINAL de parada por pressão baixa do óleo (LOP), no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL de parada por pressão baixa do óleo (LOP) no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de parada por pressão baixa do óleo (LOP), no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Nenhum reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL de parada por pressão baixa do óleo (LOP) no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL de parada por pressão baixa do óleo (LOP), no conector do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou na lâmpada. Consulte o manual de diagnóstico de falhas e reparos do OEM.

Foi detectado um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1428 inativo?
SIM NÃO

Nenhum reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1514 - Freqüência do Circuito do Sensor da Posição 1 do Pedal/Alavanca do Acelerador - Frequência, Largura de Pulso ou Período Anormal.

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack, Número de Peça 3823993 - ponta de prova macho Deutsch, Número de Peça 3823994 - ponta de prova fêmea Deutsch.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 1C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2E. Verifique os dispositivos do OEM quanto à alimentação do sinal de frequência. | O sinal de frequência do OEM está correto?
PASSO 3. | Verifique a resposta do ECM. |
 | PASSO 3A. Verifique se a resposta do ECM é apropriada. | Código de Falha 1514 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1514 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector B do chicote de 31 pinos do OEM, o conector do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote do OEM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua as seções defeituosas dos chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071, Consulte o Procedimento 019-043, ou Consulte o Procedimento 019-199.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector do chicote do motor no conector B de 31 pinos do OEM.
  • Desconecte do chicote do OEM o sensor da posição da alavanca ou acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL no conector B de 31 pinos do chicote do OEM e o pino de SINAL no conector do pedal.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM. Consulte o Procedimento 019-071.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector do chicote do motor no conector B de 31 pinos do OEM.
  • Conecte o sensor da posição da alavanca ou acelerador no chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL no chicote do conector de 31 pinos do OEM e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM. Consulte o Procedimento 019-071.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector do chicote do motor no conector B de 31 pinos do OEM.
  • Conecte o sensor da posição da alavanca ou acelerador no chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL no chicote do conector B de 31 pinos do OEM e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM. Consulte o Procedimento 019-071.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua as seções defeituosas dos chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-204.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector do chicote do motor no conector B de 31 pinos do OEM.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do conector de 50 pinos do ECM no conector do ECM do chicote do motor e o pino de SINAL no conector de 31 pinos do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector do chicote do motor no conector B de 31 pinos do OEM.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL no conector de 50 pinos do ECM no chicote do motor e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector do chicote do motor no conector B de 31 pinos do OEM.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL no conector de 50 pinos do chicote do ECM e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique os dispositivos do OEM quanto à alimentação do sinal de frequência.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique o sinal de frequência do(s) dispositivo(s) do OEM.

  • Consulte o manual de diagnóstico de falhas e reparos do OEM.

O sinal de frequência está correto?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031.

Repare ou substitua o dispositivo do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a resposta do ECM.

Passo Assistido 3A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1514 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1514 esteja inativo.

Código de Falha 1514 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1543 - Circuito da Entrada 1 do Sensor de Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
PASSO 2. | Verifique o circuito e o sensor de pressão do OEM. |
 | PASSO 2A. Para aplicações Marítimas, verifique se uma ponte resistiva está instalada quando um sensor de pressão não estiver sendo utilizado | Ponte resistiva instalada na extensão do chicote elétrico quando o sensor de pressão do OEM não está sendo utilizado?
 | PASSO 2B. Para aplicações Marítimas, verifique a ponte resistiva. | Resistência correta através de todos os pinos?
 | PASSO 2C. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique a tensão de alimentação e o circuito de retorno do sensor. | A tensão está entre 4,75 e 5,25 VCC?
 | PASSO 2E. Verifique a resposta do circuito. | Código de Falha 297 ativo e Código de Falha 298 inativo?
 | PASSO 2F. Verifique os códigos de falha e a condição do sensor. | Código de Falha 298 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 298 inativo?
PASSO 4. | Apagar os códigos de falha |
 | PASSO 4A. Desative os códigos de falha. | Código de Falha 1543 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama do sintoma de falha para o Código de Falha 352

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do OEM.

Passo Assistido 2A - Para aplicações Marítimas, verifique se uma ponte resistiva está instalada quando um sensor de pressão não estiver sendo utilizado

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se um sensor da pressão do OEM está instalado.

  • Se um sensor da pressão do OEM não estiver instalado, certifique-se de que uma ponte resistiva esteja instalada na extensão do chicote elétrico.

Ponte resistiva instalada na extensão do chicote elétrico quando o sensor de pressão do OEM não está sendo utilizado?

SIM NÃO
Sem Reparo

Instale uma ponte resistiva na extensão do chicote elétrico.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Para aplicações Marítimas, verifique a ponte resistiva.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote de extensão elétrico.

Ação

Verifique a resistência através dos pinos.

  • Pino 1 ao pino 2: 1,2k ohms
  • Pino 2 ao pino 3: 1,5k ohms
  • Pino 1 ao pino 3: 270 Ohms

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Resistência dentro das especificações através de todos os pinos?
SIM NÃO
Sem Reparo

Substitua a ponte resistiva.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO da pressão do OEM no conector do sensor no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

A tensão está entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do OEM no conector do sensor de pressão do OEM do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 297 ativo e Código de Falha 298 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

  • Substitua o sensor da pressão do OEM. Consulte o manual de serviço do OEM.

NOTA: O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de RETORNO do sensor de pressão do OEM do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL do sensor de pressão do OEM no chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de sinal.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

  • Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito de sinal em curto.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

  • Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito de sinal em curto.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 inativo?
SIM NÃO

Nota: O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1543 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1544 - Entrada 1 do Sensor de Pressão Auxiliar - Instruções Especiais

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [122ºF] antes de remover a tampa de pressão do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1544 está registrado. | Contagens ativas ou inativas do Código de Falha 1544?
PASSO 2. | Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem. |
 | PASSO 2A. Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem. | Parâmetros ajustados de acordo com as especificações do OEM?
 | PASSO 2B. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1544 ativo?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1544 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1544?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão fornecida pelo OEM. Consulte o manual de serviço do OEM.

Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem.

Passo Assistido 2A - Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem.

  • Use a ferramenta eletrônica de serviço INSITE™ para ler o parâmetro "Limite da Pressão Auxiliar do OEM".

Parâmetros ajustados de acordo com as especificações do OEM?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão fornecida pelo OEM. Consulte as instruções de reparo no manual de serviços do OEM.

Ajuste o parâmetro para o ajuste correto do OEM. Utilize a ferramenta eletrônica de serviço INSITE™ para verificaro ajuste do parâmetro.

Consulte o manual de serviço do OEM.

Ir para 2B

Passo Assistido 2B - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Ligue a chave de ignição (ON).
  • Opere o motor acima de 1.000 RPM.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: O código de falha somente ficará inativo se o ECM identificar uma condição boa por um período de tempo (aproximadamente cinco segundos) e com o motor funcionando acima de 1.000 RPM.

Código de Falha 1544 ativo?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão fornecida pelo OEM. Consulte o manual de serviço do OEM.

Sem Reparo

Consulte o manual de serviço do OEM.

Reparo completo.

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1595 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack; Número de Peça 3823995 - ponta de prova macho Weather-Pack; Número de Peça 3823996 - ponta de prova fêmea Weather-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1595 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a alimentação (alimentação 1 do sensor) de 5 volts da posição do pedal ou da alavanca do acelerador remoto e o retorno (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1361 ativo e Código de Falha 1595 inativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do do fabricante do equipamento original (OEM) ou chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1595 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 386

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1595 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador remoto.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção danificada do chicote ou o pedal/alavanca danificado do acelerador remoto.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-071.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a alimentação (alimentação 1 do sensor) de 5 volts da posição do pedal ou da alavanca do acelerador remoto e o retorno (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto e o pino de RETORNO (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no conector do sensor do chicote do OEM.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1361 ativo e Código de Falha 1595 inativo?
SIM NÃO

Substitua o sensor da posição do pedal ou da alavanca do acelerador remoto.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter as instruções de substituição.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043, Consulte o Procedimento 019-204, ou Consulte o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Continuidade conector-conector do chicote - verificação entre pinos:

  • Meça a resistência do seguinte pino entre o conector do ECM no chicote do motor e o conector do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote do OEM:
  • Pino de RETORNO de posição do pedal ou da alavanca do acelerador remoto.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071. Consulte o Procedimento 019-043.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Curto-circuito em um conector - verificação entre pinos:

  • Meça a resistência e verifique se há um curto-circuito entre os seguintes pinos do conector do ECM no chicote do motor e todos os outros pinos do conector do ECM no chicote do motor:

Pino de ALIMENTAÇÃO (alimentação 1 do sensor) de 5 volts da posição do pedal ou da alavanca do acelerador remoto e o pino de SINAL de posição do pedal ou da alavanca do acelerador remoto.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1595 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1596 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1596 inativo?
PASSO 2. | Verifique o circuito e o sensor de temperatura do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor da temperatura do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1369 ativo e Código de Falha 1596 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1596 ativo?
PASSO 3. | Verifique o ECM, o chicote do OEM ou o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1596 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1596 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1596 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do OEM.

Passo Assistido 2A - Inspecione o sensor da temperatura do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.

Ação

Verifique se os conectores do chicote do OEM e do sensor da temperatura do OEM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Dano na blindagem do fio
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Sujeira ou resíduos nos pinos do conector
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter as instruções de reparo do sensor.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1369 ativo e Código de Falha 1596 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1596 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do OEM.

Consulte os procedimentos de diagnóstico de falhas do OEM.

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Dano na blindagem do fio
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Sujeira ou resíduos nos pinos do conector
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector dos chicotes.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de temperatura do OEM, no conector do ECM no chicote do motor, e todos os outros pinos do conector do chicote.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência, Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre pinos no fio de SINAL.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL de temperatura do OEM, no conector do ECM no chicote do motor, e o massa.

Consulte as técnicas de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL dos chicotes conectados em série.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1596 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1596 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM |
 | PASSO 1A. Verifique o ECM | Código de Falha 1597 inativo?
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 1597. | Menos de três contagens?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desativar o código de falha | Código de Falha 1597 inativo?
 | PASSO 2B. Apague os códigos de falha inativos | Todos os códigos apagados?

Passo Assistido 1 - Verifique o ECM

Passo Assistido 1A - Verifique o ECM

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição e aguarde 5 segundos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o ECM.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar o status dos códigos de falha.

Código de Falha 1597 ativo?
SIM NÃO
Sem Reparo

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 1597.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique as contagens inativas do Código de Falha 1597.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler as contagens inativas do Código de Falha 1597.

Há menos de três contagens?
SIM NÃO
Sem Reparo

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 2B

Reparo completo

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1597 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1774 - Circuito de Controle da Bomba de Escorva do Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1774 ativo?
PASSO 2. | Verifique os sensores e o circuito da bomba de escorva de óleo do motor |
 | PASSO 2A. Inspecione o sensor da pressão do óleo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione os pinos do conector na entrada do interruptor da bomba do OEM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique a tensão na entrada do interruptor da bomba do OEM. | 4,75-5,25 VCC?
PASSO 3. | Verifique a bomba de escorva de óleo do motor. |
 | PASSO 3A. Verifique a operação da bomba de escorva do motor. | Operação da bomba?
PASSO 4. | Apague o código de falha |
 | PASSO 4A. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1774 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique os sensores e o circuito de escorva de óleo do motor

Passo Assistido 2A - Inspecione o sensor da pressão do óleo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do sensor da pressão do óleo do conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão do óleo ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão do óleo.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione os pinos do conector na entrada do interruptor da bomba do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector na entrada do interruptor da bomba do OEM do conector do chicote motor.

Ação

Inspecione os pinos do conector na entrada do interruptor da bomba do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada nos pinos do conector na entrada do interruptor da bomba do OEM ou no conector do chicote.

Limpe o conector e os pinos.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 2C - Verifique a tensão na entrada do interruptor da bomba do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector na entrada do interruptor da bomba do OEM do conector do chicote do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão na entrada.

  • Meça a tensão entre o pino na entrada do interruptor da bomba do OEM e o retorno do interruptor da bomba do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Consulte o manual de serviço do OEM.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique a bomba de escorva de óleo do motor.

Passo Assistido 3A - Verifique a operação da bomba de escorva de óleo do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

  • Verifique se a bomba de escorva de óleo do motor está operando.

Operação da bomba?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas da bomba de escorva de óleo do motor.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1843 - Circuito de Pressão do Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, use as seguintes pontas de teste ao efetuar uma medição: No. de Peça 3822758 - ponta de teste macho Deutsch/AMP/Metri-Pack No. de Peça 3822917 - ponta de teste fêmea Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1843 inativo?
PASSO 2. | Verificar o sensor da pressão no cárter e o circuito do sensor |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1844 ativo e Código de Falha 1843 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1843 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1843 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de falha inativo ou intermitente Consulte o Procedimento 019-362

Ir para 2A

Passo Assistido 2 - Verificar o sensor da pressão no cárter e o circuito do sensor

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão no cárter ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão no cárter.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 ou o Procedimento 019-445.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo e Código de Falha 1843 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de RETORNO (retorno 1 do sensor) da pressão no cárter, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão no cárter no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ativo?
SIM NÃO

Foi detectado um sensor defeituoso de pressão no cárter.

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento Consulte o Procedimento 019-043 ou Consulte o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo e Código de Falha 1843 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL da pressão no cárter do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes para determinar qual deles contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Danos na blindagem dos fios
  • Capa do conector quebrada.
  • Dano na guia de trava do conector

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de RETORNO (retorno 1 do sensor) da pressão no cárter, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto no circuito de RETORNO (retorno 1 do sensor) da pressão no cárter no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize o INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1844 - Circuito de Pressão do Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack e Número de Peça 3822917 - ponta de prova fêmea Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1844 inativo?
PASSO 2. | Verifique o sensor da pressão no cárter e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1843 ativo e Código de Falha 1844 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1844 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1844 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de falha inativo ou intermitente Consulte o Procedimento 019-362

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão no cárter e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão no cárter ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da pressão no cárter.

Verifique os chicotes conectados em série. Consulte o Procedimento 019-043 ou o Procedimento 019-445.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de RETORNO (retorno 1 do sensor) da pressão no cárter, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de SINAL da pressão no cárter, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ativo e Código de Falha 1844 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão no cárter no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo?
SIM NÃO

Foi detectado um sensor defeituoso de pressão no cárter.

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de RETORNO (retorno 1 do sensor) da pressão no cárter, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito na linha de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter.

Repare ou substitua o chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL da pressão no cárter no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ativo e Código de Falha 1844 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL da pressão no cárter do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto ou o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 26-ABRIL-2017


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de prova ao efetuar uma medição:No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1845 ativo?
PASSO 2. | Verifique o circuito e o sensor de água no combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor de água no combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor de água no combustível. | Mais de 200k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor de água no combustível. | Código de Falha 1845 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 1846 ativo e Código de Falha 1845 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1845 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1845 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor de água no combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Siga as técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Consulte o Procedimento 019-043 na Seção 19. Consulte o Procedimento 019-205 na Seção 19. Consulte o Procedimento 019-127 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do indicador de água no combustível no conector do sensor de água no combustível.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 200k ohms?
SIM NÃO

Substitua o sensor de água no combustível.

Consulte o Procedimento 019-127 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de água no combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Ligue para obter pré-autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 1846 ativo e Código de Falha 1845 inativo?
SIM NÃO
Sem Reparo

Ligue para obter pré-autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) do indicador de água no combustível, no conector do ECM no chicote do motor, e o pino de RETORNO no conector do sensor de água no combustível no chicote do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor do indicador de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do indicador de água no combustível, no conector do ECM no chicote do motor, e o pino de SINAL do indicador de água no combustível.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor do indicador de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do indicador de água no combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector no chicote do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1845 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de prova ao efetuar uma medição:No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1846 ativo?
PASSO 2. | Verifique o circuito e o sensor do indicador de água no combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1845 ativo e Código de Falha 1846 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1846 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 1845 ativo e Código de Falha 1846 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 200k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 200k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1846 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1846 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1846 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor do indicador de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor do indicador de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-205 na Seção 19, ou Consulte o Procedimento 019-127 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor do indicador de água no combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 ativo e Código de Falha 1846 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor do indicador de água no combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor do indicador de água no combustível ao conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1846 ativo?
SIM NÃO

Foi detectado um sensor do indicador de água no combustível defeituoso.

Substitua o sensor do indicador de água no combustível. Consulte o Procedimento 019-127 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor do indicador de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor, do sensor do indicador de água no combustível e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 ativo e Código de Falha 1846 inativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor do indicador de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do indicador de água no combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 200k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos de conexão. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor do indicador de água no combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do indicador de água no combustível, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 200k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito com o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos de conexão. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1846 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1846 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1847 está registrado. | Contagens ativas ou inativas do Código de Falha 1847?
 | PASSO 1B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1847 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1847 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1847?
SIM NÃO

Consulte o diagrama de diagnóstico de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal, no Manual de Serviço dos Motores QSK19 e QSK19 com Sistema Common Rail Modular, Boletim 4021592.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Passo Assistido 1B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1852 está registrado. | Contagens ativas ou inativas do Código de Falha 1852?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1852 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1852 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1852?
SIM NÃO

Drene a água do filtro de combustível.

 Sem Reparo

Reparo completo

Reparo completo

Passo Assistido 1B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1888 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 3. | Monitore os parâmetros do acelerador com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 3A. Determine se o interruptor de validação da marcha lenta e/ou os parâmetros do acelerador estão sendo recebidos corretamente pelo ECM do motor. | O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra 'liberado' e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?
 | PASSO 3B. Determine se os parâmetros do interruptor de validação da marcha lenta e/ou do acelerador estão sendo recebidos corretamente pelo ECM do motor. | O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra o estado 'pressionado' e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1888 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1888 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362.

Passo Assistido 2 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Monitore os parâmetros do acelerador com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 3A - Determine se o interruptor de validação da marcha lenta e/ou os parâmetros do acelerador estão sendo recebidos corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Determine se o interruptor de validação da marcha lenta e o sensor da posição do acelerador encontram-se multiplexados pelo OEM apropriado.
  • Certifique-se de que o acelerador esteja na posição liberada.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador/Validação da Marcha Lenta

NOTA: É possível que os parâmetros de monitoramento não apareçam na ferramenta eletrônica de serviço exatamente conforme relacionado acima.

Quando o acelerador é liberado, o parâmetro Status do Acelerador/Validação da Marcha Lenta deve mostrar 'liberado' e o parâmetro Porcentagem do Acelerador deve mostrar um valor igual a zero.

O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra 'liberado' e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?

SIM NÃO
Sem Reparo

Existe um problema com o interruptor de validação da marcha lenta ou acelerador ou com a unidade eletrônica de controle do veículo do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter maiores instruções. Consulte o Procedimento 019-054. Consulte o Procedimento 019-085. Consulte o Procedimento 019-086.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Determine se os parâmetros do interruptor de validação da marcha lenta e/ou do acelerador estão sendo recebidos corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Determine se o interruptor de validação da marcha lenta está multiplexado com o sensor da posição do acelerador pelo OEM apropriado.
  • Certifique-se de que o acelerador esteja na posição pressionada.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador/Validação da Marcha Lenta

Quando o acelerador é pressionado, o parâmetro Status do Acelerador/Validação da Marcha Lenta deve mostrar o estado 'pressionado' e o parâmetro Porcentagem do Acelerador deve mostrar um valor maior que zero.

O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra o estado 'pressionado' e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com o interruptor de validação da marcha lenta ou o acelerador ou a VECU do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter maiores instruções. Consulte o Procedimento 019-054. Consulte o Procedimento 019-085. Consulte o Procedimento 019-086.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1888 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1889 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 3. | Monitore os parâmetros do acelerador remoto com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 3A. Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor. | O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?
 | PASSO 3B. Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor. | O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1889 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1889 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362.

Passo Assistido 2 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Monitore os parâmetros do acelerador remoto com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 3A - Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o interruptor do acelerador remoto esteja ligado (ON) e que o acelerador remoto esteja liberado.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador Remoto/Validação da Marcha Lenta

NOTA: É possível que os parâmetros de monitoramento não apareçam na ferramenta eletrônica de serviço exatamente conforme relacionado acima.

Quando o acelerador remoto é liberado, o parâmetro Interruptor do Acelerador Remoto deve mostrar o valor ON e o parâmetro Porcentagem do Acelerador deve mostrar um valor igual a zero.

O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com o interruptor do acelerador remoto, com o acelerador remoto ou com a VECU do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter maiores instruções.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Determine se o interruptor do acelerador remoto e/ou os parâmetros do acelerador remoto estão sendo recebidos corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Certifique-se de que o interruptor do acelerador remoto esteja ligado (ON) e que o acelerador remoto esteja pressionado.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Interruptor do Acelerador Remoto

NOTA: É possível que os parâmetros de monitoramento não apareçam na ferramenta eletrônica de serviço exatamente conforme relacionado acima.

Quando o acelerador remoto é pressionado, o parâmetro Interruptor do Acelerador Remoto deve mostrar o valor ON e o parâmetro Porcentagem do Acelerador deve mostrar um valor maior que zero.

O parâmetro Interruptor do Acelerador Remoto mostra o valor ON e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?

SIM NÃO
Sem Reparo

Existe um problema do OEM com o interruptor do acelerador remoto, com o acelerador remoto ou com a VECU do OEM.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter maiores instruções.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1889 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1891 está registrado. | Código de Falha 1891 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1891 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1891 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1891 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1891 ativo?
SIM NÃO

Faça o diagnóstico de falhas de outros códigos de falha. Troque o óleo lubrificante e o filtro do motor, se necessário.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para reinicializar o monitor de Contagens de Pulsos Perdidos do Centinel™.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1891 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos apropriados de diagnóstico de falhas.

Última Modificação: 19-NOVEMBRO-2012


Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Combustível é inflamável. Mantenha cigarros, chamas, luzes-piloto, fontes de faíscas e interruptores fora da área de trabalho e das áreas que compartilham a ventilação para reduzir a possibilidade de ferimentos graves, ou até morte, ao trabalhar com o sistema de combustível.
ADVERTÊNCIA

Dependendo das circunstâncias, o combustível diesel é inflamável. Quando inspecionar ou executar serviços de manutenção ou reparos no sistema de combustível, para reduzir a possibilidade de incêndio resultando em ferimentos pessoais, morte ou danos materiais, nunca fume e mantenha chamas ou fontes de faíscas (como luzes-piloto, interruptores elétricos, ou equipamentos de solda) fora da área de trabalho.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição:No. 3822758 - ponta de teste macho Deutsch/AMP/Metri-PackNo. 3823996 - ponta de teste fêmea Weather-Pack No. 3824774 - cabo de corte.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 271, 272, 2311, 2261, 451 ou 452 ativos ou muitas contagens inativas dos Códigos de Falha 271, 272, 2311, 2261, 451, ou 452?
PASSO 2. | Verifique a operação do sistema de combustível de baixa pressão. |
 | PASSO 2A. Verifique se há ar no combustível. | Existe ar na linha de fluxo de combustível?
 | PASSO 2B. Verifique a pressão de entrada do filtro de combustível do primeiro estágio. | A pressão do combustível é maior que 0,35 bar [5 psi]?
PASSO 3. | Verifique o funcionamento do conjunto de pressurização da bomba de combustível. |
 | PASSO 3A. Inspecione o anel 'O' do conjunto de pressurização da bomba de combustível. | O anel 'O' está cortado ou desgastado?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 217, 272, 2311, 2261, 451 ou 452 ativos ou muitas contagens inativas dos Códigos de Falha 217, 272, 2311, 2261, 451, ou 452?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique a operação do sistema de combustível de baixa pressão.

Passo Assistido 2A - Verifique se há ar no combustível.

Condições

  • Remova a linha de purga de ar do coletor de dreno de combustível.
  • Feche o pórtico do coletor de dreno de combustível.
  • Funcione o motor em marcha lenta.

Ação

Meça o fluxo de combustível.

  • Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Existe ar na linha de fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão. Consulte o Procedimento 006-024 no Manual de Serviços dos Motores QSK19 e QSK19 com CM850, Sistema de Common Rail Modular, Boletim 4021592.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a pressão de entrada do filtro de combustível do primeiro estágio.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale o medidor de pressão na entrada do pórtico do cabeçote do filtro de combustível.

Ação

Meça a pressão de entrada.

  • Meça a pressão de entrada no filtro de combustível do primeiro estágio.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

A pressão do combustível é maior que 0,35 bar [5 psi]?
SIM NÃO

Consulte o manual de diagnóstico de falhas e reparos do OEM.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o funcionamento do conjunto de pressurização da bomba de combustível.

Passo Assistido 3A - Inspecione o anel 'O' do conjunto de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o atuador da bomba de combustível.

  • Remova o atuador da bomba de combustível.
  • Consulte o Procedimento 005-016 no Manual de Serviços dos Motores QSK19 e QSK19 com CM850, Sistema de Common Rail Modular, Boletim 4021592.
  • Inspecione o anel 'O' do atuador da bomba de combustível.
  • Se o anel 'O' estiver cortado ou desgastado, o combustível poderá ser desviado do atuador da bomba de combustível e entrar na bomba de alta pressão.

O anel 'O' está cortado ou desgastado?
SIM NÃO

Substitua o anel 'O' danificado. Consulte o Procedimento 005-016 no Manual de Serviços dos Motores QSK19 e QSK19 com CM850, Sistema de Common Rail Modular, Boletim 4021592.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Código de Falha 1911 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 1978 - Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há falha de alimentação do sensor ou vários códigos de falha. | O Código de Falha 2185 de alimentação do sensor está ativo?
PASSO 2. | Verifique o circuito de polarização de governo da rotação/carga do gerador. |
 | PASSO 2A. Inspecione os pinos do conector do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1979 ativo e Código de Falha 1978 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1978 ativo?
PASSO 3. | Verifique o ECM, o chicote do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1978 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1978 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há falha de alimentação do sensor ou vários códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 2185 de alimentação do sensor está ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 2185.

Ir para 2A

Passo Assistido 2 - Verifique o circuito de polarização de governo da rotação/carga do gerador.

Passo Assistido 2A - Inspecione os pinos do conector do chicote do OEM.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Inspecione os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações de conector danificadas ou ausentes
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no equipamento de Load Share (divisão de carga) ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-208.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1979 ativo e Código de Falha 1978 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) e de RETORNO (retorno 4 do sensor) do circuito de polarização de governo da rotação/carga do gerador no conector do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote do motor no conector B de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1978 ativo?
SIM NÃO

Foi detectado um grupo gerador danificado.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor os conectores de 50 e de 60 pinos do ECM
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações de conector danificadas ou ausentes
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071, Consulte o Procedimento 019-043, ou Consulte o Procedimento 019-199.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) de polarização de governo da rotação/carga do gerador, no conector do ECM do chicote do motor, o pino de RETORNO (retorno 4 do sensor) de polarização de governo da rotação/carga do gerador, no conector do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado nos chicotes conectados em série um circuito aberto no RETORNO (retorno 4 do sensor) de polarização de governo da rotação/carga do gerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071, Consulte o Procedimento 019-043, ou Consulte o Procedimento 019-199.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre pinos no fio de SINAL de polarização de governo da rotação/carga do gerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito de alimentação entre pinos.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071, Consulte o Procedimento 019-043, ou Consulte o Procedimento 019-199.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1978 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e reinstalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1978 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo Completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


CÓDIGO DE FALHA 1979 - Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | O Código de Falha 2186 de alimentação do sensor está ativo?
PASSO 2. | Verifique o circuito de polarização de governo da rotação/carga do gerador. |
 | PASSO 2A. Inspecione os pinos do conector do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1978 ativo e Código de Falha 1979 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1979 ativo?
PASSO 3. | Verifique o ECM, o chicote do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1979 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1979 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 2186 de alimentação do sensor está ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 2186.

Ir para 2A

Passo Assistido 2 - Verifique o circuito de polarização de governo da rotação/carga do gerador.

Passo Assistido 2A - Inspecione os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Inspecione os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no equipamento de Load Share (divisão de carga) ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-208.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) e de RETORNO (retorno 4 do sensor) do circuito de polarização de governo da rotação/carga do gerador no conector do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor do conector B de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) de polarização de governo da rotação/carga do gerador e o pino de SINAL de polarização de governo da rotação/carga do gerador no conector B de 31 pinos do OEM no chicote do motor.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1978 ativo e Código de Falha 1979 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do chicote do motor no conector B de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1979 ativo?
SIM NÃO

Foi detectado um dano no grupo gerador.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter os procedimentos corretos.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor os conectores de 50 e de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no conector do chicote do OEM, ou do conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector do ECM no chicote do motor, e o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector B de 31 pinos do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado nos chicotes conectados em série um circuito aberto no SINAL de polarização de governo da rotação/carga do gerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre pinos no fio de SINAL de polarização de governo da rotação/carga do gerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector B de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL de polarização de governo da rotação/carga do gerador.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua os chicotes. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1979 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1979 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 26-ABRIL-2017


Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

NÃO OPERE UM MOTOR DIESEL ONDE HAJA OU POSSA HAVER VAPORES INFLAMÁVEIS. Esses vapores podem ser sugados para o sistema de admissão de ar e causar aceleração ou sobre-rotação do motor, podendo resultar em incêndio, explosão e graves danos materiais. Existem vários recursos de segurança disponíveis, como dispositivos de corte de admissão de ar, para minimizar o risco de sobre-rotação onde um motor, devido à sua aplicação, pode operar em ambientes inflamáveis, como ocorre em áreas onde haja derramamento de combustível ou vazamento de gás. Lembre-se, a Cummins não tem como saber o uso que você faz de seu motor. O PROPRIETÁRIO E O OPERADOR DO EQUIPAMENTO SÃO RESPONSÁVEIS PELA OPERAÇÃO SEGURA NUM AMBIENTE HOSTIL. CONSULTE O POSTO DE SERVIÇO CUMMINS AUTORIZADO PARA OBTER MAIS INFORMAÇÕES.
PRECAUÇÃO

Se a rotação do motor se mantiver acima de 15 por cento da rpm nominal, o motor deverá ser desligado imediatamente ou o mesmo poderá ser danificado.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se há fonte alternativa de combustível. | Existe fonte alternativa de combustível?
 | PASSO 1B. Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™. | Leitura de rpm correta?
 | PASSO 1C. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor. | Pinos sujos ou danificados?
 | PASSO 1D. Verifique se há uma falha ativa em baixa rpm do motor. | Existe código de falha Inativo em baixa rpm?
 | PASSO 1E. Teste o motor. | Código de Falha 1992 inativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1992 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se ocorreu um evento controlado por combustível no qual o motor acelerou rapidamente para um valor igual ou maior que 15 por cento acima da rotação nominal, seguido de uma desaceleração moderada para 15 por cento acima da rotação nominal.

Existe fonte alternativa de combustível?
SIM NÃO

Identifique quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • O motor está funcionando.

Ação

Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

NOTA: Compare a leitura da rotação/posição da árvore de manivelas do motor na ferramenta eletrônica de serviço INSITE™ com a de um tacômetro mecânico ou o tacômetro do painel.

Leitura de rpm correta?
SIM NÃO
Sem Reparo

Inspecione o sensor da rotação/posição da árvore de manivelas e o sensor da rotação/posição do eixo comando de válvulas conforme descrito nos Códigos de Falha 689 e 1376.

Ir para 1C

Códigos de Falha 689 e 1376.

Passo Assistido 1C - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor rotação/posição da árvore de manivelas do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da rotação/posição da árvore de manivelas do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da rotação/posição da árvore de manivelas ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor defeituoso da rotação/posição da árvore de manivelas do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Consulte o Procedimento 019-042, Consulte o Procedimento 019-043, Consulte o Procedimento 019-199 ou Consulte o Procedimento 019-218.

Sem Reparo

Ir para 2A

Ir para 1D

Passo Assistido 1D - Verifique se há uma falha ativa em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 1992 está ativo quando o motor não está funcionando acima de 15 por cento da rotação nominal.

  • Verifique se o Código de Falha 1992 está ativo quando o motor não está funcionando acima de 15 por cento da rotação nominal.

Existe código de falha Inativo em baixa rpm?
SIM NÃO
Sem Reparo

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Teste o motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Teste o motor para verificar se a condição de sobre-rotação ainda está presente.

  • Teste o motor para verificar se a condição de sobre-rotação ainda está presente.

Código de Falha 1992 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2A

Ir para 1A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1992 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 19-NOVEMBRO-2012


CÓDIGO DE FALHA 2185 - Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3164133 - ponta de prova macho Deutsch/AMP/Metri-Pack Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack Número de Peça 3822917 - ponta de prova macho fêmea Deutsch/AMP/Metri-Pack.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2185 ativo?
PASSO 2. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM) e chicote do motor. |
 | PASSO 2A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 2C. Verifique se há um curto-circuito no chicote elétrico de alimentação da bateria não comutada. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2185 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362

Passo Assistido 2 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 2A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-071, Consulte o Procedimento 019-204, ou Consulte o Procedimento 019-043.

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter instruções de reparo do sensor da posição do pedal ou da alavanca do acelerador.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) de 5 volts da posição da alavanca ou pedal do acelerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no fio de ALIMENTAÇÃO (alimentação 4 do sensor) de 5 volts da posição da alavanca ou pedal do acelerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito no chicote elétrico de alimentação da bateria não comutada.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do conector do ECM o conector do chicote elétrico do motor.

Ação

Verifique se há um curto-circuito com a bateria.

  • Meça a resistência entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) de 5 volts da posição da alavanca ou pedal do acelerador, no conector do ECM no chicote do motor, e o pino (+) de ALIMENTAÇÃO da bateria do ECM ou conector do ECM do chicote elétrico.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031.

Foi detectado um curto-circuito com a bateria no chicote do OEM ou no chicote do motor. Consulte o Procedimento 019-071 ou o Procedimento 019-043.

Ir para 2C

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2185 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 2186 - Circuito de Alimentação 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack; Número de Peça 3822917 - ponta de prova fêmea Deutsch/AMP/Metri-Pack; Número de Peça 3164596 - ponta de prova macho Framatome; Número de Peça 3164597 - ponta de prova fêmea Framatome.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2186 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados na alimentação 4 e no retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito 4 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2186 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3B-1. Verifique se existe um curto-circuito entre os pinos e o massa. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2186 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362

Passo Assistido 2 - Verifique os sensores e os circuitos conectados na alimentação 4 e no retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito 4 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os conectores do chicote e os pinos do conector do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043, Consulte o Procedimento 019-085, ou Consulte o Procedimento 019-071.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal ou da alavanca do acelerador.

Consulte o Procedimento 019-085 e Consulte o Procedimento 019-086.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ligue para obter pré-autorização. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) de 5 volts da posição da alavanca ou pedal do acelerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no fio de ALIMENTAÇÃO (alimentação 4 do sensor) de 5 volts da posição da alavanca ou pedal do acelerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) de 5 volts da posição da alavanca ou pedal do acelerador, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031.

Foi detectado um curto-circuito no fio de ALIMENTAÇÃO (alimentação 4 do sensor) de 5 volts da posição da alavanca ou pedal do acelerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa dos chicotes.

Consulte o Procedimento 019-071, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-043.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2186 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 2215 - Pressão de Alimentação da Bomba de Combustível - Dados Válidos, mas Abaixo da Faixa de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o motor não "pega" ou se o motor "pega" e então "morre". |
 | PASSO 1A. Tentativa de dar a partida no motor. | O motor 'pega' e continua funcionando?
PASSO 2. | Verifique o lado de baixa pressão do sistema de combustível. |
 | PASSO 2A. Verifique se há vazamentos externos de combustível. | Há vazamento externo de combustível?
 | PASSO 2B. Verifique se há ar no combustível. | Existe ar no fluxo de combustível?
 | PASSO 2C. Verifique o sensor da pressão de alimentação de combustível. | Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
 | PASSO 2D. Inspecione a mangueira de alimentação de combustível do OEM e o tanque de combustível. | A restrição de entrada estágio 1 é maior que a especificação?
 | PASSO 2E. Verifique a restrição do filtro de estágio 2. | A restrição do filtro de estágio 1 é menor que a especificação?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2215 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o motor não "pega" ou se o motor "pega" e então "morre".

Passo Assistido 1A - Tentativa de dar a partida no motor.

Condições

  • Dê partida no motor.

Ação

Tente dar a partida no motor.

Verifique se o motor não dá partida ou se o motor dá partida e então para.

O motor 'pega' e continua funcionando?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o diagrama do sintoma Desempenho do Motor na Seção TT.

Passo Assistido 2 - Verifique o lado de baixa pressão do sistema de combustível.

Passo Assistido 2A - Verifique se há vazamentos externos de combustível.

Condições

  • Motor funcionando.

Ação

Opere o motor e verifique se há vazamentos externos de combustível.

Verifique se há vazamentos externos de combustível.

Há vazamento externo de combustível?
SIM NÃO

Repare todos os vazamentos de combustível.

Consulte o Procedimento 006-024 na Seção 6.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há ar no combustível.

Condições

  • Desconecte a linha de purga de ar do bloco do coletor de dreno de combustível. Feche o pórtico do coletor de dreno de combustível.
  • Ligue o motor e deixe-o funcionar em marcha lenta.

Ação

Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Verifique se há ar no combustível.

Existe ar no fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão.

Consulte o Procedimento 006-024 na Seção 6.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique o sensor da pressão de alimentação de combustível.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da pressão de alimentação de combustível.

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

Grave a leitura do sensor de alimentação de combustível na ferramenta eletrônica de serviço INSITE™.

Desligue o motor e remova o sensor de pressão de alimentação do combustível. Consulte o Procedimento 019-398 na Seção 19.

Instale um medidor de pressão.

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

Grave a leitura da pressão de alimentação do combustível em um medidor de pressão instalado no lugar do sensor de pressão de alimentação de combustível.

Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
SIM NÃO

Instale o sensor de pressão de alimentação de combustível que foi removido. Consulte o Procedimento 019-398 na Seção 19.

Substitua o sensor de pressão de suprimento do combustível. Consulte o Procedimento 019-398 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Inspecione a mangueira de alimentação de combustível e o tanque de combustível do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Meça a restrição na entrada de combustível na entrada do filtro de combustível de estágio 1.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-020 na Seção 6.

A restrição de entrada estágio 1 é maior que a especificação?
SIM NÃO

Consulte as instruções de reparo no manual de serviços do OEM.

 Sem Reparo

Ir para 3A

Ir para 2E

Passo Assistido 2E - Verifique a restrição do filtro de estágio 2.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de combustível de estágio 1.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-020 na Seção 6.

A restrição do filtro de estágio 1 é menor que a especificação?
SIM NÃO

Substitua o conjunto da bomba de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.

Substitua o filtro de combustível de estágio 1.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-075 na Seção 6.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2215 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 25-ABRIL-2013


CÓDIGO DE FALHA 2261 - Pressão de Alimentação da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de combustível de baixa pressão. |
 | PASSO 1A. Verifique as linhas de combustível da pressão de alimentação de combustível. | Leituras do medidor de pressão e INSITE em 14 kPa [2 psia] de cada?
 | PASSO 1B. Verifique as linhas de alimentação de combustível. | Linhas de combustível danificadas, esmagadas ou restritas?
 | PASSO 1C. Verifique a restrição do filtro de combustível de 2º estágio. | Restrição do filtro de combustível de estágio 2 dentro da especificação?
 | PASSO 1C-1. Verifique o cabeçote do filtro de combustível. |
 | PASSO 1D. Verifique a pressão de alimentação de combustível no coletor. | Pressão na entrada de combustível sempre menor que 34,5 kPaG [5 psig]?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2261 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sistema de combustível da pressão de combustível.

Passo Assistido 1A - Verifique o sensor da pressão de alimentação de combustível.

Condições

  • Conecte a ferramenta Compucheck™.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão de alimentação de combustível.

  • Dê partida no motor e deixe-o funcionar em rotação máxima livre.
  • Grave a leitura do sensor de alimentação de combustível na ferramenta eletrônica de serviço INSITE™.
  • Grave a leitura da pressão de alimentação do combustível em um medidor de pressão instalado no lugar do sensor de pressão de alimentação de combustível.
  • Use o procedimento seguinte no Manual de Serviços dos Motores QSK19 e QSK19 CM850 Sistema Common Rail Modular, Boletim 4021592, para filtros de estágio 2 na seção Medição. Consulte o Procedimento 006-024 na Seção 6.

Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão de suprimento do combustível.

  • Consulte o Procedimento 019-398 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as linhas de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há restrições, danos ou dobras nas linhas de alimentação de combustível.

  • Utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-024 na Seção 6.

Linhas de combustível danificadas, esmagadas ou restritas?
SIM NÃO

Substitua as linhas de combustível.

 Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a restrição do filtro de combustível de 2º estágio.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de estágio 2.

  • Utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-020 na Seção 6.

Restrição do filtro de combustível de estágio 2 dentro da especificação?
SIM NÃO
Sem Reparo

Substitua os filtros de combustível de estágio 2.

  • Utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-076 na Seção 6.

Ir para 1D

Ir para 1C-1

Passo Assistido 1C-1 - Verifique o cabeçote do filtro de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de combustível de estágio 2.

  • Utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-020 na Seção 6.

Restrição do filtro de combustível de estágio 2 dentro da especificação?
SIM NÃO
Sem Reparo

Substitua o cabeçote do filtro de combustível de estágio 2.

  • Utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 006-017 na Seção 6.

Ir para 2A

Ir para 2A

Passo Assistido 1D - Verifique a pressão de alimentação de combustível no coletor de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a pressão de alimentação de combustível no coletor de combustível.

  • Feche a válvula de alimentação de combustível.
  • Remova o bujão M14 STOR do coletor de entrada de combustível.
  • Instale uma conexão Compuchek™, No. 3824844, ou equivalente no coletor na entrada de combustível.
  • Conecte o vacuômetro e o adaptador, No. 3164491, ou equivalente, e o multímetro digital, Números de Peça 3164488 ou 3164489, ou equivalente, na conexão Compuchek™.
  • Abra a válvula de alimentação de combustível.
  • Dê partida no motor e deixe-o funcionar em marcha lenta e rotação máxima livre.
  • Anote as leituras da pressão na entrada de combustível.

Pressão na entrada de combustível sempre menor que 34,5 kPaG [5 psig]?
SIM NÃO

Substitua a bomba de combustível.

  • Utilize o procedimento seguinte no Manual de Serviços do Motor Série QSK19 e QSK19 CM850, com Sistema de Common Rail Modular, Boletim 4021592 Consulte o Procedimento 005-016 na Seção 5.

Consulte o manual de serviços do OEM para reduzir a pressão na entrada do combustível.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2261 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 03-DEZEMBRO-2012


CÓDIGO DE FALHA 2262 - Pressão de Alimentação da Bomba de Combustível - Dados Válidos, mas Abaixo da Faixa de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o motor não "pega" ou se o motor "pega" e então "morre". |
 | PASSO 1A. Tentativa de dar a partida no motor. | O motor 'pega' e continua funcionando?
PASSO 2. | Verifique o lado de baixa pressão do sistema de combustível. |
 | PASSO 2A. Verifique se há vazamentos externos de combustível. | Há vazamento externo de combustível?
 | PASSO 2B. Verifique se há ar no combustível. | Existe ar no fluxo de combustível?
 | PASSO 2C. Verifique o sensor da pressão de alimentação de combustível. | Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
 | PASSO 2D. Inspecione a mangueira de alimentação de combustível do OEM e o tanque de combustível. | A restrição de entrada estágio 1 é maior que a especificação?
 | PASSO 2E. Verifique a restrição do filtro de estágio 2. | A restrição do filtro de estágio 1 é menor que a especificação?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2262 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o motor não "pega" ou se o motor "pega" e então "morre".

Passo Assistido 1A - Tentativa de dar a partida no motor.

Condições

  • Dê partida no motor.

Ação

Tente dar a partida no motor.

Verifique se o motor não dá partida ou dá partida e então para.

O motor 'pega' e continua funcionando?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o diagrama do sintoma Desempenho do Motor na Seção TT.

Passo Assistido 2 - Verifique o lado de baixa pressão do sistema de combustível.

Passo Assistido 2A - Verifique se há vazamentos externos de combustível.

Condições

  • Motor funcionando.

Ação

Opere o motor e verifique se há vazamentos externos de combustível.

Verifique se há vazamentos externos de combustível.

Há vazamento externo de combustível?
SIM NÃO

Repare todos os vazamentos de combustível.

Consulte o Procedimento 006-024 na Seção 6.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há ar no combustível.

Condições

  • Desconecte a linha de purga de ar do pórtico do bujão no coletor de dreno de combustível.
  • Ligue o motor e deixe-o funcionar em marcha lenta.

Ação

Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Verifique se há ar no combustível.

Existe ar no fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão.

Consulte o Procedimento 006-024 na Seção 6.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique o sensor da pressão de alimentação de combustível.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da pressão de alimentação de combustível.

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

Grave a leitura do sensor de alimentação de combustível na ferramenta eletrônica de serviço INSITE™.

Desligue o motor e remova o sensor de pressão de alimentação do combustível. Consulte o Procedimento 019-398 na Seção 19.

Instale um medidor de pressão.

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

Grave a leitura da pressão de alimentação do combustível em um medidor de pressão instalado no lugar do sensor de pressão de alimentação de combustível.

Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
SIM NÃO

Instale o sensor de pressão de alimentação de combustível que foi removido. Consulte o Procedimento 019-398 na Seção 19.

Substitua o sensor de pressão de suprimento do combustível. Consulte o Procedimento 019-398 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Inspecione a mangueira de alimentação de combustível e o tanque de combustível do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Meça a restrição na entrada de combustível na entrada do filtro de combustível de estágio 1.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-020 na Seção 6.

A restrição de entrada estágio 1 é maior que a especificação?
SIM NÃO

Consulte as instruções de reparo no manual de serviços do OEM.

 Sem Reparo

Ir para 3A

Ir para 2E

Passo Assistido 2E - Verifique a restrição do filtro de estágio 2.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de combustível de estágio 1.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-020 na Seção 6.

A restrição do filtro de estágio 1 é menor que a especificação?
SIM NÃO

Substitua o conjunto da bomba de alta pressão.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 005-016 na Seção 5.

Substitua o filtro de combustível de estágio 1.

  • Use o procedimento seguinte no Manual de Serviço dos motores QSK19, QSK19 CM850 MCRS, e QSK19 CM2150 MCRS, Boletim 4021592. Consulte o Procedimento 006-075 na Seção 6.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2262 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 25-ABRIL-2013


CÓDIGO DE FALHA 2265 - Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack e Número de Peça 3823993 - ponta de prova macho Deutsch.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2265 ativo?
PASSO 2. | Verifique a bomba elétrica de transferência de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto na bomba elétrica de transferência de combustível. | Menos de 20 ohms?
 | PASSO 2C. Verifique a bomba de transferência elétrica quanto a tensão de alimentação diagnóstica da alimentação de combustível do motor e circuito de retorno. | Mais de 6,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no fio de retorno da bomba elétrica de transferência de combustível. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a bomba de transferência elétrica do ECM quanto a tensão de alimentação diagnóstica da alimentação de combustível do motor. | Mais de 6,0 VCC?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha ativo. | Código de Falha 2265 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2265 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362

Passo Assistido 2 - Verifique a bomba elétrica de transferência de controle de combustível quanto a alimentação de combustível.

Passo Assistido 2A - Inspecione o conector do chicote do motor e a bomba elétrica de transferência de controle de combustível quanto aos pinos conectores de alimentação de combustível do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível quanto a:

  • Conectores soltos
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto na bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um circuito aberto na bomba elétrica de transferência para o conector de alimentação de combustível do motor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO da bomba elétrica de transferência de combustível, no conector da bomba.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 20 ohms?
SIM NÃO
Sem Reparo

Substitua a bomba elétrica de transferência de combustível. Consulte o Procedimento 005-045 no Manual de Serviços dos Motores QSK19 e QSK19 com CM850, Sistema de Common Rail Modular, Boletim 4021592.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a bomba de transferência elétrica quanto a tensão de alimentação diagnóstica da alimentação de combustível do motor e circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre a bomba elétrica de transferência do pino de ALIMENTAÇÃO de combustível do motor e o pino de RETORNO na bomba elétrica de transferência para o conector de alimentação de combustível do motor do chicote do motor.

Mais de 6,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no fio de retorno da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Meça a resistência entre o pino de RETORNO da bomba elétrica de transferência de combustível, no chicote do motor, e o massa.

  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o chicote elétrico para identificar os pinos do conector.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conectores soltos
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-204.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a bomba de transferência elétrica do ECM quanto a tensão de alimentação diagnóstica da alimentação de combustível do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação.

  • Meça a tensão entre a bomba elétrica de transferência do pino de ALIMENTAÇÃO de combustível do motor e a bomba elétrica de transferência do pino de RETORNO da alimentação de combustível do motor no pórtico do conector do ECM do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 6,0 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor, a bomba elétrica de transferência da alimentação de combustível do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector da bomba, e o pino de SINAL da bomba de transferência de combustível, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do ECM, a bomba elétrica de transferência da alimentação de combustível do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2265 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 2266 - Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3822758 - ponta de prova macho Deutsch/AMP/Metri-Pack e Número de Peça 3823993 - ponta de prova macho Deutsch.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2266 ativo?
PASSO 2. | Verifique a bomba elétrica de transferência de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2265 ativo e Código de Falha 2266 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição da bomba elétrica de transferência de combustível. | Código de Falha 2266 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 2265 ativo e Código de Falha 2266 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2266 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2266 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362

Passo Assistido 2 - Verifique a bomba elétrica de transferência de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível quanto a:

  • Conectores soltos
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado da bomba de transferência.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo e Código de Falha 2266 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do motor o conector da bomba elétrica de transferência de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 ativo?
SIM NÃO

Foi detectada uma bomba elétrica de transferência de combustível danificada.

Substitua a bomba elétrica de transferência de combustível. Consulte o Procedimento 005-045 no Manual de Serviços dos Motores QSK19 e QSK19 com CM850, Sistema de Common Rail Modular, Boletim 4021592.

Nenhum. A remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conectores soltos
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043, Consulte o Procedimento 019-204, ou Consulte o Procedimento 019-199.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo e Código de Falha 2266 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Para técnicas gerais de medição da resistência. Consulte o Procedimento 019-360.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de ALIMENTAÇÃO no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2266 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 2311 - Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 2311 ativo ou altas contagens de código inativo?
PASSO 2. | Remova o conjunto 1 de pressurização da bomba de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do conjunto 1 de pressurização da bomba de combustível e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do conjunto 1 de pressurização da bomba de combustível. | Menos de 5 ohms?
 | PASSO 2C. Verifique o conjunto 1 de pressurização da bomba de combustível quanto a um curto-circuito. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do chicote do motor. | Menos de 5 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe uma falha intermitente no chicote do motor. | Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2311 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Certifique-se de que o conjunto 1 de pressurização da bomba de combustível esteja conectado no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2311 ativo ou altas contagens de código inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Remova o conjunto 1 de pressurização da bomba de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do conjunto 1 de pressurização da bomba de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Inspecione o conjunto 1 de pressurização da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?

SIM NÃO

Repare o conector e os pinos.

Substitua a seção defeituosa do chicote ou o atuador danificado.

Consulte o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-199 na Seção 19.

Consulte o Procedimento 019-117 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do conjunto 1 de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique a resistência do conjunto 1 de pressurização da bomba de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO no conjunto 1 de pressurização da bomba de combustível no conector do atuador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Substitua o conjunto 1 de pressurização da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique o conjunto 1 de pressurização da bomba de combustível quanto a um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique a resistência do conjunto 1 de pressurização da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o conjunto 1 de pressurização da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-204 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Reconecte o conector do conjunto 1 de pressurização da bomba de combustível no chicote do motor.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a resistência do chicote do motor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles apresenta resistência alta.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a resistência do chicote do motor e do conjunto 1 de pressurização da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe uma falha intermitente no chicote do motor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se existe uma conexão ou falha intermitente no chicote do motor.

  • Flexione o chicote do motor começando pelo conector do ECM no chicote e siga até o conjunto 1 de pressurização da bomba de combustível.

Se existir um curto ou um circuito aberto induzido enquanto o motor estiver funcionando, a válvula de alívio da pressão na common rail abrirá.

Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto intermitente.

Consulte o diagrama de circuitos ou o chicote elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19.

Consulte o Procedimento 019-199 na Seção 19.

Substitua o conjunto 1 de pressurização da bomba de combustível.

Consulte o Procedimento 019-117 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2311 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | O Código de Falha 689 está ativo ou existem altas contagens de códigos de falha inativos? Se o Código de Falha 689 tiver um alto número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação.
PASSO 2. | Verifique o sensor primário de rotação/posição da árvore de manivelas. |
 | PASSO 2A. Inspecione os pinos do conector do sensor primário de rotação/posição da árvore de manivelas. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o chicote do motor. | Isolamento da fiação danificado?
 | PASSO 2C. Inspecione o circuito do sensor primário de rotação/posição da árvore de manivelas no conector do ECM no chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2D. Inspecione o chicote do motor. | Isolamento da fiação danificado?
PASSO 3. | Teste o veículo. |
 | PASSO 3A. Dê partida no motor para determinar se existe condição de falha. | O Código de Falha 2321 tornou-se ativo durante o funcionamento do motor?
 | PASSO 3B. Inspecione a folga de ar e a roda de referência. | A folga de ar está dentro da especificação?
 | PASSO 3C. Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote. | O status do Código de Falha 2321 muda de inativo para ativo durante a flexão do chicote do motor?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2321 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 689 está ativo ou existem altas contagens de códigos de falha inativos?
SIM NÃO

Se o Código de Falha 689 tiver um número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação/posição da árvore de manivelas.

Sem Reparo

Consulte o diagrama de diagnóstico do Código de Falha 689.

Ir para 2A

Passo Assistido 2 - Verifique o sensor primário de rotação/posição da árvore de manivelas.

Passo Assistido 2A - Inspecione os pinos do conector do sensor primário de rotação/posição da árvore de manivelas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-042.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.

Ação

Inspecione com atenção o chicote do motor próximo do sensor de rotação/posição do motor primário na árvore de manivelas.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o isolamento danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione o circuito do sensor primário de rotação/posição da árvore de manivelas no conector do ECM no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043, Consulte o Procedimento 019-199, ou Consulte o Procedimento 019-204.

Ligue para obter pré-autorização.

Substitua o ECM. Consulte o Procedimento 019-031.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.

Ação

Inspecione o chicote do motor próximo ao conector do ECM.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco do motor ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Teste o veículo.

Passo Assistido 3A - Dê partida no motor para determinar se existe condição de falha.

Condições

  • Conecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).

Ação

Dê partida no motor. Com o motor funcionando, acelere o motor várias vezes.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para observar os códigos de falha.

O Código de Falha 2321 tornou-se ativo durante o funcionamento do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar e a roda de referência.

  • Remova do bloco do motor o sensor da rotação/posição da árvore de manivelas e meça a folga de ar em vários pontos na rotação da árvore de manivelas.
  • Consulte o Procedimento 019-042.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,96 mm (0,038 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol)
SIM NÃO
Sem Reparo

Substitua ou calce o sensor da rotação/posição da árvore de manivelas se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o status do Código de Falha 2321.

  • Começando pelo conector do ECM, flexione manualmente o chicote do motor. Flexione o chicote do motor a partir do conector do ECM em direção ao conector do sensor da rotação/posição da árvore de manivelas.

O status do Código de Falha 2321 muda de inativo para ativo durante a flexão do chicote do motor?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito com falha intermitente.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 ou o Procedimento 019-199.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2321 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2012


Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | O Código de Falha 1376 está ativo ou existem altas contagens de códigos de falha inativos? Se o Código de Falha 1376 tiver um número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação/posição do eixo comando de válvulas?
PASSO 2. | Verifique o sensor de rotação/posição do motor secundário no eixo comando de válvulas. |
 | PASSO 2A. Inspecione os pinos do conector do sensor de rotação/posição no eixo comando de válvulas do motor secundário. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o chicote do motor. | Isolamento da fiação danificado?
 | PASSO 2C. Inspecione o circuito do sensor de rotação/posição do eixo comando de válvulas do motor secundário no conector do ECM no chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2D. Inspecione o chicote do motor. | Isolamento da fiação danificado?
PASSO 3. | Teste o veículo. |
 | PASSO 3A. Dê partida no motor para determinar se existe condição de falha. | O Código de Falha 2322 tornou-se ativo durante o funcionamento do motor?
 | PASSO 3B. Inspecione a folga de ar e a roda de referência. | A folga de ar está dentro das especificações?
 | PASSO 3C. Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote. | O status do Código de Falha 2322 muda de inativo para ativo durante a flexão do chicote do motor?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2322 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 1376 está ativo ou existem altas contagens de códigos de falha inativos?

Se o Código de Falha 1376 tiver um número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação/posição do eixo comando de válvulas.

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do Código de Falha 1376.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do sensor de rotação/posição do motor secundário no eixo comando de válvulas.

Passo Assistido 2A - Inspecione os pinos do conector do sensor de rotação/posição no eixo comando de válvulas do motor secundário.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas do motor secundário.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-363 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas do motor secundário.

Ação

Inspecione com atenção o chicote do motor próximo do sensor de rotação/posição do eixo comando de válvulas do motor secundário.

Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o dano.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione o circuito do sensor de rotação/posição do eixo comando de válvulas do motor secundário no conector do ECM no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas do motor secundário.

Ação

Inspecione o chicote do motor próximo ao conector do ECM.

Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco do motor ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Teste o veículo.

Passo Assistido 3A - Dê partida no motor para determinar se existe condição de falha.

Condições

  • Conecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas do motor secundário.
  • Ligue a chave de ignição (ON).

Ação

Com o motor funcionando, acelere o motor várias vezes.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para observar os códigos de falha.

O Código de Falha 2322 tornou-se ativo durante o funcionamento do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar e a roda de referência.

  • Remova da carcaça das engrenagens o sensor da rotação/posição do eixo comando de válvulas do motor secundário e meça a folga de ar em vários pontos na rotação da árvore de manivelas.
  • Consulte o Procedimento 019-363 na Seção 19.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,96 mm (0,038 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol)
SIM NÃO
Sem Reparo

Substitua ou calce o sensor da rotação/posição do eixo comando de válvulas se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o status do Código de Falha 2322.

  • Começando pelo conector do ECM, flexione manualmente o chicote do motor. Flexione o chicote do motor a partir do conector do ECM em direção ao conector do sensor da rotação/posição do eixo comando de válvulas.

O status do Código de Falha 2322 muda de inativo para ativo durante a flexão do chicote do motor?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém a falha intermitente.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2322 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 18-FEVEREIRO-2013


Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2377 inativo?
PASSO 2. | Verifique o controle do ventilador e o circuito. |
 | PASSO 2A. Inspecione o controle do ventilador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no controle do ventilador. | Menos de 10k ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, o fio de alimentação e o circuito de retorno do controle do ventilador. | Mais de 5,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do controle do ventilador. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM) e chicote do motor. |
 | PASSO 3A. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de sinal do solenóide de controle do ventilador. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2377 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2377 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2377 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o controle do ventilador e o circuito.

Passo Assistido 2A - Inspecione o controle do ventilador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Inspecione os pinos dos conectores dos chicotes do OEM, do motor e do controle do ventilador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série ou danificados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-045 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Verifique a resistência do controle do ventilador.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do controle do ventilador no conector de controle do ventilador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito do controle do ventilador.

Substitua o controle do ventilador.

Consulte o manual de serviço do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico, o fio de alimentação e o circuito de retorno do controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do controle do ventilador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno para diagnóstico do controle do ventilador.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do controle do ventilador no conector do controle do ventilador do chicote do OEM.

Mais de 5,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do controle do ventilador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do controle do ventilador no chicote do motor e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO do controle do ventilador. Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO do controle do ventilador.

Se o fio de retorno do controle do ventilador estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Se o fio de RETORNO do controle do ventilador estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de sinal do solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do controle do ventilador, no conector do ECM no chicote do motor, e o pino de SINAL do controle do ventilador, no conector do controle no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM um circuito aberto de SINAL do controle do ventilador.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do controle do ventilador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do controle do ventilador, no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-043 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2377 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2377 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 18-FEVEREIRO-2013


Rotação do Turbocompressor 1 - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2474 inativo?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação 1 do turbocompressor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2474 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2474 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação 1 do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da rotação 1 do turbocompressor.

Ação

Inspecione os pinos dos conectores do chicote do motor, do ECM e do sensor da rotação 1 do turbocompressor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do ECM ou no conector do sensor da rotação 1 do turbocompressor.

Limpe o conector e os pinos.

Substitua ou repare a seção defeituosa do chicote do motor ou o sensor danificado da rotação 1 do turbocompressor.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-390 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-218 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da rotação 1 do turbocompressor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da rotação 1 do turbocompressor, no conector do ECM no chicote do motor, e o pino de SINAL do sensor da rotação 1 do turbocompressor, no conector do sensor no chicote do motor.
  • Meça a resistência entre o pino de RETORNO do sensor da rotação 1 do turbocompressor, no conector do ECM no chicote do motor, e o pino de RETORNO do sensor da rotação 1 do turbocompressor, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado nos chicotes conectados em série um circuito aberto de SINAL da rotação 1 do turbocompressor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da rotação 1 do turbocompressor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da rotação 1 do turbocompressor, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL da rotação 1 do turbocompressor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da rotação 1 do turbocompressor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL da rotação 1 do turbocompressor, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre os pinos e o massa no fio de SINAL da rotação 1 do turbocompressor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2474 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos apropriados do diagnóstico de falhas do código de falha.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 18-FEVEREIRO-2013


Circuito do Acionador Auxiliar 1 do PWM - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2557 inativo?
PASSO 2. | Verifique o dispositivo atuado do OEM pela PWM e o circuito. |
 | PASSO 2A. Inspecione o dispositivo do OEM atuado pela PWM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do dispositivo do OEM atuado pela PWM. | A resistência está dentro da especificação do OEM.
 | PASSO 2C. Verifique a tensão de alimentação, linhas de alimentação e circuito de retorno de diagnóstico do modulador de mudança de marchas do dispositivo do OEM atuado pela PWM. | Mais de 5 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do acionador do dispositivo de saída. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM, o chicote do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2557 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2557 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2557 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o modulador de mudança de marchas do dispositivo do OEM atuado pela PWM.

Passo Assistido 2A - Inspecione o dispositivo do OEM atuado pela PWM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.

Ação

Inspecione os chicotes do motor e do OEM e os pinos do conector do dispositivo do OEM atuado pela PWM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Dano na blindagem do fio
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Sujeira ou resíduos nos pinos do conector
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do dispositivo do OEM ou do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série ou do solenoide danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do dispositivo do OEM atuado pela PWM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.

Ação

Verifique a resistência do dispositivo do OEM atuado pela PWM.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador auxiliar 1 da PWM, no conector do dispositivo do OEM atuado pela PWM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está dentro da especificação do OEM?
SIM NÃO
Sem Reparo

Substitua o dispositivo do OEM atuado pela PWM.

Consulte o manual de serviço do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação, linhas de alimentação e circuito de retorno de diagnóstico do dispositivo do OEM atuado pela PWM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e circuito de retorno de diagnóstico do dispositivo do OEM atuado pela PWM.

  • Meça a tensão entre o pino de SINAL do acionador auxiliar 1 da PWM e o pino de RETORNO da válvula de queima de óleo do motor, no conector do dispositivo do OEM atuado pela PWM do chicote do OEM.

Mais de 5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do acionador do dispositivo de saída.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do acionador do dispositivo de saída, no conector do dispositivo do OEM atuado pela PWM e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO. Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de RETORNO estiver conectado no ECM, repare ou substitua os chicotes conectados em série. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-043 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe e repare, ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione todos os pinos dos conectores dos chicotes do OEM, do ECM e do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Dano na blindagem do fio
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Sujeira ou resíduos nos pinos do conector
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua as seções defeituosas dos chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-043 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 da PWM, no conector do dispositivo do OEM atuado pela PWM, e o pino de SINAL do acionador auxiliar 1 da PWM, no conector de 50 pinos do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM ou no chicote do motor um circuito aberto na linha de sinal 1 do acionador auxiliar da PWM.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do acionador 1 da PWM auxiliar.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 da PWM no conector de 50 pinos do ECM e todos os outros pinos no conector de 50 pinos do ECM do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM ou no chicote do motor um curto-circuito entre pinos na linha de sinal do acionador auxiliar 1 da PWM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2557 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2557 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


Circuito do Acionador Auxiliar 1 do PWM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2558 inativo?
PASSO 2. | Verifique o dispositivo atuado do OEM pela PWM e o circuito. |
 | PASSO 2A. Inspecione o dispositivo do OEM atuado pela PWM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do dispositivo do OEM atuado pela PWM. | A resistência está dentro da especificação do OEM?
 | PASSO 2B-1. Verifique se há um curto-circuito com o massa no dispositivo do OEM atuado pela PWM. |
 | PASSO 2C. Verifique a tensão de alimentação, linhas de alimentação e circuito de retorno de diagnóstico do dispositivo do OEM atuado pela PWM. | Mais de 5 VCC?
PASSO 3. | Verifique o ECM, o chicote do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2558 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2558 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2558 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o dispositivo do OEM atuado pela PWM e o circuito.

Passo Assistido 2A - Inspecione o dispositivo do OEM atuado pela PWM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.

Ação

Inspecione os chicotes do motor e do OEM e os pinos do conector do dispositivo do OEM atuado pela PWM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Dano na blindagem do fio
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Sujeira ou resíduos nos pinos do conector
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do dispositivo do OEM ou do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série ou do solenoide danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico apropriado para todas as interconexões do chicote do motor. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-199 na Seção 19, ou Consulte o Procedimento 019-409 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do dispositivo do OEM atuado pela PWM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.

Ação

Verifique a resistência do dispositivo do OEM atuado pela PWM.

  • Meça a resistência entre a saída do pino de SINAL do acionador auxiliar 1 da PWM, e o pino de RETORNO do acionador do dispositivo no conector do dispositivo do OEM atuado pela PWM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está dentro da especificação do OEM?
SIM NÃO
Sem Reparo

Substitua o dispositivo do OEM atuado pela PWM.

Consulte o manual de serviço do OEM.

Ir para 2B-1

Ir para 4A

Passo Assistido 2B-1 - Verifique se há um curto-circuito com o massa no dispositivo do OEM atuado pela PWM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.

Ação

Verifique se há um curto com o massa na saída do dispositivo do OEM atuado pela PWM.

  • Meça a resistência entre o pino de SINAL do dispositivo auxiliar 1 do PWM e o massa, no conector do dispositivo do OEM atuado pela PWM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o dispositivo do OEM atuado pela PWM.

Consulte o manual de serviço do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação, linhas de alimentação e circuito de retorno de diagnóstico do dispositivo do OEM atuado pela PWM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do dispositivo do OEM atuado pela PWM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e circuito de retorno de diagnóstico do dispositivo do OEM atuado pela PWM.

  • Meça a tensão entre a saída do pino de SINAL do acionador auxiliar 1 da PWM e o pino de RETORNO da válvula de queima de óleo do motor, no conector do dispositivo do OEM atuado pela PWM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Mais de 5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Dano na blindagem do fio
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do dispositivo do OEM.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série ou do solenoide danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico apropriado para todas as interconexões do chicote do motor. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o dispositivo do OEM atuado pela PWM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 da PWM, no conector de 50 pinos do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM ou no chicote do motor um curto-circuito entre o pino e o massa na linha de sinal do acionador auxiliar 1 da PWM.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico apropriado para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do chicote do OEM o dispositivo do OEM atuado pela PWM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM e todos os outros pinos no conector de 50 pinos no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM ou no chicote do motor um curto-circuito entre pinos na linha de sinal do acionador auxiliar 1 da PWM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico apropriado para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2558 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2558 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 2619 - Entrada 1 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o botão de parada do motor está na posição STOP. |
 | PASSO 1A. Verifique se o botão de parada do motor está na posição STOP. | Botão de parada do motor na posição STOP?
 | PASSO 1B. Verifique as informações da Unidade de Controle de Diesel (DCU) | A DCU mostra um evento do botão de parada ou teste de testemunha?
 | PASSO 1C. Verifique se há outros códigos de falha. | Códigos de falha ativos ou inativos?
PASSO 2. | Verifique quanto a posição correta das válvulas de corte de ar. |
 | PASSO 2A. Verifique quanto a posição correta das válvulas de corte de ar. | Válvulas de corte de ar na posição OPEN?
PASSO 3. | Verifique se há curtos-circuitos no botão de parada. |
 | PASSO 3A. Verifique se há curtos-circuitos no botão de parada. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os conectores do chicote do motor e do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 4C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 5. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 5A. Inspecione o chicote do OEM e os conectores de 23 pinos. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 5C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 6. | Verifique a fiação interna da Caixa de Interface do Cliente (CIB) |
 | PASSO 6A. Verifique a fiação interna da CIB entre o botão de parada de emergência e o conector de 23 pinos do OEM. | Pinos sujos ou danificados?
 | PASSO 6B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 6C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 7. | Apague os códigos de falha e verificar quanto a danos progressivos. |
 | PASSO 7A. Confirme as condições. | Dados instantâneos mostram que o Código de Falha 2619 foi ajustado em ou abaixo da marcha lenta e 10 porcento do torque?
 | PASSO 7B. Complete as verificações com o motor desligado. | Mangueiras flexíveis e turbocompressores dentro das especificações?
 | PASSO 7C. Desative o código de falha. | Código de Falha 2619 inativo?
 | PASSO 7D. Verifique as juntas em condições de carga. | Detectados danos às juntas?
 | PASSO 7E. Desative o código de falha. | Código de Falha 2619 inativo?
 | PASSO 7F. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o botão de parada do motor na posição STOP.

Passo Assistido 1A - Verifique o botão de parada do motor na posição STOP.

Condições

  • Ligue a chave de ignição (ON).
  • Todos os componentes conectados.

Ação

Verifique o botão de parada do motor na posição STOP.

Botão de parada do motor na posição STOP?
SIM NÃO

Reinicie o botão de parada do motor.

 Sem Reparo

Ir para 8A

Ir para 1B

Passo Assistido 1B - Verifique as informações da Unidade de Controle de Diesel (DCU) (marítimo somente).

Condições

  • Ligue a chave de ignição (ON).
  • Todos os componentes conectados.

Ação

Verifique as informações da Unidade de Controle de Diesel (DCU)

Verifique o registro de eventos na DCU quanto a um evento do botão de parada do motor ou um teste de testemunha de sobre-rotação de proteção do motor. Utilize o procedimento seguinte no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 101-013 na Seção 1.

A DCU mostra um evento do botão de parada ou teste de testemunha?
SIM NÃO

Reinicie o botão de parada do motor ou sai do modo teste. Utilize o procedimento seguinte no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 101-013 na Seção 1.

Sem Reparo

Ir para 7A

Ir para 1C

Passo Assistido 1C - Verifique se há outros códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Códigos de falha ativos ou inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico de outros códigos de falha e retorne a este código de falha.

Ir para 2A

Passo Assistido 2 - Verifique quanto a posição correta das válvulas de corte de ar.

Passo Assistido 2A - Verifique quanto a posição correta das válvulas de corte de ar.

Condições

  • Ligue a chave de ignição (ON).
  • Todos os componentes conectados.

Ação

Verifique se todas as válvulas de corte de ar estão na posição OPEN.

Válvulas de corte de ar na posição OPEN?
SIM NÃO
Sem Reparo

Consulte o manual de serviço do OEM.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Verifique se há curtos-circuitos no botão de parada.

Passo Assistido 3A - Verifique se há curtos-circuitos no botão de parada.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os fios dos terminais do interruptor de parada do motor Normalmente Aberto O interruptor de parada do motor normalmente aberto é o interruptor do meio entre os três terminais.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os terminais do interruptor NO (Normalmente Aberto).

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o botão de parada do motor. Utilize o procedimento no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 015-023 na Seção 15.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 4B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector do chicote do motor e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 4C

Ir para 7A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector no chicote do motor e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o chicote do OEM.

Passo Assistido 5A - Inspecione o chicote do OEM e os conectores de 23 pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do conector de 23 pinos quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector do chicote de 23 pinos do OEM, lado do OEM e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector no chicote de 23 pinos do OEM, lado do OEM e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.

Ir para 6A

Ir para 7A

Passo Assistido 6 - Verifique a fiação interna da CIB.

Passo Assistido 6A - Verifique a fiação interna da CIB entre o botão de parada de emergência e o conector de 23 pinos do OEM (Marítimo).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.

Ação

Inspecione os pinos do conector de 23 pinos quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 6B

Passo Assistido 6B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector do chicote de 23 pinos do OEM, lado do OEM e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote da CIB. Consulte o Procedimento 019-01 na Seção 19.

Ir para 6C

Ir para 7A

Passo Assistido 6C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM da CIB no conector de 23 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector no chicote de 23 pinos do OEM, lado do OEM e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote da CIB. Consulte o Procedimento 019-01 na Seção 19.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Apague os códigos de falha e verificar quanto a danos progressivos.

Passo Assistido 7A - Confirme as condições.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Confirme as condições do motor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ver os dados instantâneos do código de falha para verificar as condições do motor na ocorrência do código de falha 2619.

Dados instantâneos mostram que o Código de Falha 2619 foi ajustado em ou abaixo da marcha lenta e 10 porcento do torque?
SIM NÃO
Sem Reparo

Verifique o motor quanto a danos progressivos.

Ir para 7E

Ir para 7B

Passo Assistido 7B - Complete as verificações com o motor desligado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Faça as seguintes inspeções:

  • Inspecione as mangueiras flexíveis quanto a sinais de danos ou vazamentos.
  • Verifique a folga axial do eixo do turbocompressor. Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 010-033 na Seção 10. Use o procedimento seguinte no Manual de Serviço QSK38 e QSK50, Boletim 4021528. Consulte o Procedimento 010-033 na Seção 10.
  • Inspecione a roda do rotor do compressor do turbocompressor.

Mangueiras flexíveis e turbocompressores dentro das especificações?
SIM NÃO
Sem Reparo

Substitua os componentes danificados. Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530.

  • Consulte o Procedimento 010-034 na Seção 10.
  • Consulte o Procedimento 010-035 na Seção 10.

Ir para 7C

Ir para 7C

Passo Assistido 7C - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2619 esteja inativo.

Código de Falha 2619 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7D

Ir para 1A

Passo Assistido 7D - Verifique as juntas em condições de carga.

Condições

  • Ligue a chave de ignição (ON).

Ação

Opere o motor sob carga e verifique as juntas.

  • Dê partida no motor e imponha carga.
  • Verifique e ouça se há ruído associado com a junta do pós-arrefecedor ou vazamentos na junta do cabeçote.

Detectados danos às juntas?
SIM NÃO

Substitua as juntas, se necessário. Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530.

  • Para reparo da junta do cabeçote: Consulte o Procedimento 002-021 na Seção 2.
  • Para reparo da junta do pós-arrefecedor: Consulte o Procedimento 010-002 na Seção 10.

Use o procedimento seguinte no Manual de Serviço QSK38 e QSK50, Boletim 4021528.

  • Para reparo da junta do cabeçote: Consulte o Procedimento 002-021 na Seção 2.
  • Para reparo da junta do pós-arrefecedor: Consulte o Procedimento 010-002 na Seção 10.

Sem Reparo

Ir para 7E

Ir para 7E

Passo Assistido 7E - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2619 esteja inativo.

Código de Falha 2619 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7F

Ir para 1A

Passo Assistido 7F - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama apropriado de diagnóstico de falha

Última Modificação: 18-FEVEREIRO-2013


Pelo Menos Uma Falha Mais Severa Não Reconhecida - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Apague o código de falha. |
 | PASSO 1A. Desative o código de falha. | Código de Falha 2261 inativo?
 | PASSO 1B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Apague o código de falha.

Passo Assistido 1A - Desative o código de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Reinicie o interruptor ou botão Reiniciar fornecido pelo OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para reiniciar o código de falha.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2261 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 1A

Passo Assistido 1B - Apague os códigos de falha inativos.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
  • Ligue a chave de ignição (ON).

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-FEVEREIRO-2013


Pelo Menos Uma Falha Moderadamente Severa Não Reconhecida - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Apague o código de falha. |
 | PASSO 1A. Desative o código de falha. | Código de Falha 2262 inativo?
 | PASSO 1B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Apague o código de falha.

Passo Assistido 1A - Desative o código de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Reinicie o interruptor ou botão Reiniciar fornecido pelo OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para reiniciar o código de falha.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2262 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 1A

Passo Assistido 1B - Apague os códigos de falha inativos.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.
  • Ligue a chave de ignição (ON).

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-FEVEREIRO-2013


Circuito de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Acione o freio de serviço utilizando a válvula do freio de mão da carreta. Certifique-se de que haja pressão de ar suficiente para ativar o interruptor do freio. Calce as rodas firmemente. A movimentação do caminhão durante os reparos pode causar danos graves ao equipamento, ferimentos pessoais ou até morte.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather-Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2697 ativo?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Execute o procedimento de desativação de código de falha. | Código de Falha 2697 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM) e chicote do motor. |
 | PASSO 3A. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador. | 1500 a 3000 ohms (pedal liberado), e 250 a 1500 ohms (pedal pressionado)?
 | PASSO 3B-1. Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2697 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2697 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Execute o procedimento de desativação de código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Todos os componentes conectados.

Ação

Execute o procedimento de desativação de código de falha.

  • Pressione lentamente o pedal ou a alavanca do acelerador até a posição de aceleração plena e libere-o completamente três vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2697 ativo?
SIM NÃO
Sem Reparo

Substitua o conjunto do pedal ou da alavanca do acelerador.

Consulte o manual de serviço do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-071 na Seção 19 ou Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do sensor da posição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todas as conexões do chicote.
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Meça a resistência entre os pinos de SINAL e de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador, no conector do ECM do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

1500 a 3000 ohms (pedal liberado), e [250 a 1500 ohms (pedal pressionado)]?

O valor com o pedal liberado deve ser pelo menos 1000 ohms maior que o valor com o pedal pressionado.

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resistência do sensor da posição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Meça a resistência entre os pinos de SINAL e de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador, no conector do sensor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

1500 a 3000 ohms (pedal liberado), e [250 a 1500 ohms (pedal pressionado)]?

O valor com o pedal liberado deve ser pelo menos 1000 ohms maior que o valor com o pedal pressionado.

SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare ou substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Substitua o conjunto do pedal ou da alavanca do acelerador.

Consulte o manual de diagnóstico de falhas e reparos do OEM.

Ir para 4A

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Curto-circuito em um conector - verificação entre pinos:

Meça a resistência e verifique se há um curto-circuito entre os seguintes pinos do conector do ECM no chicote do motor e todos os outros pinos do conector do ECM no chicote do motor:

  • Pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador
  • Pino de SINAL da posição do pedal ou da alavanca do acelerador.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico apropriado.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19, Consulte o Procedimento 019-043 na Seção 19, ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.
  • Desligue a chave de ignição durante 30 segundos.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2697 esteja inativo.

Código de Falha 2697 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-ABRIL-2017


Caneca do Dispositivo 1 de Habilitação de Partida Vazia (Injeção de Éter) - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Apague os códigos de falha. |
 | PASSO 1A. Desative o código de falha. | Código de Falha 2734 inativo?
 | PASSO 1B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Apague os códigos de falha.

Passo Assistido 1A - Desative o código de falha.

Condições

Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Substitua a caneca de éter.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para reajustar o valor de injeção de éter, localizado no teste de diagnóstico do ECM.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2734 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 1A

Passo Assistido 1B - Apague os códigos de falha inativos.

Condições

Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-FEVEREIRO-2013


Circuito do Sensor da Temperatura 1 dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2735 inativo?
PASSO 2. | Verifique o circuito e o sensor 1 da temperatura dos gases de escape. |
 | PASSO 2A. Verifique o circuito 1 do sensor da temperatura dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor 1 da temperatura dos gases de escape. | Dentro das especificações (consulte a tabela em Aspectos Técnicos)?
 | PASSO 2C. Verifique os códigos de falha e verifique a condição do sensor 1 da temperatura dos gases de escape. | Código de Falha 2735 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 2736 ativo e Código de Falha 2735 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2735 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2735 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2735 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor 1 da temperatura dos gases de escape.

Passo Assistido 2A - Verifique o circuito 1 do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do circuito do sensor 1 da temperatura dos gases de escape do conector do chicote do motor.

Ação

Inspecione o chicote do motor e os pinos do conector do circuito do sensor 1 da temperatura dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor 1 da temperatura dos gases de escape ou no conector do chicote.

Limpe o conector e os pinos.

Substitua ou repare a seção danificada do chicote ou do circuito do sensor 1 da temperatura dos gases de escape.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-013 na Seção 19, ou Consulte o Procedimento 019-218 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor, o conector do sensor 1 da temperatura dos gases de escape.

Ação

Verifique a resistência do sensor 1 da temperatura dos gases de escape.

  • Meça a resistência entre o pino de SINAL do sensor 1 da temperatura dos gases de escape e o pino de RETORNO (retorno 1 do sensor) do circuito do sensor 1 da temperatura dos gases de escape no sensor 1 da temperatura dos gases de escape.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Dentro das especificações (consulte a tabela em Aspectos Técnicos)?
SIM NÃO
Sem Reparo

Substitua o circuito e o sensor 1 da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e verifique a condição do sensor 1 da temperatura dos gases de escape.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor, o sensor 1 da temperatura dos gases de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2735 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL do sensor 1 da temperatura dos gases de escape e o pino de RETORNO (retorno 1 do sensor) do sensor 1 da temperatura do gás de escape no conector do ECM.
  • Verifique se há resposta do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 2736 ativo e Código de Falha 2735 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte o conector do circuito do sensor 1 da temperatura dos gases de escape do conector do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) do sensor 1 da temperatura dos gases de escape no conector do ECM no chicote do motor, e o pino de RETORNO (retorno 1 do sensor) do sensor 1 da temperatura dos gases de escape, no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto de RETORNO (retorno 1 do sensor) do sensor 1 da temperatura dos gases de escape.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor 1 da temperatura dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor 1 da temperatura dos gases de escape no conector do ECM no chicote do motor, e o pino de SINAL) do sensor 1 da temperatura dos gases de escape, no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto de SINAL do sensor 1 da temperatura dos gases de escape.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Repare ou substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor 1 da temperatura dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor 1 da temperatura dos gases de escape, no conector do ECM no chicote do motor, e todos os outros pinos no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor 1 da temperatura dos gases de escape.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2735 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2735 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 13-FEVEREIRO-2013


Circuito do Sensor da Temperatura 1 dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2736 inativo?
PASSO 2. | Verifique o circuito e o sensor 1 da temperatura dos gases de escape. |
 | PASSO 2A. Verifique o circuito 1 do sensor da temperatura dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito e o sensor 1 da temperatura dos gases de escape. | Código de Falha 2735 ativo e Código de Falha 2736 inativo?
 | PASSO 2C. Verifique os códigos de falha e verifique a condição do sensor 1 da temperatura dos gases de escape. | Código de Falha 2736 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 2735 ativo e Código de Falha 2736 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2736 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2736 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2736 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor 1 da temperatura dos gases de escape.

Passo Assistido 2A - Verifique o circuito 1 do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do circuito do sensor 1 da temperatura dos gases de escape do conector do chicote do motor.

Ação

Inspecione o chicote do motor e os pinos do conector do do sensor 1 da temperatura dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor 1 da temperatura dos gases de escape ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o do sensor 1 da temperatura dos gases de escape defeituoso.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19, Consulte o Procedimento 019-013 na Seção 19, ou Consulte o Procedimento 019-218 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 1.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2735 ativo e Código de Falha 2736 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e verifique a condição do circuito do sensor 1 da temperatura dos gases de escape.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no conector do chicote do motor, o conector do sensor 1 da temperatura dos gases de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2736 ativo?
SIM NÃO

Foi detectado um sensor 1 defeituoso da temperatura dos gases de escape.

Substitua o sensor 1 da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-204 na Seção 19.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2735 ativo e Código de Falha 2736 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor 1 da temperatura dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor 1 da temperatura dos gases de escape, no conector do ECM no chicote do motor, e todos os outros pinos no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor 1 da temperatura dos gases de escape.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor 1 da temperatura dos gases de escape.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor 1 da temperatura dos gases de escape, no conector do ECM do chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para localização dos pinos e conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos e o massa no fio de SINAL do sensor 1 da temperatura dos gases de escape.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Seção 19 ou Consulte o Procedimento 019-199 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2736 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2736 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 13-FEVEREIRO-2013


Temperatura dos Gases de Escape - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 2737 está registrado. | Contagens ativas ou inativas do Código de Falha 2737?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 2737 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2737?
SIM NÃO

Consulte o diagrama de diagnóstico de falha do sintoma Temperatura dos Gases de Escape Acima da Normal, na Seção TS, no Manual de Serviço dos Motores QSK19 e QSK19 CM850 com Sistema Common Rail Modular, Boletim 4021592.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 12-FEVEREIRO-2013


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 2963 está registrado. | Contagens ativas ou inativas do Código de Falha 2963?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 2963 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2963 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2963?
SIM NÃO

Consulte o diagrama do sintoma Temperatura do Líquido de Arrefecimento do Motor Acima da Normal, na Seção TS, no Manual de Serviço dos Motores QSK19 e QSK19 CM850 com Sistema Common Rail Modular, Boletim 4021592.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 12-FEVEREIRO-2013


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 2964 está registrado. | Contagens ativas ou inativas do Código de Falha 2964?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 2964 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2964?
SIM NÃO

Consulte o diagrama do sintoma Temperatura 1 no Coletor de Admissão Acima da Especificação, na Seção TS, no Manual de Serviço dos Motores QSK19 e QSK19 CM850 com Sistema Common Rail Modular, Boletim 4021592.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 12-FEVEREIRO-2013


Potência de Frenagem Instantânea Estimada - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Alguma contagem ativa dos Códigos de Falha 3132 e/ou 327?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Alguma contagem ativa dos Códigos de Falha 3132 e/ou 327?
SIM NÃO

Siga os passos de diagnóstico de falhas para o Código de Falha 327.

 Sem Reparo

Consulte Código de Falha 327 na Seção TF.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 12-FEVEREIRO-2013


INDEX
br13-fc115.htm

br13-t05-115.htm

br13-fc122.htm

br13-t05-122.htm

br13-fc123.htm

br13-t05-123.htm

br13-fc135.htm

br13-t05-135.htm

br13-fc141.htm

br13-t05-141.htm

br13-fc143.htm

br13-t05-143.htm

br13-fc144.htm

br13-t05-144.htm

br13-fc145.htm

br13-t05-145.htm

br13-fc146.htm

br13-t05-146.htm

br13-fc151.htm

br13-t05-151.htm

br13-fc153.htm

br13-t05-153.htm

br13-fc154.htm

br13-t05-154.htm

br13-fc155.htm

br13-t05-155.htm

br13-fc187.htm

br13-t05-187.htm

br13-fc195.htm

br13-t05-195.htm

br13-fc196.htm

br13-t05-196.htm

br13-fc197.htm

br13-t05-197.htm

br13-fc221.htm

br13-t05-221.htm

br13-fc222.htm

br13-t05-222.htm

br13-fc223.htm

br13-t05-223.htm

br13-fc224.htm

br13-t05-224.htm

br13-fc227.htm

br13-t05-227.htm

br13-fc233.htm

br13-t05-233.htm

br13-fc234.htm

br13-t05-234.htm

br13-fc235.htm

br13-t05-235.htm

br13-fc237.htm

br13-t05-237.htm

br13-fc238.htm

br13-t05-238.htm

br13-fc245.htm

br13-t05-245.htm

br13-fc248.htm

br13-t05-248.htm

br13-fc261.htm

br13-t05-261.htm

br13-fc263.htm

br13-t05-263.htm

br13-fc265.htm

br13-t05-265.htm

br13-fc266.htm

br13-t05-266.htm

br13-fc271.htm

br13-t05-271.htm

br13-fc272.htm

br13-t05-272.htm

br13-fc285.htm

br13-t05-285.htm

br13-fc286.htm

br13-t05-286.htm

br13-fc319.htm

br13-t05-319.htm

br13-fc322.htm

br13-t05-322.htm

br13-fc323.htm

br13-t05-323.htm

br13-fc324.htm

br13-t05-324.htm

br13-fc325.htm

br13-t05-325.htm

br13-fc327.htm

br13-t05-327.htm

br13-fc331.htm

br13-t05-331.htm

br13-fc332.htm

br13-t05-332.htm

br13-fc343.htm

br13-t05-343.htm

br13-fc349.htm

br13-t05-349.htm

br13-fc351.htm

br13-t05-351.htm

br13-fc352.htm

br13-t05-352.htm

br13-fc386.htm

br13-t05-386.htm

br13-fc415.htm

br13-t05-415.htm

br13-fc418.htm

br13-t05-418.htm

br13-fc426.htm

br13-t05-426.htm

br13-fc431.htm

br13-fc431iss.htm

br13-t05-431iss.htm

br13-fc431niss.htm

br13-t05-431niss.htm

br13-fc441.htm

br13-t05-441.htm

br13-fc442.htm

br13-t05-442.htm

br13-fc449.htm

br13-t05-449.htm

br13-fc451.htm

br13-t05-451.htm

br13-fc452.htm

br13-t05-452.htm

br13-fc488.htm

br13-t05-488.htm

br13-fc489.htm

br13-t05-489.htm

br13-fc497.htm

br13-t05-497.htm

br13-fc527.htm

br13-t05-527.htm

br13-fc529.htm

br13-t05-529.htm

br13-fc546.htm

br13-t05-546.htm

br13-fc547.htm

br13-t05-547.htm

br13-fc556.htm

br13-t05-556.htm

br13-fc559.htm

br13-t05-559.htm

br13-fc599.htm

br13-t05-599.htm

br13-fc611.htm

br13-t05-611.htm

br13-fc689.htm

br13-t05-689.htm

br13-fc731.htm

br13-t05-731.htm

br13-fc1117.htm

br13-t05-1117.htm

br13-fc1357.htm

br13-t05-1357.htm

br13-fc1358.htm

br13-t05-1358.htm

br13-fc1359.htm

br13-t05-1359.htm

br13-fc1361.htm

br13-t05-1361.htm

br13-fc1363.htm

br13-t05-1363.htm

br13-fc1369.htm

br13-t05-1369.htm

br13-fc1371.htm

br13-t05-1371.htm

br13-fc1372.htm

br13-t05-1372.htm

br13-fc1373.htm

br13-t05-1373.htm

br13-fc1376.htm

br13-t05-1376.htm

br13-fc1381.htm

br13-t05-1381.htm

br13-fc1387.htm

br13-t05-1387.htm

br13-fc1411.htm

br13-t05-1411.htm

br13-fc1412.htm

br13-t05-1412.htm

br13-fc1418.htm

br13-t05-1418.htm

br13-fc1427.htm

br13-t05-1427.htm

br13-fc1428.htm

br13-t05-1428.htm

br13-fc1514.htm

br13-t05-1514.htm

br13-fc1543.htm

br13-t05-1543.htm

br13-fc1544.htm

br13-t05-1544.htm

br13-fc1595.htm

br13-t05-1595.htm

br13-fc1596.htm

br13-t05-1596.htm

br13-fc1597.htm

br13-t05-1597.htm

br13-fc1774.htm

br13-t05-1774.htm

br13-fc1843.htm

br13-t05-1843.htm

br13-fc1844.htm

br13-t05-1844.htm

br13-fc1845.htm

br13-t05-1845.htm

br13-fc1846.htm

br13-t05-1846.htm

br13-fc1847.htm

br13-t05-1847.htm

br13-fc1852.htm

br13-t05-1852.htm

br13-fc1888.htm

br13-t05-1888.htm

br13-fc1889.htm

br13-t05-1889.htm

br13-fc1891.htm

br13-t05-1891.htm

br13-fc1911.htm

br13-t05-1911.htm

br13-fc1978.htm

br13-t05-1978.htm

br13-fc1979.htm

br13-t05-1979.htm

br13-fc1992.htm

br13-t05-1992.htm

br13-fc2185.htm

br13-t05-2185.htm

br13-fc2186.htm

br13-t05-2186.htm

br13-fc2215.htm

br13-t05-2215.htm

br13-fc2261.htm

br13-t05-2261.htm

br13-fc2262.htm

br13-t05-2262.htm

br13-fc2265.htm

br13-t05-2265.htm

br13-fc2266.htm

br13-t05-2266.htm

br13-fc2311.htm

br13-t05-2311.htm

br13-fc2321.htm

br13-t05-2321.htm

br13-fc2322.htm

br13-t05-2322.htm

br13-fc2377.htm

br13-t05-2377.htm

br13-fc2474.htm

br13-t05-2474.htm

br13-fc2557.htm

br13-t05-2557.htm

br13-fc2558.htm

br13-t05-2558.htm

br13-fc2619.htm

br13-t05-2619.htm

br13-fc2661.htm

br13-t05-2661.htm

br13-fc2662.htm

br13-t05-2662.htm

br13-fc2697.htm

br13-t05-2697.htm

br13-fc2734.htm

br13-t05-2734.htm

br13-fc2735.htm

br13-t05-2735.htm

br13-fc2736.htm

br13-t05-2736.htm

br13-fc2737.htm

br13-t05-2737.htm

br13-fc2963.htm

br13-t05-2963.htm

br13-fc2964.htm

br13-t05-2964.htm

br13-fc3132.htm

br13-t05-3132.htm